<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <!--<![endif]-->
<head>
    <title>Building a Rain Garden &#8211; What You Need to Know | Architecture Lab</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.architecturelab.net/xmlrpc.php" />
    <meta property="og:image" content="https://cdn.architecturelab.net/wp-content/uploads/2018/05/rain-garden.jpg" /><link rel="icon" type="image/png" href="https://cdn.architecturelab.net/wp-content/uploads/2015/02/logo_favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-square-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-square-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-square-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-square-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-square-144x144.png"/>
<!-- Start The SEO Framework by Sybre Waaijer -->
<meta name="robots" content="noydir" />
<meta name="description" content="Building a Rain Garden &#8211; What You Need to Know on Architecture Lab | You may never have imagined that creating a different type of garden space in your yard could help solve problems you may have with water collecting around your property every time there is heavy rain. The fact is that building a&#8230;" />
<meta property="og:image" content="https://cdn.architecturelab.net/wp-content/uploads/2018/05/rain-garden.jpg" />
<meta property="og:image:width" content="2250" />
<meta property="og:image:height" content="1500" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Building a Rain Garden &#8211; What You Need to Know | Architecture Lab" />
<meta property="og:description" content="You may never have imagined that creating a different type of garden space in your yard could help solve problems you may have with water collecting around your property every time there is heavy&#8230;" />
<meta property="og:url" content="https://www.architecturelab.net/building-a-rain-garden-what-you-need-to-know/" />
<meta property="og:site_name" content="Architecture Lab" />
<meta property="article:published_time" content="2018-05-29T10:06+02:00" />
<meta property="article:modified_time" content="2018-05-29T10:06+02:00" />
<meta property="og:updated_time" content="2018-05-29T10:06+02:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Building a Rain Garden &#8211; What You Need to Know | Architecture Lab" />
<meta name="twitter:description" content="You may never have imagined that creating a different type of garden space in your yard could help solve problems you may have with water collecting around your property every time there is heavy&#8230;" />
<meta name="twitter:image" content="https://cdn.architecturelab.net/wp-content/uploads/2018/05/rain-garden.jpg" />
<meta name="twitter:image:width" content="2250" />
<meta name="twitter:image:height" content="1500" />
<link rel="canonical" href="https://www.architecturelab.net/building-a-rain-garden-what-you-need-to-know/" />
<script type="application/ld+json">{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.architecturelab.net/","name":"Architecture Lab"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.architecturelab.net/categories/outdoor/","name":"Outdoor"}},{"@type":"ListItem","position":3,"item":{"name":"Building a Rain Garden &#8211; What You Need to Know","image":"https://cdn.architecturelab.net/wp-content/uploads/2018/05/rain-garden.jpg"}}]}</script>
<!-- End The SEO Framework by Sybre Waaijer | 0.00012s -->

<link rel='dns-prefetch' href='//cdnprojectagora.s3.amazonaws.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Architecture Lab &raquo; Feed" href="https://www.architecturelab.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Architecture Lab &raquo; Comments Feed" href="https://www.architecturelab.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Architecture Lab &raquo; Building a Rain Garden &#8211; What You Need to Know Comments Feed" href="https://www.architecturelab.net/building-a-rain-garden-what-you-need-to-know/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.architecturelab.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://cdn.architecturelab.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://cdn.architecturelab.net/wp-content/plugins/cookie-notice/css/front.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='toc-screen-css'  href='https://cdn.architecturelab.net/wp-content/plugins/table-of-contents-plus/screen.min.css?ver=1509' type='text/css' media='all' />
<link rel='stylesheet' id='easyazonpro-popovers-css'  href='https://cdn.architecturelab.net/wp-content/plugins/easyazon-pro/components/popovers/resources/popovers.css?ver=4.0.19' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;subset=latin&#038;ver=7.8' type='text/css' media='all' />
<link rel='stylesheet' id='bfa-font-awesome-css'  href='//cdn.jsdelivr.net/fontawesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://cdn.architecturelab.net/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='aawp-css'  href='https://cdn.architecturelab.net/wp-content/plugins/aawp/public/assets/css/styles.min.css?ver=3.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://cdn.architecturelab.net/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://cdn.architecturelab.net/wp-content/themes/Newspaper/style.css?ver=7.8.15092017' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/www.architecturelab.net\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"yes","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"1","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.2.43'></script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script>
<script type='text/javascript' src='https://cdnprojectagora.s3.amazonaws.com/ro/architecturelab.js'></script>
<link rel='https://api.w.org/' href='https://www.architecturelab.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.architecturelab.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.architecturelab.net/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.architecturelab.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.architecturelab.net%2Fbuilding-a-rain-garden-what-you-need-to-know%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.architecturelab.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.architecturelab.net%2Fbuilding-a-rain-garden-what-you-need-to-know%2F&#038;format=xml" />
<script type='text/javascript'>
	(function () {
		var pl_beacon = document.createElement('script');
		pl_beacon.type = 'text/javascript';
		pl_beacon.async = true;
		var host = 'https://www.architecturelab.net';
		if ('https:' == document.location.protocol) {
			host = host.replace('http://', 'https://');
		}
		pl_beacon.src = host + '/RBYpQrGaGlVI.js?ts=' + Math.floor((Math.random() * 100000) + 1);
		var first_script_tag = document.getElementsByTagName('script')[0];
		first_script_tag.parentNode.insertBefore(pl_beacon, first_script_tag);
	})();
</script>			<meta property="fb:pages" content="68160188915" />
			<script type="text/javascript" async defer data-pin-color="red" data-pin-height="28" data-pin-hover="true" src="https://cdn.architecturelab.net/wp-content/plugins/pinterest-pin-it-button-on-image-hover-and-post/js/pinit.js"></script><style type="text/css">.aawp .aawp-tb__row--highlight{background-color:#256aaf;}.aawp .aawp-tb__row--highlight{color:#256aaf;}.aawp .aawp-tb__row--highlight a{color:#256aaf;}</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://cdn.architecturelab.net/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/www.architecturelab.net\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.8";
var td_get_template_directory_uri="https:\/\/www.architecturelab.net\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#026cb6";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.5"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":"300"}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"left","theme":"transparent"}},{"sharedock":{"counts":"one","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}}]; } else { window.addthis_layers_tools.push({"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"left","theme":"transparent"}}); window.addthis_layers_tools.push({"sharedock":{"counts":"one","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.5","plugin_mode":"WordPress","anonymous_profile_id":"wp-2a5486253dedb8defa622e055c47e82a","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-592696a37950f54f" async="async"></script><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-44915578-6"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-44915578-6');
</script>
<link rel="icon" href="https://cdn.architecturelab.net/wp-content/uploads/2016/01/cropped-alab-identity-logo-512x512-1-125x125.png" sizes="32x32" />
<link rel="icon" href="https://cdn.architecturelab.net/wp-content/uploads/2016/01/cropped-alab-identity-logo-512x512-1-320x320.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cdn.architecturelab.net/wp-content/uploads/2016/01/cropped-alab-identity-logo-512x512-1-320x320.png" />
<meta name="msapplication-TileImage" content="https://cdn.architecturelab.net/wp-content/uploads/2016/01/cropped-alab-identity-logo-512x512-1-320x320.png" />
		<style type="text/css" id="wp-custom-css">
			/* NITESH MEENA */
.box-content ul {
    list-style-type: none !important;
    margin: 0px !important;
    padding: 0px !important;
}
.su-row .su-column {
    margin: 0px !important;
}
.su-column-size-1-2 {
    width: 50% !important;
}
.box01-main-green-box{}
.box01-main-green-box .su-box, 
.box01-main-red-box .su-box {
    border: 0 !important;
}
.box01-main-green-box .su-box .su-box-title, 
.box01-main-red-box .su-box .su-box-title {
}
.box01-main-green-box .su-box ul, 
.box01-main-red-box .su-box ul {
	list-style: none !important;
    margin: 0 0 1.5em 0 !important;
    padding: 0 !important;
}
.box01-main-green-box .su-box ul li, 
.box01-main-red-box .su-box ul li {
    position: relative;
    list-style-type: none !important;
    display: block !important;
    line-height: 1.3em;
    margin: 0 !important;
    padding: 4px 0 4px 2em !important;
}
.box01-main-green-box .su-box ul li i, 
.box01-main-red-box .su-box ul li i {
    position: absolute;
    left: 0;
    top: 4px;
    width: 1.3em;
    height: 1.3em;
    line-height: 1.3em;
    text-align: center;
}
.box01-main-green-box .su-box ul li i{
    color: #00bf08 !important;
}
.box01-main-red-box .su-box ul li i {
    color: #bf000a !important;
}
.orignal-size img, 
body .orignal-size img, 
.post-content .orignal-size img,
body .post-content .orignal-size img, 
body .td-post-content .orignal-size p img{
    width: auto !important;
    max-width: 100% !important;
}
.enlarge-size img, 
body .enlarge-size img, 
.post-content .enlarge-size img,
body .post-content .enlarge-size img, 
body .td-post-content .enlarge-size p img{
    width: 100% !important;
    max-width: 100% !important;
}

/****/
#sab_wrap {
    padding: 10px 0 0 0;
    border-top: 2px solid hsla(0,0%,88%,.8);
    height: 100px;
}
#sab_wrap p {
    margin: 0px;
}
#sab_wrap #sab_elem img#sab_close_btn {
    opacity: 0;
}
#sab_wrap #sab_elem {
    position: relative;
    padding: 0;
}
#sab_wrap #sab_elem::before {
    content: "\x";
    font-family: FontAwesome;
    font-style: normal;
    font-weight: normal;
    text-decoration: inherit;
    position: absolute;
    top: 4px;
    left: 8px;
    cursor: pointer;
    color: #b2b2b2;
    border: 1px solid #b2b2b2;
    border-radius: 20px;
    background: #fff;
    display: inline-block;
    font-size: 16px;
    font-family: arial,sans-serif;
    width: 24px;
    height: 24px;
    text-align: center;
    line-height: 20px;
}
/****/
/****/
.footer-bottom-add {
    padding: 10px 0 0 0;
    border-top: 2px solid hsla(0,0%,88%,.8);
    height: 100px;
    position: fixed;
    bottom: 0;
    left: 0;
    right: 0;
    background-color: hsla(0,0%,100%,.8);
    z-index: 10000;
}
.footer-bottom-add-active {
	display:none !important;
}
.footer-bottom-add aside {
    margin-bottom: 0;
    text-align: center;
}
.footer-bottom-add button.adthrive-close {
    cursor: pointer;
    color: #b2b2b2;
    border: 1px solid #b2b2b2;
    border-radius: 20px;
    background: #fff;
    line-height: 20px;
    display: inline-block;
    font-size: 20px;
    font-family: arial,sans-serif;
    padding: 0 5px;
    position: absolute;
    top: 10px;
    left: 10px;
    outline: none;
}
.td-sub-footer-container.td-container-wrap{
    padding-bottom: 100px;
}
#footer-bottom {
    padding-bottom: 112px;
}
.td-scroll-up, #backToTop {
    z-index: 100000;
}
.footer-bottom-add .sidebar-column {
    background: none;
}
.td-more-articles-box {
    bottom: 148px;
}
.fixed-widget {
    z-index: 19998;
}
.orignal-size, .orignal-size .pibfi_pinterest {
    display: inherit;
}
/****/


/* RESPONSIVE */
@media screen and (max-width: 1024px) {
.footer-bottom-add {
    display: none;
}
#footer-bottom {
    padding-bottom: 0;
}
.td-sub-footer-container.td-container-wrap {
    padding-bottom: 0;
}

}
		</style>
	<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    <script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us10.list-manage.com","uuid":"31d7e8f31f57c946c2ce32650","lid":"5f7d8148fd"}) })</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6537606233429933",
    enable_page_level_ads: true
  });
</script>
 
<!-- Begin Cookie Consent plugin by Silktide - http://silktide.com/cookieconsent -->
<script type="text/javascript">
    window.cookieconsent_options = {"message":"This website uses cookies to ensure you get the best experience on our website","dismiss":"Got it!","learnMore":"More info","link":"https://architecturelab.net/privacy-policy/","theme":"dark-top"};
</script>

<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.9/cookieconsent.min.js"></script>
<!-- End Cookie Consent plugin -->
<script type="text/javascript" >
window.onload = function() {
setTimeout(function() {
if ( typeof(window.google_jobrunner) === "undefined" ) {
//alert("ad blocker installed");
jQuery(".test-footer").hide();
} else {
//alert("no ad blocking found.");
jQuery(".test-footer").show();

}
}, 10000);
};
 </script>
</head>

<body class="post-template-default single single-post postid-134613 single-format-standard cookies-not-set aawp-custom building-a-rain-garden-what-you-need-to-know global-block-template-1 td-blog-demo single_template_5 wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/architecturelab/" title="Facebook" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/architecturelab/" title="Instagram" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/architecturelab/" title="Pinterest" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/architecturelab/" title="Twitter" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" data-wpel-link="internal"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="td-mobile-main-menu"><li id="menu-item-34794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-34794"><a href="https://www.architecturelab.net/categories/architecture/" data-wpel-link="internal">Architecture</a></li>
<li id="menu-item-20600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20600"><a href="https://www.architecturelab.net/categories/new/" data-wpel-link="internal">News</a></li>
<li id="menu-item-126245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-126245"><a href="https://www.architecturelab.net/categories/homes/" data-wpel-link="internal">Homes<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-126247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126247"><a href="https://www.architecturelab.net/categories/apartments/" data-wpel-link="internal">Apartments</a></li>
	<li id="menu-item-126249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126249"><a href="https://www.architecturelab.net/categories/renovations/" data-wpel-link="internal">Renovations</a></li>
	<li id="menu-item-126251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126251"><a href="https://www.architecturelab.net/categories/small-spaces/" data-wpel-link="internal">Small Spaces</a></li>
</ul>
</li>
<li id="menu-item-126267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-126267"><a href="https://www.architecturelab.net/categories/rooms/" data-wpel-link="internal">Rooms<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-126253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126253"><a href="https://www.architecturelab.net/categories/bathroom/" data-wpel-link="internal">Bathroom</a></li>
	<li id="menu-item-126255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126255"><a href="https://www.architecturelab.net/categories/bedroom/" data-wpel-link="internal">Bedroom</a></li>
	<li id="menu-item-126259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126259"><a href="https://www.architecturelab.net/categories/kitchen/" data-wpel-link="internal">Kitchen</a></li>
	<li id="menu-item-126257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126257"><a href="https://www.architecturelab.net/categories/dining-room/" data-wpel-link="internal">Dining Room</a></li>
	<li id="menu-item-126261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126261"><a href="https://www.architecturelab.net/categories/living-room/" data-wpel-link="internal">Living Room</a></li>
	<li id="menu-item-126263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126263"><a href="https://www.architecturelab.net/categories/office/" data-wpel-link="internal">Office</a></li>
	<li id="menu-item-126265" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-126265"><a href="https://www.architecturelab.net/categories/outdoor/" data-wpel-link="internal">Outdoors</a></li>
</ul>
</li>
<li id="menu-item-126271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-126271"><a href="https://www.architecturelab.net/categories/design-decorate/" data-wpel-link="internal">Design &#038; Decorate<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-126269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126269"><a href="https://www.architecturelab.net/categories/appliances-technology/" data-wpel-link="internal">Appliances &#038; Technology</a></li>
	<li id="menu-item-126275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126275"><a href="https://www.architecturelab.net/categories/furniture-accessories/" data-wpel-link="internal">Furniture &#038; Accessories</a></li>
	<li id="menu-item-126273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126273"><a href="https://www.architecturelab.net/categories/diy-projects-ideas/" data-wpel-link="internal">DIY Projects &#038; Ideas</a></li>
</ul>
</li>
<li id="menu-item-126281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-126281"><a href="https://www.architecturelab.net/categories/living/" data-wpel-link="internal">Living<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-126277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126277"><a href="https://www.architecturelab.net/categories/cleaning-organizing/" data-wpel-link="internal">Cleaning &#038; Organizing</a></li>
	<li id="menu-item-126279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126279"><a href="https://www.architecturelab.net/categories/family-pets/" data-wpel-link="internal">Family &#038; Pets</a></li>
	<li id="menu-item-126283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126283"><a href="https://www.architecturelab.net/categories/parties-entertaining/" data-wpel-link="internal">Parties &#038; Entertaining</a></li>
</ul>
</li>
<li id="menu-item-133405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133405"><a href="https://www.architecturelab.net/categories/reviews/" data-wpel-link="internal">Reviews</a></li>
<li id="menu-item-17304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17304"><a href="https://www.architecturelab.net/categories/competitions/" data-wpel-link="internal">Competitions</a></li>
<li id="menu-item-17301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17301"><a href="https://www.architecturelab.net/categories/videos-and-interviews/" data-wpel-link="internal">Videos</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.architecturelab.net/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#" data-wpel-link="internal"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Wednesday, May 30, 2018
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-upper-bar-menu" class="top-header-menu"><li id="menu-item-17294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-17294"><a href="https://www.architecturelab.net/about/" data-wpel-link="internal">About</a></li>
<li id="menu-item-17296" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17296"><a href="https://www.architecturelab.net/advertise/" data-wpel-link="internal">Advertise</a></li>
<li id="menu-item-17297" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17297"><a href="https://www.architecturelab.net/contact/" data-wpel-link="internal">Contact</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/architecturelab/" title="Facebook" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/architecturelab/" title="Instagram" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/architecturelab/" title="Pinterest" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/architecturelab/" title="Twitter" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://www.architecturelab.net/" data-wpel-link="internal">
			<img class="td-retina-data"  data-retina="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-544x180.png" src="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-272x90.png" alt="Architecture Lab"/>
			<span class="td-visual-hidden">Architecture Lab</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#" data-wpel-link="internal"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.architecturelab.net/" data-wpel-link="internal">
			<img class="td-retina-data" data-retina="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-280x96.png" src="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logox140x48.png" alt="Architecture Lab"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.architecturelab.net/" data-wpel-link="internal">
			<img class="td-retina-data" data-retina="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-544x180.png" src="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-272x90.png" alt="Architecture Lab"/>
		</a>
	    </div>
    <div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-34794"><a href="https://www.architecturelab.net/categories/architecture/" data-wpel-link="internal">Architecture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20600"><a href="https://www.architecturelab.net/categories/new/" data-wpel-link="internal">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-126245"><a href="https://www.architecturelab.net/categories/homes/" data-wpel-link="internal">Homes</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126247"><a href="https://www.architecturelab.net/categories/apartments/" data-wpel-link="internal">Apartments</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126249"><a href="https://www.architecturelab.net/categories/renovations/" data-wpel-link="internal">Renovations</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126251"><a href="https://www.architecturelab.net/categories/small-spaces/" data-wpel-link="internal">Small Spaces</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-126267"><a href="https://www.architecturelab.net/categories/rooms/" data-wpel-link="internal">Rooms</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126253"><a href="https://www.architecturelab.net/categories/bathroom/" data-wpel-link="internal">Bathroom</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126255"><a href="https://www.architecturelab.net/categories/bedroom/" data-wpel-link="internal">Bedroom</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126259"><a href="https://www.architecturelab.net/categories/kitchen/" data-wpel-link="internal">Kitchen</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126257"><a href="https://www.architecturelab.net/categories/dining-room/" data-wpel-link="internal">Dining Room</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126261"><a href="https://www.architecturelab.net/categories/living-room/" data-wpel-link="internal">Living Room</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126263"><a href="https://www.architecturelab.net/categories/office/" data-wpel-link="internal">Office</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-126265"><a href="https://www.architecturelab.net/categories/outdoor/" data-wpel-link="internal">Outdoors</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-126271"><a href="https://www.architecturelab.net/categories/design-decorate/" data-wpel-link="internal">Design &#038; Decorate</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126269"><a href="https://www.architecturelab.net/categories/appliances-technology/" data-wpel-link="internal">Appliances &#038; Technology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126275"><a href="https://www.architecturelab.net/categories/furniture-accessories/" data-wpel-link="internal">Furniture &#038; Accessories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126273"><a href="https://www.architecturelab.net/categories/diy-projects-ideas/" data-wpel-link="internal">DIY Projects &#038; Ideas</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-126281"><a href="https://www.architecturelab.net/categories/living/" data-wpel-link="internal">Living</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126277"><a href="https://www.architecturelab.net/categories/cleaning-organizing/" data-wpel-link="internal">Cleaning &#038; Organizing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126279"><a href="https://www.architecturelab.net/categories/family-pets/" data-wpel-link="internal">Family &#038; Pets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126283"><a href="https://www.architecturelab.net/categories/parties-entertaining/" data-wpel-link="internal">Parties &#038; Entertaining</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-133405"><a href="https://www.architecturelab.net/categories/reviews/" data-wpel-link="internal">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17304"><a href="https://www.architecturelab.net/categories/competitions/" data-wpel-link="internal">Competitions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17301"><a href="https://www.architecturelab.net/categories/videos-and-interviews/" data-wpel-link="internal">Videos</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.architecturelab.net/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="https://www.architecturelab.net/" data-wpel-link="internal">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Outdoor" class="entry-crumb" itemscope="" itemprop="item" itemtype="http://schema.org/Thing" href="https://www.architecturelab.net/categories/outdoor/" data-wpel-link="internal">
                                  <span itemprop="name">Outdoor</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Building a Rain Garden &#8211; What You Need to Know</span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-134613" class="post-134613 post type-post status-publish format-standard has-post-thumbnail hentry category-outdoor tag-building-a-rain-garden" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a href="https://www.architecturelab.net/categories/outdoor/" data-wpel-link="internal">Outdoor</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Building a Rain Garden &#8211; What You Need to Know</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-05-29T10:06:31+00:00" >May 29, 2018</time></span>                    <div class="td-post-comments"><a href="https://www.architecturelab.net/building-a-rain-garden-what-you-need-to-know/#respond" data-wpel-link="internal"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.architecturelab.net%2Fbuilding-a-rain-garden-what-you-need-to-know%2F" onclick="window.open(this.href, &#039;mywin&#039;,&#039;left=50,top=50,width=600,height=350,toolbar=0&#039;); return false;" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Building+a+Rain+Garden+%E2%80%93+What+You+Need+to+Know&amp;url=https%3A%2F%2Fwww.architecturelab.net%2Fbuilding-a-rain-garden-what-you-need-to-know%2F&amp;via=Architecture+Lab" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.architecturelab.net/building-a-rain-garden-what-you-need-to-know/" onclick="window.open(this.href, &#039;mywin&#039;,&#039;left=50,top=50,width=600,height=350,toolbar=0&#039;); return false;" data-wpel-link="internal"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.architecturelab.net/building-a-rain-garden-what-you-need-to-know/&amp;media=https://cdn.architecturelab.net/wp-content/uploads/2018/05/rain-garden.jpg&amp;description=Building+a+Rain+Garden+%E2%80%93+What+You+Need+to+Know" onclick="window.open(this.href, &#039;mywin&#039;,&#039;left=50,top=50,width=600,height=350,toolbar=0&#039;); return false;" data-wpel-link="internal"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Building+a+Rain+Garden+%E2%80%93+What+You+Need+to+Know%20-%20https%3A%2F%2Fwww.architecturelab.net%2Fbuilding-a-rain-garden-what-you-need-to-know%2F" data-wpel-link="internal"><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">
            <div class="td-a-rec td-a-rec-id-content_top  "><script id="mNCC" language="javascript">
    medianet_width = "728";
    medianet_height = "90";
    medianet_crid = "480278019";
    medianet_versionId = "3111299"; 
  </script>
<script src="//contextual.media.net/nmedianet.js?cid=8CU2T87XN"></script></div><div class="at-above-post addthis_tool" data-url="https://www.architecturelab.net/building-a-rain-garden-what-you-need-to-know/"></div><p><span style="font-weight: 400;">You may never have imagined that creating a different type of garden space in your yard could help solve problems you may have with water collecting around your property every time there is heavy rain. The fact is that building a rain garden can be a big help. </span></p>
<p><span style="font-weight: 400;">Just like you </span><a href="https://www.loyalgardener.com/best-string-trimmer-reviews/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><span style="font-weight: 400;">trim your garden</span></a><span style="font-weight: 400;"> to keep pests at bay, or create a compost heap to help provide organic nutrients for your plants, you can create a space that helps you deal with excess water simply by using specific plants.</span></p>
<p>Featured Image via <a class="_3XzpS _1ByhS _4kjHg _1O9Y0 xLon9 _3l__V _1CBrG" href="https://unsplash.com/@zayyerrn" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Ahmed zayan</a><a class="_3l__V _1CBrG vTCGl _1ByhS _4kjHg" href="https://unsplash.com/@zayyerrn" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">@zayyerrn</a></p>
<p><img class="aligncenter size-large wp-image-134617" src="https://cdn.architecturelab.net/wp-content/uploads/2018/05/photo-1490276190462-3c300f98bfc4-681x1024.jpg" alt="" width="640" height="962" srcset="https://cdn.architecturelab.net/wp-content/uploads/2018/05/photo-1490276190462-3c300f98bfc4-681x1024.jpg 681w, https://cdn.architecturelab.net/wp-content/uploads/2018/05/photo-1490276190462-3c300f98bfc4-233x350.jpg 233w, https://cdn.architecturelab.net/wp-content/uploads/2018/05/photo-1490276190462-3c300f98bfc4-696x1046.jpg 696w, https://cdn.architecturelab.net/wp-content/uploads/2018/05/photo-1490276190462-3c300f98bfc4-280x420.jpg 280w, https://cdn.architecturelab.net/wp-content/uploads/2018/05/photo-1490276190462-3c300f98bfc4.jpg 933w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<p>Image via <a class="_3XzpS _1ByhS _4kjHg _1O9Y0 xLon9 _3l__V _1CBrG" href="https://unsplash.com/@anniespratt" data-reactid="148" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Annie Spratt</a><a class="_3l__V _1CBrG vTCGl _1ByhS _4kjHg" href="https://unsplash.com/@anniespratt" data-reactid="149" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">@anniespratt</a></p>
<p>&nbsp;</p>
<ul>
<li>
<h2><b>What is a rain garden?</b></h2>
</li>
</ul>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">A rain garden is a simple means of using plants to direct water from areas such as a roofspace into the ground, and away from your home. The plants you use in the garden are specially chosen for being deep rooted. This means that they draw the water away through the soil rapidly, so it has no time to gather. The water is directed to the garden, from downspouts and waterbutts, by using a stone channel or plastic pipe. </span></p>
<p>&nbsp;</p>
<ul>
<li>
<h2><b>Where to build your rain garden </b></h2>
</li>
</ul>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">There are certain things that you need to think about when you are deciding where to build a rain garden. </span></p>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">There needs to be a </span><a href="http://homeguides.sfgate.com/calculate-slope-landscaping-33521.html" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><span style="font-weight: 400;">slight incline</span></a><span style="font-weight: 400;"> so that water will flow to the garden; more than two per cent and less than ten per cent. </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Choose an area where it&#8217;s easy to lay pipe, or a stone channel, to take water to the garden. </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Make sure the rain garden is at least ten feet away from your home so there is no risk of water backing up close to the foundations. It should also ideally be around thirty feet from downspouts so that the water flow is smooth. </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">There should be space for an overflow zone filled with stones where excess water can run off during heavy rainstorms. Never locate the run off close to any properties. </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Check what is underground as you should never build a rain garden over utility lines.</span></li>
</ul>
<p><img class="aligncenter size-large wp-image-134619" src="https://cdn.architecturelab.net/wp-content/uploads/2018/05/photo-1491160382478-8b95e5972c96-684x1024.jpg" alt="" width="640" height="958" srcset="https://cdn.architecturelab.net/wp-content/uploads/2018/05/photo-1491160382478-8b95e5972c96-684x1024.jpg 684w, https://cdn.architecturelab.net/wp-content/uploads/2018/05/photo-1491160382478-8b95e5972c96-234x350.jpg 234w, https://cdn.architecturelab.net/wp-content/uploads/2018/05/photo-1491160382478-8b95e5972c96-696x1043.jpg 696w, https://cdn.architecturelab.net/wp-content/uploads/2018/05/photo-1491160382478-8b95e5972c96-280x420.jpg 280w, https://cdn.architecturelab.net/wp-content/uploads/2018/05/photo-1491160382478-8b95e5972c96.jpg 934w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<p>Image via <a class="_3XzpS _1ByhS _4kjHg _1O9Y0 xLon9 _3l__V _1CBrG" href="https://unsplash.com/@iambobnelson" data-reactid="148" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Robert Nelson</a><a class="_3l__V _1CBrG vTCGl _1ByhS _4kjHg" href="https://unsplash.com/@iambobnelson" data-reactid="149" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">@iambobnelson</a></p>
<p>&nbsp;</p>
<ul>
<li>
<h2><b>How deep should the rain garden be?</b></h2>
</li>
</ul>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Your garden should be the depth of how much water can drain into the soil in twenty-four hours. Dig a medium sized hole in the soil where the garden is to be built and fill it with water. Measure the depth of water that drains away in an hour and use this measurement to calculate how much would drain away in twenty-four hours. For instance, if an inch drains in an hour, twenty-four inches should drain in twenty-four hours, so the garden should be two foot deep.</span></p>
<p><img class="aligncenter size-large wp-image-134621" src="https://cdn.architecturelab.net/wp-content/uploads/2018/05/photo-1489295747923-70dacc9221e5-683x1024.jpg" alt="" width="640" height="960" srcset="https://cdn.architecturelab.net/wp-content/uploads/2018/05/photo-1489295747923-70dacc9221e5-683x1024.jpg 683w, https://cdn.architecturelab.net/wp-content/uploads/2018/05/photo-1489295747923-70dacc9221e5-233x350.jpg 233w, https://cdn.architecturelab.net/wp-content/uploads/2018/05/photo-1489295747923-70dacc9221e5-696x1044.jpg 696w, https://cdn.architecturelab.net/wp-content/uploads/2018/05/photo-1489295747923-70dacc9221e5-280x420.jpg 280w, https://cdn.architecturelab.net/wp-content/uploads/2018/05/photo-1489295747923-70dacc9221e5.jpg 934w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<p>Image via <a class="_3XzpS _1ByhS _4kjHg _1O9Y0 xLon9 _3l__V _1CBrG" href="https://unsplash.com/@whoshotthephotographer" data-reactid="148" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">James</a><a class="_3l__V _1CBrG vTCGl _1ByhS _4kjHg" href="https://unsplash.com/@whoshotthephotographer" data-reactid="149" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">@whoshotthephotographer</a></p>
<p>&nbsp;</p>
<ul>
<li>
<h2><b>How big should a rain garden be?</b></h2>
</li>
</ul>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">It&#8217;s important to note that you do not have to be exact with the size of a rain garden. Smaller gardens can be very effective in getting rid of excess water. However, if you want your rain garden to be as effective as possible, it&#8217;s worth taking time to </span><a href="https://www.treepeople.org/sites/default/files/pdf/resources/How-to%20Calculate%20Size%20of%20Rain%20Garden.pdf" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><span style="font-weight: 400;">calculate the optimum size</span></a><span style="font-weight: 400;">. </span></p>
<p><span style="font-weight: 400;">It takes time to plan a rain garden but the results can help keep your yard free from excess water build-up, as well as protecting the foundations of your home. </span></p>
<p><a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark" data-pin-color="red" data-pin-height="128" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_28.png" /></a></p><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.architecturelab.net/building-a-rain-garden-what-you-need-to-know/"></div><!-- AddThis Share Buttons generic via filter on the_content -->        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.architecturelab.net/keyword/building-a-rain-garden/" data-wpel-link="internal">Building a Rain Garden</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom "><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.architecturelab.net%2Fbuilding-a-rain-garden-what-you-need-to-know%2F" onclick="window.open(this.href, &#039;mywin&#039;,&#039;left=50,top=50,width=600,height=350,toolbar=0&#039;); return false;" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Building+a+Rain+Garden+%E2%80%93+What+You+Need+to+Know&amp;url=https%3A%2F%2Fwww.architecturelab.net%2Fbuilding-a-rain-garden-what-you-need-to-know%2F&amp;via=Architecture+Lab" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.architecturelab.net/building-a-rain-garden-what-you-need-to-know/" onclick="window.open(this.href, &#039;mywin&#039;,&#039;left=50,top=50,width=600,height=350,toolbar=0&#039;); return false;" data-wpel-link="internal"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.architecturelab.net/building-a-rain-garden-what-you-need-to-know/&amp;media=https://cdn.architecturelab.net/wp-content/uploads/2018/05/rain-garden.jpg&amp;description=Building+a+Rain+Garden+%E2%80%93+What+You+Need+to+Know" onclick="window.open(this.href, &#039;mywin&#039;,&#039;left=50,top=50,width=600,height=350,toolbar=0&#039;); return false;" data-wpel-link="internal"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Building+a+Rain+Garden+%E2%80%93+What+You+Need+to+Know%20-%20https%3A%2F%2Fwww.architecturelab.net%2Fbuilding-a-rain-garden-what-you-need-to-know%2F" data-wpel-link="internal"><i class="td-icon-whatsapp"></i></a>
            </div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.architecturelab.net/why-writing-is-important-to-architects/" data-wpel-link="internal">Why Writing Is Important To Architects ?</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.architecturelab.net/author/giuroiu/" data-wpel-link="internal">Anton G.</a></span></div>            <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Anton G."></span><meta itemprop="datePublished" content="2018-05-29T10:06:31+00:00"><meta itemprop="dateModified" content="2018-05-29T10:06:31+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.architecturelab.net/building-a-rain-garden-what-you-need-to-know/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-272x90.png"></span><meta itemprop="name" content="Architecture Lab"></span><meta itemprop="headline " content="Building a Rain Garden - What You Need to Know"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.architecturelab.net/wp-content/uploads/2018/05/rain-garden.jpg"><meta itemprop="width" content="2250"><meta itemprop="height" content="1500"></span>        </footer>

    </article> <!-- /.post -->

    		<!-- Taboola START -->
		<div id="taboola-sponsored"></div>
		<script type="text/javascript">
		  window._taboola = window._taboola || [];
		  _taboola.push({
			mode: 'sc-architecturelab',
			container: 'taboola-sponsored',
			placement: 'sponsored',
			target_type: 'mix',
			tracking: 'utm_source=projectagora&utm_medium=contentdiscovery_architecturelab'
		  });
		</script>
		<!-- Taboola END -->
		<div class="td_block_wrap td_block_related_posts td_uid_4_5b0e8c6e3dbbf_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5b0e8c6e3dbbf" ><script>var block_td_uid_4_5b0e8c6e3dbbf = new tdBlock();
block_td_uid_4_5b0e8c6e3dbbf.id = "td_uid_4_5b0e8c6e3dbbf";
block_td_uid_4_5b0e8c6e3dbbf.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5b0e8c6e3dbbf_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5b0e8c6e3dbbf_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":134613,"live_filter_cur_post_author":"33325","block_template_id":""}';
block_td_uid_4_5b0e8c6e3dbbf.td_column_number = "3";
block_td_uid_4_5b0e8c6e3dbbf.block_type = "td_block_related_posts";
block_td_uid_4_5b0e8c6e3dbbf.post_count = "3";
block_td_uid_4_5b0e8c6e3dbbf.found_posts = "19";
block_td_uid_4_5b0e8c6e3dbbf.header_color = "";
block_td_uid_4_5b0e8c6e3dbbf.ajax_pagination_infinite_stop = "";
block_td_uid_4_5b0e8c6e3dbbf.max_num_pages = "7";
tdBlocksArray.push(block_td_uid_4_5b0e8c6e3dbbf);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5b0e8c6e3e805" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5b0e8c6e3dbbf" href="#" data-wpel-link="internal">RELATED ARTICLES</a><a id="td_uid_6_5b0e8c6e3e83d" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5b0e8c6e3dbbf" href="#" data-wpel-link="internal">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5b0e8c6e3dbbf class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.architecturelab.net/types-of-cladding/" rel="bookmark" title="Learn The Types Of Cladding That Can Embrace Your Home" data-wpel-link="internal"><img width="218" height="150" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2018/05/photo-1483796054126-af36bc143b13-e1525767014948-218x150.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2018/05/photo-1483796054126-af36bc143b13-e1525767014948-218x150.jpg 218w, https://cdn.architecturelab.net/wp-content/uploads/2018/05/photo-1483796054126-af36bc143b13-e1525767014948-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Learn The Types Of Cladding That Can Embrace Your Home"/></a></div>                <a href="https://www.architecturelab.net/categories/outdoor/" class="td-post-category" data-wpel-link="internal">Outdoor</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/types-of-cladding/" rel="bookmark" title="Learn The Types Of Cladding That Can Embrace Your Home" data-wpel-link="internal">Learn The Types Of Cladding That Can Embrace Your Home</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.architecturelab.net/what-measure-can-one-take-to-protect-his-home-from-the-elements-damage/" rel="bookmark" title="What Measure Can One Take to Protect His Home From the Element&#8217;s Damage" data-wpel-link="internal"><img width="218" height="150" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2018/04/photo-1451934403379-ffeff84932da-218x150.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2018/04/photo-1451934403379-ffeff84932da-218x150.jpg 218w, https://cdn.architecturelab.net/wp-content/uploads/2018/04/photo-1451934403379-ffeff84932da-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="What Measure Can One Take to Protect His Home From the Element&#8217;s Damage"/></a></div>                <a href="https://www.architecturelab.net/categories/cleaning-organizing/" class="td-post-category" data-wpel-link="internal">Cleaning &amp; Organizing</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/what-measure-can-one-take-to-protect-his-home-from-the-elements-damage/" rel="bookmark" title="What Measure Can One Take to Protect His Home From the Element&#8217;s Damage" data-wpel-link="internal">What Measure Can One Take to Protect His Home From the Element&#8217;s Damage</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.architecturelab.net/home-fence-gate-design-ideas/" rel="bookmark" title=" 33 Brilliant Home Fence Gate Design Ideas to Protect Your Home in Style" data-wpel-link="internal"><img width="218" height="150" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2018/04/25-1-218x150.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2018/04/25-1-218x150.jpg 218w, https://cdn.architecturelab.net/wp-content/uploads/2018/04/25-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title=" 33 Brilliant Home Fence Gate Design Ideas to Protect Your Home in Style"/></a></div>                <a href="https://www.architecturelab.net/categories/outdoor/" class="td-post-category" data-wpel-link="internal">Outdoor</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/home-fence-gate-design-ideas/" rel="bookmark" title=" 33 Brilliant Home Fence Gate Design Ideas to Protect Your Home in Style" data-wpel-link="internal"> 33 Brilliant Home Fence Gate Design Ideas to Protect Your Home in Style</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5b0e8c6e3dbbf" data-td_block_id="td_uid_4_5b0e8c6e3dbbf" data-wpel-link="internal"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_4_5b0e8c6e3dbbf" data-td_block_id="td_uid_4_5b0e8c6e3dbbf" data-wpel-link="internal"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/building-a-rain-garden-what-you-need-to-know/#respond" style="display:none;" data-wpel-link="internal">Cancel reply</a></small></h3>			<form action="https://www.architecturelab.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='134613' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e8bb1865cd" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="109"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside id="text-196452976" class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Architecture Lab 300x600 --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-8051523971403565"
     data-ad-slot="5888796714"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside><aside id="mc4wp_form_widget-2" class="td_block_template_1 widget widget_mc4wp_form_widget"><h4 class="block-title"><span>Newsletter</span></h4><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.2.2 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-131763" method="post" data-id="131763" data-name="" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1527680110" /><input type="hidden" name="_mc4wp_form_id" value="131763" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_7_5b0e8c6e4c10a_rand td-pb-border-top td_block_template_1">
<style>
body .td_uid_7_5b0e8c6e4c10a_rand .td_module_wrap:hover .entry-title a,
            body .td_uid_7_5b0e8c6e4c10a_rand .td-pulldown-filter-link:hover,
            body .td_uid_7_5b0e8c6e4c10a_rand .td-subcat-item a:hover,
            body .td_uid_7_5b0e8c6e4c10a_rand .td-subcat-item .td-cur-simple-item,
            body .td_uid_7_5b0e8c6e4c10a_rand .td_quote_on_blocks,
            body .td_uid_7_5b0e8c6e4c10a_rand .td-opacity-cat .td-post-category:hover,
            body .td_uid_7_5b0e8c6e4c10a_rand .td-opacity-read .td-read-more a:hover,
            body .td_uid_7_5b0e8c6e4c10a_rand .td-opacity-author .td-post-author-name a:hover,
            body .td_uid_7_5b0e8c6e4c10a_rand .td-instagram-user a {
                color:   #026cb6;
            }

            body .td_uid_7_5b0e8c6e4c10a_rand .td-next-prev-wrap a:hover,
            body .td_uid_7_5b0e8c6e4c10a_rand .td-load-more-wrap a:hover {
                background-color:   #026cb6;
                border-color:   #026cb6;
            }

            body .td_uid_7_5b0e8c6e4c10a_rand .block-title > *,
            body .td_uid_7_5b0e8c6e4c10a_rand .td-trending-now-title,
            body .td_uid_7_5b0e8c6e4c10a_rand .td-read-more a,
            body .td_uid_7_5b0e8c6e4c10a_rand .td-weather-information:before,
            body .td_uid_7_5b0e8c6e4c10a_rand .td-weather-week:before,
            body .td_uid_7_5b0e8c6e4c10a_rand .td-subcat-dropdown:hover .td-subcat-more,
            body .td_uid_7_5b0e8c6e4c10a_rand .td-exchange-header:before,
            body .td-footer-wrapper .td_uid_7_5b0e8c6e4c10a_rand .td-post-category,
            body .td_uid_7_5b0e8c6e4c10a_rand .td-post-category:hover {
                background-color:   #026cb6;
            }
            body .td-footer-wrapper .td_uid_7_5b0e8c6e4c10a_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            body .td_uid_7_5b0e8c6e4c10a_rand .block-title {
                border-color:   #026cb6;
            }

            
            body .td_uid_7_5b0e8c6e4c10a_rand .block-title > *,
            body .td_uid_7_5b0e8c6e4c10a_rand .td-trending-now-title {
                color:  ;
            }
</style><h4 class="block-title"><span class="td-pulldown-size">Follow Us</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">637,679</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/architecturelab" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">1,120</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/architecturelab#" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">79,771</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/architecturelab" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Follow</a></span></div></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_8_5b0e8c6e4c22e_rand td-pb-border-top td_block_template_1"  id="td_block_text_with_title_widget-4" data-td-block-uid="td_uid_8_5b0e8c6e4c22e" ><h4 class="block-title"><span class="td-pulldown-size">Block title</span></h4><div class="td_mod_wrap">
<script id="mNCC" language="javascript">
medianet_width = "300";
medianet_height = "300";
medianet_crid = "107215350";
medianet_versionId = "3111299";
</script>
<script src="//contextual.media.net/nmedianet.js?cid=8CU2T87XN"></script></div></div><div class="td_block_wrap td_block_18 td_block_widget td_uid_10_5b0e8c6e4c36d_rand td-pb-border-top td_block_template_1 td-column-1"  id="td_block_18_widget-4" data-td-block-uid="td_uid_10_5b0e8c6e4c36d" >
<style>
body .td_uid_10_5b0e8c6e4c36d_rand .td_module_wrap:hover .entry-title a,
            body .td_uid_10_5b0e8c6e4c36d_rand .td-pulldown-filter-link:hover,
            body .td_uid_10_5b0e8c6e4c36d_rand .td-subcat-item a:hover,
            body .td_uid_10_5b0e8c6e4c36d_rand .td-subcat-item .td-cur-simple-item,
            body .td_uid_10_5b0e8c6e4c36d_rand .td_quote_on_blocks,
            body .td_uid_10_5b0e8c6e4c36d_rand .td-opacity-cat .td-post-category:hover,
            body .td_uid_10_5b0e8c6e4c36d_rand .td-opacity-read .td-read-more a:hover,
            body .td_uid_10_5b0e8c6e4c36d_rand .td-opacity-author .td-post-author-name a:hover,
            body .td_uid_10_5b0e8c6e4c36d_rand .td-instagram-user a {
                color:  #026cb6;
            }

            body .td_uid_10_5b0e8c6e4c36d_rand .td-next-prev-wrap a:hover,
            body .td_uid_10_5b0e8c6e4c36d_rand .td-load-more-wrap a:hover {
                background-color:  #026cb6;
                border-color:  #026cb6;
            }

            body .td_uid_10_5b0e8c6e4c36d_rand .block-title > *,
            body .td_uid_10_5b0e8c6e4c36d_rand .td-trending-now-title,
            body .td_uid_10_5b0e8c6e4c36d_rand .td-read-more a,
            body .td_uid_10_5b0e8c6e4c36d_rand .td-weather-information:before,
            body .td_uid_10_5b0e8c6e4c36d_rand .td-weather-week:before,
            body .td_uid_10_5b0e8c6e4c36d_rand .td-subcat-dropdown:hover .td-subcat-more,
            body .td_uid_10_5b0e8c6e4c36d_rand .td-exchange-header:before,
            body .td-footer-wrapper .td_uid_10_5b0e8c6e4c36d_rand .td-post-category,
            body .td_uid_10_5b0e8c6e4c36d_rand .td-post-category:hover {
                background-color:  #026cb6;
            }
            body .td-footer-wrapper .td_uid_10_5b0e8c6e4c36d_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            body .td_uid_10_5b0e8c6e4c36d_rand .block-title {
                border-color:  #026cb6;
            }

            
            body .td_uid_10_5b0e8c6e4c36d_rand .block-title > *,
            body .td_uid_10_5b0e8c6e4c36d_rand .td-trending-now-title {
                color:  ;
            }
</style><script>var block_td_uid_10_5b0e8c6e4c36d = new tdBlock();
block_td_uid_10_5b0e8c6e4c36d.id = "td_uid_10_5b0e8c6e4c36d";
block_td_uid_10_5b0e8c6e4c36d.atts = '{"limit":"10","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":" #026cb6","header_text_color":" ","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_10_5b0e8c6e4c36d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_5b0e8c6e4c36d_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_10_5b0e8c6e4c36d.td_column_number = "1";
block_td_uid_10_5b0e8c6e4c36d.block_type = "td_block_18";
block_td_uid_10_5b0e8c6e4c36d.post_count = "10";
block_td_uid_10_5b0e8c6e4c36d.found_posts = "5671";
block_td_uid_10_5b0e8c6e4c36d.header_color = " #026cb6";
block_td_uid_10_5b0e8c6e4c36d.ajax_pagination_infinite_stop = "";
block_td_uid_10_5b0e8c6e4c36d.max_num_pages = "568";
tdBlocksArray.push(block_td_uid_10_5b0e8c6e4c36d);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_10_5b0e8c6e4c36d class="td_block_inner td-column-1">
        <div class="td_module_mx8 td_module_wrap td-animation-stack">
            <div class="meta-info-container">
                <div class="td-module-thumb"><a href="https://www.architecturelab.net/the-past-and-future-of-cemeteries/" rel="bookmark" title="The Past and Future of Cemeteries" data-wpel-link="internal"><img width="490" height="385" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2014/11/Lange-Cemetery-Trends-1200.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2014/11/Lange-Cemetery-Trends-1200.jpg 800w, https://cdn.architecturelab.net/wp-content/uploads/2014/11/Lange-Cemetery-Trends-1200-445x350.jpg 445w, https://cdn.architecturelab.net/wp-content/uploads/2014/11/Lange-Cemetery-Trends-1200-725x570.jpg 725w" sizes="(max-width: 490px) 100vw, 490px" alt="1921 aerial view of the Woodlawn Cemetery" title="The Past and Future of Cemeteries"/></a></div>
                <div class="td-module-meta-info">
                    <h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/the-past-and-future-of-cemeteries/" rel="bookmark" title="The Past and Future of Cemeteries" data-wpel-link="internal">The Past and Future of Cemeteries</a></h3>                    <a href="https://www.architecturelab.net/categories/architecture/" class="td-post-category" data-wpel-link="internal">Architecture</a>                    <span class="td-author-date">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-11-01T09:26:35+00:00" >November 1, 2014</time></span>                        <div class="td-module-comments"><a href="https://www.architecturelab.net/the-past-and-future-of-cemeteries/#respond" data-wpel-link="internal">0</a></div>                    </span>
                </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://www.architecturelab.net/a-day-out-with-moshe-safdie/" rel="bookmark" title="A Day Out With Moshe Safdie" data-wpel-link="internal"><img width="72" height="60" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2016/01/31DAYOUT-superJumbo-v2.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2016/01/31DAYOUT-superJumbo-v2.jpg 800w, https://cdn.architecturelab.net/wp-content/uploads/2016/01/31DAYOUT-superJumbo-v2-421x350.jpg 421w, https://cdn.architecturelab.net/wp-content/uploads/2016/01/31DAYOUT-superJumbo-v2-686x570.jpg 686w" sizes="(max-width: 72px) 100vw, 72px" alt="A Day Out With Moshe Safdie" title="A Day Out With Moshe Safdie"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/a-day-out-with-moshe-safdie/" rel="bookmark" title="A Day Out With Moshe Safdie" data-wpel-link="internal">A Day Out With Moshe Safdie</a></h3>                <div class="td-module-meta-info">
                    <a href="https://www.architecturelab.net/categories/new/" class="td-post-category" data-wpel-link="internal">News</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-01-04T23:46:06+00:00" >January 4, 2016</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://www.architecturelab.net/kiruna-the-arctic-city-being-knocked-down-and-relocated-two-miles-away/" rel="bookmark" title="Kiruna: the arctic city being knocked down and relocated two miles away" data-wpel-link="internal"><img width="80" height="48" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2015/07/Kiruna.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2015/07/Kiruna.jpg 690w, https://cdn.architecturelab.net/wp-content/uploads/2015/07/Kiruna-583x350.jpg 583w, https://cdn.architecturelab.net/wp-content/uploads/2015/07/Kiruna-250x150.jpg 250w, https://cdn.architecturelab.net/wp-content/uploads/2015/07/Kiruna-140x84.jpg 140w" sizes="(max-width: 80px) 100vw, 80px" alt="Kiruna: the arctic city being knocked down and relocated two miles away" title="Kiruna: the arctic city being knocked down and relocated two miles away"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/kiruna-the-arctic-city-being-knocked-down-and-relocated-two-miles-away/" rel="bookmark" title="Kiruna: the arctic city being knocked down and relocated two miles away" data-wpel-link="internal">Kiruna: the arctic city being knocked down and relocated two miles away</a></h3>                <div class="td-module-meta-info">
                    <a href="https://www.architecturelab.net/categories/architecture/" class="td-post-category" data-wpel-link="internal">Architecture</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-07-30T07:04:12+00:00" >July 30, 2015</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://www.architecturelab.net/pre-school-for-early-childhood-giancarlo-mazzanti/" rel="bookmark" title="Pre School for Early Childhood / Giancarlo Mazzanti" data-wpel-link="internal"><img width="80" height="53" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2011/06/Timayui_011.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2011/06/Timayui_011.jpg 1000w, https://cdn.architecturelab.net/wp-content/uploads/2011/06/Timayui_011-525x350.jpg 525w, https://cdn.architecturelab.net/wp-content/uploads/2011/06/Timayui_011-855x570.jpg 855w" sizes="(max-width: 80px) 100vw, 80px" alt="Pre School for Early Childhood / Giancarlo Mazzanti" title="Pre School for Early Childhood / Giancarlo Mazzanti"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/pre-school-for-early-childhood-giancarlo-mazzanti/" rel="bookmark" title="Pre School for Early Childhood / Giancarlo Mazzanti" data-wpel-link="internal">Pre School for Early Childhood / Giancarlo Mazzanti</a></h3>                <div class="td-module-meta-info">
                    <a href="https://www.architecturelab.net/categories/architecture/" class="td-post-category" data-wpel-link="internal">Architecture</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2011-06-04T12:51:14+00:00" >June 4, 2011</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://www.architecturelab.net/drone-images-show-the-architecture-of-apartheid-in-cape-town-is-still-firmly-in-place/" rel="bookmark" title="Drone images show the “architecture of apartheid” in Cape Town is still firmly in place" data-wpel-link="internal"><img width="80" height="46" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2016/06/strand-nomzamo-2-sm.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2016/06/strand-nomzamo-2-sm.jpg 800w, https://cdn.architecturelab.net/wp-content/uploads/2016/06/strand-nomzamo-2-sm-607x350.jpg 607w" sizes="(max-width: 80px) 100vw, 80px" alt="Drone images show the “architecture of apartheid” in Cape Town is still firmly in place" title="Drone images show the “architecture of apartheid” in Cape Town is still firmly in place"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/drone-images-show-the-architecture-of-apartheid-in-cape-town-is-still-firmly-in-place/" rel="bookmark" title="Drone images show the “architecture of apartheid” in Cape Town is still firmly in place" data-wpel-link="internal">Drone images show the “architecture of apartheid” in Cape Town is still firmly in place</a></h3>                <div class="td-module-meta-info">
                    <a href="https://www.architecturelab.net/categories/new/" class="td-post-category" data-wpel-link="internal">News</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-06-03T17:55:49+00:00" >June 3, 2016</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://www.architecturelab.net/prater-social-housing-hungary-atelier-peter-kis/" rel="bookmark" title="Práter Social Housing / Atelier Peter Kis" data-wpel-link="internal"><img width="74" height="60" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2014/12/dániel-németh_6.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2014/12/dániel-németh_6.jpg 1200w, https://cdn.architecturelab.net/wp-content/uploads/2014/12/dániel-németh_6-433x350.jpg 433w, https://cdn.architecturelab.net/wp-content/uploads/2014/12/dániel-németh_6-705x570.jpg 705w" sizes="(max-width: 74px) 100vw, 74px" alt="Práter Social Housing / Atelier Peter Kis" title="Práter Social Housing / Atelier Peter Kis"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/prater-social-housing-hungary-atelier-peter-kis/" rel="bookmark" title="Práter Social Housing / Atelier Peter Kis" data-wpel-link="internal">Práter Social Housing / Atelier Peter Kis</a></h3>                <div class="td-module-meta-info">
                    <a href="https://www.architecturelab.net/categories/architecture/" class="td-post-category" data-wpel-link="internal">Architecture</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-12-17T15:16:17+00:00" >December 17, 2014</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://www.architecturelab.net/notariaat-atelier-vens-vanbelle/" rel="bookmark" title="Notariaat / Atelier Vens Vanbelle" data-wpel-link="internal"><img width="80" height="60" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2015/07/001.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2015/07/001.jpg 1024w, https://cdn.architecturelab.net/wp-content/uploads/2015/07/001-210x154.jpg 210w, https://cdn.architecturelab.net/wp-content/uploads/2015/07/001-477x350.jpg 477w, https://cdn.architecturelab.net/wp-content/uploads/2015/07/001-776x570.jpg 776w" sizes="(max-width: 80px) 100vw, 80px" alt="Notariaat / Atelier Vens Vanbelle" title="Notariaat / Atelier Vens Vanbelle"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/notariaat-atelier-vens-vanbelle/" rel="bookmark" title="Notariaat / Atelier Vens Vanbelle" data-wpel-link="internal">Notariaat / Atelier Vens Vanbelle</a></h3>                <div class="td-module-meta-info">
                    <a href="https://www.architecturelab.net/categories/architecture/" class="td-post-category" data-wpel-link="internal">Architecture</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-07-09T10:13:53+00:00" >July 9, 2015</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://www.architecturelab.net/why-todays-architects-build-digital-cities-instead-of-scale-models/" rel="bookmark" title="Why Today&#8217;s Architects Build Digital Cities Instead of Scale Models" data-wpel-link="internal"><img width="80" height="40" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2014/10/j8c4sptzjwp8d51hbqwo.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2014/10/j8c4sptzjwp8d51hbqwo.jpg 800w, https://cdn.architecturelab.net/wp-content/uploads/2014/10/j8c4sptzjwp8d51hbqwo-709x350.jpg 709w" sizes="(max-width: 80px) 100vw, 80px" alt="Why Today&#039;s Architects Build Digital Cities Instead of Scale Models" title="Why Today&#8217;s Architects Build Digital Cities Instead of Scale Models"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/why-todays-architects-build-digital-cities-instead-of-scale-models/" rel="bookmark" title="Why Today&#8217;s Architects Build Digital Cities Instead of Scale Models" data-wpel-link="internal">Why Today&#8217;s Architects Build Digital Cities Instead of Scale Models</a></h3>                <div class="td-module-meta-info">
                    <a href="https://www.architecturelab.net/categories/architecture/" class="td-post-category" data-wpel-link="internal">Architecture</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-10-06T21:38:58+00:00" >October 6, 2014</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://www.architecturelab.net/casa-tunquen-dx-arquitectos/" rel="bookmark" title="Casa Tunquen / DX Arquitectos" data-wpel-link="internal"><img width="80" height="53" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2015/12/Tunquen_5.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2015/12/Tunquen_5.jpg 800w, https://cdn.architecturelab.net/wp-content/uploads/2015/12/Tunquen_5-525x350.jpg 525w, https://cdn.architecturelab.net/wp-content/uploads/2015/12/Tunquen_5-768x512.jpg 768w" sizes="(max-width: 80px) 100vw, 80px" alt="Casa Tunquen / DX Arquitectos" title="Casa Tunquen / DX Arquitectos"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/casa-tunquen-dx-arquitectos/" rel="bookmark" title="Casa Tunquen / DX Arquitectos" data-wpel-link="internal">Casa Tunquen / DX Arquitectos</a></h3>                <div class="td-module-meta-info">
                    <a href="https://www.architecturelab.net/categories/architecture/" class="td-post-category" data-wpel-link="internal">Architecture</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-12-25T21:21:11+00:00" >December 25, 2015</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://www.architecturelab.net/gokceada-high-school-campus-pab-architects/" rel="bookmark" title="Gokceada High School Campus / PAB Architects" data-wpel-link="internal"><img width="80" height="32" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2016/01/pab-jumbo.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2016/01/pab-jumbo.jpg 1081w, https://cdn.architecturelab.net/wp-content/uploads/2016/01/pab-jumbo-800x323.jpg 800w" sizes="(max-width: 80px) 100vw, 80px" alt="Gokceada High School Campus / PAB Architects" title="Gokceada High School Campus / PAB Architects"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/gokceada-high-school-campus-pab-architects/" rel="bookmark" title="Gokceada High School Campus / PAB Architects" data-wpel-link="internal">Gokceada High School Campus / PAB Architects</a></h3>                <div class="td-module-meta-info">
                    <a href="https://www.architecturelab.net/categories/architecture/" class="td-post-category" data-wpel-link="internal">Architecture</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-01-09T09:32:59+00:00" >January 9, 2016</time></span>                                    </div>
            </div>

        </div>

        </div></div> <!-- ./block --><div class="td_block_wrap td_block_slide td_block_widget td_uid_11_5b0e8c6e66104_rand td-pb-border-top td_block_template_1"  id="td_block_slide_widget-3" data-td-block-uid="td_uid_11_5b0e8c6e66104" >
<style>
body .td_uid_11_5b0e8c6e66104_rand .td_module_wrap:hover .entry-title a,
            body .td_uid_11_5b0e8c6e66104_rand .td-pulldown-filter-link:hover,
            body .td_uid_11_5b0e8c6e66104_rand .td-subcat-item a:hover,
            body .td_uid_11_5b0e8c6e66104_rand .td-subcat-item .td-cur-simple-item,
            body .td_uid_11_5b0e8c6e66104_rand .td_quote_on_blocks,
            body .td_uid_11_5b0e8c6e66104_rand .td-opacity-cat .td-post-category:hover,
            body .td_uid_11_5b0e8c6e66104_rand .td-opacity-read .td-read-more a:hover,
            body .td_uid_11_5b0e8c6e66104_rand .td-opacity-author .td-post-author-name a:hover,
            body .td_uid_11_5b0e8c6e66104_rand .td-instagram-user a {
                color:   #026cb6;
            }

            body .td_uid_11_5b0e8c6e66104_rand .td-next-prev-wrap a:hover,
            body .td_uid_11_5b0e8c6e66104_rand .td-load-more-wrap a:hover {
                background-color:   #026cb6;
                border-color:   #026cb6;
            }

            body .td_uid_11_5b0e8c6e66104_rand .block-title > *,
            body .td_uid_11_5b0e8c6e66104_rand .td-trending-now-title,
            body .td_uid_11_5b0e8c6e66104_rand .td-read-more a,
            body .td_uid_11_5b0e8c6e66104_rand .td-weather-information:before,
            body .td_uid_11_5b0e8c6e66104_rand .td-weather-week:before,
            body .td_uid_11_5b0e8c6e66104_rand .td-subcat-dropdown:hover .td-subcat-more,
            body .td_uid_11_5b0e8c6e66104_rand .td-exchange-header:before,
            body .td-footer-wrapper .td_uid_11_5b0e8c6e66104_rand .td-post-category,
            body .td_uid_11_5b0e8c6e66104_rand .td-post-category:hover {
                background-color:   #026cb6;
            }
            body .td-footer-wrapper .td_uid_11_5b0e8c6e66104_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            body .td_uid_11_5b0e8c6e66104_rand .block-title {
                border-color:   #026cb6;
            }

            
            body .td_uid_11_5b0e8c6e66104_rand .block-title > *,
            body .td_uid_11_5b0e8c6e66104_rand .td-trending-now-title {
                color:  ;
            }
</style><script>var block_td_uid_11_5b0e8c6e66104 = new tdBlock();
block_td_uid_11_5b0e8c6e66104.id = "td_uid_11_5b0e8c6e66104";
block_td_uid_11_5b0e8c6e66104.atts = '{"limit":"5","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"23","category_ids":"","custom_title":"Videos We Like","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"  #026cb6","header_text_color":" ","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_11_5b0e8c6e66104_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_11_5b0e8c6e66104_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_11_5b0e8c6e66104.td_column_number = "1";
block_td_uid_11_5b0e8c6e66104.block_type = "td_block_slide";
block_td_uid_11_5b0e8c6e66104.post_count = "5";
block_td_uid_11_5b0e8c6e66104.found_posts = "478";
block_td_uid_11_5b0e8c6e66104.header_color = "  #026cb6";
block_td_uid_11_5b0e8c6e66104.ajax_pagination_infinite_stop = "";
block_td_uid_11_5b0e8c6e66104.max_num_pages = "96";
tdBlocksArray.push(block_td_uid_11_5b0e8c6e66104);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Videos We Like</span></h4></div><div id=td_uid_11_5b0e8c6e66104 class="td_block_inner"><div id="td_uid_12_5b0e8c6e673df" class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div class="td-slider "><div id="td_uid_12_5b0e8c6e673df_item_0" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.architecturelab.net/reiulf-ramstad-the-nordic-way-of-building/" rel="bookmark" title="Reiulf Ramstad: The Nordic Way of Building" data-wpel-link="internal"><img width="324" height="182" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2016/06/575756415.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2016/06/575756415.jpg 800w, https://cdn.architecturelab.net/wp-content/uploads/2016/06/575756415-622x350.jpg 622w" sizes="(max-width: 324px) 100vw, 324px" alt="Reiulf Ramstad: The Nordic Way of Building" title="Reiulf Ramstad: The Nordic Way of Building"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://www.architecturelab.net/categories/videos-and-interviews/" data-wpel-link="internal">Videos &amp; Interviews</a></span><h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/reiulf-ramstad-the-nordic-way-of-building/" rel="bookmark" title="Reiulf Ramstad: The Nordic Way of Building" data-wpel-link="internal">Reiulf Ramstad: The Nordic Way of Building</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-06-14T18:00:07+00:00" >June 14, 2016</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://www.architecturelab.net/reiulf-ramstad-the-nordic-way-of-building/#respond" data-wpel-link="internal">0</a></div></div></div></div><div id="td_uid_12_5b0e8c6e673df_item_1" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.architecturelab.net/memories-of-tokyo/" rel="bookmark" title="Memories of Tokyo" data-wpel-link="internal"><img width="324" height="182" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2015/06/522723139.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2015/06/522723139.jpg 960w, https://cdn.architecturelab.net/wp-content/uploads/2015/06/522723139-622x350.jpg 622w" sizes="(max-width: 324px) 100vw, 324px" alt="Memories of Tokyo" title="Memories of Tokyo"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://www.architecturelab.net/categories/videos-and-interviews/" data-wpel-link="internal">Videos &amp; Interviews</a></span><h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/memories-of-tokyo/" rel="bookmark" title="Memories of Tokyo" data-wpel-link="internal">Memories of Tokyo</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-06-18T11:45:30+00:00" >June 18, 2015</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://www.architecturelab.net/memories-of-tokyo/#respond" data-wpel-link="internal">0</a></div></div></div></div><div id="td_uid_12_5b0e8c6e673df_item_2" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.architecturelab.net/david-gianotten-oma-asia/" rel="bookmark" title="David Gianotten &#8211; OMA Asia" data-wpel-link="internal"><img width="324" height="179" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2013/08/oma-video1.png" alt="David Gianotten - OMA Asia" title="David Gianotten &#8211; OMA Asia"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://www.architecturelab.net/categories/videos-and-interviews/" data-wpel-link="internal">Videos &amp; Interviews</a></span><h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/david-gianotten-oma-asia/" rel="bookmark" title="David Gianotten &#8211; OMA Asia" data-wpel-link="internal">David Gianotten &#8211; OMA Asia</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2013-08-14T13:53:02+00:00" >August 14, 2013</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://www.architecturelab.net/david-gianotten-oma-asia/#respond" data-wpel-link="internal">0</a></div></div></div></div><div id="td_uid_12_5b0e8c6e673df_item_3" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.architecturelab.net/interviewing-dominique-perrault/" rel="bookmark" title="Interviewing Dominique Perrault" data-wpel-link="internal"><img width="324" height="182" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2015/03/510088305.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2015/03/510088305.jpg 960w, https://cdn.architecturelab.net/wp-content/uploads/2015/03/510088305-250x141.jpg 250w" sizes="(max-width: 324px) 100vw, 324px" alt="Interviewing Dominique Perrault" title="Interviewing Dominique Perrault"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://www.architecturelab.net/categories/videos-and-interviews/" data-wpel-link="internal">Videos &amp; Interviews</a></span><h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/interviewing-dominique-perrault/" rel="bookmark" title="Interviewing Dominique Perrault" data-wpel-link="internal">Interviewing Dominique Perrault</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-03-13T11:31:56+00:00" >March 13, 2015</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://www.architecturelab.net/interviewing-dominique-perrault/#respond" data-wpel-link="internal">0</a></div></div></div></div><div id="td_uid_12_5b0e8c6e673df_item_4" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.architecturelab.net/untaggable-city/" rel="bookmark" title="Untaggable: #city" data-wpel-link="internal"><img width="324" height="400" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2017/02/614857045-1-324x400.jpg" alt="" title="Untaggable: #city"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://cdn.architecturelab.net/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://www.architecturelab.net/categories/videos-and-interviews/" data-wpel-link="internal">Videos &amp; Interviews</a></span><h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/untaggable-city/" rel="bookmark" title="Untaggable: #city" data-wpel-link="internal">Untaggable: #city</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-04T08:59:26+00:00" >February 4, 2017</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://www.architecturelab.net/untaggable-city/#respond" data-wpel-link="internal">0</a></div></div></div></div></div><i class = "td-icon-left prevButton"></i><i class = "td-icon-right nextButton"></i></div></div></div> <!-- ./block1 --><aside id="text-196452975" class="td_block_template_1 widget widget_text">			<div class="textwidget"><p>&nbsp;</p>
<p><a href="https://homesthetics.net/diy-projects/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img class="alignnone" style="width: 330px; height: 180px;" src="https://homesthetics.net/wp-content/uploads/2016/06/111-Worlds-Most-Loved-DIY-Projects.jpg" alt="the do it yourself projects collection on homesthetics" width="1200" height="675" /></a><br />
<a href="https://homesthetics.net/easy-and-cool-things-draw-collection-colorful-journey/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"></p>
<p></a><a href="https://homesthetics.net/colorful_journey/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img class="alignnone" style="width: 330px; height: 462px;" src="https://homesthetics.net/wp-content/uploads/2016/11/Capture.jpg" alt="super easy and cool things to draw collection" width="307" height="462" /></a><br />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Architecture Lab Rceptiv --><br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-8051523971403565" data-ad-slot="8742190768" data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<div id="reper-fixed-widget"></div>
<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.architecturelab.net/" data-wpel-link="internal"><img class="td-retina-data" src="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-black-272x90.png" data-retina="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-black-544x180.png" alt="Architecture Lab" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><b>ARCHITECTURELAB.net</b> is a passion driven community of people specialized in art, architecture and design that feeds the world the most extraordinary projects brought forward by professionals around the globe.
<br>
We invite you to contribute to this extraordinary endeavor with you own design,feel free to submit your ideas.<div class="footer-email-wrap">Contact us: <a href="mailto:architecturelab2017@gmail.com">architecturelab2017@gmail.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/architecturelab/" title="Facebook" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/architecturelab/" title="Instagram" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/architecturelab/" title="Pinterest" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/architecturelab/" title="Twitter" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-48744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-48744"><a href="https://www.architecturelab.net/about/" data-wpel-link="internal">About</a></li>
<li id="menu-item-48742" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-48742"><a href="https://www.architecturelab.net/contact/" data-wpel-link="internal">Contact</a></li>
<li id="menu-item-48743" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-48743"><a href="https://www.architecturelab.net/advertise/" data-wpel-link="internal">Advertise</a></li>
<li id="menu-item-48741" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-48741"><a href="https://www.architecturelab.net/privacy-policy/" data-wpel-link="internal">Privacy Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2017 · ARCHITECTURE LAB · Copyright of photos belong to photographer/office mentioned.                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->
 <div class="test-footer" style="display:none;">

                                  <div class="footer-bottom-add" >
									<button class="adthrive-close">×</button>
                                

								<div class="td-container">
								<div class="td-pb-row">
								 <div class="td-pb-span8 td-main-content">
                                 <aside id="custom_html-3" class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Architecture Lab Leaderboard -->
<ins class="adsbygoogle" style="display: inline-block; width: 728px; height: 90px;" data-ad-client="ca-pub-8051523971403565" data-ad-slot="2604157823"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});

</script></div></aside>
</div>
<div class="td-pb-span4 td-main-sidebar">

</div>
</div>
</div>
 </div></div>


<script>
jQuery(document).ready(function(){
     jQuery(".adthrive-close").click(function(){
        jQuery(".footer-bottom-add").toggleClass("footer-bottom-add-active");
    });
//jQuery(".footer-bottom-add").hide();
          // Show the div after 5s
// jQuery(".footer-bottom-add").delay(10000).fadeIn(100);


});

</script>



                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.architecturelab.net/dwarf-umbrella-care/" rel="bookmark" title="Dwarf Umbrella Tree 101 &#8211; Care and Growth of Schefflera Arboricola" data-wpel-link="internal"><img width="324" height="160" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2017/11/Dwarf-Umbrella-Tree-101-Care-and-Growth-of-Schefflera-Arboricola-324x160.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2017/11/Dwarf-Umbrella-Tree-101-Care-and-Growth-of-Schefflera-Arboricola-324x160.jpg 324w, https://cdn.architecturelab.net/wp-content/uploads/2017/11/Dwarf-Umbrella-Tree-101-Care-and-Growth-of-Schefflera-Arboricola-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Dwarf Umbrella Tree 101 &#8211; Care and Growth of Schefflera Arboricola"/></a></div>                <a href="https://www.architecturelab.net/categories/design-decorate/" class="td-post-category" data-wpel-link="internal">Design &amp; Decorate</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/dwarf-umbrella-care/" rel="bookmark" title="Dwarf Umbrella Tree 101 &#8211; Care and Growth of Schefflera Arboricola" data-wpel-link="internal">Dwarf Umbrella Tree 101 &#8211; Care and Growth of Schefflera Arboricola</a></h3>

            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-09T12:09:53+00:00" >November 9, 2017</time></span>                <div class="td-module-comments"><a href="https://www.architecturelab.net/dwarf-umbrella-care/#respond" data-wpel-link="internal">0</a></div>            </div>


            <div class="td-excerpt">
                An adorable pet for your floral collection, and an amateur gardener’s most obedient subject, the umbrella tree is the houseplant you didn’t know you...            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 7.8 (rara)
        Deploy mode: deploy
        
        uid: 5b0e8c6e69f4e
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
/*
Colored Boxes
---------------------------------------------------------------------------------------------------- */
.content-box-blue,
.content-box-gray,
.content-box-green,
.content-box-purple,
.content-box-red,
.content-box-yellow {
    margin: 0 0 15px;
    overflow: hidden;
    padding: 10px;
}
 
.content-box-blue {
    background-color: #d8ecf7;
    border: 1px solid #afcde3;
}
 
.content-box-gray {
    background-color: #e2e2e2;
    border: 1px solid #bdbdbd;
}
 
.content-box-green {
    background-color: #d9edc2;
    border: 1px solid #b2ce96;
}
 
.content-box-purple {
    background-color: #e2e2f9;
    border: 1px solid #bebde9;
}
 
.content-box-red {
    background-color: #f9dbdb;
    border: 1px solid #e9b3b3;
}
 
.content-box-yellow {
    background-color: #fef5c4;
    border: 1px solid #fadf98;
}

.td-page-content blockquote p, 
.td-post-content blockquote p, 
.wpb_text_column blockquote p, 
.td_block_text_with_title blockquote p, 
.bbpress blockquote p, 
.woocommerce #tab-description blockquote p, 
.mce-content-body blockquote p, 
.comment-content blockquote p {
    text-align:left;
}
.td-post-content p img[class*="wp-image-"] {
    width: 100% !important;
    height: auto !important;
}
</style>

<script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.architecturelab.net\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tocplus = {"visibility_show":"show","visibility_hide":"hide","visibility_hide_by_default":"1","width":"Auto"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-content/plugins/table-of-contents-plus/front.min.js?ver=1509'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EasyAzonPro_Localize_Links = {"ajaxAction":"easyazonpro_localize","ajaxUrl":"https:\/\/www.architecturelab.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-content/plugins/easyazon-pro/components/localization/links/resources/links.js?ver=4.0.19'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EasyAzonPro_Components_Popovers = {"ajaxUrl":"https:\/\/www.architecturelab.net\/wp-admin\/admin-ajax.php","ajaxAction":"easyazon_get_popover_markup","loading":"Loading product data.","placement":"top","template":"<div class=\"popover easyazon-popover\"><div class=\"arrow\"><\/div><h3 class=\"popover-title\"><\/h3><div class=\"popover-content easyazon-popover-content\"><\/div><\/div>","timeout":"750"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-content/plugins/easyazon-pro/components/popovers/resources/popovers.js?ver=4.0.19'></script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.8'></script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"td-default","margin_top":50,"margin_bottom":0,"stop_id":"reper-fixed-widget","screen_max_width":0,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":true,"disable_mo_api":false,"widgets":["text-196452975"]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-content/plugins/aawp/public/assets/js/scripts.min.js?ver=3.8.2'></script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script async="async" type='text/javascript' src='https://cdn.architecturelab.net/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.2.2'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.2.2'></script>
<![endif]-->
<!-- Title diw: "Building a Rain Garden &#8211; What You Need to Know | " : "|" : "right" -->

<!-- JS generated by theme -->

<script>
    

jQuery(document).ready(function() {
    jQuery("#td_uid_12_5b0e8c6e673df").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_12_5b0e8c6e673df .prevButton"),
        navNextSelector: jQuery("#td_uid_12_5b0e8c6e673df .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://cdn.architecturelab.net/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.architecturelab.net/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({flush: true});
	</script>
	
			<div id="cookie-notice" role="banner" class="cn-top bootstrap" style="color: #fff; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button" data-wpel-link="internal">Ok</a><a href="https://www.architecturelab.net/privacy-policy/" target="_blank" id="cn-more-info" class="cn-more-info cn-button bootstrap button" data-wpel-link="internal">Read more</a>
				</div>
				
			</div>
</body>
</html>