<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    <title>19 Luxury Villas Around the World That You Need to See - Architecture Lab</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.architecturelab.net/xmlrpc.php" />
    <meta property="og:image" content="https://cdn.architecturelab.net/wp-content/uploads/2018/04/16-1.jpg" /><link rel="icon" type="image/png" href="https://cdn.architecturelab.net/wp-content/uploads/2015/02/logo_favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-square-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-square-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-square-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-square-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-square-144x144.png"/>
<!-- This site is optimized with the Yoast SEO plugin v7.0.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.architecturelab.net/luxury-villas/" />
<link rel="publisher" href="https://plus.google.com/+ArchitecturelabNet"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="19 Luxury Villas Around the World That You Need to See - Architecture Lab" />
<meta property="og:description" content="&nbsp; Do you like traveling? Do you prefer traveling and living in style over budget vacations? Do you prefer large properties to explore and live in, over smaller hotels? To travel, is to live. And, why not do it in style? Everyone loves a bit of luxury and living in modern villas while doing so, &hellip;" />
<meta property="og:url" content="https://www.architecturelab.net/luxury-villas/" />
<meta property="og:site_name" content="Architecture Lab" />
<meta property="article:publisher" content="https://www.facebook.com/architecturelab/" />
<meta property="article:tag" content="luxury villas" />
<meta property="article:section" content="Architecture" />
<meta property="article:published_time" content="2018-04-11T10:57:59+00:00" />
<meta property="fb:app_id" content="325392194214622" />
<meta property="og:image" content="https://cdn.architecturelab.net/wp-content/uploads/2018/04/16-1.jpg" />
<meta property="og:image:secure_url" content="https://cdn.architecturelab.net/wp-content/uploads/2018/04/16-1.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="667" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="&nbsp; Do you like traveling? Do you prefer traveling and living in style over budget vacations? Do you prefer large properties to explore and live in, over smaller hotels? To travel, is to live. And, why not do it in style? Everyone loves a bit of luxury and living in modern villas while doing so, [&hellip;]" />
<meta name="twitter:title" content="19 Luxury Villas Around the World That You Need to See - Architecture Lab" />
<meta name="twitter:site" content="@architecturelab" />
<meta name="twitter:image" content="https://cdn.architecturelab.net/wp-content/uploads/2018/04/16-1.jpg" />
<meta name="twitter:creator" content="@architecturelab" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.architecturelab.net\/","sameAs":["https:\/\/www.facebook.com\/architecturelab\/","https:\/\/www.instagram.com\/architecturelab\/","https:\/\/plus.google.com\/+ArchitecturelabNet","https:\/\/www.pinterest.com\/architecturelab\/","https:\/\/twitter.com\/architecturelab"],"@id":"#organization","name":"Architecture Lab","logo":"http:\/\/architecturelabuploads.s3.amazonaws.com\/wp-content\/uploads\/2017\/02\/alab-blog-logo-272x90.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdnprojectagora.s3.amazonaws.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Architecture Lab &raquo; Feed" href="https://www.architecturelab.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Architecture Lab &raquo; Comments Feed" href="https://www.architecturelab.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Architecture Lab &raquo; 19 Luxury Villas Around the World That You Need to See Comments Feed" href="https://www.architecturelab.net/luxury-villas/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.architecturelab.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://cdn.architecturelab.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='toc-screen-css'  href='https://cdn.architecturelab.net/wp-content/plugins/table-of-contents-plus/screen.min.css?ver=1509' type='text/css' media='all' />
<link rel='stylesheet' id='easyazonpro-popovers-css'  href='https://cdn.architecturelab.net/wp-content/plugins/easyazon-pro/components/popovers/resources/popovers.css?ver=4.0.19' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;subset=latin&#038;ver=7.8' type='text/css' media='all' />
<link rel='stylesheet' id='bfa-font-awesome-css'  href='//cdn.jsdelivr.net/fontawesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://cdn.architecturelab.net/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='aawp-css'  href='https://cdn.architecturelab.net/wp-content/plugins/aawp/public/assets/css/styles.min.css?ver=3.6.11' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://cdn.architecturelab.net/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://cdn.architecturelab.net/wp-content/themes/Newspaper/style.css?ver=7.8.15092017' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script>
<script type='text/javascript' src='https://cdnprojectagora.s3.amazonaws.com/ro/architecturelab.js'></script>
<link rel='https://api.w.org/' href='https://www.architecturelab.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.architecturelab.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.architecturelab.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='https://www.architecturelab.net/?p=133187' />
<link rel="alternate" type="application/json+oembed" href="https://www.architecturelab.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.architecturelab.net%2Fluxury-villas%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.architecturelab.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.architecturelab.net%2Fluxury-villas%2F&#038;format=xml" />
<script type='text/javascript'>
	(function () {
		var pl_beacon = document.createElement('script');
		pl_beacon.type = 'text/javascript';
		pl_beacon.async = true;
		var host = 'https://www.architecturelab.net';
		if ('https:' == document.location.protocol) {
			host = host.replace('http://', 'https://');
		}
		pl_beacon.src = host + '/RBYpQrGaGlVI.js?ts=' + Math.floor((Math.random() * 100000) + 1);
		var first_script_tag = document.getElementsByTagName('script')[0];
		first_script_tag.parentNode.insertBefore(pl_beacon, first_script_tag);
	})();
</script>			<meta property="fb:pages" content="68160188915" />
			<script type="text/javascript" async defer data-pin-color="red" data-pin-height="28" data-pin-hover="true" src="https://cdn.architecturelab.net/wp-content/plugins/pinterest-pin-it-button-on-image-hover-and-post/js/pinit.js"></script><style type="text/css">.aawp .aawp-tb__row--highlight{background-color:#256aaf;}.aawp .aawp-tb__row--highlight{color:#fff;}.aawp .aawp-tb__row--highlight a{color:#fff;}</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://cdn.architecturelab.net/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/www.architecturelab.net\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.8";
var td_get_template_directory_uri="https:\/\/www.architecturelab.net\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#026cb6";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.2"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.5"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":"300"}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"left","theme":"transparent"}},{"sharedock":{"counts":"one","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}}]; } else { window.addthis_layers_tools.push({"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"left","theme":"transparent"}}); window.addthis_layers_tools.push({"sharedock":{"counts":"one","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.2","plugin_mode":"WordPress","anonymous_profile_id":"wp-2a5486253dedb8defa622e055c47e82a","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-592696a37950f54f" async="async"></script><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-44915578-6"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-44915578-6');
</script>
<link rel="icon" href="https://cdn.architecturelab.net/wp-content/uploads/2016/01/cropped-alab-identity-logo-512x512-1-125x125.png" sizes="32x32" />
<link rel="icon" href="https://cdn.architecturelab.net/wp-content/uploads/2016/01/cropped-alab-identity-logo-512x512-1-320x320.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cdn.architecturelab.net/wp-content/uploads/2016/01/cropped-alab-identity-logo-512x512-1-320x320.png" />
<meta name="msapplication-TileImage" content="https://cdn.architecturelab.net/wp-content/uploads/2016/01/cropped-alab-identity-logo-512x512-1-320x320.png" />
		<style type="text/css" id="wp-custom-css">
			/* NITESH MEENA */
.box-content ul {
    list-style-type: none !important;
    margin: 0px !important;
    padding: 0px !important;
}
.su-row .su-column {
    margin: 0px !important;
}
.su-column-size-1-2 {
    width: 50% !important;
}
.box01-main-green-box{}
.box01-main-green-box .su-box, 
.box01-main-red-box .su-box {
    border: 0 !important;
}
.box01-main-green-box .su-box .su-box-title, 
.box01-main-red-box .su-box .su-box-title {
}
.box01-main-green-box .su-box ul, 
.box01-main-red-box .su-box ul {
	list-style: none !important;
    margin: 0 0 1.5em 0 !important;
    padding: 0 !important;
}
.box01-main-green-box .su-box ul li, 
.box01-main-red-box .su-box ul li {
    position: relative;
    list-style-type: none !important;
    display: block !important;
    line-height: 1.3em;
    margin: 0 !important;
    padding: 4px 0 4px 2em !important;
}
.box01-main-green-box .su-box ul li i, 
.box01-main-red-box .su-box ul li i {
    position: absolute;
    left: 0;
    top: 4px;
    width: 1.3em;
    height: 1.3em;
    line-height: 1.3em;
    text-align: center;
}
.box01-main-green-box .su-box ul li i{
    color: #00bf08 !important;
}
.box01-main-red-box .su-box ul li i {
    color: #bf000a !important;
}
.orignal-size img, 
body .orignal-size img, 
.post-content .orignal-size img,
body .post-content .orignal-size img, 
body .td-post-content .orignal-size p img{
    width: auto !important;
    max-width: 100% !important;
}
.enlarge-size img, 
body .enlarge-size img, 
.post-content .enlarge-size img,
body .post-content .enlarge-size img, 
body .td-post-content .enlarge-size p img{
    width: 100% !important;
    max-width: 100% !important;
}

/****/
#sab_wrap {
    padding: 10px 0 0 0;
    border-top: 2px solid hsla(0,0%,88%,.8);
    height: 100px;
}
#sab_wrap p {
    margin: 0px;
}
#sab_wrap #sab_elem img#sab_close_btn {
    opacity: 0;
}
#sab_wrap #sab_elem {
    position: relative;
    padding: 0;
}
#sab_wrap #sab_elem::before {
    content: "\x";
    font-family: FontAwesome;
    font-style: normal;
    font-weight: normal;
    text-decoration: inherit;
    position: absolute;
    top: 4px;
    left: 8px;
    cursor: pointer;
    color: #b2b2b2;
    border: 1px solid #b2b2b2;
    border-radius: 20px;
    background: #fff;
    display: inline-block;
    font-size: 16px;
    font-family: arial,sans-serif;
    width: 24px;
    height: 24px;
    text-align: center;
    line-height: 20px;
}
/****/
/****/
.footer-bottom-add {
    padding: 10px 0 0 0;
    border-top: 2px solid hsla(0,0%,88%,.8);
    height: 100px;
    position: fixed;
    bottom: 0;
    left: 0;
    right: 0;
    background-color: hsla(0,0%,100%,.8);
    z-index: 10000;
}
.footer-bottom-add-active {
	display:none !important;
}
.footer-bottom-add aside {
    margin-bottom: 0;
    text-align: center;
}
.footer-bottom-add button.adthrive-close {
    cursor: pointer;
    color: #b2b2b2;
    border: 1px solid #b2b2b2;
    border-radius: 20px;
    background: #fff;
    line-height: 20px;
    display: inline-block;
    font-size: 20px;
    font-family: arial,sans-serif;
    padding: 0 5px;
    position: absolute;
    top: 10px;
    left: 10px;
    outline: none;
}
.td-sub-footer-container.td-container-wrap{
    padding-bottom: 100px;
}
#footer-bottom {
    padding-bottom: 112px;
}
.td-scroll-up, #backToTop {
    z-index: 100000;
}
.footer-bottom-add .sidebar-column {
    background: none;
}
.td-more-articles-box {
    bottom: 148px;
}
.fixed-widget {
    z-index: 19998;
}
.orignal-size, .orignal-size .pibfi_pinterest {
    display: inherit;
}
/****/


/* RESPONSIVE */
@media screen and (max-width: 1024px) {
.footer-bottom-add {
    display: none;
}
#footer-bottom {
    padding-bottom: 0;
}
.td-sub-footer-container.td-container-wrap {
    padding-bottom: 0;
}

}
		</style>
	<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    <script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us10.list-manage.com","uuid":"31d7e8f31f57c946c2ce32650","lid":"5f7d8148fd"}) })</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6537606233429933",
    enable_page_level_ads: true
  });
</script>
 
<!-- Begin Cookie Consent plugin by Silktide - http://silktide.com/cookieconsent -->
<script type="text/javascript">
    window.cookieconsent_options = {"message":"This website uses cookies to ensure you get the best experience on our website","dismiss":"Got it!","learnMore":"More info","link":"https://architecturelab.net/privacy-policy/","theme":"dark-top"};
</script>

<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.9/cookieconsent.min.js"></script>
<!-- End Cookie Consent plugin -->
<script type="text/javascript" >
window.onload = function() {
setTimeout(function() {
if ( typeof(window.google_jobrunner) === "undefined" ) {
//alert("ad blocker installed");
jQuery(".test-footer").hide();
} else {
//alert("no ad blocking found.");
jQuery(".test-footer").show();

}
}, 10000);
};
 </script>
</head>

<body class="post-template-default single single-post postid-133187 single-format-standard aawp-custom luxury-villas global-block-template-1 td-blog-demo single_template wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/architecturelab/" title="Facebook" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/architecturelab/" title="Instagram" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/architecturelab/" title="Pinterest" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/architecturelab/" title="Twitter" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" data-wpel-link="internal"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="td-mobile-main-menu"><li id="menu-item-34794" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-34794"><a href="https://www.architecturelab.net/categories/architecture/" data-wpel-link="internal">Architecture</a></li>
<li id="menu-item-20600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20600"><a href="https://www.architecturelab.net/categories/new/" data-wpel-link="internal">News</a></li>
<li id="menu-item-126245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-126245"><a href="https://www.architecturelab.net/categories/homes/" data-wpel-link="internal">Homes<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-126247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126247"><a href="https://www.architecturelab.net/categories/apartments/" data-wpel-link="internal">Apartments</a></li>
	<li id="menu-item-126249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126249"><a href="https://www.architecturelab.net/categories/renovations/" data-wpel-link="internal">Renovations</a></li>
	<li id="menu-item-126251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126251"><a href="https://www.architecturelab.net/categories/small-spaces/" data-wpel-link="internal">Small Spaces</a></li>
</ul>
</li>
<li id="menu-item-126267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-126267"><a href="https://www.architecturelab.net/categories/rooms/" data-wpel-link="internal">Rooms<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-126253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126253"><a href="https://www.architecturelab.net/categories/bathroom/" data-wpel-link="internal">Bathroom</a></li>
	<li id="menu-item-126255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126255"><a href="https://www.architecturelab.net/categories/bedroom/" data-wpel-link="internal">Bedroom</a></li>
	<li id="menu-item-126259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126259"><a href="https://www.architecturelab.net/categories/kitchen/" data-wpel-link="internal">Kitchen</a></li>
	<li id="menu-item-126257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126257"><a href="https://www.architecturelab.net/categories/dining-room/" data-wpel-link="internal">Dining Room</a></li>
	<li id="menu-item-126261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126261"><a href="https://www.architecturelab.net/categories/living-room/" data-wpel-link="internal">Living Room</a></li>
	<li id="menu-item-126263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126263"><a href="https://www.architecturelab.net/categories/office/" data-wpel-link="internal">Office</a></li>
	<li id="menu-item-126265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126265"><a href="https://www.architecturelab.net/categories/outdoor/" data-wpel-link="internal">Outdoors</a></li>
</ul>
</li>
<li id="menu-item-126271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-126271"><a href="https://www.architecturelab.net/categories/design-decorate/" data-wpel-link="internal">Design &#038; Decorate<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-126269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126269"><a href="https://www.architecturelab.net/categories/appliances-technology/" data-wpel-link="internal">Appliances &#038; Technology</a></li>
	<li id="menu-item-126275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126275"><a href="https://www.architecturelab.net/categories/furniture-accessories/" data-wpel-link="internal">Furniture &#038; Accessories</a></li>
	<li id="menu-item-126273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126273"><a href="https://www.architecturelab.net/categories/diy-projects-ideas/" data-wpel-link="internal">DIY Projects &#038; Ideas</a></li>
</ul>
</li>
<li id="menu-item-126281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-126281"><a href="https://www.architecturelab.net/categories/living/" data-wpel-link="internal">Living<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-126277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126277"><a href="https://www.architecturelab.net/categories/cleaning-organizing/" data-wpel-link="internal">Cleaning &#038; Organizing</a></li>
	<li id="menu-item-126279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126279"><a href="https://www.architecturelab.net/categories/family-pets/" data-wpel-link="internal">Family &#038; Pets</a></li>
	<li id="menu-item-126283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126283"><a href="https://www.architecturelab.net/categories/parties-entertaining/" data-wpel-link="internal">Parties &#038; Entertaining</a></li>
</ul>
</li>
<li id="menu-item-17304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17304"><a href="https://www.architecturelab.net/categories/competitions/" data-wpel-link="internal">Competitions</a></li>
<li id="menu-item-17301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17301"><a href="https://www.architecturelab.net/categories/videos-and-interviews/" data-wpel-link="internal">Videos &#038; Interviews</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.architecturelab.net/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#" data-wpel-link="internal"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Wednesday, April 11, 2018
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-upper-bar-menu" class="top-header-menu"><li id="menu-item-17294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-17294"><a href="https://www.architecturelab.net/about/" data-wpel-link="internal">About</a></li>
<li id="menu-item-17296" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17296"><a href="https://www.architecturelab.net/advertise/" data-wpel-link="internal">Advertise</a></li>
<li id="menu-item-17297" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17297"><a href="https://www.architecturelab.net/contact/" data-wpel-link="internal">Contact</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/architecturelab/" title="Facebook" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/architecturelab/" title="Instagram" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/architecturelab/" title="Pinterest" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/architecturelab/" title="Twitter" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://www.architecturelab.net/" data-wpel-link="internal">
			<img class="td-retina-data"  data-retina="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-544x180.png" src="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-272x90.png" alt="Architecture Lab"/>
			<span class="td-visual-hidden">Architecture Lab</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#" data-wpel-link="internal"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.architecturelab.net/" data-wpel-link="internal">
			<img class="td-retina-data" data-retina="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-280x96.png" src="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logox140x48.png" alt="Architecture Lab"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.architecturelab.net/" data-wpel-link="internal">
			<img class="td-retina-data" data-retina="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-544x180.png" src="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-272x90.png" alt="Architecture Lab"/>
		</a>
	    </div>
    <div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-34794"><a href="https://www.architecturelab.net/categories/architecture/" data-wpel-link="internal">Architecture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20600"><a href="https://www.architecturelab.net/categories/new/" data-wpel-link="internal">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-126245"><a href="https://www.architecturelab.net/categories/homes/" data-wpel-link="internal">Homes</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126247"><a href="https://www.architecturelab.net/categories/apartments/" data-wpel-link="internal">Apartments</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126249"><a href="https://www.architecturelab.net/categories/renovations/" data-wpel-link="internal">Renovations</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126251"><a href="https://www.architecturelab.net/categories/small-spaces/" data-wpel-link="internal">Small Spaces</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-126267"><a href="https://www.architecturelab.net/categories/rooms/" data-wpel-link="internal">Rooms</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126253"><a href="https://www.architecturelab.net/categories/bathroom/" data-wpel-link="internal">Bathroom</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126255"><a href="https://www.architecturelab.net/categories/bedroom/" data-wpel-link="internal">Bedroom</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126259"><a href="https://www.architecturelab.net/categories/kitchen/" data-wpel-link="internal">Kitchen</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126257"><a href="https://www.architecturelab.net/categories/dining-room/" data-wpel-link="internal">Dining Room</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126261"><a href="https://www.architecturelab.net/categories/living-room/" data-wpel-link="internal">Living Room</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126263"><a href="https://www.architecturelab.net/categories/office/" data-wpel-link="internal">Office</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126265"><a href="https://www.architecturelab.net/categories/outdoor/" data-wpel-link="internal">Outdoors</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-126271"><a href="https://www.architecturelab.net/categories/design-decorate/" data-wpel-link="internal">Design &#038; Decorate</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126269"><a href="https://www.architecturelab.net/categories/appliances-technology/" data-wpel-link="internal">Appliances &#038; Technology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126275"><a href="https://www.architecturelab.net/categories/furniture-accessories/" data-wpel-link="internal">Furniture &#038; Accessories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126273"><a href="https://www.architecturelab.net/categories/diy-projects-ideas/" data-wpel-link="internal">DIY Projects &#038; Ideas</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-126281"><a href="https://www.architecturelab.net/categories/living/" data-wpel-link="internal">Living</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126277"><a href="https://www.architecturelab.net/categories/cleaning-organizing/" data-wpel-link="internal">Cleaning &#038; Organizing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126279"><a href="https://www.architecturelab.net/categories/family-pets/" data-wpel-link="internal">Family &#038; Pets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126283"><a href="https://www.architecturelab.net/categories/parties-entertaining/" data-wpel-link="internal">Parties &#038; Entertaining</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17304"><a href="https://www.architecturelab.net/categories/competitions/" data-wpel-link="internal">Competitions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17301"><a href="https://www.architecturelab.net/categories/videos-and-interviews/" data-wpel-link="internal">Videos &#038; Interviews</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.architecturelab.net/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="https://www.architecturelab.net/" data-wpel-link="internal">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Architecture" class="entry-crumb" itemscope="" itemprop="item" itemtype="http://schema.org/Thing" href="https://www.architecturelab.net/categories/architecture/" data-wpel-link="internal">
                                  <span itemprop="name">Architecture</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">19 Luxury Villas Around the World That You Need to See</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-133187" class="post-133187 post type-post status-publish format-standard has-post-thumbnail hentry category-architecture tag-luxury-villas" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a href="https://www.architecturelab.net/categories/architecture/" data-wpel-link="internal">Architecture</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">19 Luxury Villas Around the World That You Need to See</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-11T10:57:59+00:00" >April 11, 2018</time></span>                    <div class="td-post-comments"><a href="https://www.architecturelab.net/luxury-villas/#respond" data-wpel-link="internal"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.architecturelab.net%2Fluxury-villas%2F" onclick="window.open(this.href, &#039;mywin&#039;,&#039;left=50,top=50,width=600,height=350,toolbar=0&#039;); return false;" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=19+Luxury+Villas+Around+the+World+That+You+Need+to+See&amp;url=https%3A%2F%2Fwww.architecturelab.net%2Fluxury-villas%2F&amp;via=Architecture+Lab" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.architecturelab.net/luxury-villas/" onclick="window.open(this.href, &#039;mywin&#039;,&#039;left=50,top=50,width=600,height=350,toolbar=0&#039;); return false;" data-wpel-link="internal"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.architecturelab.net/luxury-villas/&amp;media=https://cdn.architecturelab.net/wp-content/uploads/2018/04/16-1.jpg&amp;description=19+Luxury+Villas+Around+the+World+That+You+Need+to+See" onclick="window.open(this.href, &#039;mywin&#039;,&#039;left=50,top=50,width=600,height=350,toolbar=0&#039;); return false;" data-wpel-link="internal"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=19+Luxury+Villas+Around+the+World+That+You+Need+to+See%20-%20https%3A%2F%2Fwww.architecturelab.net%2Fluxury-villas%2F" data-wpel-link="internal"><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://cdn.architecturelab.net/wp-content/uploads/2018/04/16-1.jpg" data-caption="" data-wpel-link="internal"><img width="696" height="464" class="entry-thumb td-modal-image" src="https://cdn.architecturelab.net/wp-content/uploads/2018/04/16-1-696x464.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2018/04/16-1-696x464.jpg 696w, https://cdn.architecturelab.net/wp-content/uploads/2018/04/16-1-525x350.jpg 525w, https://cdn.architecturelab.net/wp-content/uploads/2018/04/16-1-630x420.jpg 630w, https://cdn.architecturelab.net/wp-content/uploads/2018/04/16-1.jpg 1000w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="16"/></a></div>
        <div class="td-a-rec td-a-rec-id-content_top  "><script id="mNCC" language="javascript">
    medianet_width = "728";
    medianet_height = "90";
    medianet_crid = "480278019";
    medianet_versionId = "3111299"; 
  </script>
<script src="//contextual.media.net/nmedianet.js?cid=8CU2T87XN"></script></div><div class="at-above-post addthis_tool" data-url="https://www.architecturelab.net/luxury-villas/"></div><p>&nbsp;</p>
<p>Do you like traveling? Do you prefer traveling and living in style over budget vacations? Do you prefer large properties to explore and live in, over smaller hotels?</p>
<p>To travel, is to live.</p>
<p>And, why not do it in style? Everyone loves a bit of luxury and living in modern villas while doing so, adds up to the splendor of the trip and to your memories.</p>
<p>Adventurous people, young couples, thrill-seeking youngsters often look for offbeat places they could live in. These could involve <a href="https://www.architecturelab.net/underground-homes/" data-wpel-link="internal">underground villas</a>, villas with infinity pools, villas overlooking mountains- and the list goes on. Experiencing the luxuries of home, with a modern touch, while experiencing the beauty of the location, is what makes these villas so special.</p>
<div id="toc_container" class="no_bullets"><p class="toc_title">Contents</p><ul class="toc_list"><li><a href="#Luxury_Villas_Around_the_World" data-wpel-link="internal"> Luxury Villas Around the World</a><ul><li><a href="#R_Sector_Villas_in_Emirates_Hills_Dubai" data-wpel-link="internal">R Sector Villas in Emirates Hills, Dubai</a></li><li><a href="#Fronds_Signature_Villa_in_Palm_Jumeirah_Dubai" data-wpel-link="internal">Fronds Signature Villa in Palm Jumeirah, Dubai</a></li><li><a href="#OL_JOGI_Villa_Kenya" data-wpel-link="internal">OL JOGI Villa, Kenya</a></li><li><a href="#Over_Yonder_Cay_Bahamas" data-wpel-link="internal">Over Yonder Cay, Bahamas</a></li><li><a href="#Ski_Dream_home_Utah" data-wpel-link="internal">Ski Dream home, Utah</a></li><li><a href="#Presidential_Villa_at_Azura" data-wpel-link="internal">Presidential Villa at Azura</a></li><li><a href="#Abercrombie_and_Kent_villas_Ibiza" data-wpel-link="internal">Abercrombie and Kent villas, Ibiza</a></li><li><a href="#Villa_Terrazas_Ibiza" data-wpel-link="internal">Villa Terrazas, Ibiza</a></li><li><a href="#Villa_Gajah_Putih_Bali" data-wpel-link="internal">Villa Gajah Putih, Bali</a></li><li><a href="#Villa_La_Cassinella" data-wpel-link="internal">Villa La Cassinella</a></li><li><a href="#Villa_Amoulakis_Peligoni_Greece" data-wpel-link="internal">Villa Amoulakis, Peligoni, Greece</a></li><li><a href="#Villa_Poletti_Bellagio" data-wpel-link="internal">Villa Poletti, Bellagio</a></li><li><a href="#Tinos_KP_Greece" data-wpel-link="internal">Tinos KP, Greece</a></li><li><a href="#White_Lodge_Turkey" data-wpel-link="internal">White Lodge, Turkey</a></li><li><a href="#Cabau_S8217Argamassa_Villas_Ibiza" data-wpel-link="internal">Cabau S&#8217;Argamassa Villas, Ibiza</a></li><li><a href="#Margo_Mykonos_Town_Greece" data-wpel-link="internal">Margò, Mykonos Town, Greece</a></li><li><a href="#Beaver_Creek_Colorado_USA" data-wpel-link="internal">Beaver Creek, Colorado, USA</a></li><li><a href="#Casa_Playa_Bonita_Costa_Rica" data-wpel-link="internal">Casa Playa Bonita, Costa Rica</a></li><li><a href="#Villa_Nonna_Croatia" data-wpel-link="internal">Villa Nonna, Croatia</a></li></ul></li></ul></div>

<p>There are high budget to medium and low budget villas all around the world that people could live in. They could be on rent or as a part of hotels, or even for permanent residence and sale. With changing times, the hospitality business is also blooming and there are wide options of living in style while travelling. Even though, making a list of only 19 luxury villas around the world won&#8217;t do justice to the huge list, but it definitely is going to prove to be a great guide for you to plan your next vacation!</p>
<p>Here are some villas that one could splurge into while on their next vacation!</p>
<h2><span id="Luxury_Villas_Around_the_World"><strong> Luxury Villas Around the World</strong></span></h2>
<h3><span id="R_Sector_Villas_in_Emirates_Hills_Dubai"><strong>R Sector Villas in Emirates Hills, Dubai</strong></span></h3>
<p>In the heart of Middle East, Dubai is home to spectacular sky scrapers and is one of the luxury hubs of the world. The rich and the affluent reside in one of the most luxurious and opulent buildings of Dubai. Emirates Hills is one such place which is home to various residential complexes and the newly built R sector villas. It has over 70 villas with breathtaking view of the Montgomerie golf course.</p>
<p><img class="aligncenter wp-image-133191 size-full" src="https://cdn.architecturelab.net/wp-content/uploads/2018/04/1-2.jpg" alt="R Sector Villas in Emirates Hills, Dubai" width="1024" height="680" srcset="https://cdn.architecturelab.net/wp-content/uploads/2018/04/1-2.jpg 1024w, https://cdn.architecturelab.net/wp-content/uploads/2018/04/1-2-527x350.jpg 527w, https://cdn.architecturelab.net/wp-content/uploads/2018/04/1-2-696x462.jpg 696w, https://cdn.architecturelab.net/wp-content/uploads/2018/04/1-2-632x420.jpg 632w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p>The property is built in such a way that it showcases the modern and luxurious side of the city along with quirky additions of bridges and waterfalls. Intricately designed with modern facilities, these villas are admixed with a European touch, high ceilings and a gorgeous courtyard. There is a study completed with an atrium and a piano.</p>
<p>It has an elevator built inside and a parking which could easily park up to 5 cars. There is an indoor swimming pool along, a massage room along with a cinema screen and other facilities. The terrace overlooks the lush greenery of the golf course and the beautiful Dubai skyline.</p>
<p><strong>Specialties </strong></p>
<ul>
<li>Heated infinity pool.</li>
<li>Private elevator, Jacuzzi, steam room, gym, games room.</li>
<li>Equipped with Smart home technology.</li>
<li>Spectacular view of the Dubai skyline and Golf course.</li>
</ul>
<p><img class="aligncenter wp-image-133193 size-full" src="https://cdn.architecturelab.net/wp-content/uploads/2018/04/2-2.jpg" alt="R Sector Villas in Emirates Hills, Dubai" width="668" height="452" srcset="https://cdn.architecturelab.net/wp-content/uploads/2018/04/2-2.jpg 668w, https://cdn.architecturelab.net/wp-content/uploads/2018/04/2-2-517x350.jpg 517w, https://cdn.architecturelab.net/wp-content/uploads/2018/04/2-2-621x420.jpg 621w" sizes="(max-width: 668px) 100vw, 668px" /></p>
<p><a href="https://www.propertyfinder.ae/en/buy/villa-for-sale-dubai-emirates-hills-sector-r-5658892.html" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Image Source</a></p>
<h3><span id="Fronds_Signature_Villa_in_Palm_Jumeirah_Dubai"><strong>Fronds Signature Villa in Palm Jumeirah, Dubai</strong></span></h3>
<p>Located in one of the poshest areas of Dubai, the Frond Signature Villas overlook the magnificent Palm Jumeirah crescent and the Dubai Marina. Designed by top architects, the villas come at a whopping price and are a treat to the eyes. It is very close to various beaches, clubs, malls, restaurants, you name it, it is there.</p>
<p><img class="aligncenter wp-image-133195 size-full" src="https://cdn.architecturelab.net/wp-content/uploads/2018/04/3-1.jpg" alt="Fronds Signature Villa in Palm Jumeirah, Dubai" width="648" height="483" srcset="https://cdn.architecturelab.net/wp-content/uploads/2018/04/3-1.jpg 648w, https://cdn.architecturelab.net/wp-content/uploads/2018/04/3-1-470x350.jpg 470w, https://cdn.architecturelab.net/wp-content/uploads/2018/04/3-1-80x60.jpg 80w, https://cdn.architecturelab.net/wp-content/uploads/2018/04/3-1-265x198.jpg 265w, https://cdn.architecturelab.net/wp-content/uploads/2018/04/3-1-563x420.jpg 563w" sizes="(max-width: 648px) 100vw, 648px" /></p>
<p><a href="https://www.luxhabitat.ae/villas-for-sale/dubai/palm-jumeirah/fronds-signature-villa/villa-3993/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Image Source</a></p>
<p>It is equipped with high end fully furnished villas which come with private beaches, swimming pool, etc. It is very close to the luxurious Atlantis Hotel and various other landmarks. The Fronds signature villas houses around 4000 villas with gorgeous view of the Dubai skyline and the serene ocean. The styles of the villas are various, ranging from Spanish to Mediterranean and Arabic to European.</p>
<p><strong>Specialties </strong></p>
<ul>
<li>Spectacular view of the Dubai skyline and the ocean.</li>
<li>One of the most high-end locations in Dubai.</li>
<li>Proximity to various malls, hotels, and other landmarks.</li>
<li>Could be fully furnished with private beaches.</li>
</ul>
<p><img class="aligncenter wp-image-133197 size-full" src="https://cdn.architecturelab.net/wp-content/uploads/2018/04/4-2.jpg" alt="Fronds Signature Villa in Palm Jumeirah, Dubai" width="500" height="356" srcset="https://cdn.architecturelab.net/wp-content/uploads/2018/04/4-2.jpg 500w, https://cdn.architecturelab.net/wp-content/uploads/2018/04/4-2-492x350.jpg 492w, https://cdn.architecturelab.net/wp-content/uploads/2018/04/4-2-100x70.jpg 100w" sizes="(max-width: 500px) 100vw, 500px" /></p>
<p><a href="https://www.luxhabitat.ae/villas-for-sale/dubai/palm-jumeirah/fronds-signature-villa/villa-3993/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Image Source</a></p>
<h3><span id="OL_JOGI_Villa_Kenya"><strong>OL JOGI Villa, Kenya</strong></span></h3>
<p>A 45 minutes flight away from Nairobi, Ol Jogi is situated on the Laikipia Plateau. Famous for the spectacular wildlife in the region, Old Jogi is nestled in between nature&#8217;s lap. Surrounded by mountains, rocky hills, scrubland and a thriving array of wildlife, Ol Jogi has one of the most luxurious villas in the area.</p>
<p><img class="aligncenter wp-image-133199 size-full" src="https://cdn.architecturelab.net/wp-content/uploads/2018/04/5-2.jpg" alt="OL JOGI Luxury Villa, Kenya" width="1280" height="853" srcset="https://cdn.architecturelab.net/wp-content/uploads/2018/04/5-2.jpg 1280w, https://cdn.architecturelab.net/wp-content/uploads/2018/04/5-2-525x350.jpg 525w, https://cdn.architecturelab.net/wp-content/uploads/2018/04/5-2-1140x760.jpg 1140w, https://cdn.architecturelab.net/wp-content/uploads/2018/04/5-2-696x464.jpg 696w, https://cdn.architecturelab.net/wp-content/uploads/2018/04/5-2-1068x712.jpg 1068w, https://cdn.architecturelab.net/wp-content/uploads/2018/04/5-2-630x420.jpg 630w" sizes="(max-width: 1280px) 100vw, 1280px" /></p>
<p><a href="https://www.thegentlemansjournal.com/kenya-luxurious-best-ol-jogi-way/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Image Source</a></p>
<p>It consists of 7 beautiful cottages which are intricately designed and is spread over 58,000 acres of land. The cottages/villas have all modern day facilities, from fireplaces to cozy suites and spacious sitting rooms to a beautiful terrace overlooking the expansive land ahead. There exists a tunnel to which allows guests to reach a watering hole from where they could privately view wildlife.</p>
<p>There is a pool along with a waterfall inside the properties along with spas. From indoor games to theatre and library- these cottages have it all.</p>
<p><strong>Specialties </strong></p>
<ul>
<li>Luxurious villas amidst wildlife and nature.</li>
<li>Equipped with modern day technology.</li>
<li>Concierge is available on call, amazing food and provision of various activities.</li>
</ul>
<p><img class="aligncenter wp-image-133201 size-full" src="https://cdn.architecturelab.net/wp-content/uploads/2018/04/6-2.jpg" alt="OL JOGI Luxury Villa, Kenya" width="660" height="440" srcset="https://cdn.architecturelab.net/wp-content/uploads/2018/04/6-2.jpg 660w, https://cdn.architecturelab.net/wp-content/uploads/2018/04/6-2-525x350.jpg 525w, https://cdn.architecturelab.net/wp-content/uploads/2018/04/6-2-630x420.jpg 630w" sizes="(max-width: 660px) 100vw, 660px" /></p>
<p><a href="https://www.villaguru.com/luxury-villas/kenya/laikipia-plateau/ol-jogi/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Image Source</a></p>
<h3><span id="Over_Yonder_Cay_Bahamas"><strong>Over Yonder Cay, Bahamas</strong></span></h3>
<p>Nestled in the heart of Bahamas, a paradise on earth, there are four villas which have been built to fulfill every luxurious traveler&#8217;s beach paradise. Equipped with natural energy, by harnessing wind as well as solar energy, these villas are sustainable too.</p>
<p>The four villas are equipped with ever kind of imaginable modern facilities, from infinity pools to Jacuzzi, satellite TV, library, etc. They go by the names- South Point, East Cove, West Sands and Meridian House.</p>
<p><img class="aligncenter wp-image-133203 size-full" src="https://cdn.architecturelab.net/wp-content/uploads/2018/04/7-2.jpg" alt="Over Yonder Cay, Bahamas Luxury Villa" width="1344" height="691" srcset="https://cdn.architecturelab.net/wp-content/uploads/2018/04/7-2.jpg 1344w, https://cdn.architecturelab.net/wp-content/uploads/2018/04/7-2-681x350.jpg 681w, https://cdn.architecturelab.net/wp-content/uploads/2018/04/7-2-1140x586.jpg 1140w, https://cdn.architecturelab.net/wp-content/uploads/2018/04/7-2-696x358.jpg 696w, https://cdn.architecturelab.net/wp-content/uploads/2018/04/7-2-1068x549.jpg 1068w, https://cdn.architecturelab.net/wp-content/uploads/2018/04/7-2-817x420.jpg 817w" sizes="(max-width: 1344px) 100vw, 1344px" /></p>
<p><a href="http://www.myprivatevillas.com/luxury/caribbean/bahamas/24223/villa-meridian-house-over-yonder-cay" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Image Source</a></p>
<p>The number of activities that one could experience while on the island, are unimaginable. There is a nine-hole golf course, gym, spa, beach club, games room, volleyball facilities, various small yachts and a super-yacht named Tenacious. One could go for diving excursions, water sports like snorkeling, etc. It is truly heaven on earth!</p>
<p><strong>Specialties </strong></p>
<ul>
<li>Pristine view of the blue ocean while engaging in various activities.</li>
<li>Perfect for family vacations as well as for couples.</li>
<li>Modern facilities which are powered by renewable energy.</li>
</ul>
<p><img class="aligncenter wp-image-133205 size-full" src="https://cdn.architecturelab.net/wp-content/uploads/2018/04/8-2.jpg" alt="Over Yonder Cay, Bahamas Luxury Villa" width="1003" height="802" srcset="https://cdn.architecturelab.net/wp-content/uploads/2018/04/8-2.jpg 1003w, https://cdn.architecturelab.net/wp-content/uploads/2018/04/8-2-438x350.jpg 438w, https://cdn.architecturelab.net/wp-content/uploads/2018/04/8-2-696x557.jpg 696w, https://cdn.architecturelab.net/wp-content/uploads/2018/04/8-2-525x420.jpg 525w" sizes="(max-width: 1003px) 100vw, 1003px" /></p>
<p><a href="https://www.luxuryretreats.com/vacation-rentals/caribbean/bahamas-the-exumas/private-island/over-yonder-cay-119717" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Image Source</a></p>
<h3><span id="Ski_Dream_home_Utah"><strong>Ski Dream home, Utah</strong></span></h3>
<p>Perched on the mountains of Utah, lies this beautiful, luxurious home, which has a lot to offer. It is the perfect combination of modern day luxury and oldens charm. The homes are built out of stacks of stone with glass walls and gorgeous interior. And, the best part is the amazing skiing experience the region gives.</p>
<p><img class="aligncenter wp-image-133207 size-full" src="https://cdn.architecturelab.net/wp-content/uploads/2018/04/9-2.jpg" alt="Ski Dream home, Utah" width="555" height="370" srcset="https://cdn.architecturelab.net/wp-content/uploads/2018/04/9-2.jpg 555w, https://cdn.architecturelab.net/wp-content/uploads/2018/04/9-2-525x350.jpg 525w" sizes="(max-width: 555px) 100vw, 555px" /></p>
<p><a href="http://www.viveusa.mx/galeria/2015/05/18/destinos/10-lugares-que-rentan-los-ricos-para-vacacionar-en-eu-galeria" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Image Source</a></p>
<p>The Ski Dream Home has a well-equipped gym for the gym lover&#8217;s, and what&#8217;s better than staying fit while eyeing the mountains? There are a well-stocked wine cellar and home theatre. There is a spectacular bar with a glowing aquarium. Getting drunk in style is what they believe in! Surrounding the chilly mountains is a heated pool along with a waterfall and amazing music to accompany.</p>
<p>One could enjoy indoors or head out to experience an array of skiing activities and a fun-filled time.</p>
<p><strong>Specialties </strong></p>
<ul>
<li>Spectacular view of the mountains with modern amenities.</li>
<li>Skiing activities.</li>
<li>Posh rooms and facilities.</li>
<li>Spa, gym, wine cellar, fireplaces, heated pool, etc.</li>
</ul>
<h3><span id="Presidential_Villa_at_Azura"><strong>Presidential Villa at Azura</strong></span></h3>
<p>Located in Mozambique in The Indian Ocean, the Azura Villas offer different options for their guests. One of them is the Presidential Villa. Secluded form the hustle bustle of cities, this villa is located 150 m away from main Azura.</p>
<p><img class="aligncenter wp-image-133209 size-full" src="https://cdn.architecturelab.net/wp-content/uploads/2018/04/10-2.jpg" alt="Presidential Villa at Azura" width="550" height="366" srcset="https://cdn.architecturelab.net/wp-content/uploads/2018/04/10-2.jpg 550w, https://cdn.architecturelab.net/wp-content/uploads/2018/04/10-2-526x350.jpg 526w" sizes="(max-width: 550px) 100vw, 550px" /></p>
<p><a href="http://iconvillas.travel/property/azura-presidential-villa/" rel="nofollow external noopener noreferrer" data-wpel-link="external" target="_blank">Image Source</a></p>
<p>This villa has every modern luxurious amenities as well as a butler and personal chef. It overlooks a pristine beach with clear blue waters. The sunsets are spectacular and are a sight in itself. They have the infinity pool, a wine bar, amazing suites as well as a tree-house.</p>
<p><strong>Specialties </strong></p>
<ul>
<li>Luxurious suites with every facility one could ask for.</li>
<li>Personal chef as well as the butler.</li>
<li>Infinity pool.</li>
<li>Tree-house to view the beautiful landscape.</li>
</ul>
<p><img class="aligncenter wp-image-133211 size-full" src="https://cdn.architecturelab.net/wp-content/uploads/2018/04/11-2.jpg" alt="Presidential Villa at Azura" width="700" height="500" srcset="https://cdn.architecturelab.net/wp-content/uploads/2018/04/11-2.jpg 700w, https://cdn.architecturelab.net/wp-content/uploads/2018/04/11-2-490x350.jpg 490w, https://cdn.architecturelab.net/wp-content/uploads/2018/04/11-2-100x70.jpg 100w, https://cdn.architecturelab.net/wp-content/uploads/2018/04/11-2-696x497.jpg 696w, https://cdn.architecturelab.net/wp-content/uploads/2018/04/11-2-588x420.jpg 588w" sizes="(max-width: 700px) 100vw, 700px" /></p>
<p><a href="https://www.tripadvisor.in/LocationPhotoDirectLink-g488112-d647355-i47899744-Azura_Benguerra_Island-Benguerra_Island_Bazaruto_Archipelago_Inhambane_Pro.html" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Image Source</a></p>
<h3><span id="Abercrombie_and_Kent_villas_Ibiza"><strong>Abercrombie and Kent villas, Ibiza</strong></span></h3>
<p>Ibiza is one of the most well-known party as well as the tourist destination worldwide and as a result<a href="http://www.luxuryvillasibiza.net/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"> luxury villas in Ibiza</a> are quite common. From the rich and the luxury-loving to the bohemians and the care-free, while in Ibiza, one gets to see various crowds. The AK Villas in Ibiza provide a wide range of luxury villas with very posh facilities. From traditionally designed villas to ultra-modern villas with infinity pools, AK Villa has it all. The whitewashed village of Es Cubells have properties which are perched on the side of a cliff, and then there are the resorts of Santa Eulalia.</p>
<p><img class="aligncenter wp-image-133213 size-full" src="https://cdn.architecturelab.net/wp-content/uploads/2018/04/12-2.jpg" alt="Abercrombie and Kent villas, Ibiza" width="1255" height="930" srcset="https://cdn.architecturelab.net/wp-content/uploads/2018/04/12-2.jpg 1255w, https://cdn.architecturelab.net/wp-content/uploads/2018/04/12-2-472x350.jpg 472w, https://cdn.architecturelab.net/wp-content/uploads/2018/04/12-2-1140x845.jpg 1140w, https://cdn.architecturelab.net/wp-content/uploads/2018/04/12-2-80x60.jpg 80w, https://cdn.architecturelab.net/wp-content/uploads/2018/04/12-2-696x516.jpg 696w, https://cdn.architecturelab.net/wp-content/uploads/2018/04/12-2-1068x791.jpg 1068w, https://cdn.architecturelab.net/wp-content/uploads/2018/04/12-2-567x420.jpg 567w" sizes="(max-width: 1255px) 100vw, 1255px" /></p>
<p><a href="https://howtospendit.ft.com/travel/4828-noteworthy-new-villas-in-portugal-and-ibiza" rel="nofollow external noopener noreferrer" data-wpel-link="external" target="_blank">Image Source</a></p>
<p>One could experience the facilities of these amazing villas while enjoying their Mediterranean holiday in the sprawling white sand beaches. The villa overlooks the spectacular sea, and there are private beaches too. Splurge on shopping and adventure sports by the day and party by night. While in Ibiza, make the most of it!</p>
<p><strong>Specialties </strong></p>
<ul>
<li>Every modern facility one could ask for-gyms, spas, infinity pool, bar, clubs, etc.</li>
<li>Spectacular view of the ocean.</li>
<li>Amazing stretch of property to explore and party by night.</li>
</ul>
<h3><span id="Villa_Terrazas_Ibiza"><strong>Villa Terrazas, Ibiza</strong></span></h3>
<p>Located in the hub of Ibiza, the Villa Terrazas is for rent in Playa den Bossa. It is surrounded by the hustle of the main town and a lot of night clubs and crowd. However, inside the resort, one could experience calm and peace with an added luxury.</p>
<p><img class="aligncenter wp-image-133215 size-full" src="https://cdn.architecturelab.net/wp-content/uploads/2018/04/13-1.jpg" alt="Villa Terrazas, Ibiza" width="1000" height="667" srcset="https://cdn.architecturelab.net/wp-content/uploads/2018/04/13-1.jpg 1000w, https://cdn.architecturelab.net/wp-content/uploads/2018/04/13-1-525x350.jpg 525w, https://cdn.architecturelab.net/wp-content/uploads/2018/04/13-1-696x464.jpg 696w, https://cdn.architecturelab.net/wp-content/uploads/2018/04/13-1-630x420.jpg 630w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<p><a href="https://www.ibiza-haus.co.uk/index_ibiza_villa_papyros_e.html" rel="nofollow external noopener noreferrer" data-wpel-link="external" target="_blank">Image Source</a></p>
<p>There is six bedroom villas are huge along with bedroom on the terrace. They have a private pool area, along with barbeque facility and many other in-room services. The property is full of pristine gardens and is thus a treat to the yes.</p>
<p>One could not imagine not partying while in Ibiza, so they could head out to the main town whenever they want since it is so close to the resort.</p>
<p><strong>Specialties </strong></p>
<ul>
<li>Close to the main town.</li>
<li>Gorgeous private pool and beautiful gardens on the property.</li>
<li>Huge villas with all modern facilities.</li>
</ul>
<h3><span id="Villa_Gajah_Putih_Bali"><strong>Villa Gajah Putih, Bali</strong></span></h3>
<p>Bali in itself is one of the most beautiful tourist destinations in Asia. The amalgamation of rich culture and heritage with beautiful landscape and modern and luxurious resorts make it so appealing to travelers.</p>
<p><img class="aligncenter wp-image-133217 size-full" src="https://cdn.architecturelab.net/wp-content/uploads/2018/04/14-2.jpg" alt="Villa Gajah Putih, Bali" width="550" height="309" /></p>
<p><a href="http://www.theluxurybali.com/accommodation/villa-gajah-putih/" rel="nofollow external noopener noreferrer" data-wpel-link="external" target="_blank">Image Source</a></p>
<p>One such Villa is the Villa Gajah Putih in Bali. It is located in the resort village of Canggu. The villa consists of a seven-bedroom villa estate over 3 acres of land. It overlooks a beautiful beach and also has a large swimming pool. The villa has a well-equipped kitchen with professional chefs, butler as well as a home cinema. The villas have a very modern interior with a glass wall which overlooks the ocean. It is very close to the famous Potato Head Beach Club in Bali.</p>
<p><strong>Specialties </strong></p>
<ul>
<li>Private beachfront.</li>
<li>Seven luxurious bedrooms.</li>
<li>Private tennis court.</li>
<li>Overlooks the ocean.</li>
</ul>
<p><img class="aligncenter wp-image-133219 size-full" src="https://cdn.architecturelab.net/wp-content/uploads/2018/04/15-2.jpg" alt="Villa Gajah Putih, Bali" width="800" height="530" srcset="https://cdn.architecturelab.net/wp-content/uploads/2018/04/15-2.jpg 800w, https://cdn.architecturelab.net/wp-content/uploads/2018/04/15-2-528x350.jpg 528w, https://cdn.architecturelab.net/wp-content/uploads/2018/04/15-2-696x461.jpg 696w, https://cdn.architecturelab.net/wp-content/uploads/2018/04/15-2-634x420.jpg 634w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p><a href="https://www.sewavilladibali.co.id/balivilla/522/villa-gajah-putih.html" rel="nofollow external noopener noreferrer" data-wpel-link="external" target="_blank">Image Source</a></p>
<h3><span id="Villa_La_Cassinella"><strong>Villa La Cassinella</strong></span></h3>
<p>Near the Lake Como in Northern Italy, the Villa La Cassinella is a spectacular building. It is a private estate which is equipped with all modern day facilities one could imagine.</p>
<p><img class="aligncenter wp-image-133221 size-full" src="https://cdn.architecturelab.net/wp-content/uploads/2018/04/16-1.jpg" alt="Lxury Villa La Cassinella" width="1000" height="667" srcset="https://cdn.architecturelab.net/wp-content/uploads/2018/04/16-1.jpg 1000w, https://cdn.architecturelab.net/wp-content/uploads/2018/04/16-1-525x350.jpg 525w, https://cdn.architecturelab.net/wp-content/uploads/2018/04/16-1-696x464.jpg 696w, https://cdn.architecturelab.net/wp-content/uploads/2018/04/16-1-630x420.jpg 630w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<p><a href="https://www.inyourkingdom.com/2013/11/09/the-james-bond-villa-villa-del-balbianello-lake-como-italy/" rel="nofollow external noopener noreferrer" data-wpel-link="external" target="_blank">Image Source</a></p>
<p>This restored building has a gym, a pool house, cinema and the beautiful Terrace House. There is private service whenever required. The villa in itself has been recently restored and hence has a collection of one of the finest picks from across Italy, and Europe. They have a  fully heated infinity pool, a tennis court, and the last but not the least the panoramic view of the beautiful lake from The Terrace House completes the entire experience.</p>
<p><strong>Specialties </strong></p>
<ul>
<li>Modern-day feel in an old restored estate.</li>
<li>Heated infinity pool.</li>
<li>Panoramic view of Lake Como.</li>
</ul>
<p><img class="aligncenter wp-image-133223 size-full" src="https://cdn.architecturelab.net/wp-content/uploads/2018/04/17-2.jpg" alt="Lxury Villa La Cassinella" width="1000" height="568" srcset="https://cdn.architecturelab.net/wp-content/uploads/2018/04/17-2.jpg 1000w, https://cdn.architecturelab.net/wp-content/uploads/2018/04/17-2-616x350.jpg 616w, https://cdn.architecturelab.net/wp-content/uploads/2018/04/17-2-696x395.jpg 696w, https://cdn.architecturelab.net/wp-content/uploads/2018/04/17-2-739x420.jpg 739w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<p><a href="http://robbreport.com/travel/destinations/ultimate-private-islands-italy-villa-la-cassinella-233531/" rel="nofollow external noopener noreferrer" data-wpel-link="external" target="_blank">Image Source</a></p>
<h3><span id="Villa_Amoulakis_Peligoni_Greece"><strong>Villa Amoulakis, Peligoni, Greece</strong></span></h3>
<p>The Peligoni Club owns a few villas around Greece, and the Amoulakis is one of them. It has six bedrooms and overlooks the vast sea. This villa is split into two wings, in which, there are various bedrooms. They are all equipped with ultra-modern technology and facilities.</p>
<p><img class="aligncenter wp-image-133225 size-full" src="https://cdn.architecturelab.net/wp-content/uploads/2018/04/18-1.jpg" alt="Villa Amoulakis, Peligoni, Greece" width="1295" height="527" srcset="https://cdn.architecturelab.net/wp-content/uploads/2018/04/18-1.jpg 1295w, https://cdn.architecturelab.net/wp-content/uploads/2018/04/18-1-800x326.jpg 800w, https://cdn.architecturelab.net/wp-content/uploads/2018/04/18-1-1140x464.jpg 1140w, https://cdn.architecturelab.net/wp-content/uploads/2018/04/18-1-696x283.jpg 696w, https://cdn.architecturelab.net/wp-content/uploads/2018/04/18-1-1068x435.jpg 1068w, https://cdn.architecturelab.net/wp-content/uploads/2018/04/18-1-1032x420.jpg 1032w" sizes="(max-width: 1295px) 100vw, 1295px" /></p>
<p><a href="http://www.peligoni.com/accommodation/amoulakis/" rel="nofollow external noopener noreferrer" data-wpel-link="external" target="_blank">Image Source</a></p>
<p>The interior has a bohemian charm, and the infinity pool adds a modern touch to it. It has well-equipped kitchen and dining space to entertain guest and enjoy the beauty of the sea. There are various ways of entertainment while on the property. Off the villa, one could explore the man markets and shopping areas around. There are various cafes as well as good restaurants to try some authentic Greek cuisine.</p>
<p><strong>Specialties </strong></p>
<ul>
<li>Infinity pool overlooking the sea.</li>
<li>Luxurious and spacious rooms.</li>
<li>Well equipped kitchen and dining space.</li>
</ul>
<h3><span id="Villa_Poletti_Bellagio"><strong>Villa Poletti, Bellagio</strong></span></h3>
<p>Another Villa located close to Lake Como, this villa in Bellagio is a spectacular luxury home.  It overlooks the beautiful harbor and the small village of San Giovanni. The property is a mixture of traditional design alongside modern amenities. One could enjoy the beautiful pebble beaches, churches, Coffee shops while taking in the gorgeous view o the town.</p>
<p><img class="aligncenter wp-image-133227 size-full" src="https://cdn.architecturelab.net/wp-content/uploads/2018/04/19-1.jpg" alt="Villa Poletti, Bellagio" width="1024" height="683" srcset="https://cdn.architecturelab.net/wp-content/uploads/2018/04/19-1.jpg 1024w, https://cdn.architecturelab.net/wp-content/uploads/2018/04/19-1-525x350.jpg 525w, https://cdn.architecturelab.net/wp-content/uploads/2018/04/19-1-696x464.jpg 696w, https://cdn.architecturelab.net/wp-content/uploads/2018/04/19-1-630x420.jpg 630w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p><a href="https://www.booking.com/hotel/it/villa-poletti.en-gb.html?aid=357026;label=gog235jc-hotel-XX-it-villaNpoletti-unspec-in-com-L%3Aen-O%3AwindowsS7-B%3Achrome-N%3AXX-S%3Abo-U%3AXX-H%3As;sid=0908df05c3b04f50a835961781b1debe;dist=0&amp;sb_price_type=total&amp;type=total&amp;" rel="nofollow external noopener noreferrer" data-wpel-link="external" target="_blank">Image Source</a></p>
<p>The villa consists of all kinds of modern amenities, three bedrooms, and outdoor setting, a penthouse, and a beautiful terrace which has a garden to stroll around and soak the Sun.</p>
<p><strong>Specialties </strong></p>
<ul>
<li>Beautiful view of Lake Como.</li>
<li>The mixture of historic architecture with modern amenities.</li>
<li>Proximity to various shops, restaurants, pubs.</li>
</ul>
<p><img class="aligncenter wp-image-133229 size-full" src="https://cdn.architecturelab.net/wp-content/uploads/2018/04/20-2.jpg" alt="luxury villa in Villa Poletti, Bellagio" width="1024" height="683" srcset="https://cdn.architecturelab.net/wp-content/uploads/2018/04/20-2.jpg 1024w, https://cdn.architecturelab.net/wp-content/uploads/2018/04/20-2-525x350.jpg 525w, https://cdn.architecturelab.net/wp-content/uploads/2018/04/20-2-696x464.jpg 696w, https://cdn.architecturelab.net/wp-content/uploads/2018/04/20-2-630x420.jpg 630w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p><a href="https://www.booking.com/hotel/it/villa-poletti.en-gb.html?aid=357026;label=gog235jc-hotel-XX-it-villaNpoletti-unspec-in-com-L%3Aen-O%3AwindowsS7-B%3Achrome-N%3AXX-S%3Abo-U%3AXX-H%3As;sid=0908df05c3b04f50a835961781b1debe;dist=0&amp;sb_price_type=total&amp;type=total&amp;" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Image 20</a></p>
<h3><span id="Tinos_KP_Greece"><strong>Tinos KP, Greece</strong></span></h3>
<p>Tinos KP is a newly built gorgeous villa in Tinos. Overlooking the Kalivia beach, this villa is all breathtaking. The villa also has an adjunct guest house. They have two pretty large terraces and an infinity pool.</p>
<p>The villa is pretty huge, with six bedrooms. The front terrace faces towards the breathtaking sea and the beach. It is close to the village of Kardiani, which another treat to the yes. The villa has an interior which comprises of very modern amenities and décor, while still having a touch of traditional Greek culture.</p>
<p><strong>Specialties </strong></p>
<ul>
<li>Overlooks a beautiful view of the sea.</li>
<li>Beautiful infinity pool, and a fireplace.</li>
<li>Equipped villa with all modern amenities.</li>
</ul>
<p><img class="aligncenter wp-image-133231 size-full" src="https://cdn.architecturelab.net/wp-content/uploads/2018/04/21-2.jpg" alt="Tinos KP, Greece" width="640" height="425" srcset="https://cdn.architecturelab.net/wp-content/uploads/2018/04/21-2.jpg 640w, https://cdn.architecturelab.net/wp-content/uploads/2018/04/21-2-527x350.jpg 527w, https://cdn.architecturelab.net/wp-content/uploads/2018/04/21-2-632x420.jpg 632w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<p><a href="http://www.fsgestates.com/villa/tinos-kp-2/?budget=2_3" rel="nofollow external noopener noreferrer" data-wpel-link="external" target="_blank">Image Source</a></p>
<h3><span id="White_Lodge_Turkey"><strong>White Lodge, Turkey</strong></span></h3>
<p>Kalkan is known as &#8220;the jewel in the crown &#8221; of Turkey&#8217;s coast. White lodge villa is situated in Kalkan. It is nestled in the Komurluk bay and is one of the posh and luxurious villas of the town. The villa has as many as eight bedrooms and suites and an infinity pool with terrace and the best part the gorgeous view of Kalkan.</p>
<p><img class="aligncenter wp-image-133235 size-full" src="https://cdn.architecturelab.net/wp-content/uploads/2018/04/23-2.jpg" alt="White Lodge, Turkey" width="725" height="475" srcset="https://cdn.architecturelab.net/wp-content/uploads/2018/04/23-2.jpg 725w, https://cdn.architecturelab.net/wp-content/uploads/2018/04/23-2-534x350.jpg 534w, https://cdn.architecturelab.net/wp-content/uploads/2018/04/23-2-696x456.jpg 696w, https://cdn.architecturelab.net/wp-content/uploads/2018/04/23-2-641x420.jpg 641w" sizes="(max-width: 725px) 100vw, 725px" /></p>
<p><a href="http://www.hotelroomsearch.net/city/kalkan-turkey" rel="nofollow external noopener noreferrer" data-wpel-link="external" target="_blank">Image Source</a></p>
<p>The villa not only has all modern luxurious amenities, but it also has a Turkish steam hammam room. Another reason why it is so famous among the celebrities! It also has a breakfast bar, private garden, and BBQ space.</p>
<p><strong>Specialties</strong></p>
<ul>
<li>A beautiful Hamman room.</li>
<li>Modern facilities with a Turkish touch.</li>
<li>Infinity pool overlooking a gorgeous view of the town.</li>
</ul>
<p><img class="aligncenter wp-image-133233 size-full" src="https://cdn.architecturelab.net/wp-content/uploads/2018/04/22-2.jpg" alt="luxury villa in White Lodge, Turkey" width="1040" height="493" srcset="https://cdn.architecturelab.net/wp-content/uploads/2018/04/22-2.jpg 1040w, https://cdn.architecturelab.net/wp-content/uploads/2018/04/22-2-738x350.jpg 738w, https://cdn.architecturelab.net/wp-content/uploads/2018/04/22-2-696x330.jpg 696w, https://cdn.architecturelab.net/wp-content/uploads/2018/04/22-2-886x420.jpg 886w" sizes="(max-width: 1040px) 100vw, 1040px" /></p>
<p><a href="https://www.theturquoisecollection.com/kalkan/komurluk/spectacular-8-bedroom-luxury-kalkan-villa-in-komurluk/" rel="nofollow external noopener noreferrer" data-wpel-link="external" target="_blank">Image Source</a></p>
<h3><span id="Cabau_S8217Argamassa_Villas_Ibiza"><strong>Cabau S&#8217;Argamassa Villas, Ibiza</strong></span></h3>
<p>When in Ibiza, the first thought that comes to our mind is night clubs and a lot of partying. The Cabau S&#8217; Argamassa Villa in Ibiza is a complex which has around fifteen villas, and each of them is a sight! They all have a private pool as well as garden and is fully equipped with modern amenities.</p>
<p><img class="aligncenter wp-image-133237 size-full" src="https://cdn.architecturelab.net/wp-content/uploads/2018/04/24-2.jpg" alt="Cabau S'Argamassa Villas, Ibiza" width="1024" height="621" srcset="https://cdn.architecturelab.net/wp-content/uploads/2018/04/24-2.jpg 1024w, https://cdn.architecturelab.net/wp-content/uploads/2018/04/24-2-577x350.jpg 577w, https://cdn.architecturelab.net/wp-content/uploads/2018/04/24-2-696x422.jpg 696w, https://cdn.architecturelab.net/wp-content/uploads/2018/04/24-2-693x420.jpg 693w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p><a href="https://www.booking.com/hotel/es/villas-s-argamassa.en-gb.html" rel="nofollow external noopener noreferrer" data-wpel-link="external" target="_blank">Image Source</a></p>
<p><strong>Specialties </strong></p>
<ul>
<li>Private pool and garden.</li>
<li>Proximity to various hip places around town.</li>
<li>Quiet, secluded and fully equipped with modern facilities.</li>
</ul>
<p>&nbsp;</p>
<h3><span id="Margo_Mykonos_Town_Greece"><strong>Margò, Mykonos Town, Greece</strong></span></h3>
<p>Margò villa is located in the Mykonos town is a beautiful villa on this Greek Island. It has a spectacular view, and the villa is a mix of traditional décor along with modern amenities. The villas have two terraces with different views and architecture. There is a private plunge pool, a pergola, lounge area, bar and the gorgeous sunset to accompany.</p>
<p><img class="aligncenter wp-image-133239 size-full" src="https://cdn.architecturelab.net/wp-content/uploads/2018/04/25-2.jpg" alt="Margò, Mykonos Town, Greece" width="562" height="374" srcset="https://cdn.architecturelab.net/wp-content/uploads/2018/04/25-2.jpg 562w, https://cdn.architecturelab.net/wp-content/uploads/2018/04/25-2-526x350.jpg 526w" sizes="(max-width: 562px) 100vw, 562px" /></p>
<p><a href="http://www.mykonosvillas.com/our-villas/margo" rel="nofollow external noopener noreferrer" data-wpel-link="external" target="_blank">Image Source</a></p>
<p>The property is a combination of luxury with tradition. There is every modern facility available, a BBQ, beautiful furniture and decadent food.</p>
<p><strong>Specialties </strong></p>
<ul>
<li>A private plunge pool is present in the villa.</li>
<li>Overlooks the gorgeous water-body.</li>
<li>Combination of classic and modern décor.</li>
</ul>
<p><img class="aligncenter wp-image-133241 size-full" src="https://cdn.architecturelab.net/wp-content/uploads/2018/04/26-2.jpg" alt="Margò, Mykonos Town, Greece" width="920" height="398" srcset="https://cdn.architecturelab.net/wp-content/uploads/2018/04/26-2.jpg 920w, https://cdn.architecturelab.net/wp-content/uploads/2018/04/26-2-800x346.jpg 800w, https://cdn.architecturelab.net/wp-content/uploads/2018/04/26-2-696x301.jpg 696w" sizes="(max-width: 920px) 100vw, 920px" /></p>
<p><a href="http://www.mykonos-accommodation.com/nederlands/villas-te-huur.htm" rel="nofollow external noopener noreferrer" data-wpel-link="external" target="_blank">Image Source</a></p>
<h3><span id="Beaver_Creek_Colorado_USA"><strong>Beaver Creek, Colorado, USA</strong></span></h3>
<p>Nestled in the quaint village of Beaver Creek, this villa is a beautiful place to stay. The 4, 400 square foot of property is located on the mountain and is superb for skiing and hiking.</p>
<p>The interior is a mixture of furniture, art, a fireplace and one could even indulge themselves with a dip in the outdoor hot tub or by playing some pool. The kitchen is well equipped, and the food too is fantastic.</p>
<p><img class="aligncenter wp-image-133243 size-full" src="https://cdn.architecturelab.net/wp-content/uploads/2018/04/27-2.jpg" alt="Beaver Creek, Colorado, USA" width="600" height="371" srcset="https://cdn.architecturelab.net/wp-content/uploads/2018/04/27-2.jpg 600w, https://cdn.architecturelab.net/wp-content/uploads/2018/04/27-2-566x350.jpg 566w, https://cdn.architecturelab.net/wp-content/uploads/2018/04/27-2-356x220.jpg 356w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p><a href="http://www.lodgingcompany.com/lodging/beaver-creek/beaver-creek/town-home/villas-at-villa-montane" rel="nofollow external noopener noreferrer" data-wpel-link="external" target="_blank">Image Source</a></p>
<p><strong>Specialties</strong></p>
<ul>
<li>Outdoor hot- tub.</li>
<li>Excellent for skiing and hiking.</li>
<li>Beautiful interiors and spacious rooms with all modern facilities.</li>
</ul>
<h3><span id="Casa_Playa_Bonita_Costa_Rica"><strong>Casa Playa Bonita, Costa Rica</strong></span></h3>
<p>Expanding over 5,500 square feet, this beach house has various reasons to stay in, while in Costa Rica. The villa consists of five bedrooms, four of which are suites. Equipped with every type of comfort one could imagine, the villas also have a Jacuzzi, a shallow shelf pool. Also, they have their kayaks!</p>
<p><img class="aligncenter wp-image-133245 size-full" src="https://cdn.architecturelab.net/wp-content/uploads/2018/04/28-2.jpg" alt="Casa Playa Bonita, Costa Rica" width="1024" height="684" srcset="https://cdn.architecturelab.net/wp-content/uploads/2018/04/28-2.jpg 1024w, https://cdn.architecturelab.net/wp-content/uploads/2018/04/28-2-524x350.jpg 524w, https://cdn.architecturelab.net/wp-content/uploads/2018/04/28-2-696x465.jpg 696w, https://cdn.architecturelab.net/wp-content/uploads/2018/04/28-2-629x420.jpg 629w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p><a href="https://www.booking.com/hotel/cr/casa-playa-bonita-five-bedrooms.en-gb.html?aid=357026;label=gog235jc-hotel-XX-cr-casaNplayaNbonitaNfiveNbedrooms-unspec-in-com-L%3Aen-O%3AwindowsS7-B%3Achrome-N%3AXX-S%3Abo-U%3AXX-H%3As;sid=0908df05c3b04f50a835961781b1debe;dist=0&amp;sb_price_type=total&amp;type=total&amp;" rel="nofollow external noopener noreferrer" data-wpel-link="external" target="_blank">Image Source</a></p>
<p>One could enjoy the spectacular sunsets while basking on the beach or enjoy a drink at the restaurant. They have a private hot tub, a pergola, a garden, a terrace and various types of entertainment and sports.</p>
<p><strong>Specialties </strong></p>
<ul>
<li>Beautiful beachfront view from the Jacuzzi.</li>
<li>Equipped with modern amenities.</li>
<li>Good room service, food as well as various other activities in store for guests.</li>
</ul>
<p><img class="aligncenter wp-image-133247 size-full" src="https://cdn.architecturelab.net/wp-content/uploads/2018/04/29-2.jpg" alt="Casa Playa Bonita, Costa Rica" width="800" height="533" srcset="https://cdn.architecturelab.net/wp-content/uploads/2018/04/29-2.jpg 800w, https://cdn.architecturelab.net/wp-content/uploads/2018/04/29-2-525x350.jpg 525w, https://cdn.architecturelab.net/wp-content/uploads/2018/04/29-2-696x464.jpg 696w, https://cdn.architecturelab.net/wp-content/uploads/2018/04/29-2-630x420.jpg 630w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p><a href="http://www.costa-rica-immo.com/es/propiedad-costa-rica.php?propiedad=474" rel="nofollow external noopener noreferrer" data-wpel-link="external" target="_blank">Image Source</a></p>
<h3><span id="Villa_Nonna_Croatia"><strong>Villa Nonna, Croatia</strong></span></h3>
<p>Overlooking the Peter Bay, this villa is secluded from the hustle of the city, yet it has the most beautiful views and modern facilities. Peter Bay, being one of the most beautiful beaches in the world, is just a walk away from the villa.</p>
<p><img class="aligncenter wp-image-133249 size-full" src="https://cdn.architecturelab.net/wp-content/uploads/2018/04/30.jpg" alt="Villa Nonna, Croatia" width="1000" height="666" srcset="https://cdn.architecturelab.net/wp-content/uploads/2018/04/30.jpg 1000w, https://cdn.architecturelab.net/wp-content/uploads/2018/04/30-526x350.jpg 526w, https://cdn.architecturelab.net/wp-content/uploads/2018/04/30-696x464.jpg 696w, https://cdn.architecturelab.net/wp-content/uploads/2018/04/30-631x420.jpg 631w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<p><a href="https://www.hotels.com/ho512772/coco-de-mer-st-john-u-s-virgin-islands/" rel="nofollow external noopener noreferrer" data-wpel-link="external" target="_blank">Image Source</a></p>
<p>The villa has four suites with individual balcony or terrace overlooking the sea. There is a pool which is well shaded and has a wet bar too. The Golf course and many other prominent spots are nearby.</p>
<p><strong>Specialties </strong></p>
<ul>
<li>Breathtaking view of Peter Bay.</li>
<li>Pool with a wet bar.</li>
<li>Luxurious suits with separate terrace/balcony.</li>
<li>Alfresco dining space.</li>
</ul>
<p>These are just some of the beautiful villas from different parts of the world. So, work hard, save up and indulge yourself because they all come at a whopping price. All of which is worth it!</p>
<p><a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark" data-pin-color="red" data-pin-height="128" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_28.png" /></a></p><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.architecturelab.net/luxury-villas/"></div><!-- AddThis Share Buttons generic via filter on the_content -->        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.architecturelab.net/keyword/luxury-villas/" data-wpel-link="internal">luxury villas</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom "><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.architecturelab.net%2Fluxury-villas%2F" onclick="window.open(this.href, &#039;mywin&#039;,&#039;left=50,top=50,width=600,height=350,toolbar=0&#039;); return false;" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=19+Luxury+Villas+Around+the+World+That+You+Need+to+See&amp;url=https%3A%2F%2Fwww.architecturelab.net%2Fluxury-villas%2F&amp;via=Architecture+Lab" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.architecturelab.net/luxury-villas/" onclick="window.open(this.href, &#039;mywin&#039;,&#039;left=50,top=50,width=600,height=350,toolbar=0&#039;); return false;" data-wpel-link="internal"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.architecturelab.net/luxury-villas/&amp;media=https://cdn.architecturelab.net/wp-content/uploads/2018/04/16-1.jpg&amp;description=19+Luxury+Villas+Around+the+World+That+You+Need+to+See" onclick="window.open(this.href, &#039;mywin&#039;,&#039;left=50,top=50,width=600,height=350,toolbar=0&#039;); return false;" data-wpel-link="internal"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=19+Luxury+Villas+Around+the+World+That+You+Need+to+See%20-%20https%3A%2F%2Fwww.architecturelab.net%2Fluxury-villas%2F" data-wpel-link="internal"><i class="td-icon-whatsapp"></i></a>
            </div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.architecturelab.net/architecture-portfolio/" data-wpel-link="internal">The Best Architecture Portfolio Examples, Covers, Designs | Architecture Lab</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.architecturelab.net/author/giuroiu/" data-wpel-link="internal">Anton G.</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Anton G."></span><meta itemprop="datePublished" content="2018-04-11T10:57:59+00:00"><meta itemprop="dateModified" content="2018-04-11T10:57:59+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.architecturelab.net/luxury-villas/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-272x90.png"></span><meta itemprop="name" content="Architecture Lab"></span><meta itemprop="headline " content="19 Luxury Villas Around the World That You Need to See"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.architecturelab.net/wp-content/uploads/2018/04/16-1.jpg"><meta itemprop="width" content="1000"><meta itemprop="height" content="667"></span>        </footer>

    </article> <!-- /.post -->

    		<!-- Taboola START -->
		<div id="taboola-sponsored"></div>
		<script type="text/javascript">
		  window._taboola = window._taboola || [];
		  _taboola.push({
			mode: 'sc-architecturelab',
			container: 'taboola-sponsored',
			placement: 'sponsored',
			target_type: 'mix',
			tracking: 'utm_source=projectagora&utm_medium=contentdiscovery_architecturelab'
		  });
		</script>
		<!-- Taboola END -->
		<div class="td_block_wrap td_block_related_posts td_uid_4_5acdce19a97d8_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5acdce19a97d8" ><script>var block_td_uid_4_5acdce19a97d8 = new tdBlock();
block_td_uid_4_5acdce19a97d8.id = "td_uid_4_5acdce19a97d8";
block_td_uid_4_5acdce19a97d8.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5acdce19a97d8_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5acdce19a97d8_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":133187,"live_filter_cur_post_author":"33325","block_template_id":""}';
block_td_uid_4_5acdce19a97d8.td_column_number = "3";
block_td_uid_4_5acdce19a97d8.block_type = "td_block_related_posts";
block_td_uid_4_5acdce19a97d8.post_count = "3";
block_td_uid_4_5acdce19a97d8.found_posts = "3088";
block_td_uid_4_5acdce19a97d8.header_color = "";
block_td_uid_4_5acdce19a97d8.ajax_pagination_infinite_stop = "";
block_td_uid_4_5acdce19a97d8.max_num_pages = "1030";
tdBlocksArray.push(block_td_uid_4_5acdce19a97d8);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5acdce19aa3d8" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5acdce19a97d8" href="#" data-wpel-link="internal">RELATED ARTICLES</a><a id="td_uid_6_5acdce19aa490" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5acdce19a97d8" href="#" data-wpel-link="internal">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5acdce19a97d8 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.architecturelab.net/architecture-portfolio/" rel="bookmark" title="The Best Architecture Portfolio Examples, Covers, Designs | Architecture Lab" data-wpel-link="internal"><img width="218" height="150" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2018/04/001.1-Fun.Palace-2-218x150.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2018/04/001.1-Fun.Palace-2-218x150.jpg 218w, https://cdn.architecturelab.net/wp-content/uploads/2018/04/001.1-Fun.Palace-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Best Architecture Portfolio Examples, Covers, Designs | Architecture Lab"/></a></div>                <a href="https://www.architecturelab.net/categories/architecture/" class="td-post-category" data-wpel-link="internal">Architecture</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/architecture-portfolio/" rel="bookmark" title="The Best Architecture Portfolio Examples, Covers, Designs | Architecture Lab" data-wpel-link="internal">The Best Architecture Portfolio Examples, Covers, Designs | Architecture Lab</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.architecturelab.net/green-building-material/" rel="bookmark" title="11 Extraordinarily Green Building Materials That Might Replace Concrete in The Future" data-wpel-link="internal"><img width="218" height="150" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2018/03/photo-1461886988361-c3d1d47fd6f6-218x150.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2018/03/photo-1461886988361-c3d1d47fd6f6-218x150.jpg 218w, https://cdn.architecturelab.net/wp-content/uploads/2018/03/photo-1461886988361-c3d1d47fd6f6-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="11 Extraordinarily Green Building Materials That Might Replace Concrete in The Future"/></a></div>                <a href="https://www.architecturelab.net/categories/architecture/" class="td-post-category" data-wpel-link="internal">Architecture</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/green-building-material/" rel="bookmark" title="11 Extraordinarily Green Building Materials That Might Replace Concrete in The Future" data-wpel-link="internal">11 Extraordinarily Green Building Materials That Might Replace Concrete in The Future</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.architecturelab.net/plagiarism-and-architecture/" rel="bookmark" title="Plagiarism and Architecture｜If You Build It, They Will Copy It." data-wpel-link="internal"><img width="218" height="150" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2018/03/photo-1506749841726-3df2e72b9564-218x150.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2018/03/photo-1506749841726-3df2e72b9564-218x150.jpg 218w, https://cdn.architecturelab.net/wp-content/uploads/2018/03/photo-1506749841726-3df2e72b9564-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Plagiarism and Architecture｜If You Build It, They Will Copy It."/></a></div>                <a href="https://www.architecturelab.net/categories/architecture/" class="td-post-category" data-wpel-link="internal">Architecture</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/plagiarism-and-architecture/" rel="bookmark" title="Plagiarism and Architecture｜If You Build It, They Will Copy It." data-wpel-link="internal">Plagiarism and Architecture｜If You Build It, They Will Copy It.</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5acdce19a97d8" data-td_block_id="td_uid_4_5acdce19a97d8" data-wpel-link="internal"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_4_5acdce19a97d8" data-td_block_id="td_uid_4_5acdce19a97d8" data-wpel-link="internal"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/luxury-villas/#respond" style="display:none;" data-wpel-link="internal">Cancel reply</a></small></h3>			<form action="https://www.architecturelab.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30"  />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30"  />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='133187' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7f8bddfb57" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="225"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside id="text-196452976" class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Architecture Lab 300x600 --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-8051523971403565"
     data-ad-slot="5888796714"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside><aside id="mc4wp_form_widget-2" class="td_block_template_1 widget widget_mc4wp_form_widget"><h4 class="block-title"><span>Newsletter</span></h4><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.2 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-131763" method="post" data-id="131763" data-name="" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1523437081" /><input type="hidden" name="_mc4wp_form_id" value="131763" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_7_5acdce19b3ca0_rand td-pb-border-top td_block_template_1">
<style>
body .td_uid_7_5acdce19b3ca0_rand .td_module_wrap:hover .entry-title a,
            body .td_uid_7_5acdce19b3ca0_rand .td-pulldown-filter-link:hover,
            body .td_uid_7_5acdce19b3ca0_rand .td-subcat-item a:hover,
            body .td_uid_7_5acdce19b3ca0_rand .td-subcat-item .td-cur-simple-item,
            body .td_uid_7_5acdce19b3ca0_rand .td_quote_on_blocks,
            body .td_uid_7_5acdce19b3ca0_rand .td-opacity-cat .td-post-category:hover,
            body .td_uid_7_5acdce19b3ca0_rand .td-opacity-read .td-read-more a:hover,
            body .td_uid_7_5acdce19b3ca0_rand .td-opacity-author .td-post-author-name a:hover,
            body .td_uid_7_5acdce19b3ca0_rand .td-instagram-user a {
                color:   #026cb6;
            }

            body .td_uid_7_5acdce19b3ca0_rand .td-next-prev-wrap a:hover,
            body .td_uid_7_5acdce19b3ca0_rand .td-load-more-wrap a:hover {
                background-color:   #026cb6;
                border-color:   #026cb6;
            }

            body .td_uid_7_5acdce19b3ca0_rand .block-title > *,
            body .td_uid_7_5acdce19b3ca0_rand .td-trending-now-title,
            body .td_uid_7_5acdce19b3ca0_rand .td-read-more a,
            body .td_uid_7_5acdce19b3ca0_rand .td-weather-information:before,
            body .td_uid_7_5acdce19b3ca0_rand .td-weather-week:before,
            body .td_uid_7_5acdce19b3ca0_rand .td-subcat-dropdown:hover .td-subcat-more,
            body .td_uid_7_5acdce19b3ca0_rand .td-exchange-header:before,
            body .td-footer-wrapper .td_uid_7_5acdce19b3ca0_rand .td-post-category,
            body .td_uid_7_5acdce19b3ca0_rand .td-post-category:hover {
                background-color:   #026cb6;
            }
            body .td-footer-wrapper .td_uid_7_5acdce19b3ca0_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            body .td_uid_7_5acdce19b3ca0_rand .block-title {
                border-color:   #026cb6;
            }

            
            body .td_uid_7_5acdce19b3ca0_rand .block-title > *,
            body .td_uid_7_5acdce19b3ca0_rand .td-trending-now-title {
                color:  ;
            }
</style><h4 class="block-title"><span class="td-pulldown-size">Follow Us</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">639,747</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/architecturelab" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">1,120</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/architecturelab#" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">79,954</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/architecturelab" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Follow</a></span></div></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_8_5acdce19b4c5f_rand td-pb-border-top td_block_template_1"  id="td_block_text_with_title_widget-4" data-td-block-uid="td_uid_8_5acdce19b4c5f" ><h4 class="block-title"><span class="td-pulldown-size">Block title</span></h4><div class="td_mod_wrap">
<script id="mNCC" language="javascript">
medianet_width = "300";
medianet_height = "300";
medianet_crid = "107215350";
medianet_versionId = "3111299";
</script>
<script src="//contextual.media.net/nmedianet.js?cid=8CU2T87XN"></script></div></div><div class="td_block_wrap td_block_18 td_block_widget td_uid_10_5acdce19bcb3a_rand td-pb-border-top td_block_template_1 td-column-1"  id="td_block_18_widget-4" data-td-block-uid="td_uid_10_5acdce19bcb3a" >
<style>
body .td_uid_10_5acdce19bcb3a_rand .td_module_wrap:hover .entry-title a,
            body .td_uid_10_5acdce19bcb3a_rand .td-pulldown-filter-link:hover,
            body .td_uid_10_5acdce19bcb3a_rand .td-subcat-item a:hover,
            body .td_uid_10_5acdce19bcb3a_rand .td-subcat-item .td-cur-simple-item,
            body .td_uid_10_5acdce19bcb3a_rand .td_quote_on_blocks,
            body .td_uid_10_5acdce19bcb3a_rand .td-opacity-cat .td-post-category:hover,
            body .td_uid_10_5acdce19bcb3a_rand .td-opacity-read .td-read-more a:hover,
            body .td_uid_10_5acdce19bcb3a_rand .td-opacity-author .td-post-author-name a:hover,
            body .td_uid_10_5acdce19bcb3a_rand .td-instagram-user a {
                color:  #026cb6;
            }

            body .td_uid_10_5acdce19bcb3a_rand .td-next-prev-wrap a:hover,
            body .td_uid_10_5acdce19bcb3a_rand .td-load-more-wrap a:hover {
                background-color:  #026cb6;
                border-color:  #026cb6;
            }

            body .td_uid_10_5acdce19bcb3a_rand .block-title > *,
            body .td_uid_10_5acdce19bcb3a_rand .td-trending-now-title,
            body .td_uid_10_5acdce19bcb3a_rand .td-read-more a,
            body .td_uid_10_5acdce19bcb3a_rand .td-weather-information:before,
            body .td_uid_10_5acdce19bcb3a_rand .td-weather-week:before,
            body .td_uid_10_5acdce19bcb3a_rand .td-subcat-dropdown:hover .td-subcat-more,
            body .td_uid_10_5acdce19bcb3a_rand .td-exchange-header:before,
            body .td-footer-wrapper .td_uid_10_5acdce19bcb3a_rand .td-post-category,
            body .td_uid_10_5acdce19bcb3a_rand .td-post-category:hover {
                background-color:  #026cb6;
            }
            body .td-footer-wrapper .td_uid_10_5acdce19bcb3a_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            body .td_uid_10_5acdce19bcb3a_rand .block-title {
                border-color:  #026cb6;
            }

            
            body .td_uid_10_5acdce19bcb3a_rand .block-title > *,
            body .td_uid_10_5acdce19bcb3a_rand .td-trending-now-title {
                color:  ;
            }
</style><script>var block_td_uid_10_5acdce19bcb3a = new tdBlock();
block_td_uid_10_5acdce19bcb3a.id = "td_uid_10_5acdce19bcb3a";
block_td_uid_10_5acdce19bcb3a.atts = '{"limit":"10","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":" #026cb6","header_text_color":" ","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_10_5acdce19bcb3a_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_5acdce19bcb3a_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_10_5acdce19bcb3a.td_column_number = "1";
block_td_uid_10_5acdce19bcb3a.block_type = "td_block_18";
block_td_uid_10_5acdce19bcb3a.post_count = "10";
block_td_uid_10_5acdce19bcb3a.found_posts = "5625";
block_td_uid_10_5acdce19bcb3a.header_color = " #026cb6";
block_td_uid_10_5acdce19bcb3a.ajax_pagination_infinite_stop = "";
block_td_uid_10_5acdce19bcb3a.max_num_pages = "563";
tdBlocksArray.push(block_td_uid_10_5acdce19bcb3a);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_10_5acdce19bcb3a class="td_block_inner td-column-1">
        <div class="td_module_mx8 td_module_wrap td-animation-stack">
            <div class="meta-info-container">
                <div class="td-module-thumb"><a href="https://www.architecturelab.net/solar-chapel-cluster-franschhoek-by-margot-krasojevic/" rel="bookmark" title="Solar Chapel Cluster, Franschhoek by Margot Krasojević" data-wpel-link="internal"><img width="684" height="385" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2016/02/archiotecture-lab-1-1.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2016/02/archiotecture-lab-1-1.jpg 800w, https://cdn.architecturelab.net/wp-content/uploads/2016/02/archiotecture-lab-1-1-622x350.jpg 622w" sizes="(max-width: 684px) 100vw, 684px" alt="Solar Chapel Cluster, Franschhoek by Margot Krasojević" title="Solar Chapel Cluster, Franschhoek by Margot Krasojević"/></a></div>
                <div class="td-module-meta-info">
                    <h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/solar-chapel-cluster-franschhoek-by-margot-krasojevic/" rel="bookmark" title="Solar Chapel Cluster, Franschhoek by Margot Krasojević" data-wpel-link="internal">Solar Chapel Cluster, Franschhoek by Margot Krasojević</a></h3>                    <a href="https://www.architecturelab.net/categories/new/" class="td-post-category" data-wpel-link="internal">News</a>                    <span class="td-author-date">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-02-22T09:04:14+00:00" >February 22, 2016</time></span>                        <div class="td-module-comments"><a href="https://www.architecturelab.net/solar-chapel-cluster-franschhoek-by-margot-krasojevic/#respond" data-wpel-link="internal">0</a></div>                    </span>
                </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://www.architecturelab.net/hong-kong-grounded/" rel="bookmark" title="Hong Kong, Grounded" data-wpel-link="internal"><img width="80" height="60" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2017/05/kullmann-featured-hong-kong-80x60.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2017/05/kullmann-featured-hong-kong-80x60.jpg 80w, https://cdn.architecturelab.net/wp-content/uploads/2017/05/kullmann-featured-hong-kong-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="Hong Kong, Grounded" title="Hong Kong, Grounded"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/hong-kong-grounded/" rel="bookmark" title="Hong Kong, Grounded" data-wpel-link="internal">Hong Kong, Grounded</a></h3>                <div class="td-module-meta-info">
                    <a href="https://www.architecturelab.net/categories/architecture/" class="td-post-category" data-wpel-link="internal">Architecture</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-04T09:30:15+00:00" >May 4, 2017</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://www.architecturelab.net/japans-skyline-full-self-replicating-architecture/" rel="bookmark" title="Japan’s skyline is full of self-replicating architecture" data-wpel-link="internal"><img width="80" height="45" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2016/07/Japan-skyline.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2016/07/Japan-skyline.jpg 640w, https://cdn.architecturelab.net/wp-content/uploads/2016/07/Japan-skyline-622x350.jpg 622w" sizes="(max-width: 80px) 100vw, 80px" alt="Japan’s skyline is full of self-replicating architecture" title="Japan’s skyline is full of self-replicating architecture"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/japans-skyline-full-self-replicating-architecture/" rel="bookmark" title="Japan’s skyline is full of self-replicating architecture" data-wpel-link="internal">Japan’s skyline is full of self-replicating architecture</a></h3>                <div class="td-module-meta-info">
                    <a href="https://www.architecturelab.net/categories/new/" class="td-post-category" data-wpel-link="internal">News</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-07-27T09:58:17+00:00" >July 27, 2016</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://www.architecturelab.net/les-visionnaires-by-julien-donada/" rel="bookmark" title="Les Visionnaires by Julien Donada" data-wpel-link="internal"><img width="80" height="44" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2014/04/Visionnaires.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2014/04/Visionnaires.jpg 650w, https://cdn.architecturelab.net/wp-content/uploads/2014/04/Visionnaires-643x350.jpg 643w" sizes="(max-width: 80px) 100vw, 80px" alt="Les Visionnaires by Julien Donada" title="Les Visionnaires by Julien Donada"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/les-visionnaires-by-julien-donada/" rel="bookmark" title="Les Visionnaires by Julien Donada" data-wpel-link="internal">Les Visionnaires by Julien Donada</a></h3>                <div class="td-module-meta-info">
                    <a href="https://www.architecturelab.net/categories/videos-and-interviews/" class="td-post-category" data-wpel-link="internal">Videos &amp; Interviews</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-04-06T14:00:16+00:00" >April 6, 2014</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://www.architecturelab.net/the-diamond-twelve-architects/" rel="bookmark" title="The Diamond / Twelve Architects" data-wpel-link="internal"><img width="80" height="53" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2015/12/151112_Twelve_Diamond_002.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2015/12/151112_Twelve_Diamond_002.jpg 800w, https://cdn.architecturelab.net/wp-content/uploads/2015/12/151112_Twelve_Diamond_002-525x350.jpg 525w, https://cdn.architecturelab.net/wp-content/uploads/2015/12/151112_Twelve_Diamond_002-768x512.jpg 768w" sizes="(max-width: 80px) 100vw, 80px" alt="The Diamond / Twelve Architects" title="The Diamond / Twelve Architects"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/the-diamond-twelve-architects/" rel="bookmark" title="The Diamond / Twelve Architects" data-wpel-link="internal">The Diamond / Twelve Architects</a></h3>                <div class="td-module-meta-info">
                    <a href="https://www.architecturelab.net/categories/architecture/" class="td-post-category" data-wpel-link="internal">Architecture</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-12-28T12:02:45+00:00" >December 28, 2015</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://www.architecturelab.net/mont-laurier-multifunctional-theater-les-architectes-fabg/" rel="bookmark" title="Mont-Laurier multifunctional theater / Les architectes FABG" data-wpel-link="internal"><img width="80" height="44" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2016/01/mont-main-jumbo.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2016/01/mont-main-jumbo.jpg 1080w, https://cdn.architecturelab.net/wp-content/uploads/2016/01/mont-main-jumbo-637x350.jpg 637w, https://cdn.architecturelab.net/wp-content/uploads/2016/01/mont-main-jumbo-1038x570.jpg 1038w" sizes="(max-width: 80px) 100vw, 80px" alt="Mont-Laurier multifunctional theater / Les architectes FABG" title="Mont-Laurier multifunctional theater / Les architectes FABG"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/mont-laurier-multifunctional-theater-les-architectes-fabg/" rel="bookmark" title="Mont-Laurier multifunctional theater / Les architectes FABG" data-wpel-link="internal">Mont-Laurier multifunctional theater / Les architectes FABG</a></h3>                <div class="td-module-meta-info">
                    <a href="https://www.architecturelab.net/categories/architecture/" class="td-post-category" data-wpel-link="internal">Architecture</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-01-03T09:22:05+00:00" >January 3, 2016</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://www.architecturelab.net/ridgewood-queens-an-affordable-alternative/" rel="bookmark" title="Ridgewood, Queens, an Affordable Alternative" data-wpel-link="internal"><img width="80" height="45" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2016/03/06LIVING-RIDGEWOOD.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2016/03/06LIVING-RIDGEWOOD.jpg 800w, https://cdn.architecturelab.net/wp-content/uploads/2016/03/06LIVING-RIDGEWOOD-622x350.jpg 622w" sizes="(max-width: 80px) 100vw, 80px" alt="Ridgewood, Queens, an Affordable Alternative" title="Ridgewood, Queens, an Affordable Alternative"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/ridgewood-queens-an-affordable-alternative/" rel="bookmark" title="Ridgewood, Queens, an Affordable Alternative" data-wpel-link="internal">Ridgewood, Queens, an Affordable Alternative</a></h3>                <div class="td-module-meta-info">
                    <a href="https://www.architecturelab.net/categories/new/" class="td-post-category" data-wpel-link="internal">News</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-03-09T09:02:07+00:00" >March 9, 2016</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://www.architecturelab.net/shaped-by-time/" rel="bookmark" title="Shaped by Time" data-wpel-link="internal"><img width="80" height="43" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2014/06/erosion.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2014/06/erosion.jpg 800w, https://cdn.architecturelab.net/wp-content/uploads/2014/06/erosion-651x350.jpg 651w, https://cdn.architecturelab.net/wp-content/uploads/2014/06/erosion-742x385.jpg 742w" sizes="(max-width: 80px) 100vw, 80px" alt="Shaped by Time" title="Shaped by Time"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/shaped-by-time/" rel="bookmark" title="Shaped by Time" data-wpel-link="internal">Shaped by Time</a></h3>                <div class="td-module-meta-info">
                    <a href="https://www.architecturelab.net/categories/videos-and-interviews/" class="td-post-category" data-wpel-link="internal">Videos &amp; Interviews</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-06-29T09:53:36+00:00" >June 29, 2014</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://www.architecturelab.net/10-hanover-street-squire-and-partners/" rel="bookmark" title="10 Hanover Street / Squire and Partners" data-wpel-link="internal"><img width="40" height="60" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2014/01/13-75-06a.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2014/01/13-75-06a.jpg 800w, https://cdn.architecturelab.net/wp-content/uploads/2014/01/13-75-06a-233x350.jpg 233w, https://cdn.architecturelab.net/wp-content/uploads/2014/01/13-75-06a-380x570.jpg 380w" sizes="(max-width: 40px) 100vw, 40px" alt="10 Hanover Street / Squire and Partners" title="10 Hanover Street / Squire and Partners"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/10-hanover-street-squire-and-partners/" rel="bookmark" title="10 Hanover Street / Squire and Partners" data-wpel-link="internal">10 Hanover Street / Squire and Partners</a></h3>                <div class="td-module-meta-info">
                    <a href="https://www.architecturelab.net/categories/architecture/" class="td-post-category" data-wpel-link="internal">Architecture</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-01-08T19:00:40+00:00" >January 8, 2014</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://www.architecturelab.net/rebuilt-stari-worlds-beautiful-bridge/" rel="bookmark" title="Is the rebuilt Stari the World’s most beautiful bridge?" data-wpel-link="internal"><img width="80" height="50" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2016/10/stari-bridge.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2016/10/stari-bridge.jpg 800w, https://cdn.architecturelab.net/wp-content/uploads/2016/10/stari-bridge-560x350.jpg 560w" sizes="(max-width: 80px) 100vw, 80px" alt="Is the rebuilt Stari the World’s most beautiful bridge?" title="Is the rebuilt Stari the World’s most beautiful bridge?"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/rebuilt-stari-worlds-beautiful-bridge/" rel="bookmark" title="Is the rebuilt Stari the World’s most beautiful bridge?" data-wpel-link="internal">Is the rebuilt Stari the World’s most beautiful bridge?</a></h3>                <div class="td-module-meta-info">
                    <a href="https://www.architecturelab.net/categories/new/" class="td-post-category" data-wpel-link="internal">News</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-10-13T15:00:29+00:00" >October 13, 2016</time></span>                                    </div>
            </div>

        </div>

        </div></div> <!-- ./block --><div class="td_block_wrap td_block_slide td_block_widget td_uid_11_5acdce19dcce0_rand td-pb-border-top td_block_template_1"  id="td_block_slide_widget-3" data-td-block-uid="td_uid_11_5acdce19dcce0" >
<style>
body .td_uid_11_5acdce19dcce0_rand .td_module_wrap:hover .entry-title a,
            body .td_uid_11_5acdce19dcce0_rand .td-pulldown-filter-link:hover,
            body .td_uid_11_5acdce19dcce0_rand .td-subcat-item a:hover,
            body .td_uid_11_5acdce19dcce0_rand .td-subcat-item .td-cur-simple-item,
            body .td_uid_11_5acdce19dcce0_rand .td_quote_on_blocks,
            body .td_uid_11_5acdce19dcce0_rand .td-opacity-cat .td-post-category:hover,
            body .td_uid_11_5acdce19dcce0_rand .td-opacity-read .td-read-more a:hover,
            body .td_uid_11_5acdce19dcce0_rand .td-opacity-author .td-post-author-name a:hover,
            body .td_uid_11_5acdce19dcce0_rand .td-instagram-user a {
                color:   #026cb6;
            }

            body .td_uid_11_5acdce19dcce0_rand .td-next-prev-wrap a:hover,
            body .td_uid_11_5acdce19dcce0_rand .td-load-more-wrap a:hover {
                background-color:   #026cb6;
                border-color:   #026cb6;
            }

            body .td_uid_11_5acdce19dcce0_rand .block-title > *,
            body .td_uid_11_5acdce19dcce0_rand .td-trending-now-title,
            body .td_uid_11_5acdce19dcce0_rand .td-read-more a,
            body .td_uid_11_5acdce19dcce0_rand .td-weather-information:before,
            body .td_uid_11_5acdce19dcce0_rand .td-weather-week:before,
            body .td_uid_11_5acdce19dcce0_rand .td-subcat-dropdown:hover .td-subcat-more,
            body .td_uid_11_5acdce19dcce0_rand .td-exchange-header:before,
            body .td-footer-wrapper .td_uid_11_5acdce19dcce0_rand .td-post-category,
            body .td_uid_11_5acdce19dcce0_rand .td-post-category:hover {
                background-color:   #026cb6;
            }
            body .td-footer-wrapper .td_uid_11_5acdce19dcce0_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            body .td_uid_11_5acdce19dcce0_rand .block-title {
                border-color:   #026cb6;
            }

            
            body .td_uid_11_5acdce19dcce0_rand .block-title > *,
            body .td_uid_11_5acdce19dcce0_rand .td-trending-now-title {
                color:  ;
            }
</style><script>var block_td_uid_11_5acdce19dcce0 = new tdBlock();
block_td_uid_11_5acdce19dcce0.id = "td_uid_11_5acdce19dcce0";
block_td_uid_11_5acdce19dcce0.atts = '{"limit":"5","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"23","category_ids":"","custom_title":"Videos We Like","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"  #026cb6","header_text_color":" ","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_11_5acdce19dcce0_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_11_5acdce19dcce0_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_11_5acdce19dcce0.td_column_number = "1";
block_td_uid_11_5acdce19dcce0.block_type = "td_block_slide";
block_td_uid_11_5acdce19dcce0.post_count = "5";
block_td_uid_11_5acdce19dcce0.found_posts = "478";
block_td_uid_11_5acdce19dcce0.header_color = "  #026cb6";
block_td_uid_11_5acdce19dcce0.ajax_pagination_infinite_stop = "";
block_td_uid_11_5acdce19dcce0.max_num_pages = "96";
tdBlocksArray.push(block_td_uid_11_5acdce19dcce0);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Videos We Like</span></h4></div><div id=td_uid_11_5acdce19dcce0 class="td_block_inner"><div id="td_uid_12_5acdce19e2aa4" class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div class="td-slider "><div id="td_uid_12_5acdce19e2aa4_item_0" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.architecturelab.net/focus-gort-scott-architects/" rel="bookmark" title="Focus: Gort Scott Architects" data-wpel-link="internal"><img width="324" height="190" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2014/06/gort.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2014/06/gort.jpg 650w, https://cdn.architecturelab.net/wp-content/uploads/2014/06/gort-596x350.jpg 596w" sizes="(max-width: 324px) 100vw, 324px" alt="Focus: Gort Scott Architects" title="Focus: Gort Scott Architects"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://www.architecturelab.net/categories/videos-and-interviews/" data-wpel-link="internal">Videos &amp; Interviews</a></span><h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/focus-gort-scott-architects/" rel="bookmark" title="Focus: Gort Scott Architects" data-wpel-link="internal">Focus: Gort Scott Architects</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-06-02T14:00:53+00:00" >June 2, 2014</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://www.architecturelab.net/focus-gort-scott-architects/#respond" data-wpel-link="internal">0</a></div></div></div></div><div id="td_uid_12_5acdce19e2aa4_item_1" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.architecturelab.net/peter-braithwaite-the-architecture-the-design-the-studio/" rel="bookmark" title="Peter Braithwaite &#8211; the architecture, the design, the studio" data-wpel-link="internal"><img width="324" height="182" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2016/04/550707387.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2016/04/550707387.jpg 800w, https://cdn.architecturelab.net/wp-content/uploads/2016/04/550707387-622x350.jpg 622w" sizes="(max-width: 324px) 100vw, 324px" alt="Peter Braithwaite - the architecture, the design, the studio" title="Peter Braithwaite &#8211; the architecture, the design, the studio"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://www.architecturelab.net/categories/videos-and-interviews/" data-wpel-link="internal">Videos &amp; Interviews</a></span><h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/peter-braithwaite-the-architecture-the-design-the-studio/" rel="bookmark" title="Peter Braithwaite &#8211; the architecture, the design, the studio" data-wpel-link="internal">Peter Braithwaite &#8211; the architecture, the design, the studio</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-04-03T11:36:20+00:00" >April 3, 2016</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://www.architecturelab.net/peter-braithwaite-the-architecture-the-design-the-studio/#respond" data-wpel-link="internal">0</a></div></div></div></div><div id="td_uid_12_5acdce19e2aa4_item_2" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.architecturelab.net/snohetta-viewpoint-4k/" rel="bookmark" title="Snøhetta Viewpoint 4K" data-wpel-link="internal"><img width="324" height="182" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2016/09/593631914.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2016/09/593631914.jpg 800w, https://cdn.architecturelab.net/wp-content/uploads/2016/09/593631914-622x350.jpg 622w" sizes="(max-width: 324px) 100vw, 324px" alt="Snøhetta Viewpoint 4K" title="Snøhetta Viewpoint 4K"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://www.architecturelab.net/categories/videos-and-interviews/" data-wpel-link="internal">Videos &amp; Interviews</a></span><h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/snohetta-viewpoint-4k/" rel="bookmark" title="Snøhetta Viewpoint 4K" data-wpel-link="internal">Snøhetta Viewpoint 4K</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-29T16:57:47+00:00" >September 29, 2016</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://www.architecturelab.net/snohetta-viewpoint-4k/#respond" data-wpel-link="internal">0</a></div></div></div></div><div id="td_uid_12_5acdce19e2aa4_item_3" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.architecturelab.net/tale-of-the-tongs-the-trailer/" rel="bookmark" title="Tale of the Tongs: the trailer" data-wpel-link="internal"><img width="324" height="214" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2014/08/2014-02-27-SpiritofPlace62.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2014/08/2014-02-27-SpiritofPlace62.jpg 800w, https://cdn.architecturelab.net/wp-content/uploads/2014/08/2014-02-27-SpiritofPlace62-529x350.jpg 529w, https://cdn.architecturelab.net/wp-content/uploads/2014/08/2014-02-27-SpiritofPlace62-680x450.jpg 680w" sizes="(max-width: 324px) 100vw, 324px" alt="Tale of the Tongs: the trailer" title="Tale of the Tongs: the trailer"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://www.architecturelab.net/categories/videos-and-interviews/" data-wpel-link="internal">Videos &amp; Interviews</a></span><h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/tale-of-the-tongs-the-trailer/" rel="bookmark" title="Tale of the Tongs: the trailer" data-wpel-link="internal">Tale of the Tongs: the trailer</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-08-07T07:31:05+00:00" >August 7, 2014</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://www.architecturelab.net/tale-of-the-tongs-the-trailer/#respond" data-wpel-link="internal">0</a></div></div></div></div><div id="td_uid_12_5acdce19e2aa4_item_4" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.architecturelab.net/vppr-architects-firm-friends/" rel="bookmark" title="vPPR Architects: Firm Friends" data-wpel-link="internal"><img width="324" height="190" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2015/02/yzf7g725nqbzpveiyznv.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2015/02/yzf7g725nqbzpveiyznv.jpg 1022w, https://cdn.architecturelab.net/wp-content/uploads/2015/02/yzf7g725nqbzpveiyznv-250x147.jpg 250w" sizes="(max-width: 324px) 100vw, 324px" alt="vPPR Architects: Firm Friends" title="vPPR Architects: Firm Friends"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://www.architecturelab.net/categories/videos-and-interviews/" data-wpel-link="internal">Videos &amp; Interviews</a></span><h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/vppr-architects-firm-friends/" rel="bookmark" title="vPPR Architects: Firm Friends" data-wpel-link="internal">vPPR Architects: Firm Friends</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-02-11T17:22:04+00:00" >February 11, 2015</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://www.architecturelab.net/vppr-architects-firm-friends/#respond" data-wpel-link="internal">0</a></div></div></div></div></div><i class = "td-icon-left prevButton"></i><i class = "td-icon-right nextButton"></i></div></div></div> <!-- ./block1 --><aside id="text-196452975" class="td_block_template_1 widget widget_text">			<div class="textwidget"><p>&nbsp;</p>
<p><a href="https://homesthetics.net/diy-projects/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img class="alignnone" style="width: 330px; height: 180px;" src="https://homesthetics.net/wp-content/uploads/2016/06/111-Worlds-Most-Loved-DIY-Projects.jpg" alt="the do it yourself projects collection on homesthetics" width="1200" height="675" /></a><br />
<a href="https://homesthetics.net/easy-and-cool-things-draw-collection-colorful-journey/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"></p>
<p></a><a href="https://homesthetics.net/colorful_journey/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img class="alignnone" style="width: 330px; height: 462px;" src="https://homesthetics.net/wp-content/uploads/2016/11/Capture.jpg" alt="super easy and cool things to draw collection" width="307" height="462" /></a><br />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Architecture Lab Rceptiv --><br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-8051523971403565" data-ad-slot="8742190768" data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<div id="reper-fixed-widget"></div>
<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.architecturelab.net/" data-wpel-link="internal"><img class="td-retina-data" src="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-black-272x90.png" data-retina="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-black-544x180.png" alt="Architecture Lab" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><b>ARCHITECTURELAB.net</b> is a passion driven community of people specialized in art, architecture and design that feeds the world the most extraordinary projects brought forward by professionals around the globe.
<br>
We invite you to contribute to this extraordinary endeavor with you own design,feel free to submit your ideas.<div class="footer-email-wrap">Contact us: <a href="mailto:architecturelab2017@gmail.com">architecturelab2017@gmail.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/architecturelab/" title="Facebook" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/architecturelab/" title="Instagram" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/architecturelab/" title="Pinterest" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/architecturelab/" title="Twitter" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-48744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-48744"><a href="https://www.architecturelab.net/about/" data-wpel-link="internal">About</a></li>
<li id="menu-item-48742" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-48742"><a href="https://www.architecturelab.net/contact/" data-wpel-link="internal">Contact</a></li>
<li id="menu-item-48743" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-48743"><a href="https://www.architecturelab.net/advertise/" data-wpel-link="internal">Advertise</a></li>
<li id="menu-item-48741" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-48741"><a href="https://www.architecturelab.net/privacy-policy/" data-wpel-link="internal">Privacy Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2017 · ARCHITECTURE LAB · Copyright of photos belong to photographer/office mentioned.                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->
 <div class="test-footer" style="display:none;">

                                  <div class="footer-bottom-add" >
									<button class="adthrive-close">×</button>
                                

								<div class="td-container">
								<div class="td-pb-row">
								 <div class="td-pb-span8 td-main-content">
                                 <aside id="custom_html-3" class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Architecture Lab Leaderboard -->
<ins class="adsbygoogle" style="display: inline-block; width: 728px; height: 90px;" data-ad-client="ca-pub-8051523971403565" data-ad-slot="2604157823"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});

</script></div></aside>
</div>
<div class="td-pb-span4 td-main-sidebar">

</div>
</div>
</div>
 </div></div>


<script>
jQuery(document).ready(function(){
     jQuery(".adthrive-close").click(function(){
        jQuery(".footer-bottom-add").toggleClass("footer-bottom-add-active");
    });
//jQuery(".footer-bottom-add").hide();
          // Show the div after 5s
// jQuery(".footer-bottom-add").delay(10000).fadeIn(100);


});

</script>



                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.architecturelab.net/honda-nakornchaisri-office-at/" rel="bookmark" title="Honda Nakornchaisri / OFFICE AT" data-wpel-link="internal"><img width="200" height="160" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2015/11/OfficeAT-Honda-02.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2015/11/OfficeAT-Honda-02.jpg 1024w, https://cdn.architecturelab.net/wp-content/uploads/2015/11/OfficeAT-Honda-02-438x350.jpg 438w, https://cdn.architecturelab.net/wp-content/uploads/2015/11/OfficeAT-Honda-02-713x570.jpg 713w" sizes="(max-width: 200px) 100vw, 200px" alt="Honda Nakornchaisri / OFFICE AT" title="Honda Nakornchaisri / OFFICE AT"/></a></div>                <a href="https://www.architecturelab.net/categories/architecture/" class="td-post-category" data-wpel-link="internal">Architecture</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/honda-nakornchaisri-office-at/" rel="bookmark" title="Honda Nakornchaisri / OFFICE AT" data-wpel-link="internal">Honda Nakornchaisri / OFFICE AT</a></h3>

            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-11-11T15:20:27+00:00" >November 11, 2015</time></span>                <div class="td-module-comments"><a href="https://www.architecturelab.net/honda-nakornchaisri-office-at/#comments" data-wpel-link="internal">1</a></div>            </div>


            <div class="td-excerpt">
                The owner needs a prominent showroom for Honda cars that easily seen from the main road. It is located in Petchakasem Rd. Nakonpratom which is the main road to the west of Thailand.            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 7.8 (rara)
        Deploy mode: deploy
        
        uid: 5acdce19f24d4
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
/*
Colored Boxes
---------------------------------------------------------------------------------------------------- */
.content-box-blue,
.content-box-gray,
.content-box-green,
.content-box-purple,
.content-box-red,
.content-box-yellow {
    margin: 0 0 15px;
    overflow: hidden;
    padding: 10px;
}
 
.content-box-blue {
    background-color: #d8ecf7;
    border: 1px solid #afcde3;
}
 
.content-box-gray {
    background-color: #e2e2e2;
    border: 1px solid #bdbdbd;
}
 
.content-box-green {
    background-color: #d9edc2;
    border: 1px solid #b2ce96;
}
 
.content-box-purple {
    background-color: #e2e2f9;
    border: 1px solid #bebde9;
}
 
.content-box-red {
    background-color: #f9dbdb;
    border: 1px solid #e9b3b3;
}
 
.content-box-yellow {
    background-color: #fef5c4;
    border: 1px solid #fadf98;
}

.td-page-content blockquote p, 
.td-post-content blockquote p, 
.wpb_text_column blockquote p, 
.td_block_text_with_title blockquote p, 
.bbpress blockquote p, 
.woocommerce #tab-description blockquote p, 
.mce-content-body blockquote p, 
.comment-content blockquote p {
    text-align:left;
}
.td-post-content p img[class*="wp-image-"] {
    width: 100% !important;
    height: auto !important;
}
</style>

<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.architecturelab.net\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.architecturelab.net\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tocplus = {"visibility_show":"show","visibility_hide":"hide","visibility_hide_by_default":"1","width":"Auto"};
var tocplus = {"visibility_show":"show","visibility_hide":"hide","visibility_hide_by_default":"1","width":"Auto"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-content/plugins/table-of-contents-plus/front.min.js?ver=1509'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EasyAzonPro_Localize_Links = {"ajaxAction":"easyazonpro_localize","ajaxUrl":"https:\/\/www.architecturelab.net\/wp-admin\/admin-ajax.php"};
var EasyAzonPro_Localize_Links = {"ajaxAction":"easyazonpro_localize","ajaxUrl":"https:\/\/www.architecturelab.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-content/plugins/easyazon-pro/components/localization/links/resources/links.js?ver=4.0.19'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EasyAzonPro_Components_Popovers = {"ajaxUrl":"https:\/\/www.architecturelab.net\/wp-admin\/admin-ajax.php","ajaxAction":"easyazon_get_popover_markup","loading":"Loading product data.","placement":"top","template":"<div class=\"popover easyazon-popover\"><div class=\"arrow\"><\/div><h3 class=\"popover-title\"><\/h3><div class=\"popover-content easyazon-popover-content\"><\/div><\/div>","timeout":"750"};
var EasyAzonPro_Components_Popovers = {"ajaxUrl":"https:\/\/www.architecturelab.net\/wp-admin\/admin-ajax.php","ajaxAction":"easyazon_get_popover_markup","loading":"Loading product data.","placement":"top","template":"<div class=\"popover easyazon-popover\"><div class=\"arrow\"><\/div><h3 class=\"popover-title\"><\/h3><div class=\"popover-content easyazon-popover-content\"><\/div><\/div>","timeout":"750"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-content/plugins/easyazon-pro/components/popovers/resources/popovers.js?ver=4.0.19'></script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.8'></script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"td-default","margin_top":50,"margin_bottom":0,"stop_id":"reper-fixed-widget","screen_max_width":0,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":true,"disable_mo_api":false,"widgets":["text-196452975"]}];
var q2w3_sidebar_options = [{"sidebar":"td-default","margin_top":50,"margin_bottom":0,"stop_id":"reper-fixed-widget","screen_max_width":0,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":true,"disable_mo_api":false,"widgets":["text-196452975"]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-content/plugins/aawp/public/assets/js/scripts.min.js?ver=3.6.11'></script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script async="async" type='text/javascript' src='https://cdn.architecturelab.net/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.2'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.2'></script>
<![endif]-->

<!-- JS generated by theme -->

<script>
    

jQuery(document).ready(function() {
    jQuery("#td_uid_12_5acdce19e2aa4").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_12_5acdce19e2aa4 .prevButton"),
        navNextSelector: jQuery("#td_uid_12_5acdce19e2aa4 .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://cdn.architecturelab.net/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.architecturelab.net/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({flush: true});
	</script>
	
</body>
</html>