<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    <title>Things to Consider in Choosing Garage Doors to Enhance Your Home - Architecture Lab</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.architecturelab.net/xmlrpc.php" />
    <meta property="og:image" content="https://cdn.architecturelab.net/wp-content/uploads/2017/12/Garage-Doors.jpg" /><link rel="icon" type="image/png" href="https://cdn.architecturelab.net/wp-content/uploads/2015/02/logo_favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-square-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-square-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-square-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-square-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-square-144x144.png"/>
<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.architecturelab.net/things-consider-choosing-garage-doors-enhance-home/" />
<link rel="publisher" href="https://plus.google.com/+ArchitecturelabNet"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Things to Consider in Choosing Garage Doors to Enhance Your Home - Architecture Lab" />
<meta property="og:description" content="The right set of garage doors can enhance the value and the overall look of your home. Your garage is an integral part of the front of the property and therefore should be considered carefully in terms of aesthetics and security. Here are a few tips to help you make the right decision when you &hellip;" />
<meta property="og:url" content="https://www.architecturelab.net/things-consider-choosing-garage-doors-enhance-home/" />
<meta property="og:site_name" content="Architecture Lab" />
<meta property="article:publisher" content="https://www.facebook.com/architecturelab/" />
<meta property="article:tag" content="choosing garage doors" />
<meta property="article:section" content="Sponsored Articles" />
<meta property="article:published_time" content="2017-12-12T19:01:08+00:00" />
<meta property="fb:app_id" content="325392194214622" />
<meta property="og:image" content="https://cdn.architecturelab.net/wp-content/uploads/2017/12/Garage-Doors.jpg" />
<meta property="og:image:secure_url" content="https://cdn.architecturelab.net/wp-content/uploads/2017/12/Garage-Doors.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The right set of garage doors can enhance the value and the overall look of your home. Your garage is an integral part of the front of the property and therefore should be considered carefully in terms of aesthetics and security. Here are a few tips to help you make the right decision when you [&hellip;]" />
<meta name="twitter:title" content="Things to Consider in Choosing Garage Doors to Enhance Your Home - Architecture Lab" />
<meta name="twitter:site" content="@architecturelab" />
<meta name="twitter:image" content="https://cdn.architecturelab.net/wp-content/uploads/2017/12/Garage-Doors.jpg" />
<meta name="twitter:creator" content="@architecturelab" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.architecturelab.net\/","name":"Architecture Lab","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.architecturelab.net\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.architecturelab.net\/things-consider-choosing-garage-doors-enhance-home\/","sameAs":["https:\/\/www.facebook.com\/architecturelab\/","https:\/\/www.instagram.com\/architecturelab\/","https:\/\/plus.google.com\/+ArchitecturelabNet","https:\/\/www.pinterest.com\/architecturelab\/","https:\/\/twitter.com\/architecturelab"],"@id":"#organization","name":"Architecture Lab","logo":"http:\/\/architecturelabuploads.s3.amazonaws.com\/wp-content\/uploads\/2017\/02\/alab-blog-logo-272x90.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdnprojectagora.s3.amazonaws.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Architecture Lab &raquo; Feed" href="https://www.architecturelab.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Architecture Lab &raquo; Comments Feed" href="https://www.architecturelab.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Architecture Lab &raquo; Things to Consider in Choosing Garage Doors to Enhance Your Home Comments Feed" href="https://www.architecturelab.net/things-consider-choosing-garage-doors-enhance-home/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.architecturelab.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://cdn.architecturelab.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='easyazonpro-popovers-css'  href='https://cdn.architecturelab.net/wp-content/plugins/easyazon-pro/components/popovers/resources/popovers.css?ver=4.0.19' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;subset=latin&#038;ver=7.8' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://cdn.architecturelab.net/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://cdn.architecturelab.net/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://cdn.architecturelab.net/wp-content/themes/Newspaper/style.css?ver=7.8.15092017' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdnprojectagora.s3.amazonaws.com/ro/architecturelab.js'></script>
<link rel='https://api.w.org/' href='https://www.architecturelab.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.architecturelab.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.architecturelab.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.3" />
<link rel='shortlink' href='http://bit.ly/2nPBFSA' />
<link rel="alternate" type="application/json+oembed" href="https://www.architecturelab.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.architecturelab.net%2Fthings-consider-choosing-garage-doors-enhance-home%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.architecturelab.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.architecturelab.net%2Fthings-consider-choosing-garage-doors-enhance-home%2F&#038;format=xml" />
<script type='text/javascript'>
	(function () {
		var pl_beacon = document.createElement('script');
		pl_beacon.type = 'text/javascript';
		pl_beacon.async = true;
		var host = 'https://www.architecturelab.net';
		if ('https:' == document.location.protocol) {
			host = host.replace('http://', 'https://');
		}
		pl_beacon.src = host + '/RBYpQrGaGlVI.js?ts=' + Math.floor((Math.random() * 100000) + 1);
		var first_script_tag = document.getElementsByTagName('script')[0];
		first_script_tag.parentNode.insertBefore(pl_beacon, first_script_tag);
	})();
</script>
<script type='text/javascript'>
	(function () {
		var adblock_beacon = document.createElement('script');
		adblock_beacon.type = 'text/javascript';
		adblock_beacon.async = true;
		var host = 'https://www.architecturelab.net';
		if ('https:' == document.location.protocol) {
			host = host.replace('http://', 'https://');
		}
		adblock_beacon.src = host + '/ads-beacon.js?ts=' + Math.floor((Math.random() * 100000) + 1);
		var first_script_tag = document.getElementsByTagName('script')[0];
		first_script_tag.parentNode.insertBefore(adblock_beacon, first_script_tag);
	})();
</script>			<meta property="fb:pages" content="68160188915" />
			<script type="text/javascript" async defer data-pin-color="red" data-pin-height="28" data-pin-hover="true" src="https://cdn.architecturelab.net/wp-content/plugins/pinterest-pin-it-button-on-image-hover-and-post/js/pinit.js"></script><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://cdn.architecturelab.net/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/www.architecturelab.net\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.8";
var td_get_template_directory_uri="https:\/\/www.architecturelab.net\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#026cb6";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.2"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.8.3"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":"300"}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"left","theme":"transparent"}},{"sharedock":{"counts":"one","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}}]; } else { window.addthis_layers_tools.push({"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"left","theme":"transparent"}}); window.addthis_layers_tools.push({"sharedock":{"counts":"one","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.2","plugin_mode":"WordPress","anonymous_profile_id":"wp-2a5486253dedb8defa622e055c47e82a","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-592696a37950f54f" async="async"></script><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-44915578-6"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-44915578-6');
</script>
<link rel="icon" href="https://cdn.architecturelab.net/wp-content/uploads/2016/01/cropped-alab-identity-logo-512x512-1-125x125.png" sizes="32x32" />
<link rel="icon" href="https://cdn.architecturelab.net/wp-content/uploads/2016/01/cropped-alab-identity-logo-512x512-1-320x320.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cdn.architecturelab.net/wp-content/uploads/2016/01/cropped-alab-identity-logo-512x512-1-320x320.png" />
<meta name="msapplication-TileImage" content="https://cdn.architecturelab.net/wp-content/uploads/2016/01/cropped-alab-identity-logo-512x512-1-320x320.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    <script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us10.list-manage.com","uuid":"31d7e8f31f57c946c2ce32650","lid":"5f7d8148fd"}) })</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6537606233429933",
    enable_page_level_ads: true
  });
</script>
 
<!-- Begin Cookie Consent plugin by Silktide - http://silktide.com/cookieconsent -->
<script type="text/javascript">
    window.cookieconsent_options = {"message":"This website uses cookies to ensure you get the best experience on our website","dismiss":"Got it!","learnMore":"More info","link":"https://architecturelab.net/privacy-policy/","theme":"dark-top"};
</script>

<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.9/cookieconsent.min.js"></script>
<!-- End Cookie Consent plugin -->
</head>

<body class="post-template-default single single-post postid-130793 single-format-standard things-consider-choosing-garage-doors-enhance-home global-block-template-1 td-blog-demo single_template wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/architecturelab/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/architecturelab/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/architecturelab/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/architecturelab/" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="td-mobile-main-menu"><li id="menu-item-34794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-34794"><a href="https://www.architecturelab.net/categories/architecture/">Architecture</a></li>
<li id="menu-item-20600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20600"><a href="https://www.architecturelab.net/categories/new/">News</a></li>
<li id="menu-item-126245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-126245"><a href="https://www.architecturelab.net/categories/homes/">Homes<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-126247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126247"><a href="https://www.architecturelab.net/categories/apartments/">Apartments</a></li>
	<li id="menu-item-126249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-126249"><a href="https://www.architecturelab.net/categories/renovations/">Renovations</a></li>
	<li id="menu-item-126251" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-126251"><a href="https://www.architecturelab.net/categories/small-spaces/">Small Spaces</a></li>
</ul>
</li>
<li id="menu-item-126267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-126267"><a href="https://www.architecturelab.net/categories/rooms/">Rooms<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-126253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126253"><a href="https://www.architecturelab.net/categories/bathroom/">Bathroom</a></li>
	<li id="menu-item-126255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126255"><a href="https://www.architecturelab.net/categories/bedroom/">Bedroom</a></li>
	<li id="menu-item-126259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126259"><a href="https://www.architecturelab.net/categories/kitchen/">Kitchen</a></li>
	<li id="menu-item-126257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126257"><a href="https://www.architecturelab.net/categories/dining-room/">Dining Room</a></li>
	<li id="menu-item-126261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126261"><a href="https://www.architecturelab.net/categories/living-room/">Living Room</a></li>
	<li id="menu-item-126263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126263"><a href="https://www.architecturelab.net/categories/office/">Office</a></li>
	<li id="menu-item-126265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126265"><a href="https://www.architecturelab.net/categories/outdoor/">Outdoors</a></li>
</ul>
</li>
<li id="menu-item-126271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-126271"><a href="https://www.architecturelab.net/categories/design-decorate/">Design &#038; Decorate<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-126269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126269"><a href="https://www.architecturelab.net/categories/appliances-technology/">Appliances &#038; Technology</a></li>
	<li id="menu-item-126275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126275"><a href="https://www.architecturelab.net/categories/furniture-accessories/">Furniture &#038; Accessories</a></li>
	<li id="menu-item-126273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126273"><a href="https://www.architecturelab.net/categories/diy-projects-ideas/">DIY Projects &#038; Ideas</a></li>
</ul>
</li>
<li id="menu-item-126281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-126281"><a href="https://www.architecturelab.net/categories/living/">Living<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-126277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126277"><a href="https://www.architecturelab.net/categories/cleaning-organizing/">Cleaning &#038; Organizing</a></li>
	<li id="menu-item-126279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126279"><a href="https://www.architecturelab.net/categories/family-pets/">Family &#038; Pets</a></li>
	<li id="menu-item-126283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126283"><a href="https://www.architecturelab.net/categories/parties-entertaining/">Parties &#038; Entertaining</a></li>
</ul>
</li>
<li id="menu-item-17304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17304"><a href="https://www.architecturelab.net/categories/competitions/">Competitions</a></li>
<li id="menu-item-17301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17301"><a href="https://www.architecturelab.net/categories/videos-and-interviews/">Videos &#038; Interviews</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.architecturelab.net/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Wednesday, December 13, 2017
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-upper-bar-menu" class="top-header-menu"><li id="menu-item-17294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-17294"><a href="https://www.architecturelab.net/about/">About</a></li>
<li id="menu-item-17296" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17296"><a href="https://www.architecturelab.net/advertise/">Advertise</a></li>
<li id="menu-item-17297" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17297"><a href="https://www.architecturelab.net/contact/">Contact</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/architecturelab/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/architecturelab/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/architecturelab/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/architecturelab/" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://www.architecturelab.net/">
			<img class="td-retina-data"  data-retina="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-544x180.png" src="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-272x90.png" alt="Architecture Lab"/>
			<span class="td-visual-hidden">Architecture Lab</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.architecturelab.net/">
			<img class="td-retina-data" data-retina="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-280x96.png" src="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logox140x48.png" alt="Architecture Lab"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.architecturelab.net/">
			<img class="td-retina-data" data-retina="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-544x180.png" src="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-272x90.png" alt="Architecture Lab"/>
		</a>
	    </div>
    <div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-34794"><a href="https://www.architecturelab.net/categories/architecture/">Architecture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20600"><a href="https://www.architecturelab.net/categories/new/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-126245"><a href="https://www.architecturelab.net/categories/homes/">Homes</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126247"><a href="https://www.architecturelab.net/categories/apartments/">Apartments</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-126249"><a href="https://www.architecturelab.net/categories/renovations/">Renovations</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-126251"><a href="https://www.architecturelab.net/categories/small-spaces/">Small Spaces</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-126267"><a href="https://www.architecturelab.net/categories/rooms/">Rooms</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126253"><a href="https://www.architecturelab.net/categories/bathroom/">Bathroom</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126255"><a href="https://www.architecturelab.net/categories/bedroom/">Bedroom</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126259"><a href="https://www.architecturelab.net/categories/kitchen/">Kitchen</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126257"><a href="https://www.architecturelab.net/categories/dining-room/">Dining Room</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126261"><a href="https://www.architecturelab.net/categories/living-room/">Living Room</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126263"><a href="https://www.architecturelab.net/categories/office/">Office</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126265"><a href="https://www.architecturelab.net/categories/outdoor/">Outdoors</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-126271"><a href="https://www.architecturelab.net/categories/design-decorate/">Design &#038; Decorate</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126269"><a href="https://www.architecturelab.net/categories/appliances-technology/">Appliances &#038; Technology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126275"><a href="https://www.architecturelab.net/categories/furniture-accessories/">Furniture &#038; Accessories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126273"><a href="https://www.architecturelab.net/categories/diy-projects-ideas/">DIY Projects &#038; Ideas</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-126281"><a href="https://www.architecturelab.net/categories/living/">Living</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126277"><a href="https://www.architecturelab.net/categories/cleaning-organizing/">Cleaning &#038; Organizing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126279"><a href="https://www.architecturelab.net/categories/family-pets/">Family &#038; Pets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126283"><a href="https://www.architecturelab.net/categories/parties-entertaining/">Parties &#038; Entertaining</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17304"><a href="https://www.architecturelab.net/categories/competitions/">Competitions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17301"><a href="https://www.architecturelab.net/categories/videos-and-interviews/">Videos &#038; Interviews</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.architecturelab.net/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="https://www.architecturelab.net/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Renovations" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://www.architecturelab.net/categories/renovations/">
                                  <span itemprop="name">Renovations</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Things to Consider in Choosing Garage Doors to Enhance Your Home</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-130793" class="post-130793 post type-post status-publish format-standard has-post-thumbnail hentry category-renovations category-small-spaces category-sponsored-articles tag-choosing-garage-doors" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.architecturelab.net/categories/renovations/">Renovations</a></li><li class="entry-category"><a  href="https://www.architecturelab.net/categories/small-spaces/">Small Spaces</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Things to Consider in Choosing Garage Doors to Enhance Your Home</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-12T19:01:08+00:00" >December 12, 2017</time></span>                    <div class="td-post-comments"><a href="https://www.architecturelab.net/things-consider-choosing-garage-doors-enhance-home/#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.architecturelab.net%2Fthings-consider-choosing-garage-doors-enhance-home%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Things+to+Consider+in+Choosing+Garage+Doors+to+Enhance+Your+Home&url=https%3A%2F%2Fwww.architecturelab.net%2Fthings-consider-choosing-garage-doors-enhance-home%2F&via=Architecture+Lab"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.architecturelab.net/things-consider-choosing-garage-doors-enhance-home/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.architecturelab.net/things-consider-choosing-garage-doors-enhance-home/&amp;media=https://cdn.architecturelab.net/wp-content/uploads/2017/12/Garage-Doors.jpg&description=Things+to+Consider+in+Choosing+Garage+Doors+to+Enhance+Your+Home" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Things+to+Consider+in+Choosing+Garage+Doors+to+Enhance+Your+Home%20-%20https%3A%2F%2Fwww.architecturelab.net%2Fthings-consider-choosing-garage-doors-enhance-home%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://cdn.architecturelab.net/wp-content/uploads/2017/12/Garage-Doors.jpg" data-caption=""><img width="696" height="392" class="entry-thumb td-modal-image" src="https://cdn.architecturelab.net/wp-content/uploads/2017/12/Garage-Doors-696x392.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2017/12/Garage-Doors-696x392.jpg 696w, https://cdn.architecturelab.net/wp-content/uploads/2017/12/Garage-Doors-622x350.jpg 622w, https://cdn.architecturelab.net/wp-content/uploads/2017/12/Garage-Doors-1140x641.jpg 1140w, https://cdn.architecturelab.net/wp-content/uploads/2017/12/Garage-Doors-1068x601.jpg 1068w, https://cdn.architecturelab.net/wp-content/uploads/2017/12/Garage-Doors-747x420.jpg 747w, https://cdn.architecturelab.net/wp-content/uploads/2017/12/Garage-Doors.jpg 1200w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Garage Doors"/></a></div>
        <div class="td-a-rec td-a-rec-id-content_top  "><script id="mNCC" language="javascript">
    medianet_width = "728";
    medianet_height = "90";
    medianet_crid = "480278019";
    medianet_versionId = "3111299"; 
  </script>
<script src="//contextual.media.net/nmedianet.js?cid=8CU2T87XN"></script></div><div class="at-above-post addthis_tool" data-url="https://www.architecturelab.net/things-consider-choosing-garage-doors-enhance-home/"></div><p>The right set of garage doors can enhance the value and the overall look of your home. Your garage is an integral part of the front of the property and therefore should be considered carefully in terms of aesthetics and security. Here are a few tips to help you make the right decision when you are choosing new or replacement garage doors.</p>
<p><img class="alignnone size-full wp-image-130807" src="https://cdn.architecturelab.net/wp-content/uploads/2017/12/8d1a87293cc6baf09dcd9293d51bc522.jpg" alt="" width="564" height="619" srcset="https://cdn.architecturelab.net/wp-content/uploads/2017/12/8d1a87293cc6baf09dcd9293d51bc522.jpg 564w, https://cdn.architecturelab.net/wp-content/uploads/2017/12/8d1a87293cc6baf09dcd9293d51bc522-319x350.jpg 319w, https://cdn.architecturelab.net/wp-content/uploads/2017/12/8d1a87293cc6baf09dcd9293d51bc522-383x420.jpg 383w" sizes="(max-width: 564px) 100vw, 564px" /></p>
<p>via <a href="http://beckiowens.com/designer-spotlight-tiffany-harris-design/">beckiowens.com</a></p>
<p><strong>Look at Your Budget</strong></p>
<p>The first thing you need to consider when you are picking out your new garage doors is your budget. Unless you have an unlimited budget you will need to work to some restrictions. Garage doors come in a range of budgets. The cost depends on different aspects such as material, style, size, insulation, gadgets and operating mechanism, and hardware. The prime considerations when checking if a door fits in budget are the aesthetic appeal of the door – whether it fits with your existing décor – the insulation, and the durability of the door. You can cut costs if you are not too interested in how quiet or smooth the opening mechanism is, and you can also find cheaper garage doors in a range of styles that may not be the most popular right now.</p>
<p><img class="size-full wp-image-130809" src="https://cdn.architecturelab.net/wp-content/uploads/2017/12/ca84595539a1ec1efae0dd8d9a59d90f.jpg" alt="" width="473" height="634" srcset="https://cdn.architecturelab.net/wp-content/uploads/2017/12/ca84595539a1ec1efae0dd8d9a59d90f.jpg 473w, https://cdn.architecturelab.net/wp-content/uploads/2017/12/ca84595539a1ec1efae0dd8d9a59d90f-261x350.jpg 261w, https://cdn.architecturelab.net/wp-content/uploads/2017/12/ca84595539a1ec1efae0dd8d9a59d90f-313x420.jpg 313w" sizes="(max-width: 473px) 100vw, 473px" /></p>
<p>via <a href="https://ro.pinterest.com/pin/840132505460047604/">Pinterest</a></p>
<p><strong>Find Your Size</strong></p>
<p>The first thing you need to consider is the size of the doors themselves. It makes sense to be completely accurate when you measure the height and width, and the thickness of the garage door you currently have installed in the property. Accurate measurements, whether they turn out to be standard measurements or not, ensure you get a door that fits and is fit for purpose.</p>
<p><img class="alignnone size-full wp-image-130811" src="https://cdn.architecturelab.net/wp-content/uploads/2017/12/ac462af842ca4a922e37b2761e7bb31b.jpg" alt="" width="564" height="376" srcset="https://cdn.architecturelab.net/wp-content/uploads/2017/12/ac462af842ca4a922e37b2761e7bb31b.jpg 564w, https://cdn.architecturelab.net/wp-content/uploads/2017/12/ac462af842ca4a922e37b2761e7bb31b-525x350.jpg 525w" sizes="(max-width: 564px) 100vw, 564px" /></p>
<p>Source Unknown</p>
<p><strong>Choose Your Style</strong></p>
<p>Of course, the size of the door is only one factor you need to consider. Of course you need to make sure that it actually fits, but you also need to ensure that the garage door fits in with the overall appearance of your home. Look at the style of your property. What would enhance this style? Do you want window panels? Do you want decorative panels? A <a href="https://doremidoor.com/garage-door-repair">DoReMi Garage Door</a>, for example, is available in a wide variety of different styles so you are not stuck trying to fit existing doors into your home. For example, there are different styles of panels including flush panels, and long and short raised panels.</p>
<p>Certain architectural styles work with different styles of houses, for example modern house look great with a garage door that has full-view doors, or large windows. If your home is a Victorian or faux-Victorian residence then a set of carriage-house doors will fit the bill.</p>
<p><img class="alignnone size-full wp-image-130813" src="https://cdn.architecturelab.net/wp-content/uploads/2017/12/f759b263c9bbddaa67efd391681bf016.jpg" alt="" width="474" height="643" srcset="https://cdn.architecturelab.net/wp-content/uploads/2017/12/f759b263c9bbddaa67efd391681bf016.jpg 474w, https://cdn.architecturelab.net/wp-content/uploads/2017/12/f759b263c9bbddaa67efd391681bf016-258x350.jpg 258w, https://cdn.architecturelab.net/wp-content/uploads/2017/12/f759b263c9bbddaa67efd391681bf016-310x420.jpg 310w" sizes="(max-width: 474px) 100vw, 474px" /></p>
<p>via <a href="http://fave.co/2tGzuQP">fave.co</a></p>
<p><strong>Pick Your Construction </strong></p>
<p>Garage doors can be made from a variety of different materials. These include steel, which is probably the most common construction material for garage doors on the market today. You can get single layered doors or double layered steel doors. Triple layer doors are also available. These give a good degree of insulation and are extremely secure. Garage doors also come in wood, which is useful for a more rustic or traditional look that fits in with many older homes. Doors in aluminum or fiberglass tend to be lighter and easier to dent although they do offer insulating properties.</p>
<p><img class="alignnone size-full wp-image-130815" src="https://cdn.architecturelab.net/wp-content/uploads/2017/12/f8dfd7521983757b3ae8a8e3c9451cef.jpg" alt="" width="463" height="600" srcset="https://cdn.architecturelab.net/wp-content/uploads/2017/12/f8dfd7521983757b3ae8a8e3c9451cef.jpg 463w, https://cdn.architecturelab.net/wp-content/uploads/2017/12/f8dfd7521983757b3ae8a8e3c9451cef-270x350.jpg 270w, https://cdn.architecturelab.net/wp-content/uploads/2017/12/f8dfd7521983757b3ae8a8e3c9451cef-324x420.jpg 324w" sizes="(max-width: 463px) 100vw, 463px" /></p>
<p>via <a href="http://www.apartmenttherapy.com/country-house-porn-tom-kundigs-77029">apartmenttherapy.com</a></p>
<p><strong>Don’t Forget Insulation</strong></p>
<p>Talking of insulation, this is an important factor to consider when you are choosing a new garage door. Energy costs are rising and there is also the environment to consider. Since garage doors occupy a wide surface area, if they are insulated well you can keep the costs of heating your home down. It is a great opportunity to increase the overall energy efficiency of your home when you choose a new set of garage doors.</p>
<p>Insulation is also important if you plan to work or carry out activities in the garage. You certainly, in these cases, need a door that keeps the internal temperature of the garage stable. Take a look at how you can also keep drafts out around the doors and where the panels meet, as well as the bottom seal of the door.</p>
<p><img class="alignnone size-full wp-image-130817" src="https://cdn.architecturelab.net/wp-content/uploads/2017/12/46358b69bc01f895660b848ef2ab58d3.jpg" alt="" width="402" height="600" srcset="https://cdn.architecturelab.net/wp-content/uploads/2017/12/46358b69bc01f895660b848ef2ab58d3.jpg 402w, https://cdn.architecturelab.net/wp-content/uploads/2017/12/46358b69bc01f895660b848ef2ab58d3-235x350.jpg 235w, https://cdn.architecturelab.net/wp-content/uploads/2017/12/46358b69bc01f895660b848ef2ab58d3-281x420.jpg 281w" sizes="(max-width: 402px) 100vw, 402px" /></p>
<p>via <a href="http://www.bungalowblueinteriors.com/home/2013/9/26/nantucket-gem.html">bungalowblueinteriors.com</a></p>
<p><strong>Look at Hardware</strong></p>
<p>Updating the look of your garage doors is easy when you consider how much of a difference a new set of hinges and door handles can make. You can also update doors with new panels or decoration on the panels. Also consider how you are going to open the doors. Automatic mechanisms are useful when it comes to operating a door easily and securely. There are sensors and systems that tie into existing security measures you may have in your home. You can also open doors from your smartphone or your tablet.</p>
<p>If you have a larger budget and you also have the desire to streamline your home and tie in a range of gadgets, you can set up a home automation system that includes the garage doors and other gadgets. This will alert you to when the garage doors are open, and you can automatically close and open the doors from your computer as well as control lighting and temperature inside the garage.</p>
<p><img class="alignnone size-full wp-image-130819" src="https://cdn.architecturelab.net/wp-content/uploads/2017/12/492aff5492d14baf6516d8f0c71d3ab0.jpg" alt="" width="564" height="752" srcset="https://cdn.architecturelab.net/wp-content/uploads/2017/12/492aff5492d14baf6516d8f0c71d3ab0.jpg 564w, https://cdn.architecturelab.net/wp-content/uploads/2017/12/492aff5492d14baf6516d8f0c71d3ab0-263x350.jpg 263w, https://cdn.architecturelab.net/wp-content/uploads/2017/12/492aff5492d14baf6516d8f0c71d3ab0-315x420.jpg 315w" sizes="(max-width: 564px) 100vw, 564px" /></p>
<p>via <a href="http://feedly.com/e/GG-zuX5W">feedly.com</a></p>
<p><img class="alignnone size-full wp-image-130821" src="https://cdn.architecturelab.net/wp-content/uploads/2017/12/cba46b85f316ad9f18fc81b9b5f01393.jpg" alt="" width="418" height="532" srcset="https://cdn.architecturelab.net/wp-content/uploads/2017/12/cba46b85f316ad9f18fc81b9b5f01393.jpg 418w, https://cdn.architecturelab.net/wp-content/uploads/2017/12/cba46b85f316ad9f18fc81b9b5f01393-275x350.jpg 275w, https://cdn.architecturelab.net/wp-content/uploads/2017/12/cba46b85f316ad9f18fc81b9b5f01393-330x420.jpg 330w" sizes="(max-width: 418px) 100vw, 418px" /></p>
<p>via <a href="http://www.ectbuilders.com/portfolio.html">ectbuilders.com</a></p>
<p><img class="alignnone size-full wp-image-130823" src="https://cdn.architecturelab.net/wp-content/uploads/2017/12/04314cffe69c829562ef6e75ab51e711.jpg" alt="" width="500" height="750" srcset="https://cdn.architecturelab.net/wp-content/uploads/2017/12/04314cffe69c829562ef6e75ab51e711.jpg 500w, https://cdn.architecturelab.net/wp-content/uploads/2017/12/04314cffe69c829562ef6e75ab51e711-233x350.jpg 233w, https://cdn.architecturelab.net/wp-content/uploads/2017/12/04314cffe69c829562ef6e75ab51e711-280x420.jpg 280w" sizes="(max-width: 500px) 100vw, 500px" /></p>
<p>via <a href="http://www.thefathydrangea.com/blog/2015/4/14/barn-house-love">thefathydrangea.com</a></p>
<p><img class="alignnone size-full wp-image-130825" src="https://cdn.architecturelab.net/wp-content/uploads/2017/12/5da51048b92ae697ac8c74a55ec2fa4e.jpg" alt="" width="550" height="821" srcset="https://cdn.architecturelab.net/wp-content/uploads/2017/12/5da51048b92ae697ac8c74a55ec2fa4e.jpg 550w, https://cdn.architecturelab.net/wp-content/uploads/2017/12/5da51048b92ae697ac8c74a55ec2fa4e-234x350.jpg 234w, https://cdn.architecturelab.net/wp-content/uploads/2017/12/5da51048b92ae697ac8c74a55ec2fa4e-281x420.jpg 281w" sizes="(max-width: 550px) 100vw, 550px" /></p>
<p>via <a href="http://lovegabbyshabby.tumblr.com/post/93653757837">lovegabbyshabby.tumblr.com</a></p>
<p><img class="alignnone size-full wp-image-130827" src="https://cdn.architecturelab.net/wp-content/uploads/2017/12/22d56fab946c970df7cd4cf6db0fc088.jpg" alt="" width="400" height="400" srcset="https://cdn.architecturelab.net/wp-content/uploads/2017/12/22d56fab946c970df7cd4cf6db0fc088.jpg 400w, https://cdn.architecturelab.net/wp-content/uploads/2017/12/22d56fab946c970df7cd4cf6db0fc088-150x150.jpg 150w, https://cdn.architecturelab.net/wp-content/uploads/2017/12/22d56fab946c970df7cd4cf6db0fc088-350x350.jpg 350w" sizes="(max-width: 400px) 100vw, 400px" /></p>
<p>What do you think about the ideas above ? What would you add to these tips and tricks ? We would love to hear from you in the comment section below !</p>
<p><a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark"  data-pin-color="red" data-pin-height="128"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_28.png" /></a></p><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.architecturelab.net/things-consider-choosing-garage-doors-enhance-home/"></div><!-- AddThis Share Buttons generic via filter on the_content -->        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.architecturelab.net/keyword/choosing-garage-doors/">choosing garage doors</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom "><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.architecturelab.net%2Fthings-consider-choosing-garage-doors-enhance-home%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Things+to+Consider+in+Choosing+Garage+Doors+to+Enhance+Your+Home&url=https%3A%2F%2Fwww.architecturelab.net%2Fthings-consider-choosing-garage-doors-enhance-home%2F&via=Architecture+Lab"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.architecturelab.net/things-consider-choosing-garage-doors-enhance-home/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.architecturelab.net/things-consider-choosing-garage-doors-enhance-home/&amp;media=https://cdn.architecturelab.net/wp-content/uploads/2017/12/Garage-Doors.jpg&description=Things+to+Consider+in+Choosing+Garage+Doors+to+Enhance+Your+Home" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Things+to+Consider+in+Choosing+Garage+Doors+to+Enhance+Your+Home%20-%20https%3A%2F%2Fwww.architecturelab.net%2Fthings-consider-choosing-garage-doors-enhance-home%2F" ><i class="td-icon-whatsapp"></i></a>
            </div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.architecturelab.net/competition-call-project-earth2-cities-tomorrow/">Competition Call to Project Earth2 &#8211; Cities of Tomorrow</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.architecturelab.net/how-to-choose-the-best-room-for-your-christmas-tree/">Simple Ideas on How to Choose the Best Room for Your Christmas Tree</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.architecturelab.net/author/giuroiu/">Anton G.</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Anton G."></span><meta itemprop="datePublished" content="2017-12-12T19:01:08+00:00"><meta itemprop="dateModified" content="2017-12-12T19:01:08+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.architecturelab.net/things-consider-choosing-garage-doors-enhance-home/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-272x90.png"></span><meta itemprop="name" content="Architecture Lab"></span><meta itemprop="headline " content="Things to Consider in Choosing Garage Doors to Enhance Your Home"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.architecturelab.net/wp-content/uploads/2017/12/Garage-Doors.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="675"></span>        </footer>

    </article> <!-- /.post -->

    		<!-- Taboola START -->
		<div id="taboola-sponsored"></div>
		<script type="text/javascript">
		  window._taboola = window._taboola || [];
		  _taboola.push({
			mode: 'sc-architecturelab',
			container: 'taboola-sponsored',
			placement: 'sponsored',
			target_type: 'mix',
			tracking: 'utm_source=projectagora&utm_medium=contentdiscovery_architecturelab'
		  });
		</script>
		<!-- Taboola END -->
		<div class="td_block_wrap td_block_related_posts td_uid_4_5a313f8cc6bfd_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5a313f8cc6bfd" ><script>var block_td_uid_4_5a313f8cc6bfd = new tdBlock();
block_td_uid_4_5a313f8cc6bfd.id = "td_uid_4_5a313f8cc6bfd";
block_td_uid_4_5a313f8cc6bfd.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5a313f8cc6bfd_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5a313f8cc6bfd_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":130793,"live_filter_cur_post_author":"33325","block_template_id":""}';
block_td_uid_4_5a313f8cc6bfd.td_column_number = "3";
block_td_uid_4_5a313f8cc6bfd.block_type = "td_block_related_posts";
block_td_uid_4_5a313f8cc6bfd.post_count = "3";
block_td_uid_4_5a313f8cc6bfd.found_posts = "96";
block_td_uid_4_5a313f8cc6bfd.header_color = "";
block_td_uid_4_5a313f8cc6bfd.ajax_pagination_infinite_stop = "";
block_td_uid_4_5a313f8cc6bfd.max_num_pages = "32";
tdBlocksArray.push(block_td_uid_4_5a313f8cc6bfd);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5a313f8cc76df" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5a313f8cc6bfd" href="#">RELATED ARTICLES</a><a id="td_uid_6_5a313f8cc7716" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5a313f8cc6bfd" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5a313f8cc6bfd class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.architecturelab.net/how-to-choose-the-best-room-for-your-christmas-tree/" rel="bookmark" title="Simple Ideas on How to Choose the Best Room for Your Christmas Tree"><img width="218" height="150" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2017/12/19-Amazing-Outdoor-Privacy-Screens-That-You-Will-Love1-001-218x150.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2017/12/19-Amazing-Outdoor-Privacy-Screens-That-You-Will-Love1-001-218x150.jpg 218w, https://cdn.architecturelab.net/wp-content/uploads/2017/12/19-Amazing-Outdoor-Privacy-Screens-That-You-Will-Love1-001-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Simple Ideas on How to Choose the Best Room for Your Christmas Tree"/></a></div>                <a href="https://www.architecturelab.net/categories/design-decorate/" class="td-post-category">Design &amp; Decorate</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/how-to-choose-the-best-room-for-your-christmas-tree/" rel="bookmark" title="Simple Ideas on How to Choose the Best Room for Your Christmas Tree">Simple Ideas on How to Choose the Best Room for Your Christmas Tree</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.architecturelab.net/prepping-your-home-for-christmas/" rel="bookmark" title="Prepping Your Home for Christmas &#8211; Tips and Tricks for a Merry Home "><img width="218" height="150" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2017/11/aad1191474a3b0c00f2c4ed33bf2258e-218x150.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2017/11/aad1191474a3b0c00f2c4ed33bf2258e-218x150.jpg 218w, https://cdn.architecturelab.net/wp-content/uploads/2017/11/aad1191474a3b0c00f2c4ed33bf2258e-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Prepping Your Home for Christmas &#8211; Tips and Tricks for a Merry Home "/></a></div>                <a href="https://www.architecturelab.net/categories/cleaning-organizing/" class="td-post-category">Cleaning &amp; Organizing</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/prepping-your-home-for-christmas/" rel="bookmark" title="Prepping Your Home for Christmas &#8211; Tips and Tricks for a Merry Home ">Prepping Your Home for Christmas &#8211; Tips and Tricks for a Merry Home </a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.architecturelab.net/shocking-facts-about-las-vegas/" rel="bookmark" title="21 Shocking Facts About Las Vegas That Are Sure to Blow Your Mind"><img width="218" height="150" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2017/11/21-Shocking-Facts-About-Las-Vegas-That-Are-Sure-to-Blow-Your-Mind-218x150.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2017/11/21-Shocking-Facts-About-Las-Vegas-That-Are-Sure-to-Blow-Your-Mind-218x150.jpg 218w, https://cdn.architecturelab.net/wp-content/uploads/2017/11/21-Shocking-Facts-About-Las-Vegas-That-Are-Sure-to-Blow-Your-Mind-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="21 Shocking Facts About Las Vegas That Are Sure to Blow Your Mind"/></a></div>                <a href="https://www.architecturelab.net/categories/architecture/" class="td-post-category">Architecture</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/shocking-facts-about-las-vegas/" rel="bookmark" title="21 Shocking Facts About Las Vegas That Are Sure to Blow Your Mind">21 Shocking Facts About Las Vegas That Are Sure to Blow Your Mind</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5a313f8cc6bfd" data-td_block_id="td_uid_4_5a313f8cc6bfd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5a313f8cc6bfd" data-td_block_id="td_uid_4_5a313f8cc6bfd"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/things-consider-choosing-garage-doors-enhance-home/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.architecturelab.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30"  />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30"  />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='130793' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="68db58088a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="126"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_7_5a313f8cc8310_rand td-pb-border-top td_block_template_1"  id="td_block_text_with_title_widget-3" data-td-block-uid="td_uid_7_5a313f8cc8310" ><div class="td_mod_wrap"><script id="mNCC" language="javascript">
medianet_width = "300";
medianet_height = "600";
medianet_crid = "107215350";
medianet_versionId = "3111299";
</script>
<script src="//contextual.media.net/nmedianet.js?cid=8CU2T87XN"></script></div></div><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_9_5a313f8cc8420_rand td-pb-border-top td_block_template_1">
<style>
body .td_uid_9_5a313f8cc8420_rand .td_module_wrap:hover .entry-title a,
            body .td_uid_9_5a313f8cc8420_rand .td-pulldown-filter-link:hover,
            body .td_uid_9_5a313f8cc8420_rand .td-subcat-item a:hover,
            body .td_uid_9_5a313f8cc8420_rand .td-subcat-item .td-cur-simple-item,
            body .td_uid_9_5a313f8cc8420_rand .td_quote_on_blocks,
            body .td_uid_9_5a313f8cc8420_rand .td-opacity-cat .td-post-category:hover,
            body .td_uid_9_5a313f8cc8420_rand .td-opacity-read .td-read-more a:hover,
            body .td_uid_9_5a313f8cc8420_rand .td-opacity-author .td-post-author-name a:hover,
            body .td_uid_9_5a313f8cc8420_rand .td-instagram-user a {
                color:   #026cb6;
            }

            body .td_uid_9_5a313f8cc8420_rand .td-next-prev-wrap a:hover,
            body .td_uid_9_5a313f8cc8420_rand .td-load-more-wrap a:hover {
                background-color:   #026cb6;
                border-color:   #026cb6;
            }

            body .td_uid_9_5a313f8cc8420_rand .block-title > *,
            body .td_uid_9_5a313f8cc8420_rand .td-trending-now-title,
            body .td_uid_9_5a313f8cc8420_rand .td-read-more a,
            body .td_uid_9_5a313f8cc8420_rand .td-weather-information:before,
            body .td_uid_9_5a313f8cc8420_rand .td-weather-week:before,
            body .td_uid_9_5a313f8cc8420_rand .td-subcat-dropdown:hover .td-subcat-more,
            body .td_uid_9_5a313f8cc8420_rand .td-exchange-header:before,
            body .td-footer-wrapper .td_uid_9_5a313f8cc8420_rand .td-post-category,
            body .td_uid_9_5a313f8cc8420_rand .td-post-category:hover {
                background-color:   #026cb6;
            }
            body .td-footer-wrapper .td_uid_9_5a313f8cc8420_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            body .td_uid_9_5a313f8cc8420_rand .block-title {
                border-color:   #026cb6;
            }

            
            body .td_uid_9_5a313f8cc8420_rand .block-title > *,
            body .td_uid_9_5a313f8cc8420_rand .td-trending-now-title {
                color:  ;
            }
</style><h4 class="block-title"><span class="td-pulldown-size">Follow Us</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">643,122</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/architecturelab"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">1,082</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/architecturelab#"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">80,518</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/architecturelab"  >Follow</a></span></div></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_18 td_block_widget td_uid_10_5a313f8cc84f2_rand td-pb-border-top td_block_template_1 td-column-1"  id="td_block_18_widget-4" data-td-block-uid="td_uid_10_5a313f8cc84f2" >
<style>
body .td_uid_10_5a313f8cc84f2_rand .td_module_wrap:hover .entry-title a,
            body .td_uid_10_5a313f8cc84f2_rand .td-pulldown-filter-link:hover,
            body .td_uid_10_5a313f8cc84f2_rand .td-subcat-item a:hover,
            body .td_uid_10_5a313f8cc84f2_rand .td-subcat-item .td-cur-simple-item,
            body .td_uid_10_5a313f8cc84f2_rand .td_quote_on_blocks,
            body .td_uid_10_5a313f8cc84f2_rand .td-opacity-cat .td-post-category:hover,
            body .td_uid_10_5a313f8cc84f2_rand .td-opacity-read .td-read-more a:hover,
            body .td_uid_10_5a313f8cc84f2_rand .td-opacity-author .td-post-author-name a:hover,
            body .td_uid_10_5a313f8cc84f2_rand .td-instagram-user a {
                color:  #026cb6;
            }

            body .td_uid_10_5a313f8cc84f2_rand .td-next-prev-wrap a:hover,
            body .td_uid_10_5a313f8cc84f2_rand .td-load-more-wrap a:hover {
                background-color:  #026cb6;
                border-color:  #026cb6;
            }

            body .td_uid_10_5a313f8cc84f2_rand .block-title > *,
            body .td_uid_10_5a313f8cc84f2_rand .td-trending-now-title,
            body .td_uid_10_5a313f8cc84f2_rand .td-read-more a,
            body .td_uid_10_5a313f8cc84f2_rand .td-weather-information:before,
            body .td_uid_10_5a313f8cc84f2_rand .td-weather-week:before,
            body .td_uid_10_5a313f8cc84f2_rand .td-subcat-dropdown:hover .td-subcat-more,
            body .td_uid_10_5a313f8cc84f2_rand .td-exchange-header:before,
            body .td-footer-wrapper .td_uid_10_5a313f8cc84f2_rand .td-post-category,
            body .td_uid_10_5a313f8cc84f2_rand .td-post-category:hover {
                background-color:  #026cb6;
            }
            body .td-footer-wrapper .td_uid_10_5a313f8cc84f2_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            body .td_uid_10_5a313f8cc84f2_rand .block-title {
                border-color:  #026cb6;
            }

            
            body .td_uid_10_5a313f8cc84f2_rand .block-title > *,
            body .td_uid_10_5a313f8cc84f2_rand .td-trending-now-title {
                color:  ;
            }
</style><script>var block_td_uid_10_5a313f8cc84f2 = new tdBlock();
block_td_uid_10_5a313f8cc84f2.id = "td_uid_10_5a313f8cc84f2";
block_td_uid_10_5a313f8cc84f2.atts = '{"limit":"10","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":" #026cb6","header_text_color":" ","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_10_5a313f8cc84f2_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_5a313f8cc84f2_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_10_5a313f8cc84f2.td_column_number = "1";
block_td_uid_10_5a313f8cc84f2.block_type = "td_block_18";
block_td_uid_10_5a313f8cc84f2.post_count = "10";
block_td_uid_10_5a313f8cc84f2.found_posts = "5579";
block_td_uid_10_5a313f8cc84f2.header_color = " #026cb6";
block_td_uid_10_5a313f8cc84f2.ajax_pagination_infinite_stop = "";
block_td_uid_10_5a313f8cc84f2.max_num_pages = "558";
tdBlocksArray.push(block_td_uid_10_5a313f8cc84f2);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_10_5a313f8cc84f2 class="td_block_inner td-column-1">
        <div class="td_module_mx8 td_module_wrap td-animation-stack">
            <div class="meta-info-container">
                <div class="td-module-thumb"><a href="https://www.architecturelab.net/mona-vale-house-chrofi/" rel="bookmark" title="Mona Vale House / CHROFI"><img width="696" height="385" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2015/01/01-Credit-Brett-Boardman-696x385.jpg" alt="Mona Vale House / CHROFI" title="Mona Vale House / CHROFI"/></a></div>
                <div class="td-module-meta-info">
                    <h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/mona-vale-house-chrofi/" rel="bookmark" title="Mona Vale House / CHROFI">Mona Vale House / CHROFI</a></h3>                    <a href="https://www.architecturelab.net/categories/architecture/" class="td-post-category">Architecture</a>                    <span class="td-author-date">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-01-30T09:55:40+00:00" >January 30, 2015</time></span>                        <div class="td-module-comments"><a href="https://www.architecturelab.net/mona-vale-house-chrofi/#respond">0</a></div>                    </span>
                </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://www.architecturelab.net/increase-forklift-safety-business/" rel="bookmark" title="Increase Forklift Safety at Your Business"><img width="80" height="41" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2016/11/container-handlers.jpg" alt="Increase Forklift Safety at Your Business" title="Increase Forklift Safety at Your Business"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/increase-forklift-safety-business/" rel="bookmark" title="Increase Forklift Safety at Your Business">Increase Forklift Safety at Your Business</a></h3>                <div class="td-module-meta-info">
                    <a href="https://www.architecturelab.net/categories/sponsored-articles/" class="td-post-category">Sponsored Articles</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-11-15T11:20:45+00:00" >November 15, 2016</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://www.architecturelab.net/when-buildings-design-themselves/" rel="bookmark" title="When buildings design themselves"><img width="80" height="53" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2015/12/arandalasch.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2015/12/arandalasch.jpg 800w, https://cdn.architecturelab.net/wp-content/uploads/2015/12/arandalasch-525x350.jpg 525w, https://cdn.architecturelab.net/wp-content/uploads/2015/12/arandalasch-768x512.jpg 768w" sizes="(max-width: 80px) 100vw, 80px" alt="When buildings design themselves" title="When buildings design themselves"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/when-buildings-design-themselves/" rel="bookmark" title="When buildings design themselves">When buildings design themselves</a></h3>                <div class="td-module-meta-info">
                    <a href="https://www.architecturelab.net/categories/new/" class="td-post-category">News</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-12-23T11:44:14+00:00" >December 23, 2015</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://www.architecturelab.net/d79-house-modelina/" rel="bookmark" title="D79 House / mode:lina"><img width="80" height="53" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2015/07/MA114_AK_HR_4.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2015/07/MA114_AK_HR_4.jpg 800w, https://cdn.architecturelab.net/wp-content/uploads/2015/07/MA114_AK_HR_4-525x350.jpg 525w" sizes="(max-width: 80px) 100vw, 80px" alt="D79 House / mode:lina" title="D79 House / mode:lina"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/d79-house-modelina/" rel="bookmark" title="D79 House / mode:lina">D79 House / mode:lina</a></h3>                <div class="td-module-meta-info">
                    <a href="https://www.architecturelab.net/categories/architecture/" class="td-post-category">Architecture</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-07-28T07:10:05+00:00" >July 28, 2015</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://www.architecturelab.net/the-worlds-scariest-stairs/" rel="bookmark" title="The world&#8217;s scariest stairs"><img width="80" height="45" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2014/09/140916162921-09-worlds-scariest-stairs-horizontal-gallery.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2014/09/140916162921-09-worlds-scariest-stairs-horizontal-gallery.jpg 640w, https://cdn.architecturelab.net/wp-content/uploads/2014/09/140916162921-09-worlds-scariest-stairs-horizontal-gallery-622x350.jpg 622w" sizes="(max-width: 80px) 100vw, 80px" alt="The world&#039;s scariest stairs" title="The world&#8217;s scariest stairs"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/the-worlds-scariest-stairs/" rel="bookmark" title="The world&#8217;s scariest stairs">The world&#8217;s scariest stairs</a></h3>                <div class="td-module-meta-info">
                    <a href="https://www.architecturelab.net/categories/new/" class="td-post-category">News</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-09-25T09:07:49+00:00" >September 25, 2014</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://www.architecturelab.net/family-house-revision-pool-for-art-eleni-kostika-architecture/" rel="bookmark" title="Family House Revision &#038; Pool for Art / Eleni Kostika Architecture"><img width="80" height="33" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2016/01/eleni-jumbo.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2016/01/eleni-jumbo.jpg 1080w, https://cdn.architecturelab.net/wp-content/uploads/2016/01/eleni-jumbo-800x333.jpg 800w" sizes="(max-width: 80px) 100vw, 80px" alt="Family House Revision &amp; Pool for Art / Eleni Kostika Architecture" title="Family House Revision &#038; Pool for Art / Eleni Kostika Architecture"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/family-house-revision-pool-for-art-eleni-kostika-architecture/" rel="bookmark" title="Family House Revision &#038; Pool for Art / Eleni Kostika Architecture">Family House Revision &#038; Pool for Art / Eleni Kostika Architecture</a></h3>                <div class="td-module-meta-info">
                    <a href="https://www.architecturelab.net/categories/architecture/" class="td-post-category">Architecture</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-01-17T10:03:13+00:00" >January 17, 2016</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://www.architecturelab.net/amazon-swallowed-downtown-seattle/" rel="bookmark" title="Amazon has swallowed Downtown Seattle"><img width="80" height="53" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2016/07/seattle-amazon.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2016/07/seattle-amazon.jpg 800w, https://cdn.architecturelab.net/wp-content/uploads/2016/07/seattle-amazon-525x350.jpg 525w, https://cdn.architecturelab.net/wp-content/uploads/2016/07/seattle-amazon-680x450.jpg 680w" sizes="(max-width: 80px) 100vw, 80px" alt="The Space Needle in Seattle, left, near Amazon&#039;s new office tower and spheres" title="Amazon has swallowed Downtown Seattle"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/amazon-swallowed-downtown-seattle/" rel="bookmark" title="Amazon has swallowed Downtown Seattle">Amazon has swallowed Downtown Seattle</a></h3>                <div class="td-module-meta-info">
                    <a href="https://www.architecturelab.net/categories/new/" class="td-post-category">News</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-07-05T12:00:44+00:00" >July 5, 2016</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://www.architecturelab.net/the-cold-war-technology-that-created-a-new-architecture/" rel="bookmark" title="The Cold War Technology That Created A New Architecture"><img width="75" height="60" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2016/03/space-age.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2016/03/space-age.jpg 625w, https://cdn.architecturelab.net/wp-content/uploads/2016/03/space-age-438x350.jpg 438w" sizes="(max-width: 75px) 100vw, 75px" alt="The Cold War Technology That Created A New Architecture" title="The Cold War Technology That Created A New Architecture"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/the-cold-war-technology-that-created-a-new-architecture/" rel="bookmark" title="The Cold War Technology That Created A New Architecture">The Cold War Technology That Created A New Architecture</a></h3>                <div class="td-module-meta-info">
                    <a href="https://www.architecturelab.net/categories/architecture/" class="td-post-category">Architecture</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-03-03T10:36:09+00:00" >March 3, 2016</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://www.architecturelab.net/the-bolivian-architect-whose-new-andean-style-is-transforming-el-alto/" rel="bookmark" title="The Bolivian architect whose “New Andean” style is transforming El Alto"><img width="80" height="53" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2014/11/6282848.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2014/11/6282848.jpg 800w, https://cdn.architecturelab.net/wp-content/uploads/2014/11/6282848-524x350.jpg 524w, https://cdn.architecturelab.net/wp-content/uploads/2014/11/6282848-680x450.jpg 680w" sizes="(max-width: 80px) 100vw, 80px" alt="The Bolivian architect whose “New Andean” style is transforming El Alto" title="The Bolivian architect whose “New Andean” style is transforming El Alto"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/the-bolivian-architect-whose-new-andean-style-is-transforming-el-alto/" rel="bookmark" title="The Bolivian architect whose “New Andean” style is transforming El Alto">The Bolivian architect whose “New Andean” style is transforming El Alto</a></h3>                <div class="td-module-meta-info">
                    <a href="https://www.architecturelab.net/categories/architecture/" class="td-post-category">Architecture</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-11-08T16:34:06+00:00" >November 8, 2014</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://www.architecturelab.net/scale-house-aclaworks/" rel="bookmark" title="The Scale House / acla:works"><img width="80" height="38" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2016/10/scale-jumbo.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2016/10/scale-jumbo.jpg 1080w, https://cdn.architecturelab.net/wp-content/uploads/2016/10/scale-jumbo-733x350.jpg 733w" sizes="(max-width: 80px) 100vw, 80px" alt="The Scale House / acla:works" title="The Scale House / acla:works"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/scale-house-aclaworks/" rel="bookmark" title="The Scale House / acla:works">The Scale House / acla:works</a></h3>                <div class="td-module-meta-info">
                    <a href="https://www.architecturelab.net/categories/architecture/" class="td-post-category">Architecture</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-10-20T16:14:53+00:00" >October 20, 2016</time></span>                                    </div>
            </div>

        </div>

        </div></div> <!-- ./block --><div class="td_block_wrap td_block_slide td_block_widget td_uid_11_5a313f8ccfcc5_rand td-pb-border-top td_block_template_1"  id="td_block_slide_widget-3" data-td-block-uid="td_uid_11_5a313f8ccfcc5" >
<style>
body .td_uid_11_5a313f8ccfcc5_rand .td_module_wrap:hover .entry-title a,
            body .td_uid_11_5a313f8ccfcc5_rand .td-pulldown-filter-link:hover,
            body .td_uid_11_5a313f8ccfcc5_rand .td-subcat-item a:hover,
            body .td_uid_11_5a313f8ccfcc5_rand .td-subcat-item .td-cur-simple-item,
            body .td_uid_11_5a313f8ccfcc5_rand .td_quote_on_blocks,
            body .td_uid_11_5a313f8ccfcc5_rand .td-opacity-cat .td-post-category:hover,
            body .td_uid_11_5a313f8ccfcc5_rand .td-opacity-read .td-read-more a:hover,
            body .td_uid_11_5a313f8ccfcc5_rand .td-opacity-author .td-post-author-name a:hover,
            body .td_uid_11_5a313f8ccfcc5_rand .td-instagram-user a {
                color:   #026cb6;
            }

            body .td_uid_11_5a313f8ccfcc5_rand .td-next-prev-wrap a:hover,
            body .td_uid_11_5a313f8ccfcc5_rand .td-load-more-wrap a:hover {
                background-color:   #026cb6;
                border-color:   #026cb6;
            }

            body .td_uid_11_5a313f8ccfcc5_rand .block-title > *,
            body .td_uid_11_5a313f8ccfcc5_rand .td-trending-now-title,
            body .td_uid_11_5a313f8ccfcc5_rand .td-read-more a,
            body .td_uid_11_5a313f8ccfcc5_rand .td-weather-information:before,
            body .td_uid_11_5a313f8ccfcc5_rand .td-weather-week:before,
            body .td_uid_11_5a313f8ccfcc5_rand .td-subcat-dropdown:hover .td-subcat-more,
            body .td_uid_11_5a313f8ccfcc5_rand .td-exchange-header:before,
            body .td-footer-wrapper .td_uid_11_5a313f8ccfcc5_rand .td-post-category,
            body .td_uid_11_5a313f8ccfcc5_rand .td-post-category:hover {
                background-color:   #026cb6;
            }
            body .td-footer-wrapper .td_uid_11_5a313f8ccfcc5_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            body .td_uid_11_5a313f8ccfcc5_rand .block-title {
                border-color:   #026cb6;
            }

            
            body .td_uid_11_5a313f8ccfcc5_rand .block-title > *,
            body .td_uid_11_5a313f8ccfcc5_rand .td-trending-now-title {
                color:  ;
            }
</style><script>var block_td_uid_11_5a313f8ccfcc5 = new tdBlock();
block_td_uid_11_5a313f8ccfcc5.id = "td_uid_11_5a313f8ccfcc5";
block_td_uid_11_5a313f8ccfcc5.atts = '{"limit":"5","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"23","category_ids":"","custom_title":"Videos We Like","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"  #026cb6","header_text_color":" ","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_11_5a313f8ccfcc5_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_11_5a313f8ccfcc5_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_11_5a313f8ccfcc5.td_column_number = "1";
block_td_uid_11_5a313f8ccfcc5.block_type = "td_block_slide";
block_td_uid_11_5a313f8ccfcc5.post_count = "5";
block_td_uid_11_5a313f8ccfcc5.found_posts = "478";
block_td_uid_11_5a313f8ccfcc5.header_color = "  #026cb6";
block_td_uid_11_5a313f8ccfcc5.ajax_pagination_infinite_stop = "";
block_td_uid_11_5a313f8ccfcc5.max_num_pages = "96";
tdBlocksArray.push(block_td_uid_11_5a313f8ccfcc5);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Videos We Like</span></h4></div><div id=td_uid_11_5a313f8ccfcc5 class="td_block_inner"><div id="td_uid_12_5a313f8cd10ad" class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div class="td-slider "><div id="td_uid_12_5a313f8cd10ad_item_0" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.architecturelab.net/iconic-houses/" rel="bookmark" title="Iconic Houses"><img width="324" height="165" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2014/07/house.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2014/07/house.jpg 800w, https://cdn.architecturelab.net/wp-content/uploads/2014/07/house-686x350.jpg 686w" sizes="(max-width: 324px) 100vw, 324px" alt="Iconic Houses" title="Iconic Houses"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://www.architecturelab.net/categories/videos-and-interviews/">Videos &amp; Interviews</a></span><h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/iconic-houses/" rel="bookmark" title="Iconic Houses">Iconic Houses</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-07-26T09:14:06+00:00" >July 26, 2014</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://www.architecturelab.net/iconic-houses/#comments">1</a></div></div></div></div><div id="td_uid_12_5a313f8cd10ad_item_1" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.architecturelab.net/concrete-love-the-boehm-family-trailer/" rel="bookmark" title="Concrete Love &#8211; The Boehm Family Trailer"><img width="324" height="400" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2015/01/508325705-324x400.jpg" alt="" title="Concrete Love &#8211; The Boehm Family Trailer"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://cdn.architecturelab.net/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://www.architecturelab.net/categories/videos-and-interviews/">Videos &amp; Interviews</a></span><h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/concrete-love-the-boehm-family-trailer/" rel="bookmark" title="Concrete Love &#8211; The Boehm Family Trailer">Concrete Love &#8211; The Boehm Family Trailer</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-01-24T19:46:31+00:00" >January 24, 2015</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://www.architecturelab.net/concrete-love-the-boehm-family-trailer/#respond">0</a></div></div></div></div><div id="td_uid_12_5a313f8cd10ad_item_2" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.architecturelab.net/aor-finnish-architecture-in-transition/" rel="bookmark" title="AOR: Finnish Architecture in Transition"><img width="324" height="182" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2015/09/finnish-arch.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2015/09/finnish-arch.jpg 700w, https://cdn.architecturelab.net/wp-content/uploads/2015/09/finnish-arch-622x350.jpg 622w" sizes="(max-width: 324px) 100vw, 324px" alt="AOR: Finnish Architecture in Transition" title="AOR: Finnish Architecture in Transition"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://www.architecturelab.net/categories/videos-and-interviews/">Videos &amp; Interviews</a></span><h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/aor-finnish-architecture-in-transition/" rel="bookmark" title="AOR: Finnish Architecture in Transition">AOR: Finnish Architecture in Transition</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-09-08T12:22:00+00:00" >September 8, 2015</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://www.architecturelab.net/aor-finnish-architecture-in-transition/#respond">0</a></div></div></div></div><div id="td_uid_12_5a313f8cd10ad_item_3" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.architecturelab.net/a-real-life-enchanted-forest/" rel="bookmark" title="A Real-Life Enchanted Forest"><img width="324" height="216" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2014/09/Foresta-Lumina2.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2014/09/Foresta-Lumina2.jpg 800w, https://cdn.architecturelab.net/wp-content/uploads/2014/09/Foresta-Lumina2-524x350.jpg 524w" sizes="(max-width: 324px) 100vw, 324px" alt="A Real-Life Enchanted Forest" title="A Real-Life Enchanted Forest"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://www.architecturelab.net/categories/videos-and-interviews/">Videos &amp; Interviews</a></span><h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/a-real-life-enchanted-forest/" rel="bookmark" title="A Real-Life Enchanted Forest">A Real-Life Enchanted Forest</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-09-16T01:00:35+00:00" >September 16, 2014</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://www.architecturelab.net/a-real-life-enchanted-forest/#respond">0</a></div></div></div></div><div id="td_uid_12_5a313f8cd10ad_item_4" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.architecturelab.net/making-the-armadillo-vault-at-venice-architecture-biennale-2016/" rel="bookmark" title="Making the Armadillo Vault at Venice Architecture Biennale 2016"><img width="324" height="182" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2016/05/572297642.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2016/05/572297642.jpg 800w, https://cdn.architecturelab.net/wp-content/uploads/2016/05/572297642-622x350.jpg 622w" sizes="(max-width: 324px) 100vw, 324px" alt="Making the Armadillo Vault at Venice Architecture Biennale 2016" title="Making the Armadillo Vault at Venice Architecture Biennale 2016"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://www.architecturelab.net/categories/videos-and-interviews/">Videos &amp; Interviews</a></span><h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/making-the-armadillo-vault-at-venice-architecture-biennale-2016/" rel="bookmark" title="Making the Armadillo Vault at Venice Architecture Biennale 2016">Making the Armadillo Vault at Venice Architecture Biennale 2016</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-05-31T21:04:29+00:00" >May 31, 2016</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://www.architecturelab.net/making-the-armadillo-vault-at-venice-architecture-biennale-2016/#respond">0</a></div></div></div></div></div><i class = "td-icon-left prevButton"></i><i class = "td-icon-right nextButton"></i></div></div></div> <!-- ./block1 --><!-- fixed widget --><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_13_5a313f8cd4b9b_rand td-pb-border-top td_block_template_1"  id="td_block_text_with_title_widget-2" data-td-block-uid="td_uid_13_5a313f8cd4b9b" ><div class="td_mod_wrap"><a href="https://homesthetics.net/111-worlds-most-loved-diy-projects/">
<img src="https://homesthetics.net/wp-content/uploads/2016/06/111-Worlds-Most-Loved-DIY-Projects.jpg" alt="the do it yourself projects collection on homesthetics" style="width:330px;height:180px;">
</a>
<a href="https://homesthetics.net/easy-and-cool-things-draw-collection-colorful-journey/">
<img src="https://homesthetics.net/wp-content/uploads/2016/11/Capture.jpg" alt="super easy and cool things to draw collection" style="width:330px;height:462px;">
</a>
<script id="mNCC" language="javascript">
    medianet_width = "300";
    medianet_height = "250";
    medianet_crid = "784681281";
    medianet_versionId = "3111299"; 
  </script>
<script src="//contextual.media.net/nmedianet.js?cid=8CU2T87XN"></script></div></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<div id="reper-fixed-widget"></div>
<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.architecturelab.net/"><img class="td-retina-data" src="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-black-272x90.png" data-retina="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-black-544x180.png" alt="Architecture Lab" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><b>ARCHITECTURELAB.net</b> is a passion driven community of people specialized in art, architecture and design that feeds the world the most extraordinary projects brought forward by professionals around the globe.
<br>
We invite you to contribute to this extraordinary endeavor with you own design,feel free to submit your ideas.<div class="footer-email-wrap">Contact us: <a href="mailto:architecturelab2017@gmail.com">architecturelab2017@gmail.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/architecturelab/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/architecturelab/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/architecturelab/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/architecturelab/" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-48744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-48744"><a href="https://www.architecturelab.net/about/">About</a></li>
<li id="menu-item-48742" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-48742"><a href="https://www.architecturelab.net/contact/">Contact</a></li>
<li id="menu-item-48743" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-48743"><a href="https://www.architecturelab.net/advertise/">Advertise</a></li>
<li id="menu-item-48741" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-48741"><a href="https://www.architecturelab.net/privacy-policy/">Privacy Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2017 · ARCHITECTURE LAB · Copyright of photos belong to photographer/office mentioned.                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.architecturelab.net/best-integrate-wet-room-house/" rel="bookmark" title="How to Best Integrate a Wet Room Into Your House"><img width="324" height="160" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2017/09/39ac7415ede0ab741a7dab72f5cede4e-1-324x160.jpg" alt="" title="How to Best Integrate a Wet Room Into Your House"/></a></div>                <a href="https://www.architecturelab.net/categories/bathroom/" class="td-post-category">Bathroom</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/best-integrate-wet-room-house/" rel="bookmark" title="How to Best Integrate a Wet Room Into Your House">How to Best Integrate a Wet Room Into Your House</a></h3>

            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-17T21:22:04+00:00" >September 17, 2017</time></span>                <div class="td-module-comments"><a href="https://www.architecturelab.net/best-integrate-wet-room-house/#respond">0</a></div>            </div>


            <div class="td-excerpt">
                For most of us, the term “Wet Room” could be something new. Well, it is essentially the bathroom space that comes with tiled floor...            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 7.8 (rara)
        Deploy mode: deploy
        
        uid: 5a313f8cd6876
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
/*
Colored Boxes
---------------------------------------------------------------------------------------------------- */
.content-box-blue,
.content-box-gray,
.content-box-green,
.content-box-purple,
.content-box-red,
.content-box-yellow {
    margin: 0 0 15px;
    overflow: hidden;
    padding: 10px;
}
 
.content-box-blue {
    background-color: #d8ecf7;
    border: 1px solid #afcde3;
}
 
.content-box-gray {
    background-color: #e2e2e2;
    border: 1px solid #bdbdbd;
}
 
.content-box-green {
    background-color: #d9edc2;
    border: 1px solid #b2ce96;
}
 
.content-box-purple {
    background-color: #e2e2f9;
    border: 1px solid #bebde9;
}
 
.content-box-red {
    background-color: #f9dbdb;
    border: 1px solid #e9b3b3;
}
 
.content-box-yellow {
    background-color: #fef5c4;
    border: 1px solid #fadf98;
}

.td-page-content blockquote p, 
.td-post-content blockquote p, 
.wpb_text_column blockquote p, 
.td_block_text_with_title blockquote p, 
.bbpress blockquote p, 
.woocommerce #tab-description blockquote p, 
.mce-content-body blockquote p, 
.comment-content blockquote p {
    text-align:left;
}
.td-post-content p img[class*="wp-image-"] {
    width: 100% !important;
    height: auto !important;
}
</style>

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.architecturelab.net\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EasyAzonPro_Localize_Links = {"ajaxAction":"easyazonpro_localize","ajaxUrl":"https:\/\/www.architecturelab.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-content/plugins/easyazon-pro/components/localization/links/resources/links.js?ver=4.0.19'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EasyAzonPro_Components_Popovers = {"ajaxUrl":"https:\/\/www.architecturelab.net\/wp-admin\/admin-ajax.php","ajaxAction":"easyazon_get_popover_markup","loading":"Loading product data.","placement":"top","template":"<div class=\"popover easyazon-popover\"><div class=\"arrow\"><\/div><h3 class=\"popover-title\"><\/h3><div class=\"popover-content easyazon-popover-content\"><\/div><\/div>","timeout":"750"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-content/plugins/easyazon-pro/components/popovers/resources/popovers.js?ver=4.0.19'></script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.8'></script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script type='text/javascript'>
var q2w3_sidebar_options = new Array();
q2w3_sidebar_options[0] = { "sidebar" : "td-default", "margin_top" : 50, "margin_bottom" : 0, "stop_id" : "reper-fixed-widget", "screen_max_width" : 0, "screen_max_height" : 0, "width_inherit" : false, "refresh_interval" : 1500, "window_load_hook" : true, "disable_mo_api" : false, "widgets" : ['td_block_text_with_title_widget-2'] };
</script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script async="async" type='text/javascript' src='https://cdn.architecturelab.net/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>

<!-- JS generated by theme -->

<script>
    

jQuery(document).ready(function() {
    jQuery("#td_uid_12_5a313f8cd10ad").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_12_5a313f8cd10ad .prevButton"),
        navNextSelector: jQuery("#td_uid_12_5a313f8cd10ad .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://cdn.architecturelab.net/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.architecturelab.net/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({flush: true});
	</script>
	
</body>
</html>