<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    <title>Top 10 Architecture Schools in Europe Today - Architecture Lab</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.architecturelab.net/xmlrpc.php" />
    <meta property="og:image" content="https://cdn.architecturelab.net/wp-content/uploads/2018/02/derek-huang-343382-unsplash.jpg" /><link rel="icon" type="image/png" href="https://cdn.architecturelab.net/wp-content/uploads/2015/02/logo_favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-square-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-square-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-square-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-square-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-square-144x144.png"/>
<!-- This site is optimized with the Yoast SEO plugin v6.2 - https://yoa.st/1yg?utm_content=6.2 -->
<link rel="canonical" href="https://www.architecturelab.net/top-10-architecture-schools/" />
<link rel="publisher" href="https://plus.google.com/+ArchitecturelabNet"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Top 10 Architecture Schools in Europe Today - Architecture Lab" />
<meta property="og:description" content="If you want the best education, choose Europe. It is a hub of the best institutes, schools, and universities that can ensure that a student&#8217;s education is never at stake. And if you have interest in studying architecture, here&#8217;s a little help for you. After extensive research, these are noted as the ten best architecture &hellip;" />
<meta property="og:url" content="https://www.architecturelab.net/top-10-architecture-schools/" />
<meta property="og:site_name" content="Architecture Lab" />
<meta property="article:publisher" content="https://www.facebook.com/architecturelab/" />
<meta property="article:tag" content="Top 10 Architecture Schools" />
<meta property="article:section" content="Architecture" />
<meta property="article:published_time" content="2018-02-20T11:54:50+00:00" />
<meta property="fb:app_id" content="325392194214622" />
<meta property="og:image" content="https://cdn.architecturelab.net/wp-content/uploads/2018/02/derek-huang-343382-unsplash.jpg" />
<meta property="og:image:secure_url" content="https://cdn.architecturelab.net/wp-content/uploads/2018/02/derek-huang-343382-unsplash.jpg" />
<meta property="og:image:width" content="3360" />
<meta property="og:image:height" content="2240" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="If you want the best education, choose Europe. It is a hub of the best institutes, schools, and universities that can ensure that a student&#8217;s education is never at stake. And if you have interest in studying architecture, here&#8217;s a little help for you. After extensive research, these are noted as the ten best architecture [&hellip;]" />
<meta name="twitter:title" content="Top 10 Architecture Schools in Europe Today - Architecture Lab" />
<meta name="twitter:site" content="@architecturelab" />
<meta name="twitter:image" content="https://cdn.architecturelab.net/wp-content/uploads/2018/02/derek-huang-343382-unsplash.jpg" />
<meta name="twitter:creator" content="@architecturelab" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.architecturelab.net\/","name":"Architecture Lab","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.architecturelab.net\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.architecturelab.net\/top-10-architecture-schools\/","sameAs":["https:\/\/www.facebook.com\/architecturelab\/","https:\/\/www.instagram.com\/architecturelab\/","https:\/\/plus.google.com\/+ArchitecturelabNet","https:\/\/www.pinterest.com\/architecturelab\/","https:\/\/twitter.com\/architecturelab"],"@id":"#organization","name":"Architecture Lab","logo":"http:\/\/architecturelabuploads.s3.amazonaws.com\/wp-content\/uploads\/2017\/02\/alab-blog-logo-272x90.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdnprojectagora.s3.amazonaws.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Architecture Lab &raquo; Feed" href="https://www.architecturelab.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Architecture Lab &raquo; Comments Feed" href="https://www.architecturelab.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Architecture Lab &raquo; Top 10 Architecture Schools in Europe Today Comments Feed" href="https://www.architecturelab.net/top-10-architecture-schools/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.architecturelab.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://cdn.architecturelab.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='toc-screen-css'  href='https://cdn.architecturelab.net/wp-content/plugins/table-of-contents-plus/screen.min.css?ver=1509' type='text/css' media='all' />
<link rel='stylesheet' id='easyazonpro-popovers-css'  href='https://cdn.architecturelab.net/wp-content/plugins/easyazon-pro/components/popovers/resources/popovers.css?ver=4.0.19' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;subset=latin&#038;ver=7.8' type='text/css' media='all' />
<link rel='stylesheet' id='bfa-font-awesome-css'  href='//cdn.jsdelivr.net/fontawesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://cdn.architecturelab.net/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://cdn.architecturelab.net/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://cdn.architecturelab.net/wp-content/themes/Newspaper/style.css?ver=7.8.15092017' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script>
<script type='text/javascript' src='https://cdnprojectagora.s3.amazonaws.com/ro/architecturelab.js'></script>
<link rel='https://api.w.org/' href='https://www.architecturelab.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.architecturelab.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.architecturelab.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='https://www.architecturelab.net/?p=132051' />
<link rel="alternate" type="application/json+oembed" href="https://www.architecturelab.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.architecturelab.net%2Ftop-10-architecture-schools%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.architecturelab.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.architecturelab.net%2Ftop-10-architecture-schools%2F&#038;format=xml" />
<script type='text/javascript'>
	(function () {
		var pl_beacon = document.createElement('script');
		pl_beacon.type = 'text/javascript';
		pl_beacon.async = true;
		var host = 'https://www.architecturelab.net';
		if ('https:' == document.location.protocol) {
			host = host.replace('http://', 'https://');
		}
		pl_beacon.src = host + '/RBYpQrGaGlVI.js?ts=' + Math.floor((Math.random() * 100000) + 1);
		var first_script_tag = document.getElementsByTagName('script')[0];
		first_script_tag.parentNode.insertBefore(pl_beacon, first_script_tag);
	})();
</script>
<script type='text/javascript'>
	(function () {
		var adblock_beacon = document.createElement('script');
		adblock_beacon.type = 'text/javascript';
		adblock_beacon.async = true;
		var host = 'https://www.architecturelab.net';
		if ('https:' == document.location.protocol) {
			host = host.replace('http://', 'https://');
		}
		adblock_beacon.src = host + '/ads-beacon.js?ts=' + Math.floor((Math.random() * 100000) + 1);
		var first_script_tag = document.getElementsByTagName('script')[0];
		first_script_tag.parentNode.insertBefore(adblock_beacon, first_script_tag);
	})();
</script>			<meta property="fb:pages" content="68160188915" />
			<script type="text/javascript" async defer data-pin-color="red" data-pin-height="28" data-pin-hover="true" src="https://cdn.architecturelab.net/wp-content/plugins/pinterest-pin-it-button-on-image-hover-and-post/js/pinit.js"></script><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://cdn.architecturelab.net/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/www.architecturelab.net\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.8";
var td_get_template_directory_uri="https:\/\/www.architecturelab.net\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#026cb6";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.2"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.4"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":"300"}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"left","theme":"transparent"}},{"sharedock":{"counts":"one","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}}]; } else { window.addthis_layers_tools.push({"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"left","theme":"transparent"}}); window.addthis_layers_tools.push({"sharedock":{"counts":"one","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.2","plugin_mode":"WordPress","anonymous_profile_id":"wp-2a5486253dedb8defa622e055c47e82a","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-592696a37950f54f" async="async"></script><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-44915578-6"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-44915578-6');
</script>
<link rel="icon" href="https://cdn.architecturelab.net/wp-content/uploads/2016/01/cropped-alab-identity-logo-512x512-1-125x125.png" sizes="32x32" />
<link rel="icon" href="https://cdn.architecturelab.net/wp-content/uploads/2016/01/cropped-alab-identity-logo-512x512-1-320x320.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cdn.architecturelab.net/wp-content/uploads/2016/01/cropped-alab-identity-logo-512x512-1-320x320.png" />
<meta name="msapplication-TileImage" content="https://cdn.architecturelab.net/wp-content/uploads/2016/01/cropped-alab-identity-logo-512x512-1-320x320.png" />
		<style type="text/css" id="wp-custom-css">
			/* NITESH MEENA */
.box-content ul {
    list-style-type: none !important;
    margin: 0px !important;
    padding: 0px !important;
}
.su-row .su-column {
    margin: 0px !important;
}
.su-column-size-1-2 {
    width: 50% !important;
}
.box01-main-green-box{}
.box01-main-green-box .su-box, 
.box01-main-red-box .su-box {
    border: 0 !important;
}
.box01-main-green-box .su-box .su-box-title, 
.box01-main-red-box .su-box .su-box-title {
}
.box01-main-green-box .su-box ul, 
.box01-main-red-box .su-box ul {
	list-style: none !important;
    margin: 0 0 1.5em 0 !important;
    padding: 0 !important;
}
.box01-main-green-box .su-box ul li, 
.box01-main-red-box .su-box ul li {
    position: relative;
    list-style-type: none !important;
    display: block !important;
    line-height: 1.3em;
    margin: 0 !important;
    padding: 4px 0 4px 2em !important;
}
.box01-main-green-box .su-box ul li i, 
.box01-main-red-box .su-box ul li i {
    position: absolute;
    left: 0;
    top: 4px;
    width: 1.3em;
    height: 1.3em;
    line-height: 1.3em;
    text-align: center;
}
.box01-main-green-box .su-box ul li i{
    color: #00bf08 !important;
}
.box01-main-red-box .su-box ul li i {
    color: #bf000a !important;
}
.orignal-size img, 
body .orignal-size img, 
.post-content .orignal-size img,
body .post-content .orignal-size img, 
body .td-post-content .orignal-size p img{
    width: auto !important;
    max-width: 100% !important;
}
.enlarge-size img, 
body .enlarge-size img, 
.post-content .enlarge-size img,
body .post-content .enlarge-size img, 
body .td-post-content .enlarge-size p img{
    width: 100% !important;
    max-width: 100% !important;
}

/****/
#sab_wrap {
    padding: 10px 0 0 0;
    border-top: 2px solid hsla(0,0%,88%,.8);
    height: 100px;
}
#sab_wrap p {
    margin: 0px;
}
#sab_wrap #sab_elem img#sab_close_btn {
    opacity: 0;
}
#sab_wrap #sab_elem {
    position: relative;
    padding: 0;
}
#sab_wrap #sab_elem::before {
    content: "\x";
    font-family: FontAwesome;
    font-style: normal;
    font-weight: normal;
    text-decoration: inherit;
    position: absolute;
    top: 4px;
    left: 8px;
    cursor: pointer;
    color: #b2b2b2;
    border: 1px solid #b2b2b2;
    border-radius: 20px;
    background: #fff;
    display: inline-block;
    font-size: 16px;
    font-family: arial,sans-serif;
    width: 24px;
    height: 24px;
    text-align: center;
    line-height: 20px;
}
/****/
/****/
.footer-bottom-add {
    padding: 10px 0 0 0;
    border-top: 2px solid hsla(0,0%,88%,.8);
    height: 100px;
    position: fixed;
    bottom: 0;
    left: 0;
    right: 0;
    background-color: hsla(0,0%,100%,.8);
    z-index: 10000;
}
.footer-bottom-add-active {
	display:none !important;
}
.footer-bottom-add aside {
    margin-bottom: 0;
    text-align: center;
}
.footer-bottom-add button.adthrive-close {
    cursor: pointer;
    color: #b2b2b2;
    border: 1px solid #b2b2b2;
    border-radius: 20px;
    background: #fff;
    line-height: 20px;
    display: inline-block;
    font-size: 20px;
    font-family: arial,sans-serif;
    padding: 0 5px;
    position: absolute;
    top: 10px;
    left: 10px;
    outline: none;
}
.td-sub-footer-container.td-container-wrap{
    padding-bottom: 100px;
}
#footer-bottom {
    padding-bottom: 112px;
}
.td-scroll-up, #backToTop {
    z-index: 100000;
}
.footer-bottom-add .sidebar-column {
    background: none;
}
.td-more-articles-box {
    bottom: 148px;
}
.fixed-widget {
    z-index: 19998;
}
.orignal-size, .orignal-size .pibfi_pinterest {
    display: inherit;
}
/****/


/* RESPONSIVE */
@media screen and (max-width: 1024px) {
.footer-bottom-add {
    display: none;
}
#footer-bottom {
    padding-bottom: 0;
}
.td-sub-footer-container.td-container-wrap {
    padding-bottom: 0;
}

}
		</style>
	<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    <script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us10.list-manage.com","uuid":"31d7e8f31f57c946c2ce32650","lid":"5f7d8148fd"}) })</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6537606233429933",
    enable_page_level_ads: true
  });
</script>
 
<!-- Begin Cookie Consent plugin by Silktide - http://silktide.com/cookieconsent -->
<script type="text/javascript">
    window.cookieconsent_options = {"message":"This website uses cookies to ensure you get the best experience on our website","dismiss":"Got it!","learnMore":"More info","link":"https://architecturelab.net/privacy-policy/","theme":"dark-top"};
</script>

<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.9/cookieconsent.min.js"></script>
<!-- End Cookie Consent plugin -->
<script type="text/javascript" >
window.onload = function() {
setTimeout(function() {
if ( typeof(window.google_jobrunner) === "undefined" ) {
//alert("ad blocker installed");
jQuery(".test-footer").hide();
} else {
//alert("no ad blocking found.");
jQuery(".test-footer").show();

}
}, 10000);
};
 </script>
</head>

<body class="post-template-default single single-post postid-132051 single-format-standard top-10-architecture-schools global-block-template-1 td-blog-demo single_template_5 wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/architecturelab/" title="Facebook" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/architecturelab/" title="Instagram" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/architecturelab/" title="Pinterest" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/architecturelab/" title="Twitter" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" data-wpel-link="internal"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="td-mobile-main-menu"><li id="menu-item-34794" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-34794"><a href="https://www.architecturelab.net/categories/architecture/" data-wpel-link="internal">Architecture</a></li>
<li id="menu-item-20600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20600"><a href="https://www.architecturelab.net/categories/new/" data-wpel-link="internal">News</a></li>
<li id="menu-item-126245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-126245"><a href="https://www.architecturelab.net/categories/homes/" data-wpel-link="internal">Homes<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-126247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126247"><a href="https://www.architecturelab.net/categories/apartments/" data-wpel-link="internal">Apartments</a></li>
	<li id="menu-item-126249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126249"><a href="https://www.architecturelab.net/categories/renovations/" data-wpel-link="internal">Renovations</a></li>
	<li id="menu-item-126251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126251"><a href="https://www.architecturelab.net/categories/small-spaces/" data-wpel-link="internal">Small Spaces</a></li>
</ul>
</li>
<li id="menu-item-126267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-126267"><a href="https://www.architecturelab.net/categories/rooms/" data-wpel-link="internal">Rooms<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-126253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126253"><a href="https://www.architecturelab.net/categories/bathroom/" data-wpel-link="internal">Bathroom</a></li>
	<li id="menu-item-126255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126255"><a href="https://www.architecturelab.net/categories/bedroom/" data-wpel-link="internal">Bedroom</a></li>
	<li id="menu-item-126259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126259"><a href="https://www.architecturelab.net/categories/kitchen/" data-wpel-link="internal">Kitchen</a></li>
	<li id="menu-item-126257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126257"><a href="https://www.architecturelab.net/categories/dining-room/" data-wpel-link="internal">Dining Room</a></li>
	<li id="menu-item-126261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126261"><a href="https://www.architecturelab.net/categories/living-room/" data-wpel-link="internal">Living Room</a></li>
	<li id="menu-item-126263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126263"><a href="https://www.architecturelab.net/categories/office/" data-wpel-link="internal">Office</a></li>
	<li id="menu-item-126265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126265"><a href="https://www.architecturelab.net/categories/outdoor/" data-wpel-link="internal">Outdoors</a></li>
</ul>
</li>
<li id="menu-item-126271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-126271"><a href="https://www.architecturelab.net/categories/design-decorate/" data-wpel-link="internal">Design &#038; Decorate<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-126269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126269"><a href="https://www.architecturelab.net/categories/appliances-technology/" data-wpel-link="internal">Appliances &#038; Technology</a></li>
	<li id="menu-item-126275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126275"><a href="https://www.architecturelab.net/categories/furniture-accessories/" data-wpel-link="internal">Furniture &#038; Accessories</a></li>
	<li id="menu-item-126273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126273"><a href="https://www.architecturelab.net/categories/diy-projects-ideas/" data-wpel-link="internal">DIY Projects &#038; Ideas</a></li>
</ul>
</li>
<li id="menu-item-126281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-126281"><a href="https://www.architecturelab.net/categories/living/" data-wpel-link="internal">Living<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-126277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126277"><a href="https://www.architecturelab.net/categories/cleaning-organizing/" data-wpel-link="internal">Cleaning &#038; Organizing</a></li>
	<li id="menu-item-126279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126279"><a href="https://www.architecturelab.net/categories/family-pets/" data-wpel-link="internal">Family &#038; Pets</a></li>
	<li id="menu-item-126283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126283"><a href="https://www.architecturelab.net/categories/parties-entertaining/" data-wpel-link="internal">Parties &#038; Entertaining</a></li>
</ul>
</li>
<li id="menu-item-17304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17304"><a href="https://www.architecturelab.net/categories/competitions/" data-wpel-link="internal">Competitions</a></li>
<li id="menu-item-17301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17301"><a href="https://www.architecturelab.net/categories/videos-and-interviews/" data-wpel-link="internal">Videos &#038; Interviews</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.architecturelab.net/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#" data-wpel-link="internal"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Tuesday, February 20, 2018
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-upper-bar-menu" class="top-header-menu"><li id="menu-item-17294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-17294"><a href="https://www.architecturelab.net/about/" data-wpel-link="internal">About</a></li>
<li id="menu-item-17296" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17296"><a href="https://www.architecturelab.net/advertise/" data-wpel-link="internal">Advertise</a></li>
<li id="menu-item-17297" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17297"><a href="https://www.architecturelab.net/contact/" data-wpel-link="internal">Contact</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/architecturelab/" title="Facebook" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/architecturelab/" title="Instagram" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/architecturelab/" title="Pinterest" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/architecturelab/" title="Twitter" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://www.architecturelab.net/" data-wpel-link="internal">
			<img class="td-retina-data"  data-retina="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-544x180.png" src="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-272x90.png" alt="Architecture Lab"/>
			<span class="td-visual-hidden">Architecture Lab</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#" data-wpel-link="internal"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.architecturelab.net/" data-wpel-link="internal">
			<img class="td-retina-data" data-retina="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-280x96.png" src="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logox140x48.png" alt="Architecture Lab"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.architecturelab.net/" data-wpel-link="internal">
			<img class="td-retina-data" data-retina="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-544x180.png" src="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-272x90.png" alt="Architecture Lab"/>
		</a>
	    </div>
    <div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-34794"><a href="https://www.architecturelab.net/categories/architecture/" data-wpel-link="internal">Architecture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20600"><a href="https://www.architecturelab.net/categories/new/" data-wpel-link="internal">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-126245"><a href="https://www.architecturelab.net/categories/homes/" data-wpel-link="internal">Homes</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126247"><a href="https://www.architecturelab.net/categories/apartments/" data-wpel-link="internal">Apartments</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126249"><a href="https://www.architecturelab.net/categories/renovations/" data-wpel-link="internal">Renovations</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126251"><a href="https://www.architecturelab.net/categories/small-spaces/" data-wpel-link="internal">Small Spaces</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-126267"><a href="https://www.architecturelab.net/categories/rooms/" data-wpel-link="internal">Rooms</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126253"><a href="https://www.architecturelab.net/categories/bathroom/" data-wpel-link="internal">Bathroom</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126255"><a href="https://www.architecturelab.net/categories/bedroom/" data-wpel-link="internal">Bedroom</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126259"><a href="https://www.architecturelab.net/categories/kitchen/" data-wpel-link="internal">Kitchen</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126257"><a href="https://www.architecturelab.net/categories/dining-room/" data-wpel-link="internal">Dining Room</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126261"><a href="https://www.architecturelab.net/categories/living-room/" data-wpel-link="internal">Living Room</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126263"><a href="https://www.architecturelab.net/categories/office/" data-wpel-link="internal">Office</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126265"><a href="https://www.architecturelab.net/categories/outdoor/" data-wpel-link="internal">Outdoors</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-126271"><a href="https://www.architecturelab.net/categories/design-decorate/" data-wpel-link="internal">Design &#038; Decorate</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126269"><a href="https://www.architecturelab.net/categories/appliances-technology/" data-wpel-link="internal">Appliances &#038; Technology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126275"><a href="https://www.architecturelab.net/categories/furniture-accessories/" data-wpel-link="internal">Furniture &#038; Accessories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126273"><a href="https://www.architecturelab.net/categories/diy-projects-ideas/" data-wpel-link="internal">DIY Projects &#038; Ideas</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-126281"><a href="https://www.architecturelab.net/categories/living/" data-wpel-link="internal">Living</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126277"><a href="https://www.architecturelab.net/categories/cleaning-organizing/" data-wpel-link="internal">Cleaning &#038; Organizing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126279"><a href="https://www.architecturelab.net/categories/family-pets/" data-wpel-link="internal">Family &#038; Pets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126283"><a href="https://www.architecturelab.net/categories/parties-entertaining/" data-wpel-link="internal">Parties &#038; Entertaining</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17304"><a href="https://www.architecturelab.net/categories/competitions/" data-wpel-link="internal">Competitions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17301"><a href="https://www.architecturelab.net/categories/videos-and-interviews/" data-wpel-link="internal">Videos &#038; Interviews</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.architecturelab.net/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="https://www.architecturelab.net/" data-wpel-link="internal">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Architecture" class="entry-crumb" itemscope="" itemprop="item" itemtype="http://schema.org/Thing" href="https://www.architecturelab.net/categories/architecture/" data-wpel-link="internal">
                                  <span itemprop="name">Architecture</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Top 10 Architecture Schools in Europe Today</span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-132051" class="post-132051 post type-post status-publish format-standard has-post-thumbnail hentry category-architecture tag-top-10-architecture-schools" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a href="https://www.architecturelab.net/categories/architecture/" data-wpel-link="internal">Architecture</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Top 10 Architecture Schools in Europe Today</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-20T11:54:50+00:00" >February 20, 2018</time></span>                    <div class="td-post-comments"><a href="https://www.architecturelab.net/top-10-architecture-schools/#respond" data-wpel-link="internal"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.architecturelab.net%2Ftop-10-architecture-schools%2F" onclick="window.open(this.href, &#039;mywin&#039;,&#039;left=50,top=50,width=600,height=350,toolbar=0&#039;); return false;" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Top+10+Architecture+Schools+in+Europe+Today&amp;url=https%3A%2F%2Fwww.architecturelab.net%2Ftop-10-architecture-schools%2F&amp;via=Architecture+Lab" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.architecturelab.net/top-10-architecture-schools/" onclick="window.open(this.href, &#039;mywin&#039;,&#039;left=50,top=50,width=600,height=350,toolbar=0&#039;); return false;" data-wpel-link="internal"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.architecturelab.net/top-10-architecture-schools/&amp;media=https://cdn.architecturelab.net/wp-content/uploads/2018/02/derek-huang-343382-unsplash.jpg&amp;description=Top+10+Architecture+Schools+in+Europe+Today" onclick="window.open(this.href, &#039;mywin&#039;,&#039;left=50,top=50,width=600,height=350,toolbar=0&#039;); return false;" data-wpel-link="internal"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Top+10+Architecture+Schools+in+Europe+Today%20-%20https%3A%2F%2Fwww.architecturelab.net%2Ftop-10-architecture-schools%2F" data-wpel-link="internal"><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">
            <div class="td-a-rec td-a-rec-id-content_top  "><script id="mNCC" language="javascript">
    medianet_width = "728";
    medianet_height = "90";
    medianet_crid = "480278019";
    medianet_versionId = "3111299"; 
  </script>
<script src="//contextual.media.net/nmedianet.js?cid=8CU2T87XN"></script></div><div class="at-above-post addthis_tool" data-url="https://www.architecturelab.net/top-10-architecture-schools/"></div><p>If you want the best education, choose Europe. It is a hub of the best institutes, schools, and universities that can ensure that a student&#8217;s education is never at stake. And if you have interest in studying architecture, here&#8217;s a little help for you. After extensive research, these are noted as the ten best architecture schools in Europe, which promise to provide their pupils with the best schooling.</p>
<p><img class="aligncenter size-full wp-image-132055" src="https://cdn.architecturelab.net/wp-content/uploads/2018/02/derek-huang-343382-unsplash.jpg" alt="" width="3360" height="2240" srcset="https://cdn.architecturelab.net/wp-content/uploads/2018/02/derek-huang-343382-unsplash.jpg 3360w, https://cdn.architecturelab.net/wp-content/uploads/2018/02/derek-huang-343382-unsplash-525x350.jpg 525w, https://cdn.architecturelab.net/wp-content/uploads/2018/02/derek-huang-343382-unsplash-1140x760.jpg 1140w, https://cdn.architecturelab.net/wp-content/uploads/2018/02/derek-huang-343382-unsplash-696x464.jpg 696w, https://cdn.architecturelab.net/wp-content/uploads/2018/02/derek-huang-343382-unsplash-1068x712.jpg 1068w, https://cdn.architecturelab.net/wp-content/uploads/2018/02/derek-huang-343382-unsplash-630x420.jpg 630w" sizes="(max-width: 3360px) 100vw, 3360px" /></p>
<p>Now, with so many options in hand, it is pretty tough to make a call. While making a choice, you should keep four points in mind- <a href="https://www.quora.com/What-is-the-procedure-for-admission-in-an-architecture-college-for-a-B-Arch" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">admission procedure</a>, <a href="https://ocw.mit.edu/courses/architecture/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">courses available</a>, <a href="https://wep.org.au/student-exchange/benefits-of-student-exchange/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">exchange programs</a> and lastly, <a href="https://www.indeed.com/q-Architectural-Intern-jobs.html" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">opportunities for internships</a> leading to employment after graduation, an important thing to keep in mind is that these schools are no walk in the park, one does not simply submits on <a href="https://coolessay.net/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">online essay</a> for its admissions or exams, the architecture school is one that requires the attention of the pupil 100%.</p>
<p>If you are uncertain whether architecture is the right path, we highly encourage you to discuss with an architect or architecture student before enrolling in the universe.</p>
<h3><strong> 1. <a href="http://www.aaschool.ac.uk/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">The Architectural Association, AA</a></strong></h3>
<p>The Architecture Association has no comparison when it comes to architectural education. It receives approximately 80 students every year. The best part about this school is it encourages the pupils to explore their imaginations and come up with innovative ideas.</p>
<p>The school provides various exchange programs for their students, which gives them an opportunity to apply for further studies in renowned institutions or universities. AA also has hold of quite some architecture firms where students can earn experience through jobs or internships after schooling.</p>
<p>Coming to the admission procedure, all you have to do is choose the course, check the requirements for entry and find out if you are eligible. Once that is done, you would have to visit the school for application procedures and deadlines. After that, the interview and assessment will take place. Finally, you need to wait for their decision.</p>
<p>If you are in, go through the financial aspects, get your CAS [if required], set the accommodation and start your new life at the Architectural Association or AA.</p>
<h3><strong> 2. <a href="http://www.uniroma3.it/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Roma Tre University</a></strong></h3>
<p>With so many excellent architectural schools in hand, The Roma Tre University has just taken the competition to a whole new level by focusing on correlating the history and the present architectural situation. This school has an international reputation for being on the list of best architectural schools. The motto of this school is to focus on three primary areas- urbanism, architectural design, and restoration.</p>
<p>An average of 230 students takes admission per year since the requirements are not as strict as the Architectural Association. All you need is a High School Diploma or an equivalent degree along with proficiency in the Italian language. The school has a vast network that helps in bagging opportunities for exchange programs, jobs and internships for their students after graduating.</p>
<h3><strong> 3. <a href="https://www.technion.ac.il/en/home-2/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Technion – Israel Institute of Technology</a></strong></h3>
<p>The standard of Technion – Israel Institute of Technology speaks for itself. This school was founded in 1912 and is the oldest architectural school in Israel. Here, the students engage themselves with the urban frame of the site along with the broader context of the city, this is an exception, yes, Israel is not in Europe.</p>
<p>They provide with a wide range of programs that help the students to focus extensively on engaging architecture physically and the city. This school also maintains personal as well as professional relations with the faculties so that they can have a significant network leading to opportunities for employment after graduation.</p>
<p>How to get in this school? Firstly, Technion offers various programs for the students to choose whatever suits them for future purpose. Thus, an average of 95 students per year takes admission in this school. Although the admission procedure is a little strict, if you can manage to get in, it is surely worth it.</p>
<p>You would require a High School Diploma and proficiency in the Hebrew Language. Then, you would be eligible to take the entrance exam. If you perform well enough, you will get to see that the environment of this school is perfect for one to focus and engage in architecture. The students also assist each other, bringing a positive vibe to the program.</p>
<p><img class="aligncenter size-full wp-image-132059" src="https://cdn.architecturelab.net/wp-content/uploads/2018/02/photo-1485627941502-d2e6429a8af0.jpg" alt="" width="2250" height="1500" srcset="https://cdn.architecturelab.net/wp-content/uploads/2018/02/photo-1485627941502-d2e6429a8af0.jpg 2250w, https://cdn.architecturelab.net/wp-content/uploads/2018/02/photo-1485627941502-d2e6429a8af0-525x350.jpg 525w, https://cdn.architecturelab.net/wp-content/uploads/2018/02/photo-1485627941502-d2e6429a8af0-1140x760.jpg 1140w, https://cdn.architecturelab.net/wp-content/uploads/2018/02/photo-1485627941502-d2e6429a8af0-696x464.jpg 696w, https://cdn.architecturelab.net/wp-content/uploads/2018/02/photo-1485627941502-d2e6429a8af0-1068x712.jpg 1068w, https://cdn.architecturelab.net/wp-content/uploads/2018/02/photo-1485627941502-d2e6429a8af0-630x420.jpg 630w" sizes="(max-width: 2250px) 100vw, 2250px" /></p>
<p><a class="_3XzpS _1ByhS _1O9Y0 xLon9 _3l__V _1CBrG" href="https://unsplash.com/@lucabravo" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Luca Bravo</a><a class="_3XzpS _1ByhS _3l__V _1CBrG NRFpG _1ByhS" href="https://unsplash.com/@lucabravo" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">@ lucabravo</a></p>
<h3><strong> 4. <a href="https://sigarra.up.pt/up/pt/web_base.gera_pagina?p_pagina=home" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Universidade do Porto</a></strong></h3>
<p>Here&#8217;s one more to the list of best architecture schools in Europe- Universidade do Porto. This school is located in Portugal and was founded in 1979. Needless to say, they provide students with a wide range of programs during the course. Firstly, they believe in using freehand drawing and pedagogy of traditional methods to start with. Then, they move forward to software programming during the third year of the course.</p>
<p>About 150 students get admitted to this school per year. They try to make the students focus on various aspects of architecture and not just one in particular. That is not the only thing; they also engage the students with the city architecture so that they can understand their field better. And that helps in boosting their potential to bag opportunities for employment in various architecture firms after schooling is over.</p>
<p>The faculties collaborate or build up great networks with various firms to help their students with all of these. The requirements to get into this school are mild. You just have to provide a High School Diploma or an equivalent and proficiency in the Portuguese language.</p>
<h3><strong> 5. <a href="https://www.tudelft.nl/en/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Technical University Delft</a></strong></h3>
<p>The Technical University Delft, located in the Netherlands, was started in 1904 and is known for their fantastic faculty and the perfect environment to study architecture. They undoubtedly provide the pupils with various exchange programs, but its specialty is urbanism. The primary motto is to let the students focus on particular studies, be it anything from urbanism to science. And in that way, students can specialize in their matter of interest.</p>
<p>They feel students can learn a lot about architectural facts from urbanism and with such prestigious urban condition of Netherlands, studying in this school has proven to be extremely helpful with all the experiments and urban planning of the country they get to engage themselves with. The faculty supports all their pupils with strong networks to build professional as well as personal connections with various firms that could help them earn jobs in future.</p>
<p>This school receives almost 450 students every year, in both grad and undergrad levels. To apply for admission as an undergraduate, you would have to supply with a High School Diploma or an equivalent degree along with proficiency in English and Dutch.</p>
<h3><strong> 6. <a href="http://www.upm.es/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Universidad Politécnica de Madrid</a></strong></h3>
<p>Although the schools listed above are already the best ones, the Universidad Politécnica de Madrid is rated to be one of the most prestigious schools in Europe, explicitly located in Spain and founded in 1848. Finest architects have studied as well as taught in this very school. Since the school is one of the most popular ones, it is highly competitive there, and students take time to use tools in preparation for various projects. But this competition helps students to prepare themselves for the real world out there.</p>
<p>The faculty consists of well-known architects, and thus, when it comes to education, this school has a standard of its own. They also provide the students with a wide range of exchange programs so that they can gain experience and learn about various architectural facts. Although the school does not take the initiative in promoting networks, students themselves have full obligation to build up relationships with the outside world and ensure jobs after graduating. The school enrolls around 3900 to 5000 students every year and has high expectations from them. Hence, the admission procedure is not easy.</p>
<p>Firstly, you would have to pre-register yourself, and then, your admission would be consulted by the authorities. If you come across these, your file would be transferred for the admission procedure to continue. They also have the option for you to access with studies carried out abroad and the visiting students can only be Spanish university students. Needless to mention, there are hundred rules and restrictions you would have to follow if you want to be a part of this school.</p>
<p><img class="aligncenter size-full wp-image-132061" src="https://cdn.architecturelab.net/wp-content/uploads/2018/02/photo-1462743708072-4ed3a4a860be.jpg" alt="" width="1290" height="1658" srcset="https://cdn.architecturelab.net/wp-content/uploads/2018/02/photo-1462743708072-4ed3a4a860be.jpg 1290w, https://cdn.architecturelab.net/wp-content/uploads/2018/02/photo-1462743708072-4ed3a4a860be-272x350.jpg 272w, https://cdn.architecturelab.net/wp-content/uploads/2018/02/photo-1462743708072-4ed3a4a860be-797x1024.jpg 797w, https://cdn.architecturelab.net/wp-content/uploads/2018/02/photo-1462743708072-4ed3a4a860be-696x895.jpg 696w, https://cdn.architecturelab.net/wp-content/uploads/2018/02/photo-1462743708072-4ed3a4a860be-1068x1373.jpg 1068w, https://cdn.architecturelab.net/wp-content/uploads/2018/02/photo-1462743708072-4ed3a4a860be-327x420.jpg 327w" sizes="(max-width: 1290px) 100vw, 1290px" /></p>
<p><a class="_3XzpS _1ByhS _1O9Y0 xLon9 _3l__V _1CBrG" href="https://unsplash.com/@samuelzeller" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Samuel Zeller </a><a class="_3XzpS _1ByhS _3l__V _1CBrG NRFpG _1ByhS" href="https://unsplash.com/@samuelzeller" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">@samuelzeller</a></p>
<h3><strong> 7. <a href="https://www.polito.it/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Politecnico di Torino</a></strong></h3>
<p>The Politecnico di Torino School, founded in 1925, needs no introduction at all. This school provides significant attention on the relationship between context and architecture. And that encourages students to choose a course of their wish which will help them expertise on those specific topics while still getting engaged with the overall aspects of architecture.</p>
<p>They enroll around 630 students per year, and the requirements are quite simple. All you need is a High School Diploma or an equivalent degree, and you can take the admission test, which shall be followed by a few procedures before starting the program.</p>
<p>For under graduation, students get limited opportunities for employment, but once they enter the master program, they are offered with jobs from various architecture firms. The students are also supplied with a wide range of exchange programs, which help them gain experience and interact with other students.</p>
<h3><strong> 8. <a href="https://www.arch.ethz.ch/en" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Swiss Federal Institute of Technology, DARCH</a></strong></h3>
<p>The Swiss Federal Institute of Technology, DARCH is one of the best schools in the world when it comes to learning architecture. This school helps students to prepare for the latest technology and construction techniques. They admit around 1060 students per year, and this massive student body helps them promote interactions as well as exchange ideas among themselves.</p>
<p>The under graduation program allows students to gain experience and practice architecture within various firms as well as exchange programs. The master programs provided by this school are rigorous and are considered to be one of the most respected ones in the world. The requirements for admission are pretty simple; all you need is a High School Diploma or an equivalent degree and proficiency in the German language to take the entrance exam.</p>
<p><img class="aligncenter size-full wp-image-132063" src="https://cdn.architecturelab.net/wp-content/uploads/2018/02/photo-1505069148894-186e622d23a0.jpg" alt="" width="2250" height="1500" srcset="https://cdn.architecturelab.net/wp-content/uploads/2018/02/photo-1505069148894-186e622d23a0.jpg 2250w, https://cdn.architecturelab.net/wp-content/uploads/2018/02/photo-1505069148894-186e622d23a0-525x350.jpg 525w, https://cdn.architecturelab.net/wp-content/uploads/2018/02/photo-1505069148894-186e622d23a0-1140x760.jpg 1140w, https://cdn.architecturelab.net/wp-content/uploads/2018/02/photo-1505069148894-186e622d23a0-696x464.jpg 696w, https://cdn.architecturelab.net/wp-content/uploads/2018/02/photo-1505069148894-186e622d23a0-1068x712.jpg 1068w, https://cdn.architecturelab.net/wp-content/uploads/2018/02/photo-1505069148894-186e622d23a0-630x420.jpg 630w" sizes="(max-width: 2250px) 100vw, 2250px" /></p>
<p><a class="_3XzpS _1ByhS _1O9Y0 xLon9 _3l__V _1CBrG" href="https://unsplash.com/@ninjason" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Jason Leung </a><a class="_3XzpS _1ByhS _3l__V _1CBrG NRFpG _1ByhS" href="https://unsplash.com/@ninjason" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">@ninjason</a></p>
<h3><strong> 9. <a href="https://kadk.dk/en/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Royal Danish Academy of Fine Arts</a></strong></h3>
<p>The Royal Danish Academy of Fine Arts is another among the most exceptional schools of architecture, and it was founded in 1754. This school provides with various choices of courses and has a wide range of programs for the students to choose from.</p>
<p>The requirements for application are a little demanding compared to other schools. You would have to provide with a High School Diploma or an equivalent degree along with proficiency in Norwegian, Swedish or Danish language. They allow an average of 1050 students out of 1700 applications to enroll in this school every year.</p>
<p>But the most impressive part about this school&#8217;s management is that they provide lots of areas to specialize as a part of their course such as sustainability, advanced digital designing, urban planning as well as constructions. In addition to that, students find it highly beneficial to take part in multiple exchange programs and acquire experience from architecture firms within the school&#8217;s networks.</p>
<h3><strong> 10. <a href="https://www.ucl.ac.uk/bartlett/architecture/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">The Bartlett School of Architecture</a></strong></h3>
<p>Referring to history, the Bartlett School of Architecture is one of the most prominent architecture schools in Europe. It is located in Central London and was founded in 1841. The atmosphere of this school is perfect to educate students with the help of experiments and theoretical research. Students are provided with excellent support by invoking the unit system, which allows them to specialize or show interest in particular areas within the courses the school has to offer.</p>
<p>They enroll an average of 200 students in the program per year; that speaks how vivid their search is in the lot. The admission procedure is pretty simple; all you would have to do is provide the authorities with a High School Diploma or an equivalent degree along with proficiency in the English language. They also allow great networking and collaboration with various firms so that students can rest assured about their future employment.</p>
<p><img class="aligncenter size-full wp-image-132057" src="https://cdn.architecturelab.net/wp-content/uploads/2018/02/photo-1488751045188-3c55bbf9a3fa.jpg" alt="" width="934" height="1401" srcset="https://cdn.architecturelab.net/wp-content/uploads/2018/02/photo-1488751045188-3c55bbf9a3fa.jpg 934w, https://cdn.architecturelab.net/wp-content/uploads/2018/02/photo-1488751045188-3c55bbf9a3fa-233x350.jpg 233w, https://cdn.architecturelab.net/wp-content/uploads/2018/02/photo-1488751045188-3c55bbf9a3fa-683x1024.jpg 683w, https://cdn.architecturelab.net/wp-content/uploads/2018/02/photo-1488751045188-3c55bbf9a3fa-696x1044.jpg 696w, https://cdn.architecturelab.net/wp-content/uploads/2018/02/photo-1488751045188-3c55bbf9a3fa-280x420.jpg 280w" sizes="(max-width: 934px) 100vw, 934px" /></p>
<p>Courtesy of Andrew Neel</p>
<p>Coming to the end of the list, here&#8217;s one suggestion for you- all of these schools are brilliant when it comes to studying architecture but know your priorities before choosing one. It is you who would have to decide what you want to explore or what you want to specialize in and how you want to proceed with the same in your career.</p>
<p><a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark" data-pin-color="red" data-pin-height="128" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_28.png" /></a></p><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.architecturelab.net/top-10-architecture-schools/"></div><!-- AddThis Share Buttons generic via filter on the_content -->        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.architecturelab.net/keyword/top-10-architecture-schools/" data-wpel-link="internal">Top 10 Architecture Schools</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom "><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.architecturelab.net%2Ftop-10-architecture-schools%2F" onclick="window.open(this.href, &#039;mywin&#039;,&#039;left=50,top=50,width=600,height=350,toolbar=0&#039;); return false;" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Top+10+Architecture+Schools+in+Europe+Today&amp;url=https%3A%2F%2Fwww.architecturelab.net%2Ftop-10-architecture-schools%2F&amp;via=Architecture+Lab" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.architecturelab.net/top-10-architecture-schools/" onclick="window.open(this.href, &#039;mywin&#039;,&#039;left=50,top=50,width=600,height=350,toolbar=0&#039;); return false;" data-wpel-link="internal"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.architecturelab.net/top-10-architecture-schools/&amp;media=https://cdn.architecturelab.net/wp-content/uploads/2018/02/derek-huang-343382-unsplash.jpg&amp;description=Top+10+Architecture+Schools+in+Europe+Today" onclick="window.open(this.href, &#039;mywin&#039;,&#039;left=50,top=50,width=600,height=350,toolbar=0&#039;); return false;" data-wpel-link="internal"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Top+10+Architecture+Schools+in+Europe+Today%20-%20https%3A%2F%2Fwww.architecturelab.net%2Ftop-10-architecture-schools%2F" data-wpel-link="internal"><i class="td-icon-whatsapp"></i></a>
            </div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.architecturelab.net/simple-guide-to-a-perfect-lawn-and-landscape/" data-wpel-link="internal">Simple Guide to a Perfect Lawn and Landscape | Design Ideas, Tips &#038; Tricks</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.architecturelab.net/author/giuroiu/" data-wpel-link="internal">Anton G.</a></span></div>            <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Anton G."></span><meta itemprop="datePublished" content="2018-02-20T11:54:50+00:00"><meta itemprop="dateModified" content="2018-02-20T11:54:50+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.architecturelab.net/top-10-architecture-schools/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-272x90.png"></span><meta itemprop="name" content="Architecture Lab"></span><meta itemprop="headline " content="Top 10 Architecture Schools in Europe Today"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.architecturelab.net/wp-content/uploads/2018/02/derek-huang-343382-unsplash.jpg"><meta itemprop="width" content="3360"><meta itemprop="height" content="2240"></span>        </footer>

    </article> <!-- /.post -->

    		<!-- Taboola START -->
		<div id="taboola-sponsored"></div>
		<script type="text/javascript">
		  window._taboola = window._taboola || [];
		  _taboola.push({
			mode: 'sc-architecturelab',
			container: 'taboola-sponsored',
			placement: 'sponsored',
			target_type: 'mix',
			tracking: 'utm_source=projectagora&utm_medium=contentdiscovery_architecturelab'
		  });
		</script>
		<!-- Taboola END -->
		<div class="td_block_wrap td_block_related_posts td_uid_4_5a8c460c0a9a9_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5a8c460c0a9a9" ><script>var block_td_uid_4_5a8c460c0a9a9 = new tdBlock();
block_td_uid_4_5a8c460c0a9a9.id = "td_uid_4_5a8c460c0a9a9";
block_td_uid_4_5a8c460c0a9a9.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5a8c460c0a9a9_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5a8c460c0a9a9_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":132051,"live_filter_cur_post_author":"33325","block_template_id":""}';
block_td_uid_4_5a8c460c0a9a9.td_column_number = "3";
block_td_uid_4_5a8c460c0a9a9.block_type = "td_block_related_posts";
block_td_uid_4_5a8c460c0a9a9.post_count = "3";
block_td_uid_4_5a8c460c0a9a9.found_posts = "3082";
block_td_uid_4_5a8c460c0a9a9.header_color = "";
block_td_uid_4_5a8c460c0a9a9.ajax_pagination_infinite_stop = "";
block_td_uid_4_5a8c460c0a9a9.max_num_pages = "1028";
tdBlocksArray.push(block_td_uid_4_5a8c460c0a9a9);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5a8c460c0ef37" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5a8c460c0a9a9" href="#" data-wpel-link="internal">RELATED ARTICLES</a><a id="td_uid_6_5a8c460c0ef77" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5a8c460c0a9a9" href="#" data-wpel-link="internal">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5a8c460c0a9a9 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.architecturelab.net/careers-you-can-pursue-with-a-degree-in-architecture/" rel="bookmark" title="21 Careers You Can Pursue with a Degree in Architecture" data-wpel-link="internal"><img width="218" height="150" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2018/01/careers-you-can-take-with-an-architecture-degree-e1517231090388-218x150.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2018/01/careers-you-can-take-with-an-architecture-degree-e1517231090388-218x150.jpg 218w, https://cdn.architecturelab.net/wp-content/uploads/2018/01/careers-you-can-take-with-an-architecture-degree-e1517231090388-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="21 Careers You Can Pursue with a Degree in Architecture"/></a></div>                <a href="https://www.architecturelab.net/categories/architecture/" class="td-post-category" data-wpel-link="internal">Architecture</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/careers-you-can-pursue-with-a-degree-in-architecture/" rel="bookmark" title="21 Careers You Can Pursue with a Degree in Architecture" data-wpel-link="internal">21 Careers You Can Pursue with a Degree in Architecture</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.architecturelab.net/vegetative-roof-systems/" rel="bookmark" title="Sustainable Architecture &#8211; Learn How Vegetative Roof Systems Work" data-wpel-link="internal"><img width="218" height="150" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2018/01/home_en2-218x150.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2018/01/home_en2-218x150.jpg 218w, https://cdn.architecturelab.net/wp-content/uploads/2018/01/home_en2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sustainable Architecture &#8211; Learn How Vegetative Roof Systems Work"/></a></div>                <a href="https://www.architecturelab.net/categories/appliances-technology/" class="td-post-category" data-wpel-link="internal">Appliances &amp; Technology</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/vegetative-roof-systems/" rel="bookmark" title="Sustainable Architecture &#8211; Learn How Vegetative Roof Systems Work" data-wpel-link="internal">Sustainable Architecture &#8211; Learn How Vegetative Roof Systems Work</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.architecturelab.net/competition-call-project-earth2-cities-tomorrow/" rel="bookmark" title="Competition Call to Project Earth2 &#8211; Cities of Tomorrow" data-wpel-link="internal"><img width="218" height="150" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2017/12/Cities-of-Tomorrow-HR-218x150.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2017/12/Cities-of-Tomorrow-HR-218x150.jpg 218w, https://cdn.architecturelab.net/wp-content/uploads/2017/12/Cities-of-Tomorrow-HR-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Competition Call to Project Earth2 &#8211; Cities of Tomorrow"/></a></div>                <a href="https://www.architecturelab.net/categories/architecture/" class="td-post-category" data-wpel-link="internal">Architecture</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/competition-call-project-earth2-cities-tomorrow/" rel="bookmark" title="Competition Call to Project Earth2 &#8211; Cities of Tomorrow" data-wpel-link="internal">Competition Call to Project Earth2 &#8211; Cities of Tomorrow</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5a8c460c0a9a9" data-td_block_id="td_uid_4_5a8c460c0a9a9" data-wpel-link="internal"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_4_5a8c460c0a9a9" data-td_block_id="td_uid_4_5a8c460c0a9a9" data-wpel-link="internal"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/top-10-architecture-schools/#respond" style="display:none;" data-wpel-link="internal">Cancel reply</a></small></h3>			<form action="https://www.architecturelab.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30"  />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30"  />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='132051' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6423d4dad0" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="210"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside id="text-196452976" class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Architecture Lab 300x600 --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-8051523971403565"
     data-ad-slot="5888796714"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside><aside id="mc4wp_form_widget-2" class="td_block_template_1 widget widget_mc4wp_form_widget"><h4 class="block-title"><span>Newsletter</span></h4><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.15 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-131763" method="post" data-id="131763" data-name="" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1519142412" /><input type="hidden" name="_mc4wp_form_id" value="131763" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_7_5a8c460c11e57_rand td-pb-border-top td_block_template_1">
<style>
body .td_uid_7_5a8c460c11e57_rand .td_module_wrap:hover .entry-title a,
            body .td_uid_7_5a8c460c11e57_rand .td-pulldown-filter-link:hover,
            body .td_uid_7_5a8c460c11e57_rand .td-subcat-item a:hover,
            body .td_uid_7_5a8c460c11e57_rand .td-subcat-item .td-cur-simple-item,
            body .td_uid_7_5a8c460c11e57_rand .td_quote_on_blocks,
            body .td_uid_7_5a8c460c11e57_rand .td-opacity-cat .td-post-category:hover,
            body .td_uid_7_5a8c460c11e57_rand .td-opacity-read .td-read-more a:hover,
            body .td_uid_7_5a8c460c11e57_rand .td-opacity-author .td-post-author-name a:hover,
            body .td_uid_7_5a8c460c11e57_rand .td-instagram-user a {
                color:   #026cb6;
            }

            body .td_uid_7_5a8c460c11e57_rand .td-next-prev-wrap a:hover,
            body .td_uid_7_5a8c460c11e57_rand .td-load-more-wrap a:hover {
                background-color:   #026cb6;
                border-color:   #026cb6;
            }

            body .td_uid_7_5a8c460c11e57_rand .block-title > *,
            body .td_uid_7_5a8c460c11e57_rand .td-trending-now-title,
            body .td_uid_7_5a8c460c11e57_rand .td-read-more a,
            body .td_uid_7_5a8c460c11e57_rand .td-weather-information:before,
            body .td_uid_7_5a8c460c11e57_rand .td-weather-week:before,
            body .td_uid_7_5a8c460c11e57_rand .td-subcat-dropdown:hover .td-subcat-more,
            body .td_uid_7_5a8c460c11e57_rand .td-exchange-header:before,
            body .td-footer-wrapper .td_uid_7_5a8c460c11e57_rand .td-post-category,
            body .td_uid_7_5a8c460c11e57_rand .td-post-category:hover {
                background-color:   #026cb6;
            }
            body .td-footer-wrapper .td_uid_7_5a8c460c11e57_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            body .td_uid_7_5a8c460c11e57_rand .block-title {
                border-color:   #026cb6;
            }

            
            body .td_uid_7_5a8c460c11e57_rand .block-title > *,
            body .td_uid_7_5a8c460c11e57_rand .td-trending-now-title {
                color:  ;
            }
</style><h4 class="block-title"><span class="td-pulldown-size">Follow Us</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">641,517</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/architecturelab" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">1,111</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/architecturelab#" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">80,117</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/architecturelab" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Follow</a></span></div></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_8_5a8c460c1213b_rand td-pb-border-top td_block_template_1"  id="td_block_text_with_title_widget-4" data-td-block-uid="td_uid_8_5a8c460c1213b" ><h4 class="block-title"><span class="td-pulldown-size">Block title</span></h4><div class="td_mod_wrap">
<script id="mNCC" language="javascript">
medianet_width = "300";
medianet_height = "300";
medianet_crid = "107215350";
medianet_versionId = "3111299";
</script>
<script src="//contextual.media.net/nmedianet.js?cid=8CU2T87XN"></script></div></div><div class="td_block_wrap td_block_18 td_block_widget td_uid_10_5a8c460c1249c_rand td-pb-border-top td_block_template_1 td-column-1"  id="td_block_18_widget-4" data-td-block-uid="td_uid_10_5a8c460c1249c" >
<style>
body .td_uid_10_5a8c460c1249c_rand .td_module_wrap:hover .entry-title a,
            body .td_uid_10_5a8c460c1249c_rand .td-pulldown-filter-link:hover,
            body .td_uid_10_5a8c460c1249c_rand .td-subcat-item a:hover,
            body .td_uid_10_5a8c460c1249c_rand .td-subcat-item .td-cur-simple-item,
            body .td_uid_10_5a8c460c1249c_rand .td_quote_on_blocks,
            body .td_uid_10_5a8c460c1249c_rand .td-opacity-cat .td-post-category:hover,
            body .td_uid_10_5a8c460c1249c_rand .td-opacity-read .td-read-more a:hover,
            body .td_uid_10_5a8c460c1249c_rand .td-opacity-author .td-post-author-name a:hover,
            body .td_uid_10_5a8c460c1249c_rand .td-instagram-user a {
                color:  #026cb6;
            }

            body .td_uid_10_5a8c460c1249c_rand .td-next-prev-wrap a:hover,
            body .td_uid_10_5a8c460c1249c_rand .td-load-more-wrap a:hover {
                background-color:  #026cb6;
                border-color:  #026cb6;
            }

            body .td_uid_10_5a8c460c1249c_rand .block-title > *,
            body .td_uid_10_5a8c460c1249c_rand .td-trending-now-title,
            body .td_uid_10_5a8c460c1249c_rand .td-read-more a,
            body .td_uid_10_5a8c460c1249c_rand .td-weather-information:before,
            body .td_uid_10_5a8c460c1249c_rand .td-weather-week:before,
            body .td_uid_10_5a8c460c1249c_rand .td-subcat-dropdown:hover .td-subcat-more,
            body .td_uid_10_5a8c460c1249c_rand .td-exchange-header:before,
            body .td-footer-wrapper .td_uid_10_5a8c460c1249c_rand .td-post-category,
            body .td_uid_10_5a8c460c1249c_rand .td-post-category:hover {
                background-color:  #026cb6;
            }
            body .td-footer-wrapper .td_uid_10_5a8c460c1249c_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            body .td_uid_10_5a8c460c1249c_rand .block-title {
                border-color:  #026cb6;
            }

            
            body .td_uid_10_5a8c460c1249c_rand .block-title > *,
            body .td_uid_10_5a8c460c1249c_rand .td-trending-now-title {
                color:  ;
            }
</style><script>var block_td_uid_10_5a8c460c1249c = new tdBlock();
block_td_uid_10_5a8c460c1249c.id = "td_uid_10_5a8c460c1249c";
block_td_uid_10_5a8c460c1249c.atts = '{"limit":"10","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":" #026cb6","header_text_color":" ","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_10_5a8c460c1249c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_5a8c460c1249c_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_10_5a8c460c1249c.td_column_number = "1";
block_td_uid_10_5a8c460c1249c.block_type = "td_block_18";
block_td_uid_10_5a8c460c1249c.post_count = "10";
block_td_uid_10_5a8c460c1249c.found_posts = "5599";
block_td_uid_10_5a8c460c1249c.header_color = " #026cb6";
block_td_uid_10_5a8c460c1249c.ajax_pagination_infinite_stop = "";
block_td_uid_10_5a8c460c1249c.max_num_pages = "560";
tdBlocksArray.push(block_td_uid_10_5a8c460c1249c);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_10_5a8c460c1249c class="td_block_inner td-column-1">
        <div class="td_module_mx8 td_module_wrap td-animation-stack">
            <div class="meta-info-container">
                <div class="td-module-thumb"><a href="https://www.architecturelab.net/wheels-of-chicago-usa-by-hapsitus-architects/" rel="bookmark" title="Wheels of Chicago, USA by Hapsitus Architects" data-wpel-link="internal"><img width="589" height="385" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2013/02/hapsitus-ns-main.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2013/02/hapsitus-ns-main.jpg 800w, https://cdn.architecturelab.net/wp-content/uploads/2013/02/hapsitus-ns-main-535x350.jpg 535w" sizes="(max-width: 589px) 100vw, 589px" alt="Wheels of Chicago / Hapsitus Architects" title="Wheels of Chicago, USA by Hapsitus Architects"/></a></div>
                <div class="td-module-meta-info">
                    <h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/wheels-of-chicago-usa-by-hapsitus-architects/" rel="bookmark" title="Wheels of Chicago, USA by Hapsitus Architects" data-wpel-link="internal">Wheels of Chicago, USA by Hapsitus Architects</a></h3>                    <a href="https://www.architecturelab.net/categories/architecture/" class="td-post-category" data-wpel-link="internal">Architecture</a>                    <span class="td-author-date">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2013-02-19T21:12:53+00:00" >February 19, 2013</time></span>                        <div class="td-module-comments"><a href="https://www.architecturelab.net/wheels-of-chicago-usa-by-hapsitus-architects/#respond" data-wpel-link="internal">0</a></div>                    </span>
                </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://www.architecturelab.net/clandon-park-fire-is-a-marble-marvel-lost-forever/" rel="bookmark" title="Clandon Park fire: is a marble marvel lost forever?" data-wpel-link="internal"><img width="80" height="48" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2015/05/Clandon-Park-House-gutted-007.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2015/05/Clandon-Park-House-gutted-007.jpg 800w, https://cdn.architecturelab.net/wp-content/uploads/2015/05/Clandon-Park-House-gutted-007-583x350.jpg 583w, https://cdn.architecturelab.net/wp-content/uploads/2015/05/Clandon-Park-House-gutted-007-250x150.jpg 250w, https://cdn.architecturelab.net/wp-content/uploads/2015/05/Clandon-Park-House-gutted-007-140x84.jpg 140w" sizes="(max-width: 80px) 100vw, 80px" alt="Clandon Park fire: is a marble marvel lost forever?" title="Clandon Park fire: is a marble marvel lost forever?"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/clandon-park-fire-is-a-marble-marvel-lost-forever/" rel="bookmark" title="Clandon Park fire: is a marble marvel lost forever?" data-wpel-link="internal">Clandon Park fire: is a marble marvel lost forever?</a></h3>                <div class="td-module-meta-info">
                    <a href="https://www.architecturelab.net/categories/new/" class="td-post-category" data-wpel-link="internal">News</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-05-01T09:18:37+00:00" >May 1, 2015</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://www.architecturelab.net/long-beach-couple-lovingly-restore-architectural-gem/" rel="bookmark" title="A Long Beach couple lovingly restore an architectural gem" data-wpel-link="internal"><img width="80" height="45" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2016/10/long-beach-home.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2016/10/long-beach-home.jpg 750w, https://cdn.architecturelab.net/wp-content/uploads/2016/10/long-beach-home-622x350.jpg 622w" sizes="(max-width: 80px) 100vw, 80px" alt="A Long Beach couple lovingly restore an architectural gem" title="A Long Beach couple lovingly restore an architectural gem"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/long-beach-couple-lovingly-restore-architectural-gem/" rel="bookmark" title="A Long Beach couple lovingly restore an architectural gem" data-wpel-link="internal">A Long Beach couple lovingly restore an architectural gem</a></h3>                <div class="td-module-meta-info">
                    <a href="https://www.architecturelab.net/categories/architecture/" class="td-post-category" data-wpel-link="internal">Architecture</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-10-22T13:00:14+00:00" >October 22, 2016</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://www.architecturelab.net/tips-tricks-modern-mansions-pool-landscaping-today/" rel="bookmark" title="Tips and tricks on the modern mansion`s pool landscaping today" data-wpel-link="internal"><img width="80" height="60" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2016/08/tips-and-tricks-on-the-modern-mansions-pool-landscaping-today-5.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2016/08/tips-and-tricks-on-the-modern-mansions-pool-landscaping-today-5.jpg 800w, https://cdn.architecturelab.net/wp-content/uploads/2016/08/tips-and-tricks-on-the-modern-mansions-pool-landscaping-today-5-467x350.jpg 467w, https://cdn.architecturelab.net/wp-content/uploads/2016/08/tips-and-tricks-on-the-modern-mansions-pool-landscaping-today-5-760x570.jpg 760w" sizes="(max-width: 80px) 100vw, 80px" alt="Tips and tricks on the modern mansion`s pool landscaping today" title="Tips and tricks on the modern mansion`s pool landscaping today"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/tips-tricks-modern-mansions-pool-landscaping-today/" rel="bookmark" title="Tips and tricks on the modern mansion`s pool landscaping today" data-wpel-link="internal">Tips and tricks on the modern mansion`s pool landscaping today</a></h3>                <div class="td-module-meta-info">
                    <a href="https://www.architecturelab.net/categories/architecture/" class="td-post-category" data-wpel-link="internal">Architecture</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-08-01T13:00:52+00:00" >August 1, 2016</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://www.architecturelab.net/classical-architecture-makes-us-happy-not-build/" rel="bookmark" title="Classical architecture makes us happy. So why not build more of it?" data-wpel-link="internal"><img width="80" height="60" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2017/03/Spitalfields-80x60.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2017/03/Spitalfields-80x60.jpg 80w, https://cdn.architecturelab.net/wp-content/uploads/2017/03/Spitalfields-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="Classical architecture makes us happy. So why not build more of it?" title="Classical architecture makes us happy. So why not build more of it?"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/classical-architecture-makes-us-happy-not-build/" rel="bookmark" title="Classical architecture makes us happy. So why not build more of it?" data-wpel-link="internal">Classical architecture makes us happy. So why not build more of it?</a></h3>                <div class="td-module-meta-info">
                    <a href="https://www.architecturelab.net/categories/architecture/" class="td-post-category" data-wpel-link="internal">Architecture</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-22T11:30:30+00:00" >March 22, 2017</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://www.architecturelab.net/adaptable-architecture/" rel="bookmark" title="Adaptable architecture" data-wpel-link="internal"><img width="80" height="50" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2014/01/adapt.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2014/01/adapt.jpg 650w, https://cdn.architecturelab.net/wp-content/uploads/2014/01/adapt-562x350.jpg 562w" sizes="(max-width: 80px) 100vw, 80px" alt="Adaptable architecture" title="Adaptable architecture"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/adaptable-architecture/" rel="bookmark" title="Adaptable architecture" data-wpel-link="internal">Adaptable architecture</a></h3>                <div class="td-module-meta-info">
                    <a href="https://www.architecturelab.net/categories/architecture/" class="td-post-category" data-wpel-link="internal">Architecture</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-01-08T13:00:33+00:00" >January 8, 2014</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://www.architecturelab.net/sandy-hook-elementary-school-and-the-invisible-security/" rel="bookmark" title="Sandy Hook Elementary School and the Invisible Security" data-wpel-link="internal"><img width="80" height="60" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2014/11/Perspective_Building.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2014/11/Perspective_Building.jpg 800w, https://cdn.architecturelab.net/wp-content/uploads/2014/11/Perspective_Building-467x350.jpg 467w, https://cdn.architecturelab.net/wp-content/uploads/2014/11/Perspective_Building-760x570.jpg 760w" sizes="(max-width: 80px) 100vw, 80px" alt="Sandy Hook Elementary School and the Invisible Security" title="Sandy Hook Elementary School and the Invisible Security"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/sandy-hook-elementary-school-and-the-invisible-security/" rel="bookmark" title="Sandy Hook Elementary School and the Invisible Security" data-wpel-link="internal">Sandy Hook Elementary School and the Invisible Security</a></h3>                <div class="td-module-meta-info">
                    <a href="https://www.architecturelab.net/categories/new/" class="td-post-category" data-wpel-link="internal">News</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-11-14T16:42:28+00:00" >November 14, 2014</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://www.architecturelab.net/vira-lata-portugal-moradavaga/" rel="bookmark" title="VIRA-LATA, Portugal / Moradavaga" data-wpel-link="internal"><img width="80" height="53" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2015/04/vl_08.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2015/04/vl_08.jpg 1200w, https://cdn.architecturelab.net/wp-content/uploads/2015/04/vl_08-526x350.jpg 526w, https://cdn.architecturelab.net/wp-content/uploads/2015/04/vl_08-856x570.jpg 856w" sizes="(max-width: 80px) 100vw, 80px" alt="VIRA-LATA, Porto / Moradavaga" title="VIRA-LATA, Portugal / Moradavaga"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/vira-lata-portugal-moradavaga/" rel="bookmark" title="VIRA-LATA, Portugal / Moradavaga" data-wpel-link="internal">VIRA-LATA, Portugal / Moradavaga</a></h3>                <div class="td-module-meta-info">
                    <a href="https://www.architecturelab.net/categories/architecture/" class="td-post-category" data-wpel-link="internal">Architecture</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-04-30T12:56:22+00:00" >April 30, 2015</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://www.architecturelab.net/sleeping-in-a-sustainable-and-itinerant-sculpture/" rel="bookmark" title="Sleeping in a Sustainable and Itinerant Sculpture" data-wpel-link="internal"><img width="80" height="53" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2012/06/JM_ShelterbyGG_001.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2012/06/JM_ShelterbyGG_001.jpg 800w, https://cdn.architecturelab.net/wp-content/uploads/2012/06/JM_ShelterbyGG_001-524x350.jpg 524w" sizes="(max-width: 80px) 100vw, 80px" alt="Sleeping in a Sustainable and Itinerant Sculpture" title="Sleeping in a Sustainable and Itinerant Sculpture"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/sleeping-in-a-sustainable-and-itinerant-sculpture/" rel="bookmark" title="Sleeping in a Sustainable and Itinerant Sculpture" data-wpel-link="internal">Sleeping in a Sustainable and Itinerant Sculpture</a></h3>                <div class="td-module-meta-info">
                    <a href="https://www.architecturelab.net/categories/architecture/" class="td-post-category" data-wpel-link="internal">Architecture</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2012-06-27T20:33:30+00:00" >June 27, 2012</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://www.architecturelab.net/how-to-use-lavender/" rel="bookmark" title="How to Use Lavender Color to Your Advantage in Home Decor" data-wpel-link="internal"><img width="80" height="60" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2017/11/How-to-Use-Lavender-Color-to-Your-Advantage-in-Home-Decor-1-80x60.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2017/11/How-to-Use-Lavender-Color-to-Your-Advantage-in-Home-Decor-1-80x60.jpg 80w, https://cdn.architecturelab.net/wp-content/uploads/2017/11/How-to-Use-Lavender-Color-to-Your-Advantage-in-Home-Decor-1-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="How to Use Lavender Color to Your Advantage in Home Decor"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/how-to-use-lavender/" rel="bookmark" title="How to Use Lavender Color to Your Advantage in Home Decor" data-wpel-link="internal">How to Use Lavender Color to Your Advantage in Home Decor</a></h3>                <div class="td-module-meta-info">
                    <a href="https://www.architecturelab.net/categories/design-decorate/" class="td-post-category" data-wpel-link="internal">Design &amp; Decorate</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-28T12:50:11+00:00" >November 28, 2017</time></span>                                    </div>
            </div>

        </div>

        </div></div> <!-- ./block --><div class="td_block_wrap td_block_slide td_block_widget td_uid_11_5a8c460c1bc49_rand td-pb-border-top td_block_template_1"  id="td_block_slide_widget-3" data-td-block-uid="td_uid_11_5a8c460c1bc49" >
<style>
body .td_uid_11_5a8c460c1bc49_rand .td_module_wrap:hover .entry-title a,
            body .td_uid_11_5a8c460c1bc49_rand .td-pulldown-filter-link:hover,
            body .td_uid_11_5a8c460c1bc49_rand .td-subcat-item a:hover,
            body .td_uid_11_5a8c460c1bc49_rand .td-subcat-item .td-cur-simple-item,
            body .td_uid_11_5a8c460c1bc49_rand .td_quote_on_blocks,
            body .td_uid_11_5a8c460c1bc49_rand .td-opacity-cat .td-post-category:hover,
            body .td_uid_11_5a8c460c1bc49_rand .td-opacity-read .td-read-more a:hover,
            body .td_uid_11_5a8c460c1bc49_rand .td-opacity-author .td-post-author-name a:hover,
            body .td_uid_11_5a8c460c1bc49_rand .td-instagram-user a {
                color:   #026cb6;
            }

            body .td_uid_11_5a8c460c1bc49_rand .td-next-prev-wrap a:hover,
            body .td_uid_11_5a8c460c1bc49_rand .td-load-more-wrap a:hover {
                background-color:   #026cb6;
                border-color:   #026cb6;
            }

            body .td_uid_11_5a8c460c1bc49_rand .block-title > *,
            body .td_uid_11_5a8c460c1bc49_rand .td-trending-now-title,
            body .td_uid_11_5a8c460c1bc49_rand .td-read-more a,
            body .td_uid_11_5a8c460c1bc49_rand .td-weather-information:before,
            body .td_uid_11_5a8c460c1bc49_rand .td-weather-week:before,
            body .td_uid_11_5a8c460c1bc49_rand .td-subcat-dropdown:hover .td-subcat-more,
            body .td_uid_11_5a8c460c1bc49_rand .td-exchange-header:before,
            body .td-footer-wrapper .td_uid_11_5a8c460c1bc49_rand .td-post-category,
            body .td_uid_11_5a8c460c1bc49_rand .td-post-category:hover {
                background-color:   #026cb6;
            }
            body .td-footer-wrapper .td_uid_11_5a8c460c1bc49_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            body .td_uid_11_5a8c460c1bc49_rand .block-title {
                border-color:   #026cb6;
            }

            
            body .td_uid_11_5a8c460c1bc49_rand .block-title > *,
            body .td_uid_11_5a8c460c1bc49_rand .td-trending-now-title {
                color:  ;
            }
</style><script>var block_td_uid_11_5a8c460c1bc49 = new tdBlock();
block_td_uid_11_5a8c460c1bc49.id = "td_uid_11_5a8c460c1bc49";
block_td_uid_11_5a8c460c1bc49.atts = '{"limit":"5","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"23","category_ids":"","custom_title":"Videos We Like","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"  #026cb6","header_text_color":" ","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_11_5a8c460c1bc49_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_11_5a8c460c1bc49_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_11_5a8c460c1bc49.td_column_number = "1";
block_td_uid_11_5a8c460c1bc49.block_type = "td_block_slide";
block_td_uid_11_5a8c460c1bc49.post_count = "5";
block_td_uid_11_5a8c460c1bc49.found_posts = "478";
block_td_uid_11_5a8c460c1bc49.header_color = "  #026cb6";
block_td_uid_11_5a8c460c1bc49.ajax_pagination_infinite_stop = "";
block_td_uid_11_5a8c460c1bc49.max_num_pages = "96";
tdBlocksArray.push(block_td_uid_11_5a8c460c1bc49);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Videos We Like</span></h4></div><div id=td_uid_11_5a8c460c1bc49 class="td_block_inner"><div id="td_uid_12_5a8c460c1d518" class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div class="td-slider "><div id="td_uid_12_5a8c460c1d518_item_0" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.architecturelab.net/norman-foster-striving-for-simplicity/" rel="bookmark" title="Norman Foster: Striving for Simplicity" data-wpel-link="internal"><img width="324" height="400" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2015/06/520889113-324x400.jpg" alt="Norman Foster: Striving for Simplicity" title="Norman Foster: Striving for Simplicity"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://www.architecturelab.net/categories/videos-and-interviews/" data-wpel-link="internal">Videos &amp; Interviews</a></span><h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/norman-foster-striving-for-simplicity/" rel="bookmark" title="Norman Foster: Striving for Simplicity" data-wpel-link="internal">Norman Foster: Striving for Simplicity</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-06-02T09:59:12+00:00" >June 2, 2015</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://www.architecturelab.net/norman-foster-striving-for-simplicity/#respond" data-wpel-link="internal">0</a></div></div></div></div><div id="td_uid_12_5a8c460c1d518_item_1" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.architecturelab.net/studio-roberto-rovira/" rel="bookmark" title="Studio Roberto Rovira" data-wpel-link="internal"><img width="324" height="182" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2015/05/517013010.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2015/05/517013010.jpg 900w, https://cdn.architecturelab.net/wp-content/uploads/2015/05/517013010-623x350.jpg 623w" sizes="(max-width: 324px) 100vw, 324px" alt="Studio Roberto Rovira" title="Studio Roberto Rovira"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://www.architecturelab.net/categories/videos-and-interviews/" data-wpel-link="internal">Videos &amp; Interviews</a></span><h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/studio-roberto-rovira/" rel="bookmark" title="Studio Roberto Rovira" data-wpel-link="internal">Studio Roberto Rovira</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-05-03T11:56:30+00:00" >May 3, 2015</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://www.architecturelab.net/studio-roberto-rovira/#respond" data-wpel-link="internal">0</a></div></div></div></div><div id="td_uid_12_5a8c460c1d518_item_2" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.architecturelab.net/32bny-firminy-jose-oubrerie/" rel="bookmark" title="32BNY: Firminy (José Oubrerie)" data-wpel-link="internal"><img width="324" height="224" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2013/10/corbu.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2013/10/corbu.jpg 650w, https://cdn.architecturelab.net/wp-content/uploads/2013/10/corbu-506x350.jpg 506w" sizes="(max-width: 324px) 100vw, 324px" alt="32BNY: Firminy (José Oubrerie)" title="32BNY: Firminy (José Oubrerie)"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://www.architecturelab.net/categories/videos-and-interviews/" data-wpel-link="internal">Videos &amp; Interviews</a></span><h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/32bny-firminy-jose-oubrerie/" rel="bookmark" title="32BNY: Firminy (José Oubrerie)" data-wpel-link="internal">32BNY: Firminy (José Oubrerie)</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2013-10-09T11:00:28+00:00" >October 9, 2013</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://www.architecturelab.net/32bny-firminy-jose-oubrerie/#respond" data-wpel-link="internal">0</a></div></div></div></div><div id="td_uid_12_5a8c460c1d518_item_3" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.architecturelab.net/casa-esmeriz-vila-nova-de-famalicao-portugal/" rel="bookmark" title="Casa Esmeriz, Vila Nova de Famalicão, Portugal" data-wpel-link="internal"><img width="324" height="215" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2013/12/casa.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2013/12/casa.jpg 1000w, https://cdn.architecturelab.net/wp-content/uploads/2013/12/casa-526x350.jpg 526w, https://cdn.architecturelab.net/wp-content/uploads/2013/12/casa-857x570.jpg 857w, https://cdn.architecturelab.net/wp-content/uploads/2013/12/casa-680x450.jpg 680w" sizes="(max-width: 324px) 100vw, 324px" alt="Casa Esmeriz, Vila Nova de Famalicão, Portugal" title="Casa Esmeriz, Vila Nova de Famalicão, Portugal"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://www.architecturelab.net/categories/videos-and-interviews/" data-wpel-link="internal">Videos &amp; Interviews</a></span><h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/casa-esmeriz-vila-nova-de-famalicao-portugal/" rel="bookmark" title="Casa Esmeriz, Vila Nova de Famalicão, Portugal" data-wpel-link="internal">Casa Esmeriz, Vila Nova de Famalicão, Portugal</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2013-12-23T13:00:07+00:00" >December 23, 2013</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://www.architecturelab.net/casa-esmeriz-vila-nova-de-famalicao-portugal/#respond" data-wpel-link="internal">0</a></div></div></div></div><div id="td_uid_12_5a8c460c1d518_item_4" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.architecturelab.net/worlds-first-suspended-bicycle-roundabout/" rel="bookmark" title="World’s First Suspended Bicycle Roundabout" data-wpel-link="internal"><img width="324" height="216" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2014/03/worlds-first.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2014/03/worlds-first.jpg 800w, https://cdn.architecturelab.net/wp-content/uploads/2014/03/worlds-first-525x350.jpg 525w" sizes="(max-width: 324px) 100vw, 324px" alt="World’s First Suspended Bicycle Roundabout" title="World’s First Suspended Bicycle Roundabout"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://www.architecturelab.net/categories/videos-and-interviews/" data-wpel-link="internal">Videos &amp; Interviews</a></span><h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/worlds-first-suspended-bicycle-roundabout/" rel="bookmark" title="World’s First Suspended Bicycle Roundabout" data-wpel-link="internal">World’s First Suspended Bicycle Roundabout</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-03-16T20:00:33+00:00" >March 16, 2014</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://www.architecturelab.net/worlds-first-suspended-bicycle-roundabout/#respond" data-wpel-link="internal">0</a></div></div></div></div></div><i class = "td-icon-left prevButton"></i><i class = "td-icon-right nextButton"></i></div></div></div> <!-- ./block1 --><aside id="text-196452975" class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><a href="https://homesthetics.net/111-worlds-most-loved-diy-projects/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><br />
<img style="width: 330px; height: 180px;" src="https://homesthetics.net/wp-content/uploads/2016/06/111-Worlds-Most-Loved-DIY-Projects.jpg" alt="the do it yourself projects collection on homesthetics" /><br />
</a><br />
<a href="https://homesthetics.net/easy-and-cool-things-draw-collection-colorful-journey/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><br />
<img style="width: 330px; height: 462px;" src="https://homesthetics.net/wp-content/uploads/2016/11/Capture.jpg" alt="super easy and cool things to draw collection" /><br />
</a><br />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Architecture Lab Rceptiv --><br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-8051523971403565" data-ad-slot="8742190768" data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<div id="reper-fixed-widget"></div>
<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.architecturelab.net/" data-wpel-link="internal"><img class="td-retina-data" src="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-black-272x90.png" data-retina="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-black-544x180.png" alt="Architecture Lab" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><b>ARCHITECTURELAB.net</b> is a passion driven community of people specialized in art, architecture and design that feeds the world the most extraordinary projects brought forward by professionals around the globe.
<br>
We invite you to contribute to this extraordinary endeavor with you own design,feel free to submit your ideas.<div class="footer-email-wrap">Contact us: <a href="mailto:architecturelab2017@gmail.com">architecturelab2017@gmail.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/architecturelab/" title="Facebook" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/architecturelab/" title="Instagram" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/architecturelab/" title="Pinterest" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/architecturelab/" title="Twitter" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-48744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-48744"><a href="https://www.architecturelab.net/about/" data-wpel-link="internal">About</a></li>
<li id="menu-item-48742" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-48742"><a href="https://www.architecturelab.net/contact/" data-wpel-link="internal">Contact</a></li>
<li id="menu-item-48743" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-48743"><a href="https://www.architecturelab.net/advertise/" data-wpel-link="internal">Advertise</a></li>
<li id="menu-item-48741" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-48741"><a href="https://www.architecturelab.net/privacy-policy/" data-wpel-link="internal">Privacy Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2017 · ARCHITECTURE LAB · Copyright of photos belong to photographer/office mentioned.                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->
 <div class="test-footer" style="display:none;">

                                  <div class="footer-bottom-add" >
									<button class="adthrive-close">×</button>
                                

								<div class="td-container">
								<div class="td-pb-row">
								 <div class="td-pb-span8 td-main-content">
                                 <aside id="custom_html-3" class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Architecture Lab Leaderboard -->
<ins class="adsbygoogle" style="display: inline-block; width: 728px; height: 90px;" data-ad-client="ca-pub-8051523971403565" data-ad-slot="2604157823"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});

</script></div></aside>
</div>
<div class="td-pb-span4 td-main-sidebar">

</div>
</div>
</div>
 </div></div>


<script>
jQuery(document).ready(function(){
     jQuery(".adthrive-close").click(function(){
        jQuery(".footer-bottom-add").toggleClass("footer-bottom-add-active");
    });
//jQuery(".footer-bottom-add").hide();
          // Show the div after 5s
// jQuery(".footer-bottom-add").delay(10000).fadeIn(100);


});

</script>



                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.architecturelab.net/american-cities-crisis/" rel="bookmark" title="Are American Cities in Crisis?" data-wpel-link="internal"><img width="324" height="160" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2017/05/Chicago-Gold-Coast-to-Downtown-324x160.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2017/05/Chicago-Gold-Coast-to-Downtown-324x160.jpg 324w, https://cdn.architecturelab.net/wp-content/uploads/2017/05/Chicago-Gold-Coast-to-Downtown-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="Chicago Gold Coast" title="Are American Cities in Crisis?"/></a></div>                <a href="https://www.architecturelab.net/categories/architecture/" class="td-post-category" data-wpel-link="internal">Architecture</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/american-cities-crisis/" rel="bookmark" title="Are American Cities in Crisis?" data-wpel-link="internal">Are American Cities in Crisis?</a></h3>

            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-14T08:58:51+00:00" >May 14, 2017</time></span>                <div class="td-module-comments"><a href="https://www.architecturelab.net/american-cities-crisis/#respond" data-wpel-link="internal">0</a></div>            </div>


            <div class="td-excerpt">
                These are uneasy times for the American city, and especially New York. Officially despised, targeted for punitive cuts in federal funding, gentrified into a rictus of bland affluence ...            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 7.8 (rara)
        Deploy mode: deploy
        
        uid: 5a8c460c26f16
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
/*
Colored Boxes
---------------------------------------------------------------------------------------------------- */
.content-box-blue,
.content-box-gray,
.content-box-green,
.content-box-purple,
.content-box-red,
.content-box-yellow {
    margin: 0 0 15px;
    overflow: hidden;
    padding: 10px;
}
 
.content-box-blue {
    background-color: #d8ecf7;
    border: 1px solid #afcde3;
}
 
.content-box-gray {
    background-color: #e2e2e2;
    border: 1px solid #bdbdbd;
}
 
.content-box-green {
    background-color: #d9edc2;
    border: 1px solid #b2ce96;
}
 
.content-box-purple {
    background-color: #e2e2f9;
    border: 1px solid #bebde9;
}
 
.content-box-red {
    background-color: #f9dbdb;
    border: 1px solid #e9b3b3;
}
 
.content-box-yellow {
    background-color: #fef5c4;
    border: 1px solid #fadf98;
}

.td-page-content blockquote p, 
.td-post-content blockquote p, 
.wpb_text_column blockquote p, 
.td_block_text_with_title blockquote p, 
.bbpress blockquote p, 
.woocommerce #tab-description blockquote p, 
.mce-content-body blockquote p, 
.comment-content blockquote p {
    text-align:left;
}
.td-post-content p img[class*="wp-image-"] {
    width: 100% !important;
    height: auto !important;
}
</style>

<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.architecturelab.net\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tocplus = {"visibility_show":"show","visibility_hide":"hide","visibility_hide_by_default":"1","width":"Auto"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-content/plugins/table-of-contents-plus/front.min.js?ver=1509'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EasyAzonPro_Localize_Links = {"ajaxAction":"easyazonpro_localize","ajaxUrl":"https:\/\/www.architecturelab.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-content/plugins/easyazon-pro/components/localization/links/resources/links.js?ver=4.0.19'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EasyAzonPro_Components_Popovers = {"ajaxUrl":"https:\/\/www.architecturelab.net\/wp-admin\/admin-ajax.php","ajaxAction":"easyazon_get_popover_markup","loading":"Loading product data.","placement":"top","template":"<div class=\"popover easyazon-popover\"><div class=\"arrow\"><\/div><h3 class=\"popover-title\"><\/h3><div class=\"popover-content easyazon-popover-content\"><\/div><\/div>","timeout":"750"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-content/plugins/easyazon-pro/components/popovers/resources/popovers.js?ver=4.0.19'></script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.8'></script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"td-default","margin_top":50,"margin_bottom":0,"stop_id":"reper-fixed-widget","screen_max_width":0,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":true,"disable_mo_api":false,"widgets":["text-196452975"]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.3'></script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script async="async" type='text/javascript' src='https://cdn.architecturelab.net/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.15'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.15'></script>
<![endif]-->

<!-- JS generated by theme -->

<script>
    

jQuery(document).ready(function() {
    jQuery("#td_uid_12_5a8c460c1d518").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_12_5a8c460c1d518 .prevButton"),
        navNextSelector: jQuery("#td_uid_12_5a8c460c1d518 .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://cdn.architecturelab.net/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.architecturelab.net/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({flush: true});
	</script>
	
</body>
</html>