<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: https://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>Types Of LED Lights+ Full LED Guide 101 - Architecture Lab</title>
<meta name='dmca-site-verification' content='a1I5dDZheEJJMTZLVjJaTnRoVXZLSmVYYmNhQTE0MjhyK00xKzlxKytOQT01' />	

<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.architecturelab.net/xmlrpc.php" />
<meta property="og:image" content="https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-8.jpg" /><link rel="icon" type="image/png" href="https://cdn.architecturelab.net/wp-content/uploads/2015/02/logo_favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-square-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-square-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-square-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-square-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-square-144x144.png"/>
<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<meta name="description" content="Looking to learn about types of LED lights? Then you have come to the right place. This comprehensive guide will explain all you need to know!"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.architecturelab.net/types-of-led-lights-guide/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Types Of LED Lights+ Full LED Guide 101 - Architecture Lab" />
<meta property="og:description" content="Looking to learn about types of LED lights? Then you have come to the right place. This comprehensive guide will explain all you need to know!" />
<meta property="og:url" content="https://www.architecturelab.net/types-of-led-lights-guide/" />
<meta property="og:site_name" content="Architecture Lab" />
<meta property="article:publisher" content="https://www.facebook.com/architecturelab/" />
<meta property="article:tag" content="Full LED Guide 101" />
<meta property="article:tag" content="Types of LED Lights" />
<meta property="article:section" content="Other" />
<meta property="og:updated_time" content="2021-11-01T13:28:53+02:00" />
<meta property="og:image" content="https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-8.jpg" />
<meta property="og:image:secure_url" content="https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-8.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="666" />
<meta property="og:image:alt" content="types of led" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Types Of LED Lights+ Full LED Guide 101 - Architecture Lab" />
<meta name="twitter:description" content="Looking to learn about types of LED lights? Then you have come to the right place. This comprehensive guide will explain all you need to know!" />
<meta name="twitter:site" content="@architecturelab" />
<meta name="twitter:creator" content="@architecturelab" />
<meta name="twitter:image" content="https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-8.jpg" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.architecturelab.net/#organization","name":"Architecture Lab"},{"@type":"WebSite","@id":"https://www.architecturelab.net/#website","url":"https://www.architecturelab.net","name":"Architecture Lab","publisher":{"@id":"https://www.architecturelab.net/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-8.jpg","url":"https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-8.jpg","width":"1000","height":"666","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://www.architecturelab.net/types-of-led-lights-guide/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://www.architecturelab.net","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://www.architecturelab.net/categories/other/","name":"Other"}},{"@type":"ListItem","position":"3","item":{"@id":"https://www.architecturelab.net/types-of-led-lights-guide/","name":"Types of LED Lights+ Full LED Guide 101"}}]},{"@type":"Person","@id":"https://www.architecturelab.net/author/giuroiu/","name":"Anton G.","url":"https://www.architecturelab.net/author/giuroiu/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/1ba2b03e5e11e1f180153eb7b12f2a32?s=96&amp;d=retro&amp;r=g","url":"https://secure.gravatar.com/avatar/1ba2b03e5e11e1f180153eb7b12f2a32?s=96&amp;d=retro&amp;r=g","caption":"Anton G.","inLanguage":"en-US"},"worksFor":{"@id":"https://www.architecturelab.net/#organization"}},{"@type":"WebPage","@id":"https://www.architecturelab.net/types-of-led-lights-guide/#webpage","url":"https://www.architecturelab.net/types-of-led-lights-guide/","name":"Types Of LED Lights+ Full LED Guide 101 - Architecture Lab","datePublished":"2021-11-01T13:21:43+02:00","dateModified":"2021-11-01T13:28:53+02:00","author":{"@id":"https://www.architecturelab.net/author/giuroiu/"},"isPartOf":{"@id":"https://www.architecturelab.net/#website"},"primaryImageOfPage":{"@id":"https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-8.jpg"},"inLanguage":"en-US","breadcrumb":{"@id":"https://www.architecturelab.net/types-of-led-lights-guide/#breadcrumb"}},{"@type":"BlogPosting","headline":"Types Of LED Lights+ Full LED Guide 101 - Architecture Lab","keywords":"types of led","datePublished":"2021-11-01T13:21:43+02:00","dateModified":"2021-11-01T13:28:53+02:00","author":{"@id":"https://www.architecturelab.net/author/giuroiu/"},"publisher":{"@id":"https://www.architecturelab.net/#organization"},"description":"Looking to learn about types of LED lights? Then you have come to the right place. This comprehensive guide will explain all you need to know!","name":"Types Of LED Lights+ Full LED Guide 101 - Architecture Lab","@id":"https://www.architecturelab.net/types-of-led-lights-guide/#richSnippet","isPartOf":{"@id":"https://www.architecturelab.net/types-of-led-lights-guide/#webpage"},"image":{"@id":"https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-8.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.architecturelab.net/types-of-led-lights-guide/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Architecture Lab &raquo; Feed" href="https://www.architecturelab.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Architecture Lab &raquo; Comments Feed" href="https://www.architecturelab.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Architecture Lab &raquo; Types of LED Lights+ Full LED Guide 101 Comments Feed" href="https://www.architecturelab.net/types-of-led-lights-guide/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.architecturelab.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.architecturelab.net/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://cdn.architecturelab.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='toc-screen-css'  href='https://cdn.architecturelab.net/wp-content/plugins/table-of-contents-plus/screen.min.css?ver=2106' type='text/css' media='all' />
<link rel='stylesheet' id='easyazonpro-popovers-css'  href='https://cdn.architecturelab.net/wp-content/plugins/easyazon-pro/components/popovers/resources/popovers.css?ver=4.0.24' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;subset=latin&#038;ver=7.8' type='text/css' media='all' />
<link rel='stylesheet' id='aawp-css'  href='https://cdn.architecturelab.net/wp-content/plugins/aawp/assets/dist/css/main.css?ver=3.16' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://cdn.architecturelab.net/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://cdn.architecturelab.net/wp-content/themes/Newspaper/style.css?ver=7.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://cdn.architecturelab.net/wp-content/themes/Newspaper-child/style.css?ver=7.8c' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-content/plugins/lazy-load-xt/js/jquery.lazyloadxt.extra.min.js?ver=1.0.6' id='lazy-load-xt-script-js'></script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-content/plugins/lazy-load-xt/js/jquery.lazyloadxt.srcset.min.js?ver=1.0.6' id='lazy-load-xt-srcset-js'></script>
<link rel="https://api.w.org/" href="https://www.architecturelab.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.architecturelab.net/wp-json/wp/v2/posts/157479" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.architecturelab.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.architecturelab.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://www.architecturelab.net/?p=157479' />
<link rel="alternate" type="application/json+oembed" href="https://www.architecturelab.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.architecturelab.net%2Ftypes-of-led-lights-guide%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.architecturelab.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.architecturelab.net%2Ftypes-of-led-lights-guide%2F&#038;format=xml" />
<script type='text/javascript'>window.presslabs = {"home_url":"https:\/\/www.architecturelab.net"}</script><script type='text/javascript'>
	(function () {
		var pl_beacon = document.createElement('script');
		pl_beacon.type = 'text/javascript';
		pl_beacon.async = true;
		var host = 'https://www.architecturelab.net';
		if ('https:' == document.location.protocol) {
			host = host.replace('http://', 'https://');
		}
		pl_beacon.src = host + '/' + 'RBYpQrGaGlVI' + '.js?ts=' + Math.floor((Math.random() * 100000) + 1);
		var first_script_tag = document.getElementsByTagName('script')[0];
		first_script_tag.parentNode.insertBefore(pl_beacon, first_script_tag);
	})();
</script><style type="text/css">.aawp .aawp-tb__row--highlight{background-color:#256aaf;}.aawp .aawp-tb__row--highlight{color:#256aaf;}.aawp .aawp-tb__row--highlight a{color:#256aaf;}</style><meta name="generator" content="Site Kit by Google 1.40.0" />        <script type="text/javascript" async defer
        data-pin-color="red"
        data-pin-height="28"         data-pin-hover="true" src="https://cdn.architecturelab.net/wp-content/plugins/pinterest-pin-it-button-on-image-hover-and-post/js/pinit.js"></script><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://cdn.architecturelab.net/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/www.architecturelab.net\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.8";
var td_get_template_directory_uri="https:\/\/www.architecturelab.net\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#026cb6";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-44915578-6"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-44915578-6');
</script>
<link rel="icon" href="https://cdn.architecturelab.net/wp-content/uploads/2016/01/cropped-alab-identity-logo-512x512-1-125x125.png" sizes="32x32" />
<link rel="icon" href="https://cdn.architecturelab.net/wp-content/uploads/2016/01/cropped-alab-identity-logo-512x512-1-320x320.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.architecturelab.net/wp-content/uploads/2016/01/cropped-alab-identity-logo-512x512-1-320x320.png" />
<meta name="msapplication-TileImage" content="https://cdn.architecturelab.net/wp-content/uploads/2016/01/cropped-alab-identity-logo-512x512-1-320x320.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><!-- 20200227 -->
<script async='async' src='https://adncdnend.azureedge.net/adn-video/ArchitecturelabPlayer.js' type='text/javascript'></script>
<!-- end 20200227 -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-129723743-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-129723743-1');
</script>
<meta name="google-site-verification" content="rXnqazBJcR0d3aM9-uCVpVLEV66g1vTQlGFxek6iCJ4" />

<!-- #####  2021  ####### -->
<script>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</script>

<script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || []; var pbjs = pbjs || {}; pbjs.que = pbjs.que || []; </script>
<script src="https://adncdnend.azureedge.net/adn-hb/adn.arc2.js" async></script>

<script > var myPropertyId = 'd2ehZtyVAa1kXxOtMxFp7XciXcU'; window.confiant = window.confiant || {}; window.confiant[myPropertyId] = window.confiant[myPropertyId] || 
{clientSettings: {}}; var clientSettings = window.confiant[myPropertyId].clientSettings || (window.confiant[myPropertyId].clientSettings = {}); 
clientSettings.prebidExcludeBidders = ['criteo', 'sharethrough']; </script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/d2ehZtyVAa1kXxOtMxFp7XciXcU/gpt_and_prebid/config.js" ></script>

<!-- tracking code -->
<script type="text/javascript"> (function(c,l,a,r,i,t,y){ c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)}; t=l.createElement(r);t.async=1;t.src="https://www.clarity.ms/tag/"+i; y=l.getElementsByTagName(r)[0];y.parentNode.insertBefore(t,y); })(window, document, "clarity", "script", "85k4bqf9y9"); </script>
<!-- end tracking code -->

</head>

<body class="post-template-default single single-post postid-157479 single-format-standard aawp-custom types-of-led-lights-guide global-block-template-1 td-blog-demo wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-animation-stack-type0 td-full-layout" >
	<!--
	<div class="top-advert-mobile-wrapper">
		<div class="top-advert-mobile">
			<div class="advert-goes-up cccyy"><i class="fa fa-angle-up pull-up" aria-hidden="true"></i></div>
		</div>
	</div>
	-->
	<div id="amzn-assoc-ad-8422ef25-00c2-44db-ba9c-da773acc538e"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=8422ef25-00c2-44db-ba9c-da773acc538e"></script>

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/architecturelab/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/architecturelab/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/architecturelab/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/architecturelab/" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="td-mobile-main-menu"><li id="menu-item-34794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-34794"><a href="https://www.architecturelab.net/categories/architecture/">Architecture</a></li>
<li id="menu-item-20600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20600"><a href="https://www.architecturelab.net/categories/new/">News</a></li>
<li id="menu-item-126245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-126245"><a href="https://www.architecturelab.net/categories/homes/">Homes<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-126247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126247"><a href="https://www.architecturelab.net/categories/apartments/">Apartments</a></li>
	<li id="menu-item-126249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126249"><a href="https://www.architecturelab.net/categories/renovations/">Renovations</a></li>
	<li id="menu-item-126251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126251"><a href="https://www.architecturelab.net/categories/small-spaces/">Small Spaces</a></li>
</ul>
</li>
<li id="menu-item-126267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-126267"><a href="https://www.architecturelab.net/categories/rooms/">Rooms<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-126253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126253"><a href="https://www.architecturelab.net/categories/bathroom/">Bathroom</a></li>
	<li id="menu-item-126255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126255"><a href="https://www.architecturelab.net/categories/bedroom/">Bedroom</a></li>
	<li id="menu-item-126259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126259"><a href="https://www.architecturelab.net/categories/kitchen/">Kitchen</a></li>
	<li id="menu-item-126257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126257"><a href="https://www.architecturelab.net/categories/dining-room/">Dining Room</a></li>
	<li id="menu-item-126261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126261"><a href="https://www.architecturelab.net/categories/living-room/">Living Room</a></li>
	<li id="menu-item-126263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126263"><a href="https://www.architecturelab.net/categories/office/">Office</a></li>
	<li id="menu-item-126265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126265"><a href="https://www.architecturelab.net/categories/outdoor/">Outdoors</a></li>
</ul>
</li>
<li id="menu-item-126271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-126271"><a href="https://www.architecturelab.net/categories/design-decorate/">Design &#038; Decorate<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-126269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126269"><a href="https://www.architecturelab.net/categories/appliances-technology/">Appliances &#038; Technology</a></li>
	<li id="menu-item-126275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126275"><a href="https://www.architecturelab.net/categories/furniture-accessories/">Furniture &#038; Accessories</a></li>
	<li id="menu-item-126273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126273"><a href="https://www.architecturelab.net/categories/diy-projects-ideas/">DIY Projects &#038; Ideas</a></li>
</ul>
</li>
<li id="menu-item-126281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-126281"><a href="https://www.architecturelab.net/categories/living/">Living<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-126277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126277"><a href="https://www.architecturelab.net/categories/cleaning-organizing/">Cleaning &#038; Organizing</a></li>
	<li id="menu-item-126279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126279"><a href="https://www.architecturelab.net/categories/family-pets/">Family &#038; Pets</a></li>
	<li id="menu-item-126283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126283"><a href="https://www.architecturelab.net/categories/parties-entertaining/">Parties &#038; Entertaining</a></li>
</ul>
</li>
<li id="menu-item-133405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133405"><a href="https://www.architecturelab.net/categories/reviews/">Reviews</a></li>
<li id="menu-item-17304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17304"><a href="https://www.architecturelab.net/categories/competitions/">Competitions</a></li>
<li id="menu-item-17301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17301"><a href="https://www.architecturelab.net/categories/videos-and-interviews/">Videos</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.architecturelab.net/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Thursday, November 4, 2021
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-upper-bar-menu" class="top-header-menu"><li id="menu-item-17294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-17294"><a href="https://www.architecturelab.net/about/">About</a></li>
<li id="menu-item-17296" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17296"><a href="https://www.architecturelab.net/advertise/">Advertise</a></li>
<li id="menu-item-17297" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17297"><a href="https://www.architecturelab.net/contact/">Contact</a></li>
<li id="menu-item-156071" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-156071"><a href="https://www.architecturelab.net/dmca/">DMCA</a></li>
<li id="menu-item-156219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-156219"><a href="https://www.architecturelab.net/privacy-policy/">Privacy Policy</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/architecturelab/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/architecturelab/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/architecturelab/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/architecturelab/" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.architecturelab.net/">
            <img class="td-retina-data" data-retina="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-544x180.png" src="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-272x90.png" alt="Architecture Lab"/>
            <span class="td-visual-hidden">Architecture Lab</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  "><!-- /339474670/Architecturelab/Top -->
<div data-aaad="true" data-aa-adunit="/339474670/Architecturelab/Top"></div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.architecturelab.net/">
			<img class="td-retina-data" data-retina="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-280x96.png" src="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logox140x48.png" alt="Architecture Lab"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.architecturelab.net/">
			<img class="td-retina-data" data-retina="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-544x180.png" src="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-272x90.png" alt="Architecture Lab"/>
		</a>
	    </div>
    <div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-first td-menu-item td-normal-menu menu-item-34794"><a href="https://www.architecturelab.net/categories/architecture/">Architecture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20600"><a href="https://www.architecturelab.net/categories/new/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children td-menu-item td-normal-menu menu-item-126245"><a href="https://www.architecturelab.net/categories/homes/">Homes</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126247"><a href="https://www.architecturelab.net/categories/apartments/">Apartments</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126249"><a href="https://www.architecturelab.net/categories/renovations/">Renovations</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126251"><a href="https://www.architecturelab.net/categories/small-spaces/">Small Spaces</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children td-menu-item td-normal-menu menu-item-126267"><a href="https://www.architecturelab.net/categories/rooms/">Rooms</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126253"><a href="https://www.architecturelab.net/categories/bathroom/">Bathroom</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126255"><a href="https://www.architecturelab.net/categories/bedroom/">Bedroom</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126259"><a href="https://www.architecturelab.net/categories/kitchen/">Kitchen</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126257"><a href="https://www.architecturelab.net/categories/dining-room/">Dining Room</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126261"><a href="https://www.architecturelab.net/categories/living-room/">Living Room</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126263"><a href="https://www.architecturelab.net/categories/office/">Office</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126265"><a href="https://www.architecturelab.net/categories/outdoor/">Outdoors</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children td-menu-item td-normal-menu menu-item-126271"><a href="https://www.architecturelab.net/categories/design-decorate/">Design &#038; Decorate</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126269"><a href="https://www.architecturelab.net/categories/appliances-technology/">Appliances &#038; Technology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126275"><a href="https://www.architecturelab.net/categories/furniture-accessories/">Furniture &#038; Accessories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126273"><a href="https://www.architecturelab.net/categories/diy-projects-ideas/">DIY Projects &#038; Ideas</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children td-menu-item td-normal-menu menu-item-126281"><a href="https://www.architecturelab.net/categories/living/">Living</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126277"><a href="https://www.architecturelab.net/categories/cleaning-organizing/">Cleaning &#038; Organizing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126279"><a href="https://www.architecturelab.net/categories/family-pets/">Family &#038; Pets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126283"><a href="https://www.architecturelab.net/categories/parties-entertaining/">Parties &#038; Entertaining</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-133405"><a href="https://www.architecturelab.net/categories/reviews/">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17304"><a href="https://www.architecturelab.net/categories/competitions/">Competitions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17301"><a href="https://www.architecturelab.net/categories/videos-and-interviews/">Videos</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.architecturelab.net/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">
	 <div class="widget_text td_block_template_1 widget-content" id="custom_html-4"><div class="textwidget custom-html-widget"><div id="Architecturelab_Player_Mobile"></div></div></div>    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span class="td-bred-first"><a href="https://www.architecturelab.net/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span>
                               <a title="View all posts in Other" class="entry-crumb" href="https://www.architecturelab.net/categories/other/">
                                  <span itemprop="name">Other</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Types of LED Lights+ Full LED Guide 101</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-157479" class="post-157479 post type-post status-publish format-standard has-post-thumbnail hentry category-other tag-full-led-guide-101 tag-types-of-led-lights"
		itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.architecturelab.net/categories/other/">Other</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Types of LED Lights+ Full LED Guide 101</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-01T13:21:43+00:00" >November 1, 2021</time></span>                    <div class="td-post-comments"><a href="https://www.architecturelab.net/types-of-led-lights-guide/#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.architecturelab.net%2Ftypes-of-led-lights-guide%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Types+of+LED+Lights%2B+Full+LED+Guide+101&url=https%3A%2F%2Fwww.architecturelab.net%2Ftypes-of-led-lights-guide%2F&via=Architecture+Lab"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.architecturelab.net/types-of-led-lights-guide/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.architecturelab.net/types-of-led-lights-guide/&amp;media=https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-8.jpg&description=Types+of+LED+Lights%2B+Full+LED+Guide+101" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Types+of+LED+Lights%2B+Full+LED+Guide+101%20-%20https%3A%2F%2Fwww.architecturelab.net%2Ftypes-of-led-lights-guide%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">
		
        <div class="td-post-featured-image"><a href="https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-8.jpg" data-caption=""><img width="696" height="464" class="entry-thumb td-modal-image" src="https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-8-696x464.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-8-696x464.jpg 696w, https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-8-526x350.jpg 526w, https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-8-631x420.jpg 631w, https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-8.jpg 1000w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Types of LED Lights+ Full LED Guide 101 (8)"/></a></div>		
		<p class="post-disclaimer">Disclaimer | This article may contain affiliate links, this means that at no cost to you, we may receive a small commission for qualifying purchases.</p>

        <p><span style="font-weight: 400;">With an ever-increasing number of people shifting away from traditional light sources such as incandescent bulbs, LED lights are more popular than ever.</span></p>
<p><span style="font-weight: 400;">LED or light-emitting diode is the technology that powers LED bulbs. It works with the help of an electric current passing through the diode. These diodes provide light in an LED bulb when electricity is supplied. </span></p><div class="posts-advert-wrapper text-center nn-middle-ad"><div id="Brid_06999830" class="brid"> </div>
<script src="https://adncdnend.azureedge.net/adn-video/ArchitecturelabPlayer.js"></script></div><div class="posts-advert-wrapper text-center first-middle-ad"><!-- /339474670/Architecturelab/300x600_Middle_1 -->
<div data-aaad="true" data-aa-adunit="/339474670/Architecturelab/300x600_Middle_1"></div></div>
<p><span style="font-weight: 400;">The advantages of LED bulbs are well-known, such as being brighter than incandescent bulbs, not requiring heat to produce light, lasting longer, and most importantly, being more energy-efficient.</span></p>
<p><span style="font-weight: 400;">LED bulbs are available in several different sizes, shapes, colors, and temperatures. You can also use such lights in vehicles, bicycles, and more. </span></p>
<p><span style="font-weight: 400;">Before we talk about the different types of LED lights available on the market, let us look at some of the advantages they offer. So, let us get straight down to it.</span></p><div class="posts-advert-wrapper text-center second-middle-ad"><!-- /339474670/Architecturelab/300x250_Middle_1 -->
<div data-aaad="true" data-aa-adunit="/339474670/Architecturelab/300x250_Middle_1"></div></div>
<div id="toc_container" class="no_bullets"><p class="toc_title">Contents</p><ul class="toc_list"><li><a href="#Advantages_Of_LED_Lights">Advantages Of LED Lights</a><ul><li><a href="#Energy-Efficient"> Energy-Efficient</a></li><li><a href="#Longer_Lasting"> Longer Lasting</a></li><li><a href="#More_Economical"> More Economical</a></li><li><a href="#Wide_Application"> Wide Application</a></li><li><a href="#Environment-Friendly"> Environment-Friendly</a></li></ul></li><li><a href="#Types_Of_LED_Lights">Types Of LED Lights</a><ul><li><a href="#Dimmer_Switches">Dimmer Switches</a></li><li><a href="#Mini_LEDs">Mini LEDs</a></li><li><a href="#Application-Specific_LEDs">Application-Specific LEDs</a></li><li><a href="#LED_Light_Strips">LED Light Strips</a></li><li><a href="#LED_Lighting_Tubes">LED Lighting Tubes</a></li><li><a href="#High_Power_LEDs">High Power LEDs</a></li><li><a href="#SMD_LED">SMD LED</a></li><li><a href="#COB_LED">COB LED</a></li><li><a href="#Graphene_LED">Graphene LED</a></li><li><a href="#High-Temperature_Operation_LED">High-Temperature Operation LED</a></li><li><a href="#LED_Light_Panels">LED Light Panels</a></li><li><a href="#Wet_Rated_Lights">Wet Rated Lights</a></li><li><a href="#LED_Light_Bulbs">LED Light Bulbs</a></li></ul></li><li><a href="#Led_Lights_Buyer8217s_Guide">Led Lights Buyer&#8217;s Guide </a><ul><li><a href="#Type_Of_Space"> Type Of Space</a></li><li><a href="#Size_Of_The_Space"> Size Of The Space</a></li><li><a href="#Power_Supply"> Power Supply</a></li><li><a href="#Ease_Of_Installation"> Ease Of Installation</a></li><li><a href="#Budget"> Budget</a></li><li><a href="#Personal_Preference"> Personal Preference</a></li></ul></li><li><a href="#LED_Frequently_Asked_Questions">LED Frequently Asked Questions</a><ul><li><a href="#How_Do_LED_Lights_Work">How Do LED Lights Work?</a></li><li><a href="#Are_LED_Lights_Very_Expensive">Are LED Lights Very Expensive?</a></li><li><a href="#Why_Do_LED_Lights_Require_Drivers">Why Do LED Lights Require Drivers?</a></li><li><a href="#Why_Do_Some_LED_Lights_Flicker_When_Turned_Off_Or_Dimmed">Why Do Some LED Lights Flicker When Turned Off Or Dimmed?</a></li><li><a href="#Are_LED_Lights_Suitable_For_Growing_Plants">Are LED Lights Suitable For Growing Plants?</a></li><li><a href="#How_Long_Can_LED_Lights_Last">How Long Can LED Lights Last?</a><ul><li><a href="#Conclusion">Conclusion</a></li><li><a href="#Related_Articles">Related Articles</a></li></ul></li></ul></li></ul></div>

<p><img loading="lazy" class="aligncenter size-full wp-image-157484" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-12.jpg" alt="Types of led lights full led guide 101 12" width="1000" height="666" data-srcset="https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-12.jpg 1000w, https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-12-526x350.jpg 526w, https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-12-696x464.jpg 696w, https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-12-631x420.jpg 631w" sizes="(max-width: 1000px) 100vw, 1000px" title="Types Of Led Lights+ Full Led Guide 101 1"><noscript><img loading="lazy" class="aligncenter size-full wp-image-157484" src="https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-12.jpg" alt="Types of led lights full led guide 101 12" width="1000" height="666" srcset="https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-12.jpg 1000w, https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-12-526x350.jpg 526w, https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-12-696x464.jpg 696w, https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-12-631x420.jpg 631w" sizes="(max-width: 1000px) 100vw, 1000px" title="Types Of Led Lights+ Full Led Guide 101 2"></noscript></p>
<h2><span id="Advantages_Of_LED_Lights"><b>Advantages Of LED Lights</b></span></h2>
<p><span style="font-weight: 400;">We have already mentioned some of the benefits that</span><a href="https://www.architecturelab.net/how-led-lights-are-changing-architecture/"> <span style="font-weight: 400;">LED lights offer</span></a><span style="font-weight: 400;"> in the preceding section. However, now we are going to discuss these advantages in greater depth for better understanding. </span></p><div class="posts-advert-wrapper text-center third-middle-ad"><!-- outbrain 1 -->
<div class="OUTBRAIN" data-widget-id="AR_6" data-ob-template="Admination" ></div>
<script type="text/javascript" src="//widgets.outbrain.com/outbrain.js"></script></div>
<ol>
<li>
<h3><span id="Energy-Efficient"><b> Energy-Efficient</b></span></h3>
</li>
</ol>
<p><span style="font-weight: 400;">As most of you must be aware, one of the most critical factors that make LED lights the best option for lighting purposes is higher energy efficiency. Compared to incandescent bulbs, LEDs are up to 90% more efficient than incandescent bulbs and up to 40% more efficient than CFLs.</span></p>
<p><span style="font-weight: 400;">As per the United States Department of Energy report, residential LED lighting uses 75% less energy than incandescent bulbs. Besides being highly energy-efficient, LED lights are much brighter than incandescent and fluorescent lights. It means it is possible to use a lesser number of them while getting more radiance. </span></p>
<ol start="2">
<li>
<h3><span id="Longer_Lasting"><b> Longer Lasting</b></span></h3>
</li>
</ol>
<p><span style="font-weight: 400;">LED lights last much longer than other types of lighting, such as incandescent or halogen bulbs. It is because of the way they function. While incandescent bulbs produce light when a tungsten filament is heated within a glass dome, halogen lights contain halogen that pushes the burnt tungsten back into the filament.</span></p><div class="posts-advert-wrapper text-center fourth-middle-ad"><!-- /339474670/Architecturelab/Architecturelab_In-Content_2 -->
<div data-aaad="true" data-aa-adunit="/339474670/Architecturelab/Architecturelab_In-Content_2"></div>
</div>
<p><span style="font-weight: 400;">On the other hand, LED bulbs have light-emitting diodes mounted on chips that illuminate when an electric current passes through them. Unlike incandescent bulbs that stop working once the filament burns out, LED bulbs can last up to 25,000 hours or even up to 50,000 hours. And, even after that, they only lose 30% of their brightness. </span></p>
<p><span style="font-weight: 400;">LED lights can last for decades without needing replacements. A phenomenon called lumen depreciation makes LEDs lose their brightness slowly over time, instead of completely burning out like incandescent bulbs. The rating on LEDs indicates after how many hours, the bulb will dim to 70% of its original brightness. </span></p>
<p><img loading="lazy" class="aligncenter size-full wp-image-157489" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-7.jpg" alt="Types of led lights full led guide 101 7" width="1000" height="750" data-srcset="https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-7.jpg 1000w, https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-7-467x350.jpg 467w, https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-7-80x60.jpg 80w, https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-7-265x198.jpg 265w, https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-7-696x522.jpg 696w, https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-7-560x420.jpg 560w" sizes="(max-width: 1000px) 100vw, 1000px" title="Types Of Led Lights+ Full Led Guide 101 3"><noscript><img loading="lazy" class="aligncenter size-full wp-image-157489" src="https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-7.jpg" alt="Types of led lights full led guide 101 7" width="1000" height="750" srcset="https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-7.jpg 1000w, https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-7-467x350.jpg 467w, https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-7-80x60.jpg 80w, https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-7-265x198.jpg 265w, https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-7-696x522.jpg 696w, https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-7-560x420.jpg 560w" sizes="(max-width: 1000px) 100vw, 1000px" title="Types Of Led Lights+ Full Led Guide 101 4"></noscript></p><div class="posts-advert-wrapper text-center fifth-middle-ad"><!-- /339474670/Architecturelab/Architecturelab_In-Content_4 -->
<div data-aaad="true" data-aa-adunit="/339474670/Architecturelab/Architecturelab_In-Content_3"></div></div>
<ol start="3">
<li>
<h3><span id="More_Economical"><b> More Economical</b></span></h3>
</li>
</ol>
<p><span style="font-weight: 400;">Due to various factors such as higher energy efficiency, lower maintenance, and more excellent durability, LEDs automatically become the most cost-effective option for lighting in the long run.</span></p>
<p><span style="font-weight: 400;">While the initial cost may be higher than traditional incandescent bulbs, you will be able to save more over a more extended period. Even the upfront costs have come down, leading to more significant savings. On top of that, various manufacturers are conducting research and trying new technologies to bring down the price even further. </span></p>
<p><span style="font-weight: 400;">Besides lower direct costs, LEDs also help you save more by reducing indirect costs. A perfect example of this is the cost of air conditioning, which is higher when you use incandescent bulbs to generate heat. LED bulbs do not produce heat, helping reduce air conditioning costs as well.</span></p><div class="posts-advert-wrapper text-center fifth-middle-ad"><!-- outbrain 2 -->
<div class="OUTBRAIN" data-widget-id="AR_6" data-ob-template="Admination" ></div>
<script type="text/javascript" src="//widgets.outbrain.com/outbrain.js"></script></div>
<ol start="4">
<li>
<h3><span id="Wide_Application"><b> Wide Application</b></span></h3>
</li>
</ol>
<p><span style="font-weight: 400;">Traditional forms of lighting such as incandescent bulbs and halogen lamps are limited in shape and, by extension, in the application. You can only use these lights for conventional lighting purposes.</span></p>
<p><span style="font-weight: 400;">LEDs, however, are available in several different forms, sizes, temperatures, and colors. The smaller size and cooler operating temperature make them ideal for a variety of other purposes. You can use LEDs to light areas that conventional light sources cannot reach. LED lights are available not only for residential applications but also for commercial and industrial purposes.</span></p>
<p><span style="font-weight: 400;">Additionally, you can use these on daily use objects and vehicles, street lights, smartphones, TVs, and more. The versatility of LED lights knows no limits.</span></p>
<ol start="5">
<li>
<h3><span id="Environment-Friendly"><b> Environment-Friendly</b></span></h3>
</li>
</ol>
<p><span style="font-weight: 400;">With the global population becoming more aware of adopting environment-friendly technologies, LED lights make a compelling choice. One of the critical factors that make LED lights great for the environment is their durability. </span></p>
<p><span style="font-weight: 400;">Since they last for a long time, it results in a lower replacement rate and, therefore, lower production. Additionally, LED lights are brighter than conventional bulbs and CFLs, which means you need a fewer number of them than other types of lighting. </span></p>
<p><span style="font-weight: 400;">Higher energy efficiency is another factor that makes LEDs better for the planet. While fluorescent bulbs convert 95% of the energy into heat and 5% into light, LEDs are the opposite. They convert 95% of energy into light, and only 5% is wasted as heat. </span></p>
<p><span style="font-weight: 400;">Finally, fluorescent lights, while being excellent in energy efficiency, also contain toxic chemicals such as mercury. These chemicals can leach out and contaminate the environment and require proper disposal. LEDs are free of such chemicals and hence do not require special disposal. Also, they emit a lower amount of emissions, which is an added advantage. </span></p>
<p><span style="font-weight: 400;">The LED lighting industry is continuing to grow and evolve, with more consumer-friendly products available. It will contribute to the rapidly increasing popularity of LED lights for multiple purposes. </span></p>
<p><span style="font-weight: 400;">Learning about the various advantages of LED lights over older lighting technologies, we can now focus on understanding the different types of LED lights available on the market. </span></p>
<p><img loading="lazy" class="aligncenter wp-image-157483 size-full" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-13.jpg" alt="Rgb led lights for computer" width="666" height="1000" data-srcset="https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-13.jpg 666w, https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-13-233x350.jpg 233w, https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-13-280x420.jpg 280w" sizes="(max-width: 666px) 100vw, 666px" title="Types Of Led Lights+ Full Led Guide 101 5"><noscript><img loading="lazy" class="aligncenter wp-image-157483 size-full" src="https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-13.jpg" alt="Rgb led lights for computer" width="666" height="1000" srcset="https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-13.jpg 666w, https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-13-233x350.jpg 233w, https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-13-280x420.jpg 280w" sizes="(max-width: 666px) 100vw, 666px" title="Types Of Led Lights+ Full Led Guide 101 6"></noscript></p>
<h2><span id="Types_Of_LED_Lights"><b>Types Of LED Lights</b></span></h2>
<p><span style="font-weight: 400;">In the recent past, LEDs were not as popular as they are now due to several reasons such as high cost, limited use, etc. However, with the advancement of lighting technologies, LEDs have become one of the best and most popular choices for all purposes.</span></p>
<p><span style="font-weight: 400;">Since LED lights are now available in so many different forms, sizes, and colors, it can be confusing to find the right one for you. To help you out, we will list some of the most common types of LED lights available on the market. </span></p>
<ol>
<li>
<h3><span id="Dimmer_Switches"><strong><a class="easyazon-link" href="http://www.amazon.com/s/?field-keywords=Dimmer%20Switches&amp;tag=architecture_lab-20" target="_blank" rel="nofollow noopener" data-cart="n" data-cloak="n" data-keywords="Dimmer Switches" data-locale="US" data-localize="y" data-popups="n" data-tag="architecture_lab-20">Dimmer Switches</a></strong></span></h3>
</li>
</ol>
<p><span style="font-weight: 400;">LED lights are available with dimmer switches similar to other bulbs. These allow you to dim LED lights as and when required. However, regular dimmers that work with incandescent bulbs will not work because LED lights operate at a lower wattage than conventional ones. Also, not all LED lights work with dimmer switches. </span></p>
<p><span style="font-weight: 400;">LEDs with dimmer switches generally have a smaller dimming range than traditional incandescent bulbs, as they consume far less power. It can also result in an LED bulb not completely switching off at minimum brightness. </span></p>
<p><span style="font-weight: 400;">Dimmer switches work by reducing the amount of power delivered to the bulb by trimming the leading or trailing section of the waveform. Trailing edge dimmers are more expensive and complicated but offer more features. </span></p>
<p><span style="font-weight: 400;">All dimmer switches have a minimum and maximum rating, and most manufacturers offer dimmer switch compatible LEDs. However, there is no guarantee that every LED bulb works with all types of dimmer switches.  </span></p>
<p><img loading="lazy" class="aligncenter wp-image-157492 size-full" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-4.jpg" alt="Dimmer switches types of led lights" width="1000" height="666" data-srcset="https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-4.jpg 1000w, https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-4-526x350.jpg 526w, https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-4-696x464.jpg 696w, https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-4-631x420.jpg 631w" sizes="(max-width: 1000px) 100vw, 1000px" title="Types Of Led Lights+ Full Led Guide 101 7"><noscript><img loading="lazy" class="aligncenter wp-image-157492 size-full" src="https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-4.jpg" alt="Dimmer switches types of led lights" width="1000" height="666" srcset="https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-4.jpg 1000w, https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-4-526x350.jpg 526w, https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-4-696x464.jpg 696w, https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-4-631x420.jpg 631w" sizes="(max-width: 1000px) 100vw, 1000px" title="Types Of Led Lights+ Full Led Guide 101 8"></noscript></p>
<ol start="2">
<li>
<h3><span id="Mini_LEDs"><strong><a class="easyazon-link" href="http://www.amazon.com/s/?field-keywords=Mini%20LEDs&amp;tag=architecture_lab-20" target="_blank" rel="nofollow noopener" data-cart="n" data-cloak="n" data-keywords="Mini LEDs" data-locale="US" data-localize="y" data-popups="n" data-tag="architecture_lab-20">Mini LEDs</a></strong></span></h3>
</li>
</ol>
<p><span style="font-weight: 400;">Miniature LEDs are one of the most common LED lights you can find on the market. With advancing technology, the size of LEDs has been steadily growing smaller and more compact. These include chip, nano, and pico LEDs. </span></p>
<p><span style="font-weight: 400;">Mini LEDs are tiny and are available in a single color and shape. The most common applications of these mini LEDs are in remote controllers, mobile phones, calculators, etc. </span></p>
<p><span style="font-weight: 400;">One advantage that MIni LEDs have is the more straightforward design, which does not require a heat sink or similar device to control the heat. It allows such LEDs to be used in circuit boards and makes them indispensable across many industries. </span></p>
<p><span style="font-weight: 400;">You should note that there are three types of Mini LEDs available: Standard, Low-Current, and Ultra-High Output. However, these lights vary in terms of voltage, wattage, and current.</span></p>
<ol start="3">
<li>
<h3><span id="Application-Specific_LEDs"><strong><a class="easyazon-link" href="http://www.amazon.com/s/?field-keywords=Application-Specific%20LEDs&amp;tag=architecture_lab-20" target="_blank" rel="nofollow noopener" data-cart="n" data-cloak="n" data-keywords="Application-Specific LEDs" data-locale="US" data-localize="y" data-popups="n" data-tag="architecture_lab-20">Application-Specific LEDs</a></strong></span></h3>
</li>
</ol>
<p><span style="font-weight: 400;">A significant advantage of LEDs is that they can be easily constructed to meet different types of needs for other users. Application-specific LEDs offer a high level of personalization which is why they are trendy. These LEDs can be further categorized into different types of LEDs such as Lighting, Alphanumeric, Flashing, Bi and Tri-Color, and Red Green Blue or RGB.</span></p>
<p><span style="font-weight: 400;">Alphanumeric LEDs are generally used in devices such as older digital clocks. With the advancement of LED technologies, these have become less common in more recent times. Modern LEDs are more flexible and energy-efficient. </span></p>
<p><span style="font-weight: 400;">Flash LED lighting is another example of application-specific LEDs. These are usually standalone lights that contain an integrated circuit, unlike regular LED bulbs. This circuit flashes a light at a predetermined frequency. Flash lighting is commonly used for signage purposes.</span></p>
<p><span style="font-weight: 400;">Bi and tri-color LED lights produce two and three color variations, respectively, using alterations of the current frequency. These types of lights are generally used for signage, accent lighting, highlighting different sections and spaces. </span></p>
<p><span style="font-weight: 400;">The final type of application-specific LED lights are RGB lights or Red Green Blue LEDs. These contain transmitters that combine red, green, and blue colors to create new colors, offering numerous possibilities. These lights are used in displays, status indicators, video displays, accent lighting, etc. </span></p>
<p><img loading="lazy" class="aligncenter wp-image-157482 size-full" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-1.jpg" alt="Application-specific leds" width="562" height="1000" data-srcset="https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-1.jpg 562w, https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-1-197x350.jpg 197w, https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-1-236x420.jpg 236w" sizes="(max-width: 562px) 100vw, 562px" title="Types Of Led Lights+ Full Led Guide 101 9"><noscript><img loading="lazy" class="aligncenter wp-image-157482 size-full" src="https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-1.jpg" alt="Application-specific leds" width="562" height="1000" srcset="https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-1.jpg 562w, https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-1-197x350.jpg 197w, https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-1-236x420.jpg 236w" sizes="(max-width: 562px) 100vw, 562px" title="Types Of Led Lights+ Full Led Guide 101 10"></noscript></p>
<ol start="4">
<li>
<h3><span id="LED_Light_Strips"><strong><a class="easyazon-link" href="http://www.amazon.com/s/?field-keywords=LED%20Light%20Strips&amp;tag=architecture_lab-20" target="_blank" rel="nofollow noopener" data-cart="n" data-cloak="n" data-keywords="LED Light Strips" data-locale="US" data-localize="y" data-popups="n" data-tag="architecture_lab-20">LED Light Strips</a></strong></span></h3>
</li>
</ol>
<p><span style="font-weight: 400;">LED Light Strips are LEDs that have a tape that has LEDs and other components mounted on them. These strips are available in many different shapes and sizes, making them highly versatile. These LEDs are perfect for lighting up spaces and areas that are hard to reach. LED light strips are also ideal as grow lights for plants.</span></p>
<p><span style="font-weight: 400;">You can find several different types of LED light strips. Flexible LED light strips enable you to light different types of spaces, such as events and projects. Installing these lights is also a simple process as they come with adhesives at the back and can easily be stuck on any flat surface.</span></p>
<p><span style="font-weight: 400;">Aluminum LED mounts are also available for mounting strips on different surfaces.You can also get rigid LED light strips for industrial and commercial lighting purposes. Just like flexible strips, you can also easily mount rigid strips on different surfaces as required. Additionally, they are weatherproof and can be used for outdoor lighting events, projects, and spaces.</span></p>
<p><span style="font-weight: 400;">Silicone LED light strips are covered with a thick silicone layer, ensuring that they are flexible and waterproof. These light strips are also called rope lights due to their appearance and can be quickly wrapped around objects, such as Christmas trees. Silicone LED strips are generally used for lighting accent pieces in homes and commercial spaces.</span></p>
<p><img loading="lazy" class="aligncenter size-full wp-image-157493" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-3.jpg" alt="Types of led lights full led guide 101 3" width="666" height="1000" data-srcset="https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-3.jpg 666w, https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-3-233x350.jpg 233w, https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-3-280x420.jpg 280w" sizes="(max-width: 666px) 100vw, 666px" title="Types Of Led Lights+ Full Led Guide 101 11"><noscript><img loading="lazy" class="aligncenter size-full wp-image-157493" src="https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-3.jpg" alt="Types of led lights full led guide 101 3" width="666" height="1000" srcset="https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-3.jpg 666w, https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-3-233x350.jpg 233w, https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-3-280x420.jpg 280w" sizes="(max-width: 666px) 100vw, 666px" title="Types Of Led Lights+ Full Led Guide 101 12"></noscript></p>
<ol start="5">
<li>
<h3><span id="LED_Lighting_Tubes"><strong><a class="easyazon-link" href="http://www.amazon.com/s/?field-keywords=LED%20Lighting%20Tubes&amp;tag=architecture_lab-20" target="_blank" rel="nofollow noopener" data-cart="n" data-cloak="n" data-keywords="LED Lighting Tubes" data-locale="US" data-localize="y" data-popups="n" data-tag="architecture_lab-20">LED Lighting Tubes</a></strong></span></h3>
</li>
</ol>
<p><span style="font-weight: 400;">LED Lighting Tubes are meant to replace older fluorescent tube lights and generally include tiny LED lights along the length of the tube. Some types of tube designs require a new ballast as well as new wiring. You can find LED tubes in many different sizes, which makes them a versatile option.   </span></p>
<p><span style="font-weight: 400;">Conventional tube lights also contain highly toxic mercury. In contrast, LED tube lights do not contain mercury, which makes them safer. Another thing worth mentioning is that electrical components regulate the flow that makes up the LED driver instead of using ballast in LED tubes. </span></p>
<p><span style="font-weight: 400;">Different types of LED tube lights are available for meeting a variety of requirements. Plug and Play or Direct Fit LED tube lights are helpful for directly changing fluorescent tube lights without any additional adjustments. While their installation is an easy process, they require continuous maintenance of the ballast.  </span></p>
<p><span style="font-weight: 400;">Another option would be the Ballast Bypass LED tube lights, which require removing the original fluorescent ballast and rewiring the fixture. However, these use lesser energy for lighting. LED Lamp and Driver is another type of LED tube light that requires replacing the ballast with an LED driver.</span></p>
<p><span style="font-weight: 400;">It involves higher installation costs but lesser maintenance and more significant energy savings.</span></p>
<ol start="6">
<li>
<h3><span id="High_Power_LEDs"><strong><a class="easyazon-link" href="http://www.amazon.com/s/?field-keywords=High%20Power%20LEDs&amp;tag=architecture_lab-20" target="_blank" rel="nofollow noopener" data-cart="n" data-cloak="n" data-keywords="High Power LEDs" data-locale="US" data-localize="y" data-popups="n" data-tag="architecture_lab-20">High Power LEDs</a></strong></span></h3>
</li>
</ol>
<p><span style="font-weight: 400;">Manufacturers created high-power LED lights to meet industrial and commercial requirements. The technology of diodes has developed rapidly, allowing these LEDs to produce a much higher output than other types of LEDs. It is because they can produce more lumens which are responsible for the lighting. </span></p>
<p><span style="font-weight: 400;">High Power LEDs can vary depending upon three different factors &#8211; wavelength, luminosity, and voltage. It is not a problem in regular LEDs as they generate a negligible amount of heat that is efficiently dissipated. However, the greater the power, the more the heat is produced. </span></p>
<p><span style="font-weight: 400;">High Power LEDs produce a more significant amount of heat, which is why it is always recommended to connect these LEDs to a heat-absorbing material. This material will ensure that the LED does not burn out while working for a more extended period. </span></p>
<p><span style="font-weight: 400;">It is vital to carefully consider the material you will use to control heat before purchasing a high-powered LED light. Try to get a light that comes with a user manual explaining the temperature limits. It will ensure that the light lasts for a long time while also keeping you safe. </span></p>
<p><span style="font-weight: 400;">Irrespective of the manufacturer&#8217;s claims, always take precautions and ensure a balance between heat control and output.</span></p>
<p><img loading="lazy" class="aligncenter wp-image-157491 size-full" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-5.jpg" alt="Led frequently asked questions" width="1000" height="666" data-srcset="https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-5.jpg 1000w, https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-5-526x350.jpg 526w, https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-5-696x464.jpg 696w, https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-5-631x420.jpg 631w" sizes="(max-width: 1000px) 100vw, 1000px" title="Types Of Led Lights+ Full Led Guide 101 13"><noscript><img loading="lazy" class="aligncenter wp-image-157491 size-full" src="https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-5.jpg" alt="Led frequently asked questions" width="1000" height="666" srcset="https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-5.jpg 1000w, https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-5-526x350.jpg 526w, https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-5-696x464.jpg 696w, https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-5-631x420.jpg 631w" sizes="(max-width: 1000px) 100vw, 1000px" title="Types Of Led Lights+ Full Led Guide 101 14"></noscript></p>
<ol start="7">
<li>
<h3><span id="SMD_LED"><strong><a class="easyazon-link" href="http://www.amazon.com/s/?field-keywords=SMD%20LED&amp;tag=architecture_lab-20" target="_blank" rel="nofollow noopener" data-cart="n" data-cloak="n" data-keywords="SMD LED" data-locale="US" data-localize="y" data-popups="n" data-tag="architecture_lab-20">SMD LED</a></strong></span></h3>
</li>
</ol>
<p><span style="font-weight: 400;">SMD or Surface Mounted Device is one of the newest generations of</span><a href="https://www.architecturelab.net/benefits-of-choosing-led-for-your-ceiling-light/"> <span style="font-weight: 400;">LED lights</span></a><span style="font-weight: 400;"> on the market. These contain SMD chips that provide extra brightness, making them an ideal option for commercial and industrial spaces and homes.</span></p>
<p><span style="font-weight: 400;">One of the most significant advantages that SMDs offer is that there are no wires for installing them. It allows seamless application while removing hassles. SMD LEDs work on the principle that larger and fewer lights offer a greater lumen output. </span></p>
<p><span style="font-weight: 400;">SMD LEDs can be easily mounted on the PCB or light strips directly, using Surface Mount Technology (SMT). The components can be printed on circuit boards and LED strips. It also makes these devices lightweight and compact. It is also called Chip on Board (COB). Other advantages that SMD LEDs have include higher efficiency, more luminosity, and customizable power output. </span></p>
<p><span style="font-weight: 400;">If you are looking to replace your traditional bulbs with LEDs, knowing how to select the correct type of LED can be of great advantage. There are several factors that you need to consider before making a final decision. Some of the essential elements that you should consider before purchasing are listed below.</span></p>
<ol start="8">
<li>
<h3><span id="COB_LED"><strong><a class="easyazon-link" href="http://www.amazon.com/s/?field-keywords=COB%20LED&amp;tag=architecture_lab-20" target="_blank" rel="nofollow noopener" data-cart="n" data-cloak="n" data-keywords="COB LED" data-locale="US" data-localize="y" data-popups="n" data-tag="architecture_lab-20">COB LED</a></strong></span></h3>
</li>
</ol>
<p><span style="font-weight: 400;">COB stands for Chip on Board which is also one of the newest generations of LED lighting technologies. Unlike SMD LEDs, these lights provide a denser light and excellent optics because of a constant, controlled light beam. These are also highly energy-efficient due to a better lumen to watt ratio. </span></p>
<p><span style="font-weight: 400;">COB LEDs are generally multiple LED chips (usually nine or more) attached to a platform to create a single module. In a COB, the individual LEDs are not traditionally packaged and, being chips, can be mounted easily for maximum brightness and efficiency. </span></p>
<p><span style="font-weight: 400;">When electricity passes through the COB LED panel, it appears like a lighting panel, unlike SMD LEDs that appear as multiple individual lights. The light-emitting area of COB LEDs contains more light sources than standard LEDs, which leads to greater efficiency and brightness. </span></p>
<p><img loading="lazy" class="aligncenter wp-image-157486 size-full" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-10.jpg" alt="Led frequently asked questions" width="750" height="1000" data-srcset="https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-10.jpg 750w, https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-10-263x350.jpg 263w, https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-10-696x928.jpg 696w, https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-10-315x420.jpg 315w" sizes="(max-width: 750px) 100vw, 750px" title="Types Of Led Lights+ Full Led Guide 101 15"><noscript><img loading="lazy" class="aligncenter wp-image-157486 size-full" src="https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-10.jpg" alt="Led frequently asked questions" width="750" height="1000" srcset="https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-10.jpg 750w, https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-10-263x350.jpg 263w, https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-10-696x928.jpg 696w, https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-10-315x420.jpg 315w" sizes="(max-width: 750px) 100vw, 750px" title="Types Of Led Lights+ Full Led Guide 101 16"></noscript></p>
<p><span style="font-weight: 400;">Additionally, COB LEDs use fewer components which reduces the amount of heat generated. As these LEDs do not require spot soldering of separate LEDs, it also reduces the failure rate. The one thing to note about COB LEDs is that they are only available in limited colors, reducing their scope.</span></p>
<ol start="9">
<li>
<h3><span id="Graphene_LED"><strong><a class="easyazon-link" href="http://www.amazon.com/s/?field-keywords=Graphene%20LED&amp;tag=architecture_lab-20" target="_blank" rel="nofollow noopener" data-cart="n" data-cloak="n" data-keywords="Graphene LED" data-locale="US" data-localize="y" data-popups="n" data-tag="architecture_lab-20">Graphene LED</a></strong></span></h3>
</li>
</ol>
<p><span style="font-weight: 400;">Graphene is one of the forms of carbon that is very durable, light, and an excellent conductor of heat and electricity. Graphene LEDs are LED lights that have their filament coated in graphene, making them much more efficient in heat dissipation. It creates a brighter bulb with a lower wattage, thereby reducing energy consumption and wastage.</span></p>
<p><span style="font-weight: 400;">Graphene bulbs are also cheaper to manufacture and therefore offer a more economical option for consumers as well. Additionally, they are up to 10% more efficient than regular LEDs and can last for 25 years. </span></p>
<p><span style="font-weight: 400;">One significant advantage that graphene LED lights offer is that it is also possible to replace the metal electrodes in regular LEDs with graphene. It makes the components easier to recycle and makes this type of lighting more environmentally friendly. </span></p>
<p><span style="font-weight: 400;">Graphene LED lighting is one of the newest forms of LED lighting, and as such, the technology is rapidly developing. Manufacturers have even come up with colored Graphene LEDs for decorative purposes as well as accent lighting. </span></p>
<ol start="10">
<li>
<h3><span id="High-Temperature_Operation_LED"><strong><a class="easyazon-link" href="http://www.amazon.com/s/?field-keywords=High-Temperature%20Operation%20LED&amp;tag=architecture_lab-20" target="_blank" rel="nofollow noopener" data-cart="n" data-cloak="n" data-keywords="High-Temperature Operation LED" data-locale="US" data-localize="y" data-popups="n" data-tag="architecture_lab-20">High-Temperature Operation LED</a></strong></span></h3>
</li>
</ol>
<p><span style="font-weight: 400;">Some manufacturers have developed LEDs specifically for high-temperature operations. These can work at temperatures up to 212°F while retaining energy efficiency, small size, and durability. Thermal management, along with novel buffering technologies, provides reliable operation at an affordable price. </span></p>
<p><span style="font-weight: 400;">High-Temperature LEDs are generally used for industrial and commercial applications such as factories, plants, mills, etc. In such environments, there is drastic fluctuation in temperature, which regular lights cannot withstand. High-Temperature LEDs are also more energy-efficient than metal halide bulbs, generally used for high-temperature areas.</span></p>
<p><span style="font-weight: 400;">These LEDs have a longer lifespan and can be turned on and off immediately without requiring any preheating. High-Temperature LEDs generally have a ceramic substructure and high-temperature bonds. They are also available in the form of SMDs, allowing more versatile applications.</span></p>
<p><span style="font-weight: 400;">It is important to remember that all types of LEDs, even high-temperature ones, perform better in moderate temperatures. </span></p>
<ol start="11">
<li>
<h3><span id="LED_Light_Panels"><a class="easyazon-link" href="http://www.amazon.com/s/?field-keywords=LED%20Light%20Panels&amp;tag=architecture_lab-20" target="_blank" rel="nofollow noopener" data-cart="n" data-cloak="n" data-keywords="LED Light Panels" data-locale="US" data-localize="y" data-popups="n" data-tag="architecture_lab-20"><strong>LED Light Panels</strong></a></span></h3>
</li>
</ol>
<p><span style="font-weight: 400;">Another type of LED that we would like to mention is LED Light Panels. These include numerous LED light strips that are grouped to form a panel. LED Light Panels are available in many different shapes, the most common being rectangular and square. </span></p>
<p><span style="font-weight: 400;">The most common use of LED Light Panels is to light different sized spaces, such as sports stadiums and various events. There are also flexible LED Light Panels generally used by filmmakers and cinematographers for lighting movies and videos. These types of panels are highly portable and easy to store. </span></p>
<p><span style="font-weight: 400;">It is possible to create your own LED Light Panels by combining different types of LED light strips. It offers several opportunities to select the shape, size, brightness, and color of your choice. LED Light Panels can provide more even lighting to illuminate a specific smaller area or a larger space.</span></p>
<p><img loading="lazy" class="aligncenter size-full wp-image-157481" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-2.jpg" alt="Types of led lights full led guide 101 2" width="1000" height="626" data-srcset="https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-2.jpg 1000w, https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-2-559x350.jpg 559w, https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-2-696x436.jpg 696w, https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-2-671x420.jpg 671w" sizes="(max-width: 1000px) 100vw, 1000px" title="Types Of Led Lights+ Full Led Guide 101 17"><noscript><img loading="lazy" class="aligncenter size-full wp-image-157481" src="https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-2.jpg" alt="Types of led lights full led guide 101 2" width="1000" height="626" srcset="https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-2.jpg 1000w, https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-2-559x350.jpg 559w, https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-2-696x436.jpg 696w, https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-2-671x420.jpg 671w" sizes="(max-width: 1000px) 100vw, 1000px" title="Types Of Led Lights+ Full Led Guide 101 18"></noscript></p>
<p><span style="font-weight: 400;">LED light panels can diffuse the bright light of LEDs over a larger area for general space lighting. It helps reduce the harshness of LEDs and makes the light softer. You can either use a single LED light panel or a series of LED light panels, which are also available in frosted glass or plastic.</span></p>
<ol start="12">
<li>
<h3><span id="Wet_Rated_Lights"><strong><a class="easyazon-link" href="http://www.amazon.com/s/?field-keywords=Wet%20Rated%20Lights&amp;tag=architecture_lab-20" target="_blank" rel="nofollow noopener" data-cart="n" data-cloak="n" data-keywords="Wet Rated Lights" data-locale="US" data-localize="y" data-popups="n" data-tag="architecture_lab-20">Wet Rated Lights</a></strong></span></h3>
</li>
</ol>
<p><span style="font-weight: 400;">You may have noticed that some LEDs have a label that says &#8220;wet-rated&#8221; or &#8220;damp-rated.&#8221; Wet-rated LED lights or Wet Location LED lights are LEDs specially manufactured for use in areas exposed to water. Almost all LED lights are meant for use in outdoor locations, and some indoor ones are generally Wet Location Lights.</span></p>
<p><span style="font-weight: 400;">Wet Location LED Lights come with a vapor-tight light fixture that has protection against moisture. Wet Location LED Lights to include Linear, Jar, and High-Bay fixtures. Linear Wet Location LED Lights are suitable for areas that are regularly exposed to condensation and moisture. They can handle limited amounts of moisture in, on, and around electrical components. </span></p>
<p><span style="font-weight: 400;">Jar LED lights make use of Mason Jars, which can easily be recycled to make lamps, pendants, chandeliers, etc. Since they can be put to so many different uses, they can also be used in areas exposed to moisture. </span></p>
<p><span style="font-weight: 400;">High bay lights are generally shop lights that can illuminate large areas. These are usually available in water and dust-proof variants. They are relatively compact and offer intense lumen output.  </span></p>
<ol start="13">
<li>
<h3><span id="LED_Light_Bulbs"><strong><a class="easyazon-link" href="http://www.amazon.com/s/?field-keywords=LED%20Light%20Bulbs&amp;tag=architecture_lab-20" target="_blank" rel="nofollow noopener" data-cart="n" data-cloak="n" data-keywords="LED Light Bulbs" data-locale="US" data-localize="y" data-popups="n" data-tag="architecture_lab-20">LED Light Bulbs</a></strong></span></h3>
</li>
</ol>
<p><span style="font-weight: 400;">The final type of LED light is also the most commonly used for both commercial and household use. LED Light Bulbs are available in several shapes: candle, spiral, globe, luster, and more. They are also available in several colors and brightness. Dimmable LED Bulbs allow you to control their brightness as required.</span></p>
<p><span style="font-weight: 400;">There are many different types of general-purpose LED Bulbs on the market. Standard LED Light Bulbs disperse light at a wide-angle throughout the room. Recessed LED Lights or Can LED Light Bulbs fit into cans or sockets present in the ceiling. Globe LED Lights emit light in all directions, making them perfect for pendant lights and bathroom vanities.</span></p>
<p><img loading="lazy" class="aligncenter wp-image-157484 size-full" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-12.jpg" alt="Led lights buyer&#039;s guide " width="1000" height="666" data-srcset="https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-12.jpg 1000w, https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-12-526x350.jpg 526w, https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-12-696x464.jpg 696w, https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-12-631x420.jpg 631w" sizes="(max-width: 1000px) 100vw, 1000px" title="Types Of Led Lights+ Full Led Guide 101 19"><noscript><img loading="lazy" class="aligncenter wp-image-157484 size-full" src="https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-12.jpg" alt="Led lights buyer&#039;s guide " width="1000" height="666" srcset="https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-12.jpg 1000w, https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-12-526x350.jpg 526w, https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-12-696x464.jpg 696w, https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-12-631x420.jpg 631w" sizes="(max-width: 1000px) 100vw, 1000px" title="Types Of Led Lights+ Full Led Guide 101 20"></noscript></p>
<p><span style="font-weight: 400;">LED Light Bulbs are also available for decorative purposes. Candelabra LED Light Bulbs, sometimes candle chandelier bulbs or candle bulbs, are shaped like the flame of a candle. They are perfect for accent lighting and decorative fixtures. Track LED Light Bulbs are suitable for directional lighting and for highlighting specific objects.</span></p>
<p><span style="font-weight: 400;">Edison LED Light Bulbs provide a vintage appearance, while Tube LED Light Bulbs are suitable for professional lighting. They are functional and ideal for workspaces, offices, kitchens, etc. </span></p>
<p><span style="font-weight: 400;">Having talked about the most common types of LED lights, we will now mention some of the factors that you should consider when purchasing an LED light. So let us get on to it right away.</span></p>
<h2><span id="Led_Lights_Buyer8217s_Guide"><b>Led Lights Buyer&#8217;s Guide</b><span style="font-weight: 400;"> </span></span></h2>
<ol>
<li>
<h3><span id="Type_Of_Space"><b> Type Of Space</b></span></h3>
</li>
</ol>
<p><span style="font-weight: 400;">There are several</span><a href="https://www.architecturelab.net/architect-lamp/"> <span style="font-weight: 400;">LED lights</span></a><span style="font-weight: 400;">, and not all lights are suitable for all kinds of locations. The first thing to consider is the type of space that you require the LED for. LED light bulbs and LED light strips are the best for lighting residential spaces. </span></p>
<p><span style="font-weight: 400;">On the other hand, industrial spaces usually require more light, so LED panels are the most appropriate. It is also the case with commercial spaces, while shops also use light bulbs for drawing attention to particular areas and products.</span></p>
<p><img loading="lazy" class="aligncenter wp-image-157493 size-full" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-3.jpg" alt="Led lights buyer&#039;s guide " width="666" height="1000" data-srcset="https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-3.jpg 666w, https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-3-233x350.jpg 233w, https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-3-280x420.jpg 280w" sizes="(max-width: 666px) 100vw, 666px" title="Types Of Led Lights+ Full Led Guide 101 21"><noscript><img loading="lazy" class="aligncenter wp-image-157493 size-full" src="https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-3.jpg" alt="Led lights buyer&#039;s guide " width="666" height="1000" srcset="https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-3.jpg 666w, https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-3-233x350.jpg 233w, https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-3-280x420.jpg 280w" sizes="(max-width: 666px) 100vw, 666px" title="Types Of Led Lights+ Full Led Guide 101 22"></noscript></p>
<ol start="2">
<li>
<h3><span id="Size_Of_The_Space"><b> Size Of The Space</b></span></h3>
</li>
</ol>
<p><span style="font-weight: 400;">Which type of lighting you use also depends upon the space size that needs to be lighted. Larger spaces such as stadiums and events sites or even internal areas such as large rooms or halls require LED light panels. </span></p>
<p><span style="font-weight: 400;">Using LED light bulbs in lamps and fixtures is more convenient and suitable for standard-sized rooms. Another thing to keep in mind is that larger spaces require more bulbs to light. LED light strips offer a high level of versatility and are perfect for different spaces and even hard-to-reach areas.</span></p>
<ol start="3">
<li>
<h3><span id="Power_Supply"><b> Power Supply</b></span></h3>
</li>
</ol>
<p><span style="font-weight: 400;">LED bulbs do not require to be connected to a power supply directly since the electrical connection of the fixture powers them. LED light panels require to be connected to a power source like a battery or a plug-in. Similarly, LED light strips also need to be connected to the main power supply or a plug.</span></p>
<ol start="4">
<li>
<h3><span id="Ease_Of_Installation"><b> Ease Of Installation</b></span></h3>
</li>
</ol>
<p><span style="font-weight: 400;">When going for LED lights, bulbs are the easiest to install, followed by LED light panels that allow easy setup by mounting on stands. Flexible LED light strips are also very easy to install and can be installed in various spaces where it is not possible to install other lights. However, for installing LED panels, you will require professional help. </span></p>
<ol start="5">
<li>
<h3><span id="Budget"><b> Budget</b></span></h3>
</li>
</ol>
<p><span style="font-weight: 400;">The budget considerations also determine the type of LED lighting that you should go for. Certain spaces can use more than one type of lighting, and the only constraint is money. Since larger areas such as warehouses require more lights, it will also lead to a higher cost.</span></p>
<p><span style="font-weight: 400;">While bulbs generally require costlier fixtures, LED light panels can be easily mounted on stands but need more space. LED light strips can be easily installed in smooth walls but require mounts in other costlier cases. It is best to consider the cost of purchasing, energy, and installation when opting to go for LED lights. </span></p>
<ol start="6">
<li>
<h3><span id="Personal_Preference"><b> Personal Preference</b></span></h3>
</li>
</ol>
<p><span style="font-weight: 400;">Personal preference also plays a vital role in determining the type of LED light that you should select. Different types of LED lights have various advantages and disadvantages. Taking these into account while making a final decision can ensure the best experience for you.</span></p>
<p><span style="font-weight: 400;">Information is never wasted, and learning more about LEDs will only be to your advantage. To help you know more about LED lights, we have included some Frequently Asked Questions that will help you make the right choice. </span></p>
<h2><span id="LED_Frequently_Asked_Questions"><b>LED Frequently Asked Questions</b></span></h2>
<div class="schema-faq-code">
<div class="faq-question">
<h3 class="faq-q"><span id="How_Do_LED_Lights_Work"><strong>How Do LED Lights Work?</strong></span></h3>
<div>
<p class="faq-a">LED lights contain semiconductors that light up when an electric current passes through them. In contrast to traditional incandescent lights, LED lights convert more energy into light while a smaller amount is wasted as heat.</p>
</div>
</div>
<div class="faq-question">
<h3 class="faq-q"><span id="Are_LED_Lights_Very_Expensive"><strong>Are LED Lights Very Expensive?</strong></span></h3>
<div>
<p class="faq-a">While the upfront cost of LED lights is higher than that of traditional lights, they result in more significant savings over time because of their greater efficiency and lower maintenance costs. They also help you save more money indirectly on expenses such as air conditioning by producing less heat.</p>
</div>
</div>
<div class="faq-question">
<h3 class="faq-q"><span id="Why_Do_LED_Lights_Require_Drivers"><strong>Why Do LED Lights Require Drivers?</strong></span></h3>
<div>
<p class="faq-a">LED Lights depend on a constant power supply for optimum performance. A power supply system or a driver is vital to this purpose, as drivers rectify high voltage AC (alternating current) into low voltage direct current. It ensures a steady voltage and flow of current. It also protects the fixture from fluctuations.</p>
</div>
</div>
<div class="faq-question">
<h3 class="faq-q"><span id="Why_Do_Some_LED_Lights_Flicker_When_Turned_Off_Or_Dimmed"><strong>Why Do Some LED Lights Flicker When Turned Off Or Dimmed?</strong></span></h3>
<div>
<p class="faq-a">Unlike older incandescent lights that use AC power, LEDs require a DC power supply. That is why LEDs need a driver that can convert AC power to DC power. The flickering occurs due to incompatibility between the driver and the control system of the bulb. Another cause might be that the fixture does not support dimming.</p>
</div>
</div>
<div class="faq-question">
<h3 class="faq-q"><span id="Are_LED_Lights_Suitable_For_Growing_Plants"><strong>Are LED Lights Suitable For Growing Plants?</strong></span></h3>
<div>
<p class="faq-a">LED lights are great for growing plants. You can find LED hydroponic lamps that promote better plant growth by providing the optimum amount of light that plants require in different phases. Additionally, unlike conventional lights, they are also very power efficient.</p>
</div>
</div>
<div class="faq-question">
<h3 class="faq-q"><span id="How_Long_Can_LED_Lights_Last"><strong>How Long Can LED Lights Last?</strong></span></h3>
<div>
<p class="faq-a">Generally, the durability of LEDs, like all lights, depends upon their quality. Good quality LED lights can last up to 50,000 hours or more. Most LEDs easily last up to 35,000 hours. Other factors like the design and heat dissipation also play an essential role in determining durability.</p>
<p>Also, unlike traditional bulbs, LEDs do not burn out even after the rated watt-hours that the manufacturer offers. They just get dimmer over time and will still produce 70% of their initial brightness after 50,000 hours of use.</p>
</div>
</div>
</div>
<h4><span id="Conclusion"><b>Conclusion</b></span></h4>
<p><span style="font-weight: 400;">We hope this guide has provided you with the information you need regarding different types of</span><a href="https://www.ledlightingsupply.com/commercial-lighting/led-low-bay-lighting" target="_blank" rel="noopener"> <span style="font-weight: 400;">LED</span></a><span style="font-weight: 400;"> lights. It has been an enjoyable experience for us writing about these new lighting technologies, and we hope you have also enjoyed learning about them. </span></p>
<p><span style="font-weight: 400;">Our buyer&#8217;s guide also lists out some of the most critical factors you need to consider while buying an LED light. Our FAQ section lists the most common queries people have regarding LED lights to help you make an informed decision while purchasing them. </span></p>
<p><span style="font-weight: 400;">With that said, now it is time to take our leave. Until next time!</span></p>
<h4><span id="Related_Articles"><strong>Related Articles</strong></span></h4>
<p><strong><a title="13 Best Bathroom Led Mirrors to Consider Today" href="https://www.architecturelab.net/best-bathroom-led-mirror/" rel="bookmark">13 Best Bathroom Led Mirrors to Consider Today</a></strong></p>
<p><strong><a href="https://homesthetics.net/best-full-spectrum-led-grow-light/" target="_blank" rel="noopener">11 Best Full Spectrum LED Grow Lights to Consider</a></strong></p>
<p><strong><a href="https://homesthetics.net/best-led-landscape-lighting-kits/" target="_blank" rel="noopener">13 Best LED Landscape Lighting Kits | Buyer’s Guide</a></strong></p>
<p><strong><a href="https://homesthetics.net/best-low-watt-led-bulbs/" target="_blank" rel="noopener">13 Best Low Watt LED Bulbs Today Reviewed</a></strong></p>
<p><strong><a href="https://homesthetics.net/best-led-work-lights/" target="_blank" rel="noopener">13 Best LED Work Lights</a></strong></p>
<p><strong><a href="https://homesthetics.net/best-led-garage-lights/" target="_blank" rel="noopener">10 Best LED Garage Lights</a></strong></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="td-a-rec td-a-rec-id-content_bottom  "><!-- /339474670/Architecturelab/Bottom-->
<div data-aaad='true' data-aa-adunit='/339474670/Architecturelab/Bottom'></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.architecturelab.net/keyword/full-led-guide-101/">Full LED Guide 101</a></li><li><a href="https://www.architecturelab.net/keyword/types-of-led-lights/">Types of LED Lights</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom "><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.architecturelab.net%2Ftypes-of-led-lights-guide%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Types+of+LED+Lights%2B+Full+LED+Guide+101&url=https%3A%2F%2Fwww.architecturelab.net%2Ftypes-of-led-lights-guide%2F&via=Architecture+Lab"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.architecturelab.net/types-of-led-lights-guide/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.architecturelab.net/types-of-led-lights-guide/&amp;media=https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-8.jpg&description=Types+of+LED+Lights%2B+Full+LED+Guide+101" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Types+of+LED+Lights%2B+Full+LED+Guide+101%20-%20https%3A%2F%2Fwww.architecturelab.net%2Ftypes-of-led-lights-guide%2F" ><i class="td-icon-whatsapp"></i></a>
            </div></div>			<div class="widget_text td_block_template_1 widget-content" id="custom_html-9"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ArchitectureLab_LU -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7528949385909099"
     data-ad-slot="4902967031"
     data-ad-format="link"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.architecturelab.net/best-manhattan-neighborhoods-for-families/">9 Best Manhattan Neighborhoods For Families</a></div></div><div class="td-next-prev-separator"></div></div>			<div class="td_block_template_1 widget-content" id="text-196452978">			<div class="textwidget"><p><!-- /339474670/Architecturelab/300x250_Middle_1 --></p>
<div data-aaad='true' data-aa-adunit='/339474670/Architecturelab/300x250_Middle_1'></div>
</div>
		</div>            <div class="author-box-wrap"><a href="https://www.architecturelab.net/author/giuroiu/"><img alt="Avatar of anton g." src="https://secure.gravatar.com/avatar/1ba2b03e5e11e1f180153eb7b12f2a32?s=96&#038;d=retro&#038;r=g" data-src="https://secure.gravatar.com/avatar/1ba2b03e5e11e1f180153eb7b12f2a32?s=96&#038;d=retro&#038;r=g" data-srcset="https://secure.gravatar.com/avatar/1ba2b03e5e11e1f180153eb7b12f2a32?s=192&#038;d=retro&#038;r=g 2x" class="avatar avatar-96 photo" height="96" width="96" loading="lazy" srcset="https://secure.gravatar.com/avatar/1ba2b03e5e11e1f180153eb7b12f2a32?s=192&#038;d=retro&#038;r=g 2x" data- noscript img /noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.architecturelab.net/author/giuroiu/">Anton G.</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Anton G."></span><meta itemprop="datePublished" content="2021-11-01T13:21:43+00:00"><meta itemprop="dateModified" content="2021-11-01T13:28:53+02:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.architecturelab.net/types-of-led-lights-guide/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-272x90.png"></span><meta itemprop="name" content="Architecture Lab"></span><meta itemprop="headline " content="Types of LED Lights+ Full LED Guide 101"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.architecturelab.net/wp-content/uploads/2021/11/Types-of-LED-Lights-Full-LED-Guide-101-8.jpg"><meta itemprop="width" content="1000"><meta itemprop="height" content="666"></span>        </footer>

    </article> <!-- /.post -->
	
	<div class="OUTBRAIN" data-widget-id="AR_9" data-ob-template="Admination" ></div>
	<script type="text/javascript" src="//widgets.outbrain.com/outbrain.js"></script>

    		
				<div class="td_block_wrap td_block_related_posts td_uid_3_61834dddcee89_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_61834dddcee89" ><script>var block_td_uid_3_61834dddcee89 = new tdBlock();
block_td_uid_3_61834dddcee89.id = "td_uid_3_61834dddcee89";
block_td_uid_3_61834dddcee89.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_61834dddcee89_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_61834dddcee89_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":157479,"live_filter_cur_post_author":"33325","block_template_id":""}';
block_td_uid_3_61834dddcee89.td_column_number = "3";
block_td_uid_3_61834dddcee89.block_type = "td_block_related_posts";
block_td_uid_3_61834dddcee89.post_count = "3";
block_td_uid_3_61834dddcee89.found_posts = "64";
block_td_uid_3_61834dddcee89.header_color = "";
block_td_uid_3_61834dddcee89.ajax_pagination_infinite_stop = "";
block_td_uid_3_61834dddcee89.max_num_pages = "22";
tdBlocksArray.push(block_td_uid_3_61834dddcee89);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_61834dddcf313" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_61834dddcee89" href="#">RELATED ARTICLES</a><a id="td_uid_5_61834dddcf317" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_61834dddcee89" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_61834dddcee89 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.architecturelab.net/best-manhattan-neighborhoods-for-families/" rel="bookmark" title="9 Best Manhattan Neighborhoods For Families"><img width="218" height="150" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2021/10/9-Best-Manhattan-Neighborhoods-For-Families-1068x712-1-218x150.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2021/10/9-Best-Manhattan-Neighborhoods-For-Families-1068x712-1-218x150.jpg 218w, https://cdn.architecturelab.net/wp-content/uploads/2021/10/9-Best-Manhattan-Neighborhoods-For-Families-1068x712-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="9 Best Manhattan Neighborhoods For Families"/></a></div>                <a href="https://www.architecturelab.net/categories/other/" class="td-post-category">Other</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/best-manhattan-neighborhoods-for-families/" rel="bookmark" title="9 Best Manhattan Neighborhoods For Families">9 Best Manhattan Neighborhoods For Families</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.architecturelab.net/hard-hat-color-codes/" rel="bookmark" title="Hard Hat Color Codes &#038; Their Meanings"><img width="218" height="150" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2021/10/0-Sub-image-ref-218x150.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2021/10/0-Sub-image-ref-218x150.jpg 218w, https://cdn.architecturelab.net/wp-content/uploads/2021/10/0-Sub-image-ref-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Hard Hat Color Codes &#038; Their Meanings"/></a></div>                <a href="https://www.architecturelab.net/categories/other/" class="td-post-category">Other</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/hard-hat-color-codes/" rel="bookmark" title="Hard Hat Color Codes &#038; Their Meanings">Hard Hat Color Codes &#038; Their Meanings</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.architecturelab.net/impact-of-covid-19-on-households/" rel="bookmark" title="Impact of COVID-19 On Households Across the World"><img width="218" height="150" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2021/10/Impact-of-COVID-19-On-Households-Across-the-World-5-218x150.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2021/10/Impact-of-COVID-19-On-Households-Across-the-World-5-218x150.jpg 218w, https://cdn.architecturelab.net/wp-content/uploads/2021/10/Impact-of-COVID-19-On-Households-Across-the-World-5-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Impact of COVID-19 On Households Across the World"/></a></div>                <a href="https://www.architecturelab.net/categories/other/" class="td-post-category">Other</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/impact-of-covid-19-on-households/" rel="bookmark" title="Impact of COVID-19 On Households Across the World">Impact of COVID-19 On Households Across the World</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_61834dddcee89" data-td_block_id="td_uid_3_61834dddcee89"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_61834dddcee89" data-td_block_id="td_uid_3_61834dddcee89"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/types-of-led-lights-guide/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.architecturelab.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='157479' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2241ef0912" /></p><input type="hidden" id="ak_js" name="ak_js" value="72"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside id="custom_html-5" class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside><aside id="custom_html-6" class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /339474670/Architecturelab/300x600_SideBar_1 -->
<div data-aaad='true' data-aa-adunit='/339474670/Architecturelab/300x600_SideBar_1'></div></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_6_61834dddd0217_rand td-pb-border-top td_block_template_1">
<style>
body .td_uid_6_61834dddd0217_rand .td_module_wrap:hover .entry-title a,
            body .td_uid_6_61834dddd0217_rand .td-pulldown-filter-link:hover,
            body .td_uid_6_61834dddd0217_rand .td-subcat-item a:hover,
            body .td_uid_6_61834dddd0217_rand .td-subcat-item .td-cur-simple-item,
            body .td_uid_6_61834dddd0217_rand .td_quote_on_blocks,
            body .td_uid_6_61834dddd0217_rand .td-opacity-cat .td-post-category:hover,
            body .td_uid_6_61834dddd0217_rand .td-opacity-read .td-read-more a:hover,
            body .td_uid_6_61834dddd0217_rand .td-opacity-author .td-post-author-name a:hover,
            body .td_uid_6_61834dddd0217_rand .td-instagram-user a {
                color:   #026cb6;
            }

            body .td_uid_6_61834dddd0217_rand .td-next-prev-wrap a:hover,
            body .td_uid_6_61834dddd0217_rand .td-load-more-wrap a:hover {
                background-color:   #026cb6;
                border-color:   #026cb6;
            }

            body .td_uid_6_61834dddd0217_rand .block-title > *,
            body .td_uid_6_61834dddd0217_rand .td-trending-now-title,
            body .td_uid_6_61834dddd0217_rand .td-read-more a,
            body .td_uid_6_61834dddd0217_rand .td-weather-information:before,
            body .td_uid_6_61834dddd0217_rand .td-weather-week:before,
            body .td_uid_6_61834dddd0217_rand .td-subcat-dropdown:hover .td-subcat-more,
            body .td_uid_6_61834dddd0217_rand .td-exchange-header:before,
            body .td-footer-wrapper .td_uid_6_61834dddd0217_rand .td-post-category,
            body .td_uid_6_61834dddd0217_rand .td-post-category:hover {
                background-color:   #026cb6;
            }
            body .td-footer-wrapper .td_uid_6_61834dddd0217_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            body .td_uid_6_61834dddd0217_rand .block-title {
                border-color:   #026cb6;
            }

            
            body .td_uid_6_61834dddd0217_rand .block-title > *,
            body .td_uid_6_61834dddd0217_rand .td-trending-now-title {
                color:  ;
            }
</style><h4 class="block-title"><span class="td-pulldown-size">Follow Us</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">634,085</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/architecturelab"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">1,120</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/architecturelab#"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">79,771</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/architecturelab"  >Follow</a></span></div></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_18 td_block_widget td_uid_7_61834dddd02cd_rand td-pb-border-top td_block_template_1 td-column-1"  id="td_block_18_widget-4" data-td-block-uid="td_uid_7_61834dddd02cd" >
<style>
body .td_uid_7_61834dddd02cd_rand .td_module_wrap:hover .entry-title a,
            body .td_uid_7_61834dddd02cd_rand .td-pulldown-filter-link:hover,
            body .td_uid_7_61834dddd02cd_rand .td-subcat-item a:hover,
            body .td_uid_7_61834dddd02cd_rand .td-subcat-item .td-cur-simple-item,
            body .td_uid_7_61834dddd02cd_rand .td_quote_on_blocks,
            body .td_uid_7_61834dddd02cd_rand .td-opacity-cat .td-post-category:hover,
            body .td_uid_7_61834dddd02cd_rand .td-opacity-read .td-read-more a:hover,
            body .td_uid_7_61834dddd02cd_rand .td-opacity-author .td-post-author-name a:hover,
            body .td_uid_7_61834dddd02cd_rand .td-instagram-user a {
                color:  #026cb6;
            }

            body .td_uid_7_61834dddd02cd_rand .td-next-prev-wrap a:hover,
            body .td_uid_7_61834dddd02cd_rand .td-load-more-wrap a:hover {
                background-color:  #026cb6;
                border-color:  #026cb6;
            }

            body .td_uid_7_61834dddd02cd_rand .block-title > *,
            body .td_uid_7_61834dddd02cd_rand .td-trending-now-title,
            body .td_uid_7_61834dddd02cd_rand .td-read-more a,
            body .td_uid_7_61834dddd02cd_rand .td-weather-information:before,
            body .td_uid_7_61834dddd02cd_rand .td-weather-week:before,
            body .td_uid_7_61834dddd02cd_rand .td-subcat-dropdown:hover .td-subcat-more,
            body .td_uid_7_61834dddd02cd_rand .td-exchange-header:before,
            body .td-footer-wrapper .td_uid_7_61834dddd02cd_rand .td-post-category,
            body .td_uid_7_61834dddd02cd_rand .td-post-category:hover {
                background-color:  #026cb6;
            }
            body .td-footer-wrapper .td_uid_7_61834dddd02cd_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            body .td_uid_7_61834dddd02cd_rand .block-title {
                border-color:  #026cb6;
            }

            
            body .td_uid_7_61834dddd02cd_rand .block-title > *,
            body .td_uid_7_61834dddd02cd_rand .td-trending-now-title {
                color:  ;
            }
</style><script>var block_td_uid_7_61834dddd02cd = new tdBlock();
block_td_uid_7_61834dddd02cd.id = "td_uid_7_61834dddd02cd";
block_td_uid_7_61834dddd02cd.atts = '{"limit":"3","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":" #026cb6","header_text_color":" ","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_7_61834dddd02cd_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_61834dddd02cd_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_61834dddd02cd.td_column_number = "1";
block_td_uid_7_61834dddd02cd.block_type = "td_block_18";
block_td_uid_7_61834dddd02cd.post_count = "3";
block_td_uid_7_61834dddd02cd.found_posts = "6491";
block_td_uid_7_61834dddd02cd.header_color = " #026cb6";
block_td_uid_7_61834dddd02cd.ajax_pagination_infinite_stop = "";
block_td_uid_7_61834dddd02cd.max_num_pages = "2164";
tdBlocksArray.push(block_td_uid_7_61834dddd02cd);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_7_61834dddd02cd class="td_block_inner td-column-1">
        <div class="td_module_mx8 td_module_wrap td-animation-stack">
            <div class="meta-info-container">
                <div class="td-module-thumb"><a href="https://www.architecturelab.net/vltava-waterway-atelier-8000/" rel="bookmark" title="Vltava Waterway / ATELIER 8000"><img width="696" height="358" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2015/07/ceske_vrbne_control_tower_04_low_res.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2015/07/ceske_vrbne_control_tower_04_low_res.jpg 1200w, https://cdn.architecturelab.net/wp-content/uploads/2015/07/ceske_vrbne_control_tower_04_low_res-680x350.jpg 680w, https://cdn.architecturelab.net/wp-content/uploads/2015/07/ceske_vrbne_control_tower_04_low_res-1109x570.jpg 1109w, https://cdn.architecturelab.net/wp-content/uploads/2015/07/ceske_vrbne_control_tower_04_low_res-348x180.jpg 348w" sizes="(max-width: 696px) 100vw, 696px" alt="Vltava Waterway / ATELIER 8000" title="Vltava Waterway / ATELIER 8000"/></a></div>
                <div class="td-module-meta-info">
                    <h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/vltava-waterway-atelier-8000/" rel="bookmark" title="Vltava Waterway / ATELIER 8000">Vltava Waterway / ATELIER 8000</a></h3>                    <a href="https://www.architecturelab.net/categories/architecture/" class="td-post-category">Architecture</a>                    <span class="td-author-date">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-07-04T17:57:13+00:00" >July 4, 2015</time></span>                        <div class="td-module-comments"><a href="https://www.architecturelab.net/vltava-waterway-atelier-8000/#respond">0</a></div>                    </span>
                </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://www.architecturelab.net/energy-efficiency-home/" rel="bookmark" title="Energy Efficiency in the Home"><img width="49" height="60" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2017/01/PCL.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2017/01/PCL.jpg 650w, https://cdn.architecturelab.net/wp-content/uploads/2017/01/PCL-285x350.jpg 285w, https://cdn.architecturelab.net/wp-content/uploads/2017/01/PCL-464x570.jpg 464w" sizes="(max-width: 49px) 100vw, 49px" alt="Energy Efficiency in the Home" title="Energy Efficiency in the Home"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/energy-efficiency-home/" rel="bookmark" title="Energy Efficiency in the Home">Energy Efficiency in the Home</a></h3>                <div class="td-module-meta-info">
                    <a href="https://www.architecturelab.net/categories/sponsored-articles/" class="td-post-category">Sponsored Articles</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-29T07:50:41+00:00" >January 29, 2017</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://www.architecturelab.net/design-tools-urgency-architecture/" rel="bookmark" title="Design tools and the urgency of architecture"><img width="80" height="51" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2014/04/trifolium11.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2014/04/trifolium11.jpg 800w, https://cdn.architecturelab.net/wp-content/uploads/2014/04/trifolium11-546x350.jpg 546w" sizes="(max-width: 80px) 100vw, 80px" alt="Design tools and the urgency of architecture" title="Design tools and the urgency of architecture"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/design-tools-urgency-architecture/" rel="bookmark" title="Design tools and the urgency of architecture">Design tools and the urgency of architecture</a></h3>                <div class="td-module-meta-info">
                    <a href="https://www.architecturelab.net/categories/architecture/" class="td-post-category">Architecture</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-04-30T08:00:32+00:00" >April 30, 2014</time></span>                                    </div>
            </div>

        </div>

        </div></div> <!-- ./block --><aside id="custom_html-7" class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /339474670/Architecturelab/300x600_SideBar_2 -->
<div data-aaad='true' data-aa-adunit='/339474670/Architecturelab/300x600_SideBar_2'></div></div></aside><div class="td_block_wrap td_block_slide td_block_widget td_uid_8_61834dddd1a26_rand td-pb-border-top td_block_template_1"  id="td_block_slide_widget-3" data-td-block-uid="td_uid_8_61834dddd1a26" >
<style>
body .td_uid_8_61834dddd1a26_rand .td_module_wrap:hover .entry-title a,
            body .td_uid_8_61834dddd1a26_rand .td-pulldown-filter-link:hover,
            body .td_uid_8_61834dddd1a26_rand .td-subcat-item a:hover,
            body .td_uid_8_61834dddd1a26_rand .td-subcat-item .td-cur-simple-item,
            body .td_uid_8_61834dddd1a26_rand .td_quote_on_blocks,
            body .td_uid_8_61834dddd1a26_rand .td-opacity-cat .td-post-category:hover,
            body .td_uid_8_61834dddd1a26_rand .td-opacity-read .td-read-more a:hover,
            body .td_uid_8_61834dddd1a26_rand .td-opacity-author .td-post-author-name a:hover,
            body .td_uid_8_61834dddd1a26_rand .td-instagram-user a {
                color:   #026cb6;
            }

            body .td_uid_8_61834dddd1a26_rand .td-next-prev-wrap a:hover,
            body .td_uid_8_61834dddd1a26_rand .td-load-more-wrap a:hover {
                background-color:   #026cb6;
                border-color:   #026cb6;
            }

            body .td_uid_8_61834dddd1a26_rand .block-title > *,
            body .td_uid_8_61834dddd1a26_rand .td-trending-now-title,
            body .td_uid_8_61834dddd1a26_rand .td-read-more a,
            body .td_uid_8_61834dddd1a26_rand .td-weather-information:before,
            body .td_uid_8_61834dddd1a26_rand .td-weather-week:before,
            body .td_uid_8_61834dddd1a26_rand .td-subcat-dropdown:hover .td-subcat-more,
            body .td_uid_8_61834dddd1a26_rand .td-exchange-header:before,
            body .td-footer-wrapper .td_uid_8_61834dddd1a26_rand .td-post-category,
            body .td_uid_8_61834dddd1a26_rand .td-post-category:hover {
                background-color:   #026cb6;
            }
            body .td-footer-wrapper .td_uid_8_61834dddd1a26_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            body .td_uid_8_61834dddd1a26_rand .block-title {
                border-color:   #026cb6;
            }

            
            body .td_uid_8_61834dddd1a26_rand .block-title > *,
            body .td_uid_8_61834dddd1a26_rand .td-trending-now-title {
                color:  ;
            }
</style><script>var block_td_uid_8_61834dddd1a26 = new tdBlock();
block_td_uid_8_61834dddd1a26.id = "td_uid_8_61834dddd1a26";
block_td_uid_8_61834dddd1a26.atts = '{"limit":"5","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"23","category_ids":"","custom_title":"Videos We Like","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"  #026cb6","header_text_color":" ","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_8_61834dddd1a26_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_61834dddd1a26_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_61834dddd1a26.td_column_number = "1";
block_td_uid_8_61834dddd1a26.block_type = "td_block_slide";
block_td_uid_8_61834dddd1a26.post_count = "5";
block_td_uid_8_61834dddd1a26.found_posts = "481";
block_td_uid_8_61834dddd1a26.header_color = "  #026cb6";
block_td_uid_8_61834dddd1a26.ajax_pagination_infinite_stop = "";
block_td_uid_8_61834dddd1a26.max_num_pages = "97";
tdBlocksArray.push(block_td_uid_8_61834dddd1a26);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Videos We Like</span></h4></div><div id=td_uid_8_61834dddd1a26 class="td_block_inner"><div id="td_uid_9_61834dddd1f48" class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div class="td-slider "><div id="td_uid_9_61834dddd1f48_item_0" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.architecturelab.net/architecture-and-peace-beyond-the-building/" rel="bookmark" title="Architecture and Peace &#8211; Beyond the building"><img width="324" height="231" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2014/06/arch_peace.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2014/06/arch_peace.jpg 605w, https://cdn.architecturelab.net/wp-content/uploads/2014/06/arch_peace-490x350.jpg 490w" sizes="(max-width: 324px) 100vw, 324px" alt="Architecture and Peace - Beyond the building" title="Architecture and Peace &#8211; Beyond the building"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://www.architecturelab.net/categories/videos-and-interviews/">Videos &amp; Interviews</a></span><h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/architecture-and-peace-beyond-the-building/" rel="bookmark" title="Architecture and Peace &#8211; Beyond the building">Architecture and Peace &#8211; Beyond the building</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-06-05T09:00:05+00:00" >June 5, 2014</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://www.architecturelab.net/architecture-and-peace-beyond-the-building/#respond">0</a></div></div></div></div><div id="td_uid_9_61834dddd1f48_item_1" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.architecturelab.net/touring-the-carroll-house-in-venice-california/" rel="bookmark" title="Touring the Carroll House in Venice, California"><img width="324" height="182" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2014/11/485679015_960.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2014/11/485679015_960.jpg 960w, https://cdn.architecturelab.net/wp-content/uploads/2014/11/485679015_960-622x350.jpg 622w" sizes="(max-width: 324px) 100vw, 324px" alt="This renovation of a single family home in the historic Venice Canals presented the opportunity to reimagine the house." title="Touring the Carroll House in Venice, California"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://www.architecturelab.net/categories/videos-and-interviews/">Videos &amp; Interviews</a></span><h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/touring-the-carroll-house-in-venice-california/" rel="bookmark" title="Touring the Carroll House in Venice, California">Touring the Carroll House in Venice, California</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-11-03T02:00:06+00:00" >November 3, 2014</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://www.architecturelab.net/touring-the-carroll-house-in-venice-california/#respond">0</a></div></div></div></div><div id="td_uid_9_61834dddd1f48_item_2" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.architecturelab.net/private-view-john-simpson/" rel="bookmark" title="Private View: John Simpson"><img width="324" height="400" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2017/03/622938635-324x400.jpg" alt="Private View: John Simpson" title="Private View: John Simpson"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://www.architecturelab.net/categories/videos-and-interviews/">Videos &amp; Interviews</a></span><h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/private-view-john-simpson/" rel="bookmark" title="Private View: John Simpson">Private View: John Simpson</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-16T11:00:13+00:00" >March 16, 2017</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://www.architecturelab.net/private-view-john-simpson/#respond">0</a></div></div></div></div><div id="td_uid_9_61834dddd1f48_item_3" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.architecturelab.net/como-un-sueno-calatrava-in-valencia/" rel="bookmark" title="Como un sueño – Calatrava in Valencia"><img width="324" height="182" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2013/12/Como-un-sueno.png" srcset="https://cdn.architecturelab.net/wp-content/uploads/2013/12/Como-un-sueno.png 750w, https://cdn.architecturelab.net/wp-content/uploads/2013/12/Como-un-sueno-624x350.png 624w" sizes="(max-width: 324px) 100vw, 324px" alt="Como un sueño – Calatrava in Valencia" title="Como un sueño – Calatrava in Valencia"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://www.architecturelab.net/categories/videos-and-interviews/">Videos &amp; Interviews</a></span><h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/como-un-sueno-calatrava-in-valencia/" rel="bookmark" title="Como un sueño – Calatrava in Valencia">Como un sueño – Calatrava in Valencia</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2013-12-08T16:00:47+00:00" >December 8, 2013</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://www.architecturelab.net/como-un-sueno-calatrava-in-valencia/#respond">0</a></div></div></div></div><div id="td_uid_9_61834dddd1f48_item_4" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.architecturelab.net/ziggurat/" rel="bookmark" title="Ziggurat"><img width="324" height="171" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2014/05/zigurat.jpg" alt="Ziggurat" title="Ziggurat"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://www.architecturelab.net/categories/videos-and-interviews/">Videos &amp; Interviews</a></span><h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/ziggurat/" rel="bookmark" title="Ziggurat">Ziggurat</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-05-21T16:00:25+00:00" >May 21, 2014</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://www.architecturelab.net/ziggurat/#respond">0</a></div></div></div></div></div><i class = "td-icon-left prevButton"></i><i class = "td-icon-right nextButton"></i></div></div></div> <!-- ./block1 --><aside id="custom_html-8" class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://homesthetics.net/colorful_journey/"><img class="alignnone" style="width: 330px; height: 462px;" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://homesthetics.net/wp-content/uploads/2016/11/Capture.jpg" alt="super easy and cool things to draw collection" width="307" height="462" /><noscript><img class="alignnone" style="width: 330px; height: 462px;" src="https://homesthetics.net/wp-content/uploads/2016/11/Capture.jpg" alt="super easy and cool things to draw collection" width="307" height="462" /></noscript></a>

<a href="https://homesthetics.net/diy-projects/"><img class="alignnone" style="width: 330px; height: 180px;" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://homesthetics.net/wp-content/uploads/2016/06/111-Worlds-Most-Loved-DIY-Projects.jpg" alt="the do it yourself projects collection on homesthetics" width="1200" height="675" /><noscript><img class="alignnone" style="width: 330px; height: 180px;" src="https://homesthetics.net/wp-content/uploads/2016/06/111-Worlds-Most-Loved-DIY-Projects.jpg" alt="the do it yourself projects collection on homesthetics" width="1200" height="675" /></noscript></a>
</div></aside><aside id="custom_html-10" class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div data-aaad='true' data-aa-adunit='/339474670/Architecturelab/300x600_SideBar_2'></div>

<div data-aaad='true' data-aa-adunit='/339474670/Architecturelab/300x600_SideBar_3'></div></div></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<div id="reper-fixed-widget"></div>
<!-- Instagram -->


<div style="width: 100%;text-align:center;padding: 10px 0px;">
<aside id="custom_html-3" class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /339474670/Architecturelab/Bottom -->
<div data-aaad='true' data-aa-adunit='/339474670/Architecturelab/Bottom'></div></div></aside></div>

<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.architecturelab.net/"><img class="td-retina-data" src="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-black-272x90.png" data-retina="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-black-544x180.png" alt="Architecture Lab" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><b>ARCHITECTURELAB.net</b> is a passion driven community of people specialized in art, architecture and design that feeds the world the most extraordinary projects brought forward by professionals around the globe.
<br>
We invite you to contribute to this extraordinary endeavor with you own design,feel free to submit your ideas.<div class="footer-email-wrap">Contact us: <a href="mailto:architecturelab2017@gmail.com">architecturelab2017@gmail.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/architecturelab/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/architecturelab/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/architecturelab/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/architecturelab/" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-upper-bar-menu-container"><ul id="menu-upper-bar-menu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-first td-menu-item td-normal-menu menu-item-17294"><a href="https://www.architecturelab.net/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu td-menu-item td-normal-menu menu-item-17296"><a href="https://www.architecturelab.net/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu td-menu-item td-normal-menu menu-item-17297"><a href="https://www.architecturelab.net/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu td-menu-item td-normal-menu menu-item-156071"><a href="https://www.architecturelab.net/dmca/">DMCA</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu td-menu-item td-normal-menu menu-item-156219"><a href="https://www.architecturelab.net/privacy-policy/">Privacy Policy</a></li>
</ul></div>					<!-- Protection badge -->
					<a href="//www.dmca.com/Protection/Status.aspx?ID=cc1a57c7-9610-4ed8-af58-c4d61ed9d129" title="DMCA.com Protection Status" class="dmca-badge"> <img src ="https://images.dmca.com/Badges/dmca_protected_sml_120m.png?ID=cc1a57c7-9610-4ed8-af58-c4d61ed9d129"  alt="DMCA.com Protection Status" /></a>  <script src="https://images.dmca.com/Badges/DMCABadgeHelper.min.js"> </script>
                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2017 · ARCHITECTURE LAB · Copyright of photos belong to photographer/office mentioned.					
                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.architecturelab.net/coastal-decor-ideas/" rel="bookmark" title="53 Coastal Decor Ideas Inspiring Calm"><img width="324" height="160" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2020/08/9-1-324x160.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2020/08/9-1-324x160.jpg 324w, https://cdn.architecturelab.net/wp-content/uploads/2020/08/9-1-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="Coastal Decor Ideas Inspiring Calm" title="53 Coastal Decor Ideas Inspiring Calm"/></a></div>                <a href="https://www.architecturelab.net/categories/diy-projects-ideas/" class="td-post-category">DIY Projects &amp; Ideas</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/coastal-decor-ideas/" rel="bookmark" title="53 Coastal Decor Ideas Inspiring Calm">53 Coastal Decor Ideas Inspiring Calm</a></h3>

            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-31T13:05:05+00:00" >August 31, 2020</time></span>                <div class="td-module-comments"><a href="https://www.architecturelab.net/coastal-decor-ideas/#respond">0</a></div>            </div>


            <div class="td-excerpt">
                Do you want to include a little bit of the sea in your home decor? We&#039;re here with inspiration from around the world.

We understand...            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 7.8 (rara)
        Deploy mode: deploy
        
        uid: 61834dddd3f67
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">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</style>

<div class="td-container"> <div id="amzn-assoc-ad-8422ef25-00c2-44db-ba9c-da773acc538e"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=8422ef25-00c2-44db-ba9c-da773acc538e"></script></div><script type='text/javascript' src='https://cdn.architecturelab.net/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.architecturelab.net\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
var wpcf7 = {"api":{"root":"https:\/\/www.architecturelab.net\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-content/plugins/pinterest-pin-it-button-on-image-hover-and-post/js/main.js?ver=5.8.1' id='wl-pin-main-js'></script>
<script type='text/javascript' id='wl-pin-main-js-after'>
jQuery(document).ready(function(){jQuery(".is-cropped img").each(function(){jQuery(this).attr("style", "min-height: 120px;min-width: 100px;");});jQuery(".avatar").attr("style", "min-width: unset; min-height: unset;");});
</script>
<script type='text/javascript' id='toc-front-js-extra'>
/* <![CDATA[ */
var tocplus = {"visibility_show":"show","visibility_hide":"hide","visibility_hide_by_default":"1","width":"Auto"};
var tocplus = {"visibility_show":"show","visibility_hide":"hide","visibility_hide_by_default":"1","width":"Auto"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-content/plugins/table-of-contents-plus/front.min.js?ver=2106' id='toc-front-js'></script>
<script type='text/javascript' id='easyazonpro-localize-links-js-extra'>
/* <![CDATA[ */
var EasyAzonPro_Localize_Links = {"ajaxAction":"easyazonpro_localize","ajaxUrl":"https:\/\/www.architecturelab.net\/wp-admin\/admin-ajax.php"};
var EasyAzonPro_Localize_Links = {"ajaxAction":"easyazonpro_localize","ajaxUrl":"https:\/\/www.architecturelab.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-content/plugins/easyazon-pro/components/localization/links/resources/links.js?ver=4.0.24' id='easyazonpro-localize-links-js'></script>
<script type='text/javascript' id='easyazonpro-popovers-js-extra'>
/* <![CDATA[ */
var EasyAzonPro_Components_Popovers = {"ajaxUrl":"https:\/\/www.architecturelab.net\/wp-admin\/admin-ajax.php","ajaxAction":"easyazon_get_popover_markup","loading":"Loading product data.","placement":"top","template":"<div class=\"popover easyazon-popover\"><div class=\"arrow\"><\/div><h3 class=\"popover-title\"><\/h3><div class=\"popover-content easyazon-popover-content\"><\/div><\/div>","timeout":"750"};
var EasyAzonPro_Components_Popovers = {"ajaxUrl":"https:\/\/www.architecturelab.net\/wp-admin\/admin-ajax.php","ajaxAction":"easyazon_get_popover_markup","loading":"Loading product data.","placement":"top","template":"<div class=\"popover easyazon-popover\"><div class=\"arrow\"><\/div><h3 class=\"popover-title\"><\/h3><div class=\"popover-content easyazon-popover-content\"><\/div><\/div>","timeout":"750"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-content/plugins/easyazon-pro/components/popovers/resources/popovers.js?ver=4.0.24' id='easyazonpro-popovers-js'></script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-content/themes/Newspaper-child/js/myscript.js?ver=1.0' id='theme_js-js'></script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.8' id='td-site-js'></script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' id='q2w3_fixed_widget-js-extra'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"td-default","margin_top":50,"margin_bottom":0,"stop_id":"reper-fixed-widget","screen_max_width":0,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":true,"disable_mo_api":false,"widgets":["custom_html-10"]}];
var q2w3_sidebar_options = [{"sidebar":"td-default","margin_top":50,"margin_bottom":0,"stop_id":"reper-fixed-widget","screen_max_width":0,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":true,"disable_mo_api":false,"widgets":["custom_html-10"]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.3.0' id='q2w3_fixed_widget-js'></script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-content/plugins/aawp/assets/dist/js/main.js?ver=3.16' id='aawp-js'></script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script defer type='text/javascript' src='https://cdn.architecturelab.net/wp-content/plugins/akismet/_inc/form.js?ver=4.1.12' id='akismet-form-js'></script>

<!-- Shortcodes Ultimate custom CSS - start -->
<style type="text/css">
div.su-box-style-default ul li {
list-style: none;
}

div.su-box-style-default ul li i.fa-check {
margin-left: -25px;
margin-right: 11px;
color: #00bf08;
}

div.su-box-style-default ul li i.fa-ban {
margin-left: -25px;
margin-right: 11px;
color: #bf000a;
}

.box01-main-red-box.su-column-size-1-2, .box01-main-green-box.su-column-size-1-2 {
margin: 0px;
width: 50%;
}

.box01-main-green-box .su-box, .box01-main-red-box .su-box  {
border-style: none;
}
</style>
<!-- Shortcodes Ultimate custom CSS - end -->
    <script type="text/javascript">
        /* <![CDATA[ */
        var aawp_geotargeting_api = "";
        var aawp_geotargeting_settings = {"store":"com","mode":"title"};
        var aawp_geotargeting_localized_stores = {"ca":"ca","de":"de","at":"de","ch":"de","es":"es","fr":"fr","it":"it","gb":"co.uk","ie":"co.uk"};
        var aawp_geotargeting_tracking_ids = {"ca":"canewground-20","de":"uknewground05-21","fr":"frnewground-21","it":"esnewground0c-21","es":"esnewground-21","co.uk":"uknewground-21"};
        /* ]]> */
    </script>
    
<!-- JS generated by theme -->

<script>
    

jQuery(document).ready(function() {
    jQuery("#td_uid_9_61834dddd1f48").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_9_61834dddd1f48 .prevButton"),
        navNextSelector: jQuery("#td_uid_9_61834dddd1f48 .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://cdn.architecturelab.net/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.architecturelab.net/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<div id="amzn-assoc-ad-8422ef25-00c2-44db-ba9c-da773acc538e"></div>
<script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=8422ef25-00c2-44db-ba9c-da773acc538e"></script>
</body>
</html>