<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Vacant to Vibrant | Creating Successful Green Infrastructure Networks - Architecture Lab</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.architecturelab.net/xmlrpc.php" />
    <meta property="og:image" content="https://cdn.architecturelab.net/wp-content/uploads/2019/06/Vacant-to-Vibrant-Creating-Successful-Green-Infrastructure-Networks.jpg" /><link rel="icon" type="image/png" href="https://cdn.architecturelab.net/wp-content/uploads/2015/02/logo_favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-square-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-square-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-square-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-square-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-square-144x144.png"/>
<!-- This site is optimized with the Yoast SEO plugin v9.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.architecturelab.net/vacant-to-vibrant-creating-successful-green-infrastructure-networks/" />
<link rel="publisher" href="https://plus.google.com/+ArchitecturelabNet"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Vacant to Vibrant | Creating Successful Green Infrastructure Networks - Architecture Lab" />
<meta property="og:description" content="“Vacant to Vibrant provides a blueprint for adaptive reuse of vacant land…a refreshing view of not just successful projects, but also of the challenges faced.” —Michelle Kondo, Scientist, Urban Forests, Human Health, and Environmental Quality, USDA Forest Service Washington, DC (April 30, 2019)— Vacant lots, so often seen as neighborhood blight, have the potential to &hellip;" />
<meta property="og:url" content="https://www.architecturelab.net/vacant-to-vibrant-creating-successful-green-infrastructure-networks/" />
<meta property="og:site_name" content="Architecture Lab" />
<meta property="article:publisher" content="https://www.facebook.com/architecturelab/" />
<meta property="article:tag" content="Creating Successful Green Infrastructure Networks" />
<meta property="article:tag" content="Vacant to Vibrant" />
<meta property="article:section" content="Books" />
<meta property="article:published_time" content="2019-06-18T13:40:15+00:00" />
<meta property="article:modified_time" content="2019-06-11T13:43:56+00:00" />
<meta property="og:updated_time" content="2019-06-11T13:43:56+00:00" />
<meta property="fb:app_id" content="325392194214622" />
<meta property="og:image" content="https://cdn.architecturelab.net/wp-content/uploads/2019/06/Vacant-to-Vibrant-Creating-Successful-Green-Infrastructure-Networks-717x1024.jpg" />
<meta property="og:image:secure_url" content="https://cdn.architecturelab.net/wp-content/uploads/2019/06/Vacant-to-Vibrant-Creating-Successful-Green-Infrastructure-Networks-717x1024.jpg" />
<meta property="og:image:width" content="717" />
<meta property="og:image:height" content="1024" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="“Vacant to Vibrant provides a blueprint for adaptive reuse of vacant land…a refreshing view of not just successful projects, but also of the challenges faced.” —Michelle Kondo, Scientist, Urban Forests, Human Health, and Environmental Quality, USDA Forest Service Washington, DC (April 30, 2019)— Vacant lots, so often seen as neighborhood blight, have the potential to [&hellip;]" />
<meta name="twitter:title" content="Vacant to Vibrant | Creating Successful Green Infrastructure Networks - Architecture Lab" />
<meta name="twitter:site" content="@architecturelab" />
<meta name="twitter:image" content="https://cdn.architecturelab.net/wp-content/uploads/2019/06/Vacant-to-Vibrant-Creating-Successful-Green-Infrastructure-Networks.jpg" />
<meta name="twitter:creator" content="@architecturelab" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.architecturelab.net/","sameAs":["https://www.facebook.com/architecturelab/","https://www.instagram.com/architecturelab/","https://plus.google.com/+ArchitecturelabNet","https://www.pinterest.com/architecturelab/","https://twitter.com/architecturelab"],"@id":"https://www.architecturelab.net/#organization","name":"Architecture Lab","logo":"http://architecturelabuploads.s3.amazonaws.com/wp-content/uploads/2017/02/alab-blog-logo-272x90.png"}</script>
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.architecturelab.net/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.architecturelab.net/categories/publications/","name":"Publications"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.architecturelab.net/categories/publications/books/","name":"Books"}},{"@type":"ListItem","position":4,"item":{"@id":"https://www.architecturelab.net/vacant-to-vibrant-creating-successful-green-infrastructure-networks/","name":"Vacant to Vibrant | Creating Successful Green Infrastructure Networks"}}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdnprojectagora.s3.amazonaws.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Architecture Lab &raquo; Feed" href="https://www.architecturelab.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Architecture Lab &raquo; Comments Feed" href="https://www.architecturelab.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Architecture Lab &raquo; Vacant to Vibrant | Creating Successful Green Infrastructure Networks Comments Feed" href="https://www.architecturelab.net/vacant-to-vibrant-creating-successful-green-infrastructure-networks/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.architecturelab.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.architecturelab.net/wp-includes/css/dist/block-library/style.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://cdn.architecturelab.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='toc-screen-css'  href='https://cdn.architecturelab.net/wp-content/plugins/table-of-contents-plus/screen.min.css?ver=1509' type='text/css' media='all' />
<link rel='stylesheet' id='easyazonpro-popovers-css'  href='https://cdn.architecturelab.net/wp-content/plugins/easyazon-pro/components/popovers/resources/popovers.css?ver=4.0.19' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;subset=latin&#038;ver=7.8' type='text/css' media='all' />
<link rel='stylesheet' id='bfa-font-awesome-css'  href='//cdn.jsdelivr.net/fontawesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://cdn.architecturelab.net/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='aawp-css'  href='https://cdn.architecturelab.net/wp-content/plugins/aawp/public/assets/css/styles.min.css?ver=3.8.9' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://cdn.architecturelab.net/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://cdn.architecturelab.net/wp-content/themes/Newspaper/style.css?ver=7.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://cdn.architecturelab.net/wp-content/themes/Newspaper-child/style.css?ver=7.8c' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-content/plugins/sticky-ad-bar/js/sab_bar_script.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-content/plugins/sticky-ad-bar/js/jquery.cookie.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-content/plugins/lazy-load-xt/js/jquery.lazyloadxt.extra.min.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-content/plugins/lazy-load-xt/js/jquery.lazyloadxt.srcset.min.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script>
<script type='text/javascript' src='https://cdnprojectagora.s3.amazonaws.com/ro/architecturelab.js'></script>
<link rel='https://api.w.org/' href='https://www.architecturelab.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.architecturelab.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.architecturelab.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.1" />
<link rel='shortlink' href='https://www.architecturelab.net/?p=141599' />
<link rel="alternate" type="application/json+oembed" href="https://www.architecturelab.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.architecturelab.net%2Fvacant-to-vibrant-creating-successful-green-infrastructure-networks%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.architecturelab.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.architecturelab.net%2Fvacant-to-vibrant-creating-successful-green-infrastructure-networks%2F&#038;format=xml" />
<script type='text/javascript'>
	(function () {
		var pl_beacon = document.createElement('script');
		pl_beacon.type = 'text/javascript';
		pl_beacon.async = true;
		var host = 'https://www.architecturelab.net';
		if ('https:' == document.location.protocol) {
			host = host.replace('http://', 'https://');
		}
		pl_beacon.src = host + '/RBYpQrGaGlVI.js?ts=' + Math.floor((Math.random() * 100000) + 1);
		var first_script_tag = document.getElementsByTagName('script')[0];
		first_script_tag.parentNode.insertBefore(pl_beacon, first_script_tag);
	})();
</script><script type="text/javascript" async defer data-pin-color="red" data-pin-height="28" data-pin-hover="true" src="https://cdn.architecturelab.net/wp-content/plugins/pinterest-pin-it-button-on-image-hover-and-post/js/pinit.js"></script>	<script>
		</script>
	<style type="text/css">.aawp .aawp-tb__row--highlight{background-color:#256aaf;}.aawp .aawp-tb__row--highlight{color:#256aaf;}.aawp .aawp-tb__row--highlight a{color:#256aaf;}</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://cdn.architecturelab.net/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/www.architecturelab.net\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.8";
var td_get_template_directory_uri="https:\/\/www.architecturelab.net\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#026cb6";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.8"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "5.2.1"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":"300"}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"left","theme":"transparent"}},{"sharedock":{"counts":"one","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}}]; } else { window.addthis_layers_tools.push({"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"left","theme":"transparent"}}); window.addthis_layers_tools.push({"sharedock":{"counts":"one","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.8","plugin_mode":"WordPress","anonymous_profile_id":"wp-2a5486253dedb8defa622e055c47e82a","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-592696a37950f54f" async="async"></script><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-44915578-6"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-44915578-6');
</script>
<link rel="icon" href="https://cdn.architecturelab.net/wp-content/uploads/2016/01/cropped-alab-identity-logo-512x512-1-125x125.png" sizes="32x32" />
<link rel="icon" href="https://cdn.architecturelab.net/wp-content/uploads/2016/01/cropped-alab-identity-logo-512x512-1-320x320.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cdn.architecturelab.net/wp-content/uploads/2016/01/cropped-alab-identity-logo-512x512-1-320x320.png" />
<meta name="msapplication-TileImage" content="https://cdn.architecturelab.net/wp-content/uploads/2016/01/cropped-alab-identity-logo-512x512-1-320x320.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<script type="text/javascript" src="//cdn.thisiswaldo.com/static/js/3434.js"></script>
    <script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us10.list-manage.com","uuid":"31d7e8f31f57c946c2ce32650","lid":"5f7d8148fd"}) })</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6537606233429933",
    enable_page_level_ads: true
  });
</script>
	<script id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-cbid="5662e894-c898-49ff-bb3c-25c9505b6fe0" type="text/javascript" async></script>
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>

<script>
googletag.cmd.push(function() {
var videoSizeMapping = googletag.sizeMapping().addSize([0, 0], [300, 291]).addSize([320, 700], [300, 291]).addSize([1050, 200], [566, 387]).build();
googletag.defineSlot('/8491498/architecturelab_video_unit', [1, 1], 'div-gpt-ad-38341551731124-0').defineSizeMapping(videoSizeMapping).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
 
<script type="text/javascript" >
window.onload = function() {
setTimeout(function() {
if ( typeof(window.google_jobrunner) === "undefined" ) {
//alert("ad blocker installed");
jQuery(".test-footer").hide();
} else {
//alert("no ad blocking found.");
jQuery(".test-footer").show();

}
}, 10000);
};
 </script>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-129723743-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-129723743-1');
</script>
<meta name="google-site-verification" content="rXnqazBJcR0d3aM9-uCVpVLEV66g1vTQlGFxek6iCJ4" />
</head>

<body class="post-template-default single single-post postid-141599 single-format-standard aawp-custom vacant-to-vibrant-creating-successful-green-infrastructure-networks global-block-template-1 td-blog-demo wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-animation-stack-type0 td-full-layout" >
	<div class="top-advert-mobile-wrapper">
		<div class="top-advert-mobile">
			<div class="widget_text td_block_template_1 widget-content" id="custom_html-4"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- #__Banner Mobil Architecture Lab -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:50px"
     data-ad-client="ca-pub-8051523971403565"
     data-ad-slot="7838053924"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>			<div class="advert-goes-up cccyy"><i class="fa fa-angle-up pull-up" aria-hidden="true"></i></div>
		</div>
	</div>
	<div id="amzn-assoc-ad-8422ef25-00c2-44db-ba9c-da773acc538e"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=8422ef25-00c2-44db-ba9c-da773acc538e"></script>

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/architecturelab/" title="Facebook" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/architecturelab/" title="Instagram" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/architecturelab/" title="Pinterest" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/architecturelab/" title="Twitter" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" data-wpel-link="internal"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="td-mobile-main-menu"><li id="menu-item-34794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-34794"><a href="https://www.architecturelab.net/categories/architecture/" data-wpel-link="internal">Architecture</a></li>
<li id="menu-item-20600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20600"><a href="https://www.architecturelab.net/categories/new/" data-wpel-link="internal">News</a></li>
<li id="menu-item-126245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-126245"><a href="https://www.architecturelab.net/categories/homes/" data-wpel-link="internal">Homes<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-126247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126247"><a href="https://www.architecturelab.net/categories/apartments/" data-wpel-link="internal">Apartments</a></li>
	<li id="menu-item-126249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126249"><a href="https://www.architecturelab.net/categories/renovations/" data-wpel-link="internal">Renovations</a></li>
	<li id="menu-item-126251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126251"><a href="https://www.architecturelab.net/categories/small-spaces/" data-wpel-link="internal">Small Spaces</a></li>
</ul>
</li>
<li id="menu-item-126267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-126267"><a href="https://www.architecturelab.net/categories/rooms/" data-wpel-link="internal">Rooms<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-126253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126253"><a href="https://www.architecturelab.net/categories/bathroom/" data-wpel-link="internal">Bathroom</a></li>
	<li id="menu-item-126255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126255"><a href="https://www.architecturelab.net/categories/bedroom/" data-wpel-link="internal">Bedroom</a></li>
	<li id="menu-item-126259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126259"><a href="https://www.architecturelab.net/categories/kitchen/" data-wpel-link="internal">Kitchen</a></li>
	<li id="menu-item-126257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126257"><a href="https://www.architecturelab.net/categories/dining-room/" data-wpel-link="internal">Dining Room</a></li>
	<li id="menu-item-126261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126261"><a href="https://www.architecturelab.net/categories/living-room/" data-wpel-link="internal">Living Room</a></li>
	<li id="menu-item-126263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126263"><a href="https://www.architecturelab.net/categories/office/" data-wpel-link="internal">Office</a></li>
	<li id="menu-item-126265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126265"><a href="https://www.architecturelab.net/categories/outdoor/" data-wpel-link="internal">Outdoors</a></li>
</ul>
</li>
<li id="menu-item-126271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-126271"><a href="https://www.architecturelab.net/categories/design-decorate/" data-wpel-link="internal">Design &#038; Decorate<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-126269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126269"><a href="https://www.architecturelab.net/categories/appliances-technology/" data-wpel-link="internal">Appliances &#038; Technology</a></li>
	<li id="menu-item-126275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126275"><a href="https://www.architecturelab.net/categories/furniture-accessories/" data-wpel-link="internal">Furniture &#038; Accessories</a></li>
	<li id="menu-item-126273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126273"><a href="https://www.architecturelab.net/categories/diy-projects-ideas/" data-wpel-link="internal">DIY Projects &#038; Ideas</a></li>
</ul>
</li>
<li id="menu-item-126281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-126281"><a href="https://www.architecturelab.net/categories/living/" data-wpel-link="internal">Living<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-126277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126277"><a href="https://www.architecturelab.net/categories/cleaning-organizing/" data-wpel-link="internal">Cleaning &#038; Organizing</a></li>
	<li id="menu-item-126279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126279"><a href="https://www.architecturelab.net/categories/family-pets/" data-wpel-link="internal">Family &#038; Pets</a></li>
	<li id="menu-item-126283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126283"><a href="https://www.architecturelab.net/categories/parties-entertaining/" data-wpel-link="internal">Parties &#038; Entertaining</a></li>
</ul>
</li>
<li id="menu-item-133405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133405"><a href="https://www.architecturelab.net/categories/reviews/" data-wpel-link="internal">Reviews</a></li>
<li id="menu-item-17304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17304"><a href="https://www.architecturelab.net/categories/competitions/" data-wpel-link="internal">Competitions</a></li>
<li id="menu-item-17301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17301"><a href="https://www.architecturelab.net/categories/videos-and-interviews/" data-wpel-link="internal">Videos</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.architecturelab.net/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#" data-wpel-link="internal"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Wednesday, June 19, 2019
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-upper-bar-menu" class="top-header-menu"><li id="menu-item-17294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-17294"><a href="https://www.architecturelab.net/about/" data-wpel-link="internal">About</a></li>
<li id="menu-item-17296" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17296"><a href="https://www.architecturelab.net/advertise/" data-wpel-link="internal">Advertise</a></li>
<li id="menu-item-17297" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17297"><a href="https://www.architecturelab.net/contact/" data-wpel-link="internal">Contact</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/architecturelab/" title="Facebook" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/architecturelab/" title="Instagram" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/architecturelab/" title="Pinterest" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/architecturelab/" title="Twitter" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.architecturelab.net/" data-wpel-link="internal">
            <img class="td-retina-data" data-retina="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-544x180.png" src="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-272x90.png" alt="Architecture Lab"/>
            <span class="td-visual-hidden">Architecture Lab</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  "><div id="waldo-tag-3443"></div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#" data-wpel-link="internal"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.architecturelab.net/" data-wpel-link="internal">
			<img class="td-retina-data" data-retina="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-280x96.png" src="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logox140x48.png" alt="Architecture Lab"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.architecturelab.net/" data-wpel-link="internal">
			<img class="td-retina-data" data-retina="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-544x180.png" src="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-272x90.png" alt="Architecture Lab"/>
		</a>
	    </div>
    <div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-34794"><a href="https://www.architecturelab.net/categories/architecture/" data-wpel-link="internal">Architecture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20600"><a href="https://www.architecturelab.net/categories/new/" data-wpel-link="internal">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-126245"><a href="https://www.architecturelab.net/categories/homes/" data-wpel-link="internal">Homes</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126247"><a href="https://www.architecturelab.net/categories/apartments/" data-wpel-link="internal">Apartments</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126249"><a href="https://www.architecturelab.net/categories/renovations/" data-wpel-link="internal">Renovations</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126251"><a href="https://www.architecturelab.net/categories/small-spaces/" data-wpel-link="internal">Small Spaces</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-126267"><a href="https://www.architecturelab.net/categories/rooms/" data-wpel-link="internal">Rooms</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126253"><a href="https://www.architecturelab.net/categories/bathroom/" data-wpel-link="internal">Bathroom</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126255"><a href="https://www.architecturelab.net/categories/bedroom/" data-wpel-link="internal">Bedroom</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126259"><a href="https://www.architecturelab.net/categories/kitchen/" data-wpel-link="internal">Kitchen</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126257"><a href="https://www.architecturelab.net/categories/dining-room/" data-wpel-link="internal">Dining Room</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126261"><a href="https://www.architecturelab.net/categories/living-room/" data-wpel-link="internal">Living Room</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126263"><a href="https://www.architecturelab.net/categories/office/" data-wpel-link="internal">Office</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126265"><a href="https://www.architecturelab.net/categories/outdoor/" data-wpel-link="internal">Outdoors</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-126271"><a href="https://www.architecturelab.net/categories/design-decorate/" data-wpel-link="internal">Design &#038; Decorate</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126269"><a href="https://www.architecturelab.net/categories/appliances-technology/" data-wpel-link="internal">Appliances &#038; Technology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126275"><a href="https://www.architecturelab.net/categories/furniture-accessories/" data-wpel-link="internal">Furniture &#038; Accessories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126273"><a href="https://www.architecturelab.net/categories/diy-projects-ideas/" data-wpel-link="internal">DIY Projects &#038; Ideas</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-126281"><a href="https://www.architecturelab.net/categories/living/" data-wpel-link="internal">Living</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126277"><a href="https://www.architecturelab.net/categories/cleaning-organizing/" data-wpel-link="internal">Cleaning &#038; Organizing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126279"><a href="https://www.architecturelab.net/categories/family-pets/" data-wpel-link="internal">Family &#038; Pets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126283"><a href="https://www.architecturelab.net/categories/parties-entertaining/" data-wpel-link="internal">Parties &#038; Entertaining</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-133405"><a href="https://www.architecturelab.net/categories/reviews/" data-wpel-link="internal">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17304"><a href="https://www.architecturelab.net/categories/competitions/" data-wpel-link="internal">Competitions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17301"><a href="https://www.architecturelab.net/categories/videos-and-interviews/" data-wpel-link="internal">Videos</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.architecturelab.net/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span class="td-bred-first"><a href="https://www.architecturelab.net/" data-wpel-link="internal">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span>
                               <a title="View all posts in Books" class="entry-crumb" href="https://www.architecturelab.net/categories/publications/books/" data-wpel-link="internal">
                                  <span itemprop="name">Books</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Vacant to Vibrant | Creating Successful Green Infrastructure Networks</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-141599" class="post-141599 post type-post status-publish format-standard has-post-thumbnail hentry category-books category-publications tag-creating-successful-green-infrastructure-networks tag-vacant-to-vibrant"
		itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a href="https://www.architecturelab.net/categories/publications/" data-wpel-link="internal">Publications</a></li><li class="entry-category"><a href="https://www.architecturelab.net/categories/publications/books/" data-wpel-link="internal">Books</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Vacant to Vibrant | Creating Successful Green Infrastructure Networks</h1>

                                    <p class="td-post-sub-title">By Sandra L. Albro</p>
                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-18T15:40:15+00:00" >June 18, 2019</time></span>                    <div class="td-post-comments"><a href="https://www.architecturelab.net/vacant-to-vibrant-creating-successful-green-infrastructure-networks/#respond" data-wpel-link="internal"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.architecturelab.net%2Fvacant-to-vibrant-creating-successful-green-infrastructure-networks%2F" onclick="window.open(this.href, &#039;mywin&#039;,&#039;left=50,top=50,width=600,height=350,toolbar=0&#039;); return false;" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Vacant+to+Vibrant+%7C+Creating+Successful+Green+Infrastructure+Networks&amp;url=https%3A%2F%2Fwww.architecturelab.net%2Fvacant-to-vibrant-creating-successful-green-infrastructure-networks%2F&amp;via=Architecture+Lab" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.architecturelab.net/vacant-to-vibrant-creating-successful-green-infrastructure-networks/" onclick="window.open(this.href, &#039;mywin&#039;,&#039;left=50,top=50,width=600,height=350,toolbar=0&#039;); return false;" data-wpel-link="internal"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.architecturelab.net/vacant-to-vibrant-creating-successful-green-infrastructure-networks/&amp;media=https://cdn.architecturelab.net/wp-content/uploads/2019/06/Vacant-to-Vibrant-Creating-Successful-Green-Infrastructure-Networks.jpg&amp;description=Vacant+to+Vibrant+%7C+Creating+Successful+Green+Infrastructure+Networks" onclick="window.open(this.href, &#039;mywin&#039;,&#039;left=50,top=50,width=600,height=350,toolbar=0&#039;); return false;" data-wpel-link="internal"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Vacant+to+Vibrant+%7C+Creating+Successful+Green+Infrastructure+Networks%20-%20https%3A%2F%2Fwww.architecturelab.net%2Fvacant-to-vibrant-creating-successful-green-infrastructure-networks%2F" data-wpel-link="internal"><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://cdn.architecturelab.net/wp-content/uploads/2019/06/Vacant-to-Vibrant-Creating-Successful-Green-Infrastructure-Networks.jpg" data-caption="" data-wpel-link="internal"><img width="696" height="994" class="entry-thumb td-modal-image" src="https://cdn.architecturelab.net/wp-content/uploads/2019/06/Vacant-to-Vibrant-Creating-Successful-Green-Infrastructure-Networks-696x994.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2019/06/Vacant-to-Vibrant-Creating-Successful-Green-Infrastructure-Networks-696x994.jpg 696w, https://cdn.architecturelab.net/wp-content/uploads/2019/06/Vacant-to-Vibrant-Creating-Successful-Green-Infrastructure-Networks-245x350.jpg 245w, https://cdn.architecturelab.net/wp-content/uploads/2019/06/Vacant-to-Vibrant-Creating-Successful-Green-Infrastructure-Networks-717x1024.jpg 717w, https://cdn.architecturelab.net/wp-content/uploads/2019/06/Vacant-to-Vibrant-Creating-Successful-Green-Infrastructure-Networks-1068x1526.jpg 1068w, https://cdn.architecturelab.net/wp-content/uploads/2019/06/Vacant-to-Vibrant-Creating-Successful-Green-Infrastructure-Networks-294x420.jpg 294w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Vacant to Vibrant Creating Successful Green Infrastructure Networks"/></a></div>
        <div class="td-a-rec td-a-rec-id-content_top  "><script id="mNCC" language="javascript">
    medianet_width = "728";
    medianet_height = "90";
    medianet_crid = "480278019";
    medianet_versionId = "3111299"; 
  </script>
<script src="//contextual.media.net/nmedianet.js?cid=8CU2T87XN"></script></div><div class="at-above-post addthis_tool" data-url="https://www.architecturelab.net/vacant-to-vibrant-creating-successful-green-infrastructure-networks/"></div><div class="td-a-rec td-a-rec-id-content_inline  "><div style="width: 100%; text-align: center; padding: 10px;">
<div id="waldo-tag-3437"></div>
</div></div><p>“<em>Vacant to Vibrant</em> provides <strong>a blueprint for adaptive reuse of vacant land</strong>…a refreshing view of not just successful projects, but also of the challenges faced.”</p>
<p>—Michelle Kondo<strong>,</strong> Scientist, Urban Forests, Human Health, and Environmental Quality, USDA Forest Service</p>
<p><em>Washington, DC (April 30, 2019)— </em><strong>Vacant lots, so often seen as neighborhood blight, have the potential to be a key element of community revitalization. As manufacturing cities reinvent themselves after decades of lost jobs and population, abundant vacant land resources and interest in green infrastructure are expanding opportunities for community and environmental resilience.</strong></p>

<div class="aawp">

            
            
<div class="aawp-product aawp-product--horizontal aawp-product--css-adjust-image-large"  data-aawp-product-id="1610919009" data-aawp-product-title="Vacant to Vibrant  Creating Successful Green Infrastructure Networks" data-aawp-geotargeting="true">

    
    <div class="aawp-product__thumb">
        <a class="aawp-product__image-link" href="https://www.amazon.com/Vacant-Vibrant-Creating-Successful-Infrastructure/dp/1610919009?SubscriptionId=AKIAJMWRDQHRDM4AKDMQ&amp;tag=architecture_lab-20&amp;linkCode=xm2&amp;camp=2025&amp;creative=165953&amp;creativeASIN=1610919009" title="Vacant to Vibrant: Creating Successful Green Infrastructure Networks" rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external">
            <img class="aawp-product__image" src="https://images-na.ssl-images-amazon.com/images/I/51wNp4DYRqL.jpg" alt="Vacant to Vibrant: Creating Successful Green Infrastructure Networks"  />
        </a>

                    <div class="aawp-product__rating">
                <a class="aawp-star-rating aawp-star-rating--small aawp-star-rating--v1" href="https://www.amazon.com/product-reviews/1610919009?SubscriptionId=AKIAJMWRDQHRDM4AKDMQ&amp;tag=architecture_lab-20&amp;linkCode=xm2&amp;camp=2025&amp;creative=386001&amp;creativeASIN=1610919009" title="Reviews on Amazon" rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external"><span style="width: 100%;"></span></a>
                            </div>
            </div>

    <div class="aawp-product__content">
        <a class="aawp-product__title" href="https://www.amazon.com/Vacant-Vibrant-Creating-Successful-Infrastructure/dp/1610919009?SubscriptionId=AKIAJMWRDQHRDM4AKDMQ&amp;tag=architecture_lab-20&amp;linkCode=xm2&amp;camp=2025&amp;creative=165953&amp;creativeASIN=1610919009" title="Vacant to Vibrant: Creating Successful Green Infrastructure Networks" rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external">
            Vacant to Vibrant: Creating Successful Green Infrastructure Networks        </a>
        <div class="aawp-product__description">
            <ul><li>Sandra Albro</li><li>Publisher: Island Press</li></ul>        </div>
    </div>

    <div class="aawp-product__footer">

        <div class="aawp-product__pricing">
            
            
            <a class="aawp-check-prime" href="https://www.amazon.com/gp/prime/?tag=architecture_lab-20" title="Amazon Prime" rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external"></a>        </div>

                <a class="aawp-button aawp-button--buy aawp-button aawp-button--amazon aawp-button--icon aawp-button--icon-black" href="https://www.amazon.com/Vacant-Vibrant-Creating-Successful-Infrastructure/dp/1610919009?SubscriptionId=AKIAJMWRDQHRDM4AKDMQ&#038;tag=architecture_lab-20&#038;linkCode=xm2&#038;camp=2025&#038;creative=165953&#038;creativeASIN=1610919009" title="Check Latest Price" target="_blank" rel="nofollow external noopener noreferrer" data-wpel-link="external">Check Latest Price</a>
            </div>

</div>

    
</div>

<p><em>Vacant to Vibrant: Creating Successful Green Infrastructure </em>(Publication Date: April 30, 2019) offers practical insight and inexpensive tools to convert excess vacant land, aging sewer infrastructure, and declining neighborhoods into inspiring and productive community green spaces. The book provides points of comparison between three cities that implemented “stormwater parks,” pocket parks containing storm water control measures.</p><div class="posts-advert-wrapper"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-8051523971403565"
     data-ad-slot="9642838617"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Sandra Albro, project manager for Vacant to Vibrant, recounts the implementation process, challenges, and successes she and her team faced in piloting the creation of green infrastructure networks in Gary, Indiana; Cleveland, Ohio; and Buffalo, New York. Collectively, lessons and challenges from these three case studies demonstrate how green technology can convert old systems into functional community green spaces.</p>
<p>Albro draws from her experience to highlight the successes and setbacks throughout the planning, design, community engagement, implementation processes that the larger economic and social dynamics within each city helped to influence. Limited municipal maintenance capacity, unfavorable community perception of native plant landscapes, and infrastructure cost considerations are just a few of the challenges Albro addresses in refreshing detail. Throughout, <em>Vacant to Vibrant</em> illustrates the necessity of persistent community engagement and small scale green infrastructure best practices to ensure urban greening projects achieve their stormwater management goals without compromising local culture or heritage.</p>
<p>Mark Lindquist, Assistant Professor of Landscape Architecture at the University of Michigan said, “<em>Vacant to Vibrant</em> is a timely contribution to addressing the challenges of repurposing vacant land. The low-cost strategies that also engage stakeholders in the design process offer replicable real-world examples that can have real impact.”</p>
<p><em>Vacant to Vibrant </em>succeeds in providing landscape architects and other professionals with the tools and knowledge needed to guide their efforts to increase equitable access to urban green space.</p>
<a class="easyazon-link" data-cart="n" data-cloak="n" data-identifier="1610919009" data-locale="US" data-localize="y" data-popups="n" data-tag="architecture_lab-20" href="https://www.amazon.com/Vacant-Vibrant-Creating-Successful-Infrastructure/dp/1610919009?tag=architecture_lab-20" rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external"><img class="easyazon-image alignnone" height="2560" src="https://images-na.ssl-images-amazon.com/images/I/91Qmuu8PakL.jpg" width="1792" /></a>
<p><strong>Sandra L. Albro </strong>is research associate at Holden Forests &amp; Gardens, co-chair for the Cleveland Tree Coalition and is a board member on the Doan Brook Watershed Partnership. She is also the Project Manager for a US EPA Urban Waters project examining the use of soil remediation and green stormwater infrastructure in an intensively treated Cleveland neighborhood.</p>
<p><a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark" data-pin-color="red" data-pin-height="128" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_28.png" /></a></p><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.architecturelab.net/vacant-to-vibrant-creating-successful-green-infrastructure-networks/"></div><!-- AddThis Share Buttons generic via filter on the_content --><div class="td-a-rec td-a-rec-id-content_bottom  "><div id="waldo-tag-3439"></div>

</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.architecturelab.net/keyword/creating-successful-green-infrastructure-networks/" data-wpel-link="internal">Creating Successful Green Infrastructure Networks</a></li><li><a href="https://www.architecturelab.net/keyword/vacant-to-vibrant/" data-wpel-link="internal">Vacant to Vibrant</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom "><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.architecturelab.net%2Fvacant-to-vibrant-creating-successful-green-infrastructure-networks%2F" onclick="window.open(this.href, &#039;mywin&#039;,&#039;left=50,top=50,width=600,height=350,toolbar=0&#039;); return false;" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Vacant+to+Vibrant+%7C+Creating+Successful+Green+Infrastructure+Networks&amp;url=https%3A%2F%2Fwww.architecturelab.net%2Fvacant-to-vibrant-creating-successful-green-infrastructure-networks%2F&amp;via=Architecture+Lab" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.architecturelab.net/vacant-to-vibrant-creating-successful-green-infrastructure-networks/" onclick="window.open(this.href, &#039;mywin&#039;,&#039;left=50,top=50,width=600,height=350,toolbar=0&#039;); return false;" data-wpel-link="internal"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.architecturelab.net/vacant-to-vibrant-creating-successful-green-infrastructure-networks/&amp;media=https://cdn.architecturelab.net/wp-content/uploads/2019/06/Vacant-to-Vibrant-Creating-Successful-Green-Infrastructure-Networks.jpg&amp;description=Vacant+to+Vibrant+%7C+Creating+Successful+Green+Infrastructure+Networks" onclick="window.open(this.href, &#039;mywin&#039;,&#039;left=50,top=50,width=600,height=350,toolbar=0&#039;); return false;" data-wpel-link="internal"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Vacant+to+Vibrant+%7C+Creating+Successful+Green+Infrastructure+Networks%20-%20https%3A%2F%2Fwww.architecturelab.net%2Fvacant-to-vibrant-creating-successful-green-infrastructure-networks%2F" data-wpel-link="internal"><i class="td-icon-whatsapp"></i></a>
            </div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.architecturelab.net/brilliant-green-the-surprising-history-and-science-of-plant-intelligence/" data-wpel-link="internal">Brilliant Green &#8211; The Surprising History and Science of Plant Intelligence</a></div></div><div class="td-next-prev-separator"></div></div>			<div class="td_block_template_1 widget-content" id="text-196452978">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display: block;" data-ad-format="autorelaxed" data-ad-client="ca-pub-8051523971403565" data-ad-slot="5775196136"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p>
</div>
		</div>            <div class="author-box-wrap"><a href="https://www.architecturelab.net/author/giuroiu/" data-wpel-link="internal"><img src="https://cdn.architecturelab.net/wp-content/uploads/2017/08/35975161093_ed10e7543d_o-150x150.jpg" width="96" height="96" alt="Anton G." class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.architecturelab.net/author/giuroiu/" data-wpel-link="internal">Anton G.</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Anton G."></span><meta itemprop="datePublished" content="2019-06-18T15:40:15+00:00"><meta itemprop="dateModified" content="2019-06-11T15:43:56+02:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.architecturelab.net/vacant-to-vibrant-creating-successful-green-infrastructure-networks/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-272x90.png"></span><meta itemprop="name" content="Architecture Lab"></span><meta itemprop="headline " content="Vacant to Vibrant | Creating Successful Green Infrastructure Networks"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.architecturelab.net/wp-content/uploads/2019/06/Vacant-to-Vibrant-Creating-Successful-Green-Infrastructure-Networks.jpg"><meta itemprop="width" content="1792"><meta itemprop="height" content="2560"></span>        </footer>

    </article> <!-- /.post -->

    		<!-- Taboola START -->
		<div id="taboola-sponsored"></div>
		<script type="text/javascript">
		  window._taboola = window._taboola || [];
		  _taboola.push({
			mode: 'sc-architecturelab',
			container: 'taboola-sponsored',
			placement: 'sponsored',
			target_type: 'mix',
			tracking: 'utm_source=projectagora&utm_medium=contentdiscovery_architecturelab'
		  });
		</script>
		<!-- Taboola END -->
		<div class="td_block_wrap td_block_related_posts td_uid_5_5d09c252b968f_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_5d09c252b968f" ><script>var block_td_uid_5_5d09c252b968f = new tdBlock();
block_td_uid_5_5d09c252b968f.id = "td_uid_5_5d09c252b968f";
block_td_uid_5_5d09c252b968f.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_5d09c252b968f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5d09c252b968f_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":141599,"live_filter_cur_post_author":"33325","block_template_id":""}';
block_td_uid_5_5d09c252b968f.td_column_number = "3";
block_td_uid_5_5d09c252b968f.block_type = "td_block_related_posts";
block_td_uid_5_5d09c252b968f.post_count = "3";
block_td_uid_5_5d09c252b968f.found_posts = "69";
block_td_uid_5_5d09c252b968f.header_color = "";
block_td_uid_5_5d09c252b968f.ajax_pagination_infinite_stop = "";
block_td_uid_5_5d09c252b968f.max_num_pages = "23";
tdBlocksArray.push(block_td_uid_5_5d09c252b968f);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_6_5d09c252ba889" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5d09c252b968f" href="#" data-wpel-link="internal">RELATED ARTICLES</a><a id="td_uid_7_5d09c252ba8c7" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5d09c252b968f" href="#" data-wpel-link="internal">MORE FROM AUTHOR</a></h4><div id=td_uid_5_5d09c252b968f class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.architecturelab.net/brilliant-green-the-surprising-history-and-science-of-plant-intelligence/" rel="bookmark" title="Brilliant Green &#8211; The Surprising History and Science of Plant Intelligence" data-wpel-link="internal"><img width="218" height="150" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2019/06/715zPoj0wML-218x150.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2019/06/715zPoj0wML-218x150.jpg 218w, https://cdn.architecturelab.net/wp-content/uploads/2019/06/715zPoj0wML-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Brilliant Green &#8211; The Surprising History and Science of Plant Intelligence"/></a></div>                <a href="https://www.architecturelab.net/categories/publications/books/" class="td-post-category" data-wpel-link="internal">Books</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/brilliant-green-the-surprising-history-and-science-of-plant-intelligence/" rel="bookmark" title="Brilliant Green &#8211; The Surprising History and Science of Plant Intelligence" data-wpel-link="internal">Brilliant Green &#8211; The Surprising History and Science of Plant Intelligence</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.architecturelab.net/the-spirit-of-dialogue-by-aaron-t-wolf/" rel="bookmark" title="The Spirit of Dialogue by Aaron T. Wolf" data-wpel-link="internal"><img width="218" height="150" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2019/06/917jjBv8JnL-218x150.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2019/06/917jjBv8JnL-218x150.jpg 218w, https://cdn.architecturelab.net/wp-content/uploads/2019/06/917jjBv8JnL-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Spirit of Dialogue by Aaron T. Wolf"/></a></div>                <a href="https://www.architecturelab.net/categories/publications/books/" class="td-post-category" data-wpel-link="internal">Books</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/the-spirit-of-dialogue-by-aaron-t-wolf/" rel="bookmark" title="The Spirit of Dialogue by Aaron T. Wolf" data-wpel-link="internal">The Spirit of Dialogue by Aaron T. Wolf</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.architecturelab.net/creating-the-next-generation-of-urban-places/" rel="bookmark" title="Suburban Remix | Creating the Next Generation of Urban Places" data-wpel-link="internal"><img width="218" height="150" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2019/06/A1WYv7Unf8L-218x150.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2019/06/A1WYv7Unf8L-218x150.jpg 218w, https://cdn.architecturelab.net/wp-content/uploads/2019/06/A1WYv7Unf8L-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Suburban Remix | Creating the Next Generation of Urban Places"/></a></div>                <a href="https://www.architecturelab.net/categories/publications/books/" class="td-post-category" data-wpel-link="internal">Books</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/creating-the-next-generation-of-urban-places/" rel="bookmark" title="Suburban Remix | Creating the Next Generation of Urban Places" data-wpel-link="internal">Suburban Remix | Creating the Next Generation of Urban Places</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5d09c252b968f" data-td_block_id="td_uid_5_5d09c252b968f" data-wpel-link="internal"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_5_5d09c252b968f" data-td_block_id="td_uid_5_5d09c252b968f" data-wpel-link="internal"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/vacant-to-vibrant-creating-successful-green-infrastructure-networks/#respond" style="display:none;" data-wpel-link="internal">Cancel reply</a></small></h3>			<form action="https://www.architecturelab.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='141599' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b3163ed2ef" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="207"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside id="text-196452976" class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Architecture Lab 300x600 --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 600px;" data-ad-client="ca-pub-8051523971403565" data-ad-slot="5888796714"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
<div id='div-gpt-ad-38341551731124-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-38341551731124-0'); });
</script>
</div>
</div>
		</aside><aside id="mc4wp_form_widget-2" class="td_block_template_1 widget widget_mc4wp_form_widget"><h4 class="block-title"><span>Newsletter</span></h4><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.3.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-131763" method="post" data-id="131763" data-name="" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1560920658" /><input type="hidden" name="_mc4wp_form_id" value="131763" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_8_5d09c252bcc57_rand td-pb-border-top td_block_template_1">
<style>
body .td_uid_8_5d09c252bcc57_rand .td_module_wrap:hover .entry-title a,
            body .td_uid_8_5d09c252bcc57_rand .td-pulldown-filter-link:hover,
            body .td_uid_8_5d09c252bcc57_rand .td-subcat-item a:hover,
            body .td_uid_8_5d09c252bcc57_rand .td-subcat-item .td-cur-simple-item,
            body .td_uid_8_5d09c252bcc57_rand .td_quote_on_blocks,
            body .td_uid_8_5d09c252bcc57_rand .td-opacity-cat .td-post-category:hover,
            body .td_uid_8_5d09c252bcc57_rand .td-opacity-read .td-read-more a:hover,
            body .td_uid_8_5d09c252bcc57_rand .td-opacity-author .td-post-author-name a:hover,
            body .td_uid_8_5d09c252bcc57_rand .td-instagram-user a {
                color:   #026cb6;
            }

            body .td_uid_8_5d09c252bcc57_rand .td-next-prev-wrap a:hover,
            body .td_uid_8_5d09c252bcc57_rand .td-load-more-wrap a:hover {
                background-color:   #026cb6;
                border-color:   #026cb6;
            }

            body .td_uid_8_5d09c252bcc57_rand .block-title > *,
            body .td_uid_8_5d09c252bcc57_rand .td-trending-now-title,
            body .td_uid_8_5d09c252bcc57_rand .td-read-more a,
            body .td_uid_8_5d09c252bcc57_rand .td-weather-information:before,
            body .td_uid_8_5d09c252bcc57_rand .td-weather-week:before,
            body .td_uid_8_5d09c252bcc57_rand .td-subcat-dropdown:hover .td-subcat-more,
            body .td_uid_8_5d09c252bcc57_rand .td-exchange-header:before,
            body .td-footer-wrapper .td_uid_8_5d09c252bcc57_rand .td-post-category,
            body .td_uid_8_5d09c252bcc57_rand .td-post-category:hover {
                background-color:   #026cb6;
            }
            body .td-footer-wrapper .td_uid_8_5d09c252bcc57_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            body .td_uid_8_5d09c252bcc57_rand .block-title {
                border-color:   #026cb6;
            }

            
            body .td_uid_8_5d09c252bcc57_rand .block-title > *,
            body .td_uid_8_5d09c252bcc57_rand .td-trending-now-title {
                color:  ;
            }
</style><h4 class="block-title"><span class="td-pulldown-size">Follow Us</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">634,085</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/architecturelab" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">1,120</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/architecturelab#" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">79,771</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/architecturelab" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Follow</a></span></div></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_9_5d09c252bce74_rand td-pb-border-top td_block_template_1"  id="td_block_text_with_title_widget-4" data-td-block-uid="td_uid_9_5d09c252bce74" ><div class="td_mod_wrap"><script id="mNCC" language="javascript">
medianet_width = "300";
medianet_height = "300";
medianet_crid = "107215350";
medianet_versionId = "3111299";
</script>
<script src="//contextual.media.net/nmedianet.js?cid=8CU2T87XN"></script></div></div><aside id="custom_html-5" class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="waldo-tag-3435"></div></div></aside><div class="td_block_wrap td_block_18 td_block_widget td_uid_11_5d09c252bd225_rand td-pb-border-top td_block_template_1 td-column-1"  id="td_block_18_widget-4" data-td-block-uid="td_uid_11_5d09c252bd225" >
<style>
body .td_uid_11_5d09c252bd225_rand .td_module_wrap:hover .entry-title a,
            body .td_uid_11_5d09c252bd225_rand .td-pulldown-filter-link:hover,
            body .td_uid_11_5d09c252bd225_rand .td-subcat-item a:hover,
            body .td_uid_11_5d09c252bd225_rand .td-subcat-item .td-cur-simple-item,
            body .td_uid_11_5d09c252bd225_rand .td_quote_on_blocks,
            body .td_uid_11_5d09c252bd225_rand .td-opacity-cat .td-post-category:hover,
            body .td_uid_11_5d09c252bd225_rand .td-opacity-read .td-read-more a:hover,
            body .td_uid_11_5d09c252bd225_rand .td-opacity-author .td-post-author-name a:hover,
            body .td_uid_11_5d09c252bd225_rand .td-instagram-user a {
                color:  #026cb6;
            }

            body .td_uid_11_5d09c252bd225_rand .td-next-prev-wrap a:hover,
            body .td_uid_11_5d09c252bd225_rand .td-load-more-wrap a:hover {
                background-color:  #026cb6;
                border-color:  #026cb6;
            }

            body .td_uid_11_5d09c252bd225_rand .block-title > *,
            body .td_uid_11_5d09c252bd225_rand .td-trending-now-title,
            body .td_uid_11_5d09c252bd225_rand .td-read-more a,
            body .td_uid_11_5d09c252bd225_rand .td-weather-information:before,
            body .td_uid_11_5d09c252bd225_rand .td-weather-week:before,
            body .td_uid_11_5d09c252bd225_rand .td-subcat-dropdown:hover .td-subcat-more,
            body .td_uid_11_5d09c252bd225_rand .td-exchange-header:before,
            body .td-footer-wrapper .td_uid_11_5d09c252bd225_rand .td-post-category,
            body .td_uid_11_5d09c252bd225_rand .td-post-category:hover {
                background-color:  #026cb6;
            }
            body .td-footer-wrapper .td_uid_11_5d09c252bd225_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            body .td_uid_11_5d09c252bd225_rand .block-title {
                border-color:  #026cb6;
            }

            
            body .td_uid_11_5d09c252bd225_rand .block-title > *,
            body .td_uid_11_5d09c252bd225_rand .td-trending-now-title {
                color:  ;
            }
</style><script>var block_td_uid_11_5d09c252bd225 = new tdBlock();
block_td_uid_11_5d09c252bd225.id = "td_uid_11_5d09c252bd225";
block_td_uid_11_5d09c252bd225.atts = '{"limit":"3","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":" #026cb6","header_text_color":" ","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_11_5d09c252bd225_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_11_5d09c252bd225_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_11_5d09c252bd225.td_column_number = "1";
block_td_uid_11_5d09c252bd225.block_type = "td_block_18";
block_td_uid_11_5d09c252bd225.post_count = "3";
block_td_uid_11_5d09c252bd225.found_posts = "5885";
block_td_uid_11_5d09c252bd225.header_color = " #026cb6";
block_td_uid_11_5d09c252bd225.ajax_pagination_infinite_stop = "";
block_td_uid_11_5d09c252bd225.max_num_pages = "1962";
tdBlocksArray.push(block_td_uid_11_5d09c252bd225);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_11_5d09c252bd225 class="td_block_inner td-column-1">
        <div class="td_module_mx8 td_module_wrap td-animation-stack">
            <div class="meta-info-container">
                <div class="td-module-thumb"><a href="https://www.architecturelab.net/tips-for-enhance-salability/" rel="bookmark" title="Tips for Enhance Salability for Your Condo Investment Property" data-wpel-link="internal"><img width="577" height="385" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2016/09/011_Studioninedots_Smiley_Peter-Cuypers-LR.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2016/09/011_Studioninedots_Smiley_Peter-Cuypers-LR.jpg 800w, https://cdn.architecturelab.net/wp-content/uploads/2016/09/011_Studioninedots_Smiley_Peter-Cuypers-LR-524x350.jpg 524w" sizes="(max-width: 577px) 100vw, 577px" alt="Studioninedots completes Smiley Zeeburgereiland apartment complex in Amsterdam" title="Tips for Enhance Salability for Your Condo Investment Property"/></a></div>
                <div class="td-module-meta-info">
                    <h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/tips-for-enhance-salability/" rel="bookmark" title="Tips for Enhance Salability for Your Condo Investment Property" data-wpel-link="internal">Tips for Enhance Salability for Your Condo Investment Property</a></h3>                    <a href="https://www.architecturelab.net/categories/apartments/" class="td-post-category" data-wpel-link="internal">Apartments</a>                    <span class="td-author-date">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-09T20:55:08+00:00" >August 9, 2018</time></span>                        <div class="td-module-comments"><a href="https://www.architecturelab.net/tips-for-enhance-salability/#respond" data-wpel-link="internal">0</a></div>                    </span>
                </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://www.architecturelab.net/best-kept-secrets-buying-house/" rel="bookmark" title="Best-kept secrets for buying a house" data-wpel-link="internal"><img width="80" height="50" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2017/01/house1.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2017/01/house1.jpg 800w, https://cdn.architecturelab.net/wp-content/uploads/2017/01/house1-559x350.jpg 559w" sizes="(max-width: 80px) 100vw, 80px" alt="Best-kept secrets for buying a house" title="Best-kept secrets for buying a house"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/best-kept-secrets-buying-house/" rel="bookmark" title="Best-kept secrets for buying a house" data-wpel-link="internal">Best-kept secrets for buying a house</a></h3>                <div class="td-module-meta-info">
                    <a href="https://www.architecturelab.net/categories/architecture/" class="td-post-category" data-wpel-link="internal">Architecture</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-05T08:08:41+00:00" >January 5, 2017</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://www.architecturelab.net/strikingly-imaginative-structures-housing-las-homeless/" rel="bookmark" title="Strikingly Imaginative Structures for Housing LA’s Homeless" data-wpel-link="internal"><img width="80" height="60" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2016/11/HomelessProject7.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2016/11/HomelessProject7.jpg 800w, https://cdn.architecturelab.net/wp-content/uploads/2016/11/HomelessProject7-467x350.jpg 467w, https://cdn.architecturelab.net/wp-content/uploads/2016/11/HomelessProject7-760x570.jpg 760w" sizes="(max-width: 80px) 100vw, 80px" alt="Strikingly Imaginative Structures for Housing LA’s Homeless" title="Strikingly Imaginative Structures for Housing LA’s Homeless"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/strikingly-imaginative-structures-housing-las-homeless/" rel="bookmark" title="Strikingly Imaginative Structures for Housing LA’s Homeless" data-wpel-link="internal">Strikingly Imaginative Structures for Housing LA’s Homeless</a></h3>                <div class="td-module-meta-info">
                    <a href="https://www.architecturelab.net/categories/architecture/" class="td-post-category" data-wpel-link="internal">Architecture</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-11-07T12:06:10+00:00" >November 7, 2016</time></span>                                    </div>
            </div>

        </div>

        </div></div> <!-- ./block --><div class="td_block_wrap td_block_slide td_block_widget td_uid_12_5d09c252c29b8_rand td-pb-border-top td_block_template_1"  id="td_block_slide_widget-3" data-td-block-uid="td_uid_12_5d09c252c29b8" >
<style>
body .td_uid_12_5d09c252c29b8_rand .td_module_wrap:hover .entry-title a,
            body .td_uid_12_5d09c252c29b8_rand .td-pulldown-filter-link:hover,
            body .td_uid_12_5d09c252c29b8_rand .td-subcat-item a:hover,
            body .td_uid_12_5d09c252c29b8_rand .td-subcat-item .td-cur-simple-item,
            body .td_uid_12_5d09c252c29b8_rand .td_quote_on_blocks,
            body .td_uid_12_5d09c252c29b8_rand .td-opacity-cat .td-post-category:hover,
            body .td_uid_12_5d09c252c29b8_rand .td-opacity-read .td-read-more a:hover,
            body .td_uid_12_5d09c252c29b8_rand .td-opacity-author .td-post-author-name a:hover,
            body .td_uid_12_5d09c252c29b8_rand .td-instagram-user a {
                color:   #026cb6;
            }

            body .td_uid_12_5d09c252c29b8_rand .td-next-prev-wrap a:hover,
            body .td_uid_12_5d09c252c29b8_rand .td-load-more-wrap a:hover {
                background-color:   #026cb6;
                border-color:   #026cb6;
            }

            body .td_uid_12_5d09c252c29b8_rand .block-title > *,
            body .td_uid_12_5d09c252c29b8_rand .td-trending-now-title,
            body .td_uid_12_5d09c252c29b8_rand .td-read-more a,
            body .td_uid_12_5d09c252c29b8_rand .td-weather-information:before,
            body .td_uid_12_5d09c252c29b8_rand .td-weather-week:before,
            body .td_uid_12_5d09c252c29b8_rand .td-subcat-dropdown:hover .td-subcat-more,
            body .td_uid_12_5d09c252c29b8_rand .td-exchange-header:before,
            body .td-footer-wrapper .td_uid_12_5d09c252c29b8_rand .td-post-category,
            body .td_uid_12_5d09c252c29b8_rand .td-post-category:hover {
                background-color:   #026cb6;
            }
            body .td-footer-wrapper .td_uid_12_5d09c252c29b8_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            body .td_uid_12_5d09c252c29b8_rand .block-title {
                border-color:   #026cb6;
            }

            
            body .td_uid_12_5d09c252c29b8_rand .block-title > *,
            body .td_uid_12_5d09c252c29b8_rand .td-trending-now-title {
                color:  ;
            }
</style><script>var block_td_uid_12_5d09c252c29b8 = new tdBlock();
block_td_uid_12_5d09c252c29b8.id = "td_uid_12_5d09c252c29b8";
block_td_uid_12_5d09c252c29b8.atts = '{"limit":"5","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"23","category_ids":"","custom_title":"Videos We Like","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"  #026cb6","header_text_color":" ","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_12_5d09c252c29b8_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_12_5d09c252c29b8_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_12_5d09c252c29b8.td_column_number = "1";
block_td_uid_12_5d09c252c29b8.block_type = "td_block_slide";
block_td_uid_12_5d09c252c29b8.post_count = "5";
block_td_uid_12_5d09c252c29b8.found_posts = "480";
block_td_uid_12_5d09c252c29b8.header_color = "  #026cb6";
block_td_uid_12_5d09c252c29b8.ajax_pagination_infinite_stop = "";
block_td_uid_12_5d09c252c29b8.max_num_pages = "96";
tdBlocksArray.push(block_td_uid_12_5d09c252c29b8);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Videos We Like</span></h4></div><div id=td_uid_12_5d09c252c29b8 class="td_block_inner"><div id="td_uid_13_5d09c252c45d9" class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div class="td-slider "><div id="td_uid_13_5d09c252c45d9_item_0" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.architecturelab.net/victoria-one-tower-by-elenberg-fraser-architects/" rel="bookmark" title="Victoria One tower by Elenberg Fraser Architects" data-wpel-link="internal"><img width="324" height="237" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2014/07/EF-Victoria-One-01B.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2014/07/EF-Victoria-One-01B.jpg 800w, https://cdn.architecturelab.net/wp-content/uploads/2014/07/EF-Victoria-One-01B-479x350.jpg 479w, https://cdn.architecturelab.net/wp-content/uploads/2014/07/EF-Victoria-One-01B-779x570.jpg 779w" sizes="(max-width: 324px) 100vw, 324px" alt="Victoria One tower by Elenberg Fraser Architects" title="Victoria One tower by Elenberg Fraser Architects"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://www.architecturelab.net/categories/videos-and-interviews/" data-wpel-link="internal">Videos &amp; Interviews</a></span><h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/victoria-one-tower-by-elenberg-fraser-architects/" rel="bookmark" title="Victoria One tower by Elenberg Fraser Architects" data-wpel-link="internal">Victoria One tower by Elenberg Fraser Architects</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-07-28T10:54:51+00:00" >July 28, 2014</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://www.architecturelab.net/victoria-one-tower-by-elenberg-fraser-architects/#respond" data-wpel-link="internal">0</a></div></div></div></div><div id="td_uid_13_5d09c252c45d9_item_1" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.architecturelab.net/ecocor-prefabricated-passive-house-searsmont-maine/" rel="bookmark" title="Ecocor &#8211; Prefabricated Passive House in Searsmont, Maine" data-wpel-link="internal"><img width="324" height="234" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2017/02/cabin3000lr28_oaqwj9.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2017/02/cabin3000lr28_oaqwj9.jpg 800w, https://cdn.architecturelab.net/wp-content/uploads/2017/02/cabin3000lr28_oaqwj9-485x350.jpg 485w, https://cdn.architecturelab.net/wp-content/uploads/2017/02/cabin3000lr28_oaqwj9-790x570.jpg 790w" sizes="(max-width: 324px) 100vw, 324px" alt="Ecocor - Prefabricated Passive House in Searsmont, Maine" title="Ecocor &#8211; Prefabricated Passive House in Searsmont, Maine"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://www.architecturelab.net/categories/videos-and-interviews/" data-wpel-link="internal">Videos &amp; Interviews</a></span><h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/ecocor-prefabricated-passive-house-searsmont-maine/" rel="bookmark" title="Ecocor &#8211; Prefabricated Passive House in Searsmont, Maine" data-wpel-link="internal">Ecocor &#8211; Prefabricated Passive House in Searsmont, Maine</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-07T15:08:51+00:00" >February 7, 2017</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://www.architecturelab.net/ecocor-prefabricated-passive-house-searsmont-maine/#respond" data-wpel-link="internal">0</a></div></div></div></div><div id="td_uid_13_5d09c252c45d9_item_2" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.architecturelab.net/villa-savoye-the-five-points-of-architecture/" rel="bookmark" title="Villa Savoye: The five points of architecture" data-wpel-link="internal"><img width="324" height="166" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2013/09/villa.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2013/09/villa.jpg 800w, https://cdn.architecturelab.net/wp-content/uploads/2013/09/villa-683x350.jpg 683w, https://cdn.architecturelab.net/wp-content/uploads/2013/09/villa-768x394.jpg 768w" sizes="(max-width: 324px) 100vw, 324px" alt="Villa Savoye: The five points of architecture" title="Villa Savoye: The five points of architecture"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://www.architecturelab.net/categories/videos-and-interviews/" data-wpel-link="internal">Videos &amp; Interviews</a></span><h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/villa-savoye-the-five-points-of-architecture/" rel="bookmark" title="Villa Savoye: The five points of architecture" data-wpel-link="internal">Villa Savoye: The five points of architecture</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2013-09-21T08:00:40+00:00" >September 21, 2013</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://www.architecturelab.net/villa-savoye-the-five-points-of-architecture/#comments" data-wpel-link="internal">2</a></div></div></div></div><div id="td_uid_13_5d09c252c45d9_item_3" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.architecturelab.net/people-in-glass-houses-the-legacy-of-joseph-eichler/" rel="bookmark" title="People in Glass Houses: The Legacy of Joseph Eichler" data-wpel-link="internal"><img width="324" height="182" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2015/11/355851951.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2015/11/355851951.jpg 800w, https://cdn.architecturelab.net/wp-content/uploads/2015/11/355851951-622x350.jpg 622w" sizes="(max-width: 324px) 100vw, 324px" alt="People in Glass Houses: The Legacy of Joseph Eichler" title="People in Glass Houses: The Legacy of Joseph Eichler"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://www.architecturelab.net/categories/videos-and-interviews/" data-wpel-link="internal">Videos &amp; Interviews</a></span><h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/people-in-glass-houses-the-legacy-of-joseph-eichler/" rel="bookmark" title="People in Glass Houses: The Legacy of Joseph Eichler" data-wpel-link="internal">People in Glass Houses: The Legacy of Joseph Eichler</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-11-08T17:42:01+00:00" >November 8, 2015</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://www.architecturelab.net/people-in-glass-houses-the-legacy-of-joseph-eichler/#respond" data-wpel-link="internal">0</a></div></div></div></div><div id="td_uid_13_5d09c252c45d9_item_4" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.architecturelab.net/ted-talk-alejandro-aravena/" rel="bookmark" title="TED talk &#8211; Alejandro Aravena" data-wpel-link="internal"><img width="324" height="182" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2014/11/alejandro.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2014/11/alejandro.jpg 800w, https://cdn.architecturelab.net/wp-content/uploads/2014/11/alejandro-622x350.jpg 622w" sizes="(max-width: 324px) 100vw, 324px" alt="TED talk - Alejandro Aravena" title="TED talk &#8211; Alejandro Aravena"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://www.architecturelab.net/categories/videos-and-interviews/" data-wpel-link="internal">Videos &amp; Interviews</a></span><h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/ted-talk-alejandro-aravena/" rel="bookmark" title="TED talk &#8211; Alejandro Aravena" data-wpel-link="internal">TED talk &#8211; Alejandro Aravena</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-11-07T11:57:53+00:00" >November 7, 2014</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://www.architecturelab.net/ted-talk-alejandro-aravena/#respond" data-wpel-link="internal">0</a></div></div></div></div></div><i class = "td-icon-left prevButton"></i><i class = "td-icon-right nextButton"></i></div></div></div> <!-- ./block1 --><aside id="text-196452977" class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><a href="https://homesthetics.net/colorful_journey/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img class="alignnone" style="width: 330px; height: 462px;" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://homesthetics.net/wp-content/uploads/2016/11/Capture.jpg" alt="super easy and cool things to draw collection" width="307" height="462" /><noscript><img class="alignnone" style="width: 330px; height: 462px;" src="https://homesthetics.net/wp-content/uploads/2016/11/Capture.jpg" alt="super easy and cool things to draw collection" width="307" height="462" /></noscript></a><br />
&nbsp;<br />
<a href="https://homesthetics.net/diy-projects/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img class="alignnone" style="width: 330px; height: 180px;" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://homesthetics.net/wp-content/uploads/2016/06/111-Worlds-Most-Loved-DIY-Projects.jpg" alt="the do it yourself projects collection on homesthetics" width="1200" height="675" /><noscript><img class="alignnone" style="width: 330px; height: 180px;" src="https://homesthetics.net/wp-content/uploads/2016/06/111-Worlds-Most-Loved-DIY-Projects.jpg" alt="the do it yourself projects collection on homesthetics" width="1200" height="675" /></noscript></a></p>
</div>
		</aside><aside id="text-196452975" class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Architecture Lab 300x600 --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 600px;" data-ad-client="ca-pub-8051523971403565" data-ad-slot="5888796714"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><br />
<script id="mNCC" language="javascript">
medianet_width = "300";
medianet_height = "300";
medianet_crid = "107215350";
medianet_versionId = "3111299";
</script><br />
<script src="//contextual.media.net/nmedianet.js?cid=8CU2T87XN"></script></p>
</div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<div id="reper-fixed-widget"></div>
<!-- Instagram -->


<div style="width: 100%;text-align:center;padding: 10px 0px;"><div id="waldo-tag-3441"></div></div>
<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.architecturelab.net/" data-wpel-link="internal"><img class="td-retina-data" src="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-black-272x90.png" data-retina="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-black-544x180.png" alt="Architecture Lab" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><b>ARCHITECTURELAB.net</b> is a passion driven community of people specialized in art, architecture and design that feeds the world the most extraordinary projects brought forward by professionals around the globe.
<br>
We invite you to contribute to this extraordinary endeavor with you own design,feel free to submit your ideas.<div class="footer-email-wrap">Contact us: <a href="mailto:architecturelab2017@gmail.com">architecturelab2017@gmail.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/architecturelab/" title="Facebook" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/architecturelab/" title="Instagram" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/architecturelab/" title="Pinterest" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/architecturelab/" title="Twitter" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-upper-bar-menu-container"><ul id="menu-upper-bar-menu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-17294"><a href="https://www.architecturelab.net/about/" data-wpel-link="internal">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17296"><a href="https://www.architecturelab.net/advertise/" data-wpel-link="internal">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17297"><a href="https://www.architecturelab.net/contact/" data-wpel-link="internal">Contact</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2017 · ARCHITECTURE LAB · Copyright of photos belong to photographer/office mentioned.                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<!-- 
 <div class="test-footer" style="display:none;">

                                  <div class="footer-bottom-add" >
									<button class="adthrive-close">×</button>
                                

								<div class="td-container">
								<div class="td-pb-row">
								 <div class="td-pb-span8 td-main-content">
                                 <aside id="custom_html-3" class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display: inline-block; width: 728px; height: 90px;" data-ad-client="ca-pub-8051523971403565" data-ad-slot="2604157823"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});

</script></div></aside>
</div>
<div class="td-pb-span4 td-main-sidebar">

</div>
</div>
</div>
 </div></div>
 -->


<script>
jQuery(document).ready(function(){
     jQuery(".adthrive-close").click(function(){
        jQuery(".footer-bottom-add").toggleClass("footer-bottom-add-active");
    });
//jQuery(".footer-bottom-add").hide();
          // Show the div after 5s
// jQuery(".footer-bottom-add").delay(10000).fadeIn(100);


});

</script>







	                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.architecturelab.net/unboxing-new-york-by-oda-actar-publishing/" rel="bookmark" title="Unboxing New York by ODA | Actar Publishing" data-wpel-link="internal"><img width="324" height="160" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2019/02/71Yyf5U2DFL-324x160.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2019/02/71Yyf5U2DFL-324x160.jpg 324w, https://cdn.architecturelab.net/wp-content/uploads/2019/02/71Yyf5U2DFL-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Unboxing New York by ODA | Actar Publishing"/></a></div>                <a href="https://www.architecturelab.net/categories/publications/books/" class="td-post-category" data-wpel-link="internal">Books</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/unboxing-new-york-by-oda-actar-publishing/" rel="bookmark" title="Unboxing New York by ODA | Actar Publishing" data-wpel-link="internal">Unboxing New York by ODA | Actar Publishing</a></h3>

            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-28T18:29:28+00:00" >February 28, 2019</time></span>                <div class="td-module-comments"><a href="https://www.architecturelab.net/unboxing-new-york-by-oda-actar-publishing/#respond" data-wpel-link="internal">0</a></div>            </div>


            <div class="td-excerpt">
                February 25, 2019 (New York, NY) — ODA New York is proud to unveil their first publication, Unboxing New York, published by Actar. Unboxing...            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 7.8 (rara)
        Deploy mode: deploy
        
        uid: 5d09c252ca34e
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
/*
Colored Boxes
---------------------------------------------------------------------------------------------------- */
.content-box-blue,
.content-box-gray,
.content-box-green,
.content-box-purple,
.content-box-red,
.content-box-yellow {
    margin: 0 0 15px;
    overflow: hidden;
    padding: 10px;
}
 
.content-box-blue {
    background-color: #d8ecf7;
    border: 1px solid #afcde3;
}
 
.content-box-gray {
    background-color: #e2e2e2;
    border: 1px solid #bdbdbd;
}
 
.content-box-green {
    background-color: #d9edc2;
    border: 1px solid #b2ce96;
}
 
.content-box-purple {
    background-color: #e2e2f9;
    border: 1px solid #bebde9;
}
 
.content-box-red {
    background-color: #f9dbdb;
    border: 1px solid #e9b3b3;
}
 
.content-box-yellow {
    background-color: #fef5c4;
    border: 1px solid #fadf98;
}

.td-page-content blockquote p, 
.td-post-content blockquote p, 
.wpb_text_column blockquote p, 
.td_block_text_with_title blockquote p, 
.bbpress blockquote p, 
.woocommerce #tab-description blockquote p, 
.mce-content-body blockquote p, 
.comment-content blockquote p {
    text-align:left;
}
.td-post-content p img[class*="wp-image-"] {
    width: 100% !important;
    height: auto !important;
}
</style>

<div class="td-container"> </div><script type="text/javascript"><div id="amzn-assoc-ad-8422ef25-00c2-44db-ba9c-da773acc538e"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=8422ef25-00c2-44db-ba9c-da773acc538e"></script></script><script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.architecturelab.net\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tocplus = {"visibility_show":"show","visibility_hide":"hide","visibility_hide_by_default":"1","width":"Auto"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-content/plugins/table-of-contents-plus/front.min.js?ver=1509'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EasyAzonPro_Localize_Links = {"ajaxAction":"easyazonpro_localize","ajaxUrl":"https:\/\/www.architecturelab.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-content/plugins/easyazon-pro/components/localization/links/resources/links.js?ver=4.0.19'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EasyAzonPro_Components_Popovers = {"ajaxUrl":"https:\/\/www.architecturelab.net\/wp-admin\/admin-ajax.php","ajaxAction":"easyazon_get_popover_markup","loading":"Loading product data.","placement":"top","template":"<div class=\"popover easyazon-popover\"><div class=\"arrow\"><\/div><h3 class=\"popover-title\"><\/h3><div class=\"popover-content easyazon-popover-content\"><\/div><\/div>","timeout":"750"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-content/plugins/easyazon-pro/components/popovers/resources/popovers.js?ver=4.0.19'></script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-content/themes/Newspaper-child/js/myscript.js?ver=1.0'></script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.8'></script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-includes/js/comment-reply.min.js?ver=5.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"td-default","margin_top":50,"margin_bottom":0,"stop_id":"reper-fixed-widget","screen_max_width":0,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":true,"disable_mo_api":false,"widgets":["text-196452975"]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-content/plugins/aawp/public/assets/js/scripts.min.js?ver=3.8.9'></script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-includes/js/wp-embed.min.js?ver=5.2.1'></script>
<script async="async" type='text/javascript' src='https://cdn.architecturelab.net/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.3.3'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.3.3'></script>
<![endif]-->

<!-- Shortcodes Ultimate custom CSS - start -->
<style type="text/css">
div.su-box-style-default ul li {
list-style: none;
}

div.su-box-style-default ul li i.fa-check {
margin-left: -25px;
margin-right: 11px;
color: #00bf08;
}

div.su-box-style-default ul li i.fa-ban {
margin-left: -25px;
margin-right: 11px;
color: #bf000a;
}

.box01-main-red-box.su-column-size-1-2, .box01-main-green-box.su-column-size-1-2 {
margin: 0px;
width: 50%;
}

.box01-main-green-box .su-box, .box01-main-red-box .su-box  {
border-style: none;
}
</style>
<!-- Shortcodes Ultimate custom CSS - end -->
    <script type="text/javascript">
        /* <![CDATA[ */
        var aawp_geotargeting_api = "";
        var aawp_geotargeting_settings = {"store":"com","mode":"title"};
        var aawp_geotargeting_localized_stores = {"ca":"ca","de":"de","at":"de","ch":"de","es":"es","fr":"fr","it":"it","gb":"co.uk","ie":"co.uk"};
        var aawp_geotargeting_tracking_ids = {"ca":"canewground-20","de":"uknewground05-21","es":"esnewground-21","fr":"frnewground-21","it":"esnewground0c-21","co.uk":"uknewground-21"};
        /* ]]> */
    </script>
    
<!-- JS generated by theme -->

<script>
    

jQuery(document).ready(function() {
    jQuery("#td_uid_13_5d09c252c45d9").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_13_5d09c252c45d9 .prevButton"),
        navNextSelector: jQuery("#td_uid_13_5d09c252c45d9 .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://cdn.architecturelab.net/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.architecturelab.net/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({flush: true});
	</script>
	<div id="amzn-assoc-ad-8422ef25-00c2-44db-ba9c-da773acc538e"></div>
<script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=8422ef25-00c2-44db-ba9c-da773acc538e"></script>
</body>
</html>