<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <!--<![endif]-->
<head>
	
    <title>12 Ways To Get Rid Of Dog Smell From Your House - Architecture Lab</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.architecturelab.net/xmlrpc.php" />
    <meta property="og:image" content="https://cdn.architecturelab.net/wp-content/uploads/2020/10/How-To-Get-Rid-Of-Dog-Smell-Inside-6.jpg" /><link rel="icon" type="image/png" href="https://cdn.architecturelab.net/wp-content/uploads/2015/02/logo_favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-square-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-square-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-square-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-square-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-square-144x144.png"/>
	<!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Do you love your pooch to bits but are frequently frustrated by the smell it leaves around your home? Here are some of the best ways you can get rid of it." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.architecturelab.net/how-to-get-rid-of-dog-smell/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="12 Ways To Get Rid Of Dog Smell From Your House - Architecture Lab" />
	<meta property="og:description" content="Do you love your pooch to bits but are frequently frustrated by the smell it leaves around your home? Here are some of the best ways you can get rid of it." />
	<meta property="og:url" content="https://www.architecturelab.net/how-to-get-rid-of-dog-smell/" />
	<meta property="og:site_name" content="Architecture Lab" />
	<meta property="article:publisher" content="https://www.facebook.com/architecturelab/" />
	<meta property="article:published_time" content="2020-10-12T13:50:17+00:00" />
	<meta property="article:modified_time" content="2020-10-12T14:25:00+00:00" />
	<meta property="og:image" content="https://cdn.architecturelab.net/wp-content/uploads/2020/10/How-To-Get-Rid-Of-Dog-Smell-Inside-6.jpg" />
	<meta property="og:image:width" content="1347" />
	<meta property="og:image:height" content="900" />
	<meta property="fb:app_id" content="325392194214622" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@architecturelab" />
	<meta name="twitter:site" content="@architecturelab" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.architecturelab.net/#website","url":"https://www.architecturelab.net/","name":"Architecture Lab","description":"Architecture Art and Design Magazine","potentialAction":[{"@type":"SearchAction","target":"https://www.architecturelab.net/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.architecturelab.net/how-to-get-rid-of-dog-smell/#primaryimage","inLanguage":"en-US","url":"https://cdn.architecturelab.net/wp-content/uploads/2020/10/How-To-Get-Rid-Of-Dog-Smell-Inside-6.jpg","width":1347,"height":900},{"@type":"WebPage","@id":"https://www.architecturelab.net/how-to-get-rid-of-dog-smell/#webpage","url":"https://www.architecturelab.net/how-to-get-rid-of-dog-smell/","name":"12 Ways To Get Rid Of Dog Smell From Your House - Architecture Lab","isPartOf":{"@id":"https://www.architecturelab.net/#website"},"primaryImageOfPage":{"@id":"https://www.architecturelab.net/how-to-get-rid-of-dog-smell/#primaryimage"},"datePublished":"2020-10-12T13:50:17+00:00","dateModified":"2020-10-12T14:25:00+00:00","author":{"@id":"https://www.architecturelab.net/#/schema/person/11f28a5f4fcc12fce56d9e5ee77228ee"},"description":"Do you love your pooch to bits but are frequently frustrated by the smell it leaves around your home? Here are some of the best ways you can get rid of it.","breadcrumb":{"@id":"https://www.architecturelab.net/how-to-get-rid-of-dog-smell/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.architecturelab.net/how-to-get-rid-of-dog-smell/"]}]},{"@type":"BreadcrumbList","@id":"https://www.architecturelab.net/how-to-get-rid-of-dog-smell/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.architecturelab.net/","url":"https://www.architecturelab.net/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.architecturelab.net/categories/cleaning-organizing/","url":"https://www.architecturelab.net/categories/cleaning-organizing/","name":"Cleaning &amp; Organizing"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.architecturelab.net/how-to-get-rid-of-dog-smell/","url":"https://www.architecturelab.net/how-to-get-rid-of-dog-smell/","name":"12 Ways To Get Rid Of Dog Smell From Your House"}}]},{"@type":"Person","@id":"https://www.architecturelab.net/#/schema/person/11f28a5f4fcc12fce56d9e5ee77228ee","name":"Aline Chahine","image":{"@type":"ImageObject","@id":"https://www.architecturelab.net/#personlogo","inLanguage":"en-US","url":"https://cdn.architecturelab.net/wp-content/uploads/2017/04/11740.jpg","caption":"Aline Chahine"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Architecture Lab &raquo; Feed" href="https://www.architecturelab.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Architecture Lab &raquo; Comments Feed" href="https://www.architecturelab.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Architecture Lab &raquo; 12 Ways To Get Rid Of Dog Smell From Your House Comments Feed" href="https://www.architecturelab.net/how-to-get-rid-of-dog-smell/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.architecturelab.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.architecturelab.net/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://cdn.architecturelab.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='toc-screen-css'  href='https://cdn.architecturelab.net/wp-content/plugins/table-of-contents-plus/screen.min.css?ver=2002' type='text/css' media='all' />
<link rel='stylesheet' id='easyazonpro-popovers-css'  href='https://cdn.architecturelab.net/wp-content/plugins/easyazon-pro/components/popovers/resources/popovers.css?ver=4.0.24' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;subset=latin&#038;ver=7.8' type='text/css' media='all' />
<link rel='stylesheet' id='bfa-font-awesome-css'  href='//cdn.jsdelivr.net/fontawesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://cdn.architecturelab.net/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='aawp-styles-css'  href='https://cdn.architecturelab.net/wp-content/plugins/aawp/public/assets/css/styles.min.css?ver=3.13' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://cdn.architecturelab.net/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://cdn.architecturelab.net/wp-content/themes/Newspaper/style.css?ver=7.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://cdn.architecturelab.net/wp-content/themes/Newspaper-child/style.css?ver=7.8c' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-content/plugins/sticky-ad-bar/js/sab_bar_script.js?ver=5.5.1' id='sab_bar_script1-js'></script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-content/plugins/sticky-ad-bar/js/jquery.cookie.js?ver=5.5.1' id='sab_bar_script2-js'></script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-content/plugins/lazy-load-xt/js/jquery.lazyloadxt.extra.min.js?ver=1.0.6' id='lazy-load-xt-script-js'></script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-content/plugins/lazy-load-xt/js/jquery.lazyloadxt.srcset.min.js?ver=1.0.6' id='lazy-load-xt-srcset-js'></script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10' id='wp-hide-post-js'></script>
<link rel="https://api.w.org/" href="https://www.architecturelab.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.architecturelab.net/wp-json/wp/v2/posts/149854" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.architecturelab.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.architecturelab.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://www.architecturelab.net/?p=149854' />
<link rel="alternate" type="application/json+oembed" href="https://www.architecturelab.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.architecturelab.net%2Fhow-to-get-rid-of-dog-smell%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.architecturelab.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.architecturelab.net%2Fhow-to-get-rid-of-dog-smell%2F&#038;format=xml" />
<script type='text/javascript'>
	(function () {
		var pl_beacon = document.createElement('script');
		pl_beacon.type = 'text/javascript';
		pl_beacon.async = true;
		var host = 'https://www.architecturelab.net';
		if ('https:' == document.location.protocol) {
			host = host.replace('http://', 'https://');
		}
		pl_beacon.src = host + '/' + 'RBYpQrGaGlVI' + '.js?ts=' + Math.floor((Math.random() * 100000) + 1);
		var first_script_tag = document.getElementsByTagName('script')[0];
		first_script_tag.parentNode.insertBefore(pl_beacon, first_script_tag);
	})();
</script><style type="text/css">.aawp .aawp-tb__row--highlight{background-color:#256aaf;}.aawp .aawp-tb__row--highlight{color:#256aaf;}.aawp .aawp-tb__row--highlight a{color:#256aaf;}</style><!-- Start VWO Async Smartcode -->
<script type='text/javascript'>
window._vwo_code = window._vwo_code || (function(){
var account_id=447943,
settings_tolerance=5000,
library_tolerance=5000,
use_existing_jquery=false,
is_spa=1,
hide_element='body',

/* DO NOT EDIT BELOW THIS LINE */
f=false,d=document,code={use_existing_jquery:function(){return use_existing_jquery;},library_tolerance:function(){return library_tolerance;},finish:function(){if(!f){f=true;var a=d.getElementById('_vis_opt_path_hides');if(a)a.parentNode.removeChild(a);}},finished:function(){return f;},load:function(a){var b=d.createElement('script');b.src=a;b.type='text/javascript';b.innerText;b.onerror=function(){_vwo_code.finish();};d.getElementsByTagName('head')[0].appendChild(b);},init:function(){
settings_timer=setTimeout('_vwo_code.finish()',settings_tolerance);var a=d.createElement('style'),b=hide_element?hide_element+'{opacity:0 !important;filter:alpha(opacity=0) !important;background:none !important;}':'',h=d.getElementsByTagName('head')[0];a.setAttribute('id','_vis_opt_path_hides');a.setAttribute('type','text/css');if(a.styleSheet)a.styleSheet.cssText=b;else a.appendChild(d.createTextNode(b));h.appendChild(a);this.load('//dev.visualwebsiteoptimizer.com/j.php?a='+account_id+'&u='+encodeURIComponent(d.URL)+'&f='+(+is_spa)+'&r='+Math.random());return settings_timer; }};window._vwo_settings_timer = code.init(); return code; }());
</script>
<!-- End VWO Async Smartcode --><script type="text/javascript" async defer data-pin-color="red" data-pin-height="28" data-pin-hover="true" src="https://cdn.architecturelab.net/wp-content/plugins/pinterest-pin-it-button-on-image-hover-and-post/js/pinit.js"></script>	<script>
		jQuery(document).ready(function(){
		jQuery(".is-cropped img").each(function(){
			jQuery(this).attr("style", "min-height: 120px;min-width: 100px;");

		});
		jQuery('.avatar').attr('style', 'min-width: unset; min-height: unset;');
	});
		</script>
	<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://cdn.architecturelab.net/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/www.architecturelab.net\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.8";
var td_get_template_directory_uri="https:\/\/www.architecturelab.net\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#026cb6";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":"300"}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"left","theme":"transparent"}},{"sharedock":{"counts":"one","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}}]; } else { window.addthis_layers_tools.push({"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"left","theme":"transparent"}}); window.addthis_layers_tools.push({"sharedock":{"counts":"one","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-2a5486253dedb8defa622e055c47e82a","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-592696a37950f54f" async="async"></script><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-44915578-6"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-44915578-6');
</script>
<link rel="icon" href="https://cdn.architecturelab.net/wp-content/uploads/2016/01/cropped-alab-identity-logo-512x512-1-125x125.png" sizes="32x32" />
<link rel="icon" href="https://cdn.architecturelab.net/wp-content/uploads/2016/01/cropped-alab-identity-logo-512x512-1-320x320.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.architecturelab.net/wp-content/uploads/2016/01/cropped-alab-identity-logo-512x512-1-320x320.png" />
<meta name="msapplication-TileImage" content="https://cdn.architecturelab.net/wp-content/uploads/2016/01/cropped-alab-identity-logo-512x512-1-320x320.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    <script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us10.list-manage.com","uuid":"31d7e8f31f57c946c2ce32650","lid":"5f7d8148fd"}) })</script>
	<!-- 20200227 -->
	<script async='async' data-info='Architecturelab_Player_Desktop' data-info-mobile='Architecturelab_Player_Mobile' id='adnimationjs' src='https://adncdnend.azureedge.net/adn-video/Architecturelab_Player.js' type='text/javascript'></script>
	<!-- AdSense -->
	<script data-ad-client="ca-pub-7528949385909099" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<!-- end 20200227 -->
 
<script type="text/javascript" >
window.onload = function() {
setTimeout(function() {
if ( typeof(window.google_jobrunner) === "undefined" ) {
//alert("ad blocker installed");
jQuery(".test-footer").hide();
} else {
//alert("no ad blocking found.");
jQuery(".test-footer").show();

}
}, 10000);
};
 </script>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-129723743-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-129723743-1');
</script>
<meta name="google-site-verification" content="rXnqazBJcR0d3aM9-uCVpVLEV66g1vTQlGFxek6iCJ4" />

<!-- 20200826 -->
<script type="text/javascript" async src="https://adncdnend.azureedge.net/adn-hb/ADN_GoogleCMP.js"></script>
<script type="text/javascript"> var googletag = googletag || {}; googletag.cmd = googletag.cmd || []; var pbjs = pbjs || {}; pbjs.que = pbjs.que || []; </script>      
<script type="text/javascript">
  // Make sure that the properties exist on the window.
  window.googlefc = window.googlefc || {};
  window.googlefc.callbackQueue = window.googlefc.callbackQueue || [];
  // Queue the callback on the callbackQueue.
  googlefc.callbackQueue.push({
    'CONSENT_DATA_READY':
    function() {
                console.log("googlefc",googlefc.getConsentStatus());
              var wrapperScript = document.createElement('script');
              wrapperScript.async = true;
              wrapperScript.type = 'text/javascript';
              wrapperScript.src = 'https://adncdnend.azureedge.net/adn-hb/adn.arc.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(wrapperScript, node);
    }
  });
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/d2ehZtyVAa1kXxOtMxFp7XciXcU/gpt_and_prebid/config.js"></script>
<!-- end 20200826 -->

<!-- 20190807 -->
<script>
	(function () {
	    var node = document.getElementsByTagName('script')[0],
		rvbP = document.createElement('script');
	    window.CMT = { appId: '2e0b27eb-8042-4e88-94cc-043a535d869c' };
	    rvbP.defer = true;
	    rvbP.type = 'text/javascript';
	    rvbP.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
			'//revboostprocdnadsprod.azureedge.net/scripts/latest/min.js';
	    node.parentNode.insertBefore(rvbP, node);
	})();
</script>
<!-- end 20190808 -->
	<!-- DO NOT MODIFY -->
<!-- Quora Pixel Code (JS Helper) -->
<script>
!function(q,e,v,n,t,s){if(q.qp) return; n=q.qp=function(){n.qp?n.qp.apply(n,arguments):n.queue.push(arguments);}; n.queue=[];t=document.createElement(e);t.async=!0;t.src=v; s=document.getElementsByTagName(e)[0]; s.parentNode.insertBefore(t,s);}(window, 'script', 'https://a.quora.com/qevents.js');
qp('init', '5ccb70717f4b4516aebef8b5ada2a73e');
qp('track', 'ViewContent');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://q.quora.com/_/ad/5ccb70717f4b4516aebef8b5ada2a73e/pixel?tag=ViewContent&noscript=1"/></noscript>
<!-- End of Quora Pixel Code -->
	<script>qp('track', 'Generic');</script>
</head>

<body class="post-template-default single single-post postid-149854 single-format-standard aawp-custom how-to-get-rid-of-dog-smell global-block-template-1 td-blog-demo wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-animation-stack-type0 td-full-layout" >
	<!--
	<div class="top-advert-mobile-wrapper">
		<div class="top-advert-mobile">
			<div class="advert-goes-up cccyy"><i class="fa fa-angle-up pull-up" aria-hidden="true"></i></div>
		</div>
	</div>
	-->
	<div id="amzn-assoc-ad-8422ef25-00c2-44db-ba9c-da773acc538e"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=8422ef25-00c2-44db-ba9c-da773acc538e"></script>

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/architecturelab/" title="Facebook" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/architecturelab/" title="Instagram" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/architecturelab/" title="Pinterest" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/architecturelab/" title="Twitter" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="td-mobile-main-menu"><li id="menu-item-34794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-34794"><a href="https://www.architecturelab.net/categories/architecture/" data-wpel-link="internal">Architecture</a></li>
<li id="menu-item-20600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20600"><a href="https://www.architecturelab.net/categories/new/" data-wpel-link="internal">News</a></li>
<li id="menu-item-126245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-126245"><a href="https://www.architecturelab.net/categories/homes/" data-wpel-link="internal">Homes<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-126247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126247"><a href="https://www.architecturelab.net/categories/apartments/" data-wpel-link="internal">Apartments</a></li>
	<li id="menu-item-126249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126249"><a href="https://www.architecturelab.net/categories/renovations/" data-wpel-link="internal">Renovations</a></li>
	<li id="menu-item-126251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126251"><a href="https://www.architecturelab.net/categories/small-spaces/" data-wpel-link="internal">Small Spaces</a></li>
</ul>
</li>
<li id="menu-item-126267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-126267"><a href="https://www.architecturelab.net/categories/rooms/" data-wpel-link="internal">Rooms<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-126253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126253"><a href="https://www.architecturelab.net/categories/bathroom/" data-wpel-link="internal">Bathroom</a></li>
	<li id="menu-item-126255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126255"><a href="https://www.architecturelab.net/categories/bedroom/" data-wpel-link="internal">Bedroom</a></li>
	<li id="menu-item-126259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126259"><a href="https://www.architecturelab.net/categories/kitchen/" data-wpel-link="internal">Kitchen</a></li>
	<li id="menu-item-126257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126257"><a href="https://www.architecturelab.net/categories/dining-room/" data-wpel-link="internal">Dining Room</a></li>
	<li id="menu-item-126261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126261"><a href="https://www.architecturelab.net/categories/living-room/" data-wpel-link="internal">Living Room</a></li>
	<li id="menu-item-126263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126263"><a href="https://www.architecturelab.net/categories/office/" data-wpel-link="internal">Office</a></li>
	<li id="menu-item-126265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126265"><a href="https://www.architecturelab.net/categories/outdoor/" data-wpel-link="internal">Outdoors</a></li>
</ul>
</li>
<li id="menu-item-126271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-126271"><a href="https://www.architecturelab.net/categories/design-decorate/" data-wpel-link="internal">Design &#038; Decorate<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-126269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126269"><a href="https://www.architecturelab.net/categories/appliances-technology/" data-wpel-link="internal">Appliances &#038; Technology</a></li>
	<li id="menu-item-126275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126275"><a href="https://www.architecturelab.net/categories/furniture-accessories/" data-wpel-link="internal">Furniture &#038; Accessories</a></li>
	<li id="menu-item-126273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126273"><a href="https://www.architecturelab.net/categories/diy-projects-ideas/" data-wpel-link="internal">DIY Projects &#038; Ideas</a></li>
</ul>
</li>
<li id="menu-item-126281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-126281"><a href="https://www.architecturelab.net/categories/living/" data-wpel-link="internal">Living<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-126277" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-126277"><a href="https://www.architecturelab.net/categories/cleaning-organizing/" data-wpel-link="internal">Cleaning &#038; Organizing</a></li>
	<li id="menu-item-126279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126279"><a href="https://www.architecturelab.net/categories/family-pets/" data-wpel-link="internal">Family &#038; Pets</a></li>
	<li id="menu-item-126283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126283"><a href="https://www.architecturelab.net/categories/parties-entertaining/" data-wpel-link="internal">Parties &#038; Entertaining</a></li>
</ul>
</li>
<li id="menu-item-133405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133405"><a href="https://www.architecturelab.net/categories/reviews/" data-wpel-link="internal">Reviews</a></li>
<li id="menu-item-17304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17304"><a href="https://www.architecturelab.net/categories/competitions/" data-wpel-link="internal">Competitions</a></li>
<li id="menu-item-17301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17301"><a href="https://www.architecturelab.net/categories/videos-and-interviews/" data-wpel-link="internal">Videos</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.architecturelab.net/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Tuesday, October 13, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-upper-bar-menu" class="top-header-menu"><li id="menu-item-17294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-17294"><a href="https://www.architecturelab.net/about/" data-wpel-link="internal">About</a></li>
<li id="menu-item-17296" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17296"><a href="https://www.architecturelab.net/advertise/" data-wpel-link="internal">Advertise</a></li>
<li id="menu-item-17297" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17297"><a href="https://www.architecturelab.net/contact/" data-wpel-link="internal">Contact</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/architecturelab/" title="Facebook" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/architecturelab/" title="Instagram" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/architecturelab/" title="Pinterest" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/architecturelab/" title="Twitter" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.architecturelab.net/" data-wpel-link="internal">
            <img class="td-retina-data" data-retina="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-544x180.png" src="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-272x90.png" alt="Architecture Lab"/>
            <span class="td-visual-hidden">Architecture Lab</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  "><!-- /339474670/Architecturelab/Top -->
<div id='div-gpt-ad-1563714274357-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1563714274357-0'); });
  </script>
</div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.architecturelab.net/" data-wpel-link="internal">
			<img class="td-retina-data" data-retina="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-280x96.png" src="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logox140x48.png" alt="Architecture Lab"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.architecturelab.net/" data-wpel-link="internal">
			<img class="td-retina-data" data-retina="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-544x180.png" src="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-272x90.png" alt="Architecture Lab"/>
		</a>
	    </div>
    <div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-first td-menu-item td-normal-menu menu-item-34794"><a href="https://www.architecturelab.net/categories/architecture/" data-wpel-link="internal">Architecture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20600"><a href="https://www.architecturelab.net/categories/new/" data-wpel-link="internal">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children td-menu-item td-normal-menu menu-item-126245"><a href="https://www.architecturelab.net/categories/homes/" data-wpel-link="internal">Homes</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126247"><a href="https://www.architecturelab.net/categories/apartments/" data-wpel-link="internal">Apartments</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126249"><a href="https://www.architecturelab.net/categories/renovations/" data-wpel-link="internal">Renovations</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126251"><a href="https://www.architecturelab.net/categories/small-spaces/" data-wpel-link="internal">Small Spaces</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children td-menu-item td-normal-menu menu-item-126267"><a href="https://www.architecturelab.net/categories/rooms/" data-wpel-link="internal">Rooms</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126253"><a href="https://www.architecturelab.net/categories/bathroom/" data-wpel-link="internal">Bathroom</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126255"><a href="https://www.architecturelab.net/categories/bedroom/" data-wpel-link="internal">Bedroom</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126259"><a href="https://www.architecturelab.net/categories/kitchen/" data-wpel-link="internal">Kitchen</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126257"><a href="https://www.architecturelab.net/categories/dining-room/" data-wpel-link="internal">Dining Room</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126261"><a href="https://www.architecturelab.net/categories/living-room/" data-wpel-link="internal">Living Room</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126263"><a href="https://www.architecturelab.net/categories/office/" data-wpel-link="internal">Office</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126265"><a href="https://www.architecturelab.net/categories/outdoor/" data-wpel-link="internal">Outdoors</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children td-menu-item td-normal-menu menu-item-126271"><a href="https://www.architecturelab.net/categories/design-decorate/" data-wpel-link="internal">Design &#038; Decorate</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126269"><a href="https://www.architecturelab.net/categories/appliances-technology/" data-wpel-link="internal">Appliances &#038; Technology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126275"><a href="https://www.architecturelab.net/categories/furniture-accessories/" data-wpel-link="internal">Furniture &#038; Accessories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126273"><a href="https://www.architecturelab.net/categories/diy-projects-ideas/" data-wpel-link="internal">DIY Projects &#038; Ideas</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children td-menu-item td-normal-menu menu-item-126281"><a href="https://www.architecturelab.net/categories/living/" data-wpel-link="internal">Living</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-126277"><a href="https://www.architecturelab.net/categories/cleaning-organizing/" data-wpel-link="internal">Cleaning &#038; Organizing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126279"><a href="https://www.architecturelab.net/categories/family-pets/" data-wpel-link="internal">Family &#038; Pets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126283"><a href="https://www.architecturelab.net/categories/parties-entertaining/" data-wpel-link="internal">Parties &#038; Entertaining</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-133405"><a href="https://www.architecturelab.net/categories/reviews/" data-wpel-link="internal">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17304"><a href="https://www.architecturelab.net/categories/competitions/" data-wpel-link="internal">Competitions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17301"><a href="https://www.architecturelab.net/categories/videos-and-interviews/" data-wpel-link="internal">Videos</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.architecturelab.net/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">
	 <div class="widget_text td_block_template_1 widget-content" id="custom_html-4"><div class="textwidget custom-html-widget"><div id="Architecturelab_Player_Mobile"></div></div></div>    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span class="td-bred-first"><a href="https://www.architecturelab.net/" data-wpel-link="internal">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span>
                               <a title="View all posts in Cleaning &amp;amp; Organizing" class="entry-crumb" href="https://www.architecturelab.net/categories/cleaning-organizing/" data-wpel-link="internal">
                                  <span itemprop="name">Cleaning &amp; Organizing</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">12 Ways To Get Rid Of Dog Smell From Your House</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-149854" class="post-149854 post type-post status-publish format-standard has-post-thumbnail hentry category-cleaning-organizing tag-how-to-get-rid-of-dog-smell"
		itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a href="https://www.architecturelab.net/categories/cleaning-organizing/" data-wpel-link="internal">Cleaning &amp; Organizing</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">12 Ways To Get Rid Of Dog Smell From Your House</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-12T15:50:17+00:00" >October 12, 2020</time></span>                    <div class="td-post-comments"><a href="https://www.architecturelab.net/how-to-get-rid-of-dog-smell/#respond" data-wpel-link="internal"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.architecturelab.net%2Fhow-to-get-rid-of-dog-smell%2F" onclick="window.open(this.href, &#039;mywin&#039;,&#039;left=50,top=50,width=600,height=350,toolbar=0&#039;); return false;" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=12+Ways+To+Get+Rid+Of+Dog+Smell+From+Your+House&amp;url=https%3A%2F%2Fwww.architecturelab.net%2Fhow-to-get-rid-of-dog-smell%2F&amp;via=Architecture+Lab" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.architecturelab.net/how-to-get-rid-of-dog-smell/" onclick="window.open(this.href, &#039;mywin&#039;,&#039;left=50,top=50,width=600,height=350,toolbar=0&#039;); return false;" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.architecturelab.net/how-to-get-rid-of-dog-smell/&amp;media=https://cdn.architecturelab.net/wp-content/uploads/2020/10/How-To-Get-Rid-Of-Dog-Smell-Inside-6.jpg&amp;description=Do you love your pooch to bits but are frequently frustrated by the smell it leaves around your home? Here are some of the best ways you can get rid of it." onclick="window.open(this.href, &#039;mywin&#039;,&#039;left=50,top=50,width=600,height=350,toolbar=0&#039;); return false;" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=12+Ways+To+Get+Rid+Of+Dog+Smell+From+Your+House%20-%20https%3A%2F%2Fwww.architecturelab.net%2Fhow-to-get-rid-of-dog-smell%2F" data-wpel-link="internal"><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">
		
        <div class="td-post-featured-image"><a href="https://cdn.architecturelab.net/wp-content/uploads/2020/10/How-To-Get-Rid-Of-Dog-Smell-Inside-6.jpg" data-caption="" data-wpel-link="internal"><img width="696" height="465" class="entry-thumb td-modal-image" src="https://cdn.architecturelab.net/wp-content/uploads/2020/10/How-To-Get-Rid-Of-Dog-Smell-Inside-6-696x465.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2020/10/How-To-Get-Rid-Of-Dog-Smell-Inside-6-696x465.jpg 696w, https://cdn.architecturelab.net/wp-content/uploads/2020/10/How-To-Get-Rid-Of-Dog-Smell-Inside-6-524x350.jpg 524w, https://cdn.architecturelab.net/wp-content/uploads/2020/10/How-To-Get-Rid-Of-Dog-Smell-Inside-6-1140x762.jpg 1140w, https://cdn.architecturelab.net/wp-content/uploads/2020/10/How-To-Get-Rid-Of-Dog-Smell-Inside-6-1068x714.jpg 1068w, https://cdn.architecturelab.net/wp-content/uploads/2020/10/How-To-Get-Rid-Of-Dog-Smell-Inside-6-629x420.jpg 629w, https://cdn.architecturelab.net/wp-content/uploads/2020/10/How-To-Get-Rid-Of-Dog-Smell-Inside-6.jpg 1347w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="How To Get Rid Of Dog Smell Inside (6)"/></a></div>		
		<p class="post-disclaimer">Disclaimer | This article may contain affiliate links, this means that at no cost to you, we may receive a small commission for qualifying purchases.</p>

        <div class="at-above-post addthis_tool" data-url="https://www.architecturelab.net/how-to-get-rid-of-dog-smell/"></div><p><span style="font-weight: 400;">If you have a furry best friend at home, you are all too familiar with the smells that accompany them. They can be quite a challenge to get rid of, right?</span></p>
<p><span style="font-weight: 400;">Well, they don&#8217;t have to be. Every dog has an inherent smell, and no matter how well you bathe and groom them, their bodily smells never fade. If your home is pet-friendly and you allow your dog to climb all over your furniture, inevitably, they end up smelling like your dog.</span></p><div class="posts-advert-wrapper text-center first-middle-ad"><!-- /339474670/Architecturelab/300x600_Middle_1 xxx -->
<div id="div-gpt-ad-1563714274357-4">
  <script>
    googletag.cmd.push(function() { googletag.display("div-gpt-ad-1563714274357-4"); });
  </script>
</div></div>
<p><span style="font-weight: 400;">While you might be used to the smell, it&#8217;s quite apparent to guests coming over. To rid yourself of embarrassment and your house of the smells, we have created a list of some of the best options at your disposal. It&#8217;s essential to use the right tools and products, so you don&#8217;t damage your furniture (and hurt your dog&#8217;s feelings!).</span></p>
<p><span style="font-weight: 400;">So, without further ado, let&#8217;s get straight to the deets!</span></p>
<h2><span id="How_To_Get_Rid_Of_Dog_Smell_Inside"><b>How To Get Rid Of Dog Smell Inside</b></span></h2>
<div id="toc_container" class="no_bullets"><p class="toc_title">Contents</p><ul class="toc_list"><li><a href="#How_To_Get_Rid_Of_Dog_Smell_Inside">How To Get Rid Of Dog Smell Inside</a><ul><li><a href="#Regular_Cleaning"> Regular Cleaning</a></li><li><a href="#Steam_Clean_Carpets_Rugs"> Steam Clean Carpets &amp; Rugs</a></li><li><a href="#Wash_Your_Pet8217s_Bed"> Wash Your Pet&#8217;s Bed</a></li><li><a href="#Buy_An_Air_Purifier"> Buy An Air Purifier</a></li><li><a href="#Find_Specific_Smelly_Areas"> Find Specific Smelly Areas</a></li><li><a href="#Neutralize_The_Smells"> Neutralize The Smells</a></li><li><a href="#Use_Perfumes_Sprays"> Use Perfumes &amp; Sprays</a></li><li><a href="#Air_It_Out"> Air It Out</a></li><li><a href="#Change_The_Air_Filters"> Change The Air Filters</a></li><li><a href="#Get_A_Professional"> Get A Professional</a></li><li><a href="#Essential_Oils"> Essential Oils</a></li><li><a href="#Pet_Odor_Eliminator"> Pet Odor Eliminator</a><ul><li><a href="#Final_Words">Final Words</a></li><li><a href="#Related_Articles">Related Articles</a></li></ul></li></ul></li></ul></div>

<p><img loading="lazy" class="aligncenter size-large wp-image-149863" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.architecturelab.net/wp-content/uploads/2020/10/How-To-Get-Rid-Of-Dog-Smell-Inside-5-684x1024.jpg" alt="" width="640" height="958" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://cdn.architecturelab.net/wp-content/uploads/2020/10/How-To-Get-Rid-Of-Dog-Smell-Inside-5-684x1024.jpg 684w, https://cdn.architecturelab.net/wp-content/uploads/2020/10/How-To-Get-Rid-Of-Dog-Smell-Inside-5-234x350.jpg 234w, https://cdn.architecturelab.net/wp-content/uploads/2020/10/How-To-Get-Rid-Of-Dog-Smell-Inside-5-696x1042.jpg 696w, https://cdn.architecturelab.net/wp-content/uploads/2020/10/How-To-Get-Rid-Of-Dog-Smell-Inside-5-281x420.jpg 281w, https://cdn.architecturelab.net/wp-content/uploads/2020/10/How-To-Get-Rid-Of-Dog-Smell-Inside-5.jpg 900w" sizes="(max-width: 640px) 100vw, 640px" /><noscript><img loading="lazy" class="aligncenter size-large wp-image-149863" src="https://cdn.architecturelab.net/wp-content/uploads/2020/10/How-To-Get-Rid-Of-Dog-Smell-Inside-5-684x1024.jpg" alt="" width="640" height="958" srcset="https://cdn.architecturelab.net/wp-content/uploads/2020/10/How-To-Get-Rid-Of-Dog-Smell-Inside-5-684x1024.jpg 684w, https://cdn.architecturelab.net/wp-content/uploads/2020/10/How-To-Get-Rid-Of-Dog-Smell-Inside-5-234x350.jpg 234w, https://cdn.architecturelab.net/wp-content/uploads/2020/10/How-To-Get-Rid-Of-Dog-Smell-Inside-5-696x1042.jpg 696w, https://cdn.architecturelab.net/wp-content/uploads/2020/10/How-To-Get-Rid-Of-Dog-Smell-Inside-5-281x420.jpg 281w, https://cdn.architecturelab.net/wp-content/uploads/2020/10/How-To-Get-Rid-Of-Dog-Smell-Inside-5.jpg 900w" sizes="(max-width: 640px) 100vw, 640px" /></noscript></p><div class="posts-advert-wrapper text-center second-middle-ad"><!-- /339474670/Architecturelab/300x250_Middle_1 -->
<div id="div-gpt-ad-1563714274357-5">
  <script>
    googletag.cmd.push(function() { googletag.display("div-gpt-ad-1563714274357-5"); });
  </script>
</div></div>
<ol>
<li>
<h3><span id="Regular_Cleaning"><b> Regular Cleaning</b></span></h3>
</li>
</ol>
<p><span style="font-weight: 400;">There&#8217;s nothing like good ol&#8217; cleaning to get rid of dog smells from your house. First things first, make sure that you vacuum everything. And yes, we mean everything! From your bed to your couch, furniture, under the furniture, stairs, carpets, and all other places. Pet hair lands up in all kinds of places and contributes to the smell in your home.</span></p>
<p><span style="font-weight: 400;">Remember to change the filters often, more regularly than you think you should. We understand that your dog isn&#8217;t the biggest fan of your vacuum cleaner, but this is a reliable way to get rid of pet hair, dander, and, subsequently, the smells.</span></p><div class="posts-advert-wrapper text-center third-middle-ad"><!-- outbrain 1 -->
<div class="OUTBRAIN" data-widget-id="AR_6" data-ob-template="Admination" ></div>
<script type="text/javascript" src="//widgets.outbrain.com/outbrain.js"></script></div>
<p><span style="font-weight: 400;">Another important rule is to sweep and mop your floors often. Remember to use a pet-friendly cleaning product, because you never know what your dog will end up licking.</span></p>
<ol start="2">
<li>
<h3><span id="Steam_Clean_Carpets_Rugs"><b> Steam Clean Carpets &amp; Rugs</b></span></h3>
</li>
</ol>
<p><span style="font-weight: 400;">Once you have gotten into the habit of regular vacuuming, sweeping, and mopping, you&#8217;ll notice a significant difference in dog smells in your home. However, you will also realize that some smells are just harder to get rid of merely with surface cleaning methods.</span></p>
<p><span style="font-weight: 400;">Your carpets, rugs, and even curtains are some such materials that can really absorb dog smells. To get rid of this, you have to steam clean them to drive the smell out of their fibers.</span></p><div class="posts-advert-wrapper text-center fourth-middle-ad"><!-- /339474670/Architecturelab/Architecturelab_In-Content_2 -->
<div id="div-gpt-ad-1563714274357-10">
  <script>
    googletag.cmd.push(function() { googletag.display("div-gpt-ad-1563714274357-10"); });
  </script>
</div>
</div>
<p><span style="font-weight: 400;">You can also choose to opt for professional steam cleaning services. But, when doing so, make sure that you inform them beforehand to use pet-friendly cleaning products. Ensure that your carpets, rugs, and curtains are completely dry before putting them back in your home.</span></p>
<p><span style="font-weight: 400;">It is also important to remember that any change in smells can trigger your dog&#8217;s inherent desire to &#8216;mark their territory.&#8217; They are wired to want to urinate on unfamiliar smelling objects to mark their territory. As such, it is best to use cleaning products that don&#8217;t have a strong scent or perfume, which can trigger your dog.</span></p>
<p><img loading="lazy" class="aligncenter size-large wp-image-149861" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.architecturelab.net/wp-content/uploads/2020/10/How-To-Get-Rid-Of-Dog-Smell-Inside-3-682x1024.jpg" alt="" width="640" height="961" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://cdn.architecturelab.net/wp-content/uploads/2020/10/How-To-Get-Rid-Of-Dog-Smell-Inside-3-682x1024.jpg 682w, https://cdn.architecturelab.net/wp-content/uploads/2020/10/How-To-Get-Rid-Of-Dog-Smell-Inside-3-233x350.jpg 233w, https://cdn.architecturelab.net/wp-content/uploads/2020/10/How-To-Get-Rid-Of-Dog-Smell-Inside-3-696x1046.jpg 696w, https://cdn.architecturelab.net/wp-content/uploads/2020/10/How-To-Get-Rid-Of-Dog-Smell-Inside-3-280x420.jpg 280w, https://cdn.architecturelab.net/wp-content/uploads/2020/10/How-To-Get-Rid-Of-Dog-Smell-Inside-3.jpg 900w" sizes="(max-width: 640px) 100vw, 640px" /><noscript><img loading="lazy" class="aligncenter size-large wp-image-149861" src="https://cdn.architecturelab.net/wp-content/uploads/2020/10/How-To-Get-Rid-Of-Dog-Smell-Inside-3-682x1024.jpg" alt="" width="640" height="961" srcset="https://cdn.architecturelab.net/wp-content/uploads/2020/10/How-To-Get-Rid-Of-Dog-Smell-Inside-3-682x1024.jpg 682w, https://cdn.architecturelab.net/wp-content/uploads/2020/10/How-To-Get-Rid-Of-Dog-Smell-Inside-3-233x350.jpg 233w, https://cdn.architecturelab.net/wp-content/uploads/2020/10/How-To-Get-Rid-Of-Dog-Smell-Inside-3-696x1046.jpg 696w, https://cdn.architecturelab.net/wp-content/uploads/2020/10/How-To-Get-Rid-Of-Dog-Smell-Inside-3-280x420.jpg 280w, https://cdn.architecturelab.net/wp-content/uploads/2020/10/How-To-Get-Rid-Of-Dog-Smell-Inside-3.jpg 900w" sizes="(max-width: 640px) 100vw, 640px" /></noscript></p><div class="posts-advert-wrapper text-center fifth-middle-ad"><!-- /339474670/Architecturelab/Architecturelab_In-Content_4 -->
<div id="div-gpt-ad-1563714274357-12">
  <script>
    googletag.cmd.push(function() { googletag.display("div-gpt-ad-1563714274357-12"); });
  </script>
</div></div>
<ol start="3">
<li>
<h3><span id="Wash_Your_Pet8217s_Bed"><b> Wash Your Pet&#8217;s Bed</b></span></h3>
</li>
</ol>
<p><span style="font-weight: 400;">It should come as no surprise that your pet&#8217;s bed is probably the smelliest item around your home. It&#8217;s where they spend most of their time &#8211; playing, sleeping, or just lazing around. The little bed that they can rightfully call their own is where most of the urine, saliva, fur, dander, and other odors get mixed up, forming a unique, rather horrendous smell.</span></p>
<p><span style="font-weight: 400;">Thankfully, most of the dog bed covers are machine washable. This should make things easier for you, as you can simply remove the cover and put it into your washer for a quick cleanse. You can even add some white vinegar or baking soda, as this helps remove any odors from the fabric.</span></p>
<p><span style="font-weight: 400;">Once you have washed the cover, make sure you air dry it thoroughly in sunlight, so that any remaining odors and bacteria are eliminated. You can even buy a pooch-friendly spray and use that on their bed to remove the remaining odors.</span></p><div class="posts-advert-wrapper text-center fifth-middle-ad"><!-- outbrain 2 -->
<div class="OUTBRAIN" data-widget-id="AR_6" data-ob-template="Admination" ></div>
<script type="text/javascript" src="//widgets.outbrain.com/outbrain.js"></script></div>
<ol start="4">
<li>
<h3><span id="Buy_An_Air_Purifier"><b> Buy An Air Purifier</b></span></h3>
</li>
</ol>
<p><span style="font-weight: 400;">A good air purifier will do much more than just purify the air in your home. It will also trap and remove pet hair, dander, and even pet odors. When purchasing an air purifier for your home, buy one specifically designed to eliminate pet odors.</span></p>
<p><span style="font-weight: 400;">Moreover, the cleaner air and environment of your home will also ensure that your dog and the rest of your family breathe in fresh, clean air at all times.</span></p>
<ol start="5">
<li>
<h3><span id="Find_Specific_Smelly_Areas"><b> Find Specific Smelly Areas</b></span></h3>
</li>
</ol>
<p><span style="font-weight: 400;">Dogs have a curious way of marking their territory &#8211; they pee on it. If your dog has picked out a favorite spot in your home, they will mark the area as their own by peeing on it. It can be a spot on your couch, your bed, under your bed, on your furniture, carpet, and rugs.</span></p>
<p><span style="font-weight: 400;">However, there are other kinds of smells related to dogs, such as their barf odors, feces, and even just their inherent bodily scents.</span></p>
<p><span style="font-weight: 400;">Although you may have cleaned and sprayed your entire home, some spots are smellier than others. These spots have a persistent smell because it is where your dog regularly &#8216;marks their territory.&#8217; To eliminate this, first identify the very spot where the smell is strongest.</span></p>
<p><span style="font-weight: 400;">Once you have done this, it is best to use a commercial cleaning product to deep clean the area regularly. Of course, you can always use home-made cleaners, but they may be less effective or take longer to work. Just make sure that whatever cleaner you are using is pet-friendly and doesn&#8217;t contain any toxic chemicals.</span></p>
<p><img loading="lazy" class="aligncenter size-large wp-image-149859" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.architecturelab.net/wp-content/uploads/2020/10/How-To-Get-Rid-Of-Dog-Smell-Inside-1-1140x760.jpg" alt="" width="640" height="427" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://cdn.architecturelab.net/wp-content/uploads/2020/10/How-To-Get-Rid-Of-Dog-Smell-Inside-1-1140x760.jpg 1140w, https://cdn.architecturelab.net/wp-content/uploads/2020/10/How-To-Get-Rid-Of-Dog-Smell-Inside-1-525x350.jpg 525w, https://cdn.architecturelab.net/wp-content/uploads/2020/10/How-To-Get-Rid-Of-Dog-Smell-Inside-1-696x464.jpg 696w, https://cdn.architecturelab.net/wp-content/uploads/2020/10/How-To-Get-Rid-Of-Dog-Smell-Inside-1-1068x712.jpg 1068w, https://cdn.architecturelab.net/wp-content/uploads/2020/10/How-To-Get-Rid-Of-Dog-Smell-Inside-1-630x420.jpg 630w, https://cdn.architecturelab.net/wp-content/uploads/2020/10/How-To-Get-Rid-Of-Dog-Smell-Inside-1.jpg 1350w" sizes="(max-width: 640px) 100vw, 640px" /><noscript><img loading="lazy" class="aligncenter size-large wp-image-149859" src="https://cdn.architecturelab.net/wp-content/uploads/2020/10/How-To-Get-Rid-Of-Dog-Smell-Inside-1-1140x760.jpg" alt="" width="640" height="427" srcset="https://cdn.architecturelab.net/wp-content/uploads/2020/10/How-To-Get-Rid-Of-Dog-Smell-Inside-1-1140x760.jpg 1140w, https://cdn.architecturelab.net/wp-content/uploads/2020/10/How-To-Get-Rid-Of-Dog-Smell-Inside-1-525x350.jpg 525w, https://cdn.architecturelab.net/wp-content/uploads/2020/10/How-To-Get-Rid-Of-Dog-Smell-Inside-1-696x464.jpg 696w, https://cdn.architecturelab.net/wp-content/uploads/2020/10/How-To-Get-Rid-Of-Dog-Smell-Inside-1-1068x712.jpg 1068w, https://cdn.architecturelab.net/wp-content/uploads/2020/10/How-To-Get-Rid-Of-Dog-Smell-Inside-1-630x420.jpg 630w, https://cdn.architecturelab.net/wp-content/uploads/2020/10/How-To-Get-Rid-Of-Dog-Smell-Inside-1.jpg 1350w" sizes="(max-width: 640px) 100vw, 640px" /></noscript></p>
<ol start="6">
<li>
<h3><span id="Neutralize_The_Smells"><b> Neutralize The Smells</b></span></h3>
</li>
</ol>
<p><span style="font-weight: 400;">If your furniture doesn&#8217;t have removable covers, then you can simply brush away the pet hair and dander using a soft bristle brush. After this, use a solution of water and 1/4th cup of white vinegar and wipe down your furniture with a damp cloth. Ensure that you don&#8217;t oversaturate the fabric or surfaces with water, as it may cause damage.</span></p>
<p><span style="font-weight: 400;">Alternatively, you can create your very own &#8216;no-smell spray&#8217; by mixing two cups of white vinegar and four tablespoons of baking soda with water in a spray bottle. This little formula can be sprayed on absolutely anything. It will eliminate dog smells like magic, without causing any damage to furniture or fabric.</span></p>
<p><span style="font-weight: 400;">To use &#8211; spray the solution on any surface and allow it to soak for a few minutes. Blot it dry using a rag or cloth. If you are worried about how the solution will react with any fabric or surface, spray it on an inconspicuous area first to test it, and then try it on the entire area.</span></p>
<ol start="7">
<li>
<h3><span id="Use_Perfumes_Sprays"><b> Use Perfumes &amp; Sprays</b></span></h3>
</li>
</ol>
<p><span style="font-weight: 400;">Most people having pets at home face the issue of weird odors and smells emitted by their furry friends. Several pet-friendly companies have developed pet perfumes and sprays which you can use either on your furniture and around your home, or directly on your pet.</span></p>
<p><span style="font-weight: 400;">While this isn&#8217;t a long-term solution to get rid of dog smells, it works if you are expecting company and need to deodorize your home immediately. Moreover, pet-friendly perfumes that can be sprayed directly on your pooch will make them smell a little less dog-like and a little more fresh &#8211; if your dog allows you to spray him, that is!</span></p>
<p><span style="font-weight: 400;">Another tip you can use for your home is to light scented candles or keep potpourri baskets around your house. While these will work quite efficiently, they do pose a certain risk, especially around jumpy, enthusiastic dogs who are curious to explore anything new.</span></p>
<p><span style="font-weight: 400;">As long as you can keep the items at a safe distance where your dog can&#8217;t get to them, it should be a safe option. However, if your pet is especially jumpy and active, or likes to put anything new in their mouth, it&#8217;s probably not safe to use potpourri and scented candles around your home.</span></p>
<p><img loading="lazy" class="aligncenter size-large wp-image-149866" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.architecturelab.net/wp-content/uploads/2020/10/photo-1582902904617-8915e59fa2b8-1140x756.jpg" alt="" width="640" height="424" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://cdn.architecturelab.net/wp-content/uploads/2020/10/photo-1582902904617-8915e59fa2b8-1140x756.jpg 1140w, https://cdn.architecturelab.net/wp-content/uploads/2020/10/photo-1582902904617-8915e59fa2b8-528x350.jpg 528w, https://cdn.architecturelab.net/wp-content/uploads/2020/10/photo-1582902904617-8915e59fa2b8-1536x1018.jpg 1536w, https://cdn.architecturelab.net/wp-content/uploads/2020/10/photo-1582902904617-8915e59fa2b8-696x461.jpg 696w, https://cdn.architecturelab.net/wp-content/uploads/2020/10/photo-1582902904617-8915e59fa2b8-1068x708.jpg 1068w, https://cdn.architecturelab.net/wp-content/uploads/2020/10/photo-1582902904617-8915e59fa2b8-634x420.jpg 634w, https://cdn.architecturelab.net/wp-content/uploads/2020/10/photo-1582902904617-8915e59fa2b8.jpg 1655w" sizes="(max-width: 640px) 100vw, 640px" /><noscript><img loading="lazy" class="aligncenter size-large wp-image-149866" src="https://cdn.architecturelab.net/wp-content/uploads/2020/10/photo-1582902904617-8915e59fa2b8-1140x756.jpg" alt="" width="640" height="424" srcset="https://cdn.architecturelab.net/wp-content/uploads/2020/10/photo-1582902904617-8915e59fa2b8-1140x756.jpg 1140w, https://cdn.architecturelab.net/wp-content/uploads/2020/10/photo-1582902904617-8915e59fa2b8-528x350.jpg 528w, https://cdn.architecturelab.net/wp-content/uploads/2020/10/photo-1582902904617-8915e59fa2b8-1536x1018.jpg 1536w, https://cdn.architecturelab.net/wp-content/uploads/2020/10/photo-1582902904617-8915e59fa2b8-696x461.jpg 696w, https://cdn.architecturelab.net/wp-content/uploads/2020/10/photo-1582902904617-8915e59fa2b8-1068x708.jpg 1068w, https://cdn.architecturelab.net/wp-content/uploads/2020/10/photo-1582902904617-8915e59fa2b8-634x420.jpg 634w, https://cdn.architecturelab.net/wp-content/uploads/2020/10/photo-1582902904617-8915e59fa2b8.jpg 1655w" sizes="(max-width: 640px) 100vw, 640px" /></noscript></p>
<ol start="8">
<li>
<h3><span id="Air_It_Out"><b> Air It Out</b></span></h3>
</li>
</ol>
<p><span style="font-weight: 400;">There&#8217;s nothing like fresh air to drive out any unpleasant smells. If you are in the habit of keeping all your doors and windows closed, your dog&#8217;s smell will eventually get too strong to handle, even for you.</span></p>
<p><span style="font-weight: 400;">It is advisable to open up your windows at least once a day, letting in fresh air and sunlight. Turn on your ceiling fans and switch off any central heating or air conditioning. Don&#8217;t worry; it&#8217;s just for a little while.</span></p>
<p><span style="font-weight: 400;">Do this at least once a day. If you want to open up your doors as well, you&#8217;re welcome to do so. Just make sure that your furry friend doesn&#8217;t run out of the house and gets lost!</span></p>
<p><span style="font-weight: 400;">Opening up windows and doors may not be feasible during harsh winters or summer months. During these periods, you can choose a time of the day when temperatures are mild. However, if that&#8217;s not possible, you can explore the other options mentioned in this list.</span></p>
<ol start="9">
<li>
<h3><span id="Change_The_Air_Filters"><b> Change The Air Filters</b></span></h3>
</li>
</ol>
<p><span style="font-weight: 400;">Air filters work best only when they are clean. On the days you decide to air out your home, take the opportunity to clean out or change your air filters every few weeks (or months).</span></p>
<p><span style="font-weight: 400;">More often than not, old, clogged air filters do not allow air to circulate properly throughout your home. This causes the air in your home to become stagnant, which increases dog smells around your home.</span></p>
<p><span style="font-weight: 400;">The best part is, you can change the air filters easily at home by yourself. If you&#8217;re not sure about what air filters to buy for replacement, simply bring the old air filter with you to your local hardware store. They will guide you through the process and give you the right replacement product.</span></p>
<p><span style="font-weight: 400;">It is a good idea to keep a garbage bag around you while changing the filters. Dispose of the old filters directly into the garbage bag, so you don&#8217;t end up making a mess around your home. It is also best to keep your beloved dog in a different room while doing this, so they don&#8217;t get excited and knock the filters over.</span></p>
<ol start="10">
<li>
<h3><span id="Get_A_Professional"><b> Get A Professional</b></span></h3>
</li>
</ol>
<p><span style="font-weight: 400;">We completely understand if you are too busy to engage in a lot of the DIY tasks to deodorize your home. There is no shame in this. In fact, this is why professional cleaners exist.</span></p>
<p><span style="font-weight: 400;">Every few weeks, call in a professional </span><a href="https://modern-maids.com/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><span style="font-weight: 400;">maid service</span></a> <span style="font-weight: 400;">who can clean your home thoroughly. Of course, ensure that you inform them to use pet-friendly cleaning products only. The professional cleaners will do a better job than you can expect, deep cleaning everything in your home and using the right products to get rid of dog smells.</span></p>
<p><span style="font-weight: 400;">Moreover, it&#8217;s okay if you don&#8217;t want to invest in expensive cleaning products yourself. It can be an economical option to opt for a maid service once every few weeks for a professional cleaning, deep cleaning of your home.</span></p>
<p><img loading="lazy" class="aligncenter size-large wp-image-149860" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.architecturelab.net/wp-content/uploads/2020/10/How-To-Get-Rid-Of-Dog-Smell-Inside-2-768x1024.jpg" alt="" width="640" height="853" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://cdn.architecturelab.net/wp-content/uploads/2020/10/How-To-Get-Rid-Of-Dog-Smell-Inside-2-768x1024.jpg 768w, https://cdn.architecturelab.net/wp-content/uploads/2020/10/How-To-Get-Rid-Of-Dog-Smell-Inside-2-263x350.jpg 263w, https://cdn.architecturelab.net/wp-content/uploads/2020/10/How-To-Get-Rid-Of-Dog-Smell-Inside-2-696x928.jpg 696w, https://cdn.architecturelab.net/wp-content/uploads/2020/10/How-To-Get-Rid-Of-Dog-Smell-Inside-2-315x420.jpg 315w, https://cdn.architecturelab.net/wp-content/uploads/2020/10/How-To-Get-Rid-Of-Dog-Smell-Inside-2.jpg 900w" sizes="(max-width: 640px) 100vw, 640px" /><noscript><img loading="lazy" class="aligncenter size-large wp-image-149860" src="https://cdn.architecturelab.net/wp-content/uploads/2020/10/How-To-Get-Rid-Of-Dog-Smell-Inside-2-768x1024.jpg" alt="" width="640" height="853" srcset="https://cdn.architecturelab.net/wp-content/uploads/2020/10/How-To-Get-Rid-Of-Dog-Smell-Inside-2-768x1024.jpg 768w, https://cdn.architecturelab.net/wp-content/uploads/2020/10/How-To-Get-Rid-Of-Dog-Smell-Inside-2-263x350.jpg 263w, https://cdn.architecturelab.net/wp-content/uploads/2020/10/How-To-Get-Rid-Of-Dog-Smell-Inside-2-696x928.jpg 696w, https://cdn.architecturelab.net/wp-content/uploads/2020/10/How-To-Get-Rid-Of-Dog-Smell-Inside-2-315x420.jpg 315w, https://cdn.architecturelab.net/wp-content/uploads/2020/10/How-To-Get-Rid-Of-Dog-Smell-Inside-2.jpg 900w" sizes="(max-width: 640px) 100vw, 640px" /></noscript></p>
<ol start="11">
<li>
<h3><span id="Essential_Oils"><b> Essential Oils</b></span></h3>
</li>
</ol>
<p><span style="font-weight: 400;">Honestly, essential oils are nature&#8217;s gift to humankind. Whatever your favorite flower, plant, fruit, or tree is, you will surely find an essential oil bottle of it. Essential oils are completely organic oils that need to be diluted before use. They are effervescent and smell natural, without any chemical or scented additives.</span></p>
<p><span style="font-weight: 400;">Essential oils can be used in an oil diffuser or simply sprayed with water directly around your home. The oils can be diluted to make the smells as strong or subtle as you want them to be.</span></p>
<p><span style="font-weight: 400;">You can even mix a few drops of your favorite essential oil into your laundry, making them smell fresh and pleasant after every wash. Take a spray bottle, fill it with water, and add a few drops of one (or a mixture of different) essential oils.</span></p>
<p><span style="font-weight: 400;">Make this your all-purpose spray bottle. You can use this absolutely anywhere without fear of damaging anything. Since the oils are organic and don&#8217;t contain any toxic ingredients, you can spray them on your dog&#8217;s bed, on your furniture, carpets, curtains, and anywhere else at home.</span></p>
<ol start="12">
<li>
<h3><span id="Pet_Odor_Eliminator"><b> Pet Odor Eliminator</b></span></h3>
</li>
</ol>
<p><span style="font-weight: 400;">Sometimes, you just need a quick solution to getting rid of the dog smells from your home. Maybe you have some friends coming over, or a date planned for later. Thankfully, you won&#8217;t have to go through the whole ordeal of vacuuming, cleaning, and washing everything to get rid of the smell.</span></p>
<p><span style="font-weight: 400;">There are several pet odor eliminators you will find in the market, all in different price ranges. They are safe to use around your home and near your pets. Moreover, the variety of scents will make you want to use the eliminator even when you aren&#8217;t expecting company.</span></p>
<p><span style="font-weight: 400;">That being said, these pet odor eliminators may be safe to use around your dog, but not directly on them. So whatever you do, don&#8217;t spray it on your dog&#8217;s fur directly.</span></p>
<h4><span id="Final_Words"><b>Final Words</b></span></h4>
<p><span style="font-weight: 400;">If you have a dog at home, you will inevitably have dog smells. But, you don&#8217;t necessarily have to learn to live with them.</span></p>
<p><span style="font-weight: 400;">We have explored all of the options mentioned above and found that they work quite well to get rid of dog smells from home. Of course, it is best to observe how your pet reacts around the new smells. If you find your dog reacting to any one of these methods, just switch over to a different approach and see how they react.</span></p>
<p><span style="font-weight: 400;">Unless it is a very offensive new scent, your dog should be fine with your new cleaning techniques and sweet-smelling sprays.</span></p>
<p><span style="font-weight: 400;">With that, we hope you find the best methods which work for both your home and pet. On that note, we will sign off.</span></p>
<p><span style="font-weight: 400;">Until next time!</span></p>
<p><img loading="lazy" class="aligncenter size-large wp-image-149867" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.architecturelab.net/wp-content/uploads/2020/10/photo-1558788353-f76d92427f16-773x1024.jpg" alt="" width="640" height="848" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://cdn.architecturelab.net/wp-content/uploads/2020/10/photo-1558788353-f76d92427f16-773x1024.jpg 773w, https://cdn.architecturelab.net/wp-content/uploads/2020/10/photo-1558788353-f76d92427f16-264x350.jpg 264w, https://cdn.architecturelab.net/wp-content/uploads/2020/10/photo-1558788353-f76d92427f16-1159x1536.jpg 1159w, https://cdn.architecturelab.net/wp-content/uploads/2020/10/photo-1558788353-f76d92427f16-696x922.jpg 696w, https://cdn.architecturelab.net/wp-content/uploads/2020/10/photo-1558788353-f76d92427f16-1068x1415.jpg 1068w, https://cdn.architecturelab.net/wp-content/uploads/2020/10/photo-1558788353-f76d92427f16-317x420.jpg 317w, https://cdn.architecturelab.net/wp-content/uploads/2020/10/photo-1558788353-f76d92427f16.jpg 1278w" sizes="(max-width: 640px) 100vw, 640px" /><noscript><img loading="lazy" class="aligncenter size-large wp-image-149867" src="https://cdn.architecturelab.net/wp-content/uploads/2020/10/photo-1558788353-f76d92427f16-773x1024.jpg" alt="" width="640" height="848" srcset="https://cdn.architecturelab.net/wp-content/uploads/2020/10/photo-1558788353-f76d92427f16-773x1024.jpg 773w, https://cdn.architecturelab.net/wp-content/uploads/2020/10/photo-1558788353-f76d92427f16-264x350.jpg 264w, https://cdn.architecturelab.net/wp-content/uploads/2020/10/photo-1558788353-f76d92427f16-1159x1536.jpg 1159w, https://cdn.architecturelab.net/wp-content/uploads/2020/10/photo-1558788353-f76d92427f16-696x922.jpg 696w, https://cdn.architecturelab.net/wp-content/uploads/2020/10/photo-1558788353-f76d92427f16-1068x1415.jpg 1068w, https://cdn.architecturelab.net/wp-content/uploads/2020/10/photo-1558788353-f76d92427f16-317x420.jpg 317w, https://cdn.architecturelab.net/wp-content/uploads/2020/10/photo-1558788353-f76d92427f16.jpg 1278w" sizes="(max-width: 640px) 100vw, 640px" /></noscript></p>
<h4><span id="Related_Articles"><strong>Related Articles</strong></span></h4>
<p><strong><a href="https://homesthetics.net/pet-proof-trash-cans/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">The 4 Best Pet Proof Trash Cans That Actually Work</a>.</strong></p>
<p><strong><a href="https://homesthetics.net/how-to-move-successfully-with-your-pet/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">How to Move Successfully With Your Pet</a></strong></p>
<p><strong><a href="https://homesthetics.net/best-ultrasonic-dog-repeller/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">12 Best Ultrasonic Dog Repeller</a></strong></p>
<p><strong><a href="https://homesthetics.net/17-epicly-unusual-dog-gifts-for-your-furry-friend/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">17 Epicly Unusual Dog Gifts for Your Furry Friend</a></strong></p>
<p><a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark" data-pin-color="red" data-pin-height="128" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_28.png" /></a></p><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.architecturelab.net/how-to-get-rid-of-dog-smell/"></div><!-- AddThis Share Buttons generic via filter on the_content --><div class="td-a-rec td-a-rec-id-content_bottom  "><!-- /339474670/Architecturelab/300x250_Middle_1 -->
<div id='div-gpt-ad-1563714274357-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1563714274357-5'); });
  </script>
</div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.architecturelab.net/keyword/how-to-get-rid-of-dog-smell/" data-wpel-link="internal">How To Get Rid Of Dog Smell</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom "><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.architecturelab.net%2Fhow-to-get-rid-of-dog-smell%2F" onclick="window.open(this.href, &#039;mywin&#039;,&#039;left=50,top=50,width=600,height=350,toolbar=0&#039;); return false;" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=12+Ways+To+Get+Rid+Of+Dog+Smell+From+Your+House&amp;url=https%3A%2F%2Fwww.architecturelab.net%2Fhow-to-get-rid-of-dog-smell%2F&amp;via=Architecture+Lab" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.architecturelab.net/how-to-get-rid-of-dog-smell/" onclick="window.open(this.href, &#039;mywin&#039;,&#039;left=50,top=50,width=600,height=350,toolbar=0&#039;); return false;" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.architecturelab.net/how-to-get-rid-of-dog-smell/&amp;media=https://cdn.architecturelab.net/wp-content/uploads/2020/10/How-To-Get-Rid-Of-Dog-Smell-Inside-6.jpg&amp;description=Do you love your pooch to bits but are frequently frustrated by the smell it leaves around your home? Here are some of the best ways you can get rid of it." onclick="window.open(this.href, &#039;mywin&#039;,&#039;left=50,top=50,width=600,height=350,toolbar=0&#039;); return false;" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=12+Ways+To+Get+Rid+Of+Dog+Smell+From+Your+House%20-%20https%3A%2F%2Fwww.architecturelab.net%2Fhow-to-get-rid-of-dog-smell%2F" data-wpel-link="internal"><i class="td-icon-whatsapp"></i></a>
            </div></div>			<div class="widget_text td_block_template_1 widget-content" id="custom_html-9"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ArchitectureLab_LU -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7528949385909099"
     data-ad-slot="4902967031"
     data-ad-format="link"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.architecturelab.net/why-should-you-consider-a-washer-dryer-combo/" data-wpel-link="internal">Why Should You Consider A Washer Dryer Combo?</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.architecturelab.net/how-to-get-an-architecture-job-from-a-post-online/" data-wpel-link="internal">Tips on How to Get an Architecture Job From a Post Online</a></div></div></div>			<div class="td_block_template_1 widget-content" id="text-196452978">			<div class="textwidget"><p><!-- /339474670/Architecturelab/300x250_Middle_1 --></p>
<div id="div-gpt-ad-1563714274357-5"><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1563714274357-5'); });
  </script></div>
</div>
		</div>            <div class="author-box-wrap"><a href="https://www.architecturelab.net/author/architecturelab/" data-wpel-link="internal"><img src="https://cdn.architecturelab.net/wp-content/uploads/2017/04/11740-150x150.jpg" width="96" height="96" alt="Aline Chahine" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.architecturelab.net/author/architecturelab/" data-wpel-link="internal">Aline Chahine</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Aline Chahine"></span><meta itemprop="datePublished" content="2020-10-12T15:50:17+00:00"><meta itemprop="dateModified" content="2020-10-12T16:25:00+02:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.architecturelab.net/how-to-get-rid-of-dog-smell/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-272x90.png"></span><meta itemprop="name" content="Architecture Lab"></span><meta itemprop="headline " content="12 Ways To Get Rid Of Dog Smell From Your House"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.architecturelab.net/wp-content/uploads/2020/10/How-To-Get-Rid-Of-Dog-Smell-Inside-6.jpg"><meta itemprop="width" content="1347"><meta itemprop="height" content="900"></span>        </footer>

    </article> <!-- /.post -->
	
	<div class="OUTBRAIN" data-widget-id="AR_9" data-ob-template="Admination" ></div>
	<script type="text/javascript" src="//widgets.outbrain.com/outbrain.js"></script>

    		
				<div class="td_block_wrap td_block_related_posts td_uid_3_5f85aefb14744_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5f85aefb14744" ><script>var block_td_uid_3_5f85aefb14744 = new tdBlock();
block_td_uid_3_5f85aefb14744.id = "td_uid_3_5f85aefb14744";
block_td_uid_3_5f85aefb14744.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5f85aefb14744_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5f85aefb14744_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":149854,"live_filter_cur_post_author":"33322","block_template_id":""}';
block_td_uid_3_5f85aefb14744.td_column_number = "3";
block_td_uid_3_5f85aefb14744.block_type = "td_block_related_posts";
block_td_uid_3_5f85aefb14744.post_count = "3";
block_td_uid_3_5f85aefb14744.found_posts = "49";
block_td_uid_3_5f85aefb14744.header_color = "";
block_td_uid_3_5f85aefb14744.ajax_pagination_infinite_stop = "";
block_td_uid_3_5f85aefb14744.max_num_pages = "17";
tdBlocksArray.push(block_td_uid_3_5f85aefb14744);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5f85aefb1599d" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5f85aefb14744" href="#">RELATED ARTICLES</a><a id="td_uid_5_5f85aefb159a3" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5f85aefb14744" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5f85aefb14744 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.architecturelab.net/why-should-you-consider-a-washer-dryer-combo/" rel="bookmark" title="Why Should You Consider A Washer Dryer Combo?" data-wpel-link="internal"><img width="218" height="150" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2020/10/Why-Should-You-Consider-A-Washer-Dryer-Combo-4-218x150.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2020/10/Why-Should-You-Consider-A-Washer-Dryer-Combo-4-218x150.jpg 218w, https://cdn.architecturelab.net/wp-content/uploads/2020/10/Why-Should-You-Consider-A-Washer-Dryer-Combo-4-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Why Should You Consider A Washer Dryer Combo?"/></a></div>                <a href="https://www.architecturelab.net/categories/cleaning-organizing/" class="td-post-category" data-wpel-link="internal">Cleaning &amp; Organizing</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/why-should-you-consider-a-washer-dryer-combo/" rel="bookmark" title="Why Should You Consider A Washer Dryer Combo?" data-wpel-link="internal">Why Should You Consider A Washer Dryer Combo?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.architecturelab.net/why-does-the-shower-water-pressure-drop-what-you-can-do/" rel="bookmark" title="Why Does The Shower Water Pressure Drop &#038; What You Can Do" data-wpel-link="internal"><img width="218" height="150" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2020/10/Why-Does-The-Shower-Water-Pressure-Drop-What-You-Can-Do-3-218x150.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2020/10/Why-Does-The-Shower-Water-Pressure-Drop-What-You-Can-Do-3-218x150.jpg 218w, https://cdn.architecturelab.net/wp-content/uploads/2020/10/Why-Does-The-Shower-Water-Pressure-Drop-What-You-Can-Do-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Why Does The Shower Water Pressure Drop &#038; What You Can Do"/></a></div>                <a href="https://www.architecturelab.net/categories/bathroom/" class="td-post-category" data-wpel-link="internal">Bathroom</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/why-does-the-shower-water-pressure-drop-what-you-can-do/" rel="bookmark" title="Why Does The Shower Water Pressure Drop &#038; What You Can Do" data-wpel-link="internal">Why Does The Shower Water Pressure Drop &#038; What You Can Do</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.architecturelab.net/the-optimal-frequency-of-cleaning-everything-in-your-house/" rel="bookmark" title="The Optimal Frequency Of Cleaning Everything In Your House" data-wpel-link="internal"><img width="218" height="150" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2020/10/The-Optimal-Frequency-Of-Cleaning-Everything-In-Your-House-8-218x150.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2020/10/The-Optimal-Frequency-Of-Cleaning-Everything-In-Your-House-8-218x150.jpg 218w, https://cdn.architecturelab.net/wp-content/uploads/2020/10/The-Optimal-Frequency-Of-Cleaning-Everything-In-Your-House-8-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Optimal Frequency Of Cleaning Everything In Your House"/></a></div>                <a href="https://www.architecturelab.net/categories/cleaning-organizing/" class="td-post-category" data-wpel-link="internal">Cleaning &amp; Organizing</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/the-optimal-frequency-of-cleaning-everything-in-your-house/" rel="bookmark" title="The Optimal Frequency Of Cleaning Everything In Your House" data-wpel-link="internal">The Optimal Frequency Of Cleaning Everything In Your House</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5f85aefb14744" data-td_block_id="td_uid_3_5f85aefb14744"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_3_5f85aefb14744" data-td_block_id="td_uid_3_5f85aefb14744"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/how-to-get-rid-of-dog-smell/#respond" style="display:none;" data-wpel-link="internal">Cancel reply</a></small></h3><form action="https://www.architecturelab.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='149854' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0a442ca369" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="73"/></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside id="custom_html-5" class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="Architecturelab_Player_Desktop"></div></div></aside><aside id="custom_html-6" class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /339474670/Architecturelab/300x600_SideBar_1 -->
<div id="div-gpt-ad-1563714274357-1"><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1563714274357-1'); });
  </script></div></div></aside><aside id="mc4wp_form_widget-2" class="td_block_template_1 widget widget_mc4wp_form_widget"><h4 class="block-title"><span>Newsletter</span></h4><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-131763" method="post" data-id="131763" data-name="" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1602596603" /><input type="hidden" name="_mc4wp_form_id" value="131763" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_6_5f85aefb17768_rand td-pb-border-top td_block_template_1">
<style>
body .td_uid_6_5f85aefb17768_rand .td_module_wrap:hover .entry-title a,
            body .td_uid_6_5f85aefb17768_rand .td-pulldown-filter-link:hover,
            body .td_uid_6_5f85aefb17768_rand .td-subcat-item a:hover,
            body .td_uid_6_5f85aefb17768_rand .td-subcat-item .td-cur-simple-item,
            body .td_uid_6_5f85aefb17768_rand .td_quote_on_blocks,
            body .td_uid_6_5f85aefb17768_rand .td-opacity-cat .td-post-category:hover,
            body .td_uid_6_5f85aefb17768_rand .td-opacity-read .td-read-more a:hover,
            body .td_uid_6_5f85aefb17768_rand .td-opacity-author .td-post-author-name a:hover,
            body .td_uid_6_5f85aefb17768_rand .td-instagram-user a {
                color:   #026cb6;
            }

            body .td_uid_6_5f85aefb17768_rand .td-next-prev-wrap a:hover,
            body .td_uid_6_5f85aefb17768_rand .td-load-more-wrap a:hover {
                background-color:   #026cb6;
                border-color:   #026cb6;
            }

            body .td_uid_6_5f85aefb17768_rand .block-title > *,
            body .td_uid_6_5f85aefb17768_rand .td-trending-now-title,
            body .td_uid_6_5f85aefb17768_rand .td-read-more a,
            body .td_uid_6_5f85aefb17768_rand .td-weather-information:before,
            body .td_uid_6_5f85aefb17768_rand .td-weather-week:before,
            body .td_uid_6_5f85aefb17768_rand .td-subcat-dropdown:hover .td-subcat-more,
            body .td_uid_6_5f85aefb17768_rand .td-exchange-header:before,
            body .td-footer-wrapper .td_uid_6_5f85aefb17768_rand .td-post-category,
            body .td_uid_6_5f85aefb17768_rand .td-post-category:hover {
                background-color:   #026cb6;
            }
            body .td-footer-wrapper .td_uid_6_5f85aefb17768_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            body .td_uid_6_5f85aefb17768_rand .block-title {
                border-color:   #026cb6;
            }

            
            body .td_uid_6_5f85aefb17768_rand .block-title > *,
            body .td_uid_6_5f85aefb17768_rand .td-trending-now-title {
                color:  ;
            }
</style><h4 class="block-title"><span class="td-pulldown-size">Follow Us</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">634,085</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/architecturelab" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">1,120</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/architecturelab#" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">79,771</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/architecturelab" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Follow</a></span></div></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_18 td_block_widget td_uid_7_5f85aefb1795f_rand td-pb-border-top td_block_template_1 td-column-1"  id="td_block_18_widget-4" data-td-block-uid="td_uid_7_5f85aefb1795f" >
<style>
body .td_uid_7_5f85aefb1795f_rand .td_module_wrap:hover .entry-title a,
            body .td_uid_7_5f85aefb1795f_rand .td-pulldown-filter-link:hover,
            body .td_uid_7_5f85aefb1795f_rand .td-subcat-item a:hover,
            body .td_uid_7_5f85aefb1795f_rand .td-subcat-item .td-cur-simple-item,
            body .td_uid_7_5f85aefb1795f_rand .td_quote_on_blocks,
            body .td_uid_7_5f85aefb1795f_rand .td-opacity-cat .td-post-category:hover,
            body .td_uid_7_5f85aefb1795f_rand .td-opacity-read .td-read-more a:hover,
            body .td_uid_7_5f85aefb1795f_rand .td-opacity-author .td-post-author-name a:hover,
            body .td_uid_7_5f85aefb1795f_rand .td-instagram-user a {
                color:  #026cb6;
            }

            body .td_uid_7_5f85aefb1795f_rand .td-next-prev-wrap a:hover,
            body .td_uid_7_5f85aefb1795f_rand .td-load-more-wrap a:hover {
                background-color:  #026cb6;
                border-color:  #026cb6;
            }

            body .td_uid_7_5f85aefb1795f_rand .block-title > *,
            body .td_uid_7_5f85aefb1795f_rand .td-trending-now-title,
            body .td_uid_7_5f85aefb1795f_rand .td-read-more a,
            body .td_uid_7_5f85aefb1795f_rand .td-weather-information:before,
            body .td_uid_7_5f85aefb1795f_rand .td-weather-week:before,
            body .td_uid_7_5f85aefb1795f_rand .td-subcat-dropdown:hover .td-subcat-more,
            body .td_uid_7_5f85aefb1795f_rand .td-exchange-header:before,
            body .td-footer-wrapper .td_uid_7_5f85aefb1795f_rand .td-post-category,
            body .td_uid_7_5f85aefb1795f_rand .td-post-category:hover {
                background-color:  #026cb6;
            }
            body .td-footer-wrapper .td_uid_7_5f85aefb1795f_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            body .td_uid_7_5f85aefb1795f_rand .block-title {
                border-color:  #026cb6;
            }

            
            body .td_uid_7_5f85aefb1795f_rand .block-title > *,
            body .td_uid_7_5f85aefb1795f_rand .td-trending-now-title {
                color:  ;
            }
</style><script>var block_td_uid_7_5f85aefb1795f = new tdBlock();
block_td_uid_7_5f85aefb1795f.id = "td_uid_7_5f85aefb1795f";
block_td_uid_7_5f85aefb1795f.atts = '{"limit":"3","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":" #026cb6","header_text_color":" ","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_7_5f85aefb1795f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5f85aefb1795f_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_5f85aefb1795f.td_column_number = "1";
block_td_uid_7_5f85aefb1795f.block_type = "td_block_18";
block_td_uid_7_5f85aefb1795f.post_count = "3";
block_td_uid_7_5f85aefb1795f.found_posts = "6183";
block_td_uid_7_5f85aefb1795f.header_color = " #026cb6";
block_td_uid_7_5f85aefb1795f.ajax_pagination_infinite_stop = "";
block_td_uid_7_5f85aefb1795f.max_num_pages = "2061";
tdBlocksArray.push(block_td_uid_7_5f85aefb1795f);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_7_5f85aefb1795f class="td_block_inner td-column-1">
        <div class="td_module_mx8 td_module_wrap td-animation-stack">
            <div class="meta-info-container">
                <div class="td-module-thumb"><a href="https://www.architecturelab.net/a-b-c-lecture-halls-at-silesian-university-of-technology-zalewski-architecture-group/" rel="bookmark" title="A, B, C Lecture halls at Silesian University of Technology / Zalewski Architecture Group" data-wpel-link="internal"><img width="513" height="385" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2012/02/A-Lecture-hall-1.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2012/02/A-Lecture-hall-1.jpg 800w, https://cdn.architecturelab.net/wp-content/uploads/2012/02/A-Lecture-hall-1-467x350.jpg 467w, https://cdn.architecturelab.net/wp-content/uploads/2012/02/A-Lecture-hall-1-760x570.jpg 760w" sizes="(max-width: 513px) 100vw, 513px" alt="A, B, C Lecture halls at Silesian University of Technology / Zalewski Architecture Group" title="A, B, C Lecture halls at Silesian University of Technology / Zalewski Architecture Group"/></a></div>
                <div class="td-module-meta-info">
                    <h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/a-b-c-lecture-halls-at-silesian-university-of-technology-zalewski-architecture-group/" rel="bookmark" title="A, B, C Lecture halls at Silesian University of Technology / Zalewski Architecture Group" data-wpel-link="internal">A, B, C Lecture halls at Silesian University of Technology / Zalewski Architecture Group</a></h3>                    <a href="https://www.architecturelab.net/categories/architecture/" class="td-post-category" data-wpel-link="internal">Architecture</a>                    <span class="td-author-date">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2012-02-18T13:20:47+00:00" >February 18, 2012</time></span>                        <div class="td-module-comments"><a href="https://www.architecturelab.net/a-b-c-lecture-halls-at-silesian-university-of-technology-zalewski-architecture-group/#comments" data-wpel-link="internal">1</a></div>                    </span>
                </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://www.architecturelab.net/%e2%80%8btinder-cities-tech-making-urban-planning-inclusive/" rel="bookmark" title="​Tinder for cities: how tech is making urban planning more inclusive" data-wpel-link="internal"><img width="80" height="48" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2017/01/1107.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2017/01/1107.jpg 800w, https://cdn.architecturelab.net/wp-content/uploads/2017/01/1107-583x350.jpg 583w" sizes="(max-width: 80px) 100vw, 80px" alt="​Tinder for cities: how tech is making urban planning more inclusive" title="​Tinder for cities: how tech is making urban planning more inclusive"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/%e2%80%8btinder-cities-tech-making-urban-planning-inclusive/" rel="bookmark" title="​Tinder for cities: how tech is making urban planning more inclusive" data-wpel-link="internal">​Tinder for cities: how tech is making urban planning more inclusive</a></h3>                <div class="td-module-meta-info">
                    <a href="https://www.architecturelab.net/categories/architecture/" class="td-post-category" data-wpel-link="internal">Architecture</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-26T09:29:40+00:00" >January 26, 2017</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://www.architecturelab.net/water-cooled-house-wallflower-architecture-design/" rel="bookmark" title="Water-Cooled House / Wallflower Architecture + Design" data-wpel-link="internal"><img width="80" height="53" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2015/06/Water-Cooled-House-13.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2015/06/Water-Cooled-House-13.jpg 1024w, https://cdn.architecturelab.net/wp-content/uploads/2015/06/Water-Cooled-House-13-525x350.jpg 525w, https://cdn.architecturelab.net/wp-content/uploads/2015/06/Water-Cooled-House-13-855x570.jpg 855w" sizes="(max-width: 80px) 100vw, 80px" alt="Water-Cooled House / Wallflower Architecture + Design" title="Water-Cooled House / Wallflower Architecture + Design"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/water-cooled-house-wallflower-architecture-design/" rel="bookmark" title="Water-Cooled House / Wallflower Architecture + Design" data-wpel-link="internal">Water-Cooled House / Wallflower Architecture + Design</a></h3>                <div class="td-module-meta-info">
                    <a href="https://www.architecturelab.net/categories/architecture/" class="td-post-category" data-wpel-link="internal">Architecture</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-06-29T15:24:21+00:00" >June 29, 2015</time></span>                                    </div>
            </div>

        </div>

        </div></div> <!-- ./block --><aside id="custom_html-7" class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /339474670/Architecturelab/300x600_SideBar_2 -->
<div id="div-gpt-ad-1563714274357-2"><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1563714274357-2'); });
  </script></div></div></aside><div class="td_block_wrap td_block_slide td_block_widget td_uid_8_5f85aefb1991f_rand td-pb-border-top td_block_template_1"  id="td_block_slide_widget-3" data-td-block-uid="td_uid_8_5f85aefb1991f" >
<style>
body .td_uid_8_5f85aefb1991f_rand .td_module_wrap:hover .entry-title a,
            body .td_uid_8_5f85aefb1991f_rand .td-pulldown-filter-link:hover,
            body .td_uid_8_5f85aefb1991f_rand .td-subcat-item a:hover,
            body .td_uid_8_5f85aefb1991f_rand .td-subcat-item .td-cur-simple-item,
            body .td_uid_8_5f85aefb1991f_rand .td_quote_on_blocks,
            body .td_uid_8_5f85aefb1991f_rand .td-opacity-cat .td-post-category:hover,
            body .td_uid_8_5f85aefb1991f_rand .td-opacity-read .td-read-more a:hover,
            body .td_uid_8_5f85aefb1991f_rand .td-opacity-author .td-post-author-name a:hover,
            body .td_uid_8_5f85aefb1991f_rand .td-instagram-user a {
                color:   #026cb6;
            }

            body .td_uid_8_5f85aefb1991f_rand .td-next-prev-wrap a:hover,
            body .td_uid_8_5f85aefb1991f_rand .td-load-more-wrap a:hover {
                background-color:   #026cb6;
                border-color:   #026cb6;
            }

            body .td_uid_8_5f85aefb1991f_rand .block-title > *,
            body .td_uid_8_5f85aefb1991f_rand .td-trending-now-title,
            body .td_uid_8_5f85aefb1991f_rand .td-read-more a,
            body .td_uid_8_5f85aefb1991f_rand .td-weather-information:before,
            body .td_uid_8_5f85aefb1991f_rand .td-weather-week:before,
            body .td_uid_8_5f85aefb1991f_rand .td-subcat-dropdown:hover .td-subcat-more,
            body .td_uid_8_5f85aefb1991f_rand .td-exchange-header:before,
            body .td-footer-wrapper .td_uid_8_5f85aefb1991f_rand .td-post-category,
            body .td_uid_8_5f85aefb1991f_rand .td-post-category:hover {
                background-color:   #026cb6;
            }
            body .td-footer-wrapper .td_uid_8_5f85aefb1991f_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            body .td_uid_8_5f85aefb1991f_rand .block-title {
                border-color:   #026cb6;
            }

            
            body .td_uid_8_5f85aefb1991f_rand .block-title > *,
            body .td_uid_8_5f85aefb1991f_rand .td-trending-now-title {
                color:  ;
            }
</style><script>var block_td_uid_8_5f85aefb1991f = new tdBlock();
block_td_uid_8_5f85aefb1991f.id = "td_uid_8_5f85aefb1991f";
block_td_uid_8_5f85aefb1991f.atts = '{"limit":"5","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"23","category_ids":"","custom_title":"Videos We Like","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"  #026cb6","header_text_color":" ","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_8_5f85aefb1991f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5f85aefb1991f_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_5f85aefb1991f.td_column_number = "1";
block_td_uid_8_5f85aefb1991f.block_type = "td_block_slide";
block_td_uid_8_5f85aefb1991f.post_count = "5";
block_td_uid_8_5f85aefb1991f.found_posts = "481";
block_td_uid_8_5f85aefb1991f.header_color = "  #026cb6";
block_td_uid_8_5f85aefb1991f.ajax_pagination_infinite_stop = "";
block_td_uid_8_5f85aefb1991f.max_num_pages = "97";
tdBlocksArray.push(block_td_uid_8_5f85aefb1991f);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Videos We Like</span></h4></div><div id=td_uid_8_5f85aefb1991f class="td_block_inner"><div id="td_uid_9_5f85aefb1a1a0" class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div class="td-slider "><div id="td_uid_9_5f85aefb1a1a0_item_0" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.architecturelab.net/cosmo-by-andres-jaque/" rel="bookmark" title="COSMO by Andres Jaque" data-wpel-link="internal"><img width="324" height="182" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2015/06/505991421.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2015/06/505991421.jpg 900w, https://cdn.architecturelab.net/wp-content/uploads/2015/06/505991421-623x350.jpg 623w" sizes="(max-width: 324px) 100vw, 324px" alt="COSMO by Andres Jaque" title="COSMO by Andres Jaque"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://www.architecturelab.net/categories/videos-and-interviews/" data-wpel-link="internal">Videos &amp; Interviews</a></span><h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/cosmo-by-andres-jaque/" rel="bookmark" title="COSMO by Andres Jaque" data-wpel-link="internal">COSMO by Andres Jaque</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-06-30T13:49:53+00:00" >June 30, 2015</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://www.architecturelab.net/cosmo-by-andres-jaque/#respond" data-wpel-link="internal">0</a></div></div></div></div><div id="td_uid_9_5f85aefb1a1a0_item_1" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.architecturelab.net/in-residence-annabel-karim-kassar/" rel="bookmark" title="In Residence: Annabel Karim Kassar" data-wpel-link="internal"><img width="324" height="181" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2016/01/kassar.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2016/01/kassar.jpg 800w, https://cdn.architecturelab.net/wp-content/uploads/2016/01/kassar-625x350.jpg 625w" sizes="(max-width: 324px) 100vw, 324px" alt="In Residence: Annabel Karim Kassar" title="In Residence: Annabel Karim Kassar"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://www.architecturelab.net/categories/videos-and-interviews/" data-wpel-link="internal">Videos &amp; Interviews</a></span><h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/in-residence-annabel-karim-kassar/" rel="bookmark" title="In Residence: Annabel Karim Kassar" data-wpel-link="internal">In Residence: Annabel Karim Kassar</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-01-26T11:24:30+00:00" >January 26, 2016</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://www.architecturelab.net/in-residence-annabel-karim-kassar/#respond" data-wpel-link="internal">0</a></div></div></div></div><div id="td_uid_9_5f85aefb1a1a0_item_2" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.architecturelab.net/isle-de-jean-charles-the-vanishing-island/" rel="bookmark" title="Isle de Jean Charles &#8211; The Vanishing Island" data-wpel-link="internal"><img width="324" height="172" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2014/06/lousi.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2014/06/lousi.jpg 800w, https://cdn.architecturelab.net/wp-content/uploads/2014/06/lousi-660x350.jpg 660w" sizes="(max-width: 324px) 100vw, 324px" alt="Isle de Jean Charles - The Vanishing Island" title="Isle de Jean Charles &#8211; The Vanishing Island"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://www.architecturelab.net/categories/videos-and-interviews/" data-wpel-link="internal">Videos &amp; Interviews</a></span><h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/isle-de-jean-charles-the-vanishing-island/" rel="bookmark" title="Isle de Jean Charles &#8211; The Vanishing Island" data-wpel-link="internal">Isle de Jean Charles &#8211; The Vanishing Island</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-06-23T07:48:13+00:00" >June 23, 2014</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://www.architecturelab.net/isle-de-jean-charles-the-vanishing-island/#respond" data-wpel-link="internal">0</a></div></div></div></div><div id="td_uid_9_5f85aefb1a1a0_item_3" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.architecturelab.net/district-eight-design/" rel="bookmark" title="District Eight Design" data-wpel-link="internal"><img width="324" height="171" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2014/07/des.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2014/07/des.jpg 800w, https://cdn.architecturelab.net/wp-content/uploads/2014/07/des-662x350.jpg 662w" sizes="(max-width: 324px) 100vw, 324px" alt="District Eight Design" title="District Eight Design"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://www.architecturelab.net/categories/videos-and-interviews/" data-wpel-link="internal">Videos &amp; Interviews</a></span><h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/district-eight-design/" rel="bookmark" title="District Eight Design" data-wpel-link="internal">District Eight Design</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-07-29T07:56:04+00:00" >July 29, 2014</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://www.architecturelab.net/district-eight-design/#respond" data-wpel-link="internal">0</a></div></div></div></div><div id="td_uid_9_5f85aefb1a1a0_item_4" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.architecturelab.net/masdar-city-the-arcology/" rel="bookmark" title="Masdar City  &#8211; The Arcology" data-wpel-link="internal"><img width="324" height="203" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2015/03/img0.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2015/03/img0.jpg 800w, https://cdn.architecturelab.net/wp-content/uploads/2015/03/img0-250x156.jpg 250w" sizes="(max-width: 324px) 100vw, 324px" alt="Masdar City - The Arcology" title="Masdar City  &#8211; The Arcology"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://www.architecturelab.net/categories/videos-and-interviews/" data-wpel-link="internal">Videos &amp; Interviews</a></span><h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/masdar-city-the-arcology/" rel="bookmark" title="Masdar City  &#8211; The Arcology" data-wpel-link="internal">Masdar City  &#8211; The Arcology</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-03-02T14:12:52+00:00" >March 2, 2015</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://www.architecturelab.net/masdar-city-the-arcology/#respond" data-wpel-link="internal">0</a></div></div></div></div></div><i class = "td-icon-left prevButton"></i><i class = "td-icon-right nextButton"></i></div></div></div> <!-- ./block1 --><aside id="custom_html-8" class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://homesthetics.net/colorful_journey/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img class="alignnone" style="width: 330px; height: 462px;" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://homesthetics.net/wp-content/uploads/2016/11/Capture.jpg" alt="super easy and cool things to draw collection" width="307" height="462" /><noscript><img class="alignnone" style="width: 330px; height: 462px;" src="https://homesthetics.net/wp-content/uploads/2016/11/Capture.jpg" alt="super easy and cool things to draw collection" width="307" height="462" /></noscript></a>

<a href="https://homesthetics.net/diy-projects/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img class="alignnone" style="width: 330px; height: 180px;" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://homesthetics.net/wp-content/uploads/2016/06/111-Worlds-Most-Loved-DIY-Projects.jpg" alt="the do it yourself projects collection on homesthetics" width="1200" height="675" /><noscript><img class="alignnone" style="width: 330px; height: 180px;" src="https://homesthetics.net/wp-content/uploads/2016/06/111-Worlds-Most-Loved-DIY-Projects.jpg" alt="the do it yourself projects collection on homesthetics" width="1200" height="675" /></noscript></a>
</div></aside><aside id="custom_html-10" class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /339474670/Architecturelab/Architecturelab_SideBar_3 --><div id='div-gpt-ad-1563714274357-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1563714274357-3'); });
  </script>
</div>

<!-- /339474670/Architecturelab/Architecturelab_Sidebar_4 -->
<div id='div-gpt-ad-1563714274357-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1563714274357-4'); });
  </script>
</div>
</div></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<div id="reper-fixed-widget"></div>
<!-- Instagram -->


<div style="width: 100%;text-align:center;padding: 10px 0px;">
<aside id="custom_html-3" class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /339474670/Architecturelab/Bottom -->
<div id="div-gpt-ad-1563714274357-6">
<script>
    googletag.cmd.push(function() { googletag.display("div-gpt-ad-1563714274357-6"); });
  </script>
</div></div></aside></div>

<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.architecturelab.net/" data-wpel-link="internal"><img class="td-retina-data" src="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-black-272x90.png" data-retina="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-black-544x180.png" alt="Architecture Lab" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><b>ARCHITECTURELAB.net</b> is a passion driven community of people specialized in art, architecture and design that feeds the world the most extraordinary projects brought forward by professionals around the globe.
<br>
We invite you to contribute to this extraordinary endeavor with you own design,feel free to submit your ideas.<div class="footer-email-wrap">Contact us: <a href="mailto:architecturelab2017@gmail.com">architecturelab2017@gmail.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/architecturelab/" title="Facebook" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/architecturelab/" title="Instagram" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/architecturelab/" title="Pinterest" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/architecturelab/" title="Twitter" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-upper-bar-menu-container"><ul id="menu-upper-bar-menu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-first td-menu-item td-normal-menu menu-item-17294"><a href="https://www.architecturelab.net/about/" data-wpel-link="internal">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu td-menu-item td-normal-menu menu-item-17296"><a href="https://www.architecturelab.net/advertise/" data-wpel-link="internal">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu td-menu-item td-normal-menu menu-item-17297"><a href="https://www.architecturelab.net/contact/" data-wpel-link="internal">Contact</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2017 · ARCHITECTURE LAB · Copyright of photos belong to photographer/office mentioned.                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->







	<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.architecturelab.net/how-to-organize-plan-and-prepare-for-a-household-move/" rel="bookmark" title="How to Organize, Plan and Prepare for a Household Move" data-wpel-link="internal"><img width="324" height="160" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2019/07/How-to-Organize-Plan-and-Prepare-for-a-Household-Move-4-324x160.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2019/07/How-to-Organize-Plan-and-Prepare-for-a-Household-Move-4-324x160.jpg 324w, https://cdn.architecturelab.net/wp-content/uploads/2019/07/How-to-Organize-Plan-and-Prepare-for-a-Household-Move-4-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="How to Organize, Plan and Prepare for a Household Move"/></a></div>                <a href="https://www.architecturelab.net/categories/cleaning-organizing/" class="td-post-category" data-wpel-link="internal">Cleaning &amp; Organizing</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/how-to-organize-plan-and-prepare-for-a-household-move/" rel="bookmark" title="How to Organize, Plan and Prepare for a Household Move" data-wpel-link="internal">How to Organize, Plan and Prepare for a Household Move</a></h3>

            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-08T16:40:27+00:00" >July 8, 2019</time></span>                <div class="td-module-comments"><a href="https://www.architecturelab.net/how-to-organize-plan-and-prepare-for-a-household-move/#respond" data-wpel-link="internal">0</a></div>            </div>


            <div class="td-excerpt">
                It is simple to think that moving is about putting things into boxes and hiring a mover, but there is so much more to...            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 7.8 (rara)
        Deploy mode: deploy
        
        uid: 5f85aefb1ddd9
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">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</style>

<div class="td-container"> <div id="amzn-assoc-ad-8422ef25-00c2-44db-ba9c-da773acc538e"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=8422ef25-00c2-44db-ba9c-da773acc538e"></script></div><script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.architecturelab.net\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.architecturelab.net\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='toc-front-js-extra'>
/* <![CDATA[ */
var tocplus = {"visibility_show":"show","visibility_hide":"hide","visibility_hide_by_default":"1","width":"Auto"};
var tocplus = {"visibility_show":"show","visibility_hide":"hide","visibility_hide_by_default":"1","width":"Auto"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-content/plugins/table-of-contents-plus/front.min.js?ver=2002' id='toc-front-js'></script>
<script type='text/javascript' id='easyazonpro-localize-links-js-extra'>
/* <![CDATA[ */
var EasyAzonPro_Localize_Links = {"ajaxAction":"easyazonpro_localize","ajaxUrl":"https:\/\/www.architecturelab.net\/wp-admin\/admin-ajax.php"};
var EasyAzonPro_Localize_Links = {"ajaxAction":"easyazonpro_localize","ajaxUrl":"https:\/\/www.architecturelab.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-content/plugins/easyazon-pro/components/localization/links/resources/links.js?ver=4.0.24' id='easyazonpro-localize-links-js'></script>
<script type='text/javascript' id='easyazonpro-popovers-js-extra'>
/* <![CDATA[ */
var EasyAzonPro_Components_Popovers = {"ajaxUrl":"https:\/\/www.architecturelab.net\/wp-admin\/admin-ajax.php","ajaxAction":"easyazon_get_popover_markup","loading":"Loading product data.","placement":"top","template":"<div class=\"popover easyazon-popover\"><div class=\"arrow\"><\/div><h3 class=\"popover-title\"><\/h3><div class=\"popover-content easyazon-popover-content\"><\/div><\/div>","timeout":"750"};
var EasyAzonPro_Components_Popovers = {"ajaxUrl":"https:\/\/www.architecturelab.net\/wp-admin\/admin-ajax.php","ajaxAction":"easyazon_get_popover_markup","loading":"Loading product data.","placement":"top","template":"<div class=\"popover easyazon-popover\"><div class=\"arrow\"><\/div><h3 class=\"popover-title\"><\/h3><div class=\"popover-content easyazon-popover-content\"><\/div><\/div>","timeout":"750"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-content/plugins/easyazon-pro/components/popovers/resources/popovers.js?ver=4.0.24' id='easyazonpro-popovers-js'></script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-content/themes/Newspaper-child/js/myscript.js?ver=1.0' id='theme_js-js'></script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.8' id='td-site-js'></script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' id='q2w3_fixed_widget-js-extra'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"td-default","margin_top":50,"margin_bottom":0,"stop_id":"reper-fixed-widget","screen_max_width":0,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":true,"disable_mo_api":false,"widgets":["custom_html-10"]}];
var q2w3_sidebar_options = [{"sidebar":"td-default","margin_top":50,"margin_bottom":0,"stop_id":"reper-fixed-widget","screen_max_width":0,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":true,"disable_mo_api":false,"widgets":["custom_html-10"]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.9' id='q2w3_fixed_widget-js'></script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-content/plugins/aawp/public/assets/js/scripts.min.js?ver=3.13' id='aawp-script-js'></script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://cdn.architecturelab.net/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.1' id='mc4wp-forms-api-js'></script>

<!-- Shortcodes Ultimate custom CSS - start -->
<style type="text/css">
div.su-box-style-default ul li {
list-style: none;
}

div.su-box-style-default ul li i.fa-check {
margin-left: -25px;
margin-right: 11px;
color: #00bf08;
}

div.su-box-style-default ul li i.fa-ban {
margin-left: -25px;
margin-right: 11px;
color: #bf000a;
}

.box01-main-red-box.su-column-size-1-2, .box01-main-green-box.su-column-size-1-2 {
margin: 0px;
width: 50%;
}

.box01-main-green-box .su-box, .box01-main-red-box .su-box  {
border-style: none;
}
</style>
<!-- Shortcodes Ultimate custom CSS - end -->
    <script type="text/javascript">
        /* <![CDATA[ */
        var aawp_geotargeting_api = "";
        var aawp_geotargeting_settings = {"store":"com","mode":"title"};
        var aawp_geotargeting_localized_stores = {"ca":"ca","de":"de","at":"de","ch":"de","es":"es","fr":"fr","it":"it","gb":"co.uk","ie":"co.uk"};
        var aawp_geotargeting_tracking_ids = {"ca":"canewground-20","de":"uknewground05-21","es":"esnewground-21","fr":"frnewground-21","it":"esnewground0c-21","co.uk":"uknewground-21"};
        /* ]]> */
    </script>
    
<!-- JS generated by theme -->

<script>
    

jQuery(document).ready(function() {
    jQuery("#td_uid_9_5f85aefb1a1a0").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_9_5f85aefb1a1a0 .prevButton"),
        navNextSelector: jQuery("#td_uid_9_5f85aefb1a1a0 .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://cdn.architecturelab.net/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.architecturelab.net/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<div id="amzn-assoc-ad-8422ef25-00c2-44db-ba9c-da773acc538e"></div>
<script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=8422ef25-00c2-44db-ba9c-da773acc538e"></script>
</body>
</html>