<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: https://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>Are Non-Electric Bidets Worth It? | Things You Should Know</title><style id="perfmatters-used-css">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</style><link rel='preload' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css' crossorigin>
<meta name='dmca-site-verification' content='a1I5dDZheEJJMTZLVjJaTnRoVXZLSmVYYmNhQTE0MjhyK00xKzlxKytOQT01' />	

<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.architecturelab.net/xmlrpc.php" />
<link rel='preconnect' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css' crossorigin>
<meta property="og:image" content="https://www.architecturelab.net/wp-content/uploads/2022/09/Are-Non-Electric-Bidets-Worth-It-1.jpg" /><meta name="author" content="Lorelai Greene">
<link rel="icon" type="image/png" href="https://www.architecturelab.net/wp-content/uploads/2015/02/logo_favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-square-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-square-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-square-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-square-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-square-144x144.png"/>
<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<meta name="description" content="Wondering why people would opt for non-electric bidets in their toilets? Learn all about the installation and how it can completely overhaul your toilet experience."/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.architecturelab.net/are-non-electric-bidets-worth-it/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Are Non-Electric Bidets Worth It? | Things You Should Know" />
<meta property="og:description" content="Wondering why people would opt for non-electric bidets in their toilets? Learn all about the installation and how it can completely overhaul your toilet experience." />
<meta property="og:url" content="https://www.architecturelab.net/are-non-electric-bidets-worth-it/" />
<meta property="og:site_name" content="Architecture Lab" />
<meta property="article:publisher" content="https://www.facebook.com/architecturelab/" />
<meta property="article:tag" content="Are Non-Electric Bidets Worth It" />
<meta property="article:tag" content="Non-Electric Bidets" />
<meta property="article:section" content="Bathroom" />
<meta property="og:updated_time" content="2022-10-06T11:40:37+02:00" />
<meta property="og:image" content="https://www.architecturelab.net/wp-content/uploads/2022/09/Are-Non-Electric-Bidets-Worth-It-1.jpg" />
<meta property="og:image:secure_url" content="https://www.architecturelab.net/wp-content/uploads/2022/09/Are-Non-Electric-Bidets-Worth-It-1.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:image:alt" content="Ceramic white toilet bowl in the modern bathroom. Are Non-Electric Bidets Worth It." />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-10-06T09:00:32+02:00" />
<meta property="article:modified_time" content="2022-10-06T11:40:37+02:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Are Non-Electric Bidets Worth It? | Things You Should Know" />
<meta name="twitter:description" content="Wondering why people would opt for non-electric bidets in their toilets? Learn all about the installation and how it can completely overhaul your toilet experience." />
<meta name="twitter:site" content="@architecturelab" />
<meta name="twitter:creator" content="@architecturelab" />
<meta name="twitter:image" content="https://www.architecturelab.net/wp-content/uploads/2022/09/Are-Non-Electric-Bidets-Worth-It-1.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Lorelai Greene" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="10 minutes" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.architecturelab.net/#organization","name":"Architecture Lab"},{"@type":"WebSite","@id":"https://www.architecturelab.net/#website","url":"https://www.architecturelab.net","name":"Architecture Lab","publisher":{"@id":"https://www.architecturelab.net/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.architecturelab.net/wp-content/uploads/2022/09/Are-Non-Electric-Bidets-Worth-It-1.jpg","url":"https://www.architecturelab.net/wp-content/uploads/2022/09/Are-Non-Electric-Bidets-Worth-It-1.jpg","width":"1200","height":"800","caption":"Ceramic white toilet bowl in the modern bathroom. Are Non-Electric Bidets Worth It.","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://www.architecturelab.net/are-non-electric-bidets-worth-it/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://www.architecturelab.net","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://www.architecturelab.net/categories/bathroom/","name":"Bathroom"}},{"@type":"ListItem","position":"3","item":{"@id":"https://www.architecturelab.net/are-non-electric-bidets-worth-it/","name":"Are Non-Electric Bidets Worth It? | Things You Should Know"}}]},{"@type":"WebPage","@id":"https://www.architecturelab.net/are-non-electric-bidets-worth-it/#webpage","url":"https://www.architecturelab.net/are-non-electric-bidets-worth-it/","name":"Are Non-Electric Bidets Worth It? | Things You Should Know","datePublished":"2022-10-06T09:00:32+02:00","dateModified":"2022-10-06T11:40:37+02:00","isPartOf":{"@id":"https://www.architecturelab.net/#website"},"primaryImageOfPage":{"@id":"https://www.architecturelab.net/wp-content/uploads/2022/09/Are-Non-Electric-Bidets-Worth-It-1.jpg"},"inLanguage":"en-US","breadcrumb":{"@id":"https://www.architecturelab.net/are-non-electric-bidets-worth-it/#breadcrumb"}},{"@type":"Person","@id":"https://www.architecturelab.net/author/lorelai/","name":"Lorelai Greene","url":"https://www.architecturelab.net/author/lorelai/","image":{"@type":"ImageObject","@id":"https://www.architecturelab.net/wp-content/uploads/2022/07/5-lorelai-greene.png","url":"https://www.architecturelab.net/wp-content/uploads/2022/07/5-lorelai-greene.png","caption":"Lorelai Greene","inLanguage":"en-US"},"worksFor":{"@id":"https://www.architecturelab.net/#organization"}},{"@type":"BlogPosting","headline":"Are Non-Electric Bidets Worth It? | Things You Should Know","keywords":"Non-Electric Bidets","datePublished":"2022-10-06T09:00:32+02:00","dateModified":"2022-10-06T11:40:37+02:00","author":{"@id":"https://www.architecturelab.net/author/lorelai/"},"publisher":{"@id":"https://www.architecturelab.net/#organization"},"description":"Wondering why people would opt for non-electric bidets in their toilets? Learn all about the installation and how it can completely overhaul your toilet experience.","name":"Are Non-Electric Bidets Worth It? | Things You Should Know","@id":"https://www.architecturelab.net/are-non-electric-bidets-worth-it/#richSnippet","isPartOf":{"@id":"https://www.architecturelab.net/are-non-electric-bidets-worth-it/#webpage"},"image":{"@id":"https://www.architecturelab.net/wp-content/uploads/2022/09/Are-Non-Electric-Bidets-Worth-It-1.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.architecturelab.net/are-non-electric-bidets-worth-it/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Architecture Lab &raquo; Feed" href="https://www.architecturelab.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Architecture Lab &raquo; Comments Feed" href="https://www.architecturelab.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Architecture Lab &raquo; Are Non-Electric Bidets Worth It? | Things You Should Know Comments Feed" href="https://www.architecturelab.net/are-non-electric-bidets-worth-it/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  data-pmdelayedstyle="https://www.architecturelab.net/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2" type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  data-pmdelayedstyle="https://www.architecturelab.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.2" type='text/css' media='all' />
<style id='dominant-color-styles-inline-css' type='text/css'>
img[data-dominant-color]:not(.has-transparency) { background-color: var(--dominant-color); background-clip: content-box, padding-box; }
</style>
<link rel='stylesheet' id='toc-screen-css'  data-pmdelayedstyle="https://www.architecturelab.net/wp-content/plugins/table-of-contents-plus/screen.min.css?ver=2106" type='text/css' media='all' />
<link rel='stylesheet' id='easyazonpro-popovers-css'  data-pmdelayedstyle="https://www.architecturelab.net/wp-content/plugins/easyazon-pro/components/popovers/resources/popovers.css?ver=4.0.24" type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;subset=latin&#038;ver=7.8' type='text/css' media='all' />
<link rel='stylesheet' id='aawp-css'  data-pmdelayedstyle="https://www.architecturelab.net/wp-content/plugins/aawp/assets/dist/css/main.css?ver=3.18.3" type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  data-pmdelayedstyle="https://www.architecturelab.net/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1" type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  data-pmdelayedstyle="https://www.architecturelab.net/wp-content/themes/Newspaper/style.css?ver=7.8" type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  data-pmdelayedstyle="https://www.architecturelab.net/wp-content/themes/Newspaper-child/style.css?ver=7.8c" type='text/css' media='all' />
<script type='text/javascript' src='https://www.architecturelab.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' async='async' src='https://www.architecturelab.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.architecturelab.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.architecturelab.net/wp-json/wp/v2/posts/174195" /><link rel='shortlink' href='https://www.architecturelab.net/?p=174195' />
<link rel="alternate" type="application/json+oembed" href="https://www.architecturelab.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.architecturelab.net%2Fare-non-electric-bidets-worth-it%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.architecturelab.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.architecturelab.net%2Fare-non-electric-bidets-worth-it%2F&#038;format=xml" />
<script type='text/javascript'>window.presslabs = {"home_url":"https:\/\/www.architecturelab.net"}</script><script type='text/javascript'>
	(function () {
		var pl_beacon = document.createElement('script');
		pl_beacon.type = 'text/javascript';
		pl_beacon.async = true;
		var host = 'https://www.architecturelab.net';
		if ('https:' == document.location.protocol) {
			host = host.replace('http://', 'https://');
		}
		pl_beacon.src = host + '/' + 'RBYpQrGaGlVI' + '.js?ts=' + Math.floor((Math.random() * 100000) + 1);
		var first_script_tag = document.getElementsByTagName('script')[0];
		first_script_tag.parentNode.insertBefore(pl_beacon, first_script_tag);
	})();
</script><style type="text/css">.aawp .aawp-tb__row--highlight{background-color:#256aaf;}.aawp .aawp-tb__row--highlight{color:#256aaf;}.aawp .aawp-tb__row--highlight a{color:#256aaf;}</style><meta name="generator" content="Site Kit by Google 1.81.0" />        <meta name="generator" content="Performance Lab 1.5.0; modules: images/dominant-color, images/webp-uploads">
		<script type="text/javascript" async defer data-pin-color="red" 
					 data-pin-height="28"  data-pin-hover="true" src="https://www.architecturelab.net/wp-content/plugins/pinterest-pin-it-button-on-image-hover-and-post/js/pinit.js"></script>
		<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" data-pmdelayedstyle="https://www.architecturelab.net/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/www.architecturelab.net\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.8";
var td_get_template_directory_uri="https:\/\/www.architecturelab.net\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#026cb6";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-44915578-6"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-44915578-6');
</script>
<link rel="icon" href="https://www.architecturelab.net/wp-content/uploads/2016/01/cropped-alab-identity-logo-512x512-1-125x125.png" sizes="32x32" />
<link rel="icon" href="https://www.architecturelab.net/wp-content/uploads/2016/01/cropped-alab-identity-logo-512x512-1-320x320.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.architecturelab.net/wp-content/uploads/2016/01/cropped-alab-identity-logo-512x512-1-320x320.png" />
<meta name="msapplication-TileImage" content="https://www.architecturelab.net/wp-content/uploads/2016/01/cropped-alab-identity-logo-512x512-1-320x320.png" />
		<style type="text/css" id="wp-custom-css">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</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><!-- 20200227 -->
<script async type='text/javascript' data-type="lazy" data-src="https://adncdnend.azureedge.net/adn-video/ArchitecturelabPlayer.js"></script>
<!-- end 20200227 -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-129723743-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-129723743-1');
</script>
<meta name="google-site-verification" content="rXnqazBJcR0d3aM9-uCVpVLEV66g1vTQlGFxek6iCJ4" />

<!-- #####  2021  ####### -->
<script>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</script>

<script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || []; var pbjs = pbjs || {}; pbjs.que = pbjs.que || []; </script>
<script async data-type="lazy" data-src="https://adncdnend.azureedge.net/adn-hb/adn.arc2.js"></script>

<script >
setTimeout(function() {
	var myPropertyId = 'd2ehZtyVAa1kXxOtMxFp7XciXcU'; window.confiant = window.confiant || {}; window.confiant[myPropertyId] = window.confiant[myPropertyId] || 
	{clientSettings: {}}; var clientSettings = window.confiant[myPropertyId].clientSettings || (window.confiant[myPropertyId].clientSettings = {}); 
	clientSettings.prebidExcludeBidders = ['criteo', 'sharethrough'];
}, 4000);
</script>
<script async data-type="lazy" data-src="https://confiant-integrations.global.ssl.fastly.net/d2ehZtyVAa1kXxOtMxFp7XciXcU/gpt_and_prebid/config.js" ></script>
<!-- tracking code -->
<script type="text/javascript"> (function(c,l,a,r,i,t,y){ c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)}; t=l.createElement(r);t.async=1;t.src="https://www.clarity.ms/tag/"+i; y=l.getElementsByTagName(r)[0];y.parentNode.insertBefore(t,y); })(window, document, "clarity", "script", "85k4bqf9y9"); </script>
<!-- end tracking code -->
<link rel="stylesheet" data-pmdelayedstyle="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">
</head>

<body class="post-template-default single single-post postid-174195 single-format-standard aawp-custom are-non-electric-bidets-worth-it global-block-template-1 td-blog-demo wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-animation-stack-type0 td-full-layout" >
	<!--
	<div class="top-advert-mobile-wrapper">
		<div class="top-advert-mobile">
			<div class="advert-goes-up cccyy"><i class="fa fa-angle-up pull-up" aria-hidden="true"></i></div>
		</div>
	</div>
	-->
	<div id="amzn-assoc-ad-8422ef25-00c2-44db-ba9c-da773acc538e"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=8422ef25-00c2-44db-ba9c-da773acc538e"></script>

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/architecturelab/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/architecturelab/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/architecturelab/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/architecturelab/" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="td-mobile-main-menu"><li id="menu-item-34794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-34794"><a href="https://www.architecturelab.net/categories/architecture/">Architecture</a></li>
<li id="menu-item-20600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20600"><a href="https://www.architecturelab.net/categories/new/">News</a></li>
<li id="menu-item-126245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-126245"><a href="https://www.architecturelab.net/categories/homes/">Homes<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-126247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126247"><a href="https://www.architecturelab.net/categories/apartments/">Apartments</a></li>
	<li id="menu-item-126249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126249"><a href="https://www.architecturelab.net/categories/renovations/">Renovations</a></li>
	<li id="menu-item-126251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126251"><a href="https://www.architecturelab.net/categories/small-spaces/">Small Spaces</a></li>
</ul>
</li>
<li id="menu-item-126267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-126267"><a href="https://www.architecturelab.net/categories/rooms/">Rooms<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-126253" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-126253"><a href="https://www.architecturelab.net/categories/bathroom/">Bathroom</a></li>
	<li id="menu-item-126255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126255"><a href="https://www.architecturelab.net/categories/bedroom/">Bedroom</a></li>
	<li id="menu-item-126259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126259"><a href="https://www.architecturelab.net/categories/kitchen/">Kitchen</a></li>
	<li id="menu-item-126257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126257"><a href="https://www.architecturelab.net/categories/dining-room/">Dining Room</a></li>
	<li id="menu-item-126261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126261"><a href="https://www.architecturelab.net/categories/living-room/">Living Room</a></li>
	<li id="menu-item-126263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126263"><a href="https://www.architecturelab.net/categories/office/">Office</a></li>
	<li id="menu-item-126265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126265"><a href="https://www.architecturelab.net/categories/outdoor/">Outdoors</a></li>
</ul>
</li>
<li id="menu-item-126271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-126271"><a href="https://www.architecturelab.net/categories/design-decorate/">Design &#038; Decorate<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-126269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126269"><a href="https://www.architecturelab.net/categories/appliances-technology/">Appliances &#038; Technology</a></li>
	<li id="menu-item-126275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126275"><a href="https://www.architecturelab.net/categories/furniture-accessories/">Furniture &#038; Accessories</a></li>
	<li id="menu-item-126273" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-126273"><a href="https://www.architecturelab.net/categories/diy-projects-ideas/">DIY Projects &#038; Ideas</a></li>
</ul>
</li>
<li id="menu-item-126281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-126281"><a href="https://www.architecturelab.net/categories/living/">Living<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-126277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126277"><a href="https://www.architecturelab.net/categories/cleaning-organizing/">Cleaning &#038; Organizing</a></li>
	<li id="menu-item-126279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126279"><a href="https://www.architecturelab.net/categories/family-pets/">Family &#038; Pets</a></li>
	<li id="menu-item-126283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126283"><a href="https://www.architecturelab.net/categories/parties-entertaining/">Parties &#038; Entertaining</a></li>
</ul>
</li>
<li id="menu-item-133405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133405"><a href="https://www.architecturelab.net/categories/reviews/">Reviews</a></li>
<li id="menu-item-17304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17304"><a href="https://www.architecturelab.net/categories/competitions/">Competitions</a></li>
<li id="menu-item-17301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17301"><a href="https://www.architecturelab.net/categories/videos-and-interviews/">Videos</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.architecturelab.net/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full td-container-wrap">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Friday, October 7, 2022
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-upper-bar-menu" class="top-header-menu"><li id="menu-item-17294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-17294"><a href="https://www.architecturelab.net/about/">About</a></li>
<li id="menu-item-17296" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17296"><a href="https://www.architecturelab.net/advertise/">Advertise</a></li>
<li id="menu-item-17297" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17297"><a href="https://www.architecturelab.net/contact/">Contact</a></li>
<li id="menu-item-156071" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-156071"><a href="https://www.architecturelab.net/dmca/">DMCA</a></li>
<li id="menu-item-156219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-156219"><a href="https://www.architecturelab.net/privacy-policy/">Privacy Policy</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/architecturelab/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/architecturelab/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/architecturelab/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/architecturelab/" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.architecturelab.net/">
            <img class="td-retina-data" data-retina="https://www.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-544x180.png" src="https://www.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-272x90.png" alt="Architecture Lab"/>
            <span class="td-visual-hidden">Architecture Lab</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header"><!-- /339474670/Architecturelab/Top -->
<div data-aaad="true" data-aa-adunit="/339474670/Architecturelab/Top"></div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.architecturelab.net/">
			<img class="td-retina-data" data-retina="https://www.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-280x96.png" src="https://www.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logox140x48.png" alt="Architecture Lab"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.architecturelab.net/">
			<img class="td-retina-data" data-retina="https://www.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-544x180.png" src="https://www.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-272x90.png" alt="Architecture Lab"/>
		</a>
	    </div>
    <div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-first td-menu-item td-normal-menu menu-item-34794"><a href="https://www.architecturelab.net/categories/architecture/">Architecture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20600"><a href="https://www.architecturelab.net/categories/new/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children td-menu-item td-normal-menu menu-item-126245"><a href="https://www.architecturelab.net/categories/homes/">Homes</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126247"><a href="https://www.architecturelab.net/categories/apartments/">Apartments</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126249"><a href="https://www.architecturelab.net/categories/renovations/">Renovations</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126251"><a href="https://www.architecturelab.net/categories/small-spaces/">Small Spaces</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children td-menu-item td-normal-menu menu-item-126267"><a href="https://www.architecturelab.net/categories/rooms/">Rooms</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-126253"><a href="https://www.architecturelab.net/categories/bathroom/">Bathroom</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126255"><a href="https://www.architecturelab.net/categories/bedroom/">Bedroom</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126259"><a href="https://www.architecturelab.net/categories/kitchen/">Kitchen</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126257"><a href="https://www.architecturelab.net/categories/dining-room/">Dining Room</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126261"><a href="https://www.architecturelab.net/categories/living-room/">Living Room</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126263"><a href="https://www.architecturelab.net/categories/office/">Office</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126265"><a href="https://www.architecturelab.net/categories/outdoor/">Outdoors</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children td-menu-item td-normal-menu menu-item-126271"><a href="https://www.architecturelab.net/categories/design-decorate/">Design &#038; Decorate</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126269"><a href="https://www.architecturelab.net/categories/appliances-technology/">Appliances &#038; Technology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126275"><a href="https://www.architecturelab.net/categories/furniture-accessories/">Furniture &#038; Accessories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-126273"><a href="https://www.architecturelab.net/categories/diy-projects-ideas/">DIY Projects &#038; Ideas</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children td-menu-item td-normal-menu menu-item-126281"><a href="https://www.architecturelab.net/categories/living/">Living</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126277"><a href="https://www.architecturelab.net/categories/cleaning-organizing/">Cleaning &#038; Organizing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126279"><a href="https://www.architecturelab.net/categories/family-pets/">Family &#038; Pets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126283"><a href="https://www.architecturelab.net/categories/parties-entertaining/">Parties &#038; Entertaining</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-133405"><a href="https://www.architecturelab.net/categories/reviews/">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17304"><a href="https://www.architecturelab.net/categories/competitions/">Competitions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17301"><a href="https://www.architecturelab.net/categories/videos-and-interviews/">Videos</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.architecturelab.net/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">
	 <div class="widget_text td_block_template_1 widget-content" id="custom_html-4"><div class="textwidget custom-html-widget"><div id="Architecturelab_Player_Mobile"></div></div></div>    <div class="td-container td-post-template-default">
        <div class="td-crumb-container"><div class="entry-crumbs"><span class="td-bred-first"><a href="https://www.architecturelab.net/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span>
                               <a title="View all posts in Bathroom" class="entry-crumb" href="https://www.architecturelab.net/categories/bathroom/">
                                  <span itemprop="name">Bathroom</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Are Non-Electric Bidets Worth It? | Things You Should Know</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-174195" class="post-174195 post type-post status-publish format-standard has-post-thumbnail hentry category-bathroom category-diy-projects-ideas tag-are-non-electric-bidets-worth-it tag-non-electric-bidets"
		itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.architecturelab.net/categories/bathroom/">Bathroom</a></li><li class="entry-category"><a  href="https://www.architecturelab.net/categories/diy-projects-ideas/">DIY Projects &amp; Ideas</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Are Non-Electric Bidets Worth It? | Things You Should Know</h1>

                
				<div class="entry-meta author-and-reviewby">
					<div class="by-author-holder">
						<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.architecturelab.net/author/lorelai/">Lorelai Greene</a><div class="td-author-line"></div> </div>						<span class="td-post-date  xxx">Updated on <time class="entry-date updated td-module-date" datetime="2022-10-06T09:00:32+00:00" >October 6, 2022</time></span>												<div class="td-post-comments"><a href="https://www.architecturelab.net/are-non-electric-bidets-worth-it/#respond"><i class="td-icon-comments"></i>0</a></div>											</div>
				</div><!-- .entry-meta -->
                <div class="td-module-meta-info">
                    
                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.architecturelab.net%2Fare-non-electric-bidets-worth-it%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Are+Non-Electric+Bidets+Worth+It%3F+%7C+Things+You+Should+Know&url=https%3A%2F%2Fwww.architecturelab.net%2Fare-non-electric-bidets-worth-it%2F&via=Architecture+Lab"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.architecturelab.net/are-non-electric-bidets-worth-it/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.architecturelab.net/are-non-electric-bidets-worth-it/&amp;media=https://www.architecturelab.net/wp-content/uploads/2022/09/Are-Non-Electric-Bidets-Worth-It-1.jpg&description=Are+Non-Electric+Bidets+Worth+It%3F+%7C+Things+You+Should+Know" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Are+Non-Electric+Bidets+Worth+It%3F+%7C+Things+You+Should+Know%20-%20https%3A%2F%2Fwww.architecturelab.net%2Fare-non-electric-bidets-worth-it%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">
		
        <div class="td-post-featured-image"><a href="https://www.architecturelab.net/wp-content/uploads/2022/09/Are-Non-Electric-Bidets-Worth-It-1.jpg" data-caption=""><img width="696" height="464" class="entry-thumb td-modal-image" src="https://www.architecturelab.net/wp-content/uploads/2022/09/Are-Non-Electric-Bidets-Worth-It-1-696x464.jpg" srcset="https://www.architecturelab.net/wp-content/uploads/2022/09/Are-Non-Electric-Bidets-Worth-It-1-696x464.jpg 696w, https://www.architecturelab.net/wp-content/uploads/2022/09/Are-Non-Electric-Bidets-Worth-It-1-525x350.jpg 525w, https://www.architecturelab.net/wp-content/uploads/2022/09/Are-Non-Electric-Bidets-Worth-It-1-1140x760.jpg 1140w, https://www.architecturelab.net/wp-content/uploads/2022/09/Are-Non-Electric-Bidets-Worth-It-1-1068x712.jpg 1068w, https://www.architecturelab.net/wp-content/uploads/2022/09/Are-Non-Electric-Bidets-Worth-It-1-630x420.jpg 630w, https://www.architecturelab.net/wp-content/uploads/2022/09/Are-Non-Electric-Bidets-Worth-It-1.jpg 1200w" sizes="(max-width: 696px) 100vw, 696px" alt="Ceramic white toilet bowl in the modern bathroom. Are Non-Electric Bidets Worth It." title="Are Non-Electric Bidets Worth It 1"/></a></div>		
		<p class="post-disclaimer">Disclaimer | This article may contain affiliate links, this means that at no cost to you, we may receive a small commission for qualifying purchases.</p>

        <p><b>Installing a non-electric bidet is one of those decisions that you’ll likely never regret. It’s easy to install, convenient to use, improves your hygiene, and cuts down on your costs significantly. It’s an excellent replacement to toilet paper, one that will likely become a permanent part of your daily life. </b></p>
<p><span style="font-weight: 400;">You have your mind set on getting a </span><a href="https://www.architecturelab.net/best-bidet-converter-kit/" target="_blank" rel="noopener">bidet converter kit</a><span style="font-weight: 400;"> and you’ve made all the necessary preparations. These kits come in two varieties, electric bidets and the simpler non-electric variants. At first glance, the former seems like the no-brainer pick, right? </span></p><div class="posts-advert-wrapper text-center nn-middle-ad"></div><div class="posts-advert-wrapper text-center first-middle-ad"></div>
<p><span style="font-weight: 400;">The dilemma arises from the fact that non-electric bidets are nearly as effective as their electric counterparts. So, where do the two variants differ? </span></p>
<p><span style="font-weight: 400;">Let’s glance into both of these bidets and see why a non-electric bidet is worth the price of admission. </span></p>
<h2><span id="Electric_Vs_Non-Electric_Bidets"><b>Electric Vs Non-Electric Bidets</b></span></h2>
<div id="toc_container" class="no_bullets"><p class="toc_title">Contents</p><ul class="toc_list"><li><a href="#Electric_Vs_Non-Electric_Bidets">Electric Vs Non-Electric Bidets</a><ul><li><a href="#Electric_Bidets">Electric Bidets</a><ul><li><a href="#Advantages_Of_Electric_Bidets">Advantages Of Electric Bidets</a></li><li><a href="#Disadvantages_Of_Electric_Bidets">Disadvantages Of Electric Bidets</a></li></ul></li><li><a href="#Non-Electric_Bidets">Non-Electric Bidets</a><ul><li><a href="#Advantages_Of_Non-Electric_Bidets">Advantages Of Non-Electric Bidets</a></li><li><a href="#Disadvantages_Of_Non-Electric_Bidet">Disadvantages Of Non-Electric Bidet</a></li></ul></li></ul></li><li><a href="#How_Non-Electric_Bidets_Overcome_Their_Flaws">How Non-Electric Bidets Overcome Their Flaws</a><ul><li><a href="#1_Heated_Water">1. Heated Water</a></li><li><a href="#2_Difficult_To_Operate_For_Differently_Abled_People">2. Difficult To Operate For Differently Abled People</a></li></ul></li><li><a href="#What_Makes_Non-Electric_Bidets_Desirable">What Makes Non-Electric Bidets Desirable</a><ul><li><a href="#1_Eco-friendliness">1. Eco-friendliness</a></li><li><a href="#2_Cleanliness">2. Cleanliness</a></li><li><a href="#3_Ergonomics">3. Ergonomics</a></li></ul></li><li><a href="#Non-Electric_Bidets_Frequently_Asked_Questions">Non-Electric Bidets Frequently Asked Questions ?</a><ul><li><a href="#What_are_the_different_kinds_of_non-electric_bidets_on_the_market">What are the different kinds of non-electric bidets on the market?</a></li><li><a href="#How_impactful_is_a_non-electric_bidet_on_my_water_bill">How impactful is a non-electric bidet on my water bill?</a></li><li><a href="#Are_there_any_drawbacks_to_using_a_bidet">Are there any drawbacks to using a bidet?</a></li><li><a href="#Do_I_need_to_call_the_plumber_to_install_my_non-electric_bidet">Do I need to call the plumber to install my non-electric bidet?</a></li></ul></li><li><a href="#Non-Electric_Bidets_Conclusion">Non-Electric Bidets Conclusion</a></li></ul></div>

<p><img data-dominant-color="b3925f" data-has-transparency="false" style="--dominant-color: #b3925f;" class="not-transparent aligncenter wp-image-174229" src="https://www.architecturelab.net/wp-content/uploads/2022/09/Are-Non-Electric-Bidets-Worth-It-2-525x350-jpg.webp" alt="Luxury and modern bathroom interior image. Electric vs non-electric bidets." width="800" height="533" srcset="https://www.architecturelab.net/wp-content/uploads/2022/09/Are-Non-Electric-Bidets-Worth-It-2-525x350-jpg.webp 525w, https://www.architecturelab.net/wp-content/uploads/2022/09/Are-Non-Electric-Bidets-Worth-It-2-1140x760-jpg.webp 1140w, https://www.architecturelab.net/wp-content/uploads/2022/09/Are-Non-Electric-Bidets-Worth-It-2-696x464.jpg 696w, https://www.architecturelab.net/wp-content/uploads/2022/09/Are-Non-Electric-Bidets-Worth-It-2-1068x712.jpg 1068w, https://www.architecturelab.net/wp-content/uploads/2022/09/Are-Non-Electric-Bidets-Worth-It-2-630x420.jpg 630w, https://www.architecturelab.net/wp-content/uploads/2022/09/Are-Non-Electric-Bidets-Worth-It-2-jpg.webp 1200w" sizes="(max-width: 800px) 100vw, 800px" title="Are Non-Electric Bidets Worth It? | Things You Should Know 1"></p><div class="posts-advert-wrapper text-center second-middle-ad"></div>
<h3><span id="Electric_Bidets"><b>Electric Bidets</b></span></h3>
<p><span style="font-weight: 400;">Electric bidets are, in essence, an electronic enhancement for your toilet seat. The installation requires you to remove your old toilet seat and place it in its stead, along with a connection to an electrical outlet. </span></p>
<p><span style="font-weight: 400;">In addition to the most elementary bidet function, electric bidets prioritize user comfort, offering various options to maximize the user’s convenience. Manufacturers include extra features in electronic bidets that are normally inaccessible without power and, naturally, are absent from the non-electric counterparts. </span></p><div class="posts-advert-wrapper text-center third-middle-ad"></div>
<h4><span id="Advantages_Of_Electric_Bidets"><b>Advantages Of Electric Bidets</b></span></h4>
<p><span style="font-weight: 400;">Manufacturers strive to make the most out of the electronic aspect of their product. Some brands include a heated seat as a standard feature in all models so that you don’t have to endure a chilly seat in the winters.</span></p>
<p><span style="font-weight: 400;">Most electric bidet attachments come with an operation panel, and some of the models include remote control operation as well. This enhances user experience to the limit, with the panel enabling access to features like warm water stream, oscillating nozzle, and an air hand-dryer. Some of the more niche features that you’ll find on select models are self-rinsing nozzles, built-in deodorizers, and a customizable seat topper. You can also optionally have night lights installed, if you prefer.</span></p>
<p><span style="font-weight: 400;">Electric bidets are designed to go with most standard toilets, so you don’t have to worry about it fitting under your seat without obstruction. Moreover, manufacturers ensure that the installation is simple enough to be performed by nearly anyone, regardless of their experience with electronics.</span></p><div class="posts-advert-wrapper text-center fourth-middle-ad"></div>
<h4><span id="Disadvantages_Of_Electric_Bidets"><b>Disadvantages Of Electric Bidets</b></span></h4>
<p><span style="font-weight: 400;">The first and most noticeable con of electric bidets is the price, which is quite a bit higher than their non-electric counterparts. Since these are electronic, you can expect your power bill to rise as well, becoming more noticeable over time.</span></p>
<p><span style="font-weight: 400;">Secondly, you’ll need an electrical outlet close to your toilet seat to supply electricity to the bidet. If your bathroom layout doesn’t have an electric outlet in the seat’s vicinity, you will need another outlet installed, which will further add to the costs.</span></p>
<p><span style="font-weight: 400;">Lastly, installation of electric bidets is a little more complex than the non-electric variant. You’ll find yourself checking the installation manual far more often while installing an electric bidet.</span></p><div class="posts-advert-wrapper text-center fifth-middle-ad"></div>
<h3><span id="Non-Electric_Bidets"><b>Non-Electric Bidets</b></span></h3>
<p><span style="font-weight: 400;">Non-electric bidets are generally simple and have fewer moving parts than electric bidets. This also means that they have fewer features than their electronic counterparts, although that may be a positive for some people. It sounds counter-intuitive, but there is a good explanation for it.</span></p>
<p><span style="font-weight: 400;">You’ll find that some non-electric bidets are small showerheads attached to the water supply, while others attach to the base of your toilet seat with a manually adjustable nozzle. Higher-end non-electric bidets have more moving parts and more features through mechanical operation.</span></p>
<h4><span id="Advantages_Of_Non-Electric_Bidets"><b>Advantages Of Non-Electric Bidets</b></span></h4>
<p><span style="font-weight: 400;">Non-electric bidets are more affordable and can be installed on nearly all kinds of toilets. Fewer moving parts means that they can fit on almost any toilet seat, require little to no maintenance and have no need for an electrical outlet.</span></p><div class="posts-advert-wrapper text-center fifth-middle-ad"></div>
<p><span style="font-weight: 400;">These bidets are connected directly to the water supply, allowing you to adjust the spray pressure by turning the knob. In the case of hand-held shower bidets, you have the option of adjusting the spray pressure by simply not pressing the lever too much.</span></p>
<p><span style="font-weight: 400;">The installation process is even simpler than electric bidets and even when dealing with a higher-end bidet, you’ll have only a little trouble fitting it. Since they don’t replace your existing toilet seat, you won’t have to spend time removing your old one. It saves time, money, and space all at once.</span></p>
<p><span style="font-weight: 400;">Lastly, due to their mechanical nature, non-electric bidets can be used even during a power outage. Few things are more frustrating than being unable to use the bidet due to a power outage, and non-electric bidets simply do not have that con.</span></p>
<h4><span id="Disadvantages_Of_Non-Electric_Bidet"><b>Disadvantages Of Non-Electric Bidet</b></span></h4>
<p><span style="font-weight: 400;">Non-electric bidet models cannot heat up the water they spray, so you’ll have to endure the cold water during winters. Moreover, due to fewer components and the complete lack of electrical dependence, the bidet can’t offer many of the pros that make electric bidets desirable. </span></p>
<p><span style="font-weight: 400;">Manual operation also means that people with mobility issues may have trouble using a non-electric bidet. Moreover, there is no heated seat or air dryer feature and it has none of the electrically-operated features of the electric variant.</span></p>
<p><span style="font-weight: 400;">If you’ve found this guide helpful so far, consider checking out our article on </span><b><i>how to repair digital vernier caliper</i></b><span style="font-weight: 400;"> as well!</span></p>
<h2><span id="How_Non-Electric_Bidets_Overcome_Their_Flaws"><b>How Non-Electric Bidets Overcome Their Flaws</b></span></h2>
<p><img data-dominant-color="a9aaa4" data-has-transparency="false" style="--dominant-color: #a9aaa4;" loading="lazy" class="not-transparent aligncenter wp-image-174230" src="https://www.architecturelab.net/wp-content/uploads/2022/09/Are-Non-Electric-Bidets-Worth-It-3-525x350-jpg.webp" alt="Bidet in modern toilet with wall mount shower attachment. How non-electric bidets overcome their flaws." width="800" height="533" srcset="https://www.architecturelab.net/wp-content/uploads/2022/09/Are-Non-Electric-Bidets-Worth-It-3-525x350-jpg.webp 525w, https://www.architecturelab.net/wp-content/uploads/2022/09/Are-Non-Electric-Bidets-Worth-It-3-1140x760-jpg.webp 1140w, https://www.architecturelab.net/wp-content/uploads/2022/09/Are-Non-Electric-Bidets-Worth-It-3-696x464.jpg 696w, https://www.architecturelab.net/wp-content/uploads/2022/09/Are-Non-Electric-Bidets-Worth-It-3-1068x712.jpg 1068w, https://www.architecturelab.net/wp-content/uploads/2022/09/Are-Non-Electric-Bidets-Worth-It-3-630x420.jpg 630w, https://www.architecturelab.net/wp-content/uploads/2022/09/Are-Non-Electric-Bidets-Worth-It-3-jpg.webp 1200w" sizes="(max-width: 800px) 100vw, 800px" title="Are Non-Electric Bidets Worth It? | Things You Should Know 2"></p>
<p><span style="font-weight: 400;">A non-electric bidet has a few cons that can be circumvented quite easily, something that cannot be said with much conviction about the electric variants. Say, if the power goes out, your electric bidet will see no use unless you have an emergency power supply installed at home.</span></p>
<p><span style="font-weight: 400;">Let’s explore how non-electric bidet attachments can overcome some of their flaws.</span></p>
<h3><span id="1_Heated_Water">1. <b>Heated Water</b></span></h3>
<p><span style="font-weight: 400;">A non-electric bidet cannot heat up the water they spray, but this can be overcome with one simple adjustment: connect it to the hot water line from a nearby sink. If you live in colder areas, you are likely to have done this already.</span></p>
<p><span style="font-weight: 400;">Conversely, if you live in a temperate or tropical area, you’ll likely have your hot water supply turned off for most of the year. You can have your bidet connected to the normal water supply and switch it over to the hot water supply when winters arrive.</span></p>
<h3><span id="2_Difficult_To_Operate_For_Differently_Abled_People">2. <b>Difficult To Operate For Differently Abled People</b></span></h3>
<p><span style="font-weight: 400;">People with mobility issues may find it difficult to operate handheld or manually adjustable bidets. However, there are several non-electric bidet models that address this issue and allow these adjustments by way of a small panel next to the toilet. The panel contains several knobs that allow control over temperature and functions of the bidet like spray pressure and nozzle direction.</span></p>
<p><span style="font-weight: 400;">These features that make manual bidets accessible to differently abled people are also higher end, resulting in the costs rivaling those of an electric bidet.</span></p>
<h2><span id="What_Makes_Non-Electric_Bidets_Desirable"><b>What Makes Non-Electric Bidets Desirable</b></span></h2>
<h3><span id="1_Eco-friendliness">1. <b>Eco-friendliness</b></span></h3>
<p><span style="font-weight: 400;">The US alone use approximately </span><a href="https://news.yahoo.com/scorecard-grades-toilet-paper-brands-in-terms-of-climate-change-impact-215839561.html?guccounter=1&amp;guce_referrer=aHR0cHM6Ly93d3cuZ29vZ2xlLmNvbS8&amp;guce_referrer_sig=AQAAAGcmfAjIULCCxUUUV9N5NpO8-VJLPSd7QktVBHvjuzC0cFX_7k_MjcIeY-Tn36NspbD3ygHsvDAugXTUtxBIGyVNEVn5BfQoj33loUarcFk9_7H50oD9uPTHNQmduUuIslnhIzFwbSc1VNGF2fa9hRA7xtmVrgpdXtCVG6TwFbBv#:~:text=Americans%20use%20an%20estimated%2036.5,of%20wildlife%20habitats%20and%20biodiversity." target="_blank" rel="nofollow noopener"><span style="font-weight: 400;">36.5 billion rolls</span></a><span style="font-weight: 400;"> of toilet paper, costing the country many billions of dollars in addition to the impact of deforestation. Moreover, water used to flush down a single roll of toilet paper is about 37 gallons.</span></p>
<p><span style="font-weight: 400;">While bidets are more environment-friendly than toilet paper by definition, non-electric ones are even more so. They use no paper and the amount of water they use is extremely tiny by contrast. </span></p>
<p><span style="font-weight: 400;">Non-electric bidets, by forgoing the use of electricity, save even more water and contribute to the overall health of the planet. It sounds small, but if the masses adopt non-electric bidets over toilet paper, the impact on the environment will be a positive one.</span></p>
<h3><span id="2_Cleanliness">2. <b>Cleanliness</b></span></h3>
<p><span style="font-weight: 400;">The use of either an electric or a non-electric bidet improves your hygiene significantly. Through the act of washing, the bacteria content of one’s excrement is decreased significantly and the hands-free nature of bidets limits their spread.</span></p>
<p><span style="font-weight: 400;">Even the small risk of a poorly-aimed stream is easily fixed in both electric and non-electric bidets. If you’re using a handheld non-electric variant, the chances are reduced to none, as the bidet gives you complete control over its cleaning capacity.</span></p>
<h3><span id="3_Ergonomics">3. <b>Ergonomics</b></span></h3>
<p><span style="font-weight: 400;">A bidet can become a covert part of your bathroom, tucked away in plain sight. If your bathroom has limited floorspace, you’ll want a bidet that saves as much space as possible. This is usually more feasible with a non-electric bidet that fits directly onto the seat. Simpler models have no additional panels to fiddle around with, making them an excellent option for saving space.</span></p>
<h2><span id="Non-Electric_Bidets_Frequently_Asked_Questions"><b>Non-Electric Bidets </b><b>Frequently Asked Questions ?</b></span></h2>
<h3><span id="What_are_the_different_kinds_of_non-electric_bidets_on_the_market"><b>What are the different kinds of non-electric bidets on the market?</b></span></h3>
<p><span style="font-weight: 400;">Before you go comparing brands like </span><b><i>Boss Bidet vs Tushy </i></b><span style="font-weight: 400;">directly, you may want to see what kind of non-electric bidet to buy first. Broadly speaking, there are three kinds of non-electric bidets: standalone, handheld, and built-in bidets.</span></p>
<p><span style="font-weight: 400;">Standalone bidets have the appearance of a sink on the floor with a water-spraying tap. Some models allow the bidet to fill the sink completely, while others are equipped with high-pressure water jets. These bidets are typically placed next to the toilet seat and occupy the most space of the three kinds.</span></p>
<p><span style="font-weight: 400;">Handheld bidets are some of the simplest designs you can find on the market. They look like miniaturized shower heads attached to the toilet. Operating them is simple: use the lever after positioning the shower head appropriately. These bidets give you complete control over the positioning of the stream, more so than most models.</span></p>
<p><span style="font-weight: 400;">Lastly, built-in bidets are the kind that attach to the base of your toilet seat. These may be accompanied by a mechanically-operated panel, allowing you to operate the various features of the bidet. These bidets may come with multiple nozzles for maximum cleaning efficiency.</span></p>
<h3><span id="How_impactful_is_a_non-electric_bidet_on_my_water_bill"><b>How impactful is a non-electric bidet on my water bill?</b></span></h3>
<p><span style="font-weight: 400;">The amount of water used by a non-electric bidet is extremely minimal, even when used liberally. This is especially highlighted if you contrast the water consumption against a roll of toilet paper. A roll of toilet paper can use up to 37 gallons of water, while a bidet uses only approximately a tenth of a gallon.</span></p>
<p><span style="font-weight: 400;">So, the impact of a bidet will be insignificant, and if you’ve been using toilet paper this far, you’ll end up saving money instead. </span></p>
<h3><span id="Are_there_any_drawbacks_to_using_a_bidet"><b>Are there any drawbacks to using a bidet?</b></span></h3>
<p><span style="font-weight: 400;">There are a few drawbacks to using bidets, albeit minor ones. Some bidet models necessitate minor renovations during installation, causing you temporary inconvenience. It may also be somewhat tricky to adjust to using them if you’re a first-time user. After all, using a bidet can be a foreign feeling for those who have never used them before.</span></p>
<p><span style="font-weight: 400;">You may see a few health concerns with regards to bidets as well. Warm electric bidets run the risk of bacterial contamination, something that is present in non-electric bides as well, only to a lower extent. People with weakened immune systems may want to steer clear of bidets in general.</span></p>
<h3><span id="Do_I_need_to_call_the_plumber_to_install_my_non-electric_bidet"><b>Do I need to call the plumber to install my non-electric bidet?</b></span></h3>
<p><span style="font-weight: 400;">You don’t need to call the plumber to install a bidet of any kind, unless you’ve opted for a standalone bidet. Regular bidets are designed for easy installation and the simpler, non-electric models only require a basic toolset to properly fit. It takes less than 30 minutes to properly install and test your new bidet, no matter how skilled you are. </span></p>
<p><img data-dominant-color="8f8d8c" data-has-transparency="false" style="--dominant-color: #8f8d8c;" loading="lazy" class="not-transparent aligncenter wp-image-174231" src="https://www.architecturelab.net/wp-content/uploads/2022/09/Are-Non-Electric-Bidets-Worth-It-4-538x350-jpg.webp" alt="Non-electric bidets conclusion" width="800" height="520" srcset="https://www.architecturelab.net/wp-content/uploads/2022/09/Are-Non-Electric-Bidets-Worth-It-4-538x350-jpg.webp 538w, https://www.architecturelab.net/wp-content/uploads/2022/09/Are-Non-Electric-Bidets-Worth-It-4-1140x741-jpg.webp 1140w, https://www.architecturelab.net/wp-content/uploads/2022/09/Are-Non-Electric-Bidets-Worth-It-4-696x452.jpg 696w, https://www.architecturelab.net/wp-content/uploads/2022/09/Are-Non-Electric-Bidets-Worth-It-4-1068x694.jpg 1068w, https://www.architecturelab.net/wp-content/uploads/2022/09/Are-Non-Electric-Bidets-Worth-It-4-646x420.jpg 646w, https://www.architecturelab.net/wp-content/uploads/2022/09/Are-Non-Electric-Bidets-Worth-It-4-jpg.webp 1200w" sizes="(max-width: 800px) 100vw, 800px" title="Are Non-Electric Bidets Worth It? | Things You Should Know 3"></p>
<h2><span id="Non-Electric_Bidets_Conclusion"><b>Non-Electric Bidets Conclusion</b></span></h2>
<p><span style="font-weight: 400;">Once you install a non-electric bidet in your toilet, you may find it difficult to go back to regular toilet paper. Non-electric bidets do have flaws, but none significant enough to outweigh the pros they bring to the table. Unlike its electrically-operated counterpart, a non-electric bidet is easier on the pockets and lasts quite a long time without requiring any maintenance on your part. </span></p>
<p><span style="font-weight: 400;">No matter the kind of a bidet you choose, it’s a hygienic and environment-friendly alternative. The impact of bidet has grown in recent years and the trend is likely to grow from here onwards.</span></p>
<p><span style="font-weight: 400;">If you don’t mind the absence of some of the features in favor of longevity and lower chances of malfunction, a non-electric bidet is the way to go. You can start thinking about </span><b><i>where to buy a bidet attachment</i></b><span style="font-weight: 400;"> if you’ve made up your mind!</span></p>
<p><script type="application/ld+json">
{
  "@context": "http://schema.org/",
  "mainEntityOfPage": "https://www.architecturelab.net/are-non-electric-bidets-worth-it/",
  "@type": "Article",
  "headline": "Are Non-Electric Bidets Worth It? | Things You Should Know",
  "datePublished": "2022-10-06",
  "dateModified": "2022-09-29",
  "description": "Wondering why people would opt for non-electric bidets in their toilets? Learn all about the installation and how it can completely overhaul your toilet experience.",
  "keywords": ["Are Non-Electric Bidets Worth It","Non-Electric Bidets"],
  "image": {
    "@type": "ImageObject",
    "height": "800",
    "width": "1200",
    "url": "https://www.architecturelab.net/wp-content/uploads/2022/09/Are-Non-Electric-Bidets-Worth-It-1.jpg"
  },
  "author": "Lorelai Greene",
  "publisher": {
    "@type": "Organization",
    "name": "Architecture Lab",
    "sameAs": 
      [
      "https://www.facebook.com/architecturelab",
      "https://pinterest.com/architecturelab/",
      "https://www.instagram.com/architecturelab/",
      "https://twitter.com/architecturelab/"
      ],
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-272x90.png"
    }
  }
}
</script></p>
<p><script type="application/ld+json">{"@context":"https://schema.org","@type":"FAQPage","mainEntity":[{"@type":"Question","name":"What are the different kinds of non-electric bidets on the market?","acceptedAnswer":{"@type":"Answer","text":"Before you go comparing brands like Boss Bidet vs Tushy directly, you may want to see what kind of non-electric bidet to buy first. Broadly speaking, there are three kinds of non-electric bidets: standalone, handheld, and built-in bidets.\n\nStandalone bidets have the appearance of a sink on the floor with a water-spraying tap. Some models allow the bidet to fill the sink completely, while others are equipped with high-pressure water jets. These bidets are typically placed next to the toilet seat and occupy the most space of the three kinds.\n\nHandheld bidets are some of the simplest designs you can find on the market. They look like miniaturized shower heads attached to the toilet. Operating them is simple: use the lever after positioning the shower head appropriately. These bidets give you complete control over the positioning of the stream, more so than most models.\n\nLastly, built-in bidets are the kind that attach to the base of your toilet seat. These may be accompanied by a mechanically-operated panel, allowing you to operate the various features of the bidet. These bidets may come with multiple nozzles for maximum cleaning efficiency."}},{"@type":"Question","name":"How impactful is a non-electric bidet on my water bill?","acceptedAnswer":{"@type":"Answer","text":"The amount of water used by a non-electric bidet is extremely minimal, even when used liberally. This is especially highlighted if you contrast the water consumption against a roll of toilet paper. A roll of toilet paper can use up to 37 gallons of water, while a bidet uses only approximately a tenth of a gallon.\n\nSo, the impact of a bidet will be insignificant, and if you’ve been using toilet paper this far, you’ll end up saving money instead. "}},{"@type":"Question","name":"Are there any drawbacks to using a bidet?","acceptedAnswer":{"@type":"Answer","text":"There are a few drawbacks to using bidets, albeit minor ones. Some bidet models necessitate minor renovations during installation, causing you temporary inconvenience. It may also be somewhat tricky to adjust to using them if you’re a first-time user. After all, using a bidet can be a foreign feeling for those who have never used them before.\n\nYou may see a few health concerns with regards to bidets as well. Warm electric bidets run the risk of bacterial contamination, something that is present in non-electric bides as well, only to a lower extent. People with weakened immune systems may want to steer clear of bidets in general."}},{"@type":"Question","name":"Do I need to call the plumber to install my non-electric bidet?","acceptedAnswer":{"@type":"Answer","text":"You don’t need to call the plumber to install a bidet of any kind, unless you’ve opted for a standalone bidet. Regular bidets are designed for easy installation and the simpler, non-electric models only require a basic toolset to properly fit. It takes less than 30 minutes to properly install and test your new bidet, no matter how skilled you are. "}}]}</script></p>
<div class="td-a-rec td-a-rec-id-content_bottom"><!-- /339474670/Architecturelab/Bottom-->
<div data-aaad='true' data-aa-adunit='/339474670/Architecturelab/Bottom'></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.architecturelab.net/keyword/are-non-electric-bidets-worth-it/">Are Non-Electric Bidets Worth It</a></li><li><a href="https://www.architecturelab.net/keyword/non-electric-bidets/">Non-Electric Bidets</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.architecturelab.net%2Fare-non-electric-bidets-worth-it%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Are+Non-Electric+Bidets+Worth+It%3F+%7C+Things+You+Should+Know&url=https%3A%2F%2Fwww.architecturelab.net%2Fare-non-electric-bidets-worth-it%2F&via=Architecture+Lab"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.architecturelab.net/are-non-electric-bidets-worth-it/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.architecturelab.net/are-non-electric-bidets-worth-it/&amp;media=https://www.architecturelab.net/wp-content/uploads/2022/09/Are-Non-Electric-Bidets-Worth-It-1.jpg&description=Are+Non-Electric+Bidets+Worth+It%3F+%7C+Things+You+Should+Know" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Are+Non-Electric+Bidets+Worth+It%3F+%7C+Things+You+Should+Know%20-%20https%3A%2F%2Fwww.architecturelab.net%2Fare-non-electric-bidets-worth-it%2F" ><i class="td-icon-whatsapp"></i></a>
            </div></div>			            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.architecturelab.net/how-to-repair-digital-vernier-caliper/">How To Repair Digital Vernier Caliper | All You Need To Know</a></div></div><div class="td-next-prev-separator"></div></div>			<div class="td_block_template_1 widget-content" id="text-196452978">			<div class="textwidget"><p><!-- /339474670/Architecturelab/300x250_Middle_1 --></p>
<div data-aaad='true' data-aa-adunit='/339474670/Architecturelab/300x250_Middle_1'></div>
</div>
		</div>            <div class="author-box-wrap"><a href="https://www.architecturelab.net/author/lorelai/"><img src="https://www.architecturelab.net/wp-content/uploads/2022/07/5-lorelai-greene-150x150.png" width="96" height="96" alt="Lorelai Greene" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.architecturelab.net/author/lorelai/">Lorelai Greene</a></span></div><div class="td-author-description">Lorelai is a London born interior designer by trade, a designer that choose sunny Barcelona against rainy London to pursue writing after graduation, she then joined Architecture Lab in 2017 as a design contributor.<div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Lorelai Greene"></span><meta itemprop="datePublished" content="2022-10-06T09:00:32+00:00"><meta itemprop="dateModified" content="2022-10-06T11:40:37+02:00"><meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.architecturelab.net/are-non-electric-bidets-worth-it/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-272x90.png"></span><meta itemprop="name" content="Architecture Lab"></span><meta itemprop="headline " content="Are Non-Electric Bidets Worth It? | Things You Should Know"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.architecturelab.net/wp-content/uploads/2022/09/Are-Non-Electric-Bidets-Worth-It-1.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="800"></span>        </footer>

    </article> <!-- /.post -->
	<!--
	<div class="OUTBRAIN" data-widget-id="AR_9" data-ob-template="Admination" ></div>
	<script type="text/javascript" src="//widgets.outbrain.com/outbrain.js"></script>
	-->

    		
				<div class="td_block_wrap td_block_related_posts td_uid_3_633f534fab3df_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_633f534fab3df" ><script>var block_td_uid_3_633f534fab3df = new tdBlock();
block_td_uid_3_633f534fab3df.id = "td_uid_3_633f534fab3df";
block_td_uid_3_633f534fab3df.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_633f534fab3df_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_633f534fab3df_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":174195,"live_filter_cur_post_author":"33354","block_template_id":""}';
block_td_uid_3_633f534fab3df.td_column_number = "3";
block_td_uid_3_633f534fab3df.block_type = "td_block_related_posts";
block_td_uid_3_633f534fab3df.post_count = "3";
block_td_uid_3_633f534fab3df.found_posts = "242";
block_td_uid_3_633f534fab3df.header_color = "";
block_td_uid_3_633f534fab3df.ajax_pagination_infinite_stop = "";
block_td_uid_3_633f534fab3df.max_num_pages = "81";
tdBlocksArray.push(block_td_uid_3_633f534fab3df);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_633f534fab8f4" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_633f534fab3df" href="#">RELATED ARTICLES</a><a id="td_uid_5_633f534fab8f6" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_633f534fab3df" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_633f534fab3df class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.architecturelab.net/how-to-repair-digital-vernier-caliper/" rel="bookmark" title="How To Repair Digital Vernier Caliper | All You Need To Know"><img width="218" height="150" class="entry-thumb" src="https://www.architecturelab.net/wp-content/uploads/2022/09/How-To-Repair-Digital-Vernier-Caliper-1-218x150.jpg" srcset="https://www.architecturelab.net/wp-content/uploads/2022/09/How-To-Repair-Digital-Vernier-Caliper-1-218x150.jpg 218w, https://www.architecturelab.net/wp-content/uploads/2022/09/How-To-Repair-Digital-Vernier-Caliper-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Measuring metal using a digital scale caliper. How To Repair Digital Vernier Caliper." title="How To Repair Digital Vernier Caliper | All You Need To Know"/></a></div>                <a href="https://www.architecturelab.net/categories/diy-projects-ideas/" class="td-post-category">DIY Projects &amp; Ideas</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/how-to-repair-digital-vernier-caliper/" rel="bookmark" title="How To Repair Digital Vernier Caliper | All You Need To Know">How To Repair Digital Vernier Caliper | All You Need To Know</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.architecturelab.net/how-to-oil-a-digital-caliper/" rel="bookmark" title="How To Oil A Digital Caliper | All You Need To Know"><img width="218" height="150" class="entry-thumb" src="https://www.architecturelab.net/wp-content/uploads/2022/09/How-To-Oil-A-Digital-Caliper-1-218x150.jpg" srcset="https://www.architecturelab.net/wp-content/uploads/2022/09/How-To-Oil-A-Digital-Caliper-1-218x150.jpg 218w, https://www.architecturelab.net/wp-content/uploads/2022/09/How-To-Oil-A-Digital-Caliper-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Vernier caliper and scale. Measuring tool and equipment,Gauge Blocks Precision Metric. How To Oil A Digital Caliper." title="How To Oil A Digital Caliper | All You Need To Know"/></a></div>                <a href="https://www.architecturelab.net/categories/diy-projects-ideas/" class="td-post-category">DIY Projects &amp; Ideas</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/how-to-oil-a-digital-caliper/" rel="bookmark" title="How To Oil A Digital Caliper | All You Need To Know">How To Oil A Digital Caliper | All You Need To Know</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.architecturelab.net/how-to-clean-digital-calipers/" rel="bookmark" title="How To Clean Digital Calipers | Things You Should Know"><img width="218" height="150" class="entry-thumb" src="https://www.architecturelab.net/wp-content/uploads/2022/09/How-To-Clean-Digital-Calipers-1-218x150.jpg" srcset="https://www.architecturelab.net/wp-content/uploads/2022/09/How-To-Clean-Digital-Calipers-1-218x150.jpg 218w, https://www.architecturelab.net/wp-content/uploads/2022/09/How-To-Clean-Digital-Calipers-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Industrial digital vernier caliper,quality control concept. How To Clean Digital Calipers." title="How To Clean Digital Calipers | Things You Should Know"/></a></div>                <a href="https://www.architecturelab.net/categories/diy-projects-ideas/" class="td-post-category">DIY Projects &amp; Ideas</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/how-to-clean-digital-calipers/" rel="bookmark" title="How To Clean Digital Calipers | Things You Should Know">How To Clean Digital Calipers | Things You Should Know</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_633f534fab3df" data-td_block_id="td_uid_3_633f534fab3df"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_633f534fab3df" data-td_block_id="td_uid_3_633f534fab3df"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY</h3><form action="https://www.architecturelab.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='174195' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bd1c948a5d" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="76"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside id="custom_html-5" class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside><aside id="custom_html-6" class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /339474670/Architecturelab/300x600_SideBar_1 -->
<div data-aaad='true' data-aa-adunit='/339474670/Architecturelab/300x600_SideBar_1'></div></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_6_633f534facb52_rand td-pb-border-top td_block_template_1">
<style>
body .td_uid_6_633f534facb52_rand .td_module_wrap:hover .entry-title a,
            body .td_uid_6_633f534facb52_rand .td-pulldown-filter-link:hover,
            body .td_uid_6_633f534facb52_rand .td-subcat-item a:hover,
            body .td_uid_6_633f534facb52_rand .td-subcat-item .td-cur-simple-item,
            body .td_uid_6_633f534facb52_rand .td_quote_on_blocks,
            body .td_uid_6_633f534facb52_rand .td-opacity-cat .td-post-category:hover,
            body .td_uid_6_633f534facb52_rand .td-opacity-read .td-read-more a:hover,
            body .td_uid_6_633f534facb52_rand .td-opacity-author .td-post-author-name a:hover,
            body .td_uid_6_633f534facb52_rand .td-instagram-user a {
                color:   #026cb6;
            }

            body .td_uid_6_633f534facb52_rand .td-next-prev-wrap a:hover,
            body .td_uid_6_633f534facb52_rand .td-load-more-wrap a:hover {
                background-color:   #026cb6;
                border-color:   #026cb6;
            }

            body .td_uid_6_633f534facb52_rand .block-title > *,
            body .td_uid_6_633f534facb52_rand .td-trending-now-title,
            body .td_uid_6_633f534facb52_rand .td-read-more a,
            body .td_uid_6_633f534facb52_rand .td-weather-information:before,
            body .td_uid_6_633f534facb52_rand .td-weather-week:before,
            body .td_uid_6_633f534facb52_rand .td-subcat-dropdown:hover .td-subcat-more,
            body .td_uid_6_633f534facb52_rand .td-exchange-header:before,
            body .td-footer-wrapper .td_uid_6_633f534facb52_rand .td-post-category,
            body .td_uid_6_633f534facb52_rand .td-post-category:hover {
                background-color:   #026cb6;
            }
            body .td-footer-wrapper .td_uid_6_633f534facb52_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            body .td_uid_6_633f534facb52_rand .block-title {
                border-color:   #026cb6;
            }

            
            body .td_uid_6_633f534facb52_rand .block-title > *,
            body .td_uid_6_633f534facb52_rand .td-trending-now-title {
                color:  ;
            }
</style><h4 class="block-title"><span class="td-pulldown-size">Follow Us</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">634,085</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/architecturelab"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">1,120</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/architecturelab#"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">79,771</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/architecturelab"  >Follow</a></span></div></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_18 td_block_widget td_uid_7_633f534facc38_rand td-pb-border-top td_block_template_1 td-column-1"  id="td_block_18_widget-4" data-td-block-uid="td_uid_7_633f534facc38" >
<style>
body .td_uid_7_633f534facc38_rand .td_module_wrap:hover .entry-title a,
            body .td_uid_7_633f534facc38_rand .td-pulldown-filter-link:hover,
            body .td_uid_7_633f534facc38_rand .td-subcat-item a:hover,
            body .td_uid_7_633f534facc38_rand .td-subcat-item .td-cur-simple-item,
            body .td_uid_7_633f534facc38_rand .td_quote_on_blocks,
            body .td_uid_7_633f534facc38_rand .td-opacity-cat .td-post-category:hover,
            body .td_uid_7_633f534facc38_rand .td-opacity-read .td-read-more a:hover,
            body .td_uid_7_633f534facc38_rand .td-opacity-author .td-post-author-name a:hover,
            body .td_uid_7_633f534facc38_rand .td-instagram-user a {
                color:  #026cb6;
            }

            body .td_uid_7_633f534facc38_rand .td-next-prev-wrap a:hover,
            body .td_uid_7_633f534facc38_rand .td-load-more-wrap a:hover {
                background-color:  #026cb6;
                border-color:  #026cb6;
            }

            body .td_uid_7_633f534facc38_rand .block-title > *,
            body .td_uid_7_633f534facc38_rand .td-trending-now-title,
            body .td_uid_7_633f534facc38_rand .td-read-more a,
            body .td_uid_7_633f534facc38_rand .td-weather-information:before,
            body .td_uid_7_633f534facc38_rand .td-weather-week:before,
            body .td_uid_7_633f534facc38_rand .td-subcat-dropdown:hover .td-subcat-more,
            body .td_uid_7_633f534facc38_rand .td-exchange-header:before,
            body .td-footer-wrapper .td_uid_7_633f534facc38_rand .td-post-category,
            body .td_uid_7_633f534facc38_rand .td-post-category:hover {
                background-color:  #026cb6;
            }
            body .td-footer-wrapper .td_uid_7_633f534facc38_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            body .td_uid_7_633f534facc38_rand .block-title {
                border-color:  #026cb6;
            }

            
            body .td_uid_7_633f534facc38_rand .block-title > *,
            body .td_uid_7_633f534facc38_rand .td-trending-now-title {
                color:  ;
            }
</style><script>var block_td_uid_7_633f534facc38 = new tdBlock();
block_td_uid_7_633f534facc38.id = "td_uid_7_633f534facc38";
block_td_uid_7_633f534facc38.atts = '{"limit":"3","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":" #026cb6","header_text_color":" ","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_7_633f534facc38_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_633f534facc38_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_633f534facc38.td_column_number = "1";
block_td_uid_7_633f534facc38.block_type = "td_block_18";
block_td_uid_7_633f534facc38.post_count = "3";
block_td_uid_7_633f534facc38.found_posts = "6552";
block_td_uid_7_633f534facc38.header_color = " #026cb6";
block_td_uid_7_633f534facc38.ajax_pagination_infinite_stop = "";
block_td_uid_7_633f534facc38.max_num_pages = "2184";
tdBlocksArray.push(block_td_uid_7_633f534facc38);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_7_633f534facc38 class="td_block_inner td-column-1">
        <div class="td_module_mx8 td_module_wrap td-animation-stack">
            <div class="meta-info-container">
                <div class="td-module-thumb"><a href="https://www.architecturelab.net/villa-rp-forte-architetti/" rel="bookmark" title="Villa RP / Forte Architetti"><img width="696" height="297" class="entry-thumb" src="https://www.architecturelab.net/wp-content/uploads/2016/01/rp-jumbo.jpg" srcset="https://www.architecturelab.net/wp-content/uploads/2016/01/rp-jumbo.jpg 1081w, https://www.architecturelab.net/wp-content/uploads/2016/01/rp-jumbo-800x342.jpg 800w" sizes="(max-width: 696px) 100vw, 696px" alt="Villa RP / Forte Architetti" title="Villa RP / Forte Architetti"/></a></div>
                <div class="td-module-meta-info">
                    <h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/villa-rp-forte-architetti/" rel="bookmark" title="Villa RP / Forte Architetti">Villa RP / Forte Architetti</a></h3>                    <a href="https://www.architecturelab.net/categories/architecture/" class="td-post-category">Architecture</a>                    <span class="td-author-date">
                                                <span class="td-post-date  yyy-"><time class="entry-date updated td-module-date hide-only-on-homepage" datetime="2016-01-13T10:10:09+00:00" >January 13, 2016</time><time class="entry-date updated td-module-date visible-only-on-homepage" datetime="2016-01-13T10:10:09+00:00" >October 6, 2022</time></span>                        <div class="td-module-comments"><a href="https://www.architecturelab.net/villa-rp-forte-architetti/#respond">0</a></div>                    </span>
                </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://www.architecturelab.net/diederendirrixs-clubhouse-eindhoven-hockey-club-oranje-rood-opened/" rel="bookmark" title="Diederendirrix&#8217;s Clubhouse of Eindhoven hockey club Oranje-Rood opened"><img width="80" height="53" class="entry-thumb" src="https://www.architecturelab.net/wp-content/uploads/2016/09/HC-Oranje-Rood_3600px-2_AB.jpg" srcset="https://www.architecturelab.net/wp-content/uploads/2016/09/HC-Oranje-Rood_3600px-2_AB.jpg 800w, https://www.architecturelab.net/wp-content/uploads/2016/09/HC-Oranje-Rood_3600px-2_AB-524x350.jpg 524w, https://www.architecturelab.net/wp-content/uploads/2016/09/HC-Oranje-Rood_3600px-2_AB-680x450.jpg 680w" sizes="(max-width: 80px) 100vw, 80px" alt="Diederendirrix&#039;s Clubhouse of Eindhoven hockey club Oranje-Rood opened" title="Diederendirrix&#8217;s Clubhouse of Eindhoven hockey club Oranje-Rood opened"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/diederendirrixs-clubhouse-eindhoven-hockey-club-oranje-rood-opened/" rel="bookmark" title="Diederendirrix&#8217;s Clubhouse of Eindhoven hockey club Oranje-Rood opened">Diederendirrix&#8217;s Clubhouse of Eindhoven hockey club Oranje-Rood opened</a></h3>                <div class="td-module-meta-info">
                    <a href="https://www.architecturelab.net/categories/new/" class="td-post-category">News</a>                                        <span class="td-post-date  yyy-"><time class="entry-date updated td-module-date hide-only-on-homepage" datetime="2016-09-28T17:40:06+00:00" >September 28, 2016</time><time class="entry-date updated td-module-date visible-only-on-homepage" datetime="2016-09-28T17:40:06+00:00" >October 6, 2022</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://www.architecturelab.net/peat-moss-best-home-uses/" rel="bookmark" title="Peat Moss at Home 101 – Sphagnum Peat Moss Uses Today"><img width="80" height="60" class="entry-thumb" src="https://www.architecturelab.net/wp-content/uploads/2017/11/2-3-80x60.jpg" srcset="https://www.architecturelab.net/wp-content/uploads/2017/11/2-3-80x60.jpg 80w, https://www.architecturelab.net/wp-content/uploads/2017/11/2-3-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="Peat Moss at Home 101 – Sphagnum Peat Moss Uses Today"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/peat-moss-best-home-uses/" rel="bookmark" title="Peat Moss at Home 101 – Sphagnum Peat Moss Uses Today">Peat Moss at Home 101 – Sphagnum Peat Moss Uses Today</a></h3>                <div class="td-module-meta-info">
                    <a href="https://www.architecturelab.net/categories/outdoor/" class="td-post-category">Outdoor</a>                                        <span class="td-post-date  yyy-"><time class="entry-date updated td-module-date hide-only-on-homepage" datetime="2022-01-23T08:17:23+00:00" >January 23, 2022</time><time class="entry-date updated td-module-date visible-only-on-homepage" datetime="2022-01-23T08:17:23+00:00" >October 6, 2022</time></span>                                    </div>
            </div>

        </div>

        </div></div> <!-- ./block --><aside id="custom_html-7" class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /339474670/Architecturelab/300x600_SideBar_2 -->
<div data-aaad='true' data-aa-adunit='/339474670/Architecturelab/300x600_SideBar_2'></div></div></aside><div class="td_block_wrap td_block_slide td_block_widget td_uid_8_633f534faeab1_rand td-pb-border-top td_block_template_1"  id="td_block_slide_widget-3" data-td-block-uid="td_uid_8_633f534faeab1" >
<style>
body .td_uid_8_633f534faeab1_rand .td_module_wrap:hover .entry-title a,
            body .td_uid_8_633f534faeab1_rand .td-pulldown-filter-link:hover,
            body .td_uid_8_633f534faeab1_rand .td-subcat-item a:hover,
            body .td_uid_8_633f534faeab1_rand .td-subcat-item .td-cur-simple-item,
            body .td_uid_8_633f534faeab1_rand .td_quote_on_blocks,
            body .td_uid_8_633f534faeab1_rand .td-opacity-cat .td-post-category:hover,
            body .td_uid_8_633f534faeab1_rand .td-opacity-read .td-read-more a:hover,
            body .td_uid_8_633f534faeab1_rand .td-opacity-author .td-post-author-name a:hover,
            body .td_uid_8_633f534faeab1_rand .td-instagram-user a {
                color:   #026cb6;
            }

            body .td_uid_8_633f534faeab1_rand .td-next-prev-wrap a:hover,
            body .td_uid_8_633f534faeab1_rand .td-load-more-wrap a:hover {
                background-color:   #026cb6;
                border-color:   #026cb6;
            }

            body .td_uid_8_633f534faeab1_rand .block-title > *,
            body .td_uid_8_633f534faeab1_rand .td-trending-now-title,
            body .td_uid_8_633f534faeab1_rand .td-read-more a,
            body .td_uid_8_633f534faeab1_rand .td-weather-information:before,
            body .td_uid_8_633f534faeab1_rand .td-weather-week:before,
            body .td_uid_8_633f534faeab1_rand .td-subcat-dropdown:hover .td-subcat-more,
            body .td_uid_8_633f534faeab1_rand .td-exchange-header:before,
            body .td-footer-wrapper .td_uid_8_633f534faeab1_rand .td-post-category,
            body .td_uid_8_633f534faeab1_rand .td-post-category:hover {
                background-color:   #026cb6;
            }
            body .td-footer-wrapper .td_uid_8_633f534faeab1_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            body .td_uid_8_633f534faeab1_rand .block-title {
                border-color:   #026cb6;
            }

            
            body .td_uid_8_633f534faeab1_rand .block-title > *,
            body .td_uid_8_633f534faeab1_rand .td-trending-now-title {
                color:  ;
            }
</style><script>var block_td_uid_8_633f534faeab1 = new tdBlock();
block_td_uid_8_633f534faeab1.id = "td_uid_8_633f534faeab1";
block_td_uid_8_633f534faeab1.atts = '{"limit":"5","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"23","category_ids":"","custom_title":"Videos We Like","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"  #026cb6","header_text_color":" ","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_8_633f534faeab1_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_633f534faeab1_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_633f534faeab1.td_column_number = "1";
block_td_uid_8_633f534faeab1.block_type = "td_block_slide";
block_td_uid_8_633f534faeab1.post_count = "5";
block_td_uid_8_633f534faeab1.found_posts = "463";
block_td_uid_8_633f534faeab1.header_color = "  #026cb6";
block_td_uid_8_633f534faeab1.ajax_pagination_infinite_stop = "";
block_td_uid_8_633f534faeab1.max_num_pages = "93";
tdBlocksArray.push(block_td_uid_8_633f534faeab1);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Videos We Like</span></h4></div><div id=td_uid_8_633f534faeab1 class="td_block_inner"><div id="td_uid_9_633f534faf345" class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div class="td-slider"><div id="td_uid_9_633f534faf345_item_0" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.architecturelab.net/tale-of-the-tongs-the-trailer/" rel="bookmark" title="Tale of the Tongs: the trailer"><img width="324" height="214" class="entry-thumb" src="https://www.architecturelab.net/wp-content/uploads/2014/08/2014-02-27-SpiritofPlace62.jpg" srcset="https://www.architecturelab.net/wp-content/uploads/2014/08/2014-02-27-SpiritofPlace62.jpg 800w, https://www.architecturelab.net/wp-content/uploads/2014/08/2014-02-27-SpiritofPlace62-529x350.jpg 529w, https://www.architecturelab.net/wp-content/uploads/2014/08/2014-02-27-SpiritofPlace62-680x450.jpg 680w" sizes="(max-width: 324px) 100vw, 324px" alt="Tale of the Tongs: the trailer" title="Tale of the Tongs: the trailer"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://www.architecturelab.net/categories/videos-and-interviews/">Videos &amp; Interviews</a></span><h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/tale-of-the-tongs-the-trailer/" rel="bookmark" title="Tale of the Tongs: the trailer">Tale of the Tongs: the trailer</a></h3><div class="td-module-meta-info"><span class="td-post-date  yyy-"><time class="entry-date updated td-module-date hide-only-on-homepage" datetime="2016-04-20T18:23:53+00:00" >April 20, 2016</time><time class="entry-date updated td-module-date visible-only-on-homepage" datetime="2016-04-20T18:23:53+00:00" >October 6, 2022</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://www.architecturelab.net/tale-of-the-tongs-the-trailer/#respond">0</a></div></div></div></div><div id="td_uid_9_633f534faf345_item_1" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.architecturelab.net/library-delft-university-of-technology/" rel="bookmark" title="Library Delft University of Technology"><img width="324" height="400" class="entry-thumb" src="https://www.architecturelab.net/wp-content/uploads/2013/11/maxresdefault-324x400.jpg" alt="" title="Library Delft University of Technology"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.architecturelab.net/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://www.architecturelab.net/categories/videos-and-interviews/">Videos &amp; Interviews</a></span><h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/library-delft-university-of-technology/" rel="bookmark" title="Library Delft University of Technology">Library Delft University of Technology</a></h3><div class="td-module-meta-info"><span class="td-post-date  yyy-"><time class="entry-date updated td-module-date hide-only-on-homepage" datetime="2017-05-01T14:58:10+00:00" >May 1, 2017</time><time class="entry-date updated td-module-date visible-only-on-homepage" datetime="2017-05-01T14:58:10+00:00" >October 6, 2022</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://www.architecturelab.net/library-delft-university-of-technology/#respond">0</a></div></div></div></div><div id="td_uid_9_633f534faf345_item_2" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.architecturelab.net/a-real-life-enchanted-forest/" rel="bookmark" title="A Real-Life Enchanted Forest"><img width="324" height="216" class="entry-thumb" src="https://www.architecturelab.net/wp-content/uploads/2014/09/Foresta-Lumina2.jpg" srcset="https://www.architecturelab.net/wp-content/uploads/2014/09/Foresta-Lumina2.jpg 800w, https://www.architecturelab.net/wp-content/uploads/2014/09/Foresta-Lumina2-524x350.jpg 524w" sizes="(max-width: 324px) 100vw, 324px" alt="A Real-Life Enchanted Forest" title="A Real-Life Enchanted Forest"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://www.architecturelab.net/categories/videos-and-interviews/">Videos &amp; Interviews</a></span><h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/a-real-life-enchanted-forest/" rel="bookmark" title="A Real-Life Enchanted Forest">A Real-Life Enchanted Forest</a></h3><div class="td-module-meta-info"><span class="td-post-date  yyy-"><time class="entry-date updated td-module-date hide-only-on-homepage" datetime="2016-04-30T10:28:56+00:00" >April 30, 2016</time><time class="entry-date updated td-module-date visible-only-on-homepage" datetime="2016-04-30T10:28:56+00:00" >October 6, 2022</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://www.architecturelab.net/a-real-life-enchanted-forest/#respond">0</a></div></div></div></div><div id="td_uid_9_633f534faf345_item_3" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.architecturelab.net/wilkinsoneyre-best-practice/" rel="bookmark" title="WilkinsonEyre: Best Practice"><img width="324" height="400" class="entry-thumb" src="https://www.architecturelab.net/wp-content/uploads/2015/01/ke8yai6fzsfg0wbcpqsw-324x400.jpg" alt="WilkinsonEyre: Best Practice" title="WilkinsonEyre: Best Practice"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://www.architecturelab.net/categories/videos-and-interviews/">Videos &amp; Interviews</a></span><h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/wilkinsoneyre-best-practice/" rel="bookmark" title="WilkinsonEyre: Best Practice">WilkinsonEyre: Best Practice</a></h3><div class="td-module-meta-info"><span class="td-post-date  yyy-"><time class="entry-date updated td-module-date hide-only-on-homepage" datetime="2017-03-02T08:02:21+00:00" >March 2, 2017</time><time class="entry-date updated td-module-date visible-only-on-homepage" datetime="2017-03-02T08:02:21+00:00" >October 6, 2022</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://www.architecturelab.net/wilkinsoneyre-best-practice/#respond">0</a></div></div></div></div><div id="td_uid_9_633f534faf345_item_4" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.architecturelab.net/interview-luis-longhi-architect/" rel="bookmark" title="Interview &#8211; Luis Longhi Architect"><img width="324" height="216" class="entry-thumb" src="https://www.architecturelab.net/wp-content/uploads/2014/08/lefevre-house-longhi-architects_sala-comedor.jpg" srcset="https://www.architecturelab.net/wp-content/uploads/2014/08/lefevre-house-longhi-architects_sala-comedor.jpg 800w, https://www.architecturelab.net/wp-content/uploads/2014/08/lefevre-house-longhi-architects_sala-comedor-525x350.jpg 525w" sizes="(max-width: 324px) 100vw, 324px" alt="Interview - Luis Longhi Architect" title="Interview &#8211; Luis Longhi Architect"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://www.architecturelab.net/categories/videos-and-interviews/">Videos &amp; Interviews</a></span><h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/interview-luis-longhi-architect/" rel="bookmark" title="Interview &#8211; Luis Longhi Architect">Interview &#8211; Luis Longhi Architect</a></h3><div class="td-module-meta-info"><span class="td-post-date  yyy-"><time class="entry-date updated td-module-date hide-only-on-homepage" datetime="2016-04-24T16:16:19+00:00" >April 24, 2016</time><time class="entry-date updated td-module-date visible-only-on-homepage" datetime="2016-04-24T16:16:19+00:00" >October 6, 2022</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://www.architecturelab.net/interview-luis-longhi-architect/#respond">0</a></div></div></div></div></div><i class = "td-icon-left prevButton"></i><i class = "td-icon-right nextButton"></i></div></div></div> <!-- ./block1 --><aside id="custom_html-10" class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div data-aaad='true' data-aa-adunit='/339474670/Architecturelab/300x600_SideBar_2'></div>

<div data-aaad='true' data-aa-adunit='/339474670/Architecturelab/300x600_SideBar_3'></div></div></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<div id="reper-fixed-widget"></div>
<!-- Instagram -->


<div style="width: 100%;text-align:center;padding: 10px 0px;">
<aside id="custom_html-3" class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /339474670/Architecturelab/Bottom -->
<div data-aaad='true' data-aa-adunit='/339474670/Architecturelab/Bottom'></div></div></aside></div>

<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-14">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.architecturelab.net/"><img class="td-retina-data" src="https://www.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-black-272x90.png" data-retina="https://www.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-black-544x180.png" alt="Architecture Lab" title=""/></a></aside><!-- Begin Mailchimp Signup Form 
<link data-pmdelayedstyle="//cdn-images.mailchimp.com/embedcode/classic-071822.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:600px;}
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
-->
<div id="mc_embed_signup">
    <form action="https://usefuldiyprojects.us10.list-manage.com/subscribe/post?u=31d7e8f31f57c946c2ce32650&amp;id=5f7d8148fd&amp;f_id=0084e6e1f0" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
        <div id="mc_embed_signup_scroll">
        <h3>Sign up for our newsletter.</h3>
		<div class="mc-field-group">
		<div class="flex-holder">
			<input type="email" value="" name="EMAIL" class="required email subscribe-email-input" id="mce-EMAIL" required placeholder="you@example.com">
			<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button subscribe-sbmt-btn">
		</div>
		<span id="mce-EMAIL-HELPERTEXT" class="helper_text"></span>
		</div>
<div id="mce-responses" class="clear">
	<div class="response" id="mce-error-response" style="display:none"></div>
	<div class="response" id="mce-success-response" style="display:none"></div>
</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_31d7e8f31f57c946c2ce32650_5f7d8148fd" tabindex="-1" value=""></div>
</div>
</form>
</div>
<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js"></script><script type="text/javascript">(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]="EMAIL";ftypes[0]="email";fnames[1]="FNAME";ftypes[1]="text";fnames[2]="LNAME";ftypes[2]="text";}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/architecturelab/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/architecturelab/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/architecturelab/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/architecturelab/" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div> <!-- end of td-pb-span3 --><div class="td-pb-span4 about-us-footer-holder"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><b>ARCHITECTURELAB.net</b> is a passion driven community of people specialized in art, architecture and design that feeds the world the most extraordinary projects brought forward by professionals around the globe.
<br>
We invite you to contribute to this extraordinary endeavor with you own design, feel free to submit your ideas.</aside></div><div class="td-pb-span3 cert-wrapper"><aside class="footer-text-wrap"><div class="block-title"><span>Certifications</span></div><div class="inner-cert-wrapper">
	<div class="single-cr-footer">
		<a href="https://www.architecture.com/" rel="noopener noreferrer nofollow">
			<img src="https://www.architecturelab.net/wp-content/themes/Newspaper-child/images/cr1.png" alt="architecturelab"/>
		</a>
	</div>
	<div class="single-cr-footer">
		<a href="https://passivehouse.com/" rel="noopener noreferrer nofollow">
			<img src="https://www.architecturelab.net/wp-content/themes/Newspaper-child/images/cr2.png" alt="architecturelab"/>
		</a>
	</div>
	<div class="single-cr-footer">
		<a href="https://competition.adesignaward.com/design.php?ID=132842" rel="noopener noreferrer nofollow">
			<img src="https://www.architecturelab.net/wp-content/themes/Newspaper-child/images/cr3.png" alt="architecturelab"/>
		</a>
	</div>
	<div class="single-cr-footer">
		<a href="https://oar.archi/" rel="noopener noreferrer nofollow">
			<img src="https://www.architecturelab.net/wp-content/themes/Newspaper-child/images/cr4.png" alt="architecturelab"/>
		</a>
	</div>
	<div class="single-cr-footer">
		<a href="https://www.uauim.ro/" rel="noopener noreferrer nofollow">
			<img src="https://www.architecturelab.net/wp-content/themes/Newspaper-child/images/cr5.png" alt="architecturelab"/>
		</a>
	</div>
</div>

<aside class="footer-text-wrap">
	<div class="footer-middle-menu"><ul id="menu-footer-editorial-menu" class="menu"><li id="menu-item-173730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-173730"><a href="https://www.architecturelab.net/mission-and-commercial-guidelines/">Mission and Commercial Guidelines</a></li>
<li id="menu-item-173731" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-173731"><a href="https://www.architecturelab.net/editorial-policy-standard/">Editorial Policy Standard</a></li>
<li id="menu-item-173732" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-173732"><a href="https://www.architecturelab.net/contact/">Contact Us</a></li>
</ul></div></aside>
</aside></div><div class="td-pb-span12 additional-footer-text"><aside class="footer-text-wrap"><div class="td_block_template_1 widget-content" id="block-2">
<p class="">ArchitectureLab.net is managed by MKR.S Media SRL, a company registered in Bucharest, Romania [Reg. No. 38255010]. Telephone +40 751 099 903 , <a href="mailto:contact@architecturelab.net">contact@architecturelab.net</a></p>
</div></aside></div>        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-upper-bar-menu-container"><ul id="menu-upper-bar-menu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-first td-menu-item td-normal-menu menu-item-17294"><a href="https://www.architecturelab.net/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu td-menu-item td-normal-menu menu-item-17296"><a href="https://www.architecturelab.net/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu td-menu-item td-normal-menu menu-item-17297"><a href="https://www.architecturelab.net/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu td-menu-item td-normal-menu menu-item-156071"><a href="https://www.architecturelab.net/dmca/">DMCA</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu td-menu-item td-normal-menu menu-item-156219"><a href="https://www.architecturelab.net/privacy-policy/">Privacy Policy</a></li>
</ul></div>					<!-- Protection badge -->
					<a href="//www.dmca.com/Protection/Status.aspx?ID=cc1a57c7-9610-4ed8-af58-c4d61ed9d129" title="DMCA.com Protection Status" class="dmca-badge"> <img src ="https://images.dmca.com/Badges/dmca_protected_sml_120m.png?ID=cc1a57c7-9610-4ed8-af58-c4d61ed9d129"  alt="DMCA.com Protection Status" /></a>  <script src="https://images.dmca.com/Badges/DMCABadgeHelper.min.js"> </script>
                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2022 · ARCHITECTURE LAB · Copyright of photos belong to photographer/office mentioned.					
                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.architecturelab.net/best-bidet-converter-kit/" rel="bookmark" title="11 Best Bidet Converter Kit | Reviews &#038; Buyer&#8217;s Guide"><img width="324" height="160" class="entry-thumb" src="https://www.architecturelab.net/wp-content/uploads/2022/01/Best-Bidet-Converter-Kit-001-324x160.jpg" srcset="https://www.architecturelab.net/wp-content/uploads/2022/01/Best-Bidet-Converter-Kit-001-324x160.jpg 324w, https://www.architecturelab.net/wp-content/uploads/2022/01/Best-Bidet-Converter-Kit-001-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="Best Bidet Converter Kits" title="11 Best Bidet Converter Kit | Reviews &#038; Buyer&#8217;s Guide"/></a></div>                <a href="https://www.architecturelab.net/categories/reviews/" class="td-post-category">Reviews</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/best-bidet-converter-kit/" rel="bookmark" title="11 Best Bidet Converter Kit | Reviews &#038; Buyer&#8217;s Guide">11 Best Bidet Converter Kit | Reviews &#038; Buyer&#8217;s Guide</a></h3>

            <div class="td-module-meta-info">
                                <span class="td-post-date  yyy-"><time class="entry-date updated td-module-date hide-only-on-homepage" datetime="2022-09-29T11:31:56+00:00" >September 29, 2022</time><time class="entry-date updated td-module-date visible-only-on-homepage" datetime="2022-09-29T11:31:56+00:00" >October 6, 2022</time></span>                <div class="td-module-comments"><a href="https://www.architecturelab.net/best-bidet-converter-kit/#respond">0</a></div>            </div>


            <div class="td-excerpt">
                If you want to replace your regular toilet paper with a more hygienic alternative, bidets can be a good option.

In modern times, we have...            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 7.8 (rara)
        Deploy mode: deploy
        
        uid: 633f534fb34c9
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">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</style>

<div class="td-container"> <div id="amzn-assoc-ad-8422ef25-00c2-44db-ba9c-da773acc538e"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=8422ef25-00c2-44db-ba9c-da773acc538e"></script></div><script id="webpUploadsFallbackWebpImages" data-rest-api="https://www.architecturelab.net/wp-json/" type="text/javascript">
(function(d,i,s,p){s=d.createElement(s);s.src='https://www.architecturelab.net/wp-content/plugins/performance-lab/modules/images/webp-uploads/fallback.js';i=d.createElement(i);i.src=p+'jIAAABXRUJQVlA4ICYAAACyAgCdASoCAAEALmk0mk0iIiIiIgBoSygABc6zbAAA/v56QAAAAA==';i.onload=function(){i.onload=undefined;i.src=p+'h4AAABXRUJQVlA4TBEAAAAvAQAAAAfQ//73v/+BiOh/AAA=';};i.onerror=function(){d.body.appendChild(s);};})(document,'img','script','data:image/webp;base64,UklGR');
</script>
<script type='text/javascript' async='async' src='https://www.architecturelab.net/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' async='async' src='https://www.architecturelab.net/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.architecturelab.net\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
var wpcf7 = {"api":{"root":"https:\/\/www.architecturelab.net\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' async='async' src='https://www.architecturelab.net/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.2' id='contact-form-7-js'></script>
<script type='text/javascript' async='async' src='https://www.architecturelab.net/wp-content/plugins/pinterest-pin-it-button-on-image-hover-and-post/js/main.js?ver=6.0.2' id='wl-pin-main-js'></script>
<script type='text/javascript' id='wl-pin-main-js-after'>
jQuery(document).ready(function(){jQuery(".is-cropped img").each(function(){jQuery(this).attr("style", "min-height: 120px;min-width: 100px;");});jQuery(".avatar").attr("style", "min-width: unset; min-height: unset;");});
</script>
<script type='text/javascript' id='toc-front-js-extra'>
/* <![CDATA[ */
var tocplus = {"visibility_show":"show","visibility_hide":"hide","visibility_hide_by_default":"1","width":"Auto"};
var tocplus = {"visibility_show":"show","visibility_hide":"hide","visibility_hide_by_default":"1","width":"Auto"};
/* ]]> */
</script>
<script type='text/javascript' async='async' src='https://www.architecturelab.net/wp-content/plugins/table-of-contents-plus/front.min.js?ver=2106' id='toc-front-js'></script>
<script type='text/javascript' id='easyazonpro-localize-links-js-extra'>
/* <![CDATA[ */
var EasyAzonPro_Localize_Links = {"ajaxAction":"easyazonpro_localize","ajaxUrl":"https:\/\/www.architecturelab.net\/wp-admin\/admin-ajax.php"};
var EasyAzonPro_Localize_Links = {"ajaxAction":"easyazonpro_localize","ajaxUrl":"https:\/\/www.architecturelab.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' async='async' src='https://www.architecturelab.net/wp-content/plugins/easyazon-pro/components/localization/links/resources/links.js?ver=4.0.24' id='easyazonpro-localize-links-js'></script>
<script type='text/javascript' id='easyazonpro-popovers-js-extra'>
/* <![CDATA[ */
var EasyAzonPro_Components_Popovers = {"ajaxUrl":"https:\/\/www.architecturelab.net\/wp-admin\/admin-ajax.php","ajaxAction":"easyazon_get_popover_markup","loading":"Loading product data.","placement":"top","template":"<div class=\"popover easyazon-popover\"><div class=\"arrow\"><\/div><h3 class=\"popover-title\"><\/h3><div class=\"popover-content easyazon-popover-content\"><\/div><\/div>","timeout":"750"};
var EasyAzonPro_Components_Popovers = {"ajaxUrl":"https:\/\/www.architecturelab.net\/wp-admin\/admin-ajax.php","ajaxAction":"easyazon_get_popover_markup","loading":"Loading product data.","placement":"top","template":"<div class=\"popover easyazon-popover\"><div class=\"arrow\"><\/div><h3 class=\"popover-title\"><\/h3><div class=\"popover-content easyazon-popover-content\"><\/div><\/div>","timeout":"750"};
/* ]]> */
</script>
<script type='text/javascript' async='async' src='https://www.architecturelab.net/wp-content/plugins/easyazon-pro/components/popovers/resources/popovers.js?ver=4.0.24' id='easyazonpro-popovers-js'></script>
<script type='text/javascript' async='async' src='https://www.architecturelab.net/wp-content/themes/Newspaper-child/js/myscript.js?ver=1.0' id='theme_js-js'></script>
<script type='text/javascript' async='async' id='td-site-js' data-type="lazy" data-src="https://www.architecturelab.net/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.8"></script>
<script type='text/javascript' async='async' src='https://www.architecturelab.net/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script>
<script type='text/javascript' id='q2w3_fixed_widget-js-extra'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"td-default","use_sticky_position":false,"margin_top":50,"margin_bottom":0,"stop_elements_selectors":"reper-fixed-widget","screen_max_width":0,"screen_max_height":0,"widgets":["#custom_html-10"]}];
var q2w3_sidebar_options = [{"sidebar":"td-default","use_sticky_position":false,"margin_top":50,"margin_bottom":0,"stop_elements_selectors":"reper-fixed-widget","screen_max_width":0,"screen_max_height":0,"widgets":["#custom_html-10"]}];
/* ]]> */
</script>
<script type='text/javascript' async='async' src='https://www.architecturelab.net/wp-content/plugins/q2w3-fixed-widget/js/frontend.min.js?ver=6.1.0' id='q2w3_fixed_widget-js'></script>
<script type='text/javascript' async='async' src='https://www.architecturelab.net/wp-content/plugins/aawp/assets/dist/js/main.js?ver=3.18.3' id='aawp-js'></script>
<script defer type='text/javascript' async='async' src='https://www.architecturelab.net/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1663294579' id='akismet-frontend-js'></script>
<script type="text/javascript" id="flying-scripts">const loadScriptsTimer=setTimeout(loadScripts,5*1000);const userInteractionEvents=["mouseover","keydown","touchstart","touchmove","wheel"];userInteractionEvents.forEach(function(event){window.addEventListener(event,triggerScriptLoader,{passive:!0})});function triggerScriptLoader(){loadScripts();clearTimeout(loadScriptsTimer);userInteractionEvents.forEach(function(event){window.removeEventListener(event,triggerScriptLoader,{passive:!0})})}
function loadScripts(){document.querySelectorAll("script[data-type='lazy']").forEach(function(elem){elem.setAttribute("src",elem.getAttribute("data-src"))})}</script>
    
<!-- Shortcodes Ultimate custom CSS - start -->
<style type="text/css">
div.su-box-style-default ul li {
list-style: none;
}

div.su-box-style-default ul li i.fa-check {
margin-left: -25px;
margin-right: 11px;
color: #00bf08;
}

div.su-box-style-default ul li i.fa-ban {
margin-left: -25px;
margin-right: 11px;
color: #bf000a;
}

.box01-main-red-box.su-column-size-1-2, .box01-main-green-box.su-column-size-1-2 {
margin: 0px;
width: 50%;
}

.box01-main-green-box .su-box, .box01-main-red-box .su-box  {
border-style: none;
}
</style>
<!-- Shortcodes Ultimate custom CSS - end -->
    <script type="text/javascript">
        /* <![CDATA[ */
        var aawp_geotargeting_api = "";
        var aawp_geotargeting_settings = {"store":"com","mode":"title"};
        var aawp_geotargeting_localized_stores = {"ca":"ca","de":"de","at":"de","ch":"de","es":"es","fr":"fr","it":"it","gb":"co.uk","ie":"co.uk"};
        var aawp_geotargeting_tracking_ids = {"ca":"canewground-20","de":"uknewground05-21","fr":"frnewground-21","it":"esnewground0c-21","es":"esnewground-21","co.uk":"uknewground-21"};
        /* ]]> */
    </script>
    
<!-- JS generated by theme -->

<script>
    

jQuery(document).ready(function() {
    jQuery("#td_uid_9_633f534faf345").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_9_633f534faf345 .prevButton"),
        navNextSelector: jQuery("#td_uid_9_633f534faf345 .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.architecturelab.net/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.architecturelab.net/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<div id="amzn-assoc-ad-8422ef25-00c2-44db-ba9c-da773acc538e"></div>
<script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=8422ef25-00c2-44db-ba9c-da773acc538e"></script>
<script type="text/javascript" id="perfmatters-delayed-styles-js">!function(){const e=["keydown","mousemove","wheel","touchmove","touchstart","touchend"];function t(){document.querySelectorAll("link[data-pmdelayedstyle]").forEach(function(e){e.setAttribute("href",e.getAttribute("data-pmdelayedstyle"))}),e.forEach(function(e){window.removeEventListener(e,t,{passive:!0})})}e.forEach(function(e){window.addEventListener(e,t,{passive:!0})})}();</script></body>
</html>