<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <!--<![endif]-->
<head>
	
    <title>41 Best Gifts For Graphic Designers Right Now - Architecture Lab</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.architecturelab.net/xmlrpc.php" />
    <meta property="og:image" content="https://cdn.architecturelab.net/wp-content/uploads/2020/11/top-view-office-supplies-with-mouse-glasses.jpg" /><link rel="icon" type="image/png" href="https://cdn.architecturelab.net/wp-content/uploads/2015/02/logo_favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-square-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-square-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-square-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-square-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-square-144x144.png"/>
	<!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.architecturelab.net/best-gifts-for-graphic-designers/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="41 Best Gifts For Graphic Designers Right Now - Architecture Lab" />
	<meta property="og:description" content="Do you often come across visually attractive designs on hoardings or the internet that make you stop and stare for a while? Well, that is all a part of graphic designs! It plays a big role in our lives as everything you see around on TVs, hoardings, and the internet is part of this. Graphic [&hellip;]" />
	<meta property="og:url" content="https://www.architecturelab.net/best-gifts-for-graphic-designers/" />
	<meta property="og:site_name" content="Architecture Lab" />
	<meta property="article:publisher" content="https://www.facebook.com/architecturelab/" />
	<meta property="article:published_time" content="2020-11-07T14:43:01+00:00" />
	<meta property="article:modified_time" content="2020-11-07T15:47:15+00:00" />
	<meta property="og:image" content="https://cdn.architecturelab.net/wp-content/uploads/2020/11/top-view-office-supplies-with-mouse-glasses.jpg" />
	<meta property="og:image:width" content="1500" />
	<meta property="og:image:height" content="1000" />
	<meta property="fb:app_id" content="325392194214622" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@architecturelab" />
	<meta name="twitter:site" content="@architecturelab" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.architecturelab.net/#website","url":"https://www.architecturelab.net/","name":"Architecture Lab","description":"Architecture Art and Design Magazine","potentialAction":[{"@type":"SearchAction","target":"https://www.architecturelab.net/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.architecturelab.net/best-gifts-for-graphic-designers/#primaryimage","inLanguage":"en-US","url":"https://cdn.architecturelab.net/wp-content/uploads/2020/11/top-view-office-supplies-with-mouse-glasses.jpg","width":1500,"height":1000},{"@type":"WebPage","@id":"https://www.architecturelab.net/best-gifts-for-graphic-designers/#webpage","url":"https://www.architecturelab.net/best-gifts-for-graphic-designers/","name":"41 Best Gifts For Graphic Designers Right Now - Architecture Lab","isPartOf":{"@id":"https://www.architecturelab.net/#website"},"primaryImageOfPage":{"@id":"https://www.architecturelab.net/best-gifts-for-graphic-designers/#primaryimage"},"datePublished":"2020-11-07T14:43:01+00:00","dateModified":"2020-11-07T15:47:15+00:00","author":{"@id":"https://www.architecturelab.net/#/schema/person/51971b26e0a60409421727da7c8026d9"},"breadcrumb":{"@id":"https://www.architecturelab.net/best-gifts-for-graphic-designers/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.architecturelab.net/best-gifts-for-graphic-designers/"]}]},{"@type":"BreadcrumbList","@id":"https://www.architecturelab.net/best-gifts-for-graphic-designers/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.architecturelab.net/","url":"https://www.architecturelab.net/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.architecturelab.net/categories/reviews/","url":"https://www.architecturelab.net/categories/reviews/","name":"Reviews"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.architecturelab.net/best-gifts-for-graphic-designers/","url":"https://www.architecturelab.net/best-gifts-for-graphic-designers/","name":"41 Best Gifts For Graphic Designers Right Now"}}]},{"@type":"Person","@id":"https://www.architecturelab.net/#/schema/person/51971b26e0a60409421727da7c8026d9","name":"Aida Vasquez","image":{"@type":"ImageObject","@id":"https://www.architecturelab.net/#personlogo","inLanguage":"en-US","url":"https://cdn.architecturelab.net/wp-content/plugins/wp-user-avatar/images/wpua-96x96.png","caption":"Aida Vasquez"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Architecture Lab &raquo; Feed" href="https://www.architecturelab.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Architecture Lab &raquo; Comments Feed" href="https://www.architecturelab.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Architecture Lab &raquo; 41 Best Gifts For Graphic Designers Right Now Comments Feed" href="https://www.architecturelab.net/best-gifts-for-graphic-designers/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.architecturelab.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.architecturelab.net/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://cdn.architecturelab.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='toc-screen-css'  href='https://cdn.architecturelab.net/wp-content/plugins/table-of-contents-plus/screen.min.css?ver=2002' type='text/css' media='all' />
<link rel='stylesheet' id='easyazonpro-popovers-css'  href='https://cdn.architecturelab.net/wp-content/plugins/easyazon-pro/components/popovers/resources/popovers.css?ver=4.0.24' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;subset=latin&#038;ver=7.8' type='text/css' media='all' />
<link rel='stylesheet' id='bfa-font-awesome-css'  href='//cdn.jsdelivr.net/fontawesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://cdn.architecturelab.net/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='aawp-styles-css'  href='https://cdn.architecturelab.net/wp-content/plugins/aawp/public/assets/css/styles.min.css?ver=3.13' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://cdn.architecturelab.net/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://cdn.architecturelab.net/wp-content/themes/Newspaper/style.css?ver=7.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://cdn.architecturelab.net/wp-content/themes/Newspaper-child/style.css?ver=7.8c' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-content/plugins/sticky-ad-bar/js/sab_bar_script.js?ver=5.5.3' id='sab_bar_script1-js'></script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-content/plugins/sticky-ad-bar/js/jquery.cookie.js?ver=5.5.3' id='sab_bar_script2-js'></script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-content/plugins/lazy-load-xt/js/jquery.lazyloadxt.extra.min.js?ver=1.0.6' id='lazy-load-xt-script-js'></script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-content/plugins/lazy-load-xt/js/jquery.lazyloadxt.srcset.min.js?ver=1.0.6' id='lazy-load-xt-srcset-js'></script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10' id='wp-hide-post-js'></script>
<link rel="https://api.w.org/" href="https://www.architecturelab.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.architecturelab.net/wp-json/wp/v2/posts/150852" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.architecturelab.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.architecturelab.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://www.architecturelab.net/?p=150852' />
<link rel="alternate" type="application/json+oembed" href="https://www.architecturelab.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.architecturelab.net%2Fbest-gifts-for-graphic-designers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.architecturelab.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.architecturelab.net%2Fbest-gifts-for-graphic-designers%2F&#038;format=xml" />
<script type='text/javascript'>
	(function () {
		var pl_beacon = document.createElement('script');
		pl_beacon.type = 'text/javascript';
		pl_beacon.async = true;
		var host = 'https://www.architecturelab.net';
		if ('https:' == document.location.protocol) {
			host = host.replace('http://', 'https://');
		}
		pl_beacon.src = host + '/' + 'RBYpQrGaGlVI' + '.js?ts=' + Math.floor((Math.random() * 100000) + 1);
		var first_script_tag = document.getElementsByTagName('script')[0];
		first_script_tag.parentNode.insertBefore(pl_beacon, first_script_tag);
	})();
</script><style type="text/css">.aawp .aawp-tb__row--highlight{background-color:#256aaf;}.aawp .aawp-tb__row--highlight{color:#256aaf;}.aawp .aawp-tb__row--highlight a{color:#256aaf;}</style><!-- Start VWO Async Smartcode -->
<script type='text/javascript'>
window._vwo_code = window._vwo_code || (function(){
var account_id=447943,
settings_tolerance=5000,
library_tolerance=5000,
use_existing_jquery=false,
is_spa=1,
hide_element='body',

/* DO NOT EDIT BELOW THIS LINE */
f=false,d=document,code={use_existing_jquery:function(){return use_existing_jquery;},library_tolerance:function(){return library_tolerance;},finish:function(){if(!f){f=true;var a=d.getElementById('_vis_opt_path_hides');if(a)a.parentNode.removeChild(a);}},finished:function(){return f;},load:function(a){var b=d.createElement('script');b.src=a;b.type='text/javascript';b.innerText;b.onerror=function(){_vwo_code.finish();};d.getElementsByTagName('head')[0].appendChild(b);},init:function(){
settings_timer=setTimeout('_vwo_code.finish()',settings_tolerance);var a=d.createElement('style'),b=hide_element?hide_element+'{opacity:0 !important;filter:alpha(opacity=0) !important;background:none !important;}':'',h=d.getElementsByTagName('head')[0];a.setAttribute('id','_vis_opt_path_hides');a.setAttribute('type','text/css');if(a.styleSheet)a.styleSheet.cssText=b;else a.appendChild(d.createTextNode(b));h.appendChild(a);this.load('//dev.visualwebsiteoptimizer.com/j.php?a='+account_id+'&u='+encodeURIComponent(d.URL)+'&f='+(+is_spa)+'&r='+Math.random());return settings_timer; }};window._vwo_settings_timer = code.init(); return code; }());
</script>
<!-- End VWO Async Smartcode --><script type="text/javascript" async defer data-pin-color="red" data-pin-height="28" data-pin-hover="true" src="https://cdn.architecturelab.net/wp-content/plugins/pinterest-pin-it-button-on-image-hover-and-post/js/pinit.js"></script>	<script>
		jQuery(document).ready(function(){
		jQuery(".is-cropped img").each(function(){
			jQuery(this).attr("style", "min-height: 120px;min-width: 100px;");

		});
		jQuery('.avatar').attr('style', 'min-width: unset; min-height: unset;');
	});
		</script>
	<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://cdn.architecturelab.net/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/www.architecturelab.net\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.8";
var td_get_template_directory_uri="https:\/\/www.architecturelab.net\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#026cb6";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":"300"}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"left","theme":"transparent"}},{"sharedock":{"counts":"one","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}}]; } else { window.addthis_layers_tools.push({"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"left","theme":"transparent"}}); window.addthis_layers_tools.push({"sharedock":{"counts":"one","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-2a5486253dedb8defa622e055c47e82a","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-592696a37950f54f" async="async"></script><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-44915578-6"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-44915578-6');
</script>
<link rel="icon" href="https://cdn.architecturelab.net/wp-content/uploads/2016/01/cropped-alab-identity-logo-512x512-1-125x125.png" sizes="32x32" />
<link rel="icon" href="https://cdn.architecturelab.net/wp-content/uploads/2016/01/cropped-alab-identity-logo-512x512-1-320x320.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.architecturelab.net/wp-content/uploads/2016/01/cropped-alab-identity-logo-512x512-1-320x320.png" />
<meta name="msapplication-TileImage" content="https://cdn.architecturelab.net/wp-content/uploads/2016/01/cropped-alab-identity-logo-512x512-1-320x320.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    <script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us10.list-manage.com","uuid":"31d7e8f31f57c946c2ce32650","lid":"5f7d8148fd"}) })</script>
	<!-- 20200227 -->
	<script async='async' data-info='Architecturelab_Player_Desktop' data-info-mobile='Architecturelab_Player_Mobile' id='adnimationjs' src='https://adncdnend.azureedge.net/adn-video/Architecturelab_Player.js' type='text/javascript'></script>
	<!-- AdSense -->
	<script data-ad-client="ca-pub-7528949385909099" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<!-- end 20200227 -->
 
<script type="text/javascript" >
window.onload = function() {
setTimeout(function() {
if ( typeof(window.google_jobrunner) === "undefined" ) {
//alert("ad blocker installed");
jQuery(".test-footer").hide();
} else {
//alert("no ad blocking found.");
jQuery(".test-footer").show();

}
}, 10000);
};
 </script>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-129723743-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-129723743-1');
</script>
<meta name="google-site-verification" content="rXnqazBJcR0d3aM9-uCVpVLEV66g1vTQlGFxek6iCJ4" />

<!-- 20200826 -->
<script type="text/javascript" async src="https://adncdnend.azureedge.net/adn-hb/ADN_GoogleCMP.js"></script>
<script type="text/javascript"> var googletag = googletag || {}; googletag.cmd = googletag.cmd || []; var pbjs = pbjs || {}; pbjs.que = pbjs.que || []; </script>      
<script type="text/javascript">
  // Make sure that the properties exist on the window.
  window.googlefc = window.googlefc || {};
  window.googlefc.callbackQueue = window.googlefc.callbackQueue || [];
  // Queue the callback on the callbackQueue.
  googlefc.callbackQueue.push({
    'CONSENT_DATA_READY':
    function() {
                console.log("googlefc",googlefc.getConsentStatus());
              var wrapperScript = document.createElement('script');
              wrapperScript.async = true;
              wrapperScript.type = 'text/javascript';
              wrapperScript.src = 'https://adncdnend.azureedge.net/adn-hb/adn.arc.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(wrapperScript, node);
    }
  });
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/d2ehZtyVAa1kXxOtMxFp7XciXcU/gpt_and_prebid/config.js"></script>
<!-- end 20200826 -->

<!-- 20190807 -->
<script>
	(function () {
	    var node = document.getElementsByTagName('script')[0],
		rvbP = document.createElement('script');
	    window.CMT = { appId: '2e0b27eb-8042-4e88-94cc-043a535d869c' };
	    rvbP.defer = true;
	    rvbP.type = 'text/javascript';
	    rvbP.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
			'//revboostprocdnadsprod.azureedge.net/scripts/latest/min.js';
	    node.parentNode.insertBefore(rvbP, node);
	})();
</script>
<!-- end 20190808 -->
	<!-- DO NOT MODIFY -->
<!-- Quora Pixel Code (JS Helper) -->
<script>
!function(q,e,v,n,t,s){if(q.qp) return; n=q.qp=function(){n.qp?n.qp.apply(n,arguments):n.queue.push(arguments);}; n.queue=[];t=document.createElement(e);t.async=!0;t.src=v; s=document.getElementsByTagName(e)[0]; s.parentNode.insertBefore(t,s);}(window, 'script', 'https://a.quora.com/qevents.js');
qp('init', '5ccb70717f4b4516aebef8b5ada2a73e');
qp('track', 'ViewContent');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://q.quora.com/_/ad/5ccb70717f4b4516aebef8b5ada2a73e/pixel?tag=ViewContent&noscript=1"/></noscript>
<!-- End of Quora Pixel Code -->
	<script>qp('track', 'Generic');</script>
</head>

<body class="post-template-default single single-post postid-150852 single-format-standard aawp-custom best-gifts-for-graphic-designers global-block-template-1 td-blog-demo wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-animation-stack-type0 td-full-layout" >
	<!--
	<div class="top-advert-mobile-wrapper">
		<div class="top-advert-mobile">
			<div class="advert-goes-up cccyy"><i class="fa fa-angle-up pull-up" aria-hidden="true"></i></div>
		</div>
	</div>
	-->
	<div id="amzn-assoc-ad-8422ef25-00c2-44db-ba9c-da773acc538e"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=8422ef25-00c2-44db-ba9c-da773acc538e"></script>

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/architecturelab/" title="Facebook" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/architecturelab/" title="Instagram" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/architecturelab/" title="Pinterest" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/architecturelab/" title="Twitter" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="td-mobile-main-menu"><li id="menu-item-34794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-34794"><a href="https://www.architecturelab.net/categories/architecture/" data-wpel-link="internal">Architecture</a></li>
<li id="menu-item-20600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20600"><a href="https://www.architecturelab.net/categories/new/" data-wpel-link="internal">News</a></li>
<li id="menu-item-126245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-126245"><a href="https://www.architecturelab.net/categories/homes/" data-wpel-link="internal">Homes<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-126247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126247"><a href="https://www.architecturelab.net/categories/apartments/" data-wpel-link="internal">Apartments</a></li>
	<li id="menu-item-126249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126249"><a href="https://www.architecturelab.net/categories/renovations/" data-wpel-link="internal">Renovations</a></li>
	<li id="menu-item-126251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126251"><a href="https://www.architecturelab.net/categories/small-spaces/" data-wpel-link="internal">Small Spaces</a></li>
</ul>
</li>
<li id="menu-item-126267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-126267"><a href="https://www.architecturelab.net/categories/rooms/" data-wpel-link="internal">Rooms<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-126253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126253"><a href="https://www.architecturelab.net/categories/bathroom/" data-wpel-link="internal">Bathroom</a></li>
	<li id="menu-item-126255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126255"><a href="https://www.architecturelab.net/categories/bedroom/" data-wpel-link="internal">Bedroom</a></li>
	<li id="menu-item-126259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126259"><a href="https://www.architecturelab.net/categories/kitchen/" data-wpel-link="internal">Kitchen</a></li>
	<li id="menu-item-126257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126257"><a href="https://www.architecturelab.net/categories/dining-room/" data-wpel-link="internal">Dining Room</a></li>
	<li id="menu-item-126261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126261"><a href="https://www.architecturelab.net/categories/living-room/" data-wpel-link="internal">Living Room</a></li>
	<li id="menu-item-126263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126263"><a href="https://www.architecturelab.net/categories/office/" data-wpel-link="internal">Office</a></li>
	<li id="menu-item-126265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126265"><a href="https://www.architecturelab.net/categories/outdoor/" data-wpel-link="internal">Outdoors</a></li>
</ul>
</li>
<li id="menu-item-126271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-126271"><a href="https://www.architecturelab.net/categories/design-decorate/" data-wpel-link="internal">Design &#038; Decorate<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-126269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126269"><a href="https://www.architecturelab.net/categories/appliances-technology/" data-wpel-link="internal">Appliances &#038; Technology</a></li>
	<li id="menu-item-126275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126275"><a href="https://www.architecturelab.net/categories/furniture-accessories/" data-wpel-link="internal">Furniture &#038; Accessories</a></li>
	<li id="menu-item-126273" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-126273"><a href="https://www.architecturelab.net/categories/diy-projects-ideas/" data-wpel-link="internal">DIY Projects &#038; Ideas</a></li>
</ul>
</li>
<li id="menu-item-126281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-126281"><a href="https://www.architecturelab.net/categories/living/" data-wpel-link="internal">Living<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-126277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126277"><a href="https://www.architecturelab.net/categories/cleaning-organizing/" data-wpel-link="internal">Cleaning &#038; Organizing</a></li>
	<li id="menu-item-126279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126279"><a href="https://www.architecturelab.net/categories/family-pets/" data-wpel-link="internal">Family &#038; Pets</a></li>
	<li id="menu-item-126283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126283"><a href="https://www.architecturelab.net/categories/parties-entertaining/" data-wpel-link="internal">Parties &#038; Entertaining</a></li>
</ul>
</li>
<li id="menu-item-133405" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-133405"><a href="https://www.architecturelab.net/categories/reviews/" data-wpel-link="internal">Reviews</a></li>
<li id="menu-item-17304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17304"><a href="https://www.architecturelab.net/categories/competitions/" data-wpel-link="internal">Competitions</a></li>
<li id="menu-item-17301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17301"><a href="https://www.architecturelab.net/categories/videos-and-interviews/" data-wpel-link="internal">Videos</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.architecturelab.net/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Saturday, November 7, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-upper-bar-menu" class="top-header-menu"><li id="menu-item-17294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-17294"><a href="https://www.architecturelab.net/about/" data-wpel-link="internal">About</a></li>
<li id="menu-item-17296" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17296"><a href="https://www.architecturelab.net/advertise/" data-wpel-link="internal">Advertise</a></li>
<li id="menu-item-17297" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17297"><a href="https://www.architecturelab.net/contact/" data-wpel-link="internal">Contact</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/architecturelab/" title="Facebook" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/architecturelab/" title="Instagram" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/architecturelab/" title="Pinterest" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/architecturelab/" title="Twitter" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.architecturelab.net/" data-wpel-link="internal">
            <img class="td-retina-data" data-retina="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-544x180.png" src="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-272x90.png" alt="Architecture Lab"/>
            <span class="td-visual-hidden">Architecture Lab</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  "><!-- /339474670/Architecturelab/Top -->
<div id='div-gpt-ad-1563714274357-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1563714274357-0'); });
  </script>
</div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.architecturelab.net/" data-wpel-link="internal">
			<img class="td-retina-data" data-retina="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-280x96.png" src="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logox140x48.png" alt="Architecture Lab"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.architecturelab.net/" data-wpel-link="internal">
			<img class="td-retina-data" data-retina="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-544x180.png" src="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-272x90.png" alt="Architecture Lab"/>
		</a>
	    </div>
    <div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-first td-menu-item td-normal-menu menu-item-34794"><a href="https://www.architecturelab.net/categories/architecture/" data-wpel-link="internal">Architecture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20600"><a href="https://www.architecturelab.net/categories/new/" data-wpel-link="internal">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children td-menu-item td-normal-menu menu-item-126245"><a href="https://www.architecturelab.net/categories/homes/" data-wpel-link="internal">Homes</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126247"><a href="https://www.architecturelab.net/categories/apartments/" data-wpel-link="internal">Apartments</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126249"><a href="https://www.architecturelab.net/categories/renovations/" data-wpel-link="internal">Renovations</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126251"><a href="https://www.architecturelab.net/categories/small-spaces/" data-wpel-link="internal">Small Spaces</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children td-menu-item td-normal-menu menu-item-126267"><a href="https://www.architecturelab.net/categories/rooms/" data-wpel-link="internal">Rooms</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126253"><a href="https://www.architecturelab.net/categories/bathroom/" data-wpel-link="internal">Bathroom</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126255"><a href="https://www.architecturelab.net/categories/bedroom/" data-wpel-link="internal">Bedroom</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126259"><a href="https://www.architecturelab.net/categories/kitchen/" data-wpel-link="internal">Kitchen</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126257"><a href="https://www.architecturelab.net/categories/dining-room/" data-wpel-link="internal">Dining Room</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126261"><a href="https://www.architecturelab.net/categories/living-room/" data-wpel-link="internal">Living Room</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126263"><a href="https://www.architecturelab.net/categories/office/" data-wpel-link="internal">Office</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126265"><a href="https://www.architecturelab.net/categories/outdoor/" data-wpel-link="internal">Outdoors</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children td-menu-item td-normal-menu menu-item-126271"><a href="https://www.architecturelab.net/categories/design-decorate/" data-wpel-link="internal">Design &#038; Decorate</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126269"><a href="https://www.architecturelab.net/categories/appliances-technology/" data-wpel-link="internal">Appliances &#038; Technology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126275"><a href="https://www.architecturelab.net/categories/furniture-accessories/" data-wpel-link="internal">Furniture &#038; Accessories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-126273"><a href="https://www.architecturelab.net/categories/diy-projects-ideas/" data-wpel-link="internal">DIY Projects &#038; Ideas</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children td-menu-item td-normal-menu menu-item-126281"><a href="https://www.architecturelab.net/categories/living/" data-wpel-link="internal">Living</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126277"><a href="https://www.architecturelab.net/categories/cleaning-organizing/" data-wpel-link="internal">Cleaning &#038; Organizing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126279"><a href="https://www.architecturelab.net/categories/family-pets/" data-wpel-link="internal">Family &#038; Pets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126283"><a href="https://www.architecturelab.net/categories/parties-entertaining/" data-wpel-link="internal">Parties &#038; Entertaining</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-133405"><a href="https://www.architecturelab.net/categories/reviews/" data-wpel-link="internal">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17304"><a href="https://www.architecturelab.net/categories/competitions/" data-wpel-link="internal">Competitions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17301"><a href="https://www.architecturelab.net/categories/videos-and-interviews/" data-wpel-link="internal">Videos</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.architecturelab.net/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">
	 <div class="widget_text td_block_template_1 widget-content" id="custom_html-4"><div class="textwidget custom-html-widget"><div id="Architecturelab_Player_Mobile"></div></div></div>    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span class="td-bred-first"><a href="https://www.architecturelab.net/" data-wpel-link="internal">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span>
                               <a title="View all posts in DIY Projects &amp;amp; Ideas" class="entry-crumb" href="https://www.architecturelab.net/categories/diy-projects-ideas/" data-wpel-link="internal">
                                  <span itemprop="name">DIY Projects &amp; Ideas</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">41 Best Gifts For Graphic Designers Right Now</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-150852" class="post-150852 post type-post status-publish format-standard has-post-thumbnail hentry category-diy-projects-ideas category-reviews tag-gifts-for-graphic-designers"
		>
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a href="https://www.architecturelab.net/categories/diy-projects-ideas/" data-wpel-link="internal">DIY Projects &amp; Ideas</a></li><li class="entry-category"><a href="https://www.architecturelab.net/categories/reviews/" data-wpel-link="internal">Reviews</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">41 Best Gifts For Graphic Designers Right Now</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-07T16:43:01+00:00" >November 7, 2020</time></span>                    <div class="td-post-comments"><a href="https://www.architecturelab.net/best-gifts-for-graphic-designers/#respond" data-wpel-link="internal"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.architecturelab.net%2Fbest-gifts-for-graphic-designers%2F" onclick="window.open(this.href, &#039;mywin&#039;,&#039;left=50,top=50,width=600,height=350,toolbar=0&#039;); return false;" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=41+Best+Gifts+For+Graphic+Designers+Right+Now&amp;url=https%3A%2F%2Fwww.architecturelab.net%2Fbest-gifts-for-graphic-designers%2F&amp;via=Architecture+Lab" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.architecturelab.net/best-gifts-for-graphic-designers/" onclick="window.open(this.href, &#039;mywin&#039;,&#039;left=50,top=50,width=600,height=350,toolbar=0&#039;); return false;" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.architecturelab.net/best-gifts-for-graphic-designers/&amp;media=https://cdn.architecturelab.net/wp-content/uploads/2020/11/top-view-office-supplies-with-mouse-glasses.jpg&amp;description=41+Best+Gifts+For+Graphic+Designers+Right+Now" onclick="window.open(this.href, &#039;mywin&#039;,&#039;left=50,top=50,width=600,height=350,toolbar=0&#039;); return false;" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=41+Best+Gifts+For+Graphic+Designers+Right+Now%20-%20https%3A%2F%2Fwww.architecturelab.net%2Fbest-gifts-for-graphic-designers%2F" data-wpel-link="internal"><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">
		
        <div class="td-post-featured-image"><a href="https://cdn.architecturelab.net/wp-content/uploads/2020/11/top-view-office-supplies-with-mouse-glasses.jpg" data-caption="" data-wpel-link="internal"><img width="696" height="464" class="entry-thumb td-modal-image" src="https://cdn.architecturelab.net/wp-content/uploads/2020/11/top-view-office-supplies-with-mouse-glasses-696x464.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2020/11/top-view-office-supplies-with-mouse-glasses-696x464.jpg 696w, https://cdn.architecturelab.net/wp-content/uploads/2020/11/top-view-office-supplies-with-mouse-glasses-525x350.jpg 525w, https://cdn.architecturelab.net/wp-content/uploads/2020/11/top-view-office-supplies-with-mouse-glasses-1140x760.jpg 1140w, https://cdn.architecturelab.net/wp-content/uploads/2020/11/top-view-office-supplies-with-mouse-glasses-1068x712.jpg 1068w, https://cdn.architecturelab.net/wp-content/uploads/2020/11/top-view-office-supplies-with-mouse-glasses-630x420.jpg 630w, https://cdn.architecturelab.net/wp-content/uploads/2020/11/top-view-office-supplies-with-mouse-glasses.jpg 1500w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="top-view-office-supplies-with-mouse-glasses"/></a></div>		
		<p class="post-disclaimer">Disclaimer | This article may contain affiliate links, this means that at no cost to you, we may receive a small commission for qualifying purchases.</p>

        <div class="at-above-post addthis_tool" data-url="https://www.architecturelab.net/best-gifts-for-graphic-designers/"></div><p><span style="font-weight: 400;">Do you often come across visually attractive designs on hoardings or the internet that make you stop and stare for a while?</span></p>
<p><span style="font-weight: 400;">Well, that is all a part of graphic designs! It plays a big role in our lives as everything you see around on TVs, hoardings, and the internet is part of this. Graphic designers are very creative individuals who are always looking to grow or channelize their creativity. For a person like this, it must be difficult to find a gift!</span></p>
<p><span style="font-weight: 400;">To make this job simpler, we have curated a list of the 41 best graphic designers&#8217; gifts. This is filled with books, gadgets, and tools that will inspire and help in ideation and creation.</span></p>
<p><span style="font-weight: 400;">So, without further ado, let’s dive in.</span></p>
<h2><span id="Best_Gifts_For_Graphic_Designers"><strong>Best Gifts For Graphic Designers</strong></span></h2>
<div id="toc_container" class="no_bullets"><p class="toc_title">Contents</p><ul class="toc_list"><li><a href="#Best_Gifts_For_Graphic_Designers">Best Gifts For Graphic Designers</a><ul><li><a href="#Mixoo_Capacitive_Stylus_Pen">Mixoo Capacitive Stylus Pen</a></li><li><a href="#Vogek_6-Port_USB_Charging_Station">Vogek 6-Port USB Charging Station</a></li><li><a href="#Studio_Designs_10053_Vision_Craft_Station">Studio Designs 10053 Vision Craft Station</a></li><li><a href="#Bose_QuietComfort_35_II_Wireless_Bluetooth_Headphones">Bose QuietComfort 35 II Wireless Bluetooth Headphones</a></li><li><a href="#MYNT3D_Super_3D_Pen">MYNT3D Super 3D Pen</a></li><li><a href="#TaoTronics_TT-DL13B_LED_Desk_Lamp">TaoTronics TT-DL13B LED Desk Lamp</a></li><li><a href="#Maalbok_2020-2021_Calendar">Maalbok 2020-2021 Calendar</a></li><li><a href="#Creative_Workshop_80_Challenges_to_Sharpen_Design_Skills_Paperback">Creative Workshop: 80 Challenges to Sharpen Design Skills Paperback</a></li><li><a href="#Huion_L4S_LED_Light_Box_Ultra-Thin_Adjustable_Light_Pad">Huion L4S LED Light Box Ultra-Thin Adjustable Light Pad</a></li><li><a href="#Pantone_Postcard_Box">Pantone Postcard Box</a></li><li><a href="#Rocam_Digital_Alarm_Clock">Rocam Digital Alarm Clock</a></li><li><a href="#Affinity_Designer">Affinity Designer</a></li><li><a href="#Browser_Sketch_Pad">Browser Sketch Pad</a></li><li><a href="#Floral_Monogram_A_Initial_Laser_Cut_Wood_Journal">Floral Monogram A Initial Laser Cut Wood Journal</a></li><li><a href="#Marshall_Stockwell_Portable_Bluetooth_Speaker">Marshall Stockwell Portable Bluetooth Speaker</a></li><li><a href="#Meggs8217_History_of_Graphic_Design">Meggs&#8217; History of Graphic Design</a></li><li><a href="#Eat_Sleep_Design_Repeat_T-Shirt">Eat Sleep Design Repeat T-Shirt</a></li><li><a href="#Round_Quirky_Magnet_167859948">Round Quirky Magnet 167859948</a></li><li><a href="#Booq_Brand_Laptop_Backpack">Booq Brand Laptop Backpack</a></li><li><a href="#Field_Notes_Original_Kraft_3-Pack_8211_Graph_Paper">Field Notes: Original Kraft 3-Pack &#8211; Graph Paper</a></li><li><a href="#Bodum_Stainless_Steel_Travel_Coffee_and_Tea_Press">Bodum Stainless Steel Travel Coffee and Tea Press</a></li><li><a href="#CafePress_Designers_Crop_It_Mug">CafePress Designers Crop It Mug</a></li><li><a href="#KitchenAid_KEK1222OB_125-Liter_Electric_Kettle">KitchenAid KEK1222OB 1.25-Liter Electric Kettle</a></li><li><a href="#Magma_Sketchbook_Design_Art_Direction_Paperback">Magma Sketchbook: Design &amp; Art Direction Paperback</a></li><li><a href="#Cricut_Explore_Air_2">Cricut Explore Air 2</a></li><li><a href="#MISULOV_Micro-Pen_Fineliner_Ink_Pen_Set">MISULOV Micro-Pen Fineliner Ink Pen Set</a></li><li><a href="#LaMetric_Time">LaMetric Time</a></li><li><a href="#Spirograph_Design_Tin_Set">Spirograph Design Tin Set</a></li><li><a href="#HUANUO_Adjustable_Laptop_Stand">HUANUO Adjustable Laptop Stand</a></li><li><a href="#Jamjake_Stylus_Pen_for_iPad">Jamjake Stylus Pen for iPad</a></li><li><a href="#Repel_Reverse_Folding_Inverted_Umbrella">Repel Reverse Folding Inverted Umbrella</a></li><li><a href="#Moleskine_Pen_Smart_Writing_Set_Pen_Dotted_Smart_Notebook">Moleskine Pen+ Smart Writing Set Pen &amp; Dotted Smart Notebook</a></li><li><a href="#Looking_Glass_L3D_Cube">Looking Glass L3D Cube</a></li><li><a href="#DDC-090_8220Space_Shuttle8221_Poster_Kit">DDC-090 &#8220;Space Shuttle&#8221; Poster Kit</a></li><li><a href="#Etch_A_Sketch_Classic_Red_Drawing_Toy">Etch A Sketch, Classic Red Drawing Toy</a></li><li><a href="#Griffin_PowerDock_5">Griffin PowerDock 5</a></li><li><a href="#Tim_Burton_Playing_Cards">Tim Burton Playing Cards</a></li><li><a href="#Graphic_Artist8217s_Guild_Handbook">Graphic Artist&#8217;s Guild Handbook</a></li><li><a href="#Sakura_Pigma_Ink_Gift_Set">Sakura Pigma Ink Gift Set</a></li><li><a href="#UX_Kits_Website_Deck">UX Kits Website Deck</a></li><li><a href="#Synology_2_bay_NAS_DiskStation_DS220j">Synology 2 bay NAS DiskStation DS220j</a><ul><li><a href="#Verdict">Verdict</a></li><li><a href="#Related_Articles">Related Articles</a></li></ul></li></ul></li></ul></div>

<p><img loading="lazy" class="aligncenter wp-image-150854" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.architecturelab.net/wp-content/uploads/2020/11/image-creative-graphic-designer-working-color-selection-drawing-graphics-tablet-525x350.jpg" alt="" width="700" height="467" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://cdn.architecturelab.net/wp-content/uploads/2020/11/image-creative-graphic-designer-working-color-selection-drawing-graphics-tablet-525x350.jpg 525w, https://cdn.architecturelab.net/wp-content/uploads/2020/11/image-creative-graphic-designer-working-color-selection-drawing-graphics-tablet-1140x760.jpg 1140w, https://cdn.architecturelab.net/wp-content/uploads/2020/11/image-creative-graphic-designer-working-color-selection-drawing-graphics-tablet-696x464.jpg 696w, https://cdn.architecturelab.net/wp-content/uploads/2020/11/image-creative-graphic-designer-working-color-selection-drawing-graphics-tablet-1068x712.jpg 1068w, https://cdn.architecturelab.net/wp-content/uploads/2020/11/image-creative-graphic-designer-working-color-selection-drawing-graphics-tablet-630x420.jpg 630w, https://cdn.architecturelab.net/wp-content/uploads/2020/11/image-creative-graphic-designer-working-color-selection-drawing-graphics-tablet.jpg 1500w" sizes="(max-width: 700px) 100vw, 700px" /><noscript><img loading="lazy" class="aligncenter wp-image-150854" src="https://cdn.architecturelab.net/wp-content/uploads/2020/11/image-creative-graphic-designer-working-color-selection-drawing-graphics-tablet-525x350.jpg" alt="" width="700" height="467" srcset="https://cdn.architecturelab.net/wp-content/uploads/2020/11/image-creative-graphic-designer-working-color-selection-drawing-graphics-tablet-525x350.jpg 525w, https://cdn.architecturelab.net/wp-content/uploads/2020/11/image-creative-graphic-designer-working-color-selection-drawing-graphics-tablet-1140x760.jpg 1140w, https://cdn.architecturelab.net/wp-content/uploads/2020/11/image-creative-graphic-designer-working-color-selection-drawing-graphics-tablet-696x464.jpg 696w, https://cdn.architecturelab.net/wp-content/uploads/2020/11/image-creative-graphic-designer-working-color-selection-drawing-graphics-tablet-1068x712.jpg 1068w, https://cdn.architecturelab.net/wp-content/uploads/2020/11/image-creative-graphic-designer-working-color-selection-drawing-graphics-tablet-630x420.jpg 630w, https://cdn.architecturelab.net/wp-content/uploads/2020/11/image-creative-graphic-designer-working-color-selection-drawing-graphics-tablet.jpg 1500w" sizes="(max-width: 700px) 100vw, 700px" /></noscript></p>
<ol>
<li>
<h3><span id="Mixoo_Capacitive_Stylus_Pen"><strong><a class="easyazon-link" href="https://www.amazon.com/dp/B01N9C9AT6?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" target="_blank" rel="nofollow noopener noreferrer external" data-cart="n" data-cloak="n" data-identifier="B01N9C9AT6" data-locale="US" data-localize="y" data-popups="n" data-tag="architecture_lab-20" data-wpel-link="external">Mixoo Capacitive Stylus Pen</a></strong></span></h3>
</li>
</ol>

<div class="aawp">

            
            
<div class="aawp-product aawp-product--horizontal aawp-product--ribbon aawp-product--sale aawp-product--css-adjust-image-large"  data-aawp-product-id="B01N9C9AT6" data-aawp-product-title="Mixoo Capacitive Stylus Pen Disc and Fiber Tip 2-in-1 Series  High Sensitivity and Precision,Stylus for iPad,iPhone and Other Touch Screens Devices Black" data-aawp-geotargeting="true">

    <span class="aawp-product__ribbon aawp-product__ribbon--sale">Sale</span>
    <div class="aawp-product__thumb">
        <a class="aawp-product__image-link" href="https://www.amazon.com/dp/B01N9C9AT6?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" title="Mixoo Capacitive Stylus Pen,(Disc and Fiber Tip 2-in-1 Series) High..." rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external">
            <img class="aawp-product__image" src="https://m.media-amazon.com/images/I/31Fum1vkQ+L.jpg" alt="Mixoo Capacitive Stylus Pen,(Disc and Fiber Tip 2-in-1 Series) High..."  />
        </a>

            </div>

    <div class="aawp-product__content">
        <a class="aawp-product__title" href="https://www.amazon.com/dp/B01N9C9AT6?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" title="Mixoo Capacitive Stylus Pen,(Disc and Fiber Tip 2-in-1 Series) High..." rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external">
            Mixoo Capacitive Stylus Pen,(Disc and Fiber Tip 2-in-1 Series) High...        </a>
        <div class="aawp-product__description">
            <ul><li>【Mixoo PRECISION DISC STYLUS PENS FEATURE】 The...</li><li>【HIGH PRECISION】Transparent disc allows you to...</li></ul>        </div>
    </div>

    <div class="aawp-product__footer">

        <div class="aawp-product__pricing">
                                                        
            
            <a class="aawp-check-prime" href="https://www.amazon.com/gp/prime/?tag=architecture_lab-20" title="Amazon Prime" rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external"></a>        </div>

                <a class="aawp-button aawp-button--buy aawp-button aawp-button--amazon aawp-button--icon aawp-button--icon-black" href="https://www.amazon.com/dp/B01N9C9AT6?tag=architecture_lab-20&#038;linkCode=ogi&#038;th=1&#038;psc=1" title="Check Latest Price" target="_blank" rel="nofollow external noopener noreferrer" data-wpel-link="external">Check Latest Price</a>
            </div>

</div>

    
</div>

<p><span style="font-weight: 400;">Made from stainless steel and aluminum, the Mixoo Capacitive Stylus Pen promises to provide a very smooth experience. First of all, we loved its versatility, and it is compatible with all kinds of devices, including iPads, iPhones, Android tablets, e-readers, Samsung tablets, and Android phones.</span></p>
<p><span style="font-weight: 400;">It comes with a transparent disc on one end, which will provide you with flawless performance, and you can also see through it. This allows more flexibility, and you will be able to draw better. For more smoothness, a rubber grip is provided. It will allow you to work with the stylus for a longer and better holding experience.</span></p>
<p><span style="font-weight: 400;">Additionally, the cap that is provided comes with a clip that will allow you to attach the stylus to your pocket or case.</span></p>
<ol start="2">
<li>
<h3><span id="Vogek_6-Port_USB_Charging_Station"><strong><a class="easyazon-link" href="https://www.amazon.com/dp/B01C6MYZL4?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" target="_blank" rel="nofollow noopener noreferrer external" data-cart="n" data-cloak="n" data-identifier="B01C6MYZL4" data-locale="US" data-localize="y" data-popups="n" data-tag="architecture_lab-20" data-wpel-link="external">Vogek 6-Port USB Charging Station</a></strong></span></h3>
</li>
</ol>

<div class="aawp">

            
            
<div class="aawp-product aawp-product--horizontal aawp-product--css-adjust-image-large"  data-aawp-product-id="B01C6MYZL4" data-aawp-product-title="Vogek 6-Port USB Charger Desktop Charging Station with Smart Identification  Silver" data-aawp-geotargeting="true">

    
    <div class="aawp-product__thumb">
        <a class="aawp-product__image-link" href="https://www.amazon.com/dp/B01C6MYZL4?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" title="Vogek 6-Port USB Charger Desktop Charging Station with Smart..." rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external">
            <img class="aawp-product__image" src="https://m.media-amazon.com/images/I/414JFdzs24L.jpg" alt="Vogek 6-Port USB Charger Desktop Charging Station with Smart..."  />
        </a>

            </div>

    <div class="aawp-product__content">
        <a class="aawp-product__title" href="https://www.amazon.com/dp/B01C6MYZL4?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" title="Vogek 6-Port USB Charger Desktop Charging Station with Smart..." rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external">
            Vogek 6-Port USB Charger Desktop Charging Station with Smart...        </a>
        <div class="aawp-product__description">
            <ul><li>Smart Charging Technology automatically identifies...</li><li>By charging through a single multi port USB...</li></ul>        </div>
    </div>

    <div class="aawp-product__footer">

        <div class="aawp-product__pricing">
            
            
            <a class="aawp-check-prime" href="https://www.amazon.com/gp/prime/?tag=architecture_lab-20" title="Amazon Prime" rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external"></a>        </div>

                <a class="aawp-button aawp-button--buy aawp-button aawp-button--amazon aawp-button--icon aawp-button--icon-black" href="https://www.amazon.com/dp/B01C6MYZL4?tag=architecture_lab-20&#038;linkCode=ogi&#038;th=1&#038;psc=1" title="Check Latest Price" target="_blank" rel="nofollow external noopener noreferrer" data-wpel-link="external">Check Latest Price</a>
            </div>

</div>

    
</div>

<p><span style="font-weight: 400;">If you know of someone who has a large number of gadgets and often faces problems with charging, this is going to be a great gift. The Vogek 6-Port USB Charging Station will provide you with 6 USB ports to connect your chargers to it. This will also ensure that you can charge 6 gadgets from one power outlet safely.</span></p>
<p><span style="font-weight: 400;">Also, we loved its smart charging technology. It detects the amount of charge every gadget needs and will automatically deliver only the required amount of power.</span></p>
<a class="easyazon-link" data-cart="n" data-cloak="n" data-identifier="B01C6MYZL4" data-locale="US" data-localize="y" data-popups="n" data-tag="architecture_lab-20" href="https://www.amazon.com/dp/B01C6MYZL4?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external"><img class="easyazon-image aligncenter" height="500" src="https://m.media-amazon.com/images/I/414JFdzs24L.jpg" width="500" /></a>
<p><span style="font-weight: 400;">To keep the gadget protected, the product has a multi-project safety system. This is very helpful and can be used in conference rooms and hotels. The body is small and compact, making it easily portable, and one can carry it in their briefcase for business trips.</span></p>
<ol start="3">
<li>
<h3><span id="Studio_Designs_10053_Vision_Craft_Station"><strong><a class="easyazon-link" href="https://www.amazon.com/dp/B0038D8N9G?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" target="_blank" rel="nofollow noopener noreferrer external" data-cart="n" data-cloak="n" data-identifier="B0038D8N9G" data-locale="US" data-localize="y" data-popups="n" data-tag="architecture_lab-20" data-wpel-link="external">Studio Designs 10053 Vision Craft Station</a></strong></span></h3>
</li>
</ol>

<div class="aawp">

            
            
<div class="aawp-product aawp-product--horizontal aawp-product--ribbon aawp-product--sale aawp-product--css-adjust-image-large"  data-aawp-product-id="B0038D8N9G" data-aawp-product-title="Studio Designs 10053  Vision Craft Station in Silver / Blue Glass" data-aawp-geotargeting="true">

    <span class="aawp-product__ribbon aawp-product__ribbon--sale">Sale</span>
    <div class="aawp-product__thumb">
        <a class="aawp-product__image-link" href="https://www.amazon.com/dp/B0038D8N9G?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" title="Studio Designs 10053  Vision Craft Station in Silver / Blue Glass" rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external">
            <img class="aawp-product__image" src="https://m.media-amazon.com/images/I/41kETC0k+yL.jpg" alt="Studio Designs 10053  Vision Craft Station in Silver / Blue Glass"  />
        </a>

            </div>

    <div class="aawp-product__content">
        <a class="aawp-product__title" href="https://www.amazon.com/dp/B0038D8N9G?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" title="Studio Designs 10053  Vision Craft Station in Silver / Blue Glass" rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external">
            Studio Designs 10053  Vision Craft Station in Silver / Blue Glass        </a>
        <div class="aawp-product__description">
            <ul><li>Overall Dimensions:40.75"W x 25.75"D x 30" - 49"H...</li><li>Tempered Blue Safety Glass Top, Top Angle...</li></ul>        </div>
    </div>

    <div class="aawp-product__footer">

        <div class="aawp-product__pricing">
                                                        
            
            <a class="aawp-check-prime" href="https://www.amazon.com/gp/prime/?tag=architecture_lab-20" title="Amazon Prime" rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external"></a>        </div>

                <a class="aawp-button aawp-button--buy aawp-button aawp-button--amazon aawp-button--icon aawp-button--icon-black" href="https://www.amazon.com/dp/B0038D8N9G?tag=architecture_lab-20&#038;linkCode=ogi&#038;th=1&#038;psc=1" title="Check Latest Price" target="_blank" rel="nofollow external noopener noreferrer" data-wpel-link="external">Check Latest Price</a>
            </div>

</div>

    
</div>

<p><span style="font-weight: 400;">If your loved one is more into painting on paper and canvases, you can give them the Studio Designs 10053 Vision Craft Station. This will ensure that working with paper and craft items is easier and more comfortable.</span></p>
<p><span style="font-weight: 400;">They will love the tough blue tempered safety glass top with a durable steel body. You can adjust the angle of the glass up to 70 degrees.</span></p>
<a class="easyazon-link" data-cart="n" data-cloak="n" data-identifier="B0038D8N9G" data-locale="US" data-localize="y" data-popups="n" data-tag="architecture_lab-20" href="https://www.amazon.com/dp/B0038D8N9G?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external"><img class="easyazon-image aligncenter" height="500" src="https://m.media-amazon.com/images/I/41kETC0k+yL.jpg" width="477" /></a>
<p><span style="font-weight: 400;">The glass has 2 drawers on both sides, which has a depth of 2 inches. Here one can store brushes and paints easily. To use it, all you need to do is pull it out. The drawer will slide out smoothly, and you will have access to your items. There are 3 drawers towards the lower end of this table that can store all the extra items.</span></p>
<ol start="4">
<li>
<h3><span id="Bose_QuietComfort_35_II_Wireless_Bluetooth_Headphones"><strong><a class="easyazon-link" href="https://www.amazon.com/dp/B0756CYWWD?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" target="_blank" rel="nofollow noopener noreferrer external" data-cart="n" data-cloak="n" data-identifier="B0756CYWWD" data-locale="US" data-localize="y" data-popups="n" data-tag="architecture_lab-20" data-wpel-link="external">Bose QuietComfort 35 II Wireless Bluetooth Headphones</a></strong></span></h3>
</li>
</ol>

<div class="aawp">

            
            
<div class="aawp-product aawp-product--horizontal aawp-product--ribbon aawp-product--sale aawp-product--css-adjust-image-large"  data-aawp-product-id="B0756CYWWD" data-aawp-product-title="Bose QuietComfort 35 II Wireless Bluetooth Headphones Noise-Cancelling with Alexa voice control - Black" data-aawp-geotargeting="true">

    <span class="aawp-product__ribbon aawp-product__ribbon--sale">Sale</span>
    <div class="aawp-product__thumb">
        <a class="aawp-product__image-link" href="https://www.amazon.com/dp/B0756CYWWD?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" title="Bose QuietComfort 35 II Wireless Bluetooth Headphones,..." rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external">
            <img class="aawp-product__image" src="https://m.media-amazon.com/images/I/41jSuUHT8eL.jpg" alt="Bose QuietComfort 35 II Wireless Bluetooth Headphones,..."  />
        </a>

            </div>

    <div class="aawp-product__content">
        <a class="aawp-product__title" href="https://www.amazon.com/dp/B0756CYWWD?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" title="Bose QuietComfort 35 II Wireless Bluetooth Headphones,..." rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external">
            Bose QuietComfort 35 II Wireless Bluetooth Headphones,...        </a>
        <div class="aawp-product__description">
            <ul><li>Three levels of world-class noise cancellation for...</li><li>Alexa-enabled for voice access to music,...</li></ul>        </div>
    </div>

    <div class="aawp-product__footer">

        <div class="aawp-product__pricing">
                                                        
            
            <a class="aawp-check-prime" href="https://www.amazon.com/gp/prime/?tag=architecture_lab-20" title="Amazon Prime" rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external"></a>        </div>

                <a class="aawp-button aawp-button--buy aawp-button aawp-button--amazon aawp-button--icon aawp-button--icon-black" href="https://www.amazon.com/dp/B0756CYWWD?tag=architecture_lab-20&#038;linkCode=ogi&#038;th=1&#038;psc=1" title="Check Latest Price" target="_blank" rel="nofollow external noopener noreferrer" data-wpel-link="external">Check Latest Price</a>
            </div>

</div>

    
</div>

<p><span style="font-weight: 400;">Do you want to give good music to your friend or loved one? The Bose QuietComfort 35 II Wireless Bluetooth Headphones will provide the perfect hearing experience with noise-canceling properties. If your friend loves music, this is going to be cherished for a long time.</span></p>
<p><span style="font-weight: 400;">Further, it can connect with Alexa activated devices and will allow you to change songs just by asking Alexa to do it. We found it to be very hassle-free with a number of personalized settings. You will also be getting Bose quality sound, which you already know is one of the best in the market.</span></p>
<a class="easyazon-link" data-cart="n" data-cloak="n" data-identifier="B0756CYWWD" data-locale="US" data-localize="y" data-popups="n" data-tag="architecture_lab-20" href="https://www.amazon.com/dp/B0756CYWWD?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external"><img class="easyazon-image aligncenter" height="500" src="https://m.media-amazon.com/images/I/41jSuUHT8eL.jpg" width="500" /></a>
<p><span style="font-weight: 400;">If you want to go an extra mile, team this up with a music app subscription, and you will win the tag for the best gift giver for sure!</span></p>
<ol start="5">
<li>
<h3><span id="MYNT3D_Super_3D_Pen"><strong><a class="easyazon-link" href="https://www.amazon.com/dp/B081C946ZJ?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" target="_blank" rel="nofollow noopener noreferrer external" data-cart="n" data-cloak="n" data-identifier="B081C946ZJ" data-locale="US" data-localize="y" data-popups="n" data-tag="architecture_lab-20" data-wpel-link="external">MYNT3D Super 3D Pen</a></strong></span></h3>
</li>
</ol>

<div class="aawp">

            
            
<div class="aawp-product aawp-product--horizontal aawp-product--css-adjust-image-large"  data-aawp-product-id="B081C946ZJ" data-aawp-product-title="MYNT3D Super 3D Pen 1.75mm ABS and PLA Compatible 3D Printing Pen" data-aawp-geotargeting="true">

    
    <div class="aawp-product__thumb">
        <a class="aawp-product__image-link" href="https://www.amazon.com/dp/B081C946ZJ?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" title="MYNT3D Super 3D Pen, 1.75mm ABS and PLA Compatible 3D Printing Pen" rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external">
            <img class="aawp-product__image" src="https://m.media-amazon.com/images/I/51jO4K93u5L.jpg" alt="MYNT3D Super 3D Pen, 1.75mm ABS and PLA Compatible 3D Printing Pen"  />
        </a>

            </div>

    <div class="aawp-product__content">
        <a class="aawp-product__title" href="https://www.amazon.com/dp/B081C946ZJ?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" title="MYNT3D Super 3D Pen, 1.75mm ABS and PLA Compatible 3D Printing Pen" rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external">
            MYNT3D Super 3D Pen, 1.75mm ABS and PLA Compatible 3D Printing Pen        </a>
        <div class="aawp-product__description">
            <ul><li>Turn your ordinary drawings into 3D works of art</li><li>Stepless speed slider lets you regulate flow for...</li></ul>        </div>
    </div>

    <div class="aawp-product__footer">

        <div class="aawp-product__pricing">
            
            
            <a class="aawp-check-prime" href="https://www.amazon.com/gp/prime/?tag=architecture_lab-20" title="Amazon Prime" rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external"></a>        </div>

                <a class="aawp-button aawp-button--buy aawp-button aawp-button--amazon aawp-button--icon aawp-button--icon-black" href="https://www.amazon.com/dp/B081C946ZJ?tag=architecture_lab-20&#038;linkCode=ogi&#038;th=1&#038;psc=1" title="Check Latest Price" target="_blank" rel="nofollow external noopener noreferrer" data-wpel-link="external">Check Latest Price</a>
            </div>

</div>

    
</div>

<p><span style="font-weight: 400;">Help your friend turn 2D art into 3D masterpieces with the help of a MYNT3D Super 3D Pen. You can design, draw, build, and repair with this pen, and it comes with a new ultrasonic sealed nozzle for better efficiency. This is almost clog-proof and will help you with a precise finish.</span></p>
<p><span style="font-weight: 400;">We loved the Stepless speed slider, which will help you regulate the flow of this pen, and you can get thick and thin lines accordingly. We found this to be an impressive fit for kids, engineers, and artists of all ages.</span></p>
<a class="easyazon-link" data-cart="n" data-cloak="n" data-identifier="B081C946ZJ" data-locale="US" data-localize="y" data-popups="n" data-tag="architecture_lab-20" href="https://www.amazon.com/dp/B081C946ZJ?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external"><img class="easyazon-image aligncenter" height="500" src="https://m.media-amazon.com/images/I/51jO4K93u5L.jpg" width="500" /></a>
<p><span style="font-weight: 400;">Adding on, the package consists of a lightweight stylus, a 100-240V AC 50/60Hz adapter, and 3 colors of ABS plastic. One will need nothing more and can immediately get started with painting.</span></p>
<ol start="6">
<li>
<h3><span id="TaoTronics_TT-DL13B_LED_Desk_Lamp"><strong><a class="easyazon-link" href="https://www.amazon.com/dp/B0197ZOAKE?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" target="_blank" rel="nofollow noopener noreferrer external" data-cart="n" data-cloak="n" data-identifier="B0197ZOAKE" data-locale="US" data-localize="y" data-popups="n" data-tag="architecture_lab-20" data-wpel-link="external">TaoTronics TT-DL13B LED Desk Lamp</a></strong></span></h3>
</li>
</ol>

<div class="aawp">

            
            
<div class="aawp-product aawp-product--horizontal aawp-product--css-adjust-image-large"  data-aawp-product-id="B0197ZOAKE" data-aawp-product-title="TaoTronics TT-DL13B LED Desk Lamp Eye-caring Table Lamps Dimmable Office Lamp with USB Charging Port Touch Control 12W 5 Color Modes Philips EnabLED Licensing Program  Black" data-aawp-geotargeting="true">

    
    <div class="aawp-product__thumb">
        <a class="aawp-product__image-link" href="https://www.amazon.com/dp/B0197ZOAKE?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" title="TaoTronics TT-DL13B LED Desk Lamp Eye-caring Table Lamps, Dimmable..." rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external">
            <img class="aawp-product__image" src="https://m.media-amazon.com/images/I/318bRauX95L.jpg" alt="TaoTronics TT-DL13B LED Desk Lamp Eye-caring Table Lamps, Dimmable..."  />
        </a>

            </div>

    <div class="aawp-product__content">
        <a class="aawp-product__title" href="https://www.amazon.com/dp/B0197ZOAKE?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" title="TaoTronics TT-DL13B LED Desk Lamp Eye-caring Table Lamps, Dimmable..." rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external">
            TaoTronics TT-DL13B LED Desk Lamp Eye-caring Table Lamps, Dimmable...        </a>
        <div class="aawp-product__description">
            <ul><li>Wonderfully Gentle on the Eyes: Shines a...</li><li>Endless Lighting Possibilities: Create the perfect...</li></ul>        </div>
    </div>

    <div class="aawp-product__footer">

        <div class="aawp-product__pricing">
            
            
            <a class="aawp-check-prime" href="https://www.amazon.com/gp/prime/?tag=architecture_lab-20" title="Amazon Prime" rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external"></a>        </div>

                <a class="aawp-button aawp-button--buy aawp-button aawp-button--amazon aawp-button--icon aawp-button--icon-black" href="https://www.amazon.com/dp/B0197ZOAKE?tag=architecture_lab-20&#038;linkCode=ogi&#038;th=1&#038;psc=1" title="Check Latest Price" target="_blank" rel="nofollow external noopener noreferrer" data-wpel-link="external">Check Latest Price</a>
            </div>

</div>

    
</div>

<p><span style="font-weight: 400;">Does your friend keep the midnight lamp burning for too long? Help them keep their eyes protected with the TaoTronics TT-DL13B LED Desk Lamp. The brightness can be controlled, and it has 5 color modes with 7 brightness levels. One can keep toggling among them to achieve the exact amount of light that is needed.</span></p>
<p><span style="font-weight: 400;">Plus, it is an energy-efficient lamp which will help cut down the electricity bill by 75/%. So, if your friend is environment conscious, this is going to make them smile for sure.</span></p>
<a class="easyazon-link" data-cart="n" data-cloak="n" data-identifier="B0197ZOAKE" data-locale="US" data-localize="y" data-popups="n" data-tag="architecture_lab-20" href="https://www.amazon.com/dp/B0197ZOAKE?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external"><img class="easyazon-image aligncenter" height="500" src="https://m.media-amazon.com/images/I/318bRauX95L.jpg" width="500" /></a>
<p><span style="font-weight: 400;">What’s more! One will also get a charging port that is built into the lamp. This will help your friends keep their phones charged while they work on their projects.</span></p>
<ol start="7">
<li>
<h3><span id="Maalbok_2020-2021_Calendar"><strong><a class="easyazon-link" href="https://www.amazon.com/dp/B083N1WYHR?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" target="_blank" rel="nofollow noopener noreferrer external" data-cart="n" data-cloak="n" data-identifier="B083N1WYHR" data-locale="US" data-localize="y" data-popups="n" data-tag="architecture_lab-20" data-wpel-link="external">Maalbok 2020-2021 Calendar</a></strong></span></h3>
</li>
</ol>

<div class="aawp">

            
            
<div class="aawp-product aawp-product--horizontal aawp-product--css-adjust-image-large"  data-aawp-product-id="B083N1WYHR" data-aawp-product-title="2020-2021 Calendar - 18 Monthly Wall Calendar 11” x 8.5” Jul 2020 - Dec 2021 Twin-Wire Binding Ruled Blocks with Julian Dates Perfect for Planning and Organizing for Home or Office" data-aawp-geotargeting="true">

    
    <div class="aawp-product__thumb">
        <a class="aawp-product__image-link" href="https://www.amazon.com/dp/B083N1WYHR?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" title="2020-2021 Calendar - 18 Monthly Wall Calendar, 11” x 8.5”, Jul...." rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external">
            <img class="aawp-product__image" src="https://m.media-amazon.com/images/I/51dr7JYKK2L.jpg" alt="2020-2021 Calendar - 18 Monthly Wall Calendar, 11” x 8.5”, Jul...."  />
        </a>

            </div>

    <div class="aawp-product__content">
        <a class="aawp-product__title" href="https://www.amazon.com/dp/B083N1WYHR?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" title="2020-2021 Calendar - 18 Monthly Wall Calendar, 11” x 8.5”, Jul...." rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external">
            2020-2021 Calendar - 18 Monthly Wall Calendar, 11” x 8.5”, Jul....        </a>
        <div class="aawp-product__description">
            <ul><li>🌵 MONTHLY OVERVIEW - 18 monthly wall calendar...</li><li>🌵 SUFFICIENT LINED BLOCKS - Large, ruled daily...</li></ul>        </div>
    </div>

    <div class="aawp-product__footer">

        <div class="aawp-product__pricing">
            
            
            <a class="aawp-check-prime" href="https://www.amazon.com/gp/prime/?tag=architecture_lab-20" title="Amazon Prime" rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external"></a>        </div>

                <a class="aawp-button aawp-button--buy aawp-button aawp-button--amazon aawp-button--icon aawp-button--icon-black" href="https://www.amazon.com/dp/B083N1WYHR?tag=architecture_lab-20&#038;linkCode=ogi&#038;th=1&#038;psc=1" title="Check Latest Price" target="_blank" rel="nofollow external noopener noreferrer" data-wpel-link="external">Check Latest Price</a>
            </div>

</div>

    
</div>

<p><span style="font-weight: 400;">Do your friends love to lead a very organized life, or do they never manage to meet deadlines? Whatever the case may be, this calendar will help them keep their life on track while they work on their projects. Graphic designers spend a lot of time trying to create things and often lose track of time.</span></p>
<p><span style="font-weight: 400;">If they place this on their desk, it will help them keep a note of all the upcoming events as the product has ample space to scribble on. Every block has a size of 1.5&#8243; x 1.2,” and you can easily scribble beside the date.</span></p>
<a class="easyazon-link" data-cart="n" data-cloak="n" data-identifier="B083N1WYHR" data-locale="US" data-localize="y" data-popups="n" data-tag="architecture_lab-20" href="https://www.amazon.com/dp/B083N1WYHR?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external"><img class="easyazon-image aligncenter" height="500" src="https://m.media-amazon.com/images/I/51dr7JYKK2L.jpg" width="500" /></a>
<p><span style="font-weight: 400;">To add on, the paper that is used is acid-free and resistant to damage from UV rays and air. Ink will not be seeping in as these are high-quality archival pages.</span></p>
<ol start="8">
<li>
<h3><span id="Creative_Workshop_80_Challenges_to_Sharpen_Design_Skills_Paperback"><strong><a class="easyazon-link" href="https://www.amazon.com/dp/1600617972?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" target="_blank" rel="nofollow noopener noreferrer external" data-cart="n" data-cloak="n" data-identifier="1600617972" data-locale="US" data-localize="y" data-popups="n" data-tag="architecture_lab-20" data-wpel-link="external">Creative Workshop: 80 Challenges to Sharpen Design Skills Paperback</a></strong></span></h3>
</li>
</ol>

<div class="aawp">

            
            
<div class="aawp-product aawp-product--horizontal aawp-product--ribbon aawp-product--sale aawp-product--css-adjust-image-large"  data-aawp-product-id="1600617972" data-aawp-product-title="Creative Workshop  80 Challenges to Sharpen Your Design Skills" data-aawp-geotargeting="true">

    <span class="aawp-product__ribbon aawp-product__ribbon--sale">Sale</span>
    <div class="aawp-product__thumb">
        <a class="aawp-product__image-link" href="https://www.amazon.com/dp/1600617972?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" title="Creative Workshop: 80 Challenges to Sharpen Your Design Skills" rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external">
            <img class="aawp-product__image" src="https://m.media-amazon.com/images/I/61sAT4JW9DL.jpg" alt="Creative Workshop: 80 Challenges to Sharpen Your Design Skills"  />
        </a>

            </div>

    <div class="aawp-product__content">
        <a class="aawp-product__title" href="https://www.amazon.com/dp/1600617972?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" title="Creative Workshop: 80 Challenges to Sharpen Your Design Skills" rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external">
            Creative Workshop: 80 Challenges to Sharpen Your Design Skills        </a>
        <div class="aawp-product__description">
            <ul><li>Northlight</li><li>Sherwin, David (Author)</li></ul>        </div>
    </div>

    <div class="aawp-product__footer">

        <div class="aawp-product__pricing">
                                                        
            
            <a class="aawp-check-prime" href="https://www.amazon.com/gp/prime/?tag=architecture_lab-20" title="Amazon Prime" rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external"></a>        </div>

                <a class="aawp-button aawp-button--buy aawp-button aawp-button--amazon aawp-button--icon aawp-button--icon-black" href="https://www.amazon.com/dp/1600617972?tag=architecture_lab-20&#038;linkCode=ogi&#038;th=1&#038;psc=1" title="Check Latest Price" target="_blank" rel="nofollow external noopener noreferrer" data-wpel-link="external">Check Latest Price</a>
            </div>

</div>

    
</div>

<p><span style="font-weight: 400;">If your friend faces an issue with finishing projects on time or finds their creativity being disrupted because of deadlines, this is going to be a great gift. It will help one meet deadlines within a set time and take up fun challenges. The book provides 80 such challenges that range from creating a kind of typeface to making a robot.</span></p>
<p><span style="font-weight: 400;">Every challenge comes with a back story and attractive visuals, which will encourage the designers to explore further. Show your friend that you are invested in their work and want them to grow better with time by gifting this one!</span></p>
<a class="easyazon-link" data-cart="n" data-cloak="n" data-identifier="1600617972" data-locale="US" data-localize="y" data-popups="n" data-tag="architecture_lab-20" href="https://www.amazon.com/dp/1600617972?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external"><img class="easyazon-image aligncenter" height="500" src="https://m.media-amazon.com/images/I/61sAT4JW9DL.jpg" width="399" /></a>
<p><span style="font-weight: 400;">You will also find brainstorming techniques that will help them think of new and innovative designs. Overall, this is a great gift to give to the bookworms and design enthusiasts.</span></p>
<ol start="9">
<li>
<h3><span id="Huion_L4S_LED_Light_Box_Ultra-Thin_Adjustable_Light_Pad"><strong><a class="easyazon-link" href="https://www.amazon.com/dp/B00J3NRAV2?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" target="_blank" rel="nofollow noopener noreferrer external" data-cart="n" data-cloak="n" data-identifier="B00J3NRAV2" data-locale="US" data-localize="y" data-popups="n" data-tag="architecture_lab-20" data-wpel-link="external">Huion L4S LED Light Box Ultra-Thin Adjustable Light Pad</a></strong></span></h3>
</li>
</ol>

<div class="aawp">

            
            
<div class="aawp-product aawp-product--horizontal aawp-product--css-adjust-image-large"  data-aawp-product-id="B00J3NRAV2" data-aawp-product-title="Huion L4S LED Light Box A4 Ultra-Thin USB Powered Adjustable Light Pad for Tracing" data-aawp-geotargeting="true">

    
    <div class="aawp-product__thumb">
        <a class="aawp-product__image-link" href="https://www.amazon.com/dp/B00J3NRAV2?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" title="Huion L4S LED Light Box A4 Ultra-Thin USB Powered Adjustable Light Pad..." rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external">
            <img class="aawp-product__image" src="https://m.media-amazon.com/images/I/51fsEsfwdML.jpg" alt="Huion L4S LED Light Box A4 Ultra-Thin USB Powered Adjustable Light Pad..."  />
        </a>

            </div>

    <div class="aawp-product__content">
        <a class="aawp-product__title" href="https://www.amazon.com/dp/B00J3NRAV2?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" title="Huion L4S LED Light Box A4 Ultra-Thin USB Powered Adjustable Light Pad..." rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external">
            Huion L4S LED Light Box A4 Ultra-Thin USB Powered Adjustable Light Pad...        </a>
        <div class="aawp-product__description">
            <ul><li>Eyesight-protected Technology - Ease your eye...</li><li>Stepless Adjustable Brightness - Adjust the light...</li></ul>        </div>
    </div>

    <div class="aawp-product__footer">

        <div class="aawp-product__pricing">
            
            
            <a class="aawp-check-prime" href="https://www.amazon.com/gp/prime/?tag=architecture_lab-20" title="Amazon Prime" rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external"></a>        </div>

                <a class="aawp-button aawp-button--buy aawp-button aawp-button--amazon aawp-button--icon aawp-button--icon-black" href="https://www.amazon.com/dp/B00J3NRAV2?tag=architecture_lab-20&#038;linkCode=ogi&#038;th=1&#038;psc=1" title="Check Latest Price" target="_blank" rel="nofollow external noopener noreferrer" data-wpel-link="external">Check Latest Price</a>
            </div>

</div>

    
</div>

<p><span style="font-weight: 400;">Does your friend need to transfer or trace sketches? The Huion L4S LED Light Box Ultra-Thin Adjustable Light Pad will provide them with the perfect way to do so without hurting their eyes.</span></p>
<p><span style="font-weight: 400;">The LED light is easy on the eye with a protective film and adjustable light options. One can adjust the brightness levels and achieve the perfect level to stick to. Plus, it remembers the last brightness level and will adjust accordingly the next time it is switched on.</span></p>
<a class="easyazon-link" data-cart="n" data-cloak="n" data-identifier="B00J3NRAV2" data-locale="US" data-localize="y" data-popups="n" data-tag="architecture_lab-20" href="https://www.amazon.com/dp/B00J3NRAV2?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external"><img class="easyazon-image aligncenter" height="500" src="https://m.media-amazon.com/images/I/51fsEsfwdML.jpg" width="500" /></a>
<p><span style="font-weight: 400;">Moreover, it is ultra-thin and sleek with a 12-by-8 inch surface to work on. One can also use it to see negative films and use them to trace the object out. It also works well with transferring calligraphy fonts. Weighing only 0.6 kg, it can be taken anywhere without any issues.</span></p>
<ol start="10">
<li>
<h3><span id="Pantone_Postcard_Box"><strong><a class="easyazon-link" href="https://www.amazon.com/dp/081187754X?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" target="_blank" rel="nofollow noopener noreferrer external" data-cart="n" data-cloak="n" data-identifier="081187754X" data-locale="US" data-localize="y" data-popups="n" data-tag="architecture_lab-20" data-wpel-link="external">Pantone Postcard Box</a></strong></span></h3>
</li>
</ol>

<div class="aawp">

            
            
<div class="aawp-product aawp-product--horizontal aawp-product--ribbon aawp-product--sale aawp-product--css-adjust-image-large"  data-aawp-product-id="081187754X" data-aawp-product-title="Pantone Postcard Box  100 Postcards  Pantone Color Chip Card Set Art Postcards" data-aawp-geotargeting="true">

    <span class="aawp-product__ribbon aawp-product__ribbon--sale">Sale</span>
    <div class="aawp-product__thumb">
        <a class="aawp-product__image-link" href="https://www.amazon.com/dp/081187754X?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" title="Pantone Postcard Box: 100 Postcards (Pantone Color Chip Card Set, Art..." rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external">
            <img class="aawp-product__image" src="https://m.media-amazon.com/images/I/41Hr3UpqPtL.jpg" alt="Pantone Postcard Box: 100 Postcards (Pantone Color Chip Card Set, Art..."  />
        </a>

            </div>

    <div class="aawp-product__content">
        <a class="aawp-product__title" href="https://www.amazon.com/dp/081187754X?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" title="Pantone Postcard Box: 100 Postcards (Pantone Color Chip Card Set, Art..." rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external">
            Pantone Postcard Box: 100 Postcards (Pantone Color Chip Card Set, Art...        </a>
        <div class="aawp-product__description">
            <ul><li>PERFECT FOR PANTONE FANS: This charming postcard...</li><li>GRAPHIC DESIGN INSPIRATION: Each postcard in this...</li></ul>        </div>
    </div>

    <div class="aawp-product__footer">

        <div class="aawp-product__pricing">
                                                        
            
            <a class="aawp-check-prime" href="https://www.amazon.com/gp/prime/?tag=architecture_lab-20" title="Amazon Prime" rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external"></a>        </div>

                <a class="aawp-button aawp-button--buy aawp-button aawp-button--amazon aawp-button--icon aawp-button--icon-black" href="https://www.amazon.com/dp/081187754X?tag=architecture_lab-20&#038;linkCode=ogi&#038;th=1&#038;psc=1" title="Check Latest Price" target="_blank" rel="nofollow external noopener noreferrer" data-wpel-link="external">Check Latest Price</a>
            </div>

</div>

    
</div>

<p><span style="font-weight: 400;">This is a postcard collection that an art enthusiast will love. The Pantone Postcard Box contains 100 postcards of different shades that can be used to create artwork on tables. They can also double as a thank you card or may work as color inspiration for artists. Some can also doodle on each of them and frame it to be kept on tables.</span></p>
<a class="easyazon-link" data-cart="n" data-cloak="n" data-identifier="081187754X" data-locale="US" data-localize="y" data-popups="n" data-tag="architecture_lab-20" href="https://www.amazon.com/dp/081187754X?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external"><img class="easyazon-image aligncenter" height="500" src="https://m.media-amazon.com/images/I/41Hr3UpqPtL.jpg" width="393" /></a>
<p><span style="font-weight: 400;">These are miniature art pieces that people can use to create minimal art. Pair some of them up well and create a collage for a living room. This could be your way of boosting your loved one’s creativity.</span></p>
<ol start="11">
<li>
<h3><span id="Rocam_Digital_Alarm_Clock"><strong><a class="easyazon-link" href="https://www.amazon.com/dp/B07SHWTYC6?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" target="_blank" rel="nofollow noopener noreferrer external" data-cart="n" data-cloak="n" data-identifier="B07SHWTYC6" data-locale="US" data-localize="y" data-popups="n" data-tag="architecture_lab-20" data-wpel-link="external">Rocam Digital Alarm Clock</a></strong></span></h3>
</li>
</ol>

<div class="aawp">

            
            
<div class="aawp-product aawp-product--horizontal aawp-product--css-adjust-image-large"  data-aawp-product-id="B07SHWTYC6" data-aawp-product-title="Rocam Digital Alarm Clock for Bedrooms - Large 6.5  LED Display with Dimmer Snooze 7 Color Night Light Easy to Set USB Chargers Battery Backup 12/24 Hour for Kids Boys Heavy Sleepers Blue" data-aawp-geotargeting="true">

    
    <div class="aawp-product__thumb">
        <a class="aawp-product__image-link" href="https://www.amazon.com/dp/B07SHWTYC6?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" title="Rocam Digital Alarm Clock for Bedrooms - Large 6.5&#039; LED Display with..." rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external">
            <img class="aawp-product__image" src="https://m.media-amazon.com/images/I/41AdYYWlAfL.jpg" alt="Rocam Digital Alarm Clock for Bedrooms - Large 6.5' LED Display with..."  />
        </a>

            </div>

    <div class="aawp-product__content">
        <a class="aawp-product__title" href="https://www.amazon.com/dp/B07SHWTYC6?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" title="Rocam Digital Alarm Clock for Bedrooms - Large 6.5&#039; LED Display with..." rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external">
            Rocam Digital Alarm Clock for Bedrooms - Large 6.5" LED Display with...        </a>
        <div class="aawp-product__description">
            <ul><li>SLEEK 6.5" LED DISPLAY WITH BIG SNOOZE BUTTON &...</li><li>EAST TO OPERATE & & DUAL USB CHARGING PORTS - We...</li></ul>        </div>
    </div>

    <div class="aawp-product__footer">

        <div class="aawp-product__pricing">
            
            
            <a class="aawp-check-prime" href="https://www.amazon.com/gp/prime/?tag=architecture_lab-20" title="Amazon Prime" rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external"></a>        </div>

                <a class="aawp-button aawp-button--buy aawp-button aawp-button--amazon aawp-button--icon aawp-button--icon-black" href="https://www.amazon.com/dp/B07SHWTYC6?tag=architecture_lab-20&#038;linkCode=ogi&#038;th=1&#038;psc=1" title="Check Latest Price" target="_blank" rel="nofollow external noopener noreferrer" data-wpel-link="external">Check Latest Price</a>
            </div>

</div>

    
</div>

<p><span style="font-weight: 400;">Up next is the Rocam Digital Alarm Clock, which provides a 6.5&#8243; LED digit display with an easy to see large snooze button on the top. If waking up is a problem with your art enthusiastic friend, this is going to help them out.</span></p>
<p><span style="font-weight: 400;">It is small and designed just like an alarm clock with easy controls. The sound is loud enough to wake you up, and you can snooze it for 9 minutes before it starts ringing again.</span></p>
<a class="easyazon-link" data-cart="n" data-cloak="n" data-identifier="B07SHWTYC6" data-locale="US" data-localize="y" data-popups="n" data-tag="architecture_lab-20" href="https://www.amazon.com/dp/B07SHWTYC6?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external"><img class="easyazon-image aligncenter" height="500" src="https://m.media-amazon.com/images/I/41AdYYWlAfL.jpg" width="500" /></a>
<p><span style="font-weight: 400;">What’s more! This product also acts as a night lamp and will provide you with 7 color options. One can choose among cobalt blue, sky blue, beige, pink, oyster white, green, and violet. The light is dim and will be just enough for anybody who is afraid to sleep in absolute darkness.</span></p>
<ol start="12">
<li>
<h3><span id="Affinity_Designer"><a href="https://affinity.serif.com/en-us/designer/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><b>Affinity Designer</b></a></span></h3>
</li>
</ol>
<p><span style="font-weight: 400;">Your gift does not necessarily have to be a physical one! Gift your friend the app that will help their creativity grow by leaps and bounds. Affinity Designer aims for a smooth workflow and has the right set of tools that will let you explore and get your job done.</span></p>
<p><span style="font-weight: 400;">It offers one live gradient, adjustments, and effects with real time blending previews. You will be able to view the changes you are making so that they can be edited immediately. Also, it allows for zoom and pans at 60 fps, which proves to be beneficial.</span></p>
<p><span style="font-weight: 400;">Further, we were happy to see that it could manage more than 1000 objects at one time without lagging at all. This is something that graphic designers would love.</span></p>
<ol start="13">
<li>
<h3><span id="Browser_Sketch_Pad"><a href="https://www.uistencils.com/products/browser-sketch-pad" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><b>Browser Sketch Pad</b></a></span></h3>
</li>
</ol>
<p><span style="font-weight: 400;">Up next is the Browser Sketch Pad, which is perfect for a graphic designer who prefers paper over any digital medium. This will offer a browser chrome top that will assist in drawing out one’s website and UI ideas.</span></p>
<p><span style="font-weight: 400;">It is made of 100% recyclable 110g/m² paper, and there are 50 sheets in one pad. It has a hard chipboard back for better support while drawing and is compatible with Website Stencil Kit. This needs to be bought separately, and you can gift it along with the pad if your budget allows.</span></p>
<p><span style="font-weight: 400;">One can also use it to write memos and pin-up on their walls. Every paper can be ripped off easily and used as needed.</span></p>
<ol start="14">
<li>
<h3><span id="Floral_Monogram_A_Initial_Laser_Cut_Wood_Journal"><strong><a class="easyazon-link" href="https://www.amazon.com/dp/B01DURSH4U?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" target="_blank" rel="nofollow noopener noreferrer external" data-cart="n" data-cloak="n" data-identifier="B01DURSH4U" data-locale="US" data-localize="y" data-popups="n" data-tag="architecture_lab-20" data-wpel-link="external">Floral Monogram A Initial Laser Cut Wood Journal</a></strong></span></h3>
</li>
</ol>

<div class="aawp">

            
            
<div class="aawp-product aawp-product--horizontal aawp-product--css-adjust-image-large"  data-aawp-product-id="B01DURSH4U" data-aawp-product-title="Floral Monogram A Initial Laser Cut Wood Journal - Multiple Letters Available  Notebook/Birthday Gift/Gratitude Journal/Mother s Day Gift/Handmade/Christmas Gift" data-aawp-geotargeting="true">

    
    <div class="aawp-product__thumb">
        <a class="aawp-product__image-link" href="https://www.amazon.com/dp/B01DURSH4U?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" title="Floral Monogram A Initial Laser Cut Wood Journal - Multiple Letters..." rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external">
            <img class="aawp-product__image" src="https://m.media-amazon.com/images/I/51A+-I6iXFL.jpg" alt="Floral Monogram A Initial Laser Cut Wood Journal - Multiple Letters..."  />
        </a>

            </div>

    <div class="aawp-product__content">
        <a class="aawp-product__title" href="https://www.amazon.com/dp/B01DURSH4U?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" title="Floral Monogram A Initial Laser Cut Wood Journal - Multiple Letters..." rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external">
            Floral Monogram A Initial Laser Cut Wood Journal - Multiple Letters...        </a>
        <div class="aawp-product__description">
                    </div>
    </div>

    <div class="aawp-product__footer">

        <div class="aawp-product__pricing">
            
            
            <a class="aawp-check-prime" href="https://www.amazon.com/gp/prime/?tag=architecture_lab-20" title="Amazon Prime" rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external"></a>        </div>

                <a class="aawp-button aawp-button--buy aawp-button aawp-button--amazon aawp-button--icon aawp-button--icon-black" href="https://www.amazon.com/dp/B01DURSH4U?tag=architecture_lab-20&#038;linkCode=ogi&#038;th=1&#038;psc=1" title="Check Latest Price" target="_blank" rel="nofollow external noopener noreferrer" data-wpel-link="external">Check Latest Price</a>
            </div>

</div>

    
</div>

<p><span style="font-weight: 400;">If your loved one loves to take a journal with them wherever they go, the Floral Monogram A Initial Laser Cut Wood Journal would be a great gift. There are 16 alphabet options to choose from, and you are bound to find a matching first, last, or middle name. Whichever alphabet you pick, it is encased in a floral pattern and looks beautiful.</span></p>
<a class="easyazon-link" data-cart="n" data-cloak="n" data-identifier="B01DURSH4U" data-locale="US" data-localize="y" data-popups="n" data-tag="architecture_lab-20" href="https://www.amazon.com/dp/B01DURSH4U?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external"><img class="easyazon-image aligncenter" height="500" src="https://m.media-amazon.com/images/I/51A+-I6iXFL.jpg" width="500" /></a>
<p><span style="font-weight: 400;">The alphabet and designs are engraved with a laser cutter with precise curves, and the cover is entirely made of wood. The wood that is used is sustainable, and every journal is bound individually by hand. Gift this unique creation to make your friends feel special.</span></p>
<ol start="15">
<li>
<h3><span id="Marshall_Stockwell_Portable_Bluetooth_Speaker"><strong><a class="easyazon-link" href="https://www.amazon.com/dp/B016WA1V22?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" target="_blank" rel="nofollow noopener noreferrer external" data-cart="n" data-cloak="n" data-identifier="B016WA1V22" data-locale="US" data-localize="y" data-popups="n" data-tag="architecture_lab-20" data-wpel-link="external">Marshall Stockwell Portable Bluetooth Speaker</a></strong></span></h3>
</li>
</ol>

<div class="aawp">

            
            
<div class="aawp-product aawp-product--horizontal aawp-product--css-adjust-image-large"  data-aawp-product-id="B016WA1V22" data-aawp-product-title="Marshall Stockwell Portable Bluetooth Speaker Black  4091390" data-aawp-geotargeting="true">

    
    <div class="aawp-product__thumb">
        <a class="aawp-product__image-link" href="https://www.amazon.com/dp/B016WA1V22?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" title="Marshall Stockwell Portable Bluetooth Speaker, Black (4091390)" rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external">
            <img class="aawp-product__image" src="https://m.media-amazon.com/images/I/511+Dw3ILGL.jpg" alt="Marshall Stockwell Portable Bluetooth Speaker, Black (4091390)"  />
        </a>

            </div>

    <div class="aawp-product__content">
        <a class="aawp-product__title" href="https://www.amazon.com/dp/B016WA1V22?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" title="Marshall Stockwell Portable Bluetooth Speaker, Black (4091390)" rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external">
            Marshall Stockwell Portable Bluetooth Speaker, Black (4091390)        </a>
        <div class="aawp-product__description">
            <ul><li>Portable speaker for life on the road</li><li>Built-in rechargeable lithium-ion batteries allow...</li></ul>        </div>
    </div>

    <div class="aawp-product__footer">

        <div class="aawp-product__pricing">
            
            
            <a class="aawp-check-prime" href="https://www.amazon.com/gp/prime/?tag=architecture_lab-20" title="Amazon Prime" rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external"></a>        </div>

                <a class="aawp-button aawp-button--buy aawp-button aawp-button--amazon aawp-button--icon aawp-button--icon-black" href="https://www.amazon.com/dp/B016WA1V22?tag=architecture_lab-20&#038;linkCode=ogi&#038;th=1&#038;psc=1" title="Check Latest Price" target="_blank" rel="nofollow external noopener noreferrer" data-wpel-link="external">Check Latest Price</a>
            </div>

</div>

    
</div>

<p><span style="font-weight: 400;">Most graphic designers love listening to their favorite tracks while creating their pieces, and the Marshall Stockwell Portable Bluetooth Speaker will be an excellent gift to pick. It looks like a classic cassette player and will make for a vintage art piece too. Your loved one can keep it on their bedside as it will add to the decor, and it will keep them entertained too.</span></p>
<p><span style="font-weight: 400;">This one comes with built-in rechargeable lithium-ion cells, which allows 25 hours of playback. It also has Bluetooth 4.0 wireless technology, which will let you connect from any phone. One can answer or decline a call, too, with the phone button on top.</span></p>
<a class="easyazon-link" data-cart="n" data-cloak="n" data-identifier="B016WA1V22" data-locale="US" data-localize="y" data-popups="n" data-tag="architecture_lab-20" href="https://www.amazon.com/dp/B016WA1V22?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external"><img class="easyazon-image aligncenter" height="367" src="https://m.media-amazon.com/images/I/511+Dw3ILGL.jpg" width="500" /></a>
<p><span style="font-weight: 400;">If your friend travels a lot, there is a USB port that will let them charge their devices while on the go. Overall, it is a complete package.</span></p>
<ol start="16">
<li>
<h3><span id="Meggs8217_History_of_Graphic_Design"><strong><a class="easyazon-link" href="https://www.amazon.com/dp/1118772059?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" target="_blank" rel="nofollow noopener noreferrer external" data-cart="n" data-cloak="n" data-identifier="1118772059" data-locale="US" data-localize="y" data-popups="n" data-tag="architecture_lab-20" data-wpel-link="external">Meggs&#8217; History of Graphic Design</a></strong></span></h3>
</li>
</ol>

<div class="aawp">

            
            
<div class="aawp-product aawp-product--horizontal aawp-product--ribbon aawp-product--sale aawp-product--css-adjust-image-large"  data-aawp-product-id="1118772059" data-aawp-product-title="Meggs  History of Graphic Design" data-aawp-geotargeting="true">

    <span class="aawp-product__ribbon aawp-product__ribbon--sale">Sale</span>
    <div class="aawp-product__thumb">
        <a class="aawp-product__image-link" href="https://www.amazon.com/dp/1118772059?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" title="Meggs&#039; History of Graphic Design" rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external">
            <img class="aawp-product__image" src="https://m.media-amazon.com/images/I/41JlJquSHAL.jpg" alt="Meggs' History of Graphic Design"  />
        </a>

            </div>

    <div class="aawp-product__content">
        <a class="aawp-product__title" href="https://www.amazon.com/dp/1118772059?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" title="Meggs&#039; History of Graphic Design" rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external">
            Meggs' History of Graphic Design        </a>
        <div class="aawp-product__description">
            <ul><li>Wiley</li><li>Hardcover Book</li></ul>        </div>
    </div>

    <div class="aawp-product__footer">

        <div class="aawp-product__pricing">
                                                        
            
            <a class="aawp-check-prime" href="https://www.amazon.com/gp/prime/?tag=architecture_lab-20" title="Amazon Prime" rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external"></a>        </div>

                <a class="aawp-button aawp-button--buy aawp-button aawp-button--amazon aawp-button--icon aawp-button--icon-black" href="https://www.amazon.com/dp/1118772059?tag=architecture_lab-20&#038;linkCode=ogi&#038;th=1&#038;psc=1" title="Check Latest Price" target="_blank" rel="nofollow external noopener noreferrer" data-wpel-link="external">Check Latest Price</a>
            </div>

</div>

    
</div>

<p><span style="font-weight: 400;">Written by Philip B. Meggs and Alston W. Purvis, the Meggs&#8217; History of Graphic Design is a treasure trove for graphic designers. If you know someone who is beginning their career as an artist or a designer, this will help them with visually compelling guides and stunning images of technologies.</span></p>
<p><span style="font-weight: 400;">This provides detailed accounts of groundbreaking developments in the field of graphic design and has over 1400 pictures depicting the different types. We are sure that it will help in experimenting with fine-art too and will increase the growth rate with different theories and methods to guide one through.</span></p>
<a class="easyazon-link" data-cart="n" data-cloak="n" data-identifier="1118772059" data-locale="US" data-localize="y" data-popups="n" data-tag="architecture_lab-20" href="https://www.amazon.com/dp/1118772059?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external"><img class="easyazon-image aligncenter" height="500" src="https://m.media-amazon.com/images/I/41JlJquSHAL.jpg" width="397" /></a>
<p><span style="font-weight: 400;">In this digital age, we all want to stay updated with the latest happenings, and this book will help your friend do that easily.</span></p>
<ol start="17">
<li>
<h3><span id="Eat_Sleep_Design_Repeat_T-Shirt"><strong><a class="easyazon-link" href="https://www.amazon.com/dp/B07KWR7G47?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" target="_blank" rel="nofollow noopener noreferrer external" data-cart="n" data-cloak="n" data-identifier="B07KWR7G47" data-locale="US" data-localize="y" data-popups="n" data-tag="architecture_lab-20" data-wpel-link="external">Eat Sleep Design Repeat T-Shirt</a></strong></span></h3>
</li>
</ol>

<div class="aawp">

            
            
<div class="aawp-product aawp-product--horizontal aawp-product--css-adjust-image-large"  data-aawp-product-id="B07KWR7G47" data-aawp-product-title="Eat Sleep Design Repeat T-Shirt Funny Graphic Designer Gift" data-aawp-geotargeting="true">

    
    <div class="aawp-product__thumb">
        <a class="aawp-product__image-link" href="https://www.amazon.com/dp/B07KWR7G47?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" title="Eat Sleep Design Repeat T-Shirt Funny Graphic Designer Gift" rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external">
            <img class="aawp-product__image" src="https://m.media-amazon.com/images/I/41m46dzHXEL.jpg" alt="Eat Sleep Design Repeat T-Shirt Funny Graphic Designer Gift"  />
        </a>

            </div>

    <div class="aawp-product__content">
        <a class="aawp-product__title" href="https://www.amazon.com/dp/B07KWR7G47?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" title="Eat Sleep Design Repeat T-Shirt Funny Graphic Designer Gift" rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external">
            Eat Sleep Design Repeat T-Shirt Funny Graphic Designer Gift        </a>
        <div class="aawp-product__description">
            <ul><li>Eat Sleep Design Repeat T-Shirt available for men,...</li><li>Funny slogan Graphic Designer tee shirt is the...</li></ul>        </div>
    </div>

    <div class="aawp-product__footer">

        <div class="aawp-product__pricing">
            
            
            <a class="aawp-check-prime" href="https://www.amazon.com/gp/prime/?tag=architecture_lab-20" title="Amazon Prime" rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external"></a>        </div>

                <a class="aawp-button aawp-button--buy aawp-button aawp-button--amazon aawp-button--icon aawp-button--icon-black" href="https://www.amazon.com/dp/B07KWR7G47?tag=architecture_lab-20&#038;linkCode=ogi&#038;th=1&#038;psc=1" title="Check Latest Price" target="_blank" rel="nofollow external noopener noreferrer" data-wpel-link="external">Check Latest Price</a>
            </div>

</div>

    
</div>

<p><span style="font-weight: 400;">If you want a quirky gift for your design enthusiast friend, give them a t-shirt to flaunt. The Eat Sleep Design Repeat T-Shirt is a fun way to let them boast about their lifestyle, and we are sure that they will love it. It is made of 100% cotton and is extremely comfortable to wear.</span></p>
<p><span style="font-weight: 400;">This t-shirt with a funny slogan is available in all sizes, and there are choices for men, women, and youth. You can gift this on any occasion ranging from birthday, Christmas, or success parties.</span></p>
<a class="easyazon-link" data-cart="n" data-cloak="n" data-identifier="B07KWR7G47" data-locale="US" data-localize="y" data-popups="n" data-tag="architecture_lab-20" href="https://www.amazon.com/dp/B07KWR7G47?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external"><img class="easyazon-image aligncenter" height="468" src="https://m.media-amazon.com/images/I/41m46dzHXEL.jpg" width="500" /></a>
<p><span style="font-weight: 400;">The product has a double-needle sleeve and sports a classic fit. It is lightweight and will not stick to the body. One can easily wear it at home as it is the perfect casual wear.</span></p>
<ol start="18">
<li>
<h3><span id="Round_Quirky_Magnet_167859948"><a href="https://www.cafepress.com/mf/111527514/everytime-you-use-this-font_magnets" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><b>Round Quirky Magnet 167859948</b></a></span></h3>
</li>
</ol>
<p><span style="font-weight: 400;">If you want to gift something very different, the Round Quirky Magnet 167859948 will be a great choice. It has a fun slogan on it, which reads, ‘EVERY TIME YOU USE THIS FONT A DESIGNER DIES’ and designing enthusiasts will love it. It has a flat magnetic back and is 2.25 inches in diameter.</span></p>
<p><span style="font-weight: 400;">The metal shell will not lose its color as it is coated with a Mylar/UV protecting layer. One can add this to any room or simply attach it to the refrigerator. These can be part of one’s collectibles, too, and could be traded for different varieties.</span></p>
<ol start="19">
<li>
<h3><span id="Booq_Brand_Laptop_Backpack"><a href="https://www.booqbags.com/collections/macbook-laptop-backpacks" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><b>Booq Brand Laptop Backpack</b></a></span></h3>
</li>
</ol>
<p><span style="font-weight: 400;">If you are a graphic designer, you will know how a laptop is one of the essential gadgets and has to be carried around everywhere. So, designing enthusiasts are always looking around for quirky but well-protected bags for their device. The Booq Brand Laptop Backpacks will provide one with the perfect creative gear that they need.</span></p>
<p><span style="font-weight: 400;">This can carry a 13-15 inch MacBook or a medium-sized laptop that meets this size requirement easily. Other than this could also be used to carry around your camera, headphones, video gear, and equipment.</span></p>
<p><span style="font-weight: 400;">Choose between 4 designs that are offered and settle for the one which catches your eye the most.</span></p>
<ol start="20">
<li>
<h3><span id="Field_Notes_Original_Kraft_3-Pack_8211_Graph_Paper"><strong><a class="easyazon-link" href="https://www.amazon.com/dp/B006CQT2KU?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" target="_blank" rel="nofollow noopener noreferrer external" data-cart="n" data-cloak="n" data-identifier="B006CQT2KU" data-locale="US" data-localize="y" data-popups="n" data-tag="architecture_lab-20" data-wpel-link="external">Field Notes: Original Kraft 3-Pack &#8211; Graph Paper</a></strong></span></h3>
</li>
</ol>

<div class="aawp">

            
            
<div class="aawp-product aawp-product--horizontal aawp-product--css-adjust-image-large"  data-aawp-product-id="B006CQT2KU" data-aawp-product-title="Field Notes  Original Kraft 3-Pack - Graph Paper - 48 Pages - 3.5  x 5.5" data-aawp-geotargeting="true">

    
    <div class="aawp-product__thumb">
        <a class="aawp-product__image-link" href="https://www.amazon.com/dp/B006CQT2KU?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" title="Field Notes: Original Kraft 3-Pack - Graph Paper - 48 Pages - 3.5&#039; x..." rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external">
            <img class="aawp-product__image" src="https://m.media-amazon.com/images/I/31Z0tUZYf5L.jpg" alt="Field Notes: Original Kraft 3-Pack - Graph Paper - 48 Pages - 3.5' x..."  />
        </a>

            </div>

    <div class="aawp-product__content">
        <a class="aawp-product__title" href="https://www.amazon.com/dp/B006CQT2KU?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" title="Field Notes: Original Kraft 3-Pack - Graph Paper - 48 Pages - 3.5&#039; x..." rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external">
            Field Notes: Original Kraft 3-Pack - Graph Paper - 48 Pages - 3.5" x...        </a>
        <div class="aawp-product__description">
            <ul><li>Graph Paper 48-page memo book</li><li>3 Books per pack - banded and shrink-wrapped</li></ul>        </div>
    </div>

    <div class="aawp-product__footer">

        <div class="aawp-product__pricing">
            
            
            <a class="aawp-check-prime" href="https://www.amazon.com/gp/prime/?tag=architecture_lab-20" title="Amazon Prime" rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external"></a>        </div>

                <a class="aawp-button aawp-button--buy aawp-button aawp-button--amazon aawp-button--icon aawp-button--icon-black" href="https://www.amazon.com/dp/B006CQT2KU?tag=architecture_lab-20&#038;linkCode=ogi&#038;th=1&#038;psc=1" title="Check Latest Price" target="_blank" rel="nofollow external noopener noreferrer" data-wpel-link="external">Check Latest Price</a>
            </div>

</div>

    
</div>

<p><span style="font-weight: 400;">Graph paper is essential for graphic designers as it gives them a sense of symmetry and allows them to draw with perfect accuracy and measurement. The Field Notes: Original Kraft 3-Pack &#8211; Graph Paper will provide one with a booklet that can be carried anywhere. It is sized at 3.5&#8243; x 5.5&#8243; and consists of 48 pages. This has 3 of such books and hence will last an artist for a long time.</span></p>
<a class="easyazon-link" data-cart="n" data-cloak="n" data-identifier="B006CQT2KU" data-locale="US" data-localize="y" data-popups="n" data-tag="architecture_lab-20" href="https://www.amazon.com/dp/B006CQT2KU?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external"><img class="easyazon-image aligncenter" height="500" src="https://m.media-amazon.com/images/I/31Z0tUZYf5L.jpg" width="417" /></a>
<p><span style="font-weight: 400;">The company also takes left-handed people into consideration and provides a separate 3 pack version for them. These look the same, and the only difference is that they are stapled to the other side. If you have got a southpaw as your friend, this is one gift they will love.</span></p>
<ol start="21">
<li>
<h3><span id="Bodum_Stainless_Steel_Travel_Coffee_and_Tea_Press"><strong><a class="easyazon-link" href="https://www.amazon.com/dp/B008TYX1DW?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" target="_blank" rel="nofollow noopener noreferrer external" data-cart="n" data-cloak="n" data-identifier="B008TYX1DW" data-locale="US" data-localize="y" data-popups="n" data-tag="architecture_lab-20" data-wpel-link="external">Bodum Stainless Steel Travel Coffee and Tea Press</a></strong></span></h3>
</li>
</ol>

<div class="aawp">

            
            
<div class="aawp-product aawp-product--horizontal aawp-product--css-adjust-image-large"  data-aawp-product-id="B008TYX1DW" data-aawp-product-title="Bodum Travel Press Stainless Steel Travel Coffee and Tea Press 15 Ounce .45 Liter Black" data-aawp-geotargeting="true">

    
    <div class="aawp-product__thumb">
        <a class="aawp-product__image-link" href="https://www.amazon.com/dp/B008TYX1DW?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" title="Bodum Travel Press, Stainless Steel Travel Coffee and Tea Press, 15..." rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external">
            <img class="aawp-product__image" src="https://m.media-amazon.com/images/I/31lxZ2PLPrL.jpg" alt="Bodum Travel Press, Stainless Steel Travel Coffee and Tea Press, 15..."  />
        </a>

            </div>

    <div class="aawp-product__content">
        <a class="aawp-product__title" href="https://www.amazon.com/dp/B008TYX1DW?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" title="Bodum Travel Press, Stainless Steel Travel Coffee and Tea Press, 15..." rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external">
            Bodum Travel Press, Stainless Steel Travel Coffee and Tea Press, 15...        </a>
        <div class="aawp-product__description">
            <ul><li>Travel Coffee maker: brew Coffee or tea on the go...</li><li>Quick and easy: Simply add coarsely ground Coffee,...</li></ul>        </div>
    </div>

    <div class="aawp-product__footer">

        <div class="aawp-product__pricing">
            
            
            <a class="aawp-check-prime" href="https://www.amazon.com/gp/prime/?tag=architecture_lab-20" title="Amazon Prime" rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external"></a>        </div>

                <a class="aawp-button aawp-button--buy aawp-button aawp-button--amazon aawp-button--icon aawp-button--icon-black" href="https://www.amazon.com/dp/B008TYX1DW?tag=architecture_lab-20&#038;linkCode=ogi&#038;th=1&#038;psc=1" title="Check Latest Price" target="_blank" rel="nofollow external noopener noreferrer" data-wpel-link="external">Check Latest Price</a>
            </div>

</div>

    
</div>

<p><span style="font-weight: 400;">Are you friends with a busy-bee? Then the Bodum Stainless Steel Travel Coffee and Tea Press will be an excellent gift option. It is made of vacuum-sealed and a double-walled body and will keep your hot beverages hot and cold ones chilled for many hours.</span></p>
<p><span style="font-weight: 400;">You could also make tea and coffee on the go. Simply ground coffee and add it with hot water. Close the lid and let it brew for the perfectly brewed coffee within minutes.</span></p>
<a class="easyazon-link" data-cart="n" data-cloak="n" data-identifier="B008TYX1DW" data-locale="US" data-localize="y" data-popups="n" data-tag="architecture_lab-20" href="https://www.amazon.com/dp/B008TYX1DW?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external"><img class="easyazon-image aligncenter" height="500" src="https://m.media-amazon.com/images/I/31lxZ2PLPrL.jpg" width="500" /></a>
<p><span style="font-weight: 400;">The lid is resistant to spilling, and the body sports a non slip grip, which makes it easier to hold. It can hold 15 oz. of coffee at one time, which should be enough to keep one’s eyes open through drowsy mornings.</span></p>
<ol start="22">
<li>
<h3><span id="CafePress_Designers_Crop_It_Mug"><strong><a class="easyazon-link" href="http://www.amazon.com/s/?field-keywords=CafePress%20Designers%20Crop%20It%20Mug&amp;tag=architecture_lab-20" target="_blank" rel="nofollow noopener noreferrer external" data-cart="n" data-cloak="n" data-keywords="CafePress Designers Crop It Mug" data-locale="US" data-localize="y" data-popups="n" data-tag="architecture_lab-20" data-wpel-link="external">CafePress Designers Crop It Mug</a></strong></span></h3>
</li>
</ol>
<p><span style="font-weight: 400;">Gift your loved one an exciting mug that they can keep on their desk at work or use it at home. The CafePress Designers Crop It Mug is a quirky piece made especially for designers and comes in a white and black color combination. The colors are very bright and will stand out for sure. It has a dimension of 3.75&#8243; x 3&#8243; inches and can be heated in a microwave.</span></p>
<p><span style="font-weight: 400;">Moreover, it has a scratch-resistant surface and an easy grip. You can enjoy a morning cup of coffee while expressing yourself via the slogan printed on it. Also, the mug is dishwasher safe, and hence you will not have to wash it by hand.</span></p>
<ol start="23">
<li>
<h3><span id="KitchenAid_KEK1222OB_125-Liter_Electric_Kettle"><strong><a class="easyazon-link" href="https://www.amazon.com/dp/B00NV60R26?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" target="_blank" rel="nofollow noopener noreferrer external" data-cart="n" data-cloak="n" data-identifier="B00NV60R26" data-locale="US" data-localize="y" data-popups="n" data-tag="architecture_lab-20" data-wpel-link="external">KitchenAid KEK1222OB 1.25-Liter Electric Kettle</a></strong></span></h3>
</li>
</ol>

<div class="aawp">

            
            
<div class="aawp-product aawp-product--horizontal aawp-product--css-adjust-image-large"  data-aawp-product-id="B00NV60R26" data-aawp-product-title="KitchenAid KEK1222OB 1.25-Liter Electric Kettle - Onyx Black,Small" data-aawp-geotargeting="true">

    
    <div class="aawp-product__thumb">
        <a class="aawp-product__image-link" href="https://www.amazon.com/dp/B00NV60R26?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" title="KitchenAid KEK1222OB 1.25-Liter Electric Kettle - Onyx Black,Small" rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external">
            <img class="aawp-product__image" src="https://m.media-amazon.com/images/I/31r7u2ZaC4L.jpg" alt="KitchenAid KEK1222OB 1.25-Liter Electric Kettle - Onyx Black,Small"  />
        </a>

            </div>

    <div class="aawp-product__content">
        <a class="aawp-product__title" href="https://www.amazon.com/dp/B00NV60R26?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" title="KitchenAid KEK1222OB 1.25-Liter Electric Kettle - Onyx Black,Small" rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external">
            KitchenAid KEK1222OB 1.25-Liter Electric Kettle - Onyx Black,Small        </a>
        <div class="aawp-product__description">
            <ul><li>1.25 L capacity</li><li>Led on/off switch</li></ul>        </div>
    </div>

    <div class="aawp-product__footer">

        <div class="aawp-product__pricing">
            
            
            <a class="aawp-check-prime" href="https://www.amazon.com/gp/prime/?tag=architecture_lab-20" title="Amazon Prime" rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external"></a>        </div>

                <a class="aawp-button aawp-button--buy aawp-button aawp-button--amazon aawp-button--icon aawp-button--icon-black" href="https://www.amazon.com/dp/B00NV60R26?tag=architecture_lab-20&#038;linkCode=ogi&#038;th=1&#038;psc=1" title="Check Latest Price" target="_blank" rel="nofollow external noopener noreferrer" data-wpel-link="external">Check Latest Price</a>
            </div>

</div>

    
</div>

<p><span style="font-weight: 400;">If your loved one spends hours burning the midnight oil, they will love an electric kettle. The KitchenAid KEK1222OB 1.25-Liter Electric Kettle is a brilliant gift and will make 1.25 liters of tea or coffee at one time. It has a LED on/off switch with an indicator light, which makes it easier for you to keep a watch on it from a distance.</span></p>
<a class="easyazon-link" data-cart="n" data-cloak="n" data-identifier="B00NV60R26" data-locale="US" data-localize="y" data-popups="n" data-tag="architecture_lab-20" href="https://www.amazon.com/dp/B00NV60R26?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external"><img class="easyazon-image aligncenter" height="500" src="https://m.media-amazon.com/images/I/31r7u2ZaC4L.jpg" width="500" /></a>
<p><span style="font-weight: 400;">The base can rotate 360 degrees and is removable. It is also compact and can be carried along on trips. The bright red color is very attractive and adds to the benefits. There is a limescale filter in the spout, and it will stop any particles from falling into the cup. The lid can be removed completely, too, for easy cleaning.</span></p>
<ol start="24">
<li>
<h3><span id="Magma_Sketchbook_Design_Art_Direction_Paperback"><strong><a class="easyazon-link" href="https://www.amazon.com/dp/1856699048?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" target="_blank" rel="nofollow noopener noreferrer external" data-cart="n" data-cloak="n" data-identifier="1856699048" data-locale="US" data-localize="y" data-popups="n" data-tag="architecture_lab-20" data-wpel-link="external">Magma Sketchbook: Design &amp; Art Direction Paperback</a></strong></span></h3>
</li>
</ol>

<div class="aawp">

            
            
<div class="aawp-product aawp-product--horizontal aawp-product--css-adjust-image-large"  data-aawp-product-id="1856699048" data-aawp-product-title="Magma Sketchbook  Design & Art Direction" data-aawp-geotargeting="true">

    
    <div class="aawp-product__thumb">
        <a class="aawp-product__image-link" href="https://www.amazon.com/dp/1856699048?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" title="Magma Sketchbook: Design &amp; Art Direction" rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external">
            <img class="aawp-product__image" src="https://m.media-amazon.com/images/I/314TlJiEznL.jpg" alt="Magma Sketchbook: Design & Art Direction"  />
        </a>

            </div>

    <div class="aawp-product__content">
        <a class="aawp-product__title" href="https://www.amazon.com/dp/1856699048?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" title="Magma Sketchbook: Design &amp; Art Direction" rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external">
            Magma Sketchbook: Design & Art Direction        </a>
        <div class="aawp-product__description">
            <ul><li>English (Publication Language)</li><li>184 Pages - 10/05/2011 (Publication Date) -...</li></ul>        </div>
    </div>

    <div class="aawp-product__footer">

        <div class="aawp-product__pricing">
            
            
            <a class="aawp-check-prime" href="https://www.amazon.com/gp/prime/?tag=architecture_lab-20" title="Amazon Prime" rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external"></a>        </div>

                <a class="aawp-button aawp-button--buy aawp-button aawp-button--amazon aawp-button--icon aawp-button--icon-black" href="https://www.amazon.com/dp/1856699048?tag=architecture_lab-20&#038;linkCode=ogi&#038;th=1&#038;psc=1" title="Check Latest Price" target="_blank" rel="nofollow external noopener noreferrer" data-wpel-link="external">Check Latest Price</a>
            </div>

</div>

    
</div>

<p><span style="font-weight: 400;">We believe that there cannot be enough sketchbooks for a designer or an artist who is practicing. Hence the Magma Sketchbook: Design &amp; Art Direction Paperback could be a much-needed addition to a graphic designer’s pile of notebooks.</span></p>
<p><span style="font-weight: 400;">This is an excellent piece with 184 pages. We loved the quality, and the pages were made from eco-friendly materials. If you believe in practical gifting, this one will be a great idea for you.</span></p>
<a class="easyazon-link" data-cart="n" data-cloak="n" data-identifier="1856699048" data-locale="US" data-localize="y" data-popups="n" data-tag="architecture_lab-20" href="https://www.amazon.com/dp/1856699048?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external"><img class="easyazon-image aligncenter" height="500" src="https://m.media-amazon.com/images/I/314TlJiEznL.jpg" width="364" /></a>
<p><span style="font-weight: 400;">Moreover, it has a special tear-off cover, which, when removed, reveals the actual cover underneath. This has a great texture and comes in a subtle blue color. Also, weighing only 13.8 ounces, anybody can carry it easily from kids to adults.</span></p>
<ol start="25">
<li>
<h3><span id="Cricut_Explore_Air_2"><strong><a class="easyazon-link" href="https://www.amazon.com/dp/B078WFWM1F?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" target="_blank" rel="nofollow noopener noreferrer external" data-cart="n" data-cloak="n" data-identifier="B078WFWM1F" data-locale="US" data-localize="y" data-popups="n" data-tag="architecture_lab-20" data-wpel-link="external">Cricut Explore Air 2</a></strong></span></h3>
</li>
</ol>

<div class="aawp">

            
            
<div class="aawp-product aawp-product--horizontal aawp-product--css-adjust-image-large"  data-aawp-product-id="B078WFWM1F" data-aawp-product-title="Cricut Explore Air 2 Matte Black" data-aawp-geotargeting="true">

    
    <div class="aawp-product__thumb">
        <a class="aawp-product__image-link" href="https://www.amazon.com/dp/B078WFWM1F?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" title="Cricut Explore Air 2, Matte Black" rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external">
            <img class="aawp-product__image" src="https://m.media-amazon.com/images/I/31n3u-QYcDL.jpg" alt="Cricut Explore Air 2, Matte Black"  />
        </a>

            </div>

    <div class="aawp-product__content">
        <a class="aawp-product__title" href="https://www.amazon.com/dp/B078WFWM1F?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" title="Cricut Explore Air 2, Matte Black" rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external">
            Cricut Explore Air 2, Matte Black        </a>
        <div class="aawp-product__description">
            <ul><li>[CREATE MORE] The Cricut Explore Air 2 is your...</li><li>[ENDLESS PROJECT POSSIBILITIES] The Cricut Explore...</li></ul>        </div>
    </div>

    <div class="aawp-product__footer">

        <div class="aawp-product__pricing">
            
            
            <a class="aawp-check-prime" href="https://www.amazon.com/gp/prime/?tag=architecture_lab-20" title="Amazon Prime" rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external"></a>        </div>

                <a class="aawp-button aawp-button--buy aawp-button aawp-button--amazon aawp-button--icon aawp-button--icon-black" href="https://www.amazon.com/dp/B078WFWM1F?tag=architecture_lab-20&#038;linkCode=ogi&#038;th=1&#038;psc=1" title="Check Latest Price" target="_blank" rel="nofollow external noopener noreferrer" data-wpel-link="external">Check Latest Price</a>
            </div>

</div>

    
</div>

<p><span style="font-weight: 400;">If you have a DIY enthusiast in your life, the Cricut Explore Air 2 is a great gift to give. It is made to cut 100+ varieties of different designs and works with all kinds of materials. That includes cardstock, premium vinyl, faux leather, adhesive foils, poster board, and specialty paper, to name a few.</span></p>
<a class="easyazon-link" data-cart="n" data-cloak="n" data-identifier="B078WFWM1F" data-locale="US" data-localize="y" data-popups="n" data-tag="architecture_lab-20" href="https://www.amazon.com/dp/B078WFWM1F?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external"><img class="easyazon-image aligncenter" height="500" src="https://m.media-amazon.com/images/I/31n3u-QYcDL.jpg" width="500" /></a>
<p><span style="font-weight: 400;">All one has to do is create the design on a computer in Cricut&#8217;s free design software, and there are 100,000 pictures and more to choose from. You can create your own too and then allow the blade to cut accordingly. It can also be used to write on paper, and there are 370 fonts for your advantage.</span></p>
<p><span style="font-weight: 400;">Further, it can create perfect fold lines for 3D paper crafts and boxes. You can design them on your own and fold them with precision afterward.</span></p>
<ol start="26">
<li>
<h3><span id="MISULOV_Micro-Pen_Fineliner_Ink_Pen_Set"><strong><a class="easyazon-link" href="https://www.amazon.com/dp/B07KTKJ4SC?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" target="_blank" rel="nofollow noopener noreferrer external" data-cart="n" data-cloak="n" data-identifier="B07KTKJ4SC" data-locale="US" data-localize="y" data-popups="n" data-tag="architecture_lab-20" data-wpel-link="external">MISULOV Micro-Pen Fineliner Ink Pen Set</a></strong></span></h3>
</li>
</ol>

<div class="aawp">

            
            
<div class="aawp-product aawp-product--horizontal aawp-product--css-adjust-image-large"  data-aawp-product-id="B07KTKJ4SC" data-aawp-product-title="MISULOV Micro-Pen Fineliner Ink Pen Set Waterproof Archival Ink Micro Fine Point Drawing Pens for Sketching Calligraphy Anime Illustration Technical Drawing Bullet Journaling Black 12/Set" data-aawp-geotargeting="true">

    
    <div class="aawp-product__thumb">
        <a class="aawp-product__image-link" href="https://www.amazon.com/dp/B07KTKJ4SC?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" title="MISULOV Micro-Pen Fineliner Ink Pen Set, Waterproof Archival Ink Micro..." rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external">
            <img class="aawp-product__image" src="https://m.media-amazon.com/images/I/51KXBflum8L.jpg" alt="MISULOV Micro-Pen Fineliner Ink Pen Set, Waterproof Archival Ink Micro..."  />
        </a>

            </div>

    <div class="aawp-product__content">
        <a class="aawp-product__title" href="https://www.amazon.com/dp/B07KTKJ4SC?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" title="MISULOV Micro-Pen Fineliner Ink Pen Set, Waterproof Archival Ink Micro..." rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external">
            MISULOV Micro-Pen Fineliner Ink Pen Set, Waterproof Archival Ink Micro...        </a>
        <div class="aawp-product__description">
            <ul><li>▶➤ 12 BlACK MULTILINER MICRO-PENS: Contains...</li><li>▶➤ ARCHIVAL QUALITY INK: Waterproof, chemical...</li></ul>        </div>
    </div>

    <div class="aawp-product__footer">

        <div class="aawp-product__pricing">
            
            
            <a class="aawp-check-prime" href="https://www.amazon.com/gp/prime/?tag=architecture_lab-20" title="Amazon Prime" rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external"></a>        </div>

                <a class="aawp-button aawp-button--buy aawp-button aawp-button--amazon aawp-button--icon aawp-button--icon-black" href="https://www.amazon.com/dp/B07KTKJ4SC?tag=architecture_lab-20&#038;linkCode=ogi&#038;th=1&#038;psc=1" title="Check Latest Price" target="_blank" rel="nofollow external noopener noreferrer" data-wpel-link="external">Check Latest Price</a>
            </div>

</div>

    
</div>

<p><span style="font-weight: 400;">Up next is the MISULOV Micro-Pen Fineliner Ink Pen Set for those who believe in pen and paper rather than a digital medium. These use waterproof ink and will not fade or disappear in the following years. The ink is non-toxic and safe to use around kids. Also, the pens are completely odorless with a nylon fiber tip for a smooth performance.</span></p>
<p><span style="font-weight: 400;">We know how often you can get ink on your hands but rest assured that it will not cause harm to the body. It is pH neutral and can be easily washed from the skin.</span></p>
<a class="easyazon-link" data-cart="n" data-cloak="n" data-identifier="B07KTKJ4SC" data-locale="US" data-localize="y" data-popups="n" data-tag="architecture_lab-20" href="https://www.amazon.com/dp/B07KTKJ4SC?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external"><img class="easyazon-image aligncenter" height="500" src="https://m.media-amazon.com/images/I/51KXBflum8L.jpg" width="500" /></a>
<p><span style="font-weight: 400;">Plus, it is very versatile when it comes to using the pen. The nib is very smooth and can be used for technical drawings, line and wash, and writing in general. You can also use it for lettering and illustrations along with fine-art calligraphy.</span></p>
<ol start="27">
<li>
<h3><span id="LaMetric_Time"><a href="https://store.lametric.com/products/lametric?variant=34703088974" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><b>LaMetric Time</b></a></span></h3>
</li>
</ol>
<p><span style="font-weight: 400;">Next, we have yet another clock, which is the LaMetric Time model. It is unique in its own way and has a number of clock faces to choose from. This is connected to the internet and is perfect for a smart home. We found that the clock could track digital metrics and has an ambient light sensor installed.</span></p>
<p><span style="font-weight: 400;">Moving on, this can detect the time as well as the weather. Not only that, but it also has a radio, stopwatch, and timer. We were very impressed to see so many features packed inside a compact body. One can easily fit it on its shelves or on the side table.</span></p>
<ol start="28">
<li>
<h3><span id="Spirograph_Design_Tin_Set"><strong><a class="easyazon-link" href="https://www.amazon.com/dp/B009VE38D2?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" target="_blank" rel="nofollow noopener noreferrer external" data-cart="n" data-cloak="n" data-identifier="B009VE38D2" data-locale="US" data-localize="y" data-popups="n" data-tag="architecture_lab-20" data-wpel-link="external">Spirograph Design Tin Set</a></strong></span></h3>
</li>
</ol>

<div class="aawp">

            
            
<div class="aawp-product aawp-product--horizontal aawp-product--ribbon aawp-product--sale aawp-product--css-adjust-image-large"  data-aawp-product-id="B009VE38D2" data-aawp-product-title="Spirograph Design Tin Set" data-aawp-geotargeting="true">

    <span class="aawp-product__ribbon aawp-product__ribbon--sale">Sale</span>
    <div class="aawp-product__thumb">
        <a class="aawp-product__image-link" href="https://www.amazon.com/dp/B009VE38D2?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" title="Spirograph Design Tin Set" rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external">
            <img class="aawp-product__image" src="https://m.media-amazon.com/images/I/61hRBrllY4L.jpg" alt="Spirograph Design Tin Set"  />
        </a>

            </div>

    <div class="aawp-product__content">
        <a class="aawp-product__title" href="https://www.amazon.com/dp/B009VE38D2?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" title="Spirograph Design Tin Set" rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external">
            Spirograph Design Tin Set        </a>
        <div class="aawp-product__description">
            <ul><li>GET READY FOR HOURS OF FUN with the Spirograph...</li><li>ASPIRING ARTIST OF ALL AGES can draw elegant,...</li></ul>        </div>
    </div>

    <div class="aawp-product__footer">

        <div class="aawp-product__pricing">
                                                        
            
            <a class="aawp-check-prime" href="https://www.amazon.com/gp/prime/?tag=architecture_lab-20" title="Amazon Prime" rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external"></a>        </div>

                <a class="aawp-button aawp-button--buy aawp-button aawp-button--amazon aawp-button--icon aawp-button--icon-black" href="https://www.amazon.com/dp/B009VE38D2?tag=architecture_lab-20&#038;linkCode=ogi&#038;th=1&#038;psc=1" title="Check Latest Price" target="_blank" rel="nofollow external noopener noreferrer" data-wpel-link="external">Check Latest Price</a>
            </div>

</div>

    
</div>

<p><span style="font-weight: 400;">Do you want to give something fun? The Spirograph Design Tin Set is a great way to boost one’s creativity and help them relax. These work with kids and adults alike and can be used to draw distinct designs.</span></p>
<p><span style="font-weight: 400;">There are 7 wheels, 1 rack, 1 ring along with pens, putty, design paper, and guide books all stored in a tin box. The tray itself is very attractive and will help in storing all the items together.</span></p>
<a class="easyazon-link" data-cart="n" data-cloak="n" data-identifier="B009VE38D2" data-locale="US" data-localize="y" data-popups="n" data-tag="architecture_lab-20" href="https://www.amazon.com/dp/B009VE38D2?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external"><img class="easyazon-image aligncenter" height="500" src="https://m.media-amazon.com/images/I/61hRBrllY4L.jpg" width="500" /></a>
<p><span style="font-weight: 400;">The 2 colored pens, blue and red, will make your pattern stand out, and the guide book will help you create new patterns. It is a great gift for beginners who are exploring the style for the first time.</span></p>
<ol start="29">
<li>
<h3><span id="HUANUO_Adjustable_Laptop_Stand"><strong><a class="easyazon-link" href="https://www.amazon.com/dp/B07BLX8426?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" target="_blank" rel="nofollow noopener noreferrer external" data-cart="n" data-cloak="n" data-identifier="B07BLX8426" data-locale="US" data-localize="y" data-popups="n" data-tag="architecture_lab-20" data-wpel-link="external">HUANUO Adjustable Laptop Stand</a></strong></span></h3>
</li>
</ol>

<div class="aawp">

            
            
<div class="aawp-product aawp-product--horizontal aawp-product--ribbon aawp-product--sale aawp-product--css-adjust-image-large"  data-aawp-product-id="B07BLX8426" data-aawp-product-title="HUANUO Adjustable Laptop Stand Portable Laptop Table Stand with 2 CPU Cooling Fans,Detachable Mouse Pad Ergonomic Lap Desk TV Bed Tray Standing Desk" data-aawp-geotargeting="true">

    <span class="aawp-product__ribbon aawp-product__ribbon--sale">Sale</span>
    <div class="aawp-product__thumb">
        <a class="aawp-product__image-link" href="https://www.amazon.com/dp/B07BLX8426?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" title="HUANUO Adjustable Laptop Stand, Portable Laptop Table Stand with 2 CPU..." rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external">
            <img class="aawp-product__image" src="https://m.media-amazon.com/images/I/412rOecnsjL.jpg" alt="HUANUO Adjustable Laptop Stand, Portable Laptop Table Stand with 2 CPU..."  />
        </a>

            </div>

    <div class="aawp-product__content">
        <a class="aawp-product__title" href="https://www.amazon.com/dp/B07BLX8426?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" title="HUANUO Adjustable Laptop Stand, Portable Laptop Table Stand with 2 CPU..." rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external">
            HUANUO Adjustable Laptop Stand, Portable Laptop Table Stand with 2 CPU...        </a>
        <div class="aawp-product__description">
            <ul><li>✓ HIGHLY VERSATILE - This adjustable laptop desk...</li><li>✓ EASILY ADJUSTABLE - This laptop stand is very...</li></ul>        </div>
    </div>

    <div class="aawp-product__footer">

        <div class="aawp-product__pricing">
                                                        
            
            <a class="aawp-check-prime" href="https://www.amazon.com/gp/prime/?tag=architecture_lab-20" title="Amazon Prime" rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external"></a>        </div>

                <a class="aawp-button aawp-button--buy aawp-button aawp-button--amazon aawp-button--icon aawp-button--icon-black" href="https://www.amazon.com/dp/B07BLX8426?tag=architecture_lab-20&#038;linkCode=ogi&#038;th=1&#038;psc=1" title="Check Latest Price" target="_blank" rel="nofollow external noopener noreferrer" data-wpel-link="external">Check Latest Price</a>
            </div>

</div>

    
</div>

<p><span style="font-weight: 400;">We know how difficult it gets to work on a laptop for long hours. Backaches can decrease your productivity and limit your creative thinking. But the HUANUO Adjustable Laptop Stand will provide much-needed relief and will allow you to work in any position that you want.</span></p>
<p><span style="font-weight: 400;">There are days when you want to work from bed, and this will act as the perfect table to do so. Graphic designers will love it as it is easy to adjust with just a press of a button. You can set the angle and then release the button to keep it in a fixed position.</span></p>
<a class="easyazon-link" data-cart="n" data-cloak="n" data-identifier="B07BLX8426" data-locale="US" data-localize="y" data-popups="n" data-tag="architecture_lab-20" href="https://www.amazon.com/dp/B07BLX8426?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external"><img class="easyazon-image aligncenter" height="483" src="https://m.media-amazon.com/images/I/412rOecnsjL.jpg" width="500" /></a>
<p><span style="font-weight: 400;">Further, the table is lightweight and made of durable materials. It is firm and will not slip on any surface, making it a great gift to give.</span></p>
<ol start="30">
<li>
<h3><span id="Jamjake_Stylus_Pen_for_iPad"><strong><a class="easyazon-link" href="https://www.amazon.com/dp/B0831BF1FH?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" target="_blank" rel="nofollow noopener noreferrer external" data-cart="n" data-cloak="n" data-identifier="B0831BF1FH" data-locale="US" data-localize="y" data-popups="n" data-tag="architecture_lab-20" data-wpel-link="external">Jamjake Stylus Pen for iPad</a></strong></span></h3>
</li>
</ol>

<div class="aawp">

            
            
<div class="aawp-product aawp-product--horizontal aawp-product--ribbon aawp-product--sale aawp-product--css-adjust-image-large"  data-aawp-product-id="B0831BF1FH" data-aawp-product-title="Stylus Pen for iPad with Palm Rejection Active Pencil Compatible with  2018-2020  Apple iPad Pro  11/12.9 Inch ,iPad 6th/7th Gen,iPad Mini 5th Gen,iPad Air 3rd Gen for Precise Writing/Drawing" data-aawp-geotargeting="true">

    <span class="aawp-product__ribbon aawp-product__ribbon--sale">Sale</span>
    <div class="aawp-product__thumb">
        <a class="aawp-product__image-link" href="https://www.amazon.com/dp/B0831BF1FH?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" title="Stylus Pen for iPad with Palm Rejection, Active Pencil Compatible with..." rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external">
            <img class="aawp-product__image" src="https://m.media-amazon.com/images/I/21HVSQT3bzL.jpg" alt="Stylus Pen for iPad with Palm Rejection, Active Pencil Compatible with..."  />
        </a>

            </div>

    <div class="aawp-product__content">
        <a class="aawp-product__title" href="https://www.amazon.com/dp/B0831BF1FH?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" title="Stylus Pen for iPad with Palm Rejection, Active Pencil Compatible with..." rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external">
            Stylus Pen for iPad with Palm Rejection, Active Pencil Compatible with...        </a>
        <div class="aawp-product__description">
            <ul><li>【Especially Designed for iPad Series】 The...</li><li>【Precise and Smooth】Upgraded 1.5mm pen tip can...</li></ul>        </div>
    </div>

    <div class="aawp-product__footer">

        <div class="aawp-product__pricing">
                                                        
            
            <a class="aawp-check-prime" href="https://www.amazon.com/gp/prime/?tag=architecture_lab-20" title="Amazon Prime" rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external"></a>        </div>

                <a class="aawp-button aawp-button--buy aawp-button aawp-button--amazon aawp-button--icon aawp-button--icon-black" href="https://www.amazon.com/dp/B0831BF1FH?tag=architecture_lab-20&#038;linkCode=ogi&#038;th=1&#038;psc=1" title="Check Latest Price" target="_blank" rel="nofollow external noopener noreferrer" data-wpel-link="external">Check Latest Price</a>
            </div>

</div>

    
</div>

<p><span style="font-weight: 400;">If your friend works on an iPad, this is a stylus that will perfectly suit the purpose. The Jamjake Stylus Pen for iPad is compatible with the iPad 2018 and 2020, but it will not work with android or Microsoft devices at all.</span></p>
<p><span style="font-weight: 400;">Adding on, it has a 1.5 mm pen tip that can easily replace your fingers and will make sure that the lines are finer. It does not lag at all and will work very smoothly with a compatible device.</span></p>
<a class="easyazon-link" data-cart="n" data-cloak="n" data-identifier="B0831BF1FH" data-locale="US" data-localize="y" data-popups="n" data-tag="architecture_lab-20" href="https://www.amazon.com/dp/B0831BF1FH?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external"><img class="easyazon-image aligncenter" height="500" src="https://m.media-amazon.com/images/I/21HVSQT3bzL.jpg" width="500" /></a>
<p><span style="font-weight: 400;">It also is very easy to start, and you will only have to touch the top. In case the pen is not used for 5 minutes, it goes into idle mode by itself, saving power. The pen has the ability to take 20 hours of continuous working with a 90-minute charge.</span></p>
<ol start="31">
<li>
<h3><span id="Repel_Reverse_Folding_Inverted_Umbrella"><strong><a class="easyazon-link" href="https://www.amazon.com/dp/B07CJ81FBB?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" target="_blank" rel="nofollow noopener noreferrer external" data-cart="n" data-cloak="n" data-identifier="B07CJ81FBB" data-locale="US" data-localize="y" data-popups="n" data-tag="architecture_lab-20" data-wpel-link="external">Repel Reverse Folding Inverted Umbrella</a></strong></span></h3>
</li>
</ol>

<div class="aawp">

            
            
<div class="aawp-product aawp-product--horizontal aawp-product--css-adjust-image-large"  data-aawp-product-id="B07CJ81FBB" data-aawp-product-title="Repel Umbrella Reverse Folding Inverted Umbrella with 2 Layered Teflon Canopy and Reinforced Fiberglass Ribs Golf Umbrella  Starry Night" data-aawp-geotargeting="true">

    
    <div class="aawp-product__thumb">
        <a class="aawp-product__image-link" href="https://www.amazon.com/dp/B07CJ81FBB?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" title="Repel Umbrella Reverse Folding Inverted Umbrella with 2 Layered Teflon..." rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external">
            <img class="aawp-product__image" src="https://m.media-amazon.com/images/I/51uIfXhYq6L.jpg" alt="Repel Umbrella Reverse Folding Inverted Umbrella with 2 Layered Teflon..."  />
        </a>

            </div>

    <div class="aawp-product__content">
        <a class="aawp-product__title" href="https://www.amazon.com/dp/B07CJ81FBB?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" title="Repel Umbrella Reverse Folding Inverted Umbrella with 2 Layered Teflon..." rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external">
            Repel Umbrella Reverse Folding Inverted Umbrella with 2 Layered Teflon...        </a>
        <div class="aawp-product__description">
            <ul><li>REVERSE FOLD TECHNOLOGY - Featuring a new and...</li><li>8 TWIN LAYERED RIBS MADE OF REINFORCED FIBERGLASS...</li></ul>        </div>
    </div>

    <div class="aawp-product__footer">

        <div class="aawp-product__pricing">
            
            
            <a class="aawp-check-prime" href="https://www.amazon.com/gp/prime/?tag=architecture_lab-20" title="Amazon Prime" rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external"></a>        </div>

                <a class="aawp-button aawp-button--buy aawp-button aawp-button--amazon aawp-button--icon aawp-button--icon-black" href="https://www.amazon.com/dp/B07CJ81FBB?tag=architecture_lab-20&#038;linkCode=ogi&#038;th=1&#038;psc=1" title="Check Latest Price" target="_blank" rel="nofollow external noopener noreferrer" data-wpel-link="external">Check Latest Price</a>
            </div>

</div>

    
</div>

<p><span style="font-weight: 400;">Would you like to present your friend with an unlikely gift option? Repel Reverse Folding Inverted Umbrella is an innovative gift that your friends might adore. It has a reverse folding windproof frame that will let you get into spaces without getting wet. It collapses inwards and hence is the perfect umbrella to use while getting in and out of cars on a rainy day. </span></p>
<a class="easyazon-link" data-cart="n" data-cloak="n" data-identifier="B07CJ81FBB" data-locale="US" data-localize="y" data-popups="n" data-tag="architecture_lab-20" href="https://www.amazon.com/dp/B07CJ81FBB?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external"><img class="easyazon-image aligncenter" height="500" src="https://m.media-amazon.com/images/I/51uIfXhYq6L.jpg" width="500" /></a>
<p><span style="font-weight: 400;">Also, since it collapses inwards, any water droplets on it will be trapped, and there will be no form of leakage. If one is going for events or special occasions, this is the perfect umbrella to use as one will stay absolutely dry. </span></p>
<p><span style="font-weight: 400;">Made of a double-layered canopy, this measures 48 inches and will provide your loved one with complete protection from the rain. </span></p>
<ol start="32">
<li>
<h3><span id="Moleskine_Pen_Smart_Writing_Set_Pen_Dotted_Smart_Notebook"><strong><a class="easyazon-link" href="https://www.amazon.com/dp/B01EJKCWMU?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" target="_blank" rel="nofollow noopener noreferrer external" data-cart="n" data-cloak="n" data-identifier="B01EJKCWMU" data-locale="US" data-localize="y" data-popups="n" data-tag="architecture_lab-20" data-wpel-link="external">Moleskine Pen+ Smart Writing Set Pen &amp; Dotted Smart Notebook</a></strong></span></h3>
</li>
</ol>

<div class="aawp">

            
            
<div class="aawp-product aawp-product--horizontal aawp-product--css-adjust-image-large"  data-aawp-product-id="B01EJKCWMU" data-aawp-product-title="Moleskine Pen+ Smart Writing Set Pen & Dotted Smart Notebook - Use with Moleskine App for Digitally Storing Notes  Only compatible with Moleskine Smart Notebooks" data-aawp-geotargeting="true">

    
    <div class="aawp-product__thumb">
        <a class="aawp-product__image-link" href="https://www.amazon.com/dp/B01EJKCWMU?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" title="Moleskine Pen+ Smart Writing Set Pen &amp; Dotted Smart Notebook - Use..." rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external">
            <img class="aawp-product__image" src="https://m.media-amazon.com/images/I/41IoTgOiTXL.jpg" alt="Moleskine Pen+ Smart Writing Set Pen & Dotted Smart Notebook - Use..."  />
        </a>

            </div>

    <div class="aawp-product__content">
        <a class="aawp-product__title" href="https://www.amazon.com/dp/B01EJKCWMU?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" title="Moleskine Pen+ Smart Writing Set Pen &amp; Dotted Smart Notebook - Use..." rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external">
            Moleskine Pen+ Smart Writing Set Pen & Dotted Smart Notebook - Use...        </a>
        <div class="aawp-product__description">
            <ul><li>INCLUDES: Pen+ digital smart pen, Paper Tablet...</li><li>FROM PAGE TO SCREEN: Companion app seamlessly...</li></ul>        </div>
    </div>

    <div class="aawp-product__footer">

        <div class="aawp-product__pricing">
            
            
            <a class="aawp-check-prime" href="https://www.amazon.com/gp/prime/?tag=architecture_lab-20" title="Amazon Prime" rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external"></a>        </div>

                <a class="aawp-button aawp-button--buy aawp-button aawp-button--amazon aawp-button--icon aawp-button--icon-black" href="https://www.amazon.com/dp/B01EJKCWMU?tag=architecture_lab-20&#038;linkCode=ogi&#038;th=1&#038;psc=1" title="Check Latest Price" target="_blank" rel="nofollow external noopener noreferrer" data-wpel-link="external">Check Latest Price</a>
            </div>

</div>

    
</div>

<p><span style="font-weight: 400;">Another brilliant gift option is the Moleskine Pen+ Smart Writing Set Pen &amp; Dotted Smart Notebook. Graphic designers often need to transfer their designs, which have been drawn on paper, to a digital application. With this product, they will be easily able to digitize their drawings, notes, and edit them digitally. </span></p>
<a class="easyazon-link" data-cart="n" data-cloak="n" data-identifier="B01EJKCWMU" data-locale="US" data-localize="y" data-popups="n" data-tag="architecture_lab-20" href="https://www.amazon.com/dp/B01EJKCWMU?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external"><img class="easyazon-image aligncenter" height="471" src="https://m.media-amazon.com/images/I/41IoTgOiTXL.jpg" width="500" /></a>
<p><span style="font-weight: 400;">You will receive a smartpen, paper tablet along with encoded paper, USB recharging cable, user manual, and 1 ink refill. The notebook has a dotted layout and can work with the Moleskine app. </span></p>
<p><span style="font-weight: 400;">It will help in sharing, organizing, and mailing the art piece to anyone in the world in a jiffy. You will not have to draw it again on your computer, and designers are going to love it! </span></p>
<ol start="33">
<li>
<h3><span id="Looking_Glass_L3D_Cube"><a href="https://www.amazon.com/dp/B00ZS8UZ3G/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><b>Looking Glass L3D Cube</b></a></span></h3>
</li>
</ol>
<p><span style="font-weight: 400;">Up next is another option to help your friend invest in creativity. The Looking Glass L3D Cube comprises 512 colored LEDs, which can conjure powerful graphics and attractive illustrations. </span></p>
<p><span style="font-weight: 400;">Every cube already has a set of images that look very beautiful. You can create new designs and download more apps under CubeTube. This is the Youtube of cubes, and there is a world of creative images and tools to discover. </span></p>
<p><span style="font-weight: 400;">Every cube is powered by a particle proton, and this is done with the help of the STM32 ARM Cortex M3 microcontroller along with a Broadcom Wi-Fi chip. Every cube comes with a micro USB cable for your benefit. </span></p>
<ol start="34">
<li>
<h3><span id="DDC-090_8220Space_Shuttle8221_Poster_Kit"><a href="http://www.draplin.com/1998/01/ddc090_space_shuttle_poster.html" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><b>DDC-090 &#8220;Space Shuttle&#8221; Poster Kit</b></a></span></h3>
</li>
</ol>
<p><span style="font-weight: 400;">Is your friend interested in the space programs, or is it into drawing astronauts? If so, the DDC-090 &#8220;Space Shuttle&#8221; Poster Kit will be an incredible choice. It is a set of posters that are dedicated to the American Space Shuttle Program, 1981-2011. They are printed 500 miles away from the space coast by Mama’s sauce and have a lot of history behind it. </span></p>
<p><span style="font-weight: 400;">Artists are going to enjoy the story and will cherish this product. It is a limited edition with only 150 copies and comes with a 3” x 26” burly kraft poster tube. You will also be getting 2 plastic and puck thingies as a free gift. </span></p>
<ol start="35">
<li>
<h3><span id="Etch_A_Sketch_Classic_Red_Drawing_Toy"><strong><a class="easyazon-link" href="https://www.amazon.com/dp/B01N1ZVYDM?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" target="_blank" rel="nofollow noopener noreferrer external" data-cart="n" data-cloak="n" data-identifier="B01N1ZVYDM" data-locale="US" data-localize="y" data-popups="n" data-tag="architecture_lab-20" data-wpel-link="external">Etch A Sketch, Classic Red Drawing Toy</a></strong></span></h3>
</li>
</ol>

<div class="aawp">

            
            
<div class="aawp-product aawp-product--horizontal aawp-product--ribbon aawp-product--sale aawp-product--css-adjust-image-large"  data-aawp-product-id="B01N1ZVYDM" data-aawp-product-title="Etch A Sketch Classic Red Drawing Toy with Magic Screen for Ages 3 and Up" data-aawp-geotargeting="true">

    <span class="aawp-product__ribbon aawp-product__ribbon--sale">Sale</span>
    <div class="aawp-product__thumb">
        <a class="aawp-product__image-link" href="https://www.amazon.com/dp/B01N1ZVYDM?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" title="Etch A Sketch, Classic Red Drawing Toy with Magic Screen, for Ages 3..." rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external">
            <img class="aawp-product__image" src="https://m.media-amazon.com/images/I/512EBfKxYbL.jpg" alt="Etch A Sketch, Classic Red Drawing Toy with Magic Screen, for Ages 3..."  />
        </a>

            </div>

    <div class="aawp-product__content">
        <a class="aawp-product__title" href="https://www.amazon.com/dp/B01N1ZVYDM?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" title="Etch A Sketch, Classic Red Drawing Toy with Magic Screen, for Ages 3..." rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external">
            Etch A Sketch, Classic Red Drawing Toy with Magic Screen, for Ages 3...        </a>
        <div class="aawp-product__description">
            <ul><li>MAGIC SCREEN: It's fun and easy to create with...</li><li>SHAKE AND ERASE: When you're finished a drawing...</li></ul>        </div>
    </div>

    <div class="aawp-product__footer">

        <div class="aawp-product__pricing">
                                                        
            
                    </div>

                <a class="aawp-button aawp-button--buy aawp-button aawp-button--amazon aawp-button--icon aawp-button--icon-black" href="https://www.amazon.com/dp/B01N1ZVYDM?tag=architecture_lab-20&#038;linkCode=ogi&#038;th=1&#038;psc=1" title="Check Latest Price" target="_blank" rel="nofollow external noopener noreferrer" data-wpel-link="external">Check Latest Price</a>
            </div>

</div>

    
</div>

<p><span style="font-weight: 400;">If your loved one is a tiny designing enthusiast who wants to grow up to be a graphic designer, the Etch A Sketch, Classic Red Drawing Toy can be a great gift. It has knobs on both sides, which makes lines appear on the screen. The lines can be twisted and curved with the help of these knobs.</span></p>
<p><span style="font-weight: 400;">It is a great tool for creating symbols and learning how to create line drawings. Adults who are stepping into the world of logo designing can also use this to come up with new patterns. </span></p>
<a class="easyazon-link" data-cart="n" data-cloak="n" data-identifier="B01N1ZVYDM" data-locale="US" data-localize="y" data-popups="n" data-tag="architecture_lab-20" href="https://www.amazon.com/dp/B01N1ZVYDM?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external"><img class="easyazon-image aligncenter" height="500" src="https://m.media-amazon.com/images/I/512EBfKxYbL.jpg" width="500" /></a>
<p><span style="font-weight: 400;">The best part is that it can be used by a kid of even 3 years. No batteries are needed, and you can shake it to delete the whole drawing and start over again. </span></p>
<ol start="36">
<li>
<h3><span id="Griffin_PowerDock_5"><strong><a class="easyazon-link" href="https://www.amazon.com/dp/B00BHHBV5I?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" target="_blank" rel="nofollow noopener noreferrer external" data-cart="n" data-cloak="n" data-identifier="B00BHHBV5I" data-locale="US" data-localize="y" data-popups="n" data-tag="architecture_lab-20" data-wpel-link="external">Griffin PowerDock 5</a></strong></span></h3>
</li>
</ol>

<div class="aawp">

            
            
<div class="aawp-product aawp-product--horizontal aawp-product--css-adjust-image-large"  data-aawp-product-id="B00BHHBV5I" data-aawp-product-title="Griffin PowerDock 5 - Multi-Charger Dock [Charges 5 USB Devices] [for iPad for iPhone and for iPod]" data-aawp-geotargeting="true">

    
    <div class="aawp-product__thumb">
        <a class="aawp-product__image-link" href="https://www.amazon.com/dp/B00BHHBV5I?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" title="Griffin PowerDock 5 - Multi-Charger Dock [Charges 5 USB Devices] [for..." rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external">
            <img class="aawp-product__image" src="https://m.media-amazon.com/images/I/41Bq8G9TntL.jpg" alt="Griffin PowerDock 5 - Multi-Charger Dock [Charges 5 USB Devices] [for..."  />
        </a>

            </div>

    <div class="aawp-product__content">
        <a class="aawp-product__title" href="https://www.amazon.com/dp/B00BHHBV5I?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" title="Griffin PowerDock 5 - Multi-Charger Dock [Charges 5 USB Devices] [for..." rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external">
            Griffin PowerDock 5 - Multi-Charger Dock [Charges 5 USB Devices] [for...        </a>
        <div class="aawp-product__description">
            <ul><li>Store and charge 5 iPads, iPhones or iPod touches...</li><li>Space-saving design for your countertop</li></ul>        </div>
    </div>

    <div class="aawp-product__footer">

        <div class="aawp-product__pricing">
            
            
            <a class="aawp-check-prime" href="https://www.amazon.com/gp/prime/?tag=architecture_lab-20" title="Amazon Prime" rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external"></a>        </div>

                <a class="aawp-button aawp-button--buy aawp-button aawp-button--amazon aawp-button--icon aawp-button--icon-black" href="https://www.amazon.com/dp/B00BHHBV5I?tag=architecture_lab-20&#038;linkCode=ogi&#038;th=1&#038;psc=1" title="Check Latest Price" target="_blank" rel="nofollow external noopener noreferrer" data-wpel-link="external">Check Latest Price</a>
            </div>

</div>

    
</div>

<p><span style="font-weight: 400;">With so many devices with us, it often gets difficult to charge them all together. The Griffin PowerDock 5 is a multi-charger dock that will allow you to charge 5 devices at once. This can include an iPad along with iPhones and iPods. </span></p>
<p><span style="font-weight: 400;">Moving on, we loved the space-saving design that will fit on a countertop easily. You will not have to spread the devices over the countertop, and you can easily stack them together in the dock. </span></p>
<a class="easyazon-link" data-cart="n" data-cloak="n" data-identifier="B00BHHBV5I" data-locale="US" data-localize="y" data-popups="n" data-tag="architecture_lab-20" href="https://www.amazon.com/dp/B00BHHBV5I?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external"><img class="easyazon-image aligncenter" height="375" src="https://m.media-amazon.com/images/I/41Bq8G9TntL.jpg" width="500" /></a>
<p><span style="font-weight: 400;">But remember that the cables are not included in the pack, and one needs to buy them separately. Again, your friend might already have the chargers, and hence you might not need to purchase it. </span></p>
<ol start="37">
<li>
<h3><span id="Tim_Burton_Playing_Cards"><a href="https://www.amazon.com/dp/1596177373/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><b>Tim Burton Playing Cards</b></a></span></h3>
</li>
</ol>
<p><span style="font-weight: 400;">Does your loved one love playing cards? The Tim Burton Playing Cards will be an excellent choice to gift a creative person. It is like a normal set of cards except for the wonderful drawings on each of them. </span></p>
<p><span style="font-weight: 400;">Tim Burton has made this bunch, especially with all his favorite characters drawn on each. This bunch of kings and queens are cute and creepy in a way, and each has a striped back with a skull on it. Every character is different, and hence this is going to be a unique gift. </span></p>
<ol start="38">
<li>
<h3><span id="Graphic_Artist8217s_Guild_Handbook"><strong><a class="easyazon-link" href="https://www.amazon.com/dp/0932102166?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" target="_blank" rel="nofollow noopener noreferrer external" data-cart="n" data-cloak="n" data-identifier="0932102166" data-locale="US" data-localize="y" data-popups="n" data-tag="architecture_lab-20" data-wpel-link="external">Graphic Artist&#8217;s Guild Handbook</a></strong></span></h3>
</li>
</ol>

<div class="aawp">

            
            
<div class="aawp-product aawp-product--horizontal aawp-product--ribbon aawp-product--sale aawp-product--css-adjust-image-large"  data-aawp-product-id="0932102166" data-aawp-product-title="Graphic Artist s Guild Handbook of Pricing and Ethical Guidelines  Graphic Artists Guild Handbook  Pricing & Ethical Guidelines" data-aawp-geotargeting="true">

    <span class="aawp-product__ribbon aawp-product__ribbon--sale">Sale</span>
    <div class="aawp-product__thumb">
        <a class="aawp-product__image-link" href="https://www.amazon.com/dp/0932102166?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" title="Graphic Artist&#039;s Guild Handbook of Pricing and Ethical Guidelines..." rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external">
            <img class="aawp-product__image" src="https://m.media-amazon.com/images/I/61u-Wrk15CL.jpg" alt="Graphic Artist's Guild Handbook of Pricing and Ethical Guidelines..."  />
        </a>

            </div>

    <div class="aawp-product__content">
        <a class="aawp-product__title" href="https://www.amazon.com/dp/0932102166?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" title="Graphic Artist&#039;s Guild Handbook of Pricing and Ethical Guidelines..." rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external">
            Graphic Artist's Guild Handbook of Pricing and Ethical Guidelines...        </a>
        <div class="aawp-product__description">
            <ul><li>Graphic Artists Guild</li><li>Graphic, Artists Guild (Author)</li></ul>        </div>
    </div>

    <div class="aawp-product__footer">

        <div class="aawp-product__pricing">
                                                        
            
            <a class="aawp-check-prime" href="https://www.amazon.com/gp/prime/?tag=architecture_lab-20" title="Amazon Prime" rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external"></a>        </div>

                <a class="aawp-button aawp-button--buy aawp-button aawp-button--amazon aawp-button--icon aawp-button--icon-black" href="https://www.amazon.com/dp/0932102166?tag=architecture_lab-20&#038;linkCode=ogi&#038;th=1&#038;psc=1" title="Check Latest Price" target="_blank" rel="nofollow external noopener noreferrer" data-wpel-link="external">Check Latest Price</a>
            </div>

</div>

    
</div>

<p><span style="font-weight: 400;">If you want to gift an indispensable piece that will help your loved one grow their skills, the Graphic Artist&#8217;s Guild Handbook is a brilliant idea. It will reach out to artists and designers who use print as well as a digital medium. </span></p>
<p><span style="font-weight: 400;">Moving on, dealing with clients is difficult, especially in a world with shrinking budgets and an economy that keeps fluctuating. This book will give you information about the business, legal, and ethical issues that relate to the current scenario and will help people in reaching out to more consumers. </span></p>
<a class="easyazon-link" data-cart="n" data-cloak="n" data-identifier="0932102166" data-locale="US" data-localize="y" data-popups="n" data-tag="architecture_lab-20" href="https://www.amazon.com/dp/0932102166?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external"><img class="easyazon-image aligncenter" height="500" src="https://m.media-amazon.com/images/I/61u-Wrk15CL.jpg" width="395" /></a>
<p><span style="font-weight: 400;">Further, the book has 352 pages, and it is meant for artists and graphic designers of every skill level. Tell them that you support their art with this gift. </span></p>
<ol start="39">
<li>
<h3><span id="Sakura_Pigma_Ink_Gift_Set"><a href="https://www.jetpens.com/Sakura-Pigma-Ink-Gift-Set-59-Pen-Set/pd/15409/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><b>Sakura Pigma Ink Gift Set</b></a></span></h3>
</li>
</ol>
<p><span style="font-weight: 400;">Up next is a box of 59 pens that will help artists, illustrators, and designers with their artwork. The Sakura Pigma Ink Gift Set will indeed be the dream gift for artists and has pens with different sized nibs. One can play around with various colors as well as different thicknesses. </span></p>
<p><span style="font-weight: 400;">Also, Sakura uses high-quality Pigma ink, which will not spread and will remain exactly the way you draw the lines. It is water-resistant and can be used for line drawings too. If you know someone who prefers painting or creating designs on paper, this will be a great gift for them. </span></p>
<ol start="40">
<li>
<h3><span id="UX_Kits_Website_Deck"><a href="https://uxkits.com/products/website-deck-of-cards/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><b>UX Kits Website Deck</b></a></span></h3>
</li>
</ol>
<p><span style="font-weight: 400;">Do you have someone in your life who spends too much time on the computer looking at glaring screens? Give them a gift that they will not only cherish but will help in protecting their eyesight. The UX Kits Website Deck will help map out the architecture of your website on your desk itself. There are different cards for all the icons, and you can arrange and rearrange them as you want. </span></p>
<p><span style="font-weight: 400;">Each card has dimensions of 1.75&#8243; x 2.5,&#8221; and there is 1 key card. You will get a storage pouch that will help you collect the cards and keep them together. It includes 53 mini numbered cards, which symbolise different pages. </span></p>
<ol start="41">
<li>
<h3><span id="Synology_2_bay_NAS_DiskStation_DS220j"><strong><a class="easyazon-link" href="https://www.amazon.com/dp/B0855LMP81?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" target="_blank" rel="nofollow noopener noreferrer external" data-cart="n" data-cloak="n" data-identifier="B0855LMP81" data-locale="US" data-localize="y" data-popups="n" data-tag="architecture_lab-20" data-wpel-link="external">Synology 2 bay NAS DiskStation DS220j</a></strong></span></h3>
</li>
</ol>

<div class="aawp">

            
            
<div class="aawp-product aawp-product--horizontal aawp-product--css-adjust-image-large"  data-aawp-product-id="B0855LMP81" data-aawp-product-title="Synology 2 bay NAS DiskStation DS220j  Diskless  2-bay  512MB DDR4" data-aawp-geotargeting="true">

    
    <div class="aawp-product__thumb">
        <a class="aawp-product__image-link" href="https://www.amazon.com/dp/B0855LMP81?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" title="Synology 2 bay NAS DiskStation DS220j (Diskless), 2-bay; 512MB DDR4" rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external">
            <img class="aawp-product__image" src="https://m.media-amazon.com/images/I/31IT+0OsTZL.jpg" alt="Synology 2 bay NAS DiskStation DS220j (Diskless), 2-bay; 512MB DDR4"  />
        </a>

            </div>

    <div class="aawp-product__content">
        <a class="aawp-product__title" href="https://www.amazon.com/dp/B0855LMP81?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" title="Synology 2 bay NAS DiskStation DS220j (Diskless), 2-bay; 512MB DDR4" rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external">
            Synology 2 bay NAS DiskStation DS220j (Diskless), 2-bay; 512MB DDR4        </a>
        <div class="aawp-product__description">
            <ul><li>24/7 file server for your household to store share...</li><li>Award-winning DiskStation Manager (DSM) brings...</li></ul>        </div>
    </div>

    <div class="aawp-product__footer">

        <div class="aawp-product__pricing">
            
            
            <a class="aawp-check-prime" href="https://www.amazon.com/gp/prime/?tag=architecture_lab-20" title="Amazon Prime" rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external"></a>        </div>

                <a class="aawp-button aawp-button--buy aawp-button aawp-button--amazon aawp-button--icon aawp-button--icon-black" href="https://www.amazon.com/dp/B0855LMP81?tag=architecture_lab-20&#038;linkCode=ogi&#038;th=1&#038;psc=1" title="Check Latest Price" target="_blank" rel="nofollow external noopener noreferrer" data-wpel-link="external">Check Latest Price</a>
            </div>

</div>

    
</div>

<p><span style="font-weight: 400;">This is a brilliant way to keep a record of personal data. The Synology 2 bay NAS DiskStation DS220j is an award-winning disk station manager that will access and share data with macOS and Windows devices. It can work with mobile phones and Linux software too. </span></p>
<a class="easyazon-link" data-cart="n" data-cloak="n" data-identifier="B0855LMP81" data-locale="US" data-localize="y" data-popups="n" data-tag="architecture_lab-20" href="https://www.amazon.com/dp/B0855LMP81?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external"><img class="easyazon-image aligncenter" height="500" src="https://m.media-amazon.com/images/I/31IT+0OsTZL.jpg" width="449" /></a>
<p><span style="font-weight: 400;">One will get free access to private cloud files while traveling and from anywhere in the world. You can also use this to back up your phone images and data. A graphic designer works with multiple files, and storage is a huge concern. This will be treasured for sure. </span></p>
<p><img loading="lazy" class="aligncenter wp-image-150856" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.architecturelab.net/wp-content/uploads/2020/11/89922-525x350.jpg" alt="" width="700" height="467" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="https://cdn.architecturelab.net/wp-content/uploads/2020/11/89922-525x350.jpg 525w, https://cdn.architecturelab.net/wp-content/uploads/2020/11/89922-1140x760.jpg 1140w, https://cdn.architecturelab.net/wp-content/uploads/2020/11/89922-696x464.jpg 696w, https://cdn.architecturelab.net/wp-content/uploads/2020/11/89922-1068x712.jpg 1068w, https://cdn.architecturelab.net/wp-content/uploads/2020/11/89922-630x420.jpg 630w, https://cdn.architecturelab.net/wp-content/uploads/2020/11/89922.jpg 1500w" sizes="(max-width: 700px) 100vw, 700px" /><noscript><img loading="lazy" class="aligncenter wp-image-150856" src="https://cdn.architecturelab.net/wp-content/uploads/2020/11/89922-525x350.jpg" alt="" width="700" height="467" srcset="https://cdn.architecturelab.net/wp-content/uploads/2020/11/89922-525x350.jpg 525w, https://cdn.architecturelab.net/wp-content/uploads/2020/11/89922-1140x760.jpg 1140w, https://cdn.architecturelab.net/wp-content/uploads/2020/11/89922-696x464.jpg 696w, https://cdn.architecturelab.net/wp-content/uploads/2020/11/89922-1068x712.jpg 1068w, https://cdn.architecturelab.net/wp-content/uploads/2020/11/89922-630x420.jpg 630w, https://cdn.architecturelab.net/wp-content/uploads/2020/11/89922.jpg 1500w" sizes="(max-width: 700px) 100vw, 700px" /></noscript></p>
<h4><span id="Verdict"><b>Verdict</b></span></h4>
<p><span style="font-weight: 400;">Designers appreciate all forms of creativity and will love anything that spurs them to create more. Now that you have gone through the top 41 gift ideas for graphic designers, we are sure that you will be able to find the perfect fit.</span></p>
<p><span style="font-weight: 400;">Before we take our leave, let’s quickly recap a few of our favorites. The <a class="easyazon-link" href="https://www.amazon.com/dp/B01N2OJX82?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" target="_blank" rel="nofollow noopener noreferrer external" data-cart="n" data-cloak="n" data-identifier="B01N2OJX82" data-locale="US" data-localize="y" data-popups="n" data-tag="architecture_lab-20" data-wpel-link="external">Mixoo Capacitive Stylus Pen</a> is our favorite overall, and this is going to be a great gift for digital painters and designers.</span></p>
<p><span style="font-weight: 400;">But if your friend loves paper, <a class="easyazon-link" href="https://www.amazon.com/dp/B0038D8N9G?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" target="_blank" rel="nofollow noopener noreferrer external" data-cart="n" data-cloak="n" data-identifier="B0038D8N9G" data-locale="US" data-localize="y" data-popups="n" data-tag="architecture_lab-20" data-wpel-link="external">Studio Designs 10053 Vision Craft Station</a> may be exactly what they were looking for. And when it comes to night owls, the <a class="easyazon-link" href="https://www.amazon.com/dp/B0197ZOAKE?tag=architecture_lab-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" target="_blank" rel="nofollow noopener noreferrer external" data-cart="n" data-cloak="n" data-identifier="B0197ZOAKE" data-locale="US" data-localize="y" data-popups="n" data-tag="architecture_lab-20" data-wpel-link="external">TaoTronics TT-DL13B LED Desk Lamp</a> will be appreciated a lot. Although these are our favorites, we feel each and every item on this list has the potential to impress.</span></p>
<p><span style="font-weight: 400;">With this, we have come to the end of the guide. Let us know your favorites in the comment section below.</span></p>
<p><span style="font-weight: 400;">Happy shopping!</span></p>
<h4><span id="Related_Articles"><strong>Related Articles</strong></span></h4>
<p><strong><a title="7 Best Graphic Tablets for Beginners in 2020" href="https://www.architecturelab.net/best-graphic-tablets-for-beginners/" rel="bookmark" data-wpel-link="internal">7 Best Graphic Tablets for Beginners</a> </strong></p>
<p><strong><a title="29 Best Gifts for Interior Designers and Creatives Everywhere | Gift Guide" href="https://www.architecturelab.net/gifts-for-interior-designers/" rel="bookmark" data-wpel-link="internal">29 Best Gifts for Interior Designers and Creatives Everywhere</a> </strong></p>
<p><strong><a title="10 Best Stylus Pens For Drawing Today" href="https://www.architecturelab.net/9-best-stylus-pens-for-drawing-today/" rel="bookmark" data-wpel-link="internal">10 Best Stylus Pens For Drawing Today</a></strong></p>
<p><strong><a title="7 Best Inking Pens for Comics &amp; Manga Today" href="https://www.architecturelab.net/best-inking-pens/" rel="bookmark" data-wpel-link="internal">7 Best Inking Pens for Comics &amp; Manga Today</a></strong></p>
<p><strong><a title="9 of the Best Smart Pens for Artists Right Now" href="https://www.architecturelab.net/best-smart-pens-for-artists/" rel="bookmark" data-wpel-link="internal">9 of the Best Smart Pens for Artists Right Now</a></strong></p>
<p><script type="application/ld+json">
{
  "@context": "http://schema.org/",
  "mainEntityOfPage": "https://www.architecturelab.net/best-gifts-for-graphic-designers/ ",
  "@type": "Article",
  "headline": "41 Best Gifts For Graphic Designers Right Now",
  "datePublished": "2020-11-07",
  "dateModified": "2020-11-07",
  "description": "If you are looking for the perfect gift for a graphic designer, we have the top 41 options for you to consider!",
  "keywords": ["Gifts For Graphic Designers"],
  "image": {
    "@type": "ImageObject",
    "height": "1000",
    "width": "1500",
    "url": "https://cdn.architecturelab.net/wp-content/uploads/2020/11/top-view-office-supplies-with-mouse-glasses.jpg"
  },
  "author": "Aida Vasquez",
  "publisher": {
    "@type": "Organization",
    "name": "Architecture Lab",
    "sameAs": 
      [
      "https://www.facebook.com/architecturelab",
      "https://pinterest.com/architecturelab/",
      "https://www.instagram.com/architecturelab/",
      "https://twitter.com/architecturelab/"
      ],
    "logo": {
      "@type": "ImageObject",
      "url": "https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-272x90.png"
    }
  }
}
</script></p>
<p><a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark" data-pin-color="red" data-pin-height="128" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_28.png" /></a></p><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.architecturelab.net/best-gifts-for-graphic-designers/"></div><!-- AddThis Share Buttons generic via filter on the_content --><div class="td-a-rec td-a-rec-id-content_bottom  "><!-- /339474670/Architecturelab/300x250_Middle_1 -->
<div id='div-gpt-ad-1563714274357-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1563714274357-5'); });
  </script>
</div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.architecturelab.net/keyword/gifts-for-graphic-designers/" data-wpel-link="internal">Gifts For Graphic Designers</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom "><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.architecturelab.net%2Fbest-gifts-for-graphic-designers%2F" onclick="window.open(this.href, &#039;mywin&#039;,&#039;left=50,top=50,width=600,height=350,toolbar=0&#039;); return false;" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=41+Best+Gifts+For+Graphic+Designers+Right+Now&amp;url=https%3A%2F%2Fwww.architecturelab.net%2Fbest-gifts-for-graphic-designers%2F&amp;via=Architecture+Lab" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.architecturelab.net/best-gifts-for-graphic-designers/" onclick="window.open(this.href, &#039;mywin&#039;,&#039;left=50,top=50,width=600,height=350,toolbar=0&#039;); return false;" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.architecturelab.net/best-gifts-for-graphic-designers/&amp;media=https://cdn.architecturelab.net/wp-content/uploads/2020/11/top-view-office-supplies-with-mouse-glasses.jpg&amp;description=41+Best+Gifts+For+Graphic+Designers+Right+Now" onclick="window.open(this.href, &#039;mywin&#039;,&#039;left=50,top=50,width=600,height=350,toolbar=0&#039;); return false;" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=41+Best+Gifts+For+Graphic+Designers+Right+Now%20-%20https%3A%2F%2Fwww.architecturelab.net%2Fbest-gifts-for-graphic-designers%2F" data-wpel-link="internal"><i class="td-icon-whatsapp"></i></a>
            </div></div>			<div class="widget_text td_block_template_1 widget-content" id="custom_html-9"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ArchitectureLab_LU -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7528949385909099"
     data-ad-slot="4902967031"
     data-ad-format="link"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.architecturelab.net/gifts-for-construction-workers/" data-wpel-link="internal">25 Best Gifts for Construction Workers This Year</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.architecturelab.net/gift-for-project-manager/" data-wpel-link="internal">23 Best Gifts for Project Managers Around the World</a></div></div></div>			<div class="td_block_template_1 widget-content" id="text-196452978">			<div class="textwidget"><p><!-- /339474670/Architecturelab/300x250_Middle_1 --></p>
<div id="div-gpt-ad-1563714274357-5"><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1563714274357-5'); });
  </script></div>
</div>
		</div>            <div class="author-box-wrap"><a href="https://www.architecturelab.net/author/aida/" data-wpel-link="internal"><img src="https://cdn.architecturelab.net/wp-content/plugins/wp-user-avatar/images/wpua-96x96.png" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.architecturelab.net/author/aida/" data-wpel-link="internal">Aida Vasquez</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	                </footer>

    </article> <!-- /.post -->
	
	<div class="OUTBRAIN" data-widget-id="AR_9" data-ob-template="Admination" ></div>
	<script type="text/javascript" src="//widgets.outbrain.com/outbrain.js"></script>

    		
				<div class="td_block_wrap td_block_related_posts td_uid_3_5fa6e38a4551a_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5fa6e38a4551a" ><script>var block_td_uid_3_5fa6e38a4551a = new tdBlock();
block_td_uid_3_5fa6e38a4551a.id = "td_uid_3_5fa6e38a4551a";
block_td_uid_3_5fa6e38a4551a.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5fa6e38a4551a_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5fa6e38a4551a_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":150852,"live_filter_cur_post_author":"33348","block_template_id":""}';
block_td_uid_3_5fa6e38a4551a.td_column_number = "3";
block_td_uid_3_5fa6e38a4551a.block_type = "td_block_related_posts";
block_td_uid_3_5fa6e38a4551a.post_count = "3";
block_td_uid_3_5fa6e38a4551a.found_posts = "304";
block_td_uid_3_5fa6e38a4551a.header_color = "";
block_td_uid_3_5fa6e38a4551a.ajax_pagination_infinite_stop = "";
block_td_uid_3_5fa6e38a4551a.max_num_pages = "102";
tdBlocksArray.push(block_td_uid_3_5fa6e38a4551a);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5fa6e38a468e9" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5fa6e38a4551a" href="#">RELATED ARTICLES</a><a id="td_uid_5_5fa6e38a468f3" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5fa6e38a4551a" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5fa6e38a4551a class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.architecturelab.net/best-gifts-for-3d-artists/" rel="bookmark" title="23 Best Gifts for 3D Artists Right Now" data-wpel-link="internal"><img width="218" height="150" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2020/11/Best-Gifts-for-3D-Artists-218x150.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2020/11/Best-Gifts-for-3D-Artists-218x150.jpg 218w, https://cdn.architecturelab.net/wp-content/uploads/2020/11/Best-Gifts-for-3D-Artists-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="23 Best Gifts for 3D Artists Right Now"/></a></div>                <a href="https://www.architecturelab.net/categories/diy-projects-ideas/" class="td-post-category" data-wpel-link="internal">DIY Projects &amp; Ideas</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/best-gifts-for-3d-artists/" rel="bookmark" title="23 Best Gifts for 3D Artists Right Now" data-wpel-link="internal">23 Best Gifts for 3D Artists Right Now</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.architecturelab.net/best-coffee-gifts/" rel="bookmark" title="32 Best Coffee Gifts Ideas for Enthusiasts" data-wpel-link="internal"><img width="218" height="150" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2020/11/Best-Coffee-Gifts-Ideas-218x150.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2020/11/Best-Coffee-Gifts-Ideas-218x150.jpg 218w, https://cdn.architecturelab.net/wp-content/uploads/2020/11/Best-Coffee-Gifts-Ideas-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="32 Best Coffee Gifts Ideas for Enthusiasts"/></a></div>                <a href="https://www.architecturelab.net/categories/kitchen/" class="td-post-category" data-wpel-link="internal">Kitchen</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/best-coffee-gifts/" rel="bookmark" title="32 Best Coffee Gifts Ideas for Enthusiasts" data-wpel-link="internal">32 Best Coffee Gifts Ideas for Enthusiasts</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.architecturelab.net/gift-for-project-manager/" rel="bookmark" title="23 Best Gifts for Project Managers Around the World" data-wpel-link="internal"><img width="218" height="150" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2020/11/23-Best-Gifts-for-Project-Managers-Around-the-World-218x150.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2020/11/23-Best-Gifts-for-Project-Managers-Around-the-World-218x150.jpg 218w, https://cdn.architecturelab.net/wp-content/uploads/2020/11/23-Best-Gifts-for-Project-Managers-Around-the-World-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="23 Best Gifts for Project Managers Around the World"/></a></div>                <a href="https://www.architecturelab.net/categories/diy-projects-ideas/" class="td-post-category" data-wpel-link="internal">DIY Projects &amp; Ideas</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/gift-for-project-manager/" rel="bookmark" title="23 Best Gifts for Project Managers Around the World" data-wpel-link="internal">23 Best Gifts for Project Managers Around the World</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5fa6e38a4551a" data-td_block_id="td_uid_3_5fa6e38a4551a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_3_5fa6e38a4551a" data-td_block_id="td_uid_3_5fa6e38a4551a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/best-gifts-for-graphic-designers/#respond" style="display:none;" data-wpel-link="internal">Cancel reply</a></small></h3><form action="https://www.architecturelab.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='150852' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a71b6d91e6" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="43"/></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside id="custom_html-5" class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="Architecturelab_Player_Desktop"></div></div></aside><aside id="custom_html-6" class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /339474670/Architecturelab/300x600_SideBar_1 -->
<div id="div-gpt-ad-1563714274357-1"><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1563714274357-1'); });
  </script></div></div></aside><aside id="mc4wp_form_widget-2" class="td_block_template_1 widget widget_mc4wp_form_widget"><h4 class="block-title"><span>Newsletter</span></h4><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-131763" method="post" data-id="131763" data-name="" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1604772746" /><input type="hidden" name="_mc4wp_form_id" value="131763" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_6_5fa6e38a4938a_rand td-pb-border-top td_block_template_1">
<style>
body .td_uid_6_5fa6e38a4938a_rand .td_module_wrap:hover .entry-title a,
            body .td_uid_6_5fa6e38a4938a_rand .td-pulldown-filter-link:hover,
            body .td_uid_6_5fa6e38a4938a_rand .td-subcat-item a:hover,
            body .td_uid_6_5fa6e38a4938a_rand .td-subcat-item .td-cur-simple-item,
            body .td_uid_6_5fa6e38a4938a_rand .td_quote_on_blocks,
            body .td_uid_6_5fa6e38a4938a_rand .td-opacity-cat .td-post-category:hover,
            body .td_uid_6_5fa6e38a4938a_rand .td-opacity-read .td-read-more a:hover,
            body .td_uid_6_5fa6e38a4938a_rand .td-opacity-author .td-post-author-name a:hover,
            body .td_uid_6_5fa6e38a4938a_rand .td-instagram-user a {
                color:   #026cb6;
            }

            body .td_uid_6_5fa6e38a4938a_rand .td-next-prev-wrap a:hover,
            body .td_uid_6_5fa6e38a4938a_rand .td-load-more-wrap a:hover {
                background-color:   #026cb6;
                border-color:   #026cb6;
            }

            body .td_uid_6_5fa6e38a4938a_rand .block-title > *,
            body .td_uid_6_5fa6e38a4938a_rand .td-trending-now-title,
            body .td_uid_6_5fa6e38a4938a_rand .td-read-more a,
            body .td_uid_6_5fa6e38a4938a_rand .td-weather-information:before,
            body .td_uid_6_5fa6e38a4938a_rand .td-weather-week:before,
            body .td_uid_6_5fa6e38a4938a_rand .td-subcat-dropdown:hover .td-subcat-more,
            body .td_uid_6_5fa6e38a4938a_rand .td-exchange-header:before,
            body .td-footer-wrapper .td_uid_6_5fa6e38a4938a_rand .td-post-category,
            body .td_uid_6_5fa6e38a4938a_rand .td-post-category:hover {
                background-color:   #026cb6;
            }
            body .td-footer-wrapper .td_uid_6_5fa6e38a4938a_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            body .td_uid_6_5fa6e38a4938a_rand .block-title {
                border-color:   #026cb6;
            }

            
            body .td_uid_6_5fa6e38a4938a_rand .block-title > *,
            body .td_uid_6_5fa6e38a4938a_rand .td-trending-now-title {
                color:  ;
            }
</style><h4 class="block-title"><span class="td-pulldown-size">Follow Us</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">634,085</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/architecturelab" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">1,120</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/architecturelab#" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">79,771</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/architecturelab" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Follow</a></span></div></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_18 td_block_widget td_uid_7_5fa6e38a4959c_rand td-pb-border-top td_block_template_1 td-column-1"  id="td_block_18_widget-4" data-td-block-uid="td_uid_7_5fa6e38a4959c" >
<style>
body .td_uid_7_5fa6e38a4959c_rand .td_module_wrap:hover .entry-title a,
            body .td_uid_7_5fa6e38a4959c_rand .td-pulldown-filter-link:hover,
            body .td_uid_7_5fa6e38a4959c_rand .td-subcat-item a:hover,
            body .td_uid_7_5fa6e38a4959c_rand .td-subcat-item .td-cur-simple-item,
            body .td_uid_7_5fa6e38a4959c_rand .td_quote_on_blocks,
            body .td_uid_7_5fa6e38a4959c_rand .td-opacity-cat .td-post-category:hover,
            body .td_uid_7_5fa6e38a4959c_rand .td-opacity-read .td-read-more a:hover,
            body .td_uid_7_5fa6e38a4959c_rand .td-opacity-author .td-post-author-name a:hover,
            body .td_uid_7_5fa6e38a4959c_rand .td-instagram-user a {
                color:  #026cb6;
            }

            body .td_uid_7_5fa6e38a4959c_rand .td-next-prev-wrap a:hover,
            body .td_uid_7_5fa6e38a4959c_rand .td-load-more-wrap a:hover {
                background-color:  #026cb6;
                border-color:  #026cb6;
            }

            body .td_uid_7_5fa6e38a4959c_rand .block-title > *,
            body .td_uid_7_5fa6e38a4959c_rand .td-trending-now-title,
            body .td_uid_7_5fa6e38a4959c_rand .td-read-more a,
            body .td_uid_7_5fa6e38a4959c_rand .td-weather-information:before,
            body .td_uid_7_5fa6e38a4959c_rand .td-weather-week:before,
            body .td_uid_7_5fa6e38a4959c_rand .td-subcat-dropdown:hover .td-subcat-more,
            body .td_uid_7_5fa6e38a4959c_rand .td-exchange-header:before,
            body .td-footer-wrapper .td_uid_7_5fa6e38a4959c_rand .td-post-category,
            body .td_uid_7_5fa6e38a4959c_rand .td-post-category:hover {
                background-color:  #026cb6;
            }
            body .td-footer-wrapper .td_uid_7_5fa6e38a4959c_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            body .td_uid_7_5fa6e38a4959c_rand .block-title {
                border-color:  #026cb6;
            }

            
            body .td_uid_7_5fa6e38a4959c_rand .block-title > *,
            body .td_uid_7_5fa6e38a4959c_rand .td-trending-now-title {
                color:  ;
            }
</style><script>var block_td_uid_7_5fa6e38a4959c = new tdBlock();
block_td_uid_7_5fa6e38a4959c.id = "td_uid_7_5fa6e38a4959c";
block_td_uid_7_5fa6e38a4959c.atts = '{"limit":"3","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":" #026cb6","header_text_color":" ","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_7_5fa6e38a4959c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5fa6e38a4959c_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_5fa6e38a4959c.td_column_number = "1";
block_td_uid_7_5fa6e38a4959c.block_type = "td_block_18";
block_td_uid_7_5fa6e38a4959c.post_count = "3";
block_td_uid_7_5fa6e38a4959c.found_posts = "6215";
block_td_uid_7_5fa6e38a4959c.header_color = " #026cb6";
block_td_uid_7_5fa6e38a4959c.ajax_pagination_infinite_stop = "";
block_td_uid_7_5fa6e38a4959c.max_num_pages = "2072";
tdBlocksArray.push(block_td_uid_7_5fa6e38a4959c);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_7_5fa6e38a4959c class="td_block_inner td-column-1">
        <div class="td_module_mx8 td_module_wrap td-animation-stack">
            <div class="meta-info-container">
                <div class="td-module-thumb"><a href="https://www.architecturelab.net/kmm3-issho-architects/" rel="bookmark" title="KMM3 / ISSHO Architects" data-wpel-link="internal"><img width="280" height="385" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2011/04/ISSHO_KMM3_021.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2011/04/ISSHO_KMM3_021.jpg 850w, https://cdn.architecturelab.net/wp-content/uploads/2011/04/ISSHO_KMM3_021-255x350.jpg 255w, https://cdn.architecturelab.net/wp-content/uploads/2011/04/ISSHO_KMM3_021-415x570.jpg 415w" sizes="(max-width: 280px) 100vw, 280px" alt="KMM3 / ISSHO Architects" title="KMM3 / ISSHO Architects"/></a></div>
                <div class="td-module-meta-info">
                    <h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/kmm3-issho-architects/" rel="bookmark" title="KMM3 / ISSHO Architects" data-wpel-link="internal">KMM3 / ISSHO Architects</a></h3>                    <a href="https://www.architecturelab.net/categories/architecture/" class="td-post-category" data-wpel-link="internal">Architecture</a>                    <span class="td-author-date">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2011-04-19T20:50:26+00:00" >April 19, 2011</time></span>                        <div class="td-module-comments"><a href="https://www.architecturelab.net/kmm3-issho-architects/#respond" data-wpel-link="internal">0</a></div>                    </span>
                </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://www.architecturelab.net/slice-of-the-city-alphaville-architects/" rel="bookmark" title="Slice of the City / ALPHAVILLE Architects" data-wpel-link="internal"><img width="80" height="40" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2016/05/nishinomiya-jumbo.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2016/05/nishinomiya-jumbo.jpg 1080w, https://cdn.architecturelab.net/wp-content/uploads/2016/05/nishinomiya-jumbo-692x350.jpg 692w" sizes="(max-width: 80px) 100vw, 80px" alt="Slice of the City / ALPHAVILLE Architects" title="Slice of the City / ALPHAVILLE Architects"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/slice-of-the-city-alphaville-architects/" rel="bookmark" title="Slice of the City / ALPHAVILLE Architects" data-wpel-link="internal">Slice of the City / ALPHAVILLE Architects</a></h3>                <div class="td-module-meta-info">
                    <a href="https://www.architecturelab.net/categories/architecture/" class="td-post-category" data-wpel-link="internal">Architecture</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-05-25T18:15:10+00:00" >May 25, 2016</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://www.architecturelab.net/philip-johnsons-not-glass-houses/" rel="bookmark" title="Philip Johnson’s Not Glass Houses" data-wpel-link="internal"><img width="57" height="60" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2015/02/15womens-well-glasshouse-slide-IO4G-tmagArticle.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2015/02/15womens-well-glasshouse-slide-IO4G-tmagArticle.jpg 592w, https://cdn.architecturelab.net/wp-content/uploads/2015/02/15womens-well-glasshouse-slide-IO4G-tmagArticle-237x250.jpg 237w" sizes="(max-width: 57px) 100vw, 57px" alt="Philip Johnson’s Not Glass Houses" title="Philip Johnson’s Not Glass Houses"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/philip-johnsons-not-glass-houses/" rel="bookmark" title="Philip Johnson’s Not Glass Houses" data-wpel-link="internal">Philip Johnson’s Not Glass Houses</a></h3>                <div class="td-module-meta-info">
                    <a href="https://www.architecturelab.net/categories/new/" class="td-post-category" data-wpel-link="internal">News</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-02-16T22:00:23+00:00" >February 16, 2015</time></span>                                    </div>
            </div>

        </div>

        </div></div> <!-- ./block --><aside id="custom_html-7" class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /339474670/Architecturelab/300x600_SideBar_2 -->
<div id="div-gpt-ad-1563714274357-2"><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1563714274357-2'); });
  </script></div></div></aside><div class="td_block_wrap td_block_slide td_block_widget td_uid_8_5fa6e38a4dd24_rand td-pb-border-top td_block_template_1"  id="td_block_slide_widget-3" data-td-block-uid="td_uid_8_5fa6e38a4dd24" >
<style>
body .td_uid_8_5fa6e38a4dd24_rand .td_module_wrap:hover .entry-title a,
            body .td_uid_8_5fa6e38a4dd24_rand .td-pulldown-filter-link:hover,
            body .td_uid_8_5fa6e38a4dd24_rand .td-subcat-item a:hover,
            body .td_uid_8_5fa6e38a4dd24_rand .td-subcat-item .td-cur-simple-item,
            body .td_uid_8_5fa6e38a4dd24_rand .td_quote_on_blocks,
            body .td_uid_8_5fa6e38a4dd24_rand .td-opacity-cat .td-post-category:hover,
            body .td_uid_8_5fa6e38a4dd24_rand .td-opacity-read .td-read-more a:hover,
            body .td_uid_8_5fa6e38a4dd24_rand .td-opacity-author .td-post-author-name a:hover,
            body .td_uid_8_5fa6e38a4dd24_rand .td-instagram-user a {
                color:   #026cb6;
            }

            body .td_uid_8_5fa6e38a4dd24_rand .td-next-prev-wrap a:hover,
            body .td_uid_8_5fa6e38a4dd24_rand .td-load-more-wrap a:hover {
                background-color:   #026cb6;
                border-color:   #026cb6;
            }

            body .td_uid_8_5fa6e38a4dd24_rand .block-title > *,
            body .td_uid_8_5fa6e38a4dd24_rand .td-trending-now-title,
            body .td_uid_8_5fa6e38a4dd24_rand .td-read-more a,
            body .td_uid_8_5fa6e38a4dd24_rand .td-weather-information:before,
            body .td_uid_8_5fa6e38a4dd24_rand .td-weather-week:before,
            body .td_uid_8_5fa6e38a4dd24_rand .td-subcat-dropdown:hover .td-subcat-more,
            body .td_uid_8_5fa6e38a4dd24_rand .td-exchange-header:before,
            body .td-footer-wrapper .td_uid_8_5fa6e38a4dd24_rand .td-post-category,
            body .td_uid_8_5fa6e38a4dd24_rand .td-post-category:hover {
                background-color:   #026cb6;
            }
            body .td-footer-wrapper .td_uid_8_5fa6e38a4dd24_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            body .td_uid_8_5fa6e38a4dd24_rand .block-title {
                border-color:   #026cb6;
            }

            
            body .td_uid_8_5fa6e38a4dd24_rand .block-title > *,
            body .td_uid_8_5fa6e38a4dd24_rand .td-trending-now-title {
                color:  ;
            }
</style><script>var block_td_uid_8_5fa6e38a4dd24 = new tdBlock();
block_td_uid_8_5fa6e38a4dd24.id = "td_uid_8_5fa6e38a4dd24";
block_td_uid_8_5fa6e38a4dd24.atts = '{"limit":"5","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"23","category_ids":"","custom_title":"Videos We Like","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"  #026cb6","header_text_color":" ","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_8_5fa6e38a4dd24_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5fa6e38a4dd24_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_5fa6e38a4dd24.td_column_number = "1";
block_td_uid_8_5fa6e38a4dd24.block_type = "td_block_slide";
block_td_uid_8_5fa6e38a4dd24.post_count = "5";
block_td_uid_8_5fa6e38a4dd24.found_posts = "481";
block_td_uid_8_5fa6e38a4dd24.header_color = "  #026cb6";
block_td_uid_8_5fa6e38a4dd24.ajax_pagination_infinite_stop = "";
block_td_uid_8_5fa6e38a4dd24.max_num_pages = "97";
tdBlocksArray.push(block_td_uid_8_5fa6e38a4dd24);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Videos We Like</span></h4></div><div id=td_uid_8_5fa6e38a4dd24 class="td_block_inner"><div id="td_uid_9_5fa6e38a5027e" class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div class="td-slider "><div id="td_uid_9_5fa6e38a5027e_item_0" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.architecturelab.net/london-to-venice/" rel="bookmark" title="London to Venice" data-wpel-link="internal"><img width="324" height="198" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2014/05/v1.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2014/05/v1.jpg 650w, https://cdn.architecturelab.net/wp-content/uploads/2014/05/v1-573x350.jpg 573w" sizes="(max-width: 324px) 100vw, 324px" alt="London to Venice" title="London to Venice"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://www.architecturelab.net/categories/videos-and-interviews/" data-wpel-link="internal">Videos &amp; Interviews</a></span><h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/london-to-venice/" rel="bookmark" title="London to Venice" data-wpel-link="internal">London to Venice</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-05-11T11:00:52+00:00" >May 11, 2014</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://www.architecturelab.net/london-to-venice/#respond" data-wpel-link="internal">0</a></div></div></div></div><div id="td_uid_9_5fa6e38a5027e_item_1" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.architecturelab.net/paris-in-motion/" rel="bookmark" title="Paris in Motion" data-wpel-link="internal"><img width="324" height="400" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2014/04/479688230-324x400.jpg" alt="" title="Paris in Motion"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://cdn.architecturelab.net/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://www.architecturelab.net/categories/videos-and-interviews/" data-wpel-link="internal">Videos &amp; Interviews</a></span><h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/paris-in-motion/" rel="bookmark" title="Paris in Motion" data-wpel-link="internal">Paris in Motion</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-04-28T14:00:17+00:00" >April 28, 2014</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://www.architecturelab.net/paris-in-motion/#respond" data-wpel-link="internal">0</a></div></div></div></div><div id="td_uid_9_5fa6e38a5027e_item_2" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.architecturelab.net/architecture-in-amazing-things-can-happen-if-you-do/" rel="bookmark" title="Architecture In : Amazing things can happen if you do" data-wpel-link="internal"><img width="324" height="170" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2014/11/ted-in.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2014/11/ted-in.jpg 789w, https://cdn.architecturelab.net/wp-content/uploads/2014/11/ted-in-667x350.jpg 667w" sizes="(max-width: 324px) 100vw, 324px" alt="Architecture In : Amazing things can happen if you do" title="Architecture In : Amazing things can happen if you do"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://www.architecturelab.net/categories/videos-and-interviews/" data-wpel-link="internal">Videos &amp; Interviews</a></span><h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/architecture-in-amazing-things-can-happen-if-you-do/" rel="bookmark" title="Architecture In : Amazing things can happen if you do" data-wpel-link="internal">Architecture In : Amazing things can happen if you do</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-11-15T17:38:58+00:00" >November 15, 2014</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://www.architecturelab.net/architecture-in-amazing-things-can-happen-if-you-do/#respond" data-wpel-link="internal">0</a></div></div></div></div><div id="td_uid_9_5fa6e38a5027e_item_3" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.architecturelab.net/the-general-theory-of-walkability-jeff-speck-at-tedxmidatlantic/" rel="bookmark" title="The general theory of walkability: Jeff Speck at TEDxMidAtlantic" data-wpel-link="internal"><img width="324" height="287" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2014/06/walkable_city-324x287.jpg" alt="The general theory of walkability: Jeff Speck at TEDxMidAtlantic" title="The general theory of walkability: Jeff Speck at TEDxMidAtlantic"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://www.architecturelab.net/categories/videos-and-interviews/" data-wpel-link="internal">Videos &amp; Interviews</a></span><h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/the-general-theory-of-walkability-jeff-speck-at-tedxmidatlantic/" rel="bookmark" title="The general theory of walkability: Jeff Speck at TEDxMidAtlantic" data-wpel-link="internal">The general theory of walkability: Jeff Speck at TEDxMidAtlantic</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-06-18T17:42:37+00:00" >June 18, 2014</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://www.architecturelab.net/the-general-theory-of-walkability-jeff-speck-at-tedxmidatlantic/#respond" data-wpel-link="internal">0</a></div></div></div></div><div id="td_uid_9_5fa6e38a5027e_item_4" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.architecturelab.net/survivalist-tiny-dorms-at-frank-lloyd-wrights-taliesin-architecture-school/" rel="bookmark" title="Survivalist tiny dorms at Frank Lloyd Wright&#8217;s Taliesin architecture school" data-wpel-link="internal"><img width="324" height="154" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2014/11/lotusnew.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2014/11/lotusnew.jpg 800w, https://cdn.architecturelab.net/wp-content/uploads/2014/11/lotusnew-737x350.jpg 737w" sizes="(max-width: 324px) 100vw, 324px" alt="Survivalist tiny dorms at Frank Lloyd Wright&#039;s Taliesin architecture school" title="Survivalist tiny dorms at Frank Lloyd Wright&#8217;s Taliesin architecture school"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://www.architecturelab.net/categories/videos-and-interviews/" data-wpel-link="internal">Videos &amp; Interviews</a></span><h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/survivalist-tiny-dorms-at-frank-lloyd-wrights-taliesin-architecture-school/" rel="bookmark" title="Survivalist tiny dorms at Frank Lloyd Wright&#8217;s Taliesin architecture school" data-wpel-link="internal">Survivalist tiny dorms at Frank Lloyd Wright&#8217;s Taliesin architecture school</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-11-11T15:28:18+00:00" >November 11, 2014</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://www.architecturelab.net/survivalist-tiny-dorms-at-frank-lloyd-wrights-taliesin-architecture-school/#respond" data-wpel-link="internal">0</a></div></div></div></div></div><i class = "td-icon-left prevButton"></i><i class = "td-icon-right nextButton"></i></div></div></div> <!-- ./block1 --><aside id="custom_html-8" class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://homesthetics.net/colorful_journey/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img class="alignnone" style="width: 330px; height: 462px;" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://homesthetics.net/wp-content/uploads/2016/11/Capture.jpg" alt="super easy and cool things to draw collection" width="307" height="462" /><noscript><img class="alignnone" style="width: 330px; height: 462px;" src="https://homesthetics.net/wp-content/uploads/2016/11/Capture.jpg" alt="super easy and cool things to draw collection" width="307" height="462" /></noscript></a>

<a href="https://homesthetics.net/diy-projects/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img class="alignnone" style="width: 330px; height: 180px;" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://homesthetics.net/wp-content/uploads/2016/06/111-Worlds-Most-Loved-DIY-Projects.jpg" alt="the do it yourself projects collection on homesthetics" width="1200" height="675" /><noscript><img class="alignnone" style="width: 330px; height: 180px;" src="https://homesthetics.net/wp-content/uploads/2016/06/111-Worlds-Most-Loved-DIY-Projects.jpg" alt="the do it yourself projects collection on homesthetics" width="1200" height="675" /></noscript></a>
</div></aside><aside id="custom_html-10" class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /339474670/Architecturelab/Architecturelab_SideBar_3 --><div id='div-gpt-ad-1563714274357-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1563714274357-3'); });
  </script>
</div>

<!-- /339474670/Architecturelab/Architecturelab_Sidebar_4 -->
<div id='div-gpt-ad-1563714274357-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1563714274357-4'); });
  </script>
</div>
</div></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<div id="reper-fixed-widget"></div>
<!-- Instagram -->


<div style="width: 100%;text-align:center;padding: 10px 0px;">
<aside id="custom_html-3" class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /339474670/Architecturelab/Bottom -->
<div id="div-gpt-ad-1563714274357-6">
<script>
    googletag.cmd.push(function() { googletag.display("div-gpt-ad-1563714274357-6"); });
  </script>
</div></div></aside></div>

<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.architecturelab.net/" data-wpel-link="internal"><img class="td-retina-data" src="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-black-272x90.png" data-retina="https://cdn.architecturelab.net/wp-content/uploads/2017/02/alab-blog-logo-black-544x180.png" alt="Architecture Lab" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><b>ARCHITECTURELAB.net</b> is a passion driven community of people specialized in art, architecture and design that feeds the world the most extraordinary projects brought forward by professionals around the globe.
<br>
We invite you to contribute to this extraordinary endeavor with you own design,feel free to submit your ideas.<div class="footer-email-wrap">Contact us: <a href="mailto:architecturelab2017@gmail.com">architecturelab2017@gmail.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/architecturelab/" title="Facebook" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/architecturelab/" title="Instagram" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/architecturelab/" title="Pinterest" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/architecturelab/" title="Twitter" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-upper-bar-menu-container"><ul id="menu-upper-bar-menu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-first td-menu-item td-normal-menu menu-item-17294"><a href="https://www.architecturelab.net/about/" data-wpel-link="internal">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu td-menu-item td-normal-menu menu-item-17296"><a href="https://www.architecturelab.net/advertise/" data-wpel-link="internal">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu td-menu-item td-normal-menu menu-item-17297"><a href="https://www.architecturelab.net/contact/" data-wpel-link="internal">Contact</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2017 · ARCHITECTURE LAB · Copyright of photos belong to photographer/office mentioned.                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->







	<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.architecturelab.net/rock-concrete-brick-patio/" rel="bookmark" title="59 Cool Rock,Concrete &#038; Brick Patio Ideas to Realize Now" data-wpel-link="internal"><img width="324" height="160" class="entry-thumb" src="https://cdn.architecturelab.net/wp-content/uploads/2018/10/59-Cool-RockConcrete-Brick-Patio-Ideas-to-Realize-Now-324x160.jpg" srcset="https://cdn.architecturelab.net/wp-content/uploads/2018/10/59-Cool-RockConcrete-Brick-Patio-Ideas-to-Realize-Now-324x160.jpg 324w, https://cdn.architecturelab.net/wp-content/uploads/2018/10/59-Cool-RockConcrete-Brick-Patio-Ideas-to-Realize-Now-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="59 Cool Rock,Concrete &#038; Brick Patio Ideas to Realize Now"/></a></div>                <a href="https://www.architecturelab.net/categories/diy-projects-ideas/" class="td-post-category" data-wpel-link="internal">DIY Projects &amp; Ideas</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.architecturelab.net/rock-concrete-brick-patio/" rel="bookmark" title="59 Cool Rock,Concrete &#038; Brick Patio Ideas to Realize Now" data-wpel-link="internal">59 Cool Rock,Concrete &#038; Brick Patio Ideas to Realize Now</a></h3>

            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-09T15:34:36+00:00" >October 9, 2018</time></span>                <div class="td-module-comments"><a href="https://www.architecturelab.net/rock-concrete-brick-patio/#respond" data-wpel-link="internal">0</a></div>            </div>


            <div class="td-excerpt">
                Patios are the gateway to your house. Being one of the spaces in your house to relax and be yourself. On that line, brightening...            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 7.8 (rara)
        Deploy mode: deploy
        
        uid: 5fa6e38a595ad
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">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</style>

<div class="td-container"> <div id="amzn-assoc-ad-8422ef25-00c2-44db-ba9c-da773acc538e"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=8422ef25-00c2-44db-ba9c-da773acc538e"></script></div><script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.architecturelab.net\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.architecturelab.net\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='toc-front-js-extra'>
/* <![CDATA[ */
var tocplus = {"visibility_show":"show","visibility_hide":"hide","visibility_hide_by_default":"1","width":"Auto"};
var tocplus = {"visibility_show":"show","visibility_hide":"hide","visibility_hide_by_default":"1","width":"Auto"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-content/plugins/table-of-contents-plus/front.min.js?ver=2002' id='toc-front-js'></script>
<script type='text/javascript' id='easyazonpro-localize-links-js-extra'>
/* <![CDATA[ */
var EasyAzonPro_Localize_Links = {"ajaxAction":"easyazonpro_localize","ajaxUrl":"https:\/\/www.architecturelab.net\/wp-admin\/admin-ajax.php"};
var EasyAzonPro_Localize_Links = {"ajaxAction":"easyazonpro_localize","ajaxUrl":"https:\/\/www.architecturelab.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-content/plugins/easyazon-pro/components/localization/links/resources/links.js?ver=4.0.24' id='easyazonpro-localize-links-js'></script>
<script type='text/javascript' id='easyazonpro-popovers-js-extra'>
/* <![CDATA[ */
var EasyAzonPro_Components_Popovers = {"ajaxUrl":"https:\/\/www.architecturelab.net\/wp-admin\/admin-ajax.php","ajaxAction":"easyazon_get_popover_markup","loading":"Loading product data.","placement":"top","template":"<div class=\"popover easyazon-popover\"><div class=\"arrow\"><\/div><h3 class=\"popover-title\"><\/h3><div class=\"popover-content easyazon-popover-content\"><\/div><\/div>","timeout":"750"};
var EasyAzonPro_Components_Popovers = {"ajaxUrl":"https:\/\/www.architecturelab.net\/wp-admin\/admin-ajax.php","ajaxAction":"easyazon_get_popover_markup","loading":"Loading product data.","placement":"top","template":"<div class=\"popover easyazon-popover\"><div class=\"arrow\"><\/div><h3 class=\"popover-title\"><\/h3><div class=\"popover-content easyazon-popover-content\"><\/div><\/div>","timeout":"750"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-content/plugins/easyazon-pro/components/popovers/resources/popovers.js?ver=4.0.24' id='easyazonpro-popovers-js'></script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-content/themes/Newspaper-child/js/myscript.js?ver=1.0' id='theme_js-js'></script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.8' id='td-site-js'></script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' id='q2w3_fixed_widget-js-extra'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"td-default","margin_top":50,"margin_bottom":0,"stop_id":"reper-fixed-widget","screen_max_width":0,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":true,"disable_mo_api":false,"widgets":["custom_html-10"]}];
var q2w3_sidebar_options = [{"sidebar":"td-default","margin_top":50,"margin_bottom":0,"stop_id":"reper-fixed-widget","screen_max_width":0,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":true,"disable_mo_api":false,"widgets":["custom_html-10"]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.9' id='q2w3_fixed_widget-js'></script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-content/plugins/aawp/public/assets/js/scripts.min.js?ver=3.13' id='aawp-script-js'></script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://cdn.architecturelab.net/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<script type='text/javascript' src='https://cdn.architecturelab.net/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.1' id='mc4wp-forms-api-js'></script>

<!-- Shortcodes Ultimate custom CSS - start -->
<style type="text/css">
div.su-box-style-default ul li {
list-style: none;
}

div.su-box-style-default ul li i.fa-check {
margin-left: -25px;
margin-right: 11px;
color: #00bf08;
}

div.su-box-style-default ul li i.fa-ban {
margin-left: -25px;
margin-right: 11px;
color: #bf000a;
}

.box01-main-red-box.su-column-size-1-2, .box01-main-green-box.su-column-size-1-2 {
margin: 0px;
width: 50%;
}

.box01-main-green-box .su-box, .box01-main-red-box .su-box  {
border-style: none;
}
</style>
<!-- Shortcodes Ultimate custom CSS - end -->
    <script type="text/javascript">
        /* <![CDATA[ */
        var aawp_geotargeting_api = "";
        var aawp_geotargeting_settings = {"store":"com","mode":"title"};
        var aawp_geotargeting_localized_stores = {"ca":"ca","de":"de","at":"de","ch":"de","es":"es","fr":"fr","it":"it","gb":"co.uk","ie":"co.uk"};
        var aawp_geotargeting_tracking_ids = {"ca":"canewground-20","de":"uknewground05-21","es":"esnewground-21","fr":"frnewground-21","it":"esnewground0c-21","co.uk":"uknewground-21"};
        /* ]]> */
    </script>
    
<!-- JS generated by theme -->

<script>
    

jQuery(document).ready(function() {
    jQuery("#td_uid_9_5fa6e38a5027e").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_9_5fa6e38a5027e .prevButton"),
        navNextSelector: jQuery("#td_uid_9_5fa6e38a5027e .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://cdn.architecturelab.net/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.architecturelab.net/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<div id="amzn-assoc-ad-8422ef25-00c2-44db-ba9c-da773acc538e"></div>
<script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=8422ef25-00c2-44db-ba9c-da773acc538e"></script>
</body>
</html>